<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="https://www.ihoneida.com/wp-content/cache/autoptimize/css/autoptimize_a5453a8325d2d4a56a09a0bc7c62b981.css" rel="stylesheet" /><title>Lady Indians overwhelm Rockwood, stay unbeaten in league play - Independent Herald</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.ihoneida.com/xmlrpc.php" /><meta property="og:image" content="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?fit=2000%2C1333&ssl=1" /><link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2019/09/ihico.png"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Lady Indians overwhelm Rockwood, stay unbeaten in league play - Independent Herald" /><meta property="og:description" content="Oneida’s Lady Indians were expected to overwhelm Rockwood in Friday’s first district game of the new year, and they did just that. The Tigers failed to score in the first or third quarters, and 10 different Lady Indians wound up in the scoring column, as Oneida strolled to a 72-11 win on its home court. &hellip;" /><meta property="og:url" content="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/" /><meta property="og:site_name" content="Independent Herald" /><meta property="article:tag" content="Oneida women&#039;s basketball" /><meta property="article:section" content="Oneida" /><meta property="article:published_time" content="2020-01-05T02:24:05-05:00" /><meta property="og:image" content="https://www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls-1024x682.jpg" /><meta property="og:image:secure_url" content="https://www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls-1024x682.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="682" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Oneida’s Lady Indians were expected to overwhelm Rockwood in Friday’s first district game of the new year, and they did just that. The Tigers failed to score in the first or third quarters, and 10 different Lady Indians wound up in the scoring column, as Oneida strolled to a 72-11 win on its home court. [&hellip;]" /><meta name="twitter:title" content="Lady Indians overwhelm Rockwood, stay unbeaten in league play - Independent Herald" /><meta name="twitter:image" content="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?fit=2000%2C1333&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ihoneida.com/#website","url":"https://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"https://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/#primaryimage","url":"https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?fit=2000%2C1333&ssl=1","width":2000,"height":1333},{"@type":"WebPage","@id":"https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/#webpage","url":"https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/","inLanguage":"en-US","name":"Lady Indians overwhelm Rockwood, stay unbeaten in league play - Independent Herald","isPartOf":{"@id":"https://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/#primaryimage"},"datePublished":"2020-01-05T02:24:05-05:00","dateModified":"2020-01-05T02:24:05-05:00","author":{"@id":"https://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"https://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"IH Staff","image":{"@type":"ImageObject","@id":"https://www.ihoneida.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"IH Staff"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="https://www.ihoneida.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="https://www.ihoneida.com/comments/feed/" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto+Slab%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CAlegreya+SC%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CLato%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800&#038;ver=9.8' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' /> <script type='text/javascript' src='https://www.ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>/* <![CDATA[ */ var LWA = {"ajaxurl":"https:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var lp_acn = {"ajaxurl":"https:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.ihoneida.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ihoneida.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ihoneida.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p70JXX-4LS' /><link rel="alternate" type="application/json+oembed" href="https://www.ihoneida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ihoneida.com%2F2020%2F01%2F04%2Flady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ihoneida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ihoneida.com%2F2020%2F01%2F04%2Flady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"f360e1774d","wpRestUrl":"https:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"f360e1774d","wpRestUrl":"https:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.ihoneida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/amp/">  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="https:\/\/www.ihoneida.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="0ff7b65c65";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.ihoneida.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.ihoneida.com/category/sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.ihoneida.com/category/sports/oneida/",
                    "name": "Oneida"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/",
                    "name": "Lady Indians overwhelm Rockwood, stay unbeaten in league play"                                
                }
            }    
        ]
    }</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-18344 single-format-standard lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play global-block-template-1 td-local-news single_template_12 mkb-desktop mkb-version-1-5-7 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="https://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li><li class="menu-item-0"><a href="https://www.ihoneida.com/category/news/local-news/">Local News</a></li><li class="menu-item-0"><a href="https://www.ihoneida.com/category/news/regionstate/">Region/State</a></li></ul></li><li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="https://www.ihoneida.com/category/obituaries/">Obituaries</a></li><li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="https://www.ihoneida.com/category/opinion/">Opinion</a></li><li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="https://www.ihoneida.com/category/features/">Features</a></li><li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-14164"><a href="https://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.ihoneida.com/category/sports/oneida/">Oneida</a></li><li class="menu-item-0"><a href="https://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li></ul></li><li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="https://www.ihoneida.com/e-edition/">E-Edition</a></li><li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="https://www.ihoneida.com/classifieds/">Classifieds</a></li><li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="https://www.ihoneida.com/public-notices/">Public Notices</a></li><li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="https://www.ihoneida.com/church-news/">Church News</a></li><li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="https://www.ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="https://www.ihoneida.com/login/">Login</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.ihoneida.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">36</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Oneida</div></div></div><div class="td_data_time"><div >Sunday, January 5, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17218"><a href="https://www.ihoneida.com/login/">Login</a></li><li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-14180"><a href="https://www.ihoneida.com/blogs/">Blogs</a><ul class="sub-menu"><li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14181"><a href="https://www.ihoneida.com/blogs/eye-to-the-sky/">Eye to the Sky</a></li><li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14182"><a href="https://www.ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li></ul></li><li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14183"><a href="https://www.ihoneida.com/subscriptions/">Subscriptions</a></li><li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14184"><a href="https://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.ihoneida.com/"> <img src="http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png" alt=""/> <span class="td-visual-hidden">Independent Herald</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e12a284392b3_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.ihoneida.com/"> <img src="http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png" alt=""/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="https://www.ihoneida.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e12a2843ac5a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e12a2843ac5a" ><script>var block_td_uid_2_5e12a2843ac5a = new tdBlock();
block_td_uid_2_5e12a2843ac5a.id = "td_uid_2_5e12a2843ac5a";
block_td_uid_2_5e12a2843ac5a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e12a2843ac5a_rand","tdc_css_class":"td_uid_2_5e12a2843ac5a_rand","tdc_css_class_style":"td_uid_2_5e12a2843ac5a_rand_style"}';
block_td_uid_2_5e12a2843ac5a.td_column_number = "3";
block_td_uid_2_5e12a2843ac5a.block_type = "td_block_mega_menu";
block_td_uid_2_5e12a2843ac5a.post_count = "4";
block_td_uid_2_5e12a2843ac5a.found_posts = "1119";
block_td_uid_2_5e12a2843ac5a.header_color = "";
block_td_uid_2_5e12a2843ac5a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e12a2843ac5a.max_num_pages = "280";
tdBlocksArray.push(block_td_uid_2_5e12a2843ac5a);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e12a2843ac5a" id="td_uid_3_5e12a2843b647" data-td_block_id="td_uid_2_5e12a2843ac5a" data-td_filter_value="" href="https://www.ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e12a2843ac5a"  id="td_uid_4_5e12a2843b6dd" data-td_block_id="td_uid_2_5e12a2843ac5a" data-td_filter_value="30" href="https://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_2_5e12a2843ac5a"  id="td_uid_5_5e12a2843b76f" data-td_block_id="td_uid_2_5e12a2843ac5a" data-td_filter_value="31" href="https://www.ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5e12a2843ac5a"  id="td_uid_6_5e12a2843b7fa" data-td_block_id="td_uid_2_5e12a2843ac5a" data-td_filter_value="26" href="https://www.ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_2_5e12a2843ac5a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/independent-herald-scott-county-chamber-of-commerce-2019-person-of-the-year/" rel="bookmark" class="td-image-wrap" title="Independent Herald/Scott County Chamber of Commerce 2019 Person of the Year"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Independent Herald/Scott County Chamber of Commerce 2019 Person of the Year" /></a></div> <a href="https://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/independent-herald-scott-county-chamber-of-commerce-2019-person-of-the-year/" rel="bookmark" title="Independent Herald/Scott County Chamber of Commerce 2019 Person of the Year">Independent Herald/Scott County Chamber of Commerce 2019 Person of the Year</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/authorities-probe-death-of-pioneer-man/" rel="bookmark" class="td-image-wrap" title="Authorities probe death of Pioneer man"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Authorities probe death of Pioneer man" /></a></div> <a href="https://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/authorities-probe-death-of-pioneer-man/" rel="bookmark" title="Authorities probe death of Pioneer man">Authorities probe death of Pioneer man</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/scott-countys-jobless-rate-is-steady-at-years-end/" rel="bookmark" class="td-image-wrap" title="Scott County&#8217;s jobless rate is steady at year&#8217;s end"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Scott County&#8217;s jobless rate is steady at year&#8217;s end" /></a></div> <a href="https://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/scott-countys-jobless-rate-is-steady-at-years-end/" rel="bookmark" title="Scott County&#8217;s jobless rate is steady at year&#8217;s end">Scott County&#8217;s jobless rate is steady at year&#8217;s end</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/17/record-number-of-participants-set-for-shop-with-a-cop/" rel="bookmark" class="td-image-wrap" title="Record number of participants set for &#8216;Shop With A Cop&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Record number of participants set for &#8216;Shop With A Cop&#8217;" /></a></div> <a href="https://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/17/record-number-of-participants-set-for-shop-with-a-cop/" rel="bookmark" title="Record number of participants set for &#8216;Shop With A Cop&#8217;">Record number of participants set for &#8216;Shop With A Cop&#8217;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e12a2843ac5a" data-td_block_id="td_uid_2_5e12a2843ac5a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e12a2843ac5a" data-td_block_id="td_uid_2_5e12a2843ac5a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14163"><a href="https://www.ihoneida.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="https://www.ihoneida.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5e12a2843f936_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e12a2843f936" ><script>var block_td_uid_7_5e12a2843f936 = new tdBlock();
block_td_uid_7_5e12a2843f936.id = "td_uid_7_5e12a2843f936";
block_td_uid_7_5e12a2843f936.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5e12a2843f936_rand","tdc_css_class":"td_uid_7_5e12a2843f936_rand","tdc_css_class_style":"td_uid_7_5e12a2843f936_rand_style"}';
block_td_uid_7_5e12a2843f936.td_column_number = "3";
block_td_uid_7_5e12a2843f936.block_type = "td_block_mega_menu";
block_td_uid_7_5e12a2843f936.post_count = "5";
block_td_uid_7_5e12a2843f936.found_posts = "235";
block_td_uid_7_5e12a2843f936.header_color = "";
block_td_uid_7_5e12a2843f936.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e12a2843f936.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_7_5e12a2843f936);</script><div id=td_uid_7_5e12a2843f936 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/appalachian-notebook-gray-wave-can-help-younger-generation-too/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Gray Wave can help younger generation too"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Gray Wave can help younger generation too" /></a></div> <a href="https://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/appalachian-notebook-gray-wave-can-help-younger-generation-too/" rel="bookmark" title="Appalachian Notebook: Gray Wave can help younger generation too">Appalachian Notebook: Gray Wave can help younger generation too</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/17/out-my-way-the-simple-symbolism-of-the-nativity/" rel="bookmark" class="td-image-wrap" title="Out My Way: The simple symbolism of the nativity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Out My Way: The simple symbolism of the nativity" /></a></div> <a href="https://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/17/out-my-way-the-simple-symbolism-of-the-nativity/" rel="bookmark" title="Out My Way: The simple symbolism of the nativity">Out My Way: The simple symbolism of the nativity</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/17/appalachian-notebook-where-christmas-toys-came-from-in-the-1950s/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Where Christmas toys came from in the 1950s"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Where Christmas toys came from in the 1950s" /></a></div> <a href="https://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/17/appalachian-notebook-where-christmas-toys-came-from-in-the-1950s/" rel="bookmark" title="Appalachian Notebook: Where Christmas toys came from in the 1950s">Appalachian Notebook: Where Christmas toys came from in the 1950s</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/11/18/out-my-way-science-educator-harold-young-was-a-gentle-soul/" rel="bookmark" class="td-image-wrap" title="Out My Way: Science educator Harold Young was a gentle soul"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Out My Way: Science educator Harold Young was a gentle soul" /></a></div> <a href="https://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/11/18/out-my-way-science-educator-harold-young-was-a-gentle-soul/" rel="bookmark" title="Out My Way: Science educator Harold Young was a gentle soul">Out My Way: Science educator Harold Young was a gentle soul</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/11/12/appalachian-notebook-storms-of-dragonflies-are-meteorological-events/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Storms of dragonflies are meteorological events"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Storms of dragonflies are meteorological events" /></a></div> <a href="https://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/11/12/appalachian-notebook-storms-of-dragonflies-are-meteorological-events/" rel="bookmark" title="Appalachian Notebook: Storms of dragonflies are meteorological events">Appalachian Notebook: Storms of dragonflies are meteorological events</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e12a2843f936" data-td_block_id="td_uid_7_5e12a2843f936"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e12a2843f936" data-td_block_id="td_uid_7_5e12a2843f936"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="https://www.ihoneida.com/category/features/">Features</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e12a284451d0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5e12a284451d0" ><script>var block_td_uid_8_5e12a284451d0 = new tdBlock();
block_td_uid_8_5e12a284451d0.id = "td_uid_8_5e12a284451d0";
block_td_uid_8_5e12a284451d0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e12a284451d0_rand","tdc_css_class":"td_uid_8_5e12a284451d0_rand","tdc_css_class_style":"td_uid_8_5e12a284451d0_rand_style"}';
block_td_uid_8_5e12a284451d0.td_column_number = "3";
block_td_uid_8_5e12a284451d0.block_type = "td_block_mega_menu";
block_td_uid_8_5e12a284451d0.post_count = "5";
block_td_uid_8_5e12a284451d0.found_posts = "121";
block_td_uid_8_5e12a284451d0.header_color = "";
block_td_uid_8_5e12a284451d0.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e12a284451d0.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_8_5e12a284451d0);</script><div id=td_uid_8_5e12a284451d0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/17/pharmacist-partners-keep-dannys-drugs-going/" rel="bookmark" class="td-image-wrap" title="Pharmacist partners keep Danny&#8217;s Drugs going"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pharmacist partners keep Danny&#8217;s Drugs going" /></a></div> <a href="https://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/17/pharmacist-partners-keep-dannys-drugs-going/" rel="bookmark" title="Pharmacist partners keep Danny&#8217;s Drugs going">Pharmacist partners keep Danny&#8217;s Drugs going</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/11/no-child-left-behind-at-christmas/" rel="bookmark" class="td-image-wrap" title="No child left behind at Christmas"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No child left behind at Christmas" /></a></div> <a href="https://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/11/no-child-left-behind-at-christmas/" rel="bookmark" title="No child left behind at Christmas">No child left behind at Christmas</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/05/a-cemetery-with-a-story-to-tell/" rel="bookmark" class="td-image-wrap" title="A cemetery with a story to tell"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A cemetery with a story to tell" /></a></div> <a href="https://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/05/a-cemetery-with-a-story-to-tell/" rel="bookmark" title="A cemetery with a story to tell">A cemetery with a story to tell</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/11/30/he-cast-scott-countys-only-vote-for-abraham-lincoln/" rel="bookmark" class="td-image-wrap" title="He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;" /></a></div> <a href="https://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/11/30/he-cast-scott-countys-only-vote-for-abraham-lincoln/" rel="bookmark" title="He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;">He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/11/30/conversations-with-pastors-brian-strunk/" rel="bookmark" class="td-image-wrap" title="Conversations With Pastors: Brian Strunk"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Conversations With Pastors: Brian Strunk" /></a></div> <a href="https://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/11/30/conversations-with-pastors-brian-strunk/" rel="bookmark" title="Conversations With Pastors: Brian Strunk">Conversations With Pastors: Brian Strunk</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e12a284451d0" data-td_block_id="td_uid_8_5e12a284451d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e12a284451d0" data-td_block_id="td_uid_8_5e12a284451d0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-14164"><a href="https://www.ihoneida.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e12a284492f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e12a284492f8" ><script>var block_td_uid_9_5e12a284492f8 = new tdBlock();
block_td_uid_9_5e12a284492f8.id = "td_uid_9_5e12a284492f8";
block_td_uid_9_5e12a284492f8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5e12a284492f8_rand","tdc_css_class":"td_uid_9_5e12a284492f8_rand","tdc_css_class_style":"td_uid_9_5e12a284492f8_rand_style"}';
block_td_uid_9_5e12a284492f8.td_column_number = "3";
block_td_uid_9_5e12a284492f8.block_type = "td_block_mega_menu";
block_td_uid_9_5e12a284492f8.post_count = "4";
block_td_uid_9_5e12a284492f8.found_posts = "669";
block_td_uid_9_5e12a284492f8.header_color = "";
block_td_uid_9_5e12a284492f8.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e12a284492f8.max_num_pages = "168";
tdBlocksArray.push(block_td_uid_9_5e12a284492f8);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5e12a284492f8" id="td_uid_10_5e12a2844a14a" data-td_block_id="td_uid_9_5e12a284492f8" data-td_filter_value="" href="https://www.ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_9_5e12a284492f8"  id="td_uid_11_5e12a2844a1cb" data-td_block_id="td_uid_9_5e12a284492f8" data-td_filter_value="32" href="https://www.ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_9_5e12a284492f8"  id="td_uid_12_5e12a2844a24a" data-td_block_id="td_uid_9_5e12a284492f8" data-td_filter_value="34" href="https://www.ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_9_5e12a284492f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/05/lady-highlanders-fall-to-union-county-as-regular-season-resumes/" rel="bookmark" class="td-image-wrap" title="Lady Highlanders fall to Union County as regular season resumes"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lady Highlanders fall to Union County as regular season resumes" /></a></div> <a href="https://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/05/lady-highlanders-fall-to-union-county-as-regular-season-resumes/" rel="bookmark" title="Lady Highlanders fall to Union County as regular season resumes">Lady Highlanders fall to Union County as regular season resumes</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/05/rematch-belongs-to-scott-as-highlanders-remain-undefeated/" rel="bookmark" class="td-image-wrap" title="Rematch belongs to Scott as Highlanders remain undefeated"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rematch belongs to Scott as Highlanders remain undefeated" /></a></div> <a href="https://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/05/rematch-belongs-to-scott-as-highlanders-remain-undefeated/" rel="bookmark" title="Rematch belongs to Scott as Highlanders remain undefeated">Rematch belongs to Scott as Highlanders remain undefeated</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/04/oneida-stays-unbeaten-in-district-3-a-with-win-over-rockwood/" rel="bookmark" class="td-image-wrap" title="Oneida stays unbeaten in District 3-A with win over Rockwood"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Oneida stays unbeaten in District 3-A with win over Rockwood" /></a></div> <a href="https://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/04/oneida-stays-unbeaten-in-district-3-a-with-win-over-rockwood/" rel="bookmark" title="Oneida stays unbeaten in District 3-A with win over Rockwood">Oneida stays unbeaten in District 3-A with win over Rockwood</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/" rel="bookmark" class="td-image-wrap" title="Lady Indians overwhelm Rockwood, stay unbeaten in league play"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lady Indians overwhelm Rockwood, stay unbeaten in league play" /></a></div> <a href="https://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/" rel="bookmark" title="Lady Indians overwhelm Rockwood, stay unbeaten in league play">Lady Indians overwhelm Rockwood, stay unbeaten in league play</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e12a284492f8" data-td_block_id="td_uid_9_5e12a284492f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e12a284492f8" data-td_block_id="td_uid_9_5e12a284492f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="https://www.ihoneida.com/e-edition/">E-Edition</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="https://www.ihoneida.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="https://www.ihoneida.com/public-notices/">Public Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="https://www.ihoneida.com/church-news/">Church News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="https://www.ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17217"><a href="https://www.ihoneida.com/login/">Login</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.ihoneida.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-12"><article id="post-18344" class="post-18344 post type-post status-publish format-standard has-post-thumbnail category-oneida tag-oneida-womens-basketball" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.ihoneida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.ihoneida.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Oneida" class="entry-crumb" href="https://www.ihoneida.com/category/sports/oneida/">Oneida</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lady Indians overwhelm Rockwood, stay unbeaten in league play</span></div></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://www.ihoneida.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="https://www.ihoneida.com/category/sports/oneida/">Oneida</a></li></ul><h1 class="entry-title">Lady Indians overwhelm Rockwood, stay unbeaten in league play</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-04T21:24:05+00:00" >January 4, 2020</time></span><div class="td-post-comments"><a href="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/#respond"><i class="td-icon-comments"></i>0</a></div></div></header><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ihoneida.com%2F2020%2F01%2F04%2Flady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lady+Indians+overwhelm+Rockwood%2C+stay+unbeaten+in+league+play&url=https%3A%2F%2Fwww.ihoneida.com%2F2020%2F01%2F04%2Flady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play%2F&via=Independent+Herald"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/&amp;media=https://www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg&description=Lady+Indians+overwhelm+Rockwood%2C+stay+unbeaten+in+league+play"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lady+Indians+overwhelm+Rockwood%2C+stay+unbeaten+in+league+play %0A%0A https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><figure id="attachment_18345" aria-describedby="caption-attachment-18345" style="width: 2000px" class="wp-caption aligncenter"><img data-attachment-id="18345" data-permalink="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/basketball-ohs-girls/" data-orig-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Basketball &#8211; OHS Girls" data-image-description="" data-medium-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?fit=696%2C464&amp;ssl=1" class="wp-image-18345 size-full" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=696%2C464" alt="" width="696" height="464" srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=696%2C464&amp;ssl=1 696w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=630%2C420&amp;ssl=1 630w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption id="caption-attachment-18345" class="wp-caption-text">Harley Boyatt attempts a shot during Oneida&#8217;s win over Rockwood at OHS Gymnasium on Friday, January 3, 2019 | Sarah Dunlap/IH</figcaption></figure><p>Oneida’s Lady Indians were expected to overwhelm Rockwood in Friday’s first district game of the new year, and they did just that. The Tigers failed to score in the first or third quarters, and 10 different Lady Indians wound up in the scoring column, as Oneida strolled to a 72-11 win on its home court.</p><p>Three different Lady Indians outscored Rockwood all on their own, despite seeing limited minutes. Senior Kendyl West and freshman Kelsey Pike each had 15 points to lead Oneida in scoring, and senior Jayden Thomas had 12.</p><p>The Lady Indians’ lead was 21-0 by the time the first quarter ended, and 49-5 at halftime.<span class="Apple-converted-space"> </span></p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_14_5e12a2844ee7c_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Oneida pulled its foot off the gas in the third quarter, but still outscored Rockwood 11-0 to build a 60-5 lead going into the fourth quarter.</p><p>Fourteen different players saw action for Oneida, and 10 of them scored, as the Lady Indians improved to 6-0 in District 3-A play and continued their stranglehold on the district standings. Oneida, 12-4 overall, will be tested Thursday, when Class AA York Institute visits OHS Gymnasium. The Dragons are 9-4 and have won four consecutive games. The Lady Indians will resume district play Friday, when Oakdale visits.</p><p>ONEIDA (72): West 15, Pike 15, Thomas 12, Stiltner 7, Newport 6, Manis 4, Bell 4, Cross 4, Boyatt 3, Wisner 2.</p><p>ROCKWOOD (11): Mackie 6, Ratder 3, Russell 2.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18344" class="share-twitter sd-button share-icon no-text" href="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18344" class="share-facebook sd-button share-icon no-text" href="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.ihoneida.com/tag/oneida-womens-basketball/">Oneida women's basketball</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ihoneida.com%2F2020%2F01%2F04%2Flady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lady+Indians+overwhelm+Rockwood%2C+stay+unbeaten+in+league+play&url=https%3A%2F%2Fwww.ihoneida.com%2F2020%2F01%2F04%2Flady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play%2F&via=Independent+Herald"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/&amp;media=https://www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg&description=Lady+Indians+overwhelm+Rockwood%2C+stay+unbeaten+in+league+play"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lady+Indians+overwhelm+Rockwood%2C+stay+unbeaten+in+league+play %0A%0A https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="author-box-wrap"><a href="https://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='https://secure.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a></span></div><div class="td-author-description">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IH Staff"></span><meta itemprop="datePublished" content="2020-01-04T21:24:05+00:00"><meta itemprop="dateModified" content="2020-01-04T21:24:05-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline " content="Lady Indians overwhelm Rockwood, stay unbeaten in league play"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?fit=2000%2C1333&ssl=1"><meta itemprop="width" content="2000"><meta itemprop="height" content="1333"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_15_5e12a2844fa65_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5e12a2844fa65" ><script>var block_td_uid_15_5e12a2844fa65 = new tdBlock();
block_td_uid_15_5e12a2844fa65.id = "td_uid_15_5e12a2844fa65";
block_td_uid_15_5e12a2844fa65.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_15_5e12a2844fa65_rand","td_column_number":3,"live_filter_cur_post_id":18344,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5e12a2844fa65_rand","tdc_css_class_style":"td_uid_15_5e12a2844fa65_rand_style"}';
block_td_uid_15_5e12a2844fa65.td_column_number = "3";
block_td_uid_15_5e12a2844fa65.block_type = "td_block_related_posts";
block_td_uid_15_5e12a2844fa65.post_count = "3";
block_td_uid_15_5e12a2844fa65.found_posts = "165";
block_td_uid_15_5e12a2844fa65.header_color = "";
block_td_uid_15_5e12a2844fa65.ajax_pagination_infinite_stop = "";
block_td_uid_15_5e12a2844fa65.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_15_5e12a2844fa65);</script><h4 class="td-related-title td-block-title"><a id="td_uid_16_5e12a28450e40" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_5e12a2844fa65" href="#">RELATED ARTICLES</a><a id="td_uid_17_5e12a28450e87" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_5e12a2844fa65" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_5e12a2844fa65 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/04/oneida-stays-unbeaten-in-district-3-a-with-win-over-rockwood/" rel="bookmark" class="td-image-wrap" title="Oneida stays unbeaten in District 3-A with win over Rockwood"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Oneida stays unbeaten in District 3-A with win over Rockwood" /></a></div> <a href="https://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/04/oneida-stays-unbeaten-in-district-3-a-with-win-over-rockwood/" rel="bookmark" title="Oneida stays unbeaten in District 3-A with win over Rockwood">Oneida stays unbeaten in District 3-A with win over Rockwood</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/indians-finish-fourth-in-sfpt-tournament/" rel="bookmark" class="td-image-wrap" title="Indians finish fourth in SFPT tournament"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Boys-1-1.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Boys-1-1.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Boys-1-1.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Boys-1-1.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Boys-1-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Indians finish fourth in SFPT tournament" /></a></div> <a href="https://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/indians-finish-fourth-in-sfpt-tournament/" rel="bookmark" title="Indians finish fourth in SFPT tournament">Indians finish fourth in SFPT tournament</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/lady-indians-win-south-fork-physical-therapy-championship-in-thrilling-fashion/" rel="bookmark" class="td-image-wrap" title="Lady Indians win South Fork Physical Therapy championship in thrilling fashion"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Girls-1-1.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Girls-1-1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Girls-1-1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Girls-1-1.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Girls-1-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lady Indians win South Fork Physical Therapy championship in thrilling fashion" /></a></div> <a href="https://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/lady-indians-win-south-fork-physical-therapy-championship-in-thrilling-fashion/" rel="bookmark" title="Lady Indians win South Fork Physical Therapy championship in thrilling fashion">Lady Indians win South Fork Physical Therapy championship in thrilling fashion</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5e12a2844fa65" data-td_block_id="td_uid_15_5e12a2844fa65"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5e12a2844fa65" data-td_block_id="td_uid_15_5e12a2844fa65"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_media_image"><a href="http://www.ihoneida.com/snow-days/"><img width="500" height="500" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=500%2C500&amp;ssl=1" class="image wp-image-17855  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?resize=420%2C420&amp;ssl=1 420w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="17855" data-permalink="https://www.ihoneida.com/snow-day-thumb/" data-orig-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Snow-Day-Thumb" data-image-description="" data-medium-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=500%2C500&amp;ssl=1" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><img width="516" height="1024" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?fit=516%2C1024&amp;ssl=1" class="image wp-image-18156  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?resize=151%2C300&amp;ssl=1 151w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?resize=516%2C1024&amp;ssl=1 516w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?resize=768%2C1524&amp;ssl=1 768w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?resize=774%2C1536&amp;ssl=1 774w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?resize=696%2C1381&amp;ssl=1 696w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?resize=212%2C420&amp;ssl=1 212w" sizes="(max-width: 516px) 100vw, 516px" data-attachment-id="18156" data-permalink="https://www.ihoneida.com/121919a/" data-orig-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?fit=1000%2C1984&amp;ssl=1" data-orig-size="1000,1984" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="121919A" data-image-description="" data-medium-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?fit=151%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?fit=516%2C1024&amp;ssl=1" /></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5928424885334822"
data-ad-slot="1708865131"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside class="td_block_template_1 widget widget_loginwithajaxwidget"><h4 class="block-title"><span><span class="lwa-title">Log In</span></span></h4><div class="lwa lwa-default"><form class="lwa-form" action="https://www.ihoneida.com/wp-login.php" method="post"><div> <span class="lwa-status"></span><table><tr class="lwa-username"><td class="lwa-username-label"> <label>Username</label></td><td class="lwa-username-input"> <input type="text" name="log" /></td></tr><tr class="lwa-password"><td class="lwa-password-label"> <label>Password</label></td><td class="lwa-password-input"> <input type="password" name="pwd" /></td></tr><tr><td colspan="2"></td></tr><tr class="lwa-submit"><td class="lwa-submit-button"> <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" /> <input type="hidden" name="lwa_profile_link" value="1" /> <input type="hidden" name="login-with-ajax" value="login" /></td><td class="lwa-submit-links"> <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label> <br /> <a class="lwa-links-remember" href="https://www.ihoneida.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a></td></tr></table></div></form><form class="lwa-remember" action="https://www.ihoneida.com/wp-login.php?action=lostpassword" method="post" style="display:none;"><div> <span class="lwa-status"></span><table><tr><td> <strong>Forgotten Password</strong></td></tr><tr><td class="lwa-remember-email"> <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" /></td></tr><tr><td class="lwa-remember-buttons"> <input type="submit" value="Get New Password" class="lwa-button-remember" /> <a href="#" class="lwa-links-remember-cancel">Cancel</a> <input type="hidden" name="login-with-ajax" value="remember" /></td></tr></table></div></form></div></aside><aside class="td_block_template_1 widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/independent.herald" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/independent.herald"><a href="https://www.facebook.com/independent.herald"></a></blockquote></div></div></aside><aside class="td_block_template_1 widget widget_polls-widget"><h4 class="block-title"><span>Latest Poll</span></h4><div id="polls-123" class="wp-polls"><form id="polls_form_123" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_123_nonce" name="wp-polls-nonce" value="be07656ea9" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="123" /></p><p style="text-align: center;"><strong>Should Oneida and Scott High play each year in basketball?</strong></p><div id="polls-123-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-265" name="poll_123" value="265" /> <label for="poll-answer-265">Yes. It would be a great rivalry!</label></li><li><input type="radio" id="poll-answer-266" name="poll_123" value="266" /> <label for="poll-answer-266">No. People wouldn't be able to get along!</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(123);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(123); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-123-loading" class="wp-polls-loading"><img src="https://www.ihoneida.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="http://ihoneida.com/pollsarchive">Polls Archive</a></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_18_5e12a28454fa4_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">8,032</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,208</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,516</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.facebook.com/OurScenicFoods/"><img width="300" height="250" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-10720 td-center attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="10720" data-permalink="https://www.ihoneida.com/scenic-ad/" data-orig-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scenic-ad" data-image-description="" data-medium-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250&amp;ssl=1" /></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_19_5e12a28455cd7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_19_5e12a28455cd7" ><script>var block_td_uid_19_5e12a28455cd7 = new tdBlock();
block_td_uid_19_5e12a28455cd7.id = "td_uid_19_5e12a28455cd7";
block_td_uid_19_5e12a28455cd7.atts = '{"custom_title":"Latest Obituaries","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"23","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_19_5e12a28455cd7_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_19_5e12a28455cd7_rand","tdc_css_class_style":"td_uid_19_5e12a28455cd7_rand_style"}';
block_td_uid_19_5e12a28455cd7.td_column_number = "1";
block_td_uid_19_5e12a28455cd7.block_type = "td_block_7";
block_td_uid_19_5e12a28455cd7.post_count = "5";
block_td_uid_19_5e12a28455cd7.found_posts = "1242";
block_td_uid_19_5e12a28455cd7.header_color = "#";
block_td_uid_19_5e12a28455cd7.ajax_pagination_infinite_stop = "";
block_td_uid_19_5e12a28455cd7.max_num_pages = "249";
tdBlocksArray.push(block_td_uid_19_5e12a28455cd7);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Obituaries</span></h4></div><div id=td_uid_19_5e12a28455cd7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/bill-strunk-92/" rel="bookmark" class="td-image-wrap" title="Bill Strunk, 92"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Bill Strunk, 92" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/bill-strunk-92/" rel="bookmark" title="Bill Strunk, 92">Bill Strunk, 92</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T09:51:04+00:00" >December 31, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/andrew-j-sells-40/" rel="bookmark" class="td-image-wrap" title="Andrew J. Sells, 40"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Andrew J. Sells, 40" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/andrew-j-sells-40/" rel="bookmark" title="Andrew J. Sells, 40">Andrew J. Sells, 40</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T09:50:48+00:00" >December 31, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/ralph-d-moffitt-63/" rel="bookmark" class="td-image-wrap" title="Ralph D. Moffitt, 63"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Ralph D. Moffitt, 63" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/ralph-d-moffitt-63/" rel="bookmark" title="Ralph D. Moffitt, 63">Ralph D. Moffitt, 63</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T09:50:30+00:00" >December 31, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/dorothy-lowe-77/" rel="bookmark" class="td-image-wrap" title="Dorothy Lowe, 77"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Dorothy Lowe, 77" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/dorothy-lowe-77/" rel="bookmark" title="Dorothy Lowe, 77">Dorothy Lowe, 77</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T09:50:16+00:00" >December 31, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/17/eileen-wilson-72/" rel="bookmark" class="td-image-wrap" title="Eileen Wilson, 72"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Eileen Wilson, 72" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/17/eileen-wilson-72/" rel="bookmark" title="Eileen Wilson, 72">Eileen Wilson, 72</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T12:04:08+00:00" >December 17, 2019</time></span></div></div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="117" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=300%2C117&amp;ssl=1" class="image wp-image-17222  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?w=429&amp;ssl=1 429w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?resize=300%2C117&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17222" data-permalink="https://www.ihoneida.com/new-logo/" data-orig-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=429%2C167&amp;ssl=1" data-orig-size="429,167" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new-logo" data-image-description="" data-medium-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=300%2C117&amp;ssl=1" data-large-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=429%2C167&amp;ssl=1" /></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p>The voice of Scott County and Big South Fork Country, the Independent Herald was Tennessee&#8217;s General Excellence winner as the top newspaper in its circulation class in 2015 and 2018.</p></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_21_5e12a2845a2d3_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5e12a2845a2d3" ><script>var block_td_uid_21_5e12a2845a2d3 = new tdBlock();
block_td_uid_21_5e12a2845a2d3.id = "td_uid_21_5e12a2845a2d3";
block_td_uid_21_5e12a2845a2d3.atts = '{"custom_title":"LATEST STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_21_5e12a2845a2d3_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_21_5e12a2845a2d3_rand","tdc_css_class_style":"td_uid_21_5e12a2845a2d3_rand_style"}';
block_td_uid_21_5e12a2845a2d3.td_column_number = "1";
block_td_uid_21_5e12a2845a2d3.block_type = "td_block_7";
block_td_uid_21_5e12a2845a2d3.post_count = "3";
block_td_uid_21_5e12a2845a2d3.found_posts = "1368";
block_td_uid_21_5e12a2845a2d3.header_color = "#";
block_td_uid_21_5e12a2845a2d3.ajax_pagination_infinite_stop = "";
block_td_uid_21_5e12a2845a2d3.max_num_pages = "456";
tdBlocksArray.push(block_td_uid_21_5e12a2845a2d3);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST STORIES</span></h4></div><div id=td_uid_21_5e12a2845a2d3 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/05/lady-highlanders-fall-to-union-county-as-regular-season-resumes/" rel="bookmark" class="td-image-wrap" title="Lady Highlanders fall to Union County as regular season resumes"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?resize=150%2C105&ssl=1 150w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lady Highlanders fall to Union County as regular season resumes" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/05/lady-highlanders-fall-to-union-county-as-regular-season-resumes/" rel="bookmark" title="Lady Highlanders fall to Union County as regular season resumes">Lady Highlanders fall to Union County as regular season resumes</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T21:57:30+00:00" >January 5, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/05/rematch-belongs-to-scott-as-highlanders-remain-undefeated/" rel="bookmark" class="td-image-wrap" title="Rematch belongs to Scott as Highlanders remain undefeated"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?resize=150%2C105&ssl=1 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rematch belongs to Scott as Highlanders remain undefeated" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/05/rematch-belongs-to-scott-as-highlanders-remain-undefeated/" rel="bookmark" title="Rematch belongs to Scott as Highlanders remain undefeated">Rematch belongs to Scott as Highlanders remain undefeated</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T21:44:44+00:00" >January 5, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/04/oneida-stays-unbeaten-in-district-3-a-with-win-over-rockwood/" rel="bookmark" class="td-image-wrap" title="Oneida stays unbeaten in District 3-A with win over Rockwood"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=150%2C105&ssl=1 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Oneida stays unbeaten in District 3-A with win over Rockwood" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/04/oneida-stays-unbeaten-in-district-3-a-with-win-over-rockwood/" rel="bookmark" title="Oneida stays unbeaten in District 3-A with win over Rockwood">Oneida stays unbeaten in District 3-A with win over Rockwood</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-04T21:38:43+00:00" >January 4, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_22_5e12a2845c2f8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_22_5e12a2845c2f8" ><script>var block_td_uid_22_5e12a2845c2f8 = new tdBlock();
block_td_uid_22_5e12a2845c2f8.id = "td_uid_22_5e12a2845c2f8";
block_td_uid_22_5e12a2845c2f8.atts = '{"custom_title":"TODAY\u0027S MOST READ","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_22_5e12a2845c2f8_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_22_5e12a2845c2f8_rand","tdc_css_class_style":"td_uid_22_5e12a2845c2f8_rand_style"}';
block_td_uid_22_5e12a2845c2f8.td_column_number = "1";
block_td_uid_22_5e12a2845c2f8.block_type = "td_block_7";
block_td_uid_22_5e12a2845c2f8.post_count = "3";
block_td_uid_22_5e12a2845c2f8.found_posts = "6";
block_td_uid_22_5e12a2845c2f8.header_color = "#";
block_td_uid_22_5e12a2845c2f8.ajax_pagination_infinite_stop = "";
block_td_uid_22_5e12a2845c2f8.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_22_5e12a2845c2f8);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TODAY&#039;S MOST READ</span></h4></div><div id=td_uid_22_5e12a2845c2f8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/independent-herald-scott-county-chamber-of-commerce-2019-person-of-the-year/" rel="bookmark" class="td-image-wrap" title="Independent Herald/Scott County Chamber of Commerce 2019 Person of the Year"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?resize=150%2C105&ssl=1 150w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Independent Herald/Scott County Chamber of Commerce 2019 Person of the Year" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/independent-herald-scott-county-chamber-of-commerce-2019-person-of-the-year/" rel="bookmark" title="Independent Herald/Scott County Chamber of Commerce 2019 Person of the Year">Independent Herald/Scott County Chamber of Commerce 2019 Person of the Year</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T18:50:59+00:00" >December 31, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/" rel="bookmark" class="td-image-wrap" title="Lady Indians overwhelm Rockwood, stay unbeaten in league play"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=150%2C105&ssl=1 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lady Indians overwhelm Rockwood, stay unbeaten in league play" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/" rel="bookmark" title="Lady Indians overwhelm Rockwood, stay unbeaten in league play">Lady Indians overwhelm Rockwood, stay unbeaten in league play</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-04T21:24:05+00:00" >January 4, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/04/oneida-stays-unbeaten-in-district-3-a-with-win-over-rockwood/" rel="bookmark" class="td-image-wrap" title="Oneida stays unbeaten in District 3-A with win over Rockwood"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=150%2C105&ssl=1 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Oneida stays unbeaten in District 3-A with win over Rockwood" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/04/oneida-stays-unbeaten-in-district-3-a-with-win-over-rockwood/" rel="bookmark" title="Oneida stays unbeaten in District 3-A with win over Rockwood">Oneida stays unbeaten in District 3-A with win over Rockwood</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-04T21:38:43+00:00" >January 4, 2020</time></span></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="https://www.ihoneida.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5e12a2845eb6a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_5e12a2845eb6a" ><script>var block_td_uid_23_5e12a2845eb6a = new tdBlock();
block_td_uid_23_5e12a2845eb6a.id = "td_uid_23_5e12a2845eb6a";
block_td_uid_23_5e12a2845eb6a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5e12a2845eb6a_rand","tdc_css_class":"td_uid_23_5e12a2845eb6a_rand","tdc_css_class_style":"td_uid_23_5e12a2845eb6a_rand_style"}';
block_td_uid_23_5e12a2845eb6a.td_column_number = "3";
block_td_uid_23_5e12a2845eb6a.block_type = "td_block_mega_menu";
block_td_uid_23_5e12a2845eb6a.post_count = "4";
block_td_uid_23_5e12a2845eb6a.found_posts = "1119";
block_td_uid_23_5e12a2845eb6a.header_color = "";
block_td_uid_23_5e12a2845eb6a.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e12a2845eb6a.max_num_pages = "280";
tdBlocksArray.push(block_td_uid_23_5e12a2845eb6a);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5e12a2845eb6a" id="td_uid_24_5e12a28483aee" data-td_block_id="td_uid_23_5e12a2845eb6a" data-td_filter_value="" href="https://www.ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_23_5e12a2845eb6a"  id="td_uid_25_5e12a28483b87" data-td_block_id="td_uid_23_5e12a2845eb6a" data-td_filter_value="30" href="https://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_23_5e12a2845eb6a"  id="td_uid_26_5e12a28483c09" data-td_block_id="td_uid_23_5e12a2845eb6a" data-td_filter_value="31" href="https://www.ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_23_5e12a2845eb6a"  id="td_uid_27_5e12a28483c86" data-td_block_id="td_uid_23_5e12a2845eb6a" data-td_filter_value="26" href="https://www.ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_23_5e12a2845eb6a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/independent-herald-scott-county-chamber-of-commerce-2019-person-of-the-year/" rel="bookmark" class="td-image-wrap" title="Independent Herald/Scott County Chamber of Commerce 2019 Person of the Year"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Dan-and-Michelle-King.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Independent Herald/Scott County Chamber of Commerce 2019 Person of the Year" /></a></div> <a href="https://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/independent-herald-scott-county-chamber-of-commerce-2019-person-of-the-year/" rel="bookmark" title="Independent Herald/Scott County Chamber of Commerce 2019 Person of the Year">Independent Herald/Scott County Chamber of Commerce 2019 Person of the Year</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/authorities-probe-death-of-pioneer-man/" rel="bookmark" class="td-image-wrap" title="Authorities probe death of Pioneer man"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Authorities probe death of Pioneer man" /></a></div> <a href="https://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/authorities-probe-death-of-pioneer-man/" rel="bookmark" title="Authorities probe death of Pioneer man">Authorities probe death of Pioneer man</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/scott-countys-jobless-rate-is-steady-at-years-end/" rel="bookmark" class="td-image-wrap" title="Scott County&#8217;s jobless rate is steady at year&#8217;s end"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Scott County&#8217;s jobless rate is steady at year&#8217;s end" /></a></div> <a href="https://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/scott-countys-jobless-rate-is-steady-at-years-end/" rel="bookmark" title="Scott County&#8217;s jobless rate is steady at year&#8217;s end">Scott County&#8217;s jobless rate is steady at year&#8217;s end</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/17/record-number-of-participants-set-for-shop-with-a-cop/" rel="bookmark" class="td-image-wrap" title="Record number of participants set for &#8216;Shop With A Cop&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Record number of participants set for &#8216;Shop With A Cop&#8217;" /></a></div> <a href="https://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/17/record-number-of-participants-set-for-shop-with-a-cop/" rel="bookmark" title="Record number of participants set for &#8216;Shop With A Cop&#8217;">Record number of participants set for &#8216;Shop With A Cop&#8217;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e12a2845eb6a" data-td_block_id="td_uid_23_5e12a2845eb6a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5e12a2845eb6a" data-td_block_id="td_uid_23_5e12a2845eb6a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14163"><a href="https://www.ihoneida.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="https://www.ihoneida.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5e12a28485832_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5e12a28485832" ><script>var block_td_uid_28_5e12a28485832 = new tdBlock();
block_td_uid_28_5e12a28485832.id = "td_uid_28_5e12a28485832";
block_td_uid_28_5e12a28485832.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5e12a28485832_rand","tdc_css_class":"td_uid_28_5e12a28485832_rand","tdc_css_class_style":"td_uid_28_5e12a28485832_rand_style"}';
block_td_uid_28_5e12a28485832.td_column_number = "3";
block_td_uid_28_5e12a28485832.block_type = "td_block_mega_menu";
block_td_uid_28_5e12a28485832.post_count = "5";
block_td_uid_28_5e12a28485832.found_posts = "235";
block_td_uid_28_5e12a28485832.header_color = "";
block_td_uid_28_5e12a28485832.ajax_pagination_infinite_stop = "";
block_td_uid_28_5e12a28485832.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_28_5e12a28485832);</script><div id=td_uid_28_5e12a28485832 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/31/appalachian-notebook-gray-wave-can-help-younger-generation-too/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Gray Wave can help younger generation too"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Gray Wave can help younger generation too" /></a></div> <a href="https://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/31/appalachian-notebook-gray-wave-can-help-younger-generation-too/" rel="bookmark" title="Appalachian Notebook: Gray Wave can help younger generation too">Appalachian Notebook: Gray Wave can help younger generation too</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/17/out-my-way-the-simple-symbolism-of-the-nativity/" rel="bookmark" class="td-image-wrap" title="Out My Way: The simple symbolism of the nativity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Out My Way: The simple symbolism of the nativity" /></a></div> <a href="https://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/17/out-my-way-the-simple-symbolism-of-the-nativity/" rel="bookmark" title="Out My Way: The simple symbolism of the nativity">Out My Way: The simple symbolism of the nativity</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/17/appalachian-notebook-where-christmas-toys-came-from-in-the-1950s/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Where Christmas toys came from in the 1950s"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Where Christmas toys came from in the 1950s" /></a></div> <a href="https://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/17/appalachian-notebook-where-christmas-toys-came-from-in-the-1950s/" rel="bookmark" title="Appalachian Notebook: Where Christmas toys came from in the 1950s">Appalachian Notebook: Where Christmas toys came from in the 1950s</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/11/18/out-my-way-science-educator-harold-young-was-a-gentle-soul/" rel="bookmark" class="td-image-wrap" title="Out My Way: Science educator Harold Young was a gentle soul"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Out My Way: Science educator Harold Young was a gentle soul" /></a></div> <a href="https://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/11/18/out-my-way-science-educator-harold-young-was-a-gentle-soul/" rel="bookmark" title="Out My Way: Science educator Harold Young was a gentle soul">Out My Way: Science educator Harold Young was a gentle soul</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/11/12/appalachian-notebook-storms-of-dragonflies-are-meteorological-events/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Storms of dragonflies are meteorological events"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Storms of dragonflies are meteorological events" /></a></div> <a href="https://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/11/12/appalachian-notebook-storms-of-dragonflies-are-meteorological-events/" rel="bookmark" title="Appalachian Notebook: Storms of dragonflies are meteorological events">Appalachian Notebook: Storms of dragonflies are meteorological events</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5e12a28485832" data-td_block_id="td_uid_28_5e12a28485832"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5e12a28485832" data-td_block_id="td_uid_28_5e12a28485832"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="https://www.ihoneida.com/category/features/">Features</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5e12a28487912_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5e12a28487912" ><script>var block_td_uid_29_5e12a28487912 = new tdBlock();
block_td_uid_29_5e12a28487912.id = "td_uid_29_5e12a28487912";
block_td_uid_29_5e12a28487912.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5e12a28487912_rand","tdc_css_class":"td_uid_29_5e12a28487912_rand","tdc_css_class_style":"td_uid_29_5e12a28487912_rand_style"}';
block_td_uid_29_5e12a28487912.td_column_number = "3";
block_td_uid_29_5e12a28487912.block_type = "td_block_mega_menu";
block_td_uid_29_5e12a28487912.post_count = "5";
block_td_uid_29_5e12a28487912.found_posts = "121";
block_td_uid_29_5e12a28487912.header_color = "";
block_td_uid_29_5e12a28487912.ajax_pagination_infinite_stop = "";
block_td_uid_29_5e12a28487912.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_29_5e12a28487912);</script><div id=td_uid_29_5e12a28487912 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/17/pharmacist-partners-keep-dannys-drugs-going/" rel="bookmark" class="td-image-wrap" title="Pharmacist partners keep Danny&#8217;s Drugs going"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pharmacist partners keep Danny&#8217;s Drugs going" /></a></div> <a href="https://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/17/pharmacist-partners-keep-dannys-drugs-going/" rel="bookmark" title="Pharmacist partners keep Danny&#8217;s Drugs going">Pharmacist partners keep Danny&#8217;s Drugs going</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/11/no-child-left-behind-at-christmas/" rel="bookmark" class="td-image-wrap" title="No child left behind at Christmas"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No child left behind at Christmas" /></a></div> <a href="https://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/11/no-child-left-behind-at-christmas/" rel="bookmark" title="No child left behind at Christmas">No child left behind at Christmas</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/12/05/a-cemetery-with-a-story-to-tell/" rel="bookmark" class="td-image-wrap" title="A cemetery with a story to tell"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A cemetery with a story to tell" /></a></div> <a href="https://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/12/05/a-cemetery-with-a-story-to-tell/" rel="bookmark" title="A cemetery with a story to tell">A cemetery with a story to tell</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/11/30/he-cast-scott-countys-only-vote-for-abraham-lincoln/" rel="bookmark" class="td-image-wrap" title="He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;" /></a></div> <a href="https://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/11/30/he-cast-scott-countys-only-vote-for-abraham-lincoln/" rel="bookmark" title="He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;">He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2019/11/30/conversations-with-pastors-brian-strunk/" rel="bookmark" class="td-image-wrap" title="Conversations With Pastors: Brian Strunk"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Conversations With Pastors: Brian Strunk" /></a></div> <a href="https://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2019/11/30/conversations-with-pastors-brian-strunk/" rel="bookmark" title="Conversations With Pastors: Brian Strunk">Conversations With Pastors: Brian Strunk</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5e12a28487912" data-td_block_id="td_uid_29_5e12a28487912"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5e12a28487912" data-td_block_id="td_uid_29_5e12a28487912"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-14164"><a href="https://www.ihoneida.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5e12a28489d14_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5e12a28489d14" ><script>var block_td_uid_30_5e12a28489d14 = new tdBlock();
block_td_uid_30_5e12a28489d14.id = "td_uid_30_5e12a28489d14";
block_td_uid_30_5e12a28489d14.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5e12a28489d14_rand","tdc_css_class":"td_uid_30_5e12a28489d14_rand","tdc_css_class_style":"td_uid_30_5e12a28489d14_rand_style"}';
block_td_uid_30_5e12a28489d14.td_column_number = "3";
block_td_uid_30_5e12a28489d14.block_type = "td_block_mega_menu";
block_td_uid_30_5e12a28489d14.post_count = "4";
block_td_uid_30_5e12a28489d14.found_posts = "669";
block_td_uid_30_5e12a28489d14.header_color = "";
block_td_uid_30_5e12a28489d14.ajax_pagination_infinite_stop = "";
block_td_uid_30_5e12a28489d14.max_num_pages = "168";
tdBlocksArray.push(block_td_uid_30_5e12a28489d14);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5e12a28489d14" id="td_uid_31_5e12a2848a174" data-td_block_id="td_uid_30_5e12a28489d14" data-td_filter_value="" href="https://www.ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_30_5e12a28489d14"  id="td_uid_32_5e12a2848a1e6" data-td_block_id="td_uid_30_5e12a28489d14" data-td_filter_value="32" href="https://www.ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_30_5e12a28489d14"  id="td_uid_33_5e12a2848a25a" data-td_block_id="td_uid_30_5e12a28489d14" data-td_filter_value="34" href="https://www.ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_30_5e12a28489d14 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/05/lady-highlanders-fall-to-union-county-as-regular-season-resumes/" rel="bookmark" class="td-image-wrap" title="Lady Highlanders fall to Union County as regular season resumes"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-Scott-Girls.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lady Highlanders fall to Union County as regular season resumes" /></a></div> <a href="https://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/05/lady-highlanders-fall-to-union-county-as-regular-season-resumes/" rel="bookmark" title="Lady Highlanders fall to Union County as regular season resumes">Lady Highlanders fall to Union County as regular season resumes</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/05/rematch-belongs-to-scott-as-highlanders-remain-undefeated/" rel="bookmark" class="td-image-wrap" title="Rematch belongs to Scott as Highlanders remain undefeated"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-SHS-Boys.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rematch belongs to Scott as Highlanders remain undefeated" /></a></div> <a href="https://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/05/rematch-belongs-to-scott-as-highlanders-remain-undefeated/" rel="bookmark" title="Rematch belongs to Scott as Highlanders remain undefeated">Rematch belongs to Scott as Highlanders remain undefeated</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/04/oneida-stays-unbeaten-in-district-3-a-with-win-over-rockwood/" rel="bookmark" class="td-image-wrap" title="Oneida stays unbeaten in District 3-A with win over Rockwood"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Boys.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Oneida stays unbeaten in District 3-A with win over Rockwood" /></a></div> <a href="https://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/04/oneida-stays-unbeaten-in-district-3-a-with-win-over-rockwood/" rel="bookmark" title="Oneida stays unbeaten in District 3-A with win over Rockwood">Oneida stays unbeaten in District 3-A with win over Rockwood</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/" rel="bookmark" class="td-image-wrap" title="Lady Indians overwhelm Rockwood, stay unbeaten in league play"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Basketball-OHS-Girls.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lady Indians overwhelm Rockwood, stay unbeaten in league play" /></a></div> <a href="https://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.ihoneida.com/2020/01/04/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play/" rel="bookmark" title="Lady Indians overwhelm Rockwood, stay unbeaten in league play">Lady Indians overwhelm Rockwood, stay unbeaten in league play</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5e12a28489d14" data-td_block_id="td_uid_30_5e12a28489d14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5e12a28489d14" data-td_block_id="td_uid_30_5e12a28489d14"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="https://www.ihoneida.com/e-edition/">E-Edition</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="https://www.ihoneida.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="https://www.ihoneida.com/public-notices/">Public Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="https://www.ihoneida.com/church-news/">Church News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="https://www.ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17217"><a href="https://www.ihoneida.com/login/">Login</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Independent Herald | Liberty Press Inc.</div></div></div></div></div><div style="display:none"><div class="grofile-hash-map-9894d0d515413f6fcb0f04123837d38b"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.ihoneida.com\/2020\/01\/04\/lady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play\/":18344};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var MinervaKB = {"ajaxUrl":"https:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"9dbf79fd4d","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","nonce":"7440bede8e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.ihoneida.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.ihoneida.com%2F2020%2F01%2F04%2Flady-indians-overwhelm-rockwood-stay-unbeaten-in-league-play%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Oneida, TN USA","api_location":"Oneida","api_language":"en","api_key":"fcd94be68b1a230123afeee72ea99e00","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[2.20000000000000017763568394002504646778106689453125,36],"today_humidity":69,"today_wind_speed":[7.20000000000000017763568394002504646778106689453125,4.5],"today_min":[1,33.7999999999999971578290569595992565155029296875],"today_max":[3.29999999999999982236431605997495353221893310546875,38],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1578279600,"day_name":"Mon","day_temp":[4,40],"owm_day_index":0},{"timestamp":1578355200,"day_name":"Tue","day_temp":[3,37],"owm_day_index":7},{"timestamp":1578441600,"day_name":"Wed","day_temp":[-0,32],"owm_day_index":15},{"timestamp":1578528000,"day_name":"Thu","day_temp":[10,49],"owm_day_index":23},{"timestamp":1578614400,"day_name":"Fri","day_temp":[10,49],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[18344]");
                });</script> <script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'103611049',post:'18344',tz:'-5',srv:'www.ihoneida.com'} ]);
	_stq.push([ 'clickTrackerInit', '103611049', '18344' ]);</script> <script type="text/javascript" defer src="https://www.ihoneida.com/wp-content/cache/autoptimize/js/autoptimize_75d743a85e9fdcd8e2735a4efc1844a5.js"></script></body></html>