<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Oneida catches fire late in a 35-7 win over Sequoyah - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oneida catches fire late in a 35-7 win over Sequoyah - Independent Herald" />
<meta property="og:description" content="MADISONVILLE, Tenn. — With 3:10 remaining in the third quarter of Oneida’s game at Sequoyah on Friday, it appeared that there might be — as the sports pundits often say — an “upset brewing.” Sequoyah, which hadn’t won a game since September 2018, had just converted fourth down with a nine-yard touchdown pass to cut &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:tag" content="Oneida football" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-10-24T04:39:13-04:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MADISONVILLE, Tenn. — With 3:10 remaining in the third quarter of Oneida’s game at Sequoyah on Friday, it appeared that there might be — as the sports pundits often say — an “upset brewing.” Sequoyah, which hadn’t won a game since September 2018, had just converted fourth down with a nine-yard touchdown pass to cut [&hellip;]" />
<meta name="twitter:title" content="Oneida catches fire late in a 35-7 win over Sequoyah - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2.jpg","width":2000,"height":1333},{"@type":"WebPage","@id":"http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/#webpage","url":"http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/","inLanguage":"en-US","name":"Oneida catches fire late in a 35-7 win over Sequoyah - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/#primaryimage"},"datePublished":"2021-10-24T04:39:13-04:00","dateModified":"2021-10-24T04:39:13-04:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"Independent Herald","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"Independent Herald"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='http://www.ihoneida.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='http://www.ihoneida.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='http://www.ihoneida.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='h5ap-style-css'  href='http://www.ihoneida.com/wp-content/plugins/html5-audio-player/style/player-style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.ihoneida.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.ihoneida.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.ihoneida.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C500%2C700%7CAlegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CLato%3A900%2C400%7CRoboto+Slab%3A400&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.ihoneida.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-baguettebox.min.css?ver=20210705-50712' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=2.0.6' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7' id='unslider-move-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/html5-audio-player/js/plyr.min.js?ver=1.4.1' id='h5ap-script-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.8.1' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.8.1' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="http://www.ihoneida.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.ihoneida.com/wp-json/wp/v2/posts/29162" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<meta name="generator" content="WooCommerce 5.7.1" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=29162' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F10%2F24%2Foneida-catches-fire-late-in-a-35-7-win-over-sequoyah%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F10%2F24%2Foneida-catches-fire-late-in-a-35-7-win-over-sequoyah%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script>
			<script>
			  (function (s, e, n, d, er) {
				s['Sender'] = er;
				s[er] = s[er] || function () {
				  (s[er].q = s[er].q || []).push(arguments)
				}, s[er].l = 1 * new Date();
				var a = e.createElement(n),
					m = e.getElementsByTagName(n)[0];
				a.async = 1;
				a.src = d;
				m.parentNode.insertBefore(a, m)
			  })(window, document, 'script', 'https://cdn.sender.net/accounts_resources/universal.js', 'sender');
			  sender('2b5186ee819068');
			</script>
			<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0aaff467de","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"0aaff467de","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}

</style>

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-29162 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js oneida-catches-fire-late-in-a-35-7-win-over-sequoyah global-block-template-1 td-black-pro tdb_template_20227 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout mkb-desktop mkb-version-2-0-6" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-24485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24485"><a href="http://www.ihoneida.com/category/education/">Education</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-24486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-24487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24487"><a href="http://www.ihoneida.com/category/videos/">Videos</a></li>
<li id="menu-item-26450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26450"><a href="http://www.ihoneida.com/community-calendar-2/">Calendar</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_667" class="tdc-zone"><div class="tdc_zone tdi_2_b7d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_b7d{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_b7d{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_a0d" class="tdc-row"><div class="vc_row tdi_4_b6a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_b6a{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_fa6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_fa6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_6b6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_6b6" >
<style>
/* custom css */
.tdi_7_6b6 .tdb-logo-a,
                .tdi_7_6b6 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_6b6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_6b6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_6b6 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_6b6 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_6b6 .tdb-logo-text-title{
                    display: block;
                }.tdi_7_6b6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_6b6 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_061" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_9_815  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_815{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_f61  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11_f61{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_aa7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_aa7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_aa7{
margin-bottom:-80px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_aa7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_aa7 .tdb-mobile-menu-button i{
                    width: 0px;
					height: 0px;
					line-height:  0px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_14_bb9  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_14_bb9{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_bb9{
display:none !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15_64a" class="tdc-zone"><div class="tdc_zone tdi_16_a6f  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16_a6f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17_63b" class="tdc-row"><div class="vc_row tdi_18_bb7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_bb7{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_7c2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_7c2{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_21_67c" class="tdc-zone"><div class="tdc_zone tdi_22_1c6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_22_1c6{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (min-width: 768px) {
	                .tdi_22_1c6 > .td-element-style > .td-element-style-before {
	                    background-attachment: fixed;
	                }
	                .tdc-row[class*='stretch_row'] > .tdi_22_1c6.td-pb-row > .td-element-style {
	                    left: calc((-100vw + 100%)/2) !important;
	                    transform: none !important;
	                }
                }
/* inline tdc_css att */

.tdi_22_1c6{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_1c6{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_1c6{
margin-bottom:40px !important;
}
}

</style><div id="tdi_23_bd6" class="tdc-row"><div class="vc_row tdi_24_b76  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_b76{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_b6b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_b6b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_26_b6b{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_26_b6b { 
display:none !important;
} }

</style>
<div class="tdi_25_f65_rand_style td-element-style" ><style>
.tdi_25_f65_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_a36" class="tdc-row"><div class="vc_row tdi_28_afa  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_28_afa{
                    min-height: 0;
                }
</style><div class="vc_column tdi_30_666  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_666{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_31_aa1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_aa1"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_31_aa1 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background-color: #c44e00;;
                }.tdi_31_aa1 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_31_aa1 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_31_aa1 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_31_aa1 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_31_aa1 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17218"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li id="menu-item-24488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24488"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14180 tdb-menu-item-inactive"><a href="http://www.ihoneida.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/"><div class="tdb-menu-item-text">Eye to the Sky</div></a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/"><div class="tdb-menu-item-text">Editor&#8217;s Notes</div></a></li>
</ul>
</li>
<li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscribe!</div></a></li>
<li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-20307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20307"><a href="http://www.ihoneida.com/newsdesk/"><div class="tdb-menu-item-text">News Desk</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_32_066" class="tdc-row"><div class="vc_row tdi_33_615  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_615{
                    min-height: 0;
                }
</style><div class="vc_column tdi_35_1c7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_1c7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36_17a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_17a" >
<style>
/* custom css */
.tdi_36_17a .tdb-logo-a,
                .tdi_36_17a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_36_17a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_36_17a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_36_17a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_36_17a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_36_17a .tdb-logo-text-title{
                    display: block;
                }.tdi_36_17a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_36_17a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2021/03/IH-Logo-2021-online-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_37_a61" class="tdc-row"><div class="vc_row tdi_38_61c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_38_61c{
                    min-height: 0;
                }
</style><div class="vc_column tdi_40_eaa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_eaa{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_42_666  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_42_666{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_43_d60 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_d60"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_43_d60 .td_block_inner{
                    text-align: center;
                }.tdi_43_d60 .tdb-menu > li .tdb-menu-sep,
                .tdi_43_d60 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_43_d60 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_d60 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_43_d60 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_43_d60 .tdb-menu > li > a,
                .tdi_43_d60 .td-subcat-more{
                    color: #ffffff;
                }.tdi_43_d60 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_43_d60 .tdb-menu .tdb-normal-menu ul,
                .tdi_43_d60 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_43_d60 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_43_d60 .tdb-menu > li > a:after,
				.tdi_43_d60 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_43_d60 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44_46a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_46a" >
<style>
/* custom css */
.tdi_44_46a .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_44_46a .block-mega-child-cats{
					text-align: right;
				}.tdi_44_46a:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_44_46a:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_46a.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_44_46a.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_46a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_44_46a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_44_46a .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_44_46a .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_44_46a .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_44_46a .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_44_46a .entry-thumb{
					background-position: center 50%;
				}.tdi_44_46a .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_44_46a .td-module-meta-info,
				.ie11 .tdi_44_46a .td-module-meta-info{
				 	flex: auto;
			    }.tdi_44_46a .td-post-vid-time{
					display: block;
				}.tdi_44_46a .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_44_46a .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_44_46a .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_44_46a .td-post-category{
					display: inline-block;
				}.tdi_44_46a .td-post-author-name{
					display: none;
				}.tdi_44_46a .td-post-date,
				.tdi_44_46a .td-post-author-name span{
					display: none;
				}.tdi_44_46a .entry-review-stars{
					display: inline-block;
				}.tdi_44_46a .td-icon-star,
                .tdi_44_46a .td-icon-star-empty,
                .tdi_44_46a .td-icon-star-half{
					font-size: 15px;
				}.tdi_44_46a .td-module-comments{
					display: none;
				}.tdi_44_46a .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_44_46a .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_46a .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_46a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_46a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_46a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_46a .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_46a .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_46a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_46a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_46a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_46a .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_44_46a .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_46a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_46a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_46a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_46a .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_44_46a" 
                        id="tdi_45_a66" 
                        data-td_block_id="tdi_44_46a" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_44_46a" 
                        id="tdi_46_67f" 
                        data-td_block_id="tdi_44_46a" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_44_46a" 
                        id="tdi_47_16a" 
                        data-td_block_id="tdi_44_46a" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_44_46a" 
                        id="tdi_48_a66" 
                        data-td_block_id="tdi_44_46a" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_44_46a class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/22/want-to-be-scared-outbreak-on-main-has-become-one-of-tennessees-top-haunts/" rel="bookmark" class="td-image-wrap " title="Want to be scared? Outbreak on Main has become one of Tennessee&#8217;s top haunts" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/247085029_6282798058428057_8508303544922857129_n-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/22/want-to-be-scared-outbreak-on-main-has-become-one-of-tennessees-top-haunts/" rel="bookmark" title="Want to be scared? Outbreak on Main has become one of Tennessee&#8217;s top haunts">Want to be scared? Outbreak on Main has become one of Tennessee&#8217;s top haunts</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T12:15:04-04:00" >October 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/22/want-to-be-scared-outbreak-on-main-has-become-one-of-tennessees-top-haunts/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">You might say there’s a little Mountville, Pa. in Oneida during the Halloween season.
That’s not entirely true, but it was Mountville — or, more...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/22/s-t-a-n-d-recognizes-red-ribbon-week/" rel="bookmark" class="td-image-wrap " title="S.T.A.N.D. recognizes Red Ribbon Week" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Red-Ribbon-Week-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/22/s-t-a-n-d-recognizes-red-ribbon-week/" rel="bookmark" title="S.T.A.N.D. recognizes Red Ribbon Week">S.T.A.N.D. recognizes Red Ribbon Week</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T11:15:23-04:00" >October 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/22/s-t-a-n-d-recognizes-red-ribbon-week/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Each year, on October 23-31, individuals, schools, and communities across the United States show their commitment to a healthy, drug-free lifestyle by wearing or...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/regionstate/" class="td-post-category">Region/State</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/22/tbi-investigates-officer-involved-shooting-on-caryville-mountain/" rel="bookmark" class="td-image-wrap " title="TBI investigates officer-involved shooting on Caryville Mountain" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/01/police-tape-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/22/tbi-investigates-officer-involved-shooting-on-caryville-mountain/" rel="bookmark" title="TBI investigates officer-involved shooting on Caryville Mountain">TBI investigates officer-involved shooting on Caryville Mountain</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T11:07:03-04:00" >October 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/22/tbi-investigates-officer-involved-shooting-on-caryville-mountain/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">CARYVILLE — The Tennessee Bureau of Investigation is probing an officer-involved shooting that left one suspect dead and another hospitalized Thursday evening.
The incident involved...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/21/pedestrian-struck-and-killed-while-walking-on-u-s-27-in-oneida/" rel="bookmark" class="td-image-wrap " title="Pedestrian struck and killed while walking on U.S. 27 in Oneida" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Kailah-Nerli-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/21/pedestrian-struck-and-killed-while-walking-on-u-s-27-in-oneida/" rel="bookmark" title="Pedestrian struck and killed while walking on U.S. 27 in Oneida">Pedestrian struck and killed while walking on U.S. 27 in Oneida</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-21T14:59:15-04:00" >October 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/21/pedestrian-struck-and-killed-while-walking-on-u-s-27-in-oneida/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A Georgia woman was struck and killed while walking on Alberta Street in north Oneida Monday evening, Oct. 18.
According to a report filed by...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_46a" data-td_block_id="tdi_44_46a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_46a" data-td_block_id="tdi_44_46a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_c9c td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_c9c" >
<style>
/* custom css */
.tdi_49_c9c .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_49_c9c .block-mega-child-cats{
					text-align: right;
				}.tdi_49_c9c:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_49_c9c:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49_c9c.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_49_c9c.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49_c9c .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_49_c9c .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_49_c9c .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_49_c9c .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_49_c9c .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_49_c9c .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_49_c9c .entry-thumb{
					background-position: center 50%;
				}.tdi_49_c9c .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_49_c9c .td-module-meta-info,
				.ie11 .tdi_49_c9c .td-module-meta-info{
				 	flex: auto;
			    }.tdi_49_c9c .td-post-vid-time{
					display: block;
				}.tdi_49_c9c .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_49_c9c .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_49_c9c .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_49_c9c .td-post-category{
					display: inline-block;
				}.tdi_49_c9c .td-post-author-name{
					display: none;
				}.tdi_49_c9c .td-post-date,
				.tdi_49_c9c .td-post-author-name span{
					display: none;
				}.tdi_49_c9c .entry-review-stars{
					display: inline-block;
				}.tdi_49_c9c .td-icon-star,
                .tdi_49_c9c .td-icon-star-empty,
                .tdi_49_c9c .td-icon-star-half{
					font-size: 15px;
				}.tdi_49_c9c .td-module-comments{
					display: none;
				}.tdi_49_c9c .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_49_c9c .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49_c9c .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_c9c .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_c9c .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_c9c .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_c9c .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_c9c .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_c9c .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_c9c .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_c9c .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_c9c .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_49_c9c .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_c9c .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_c9c .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_c9c .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_c9c .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49_c9c class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/11/garrett-for-now-at-least-tennessee-football-is-fun-again/" rel="bookmark" class="td-image-wrap " title="Garrett: For now, at least, Tennessee football is fun again" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Football-UT-6-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/11/garrett-for-now-at-least-tennessee-football-is-fun-again/" rel="bookmark" title="Garrett: For now, at least, Tennessee football is fun again">Garrett: For now, at least, Tennessee football is fun again</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-11T16:20:11-04:00" >October 11, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/11/garrett-for-now-at-least-tennessee-football-is-fun-again/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">It’s 3:50 p.m. on a Monday afternoon. Mondays are my busiest day of the week, even since the Independent Herald’s switch to an all-digital...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/28/pulled-pork-so-easy-and-so-cheap/" rel="bookmark" class="td-image-wrap " title="Pulled pork: So easy and so cheap!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/pulled-pork-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/28/pulled-pork-so-easy-and-so-cheap/" rel="bookmark" title="Pulled pork: So easy and so cheap!">Pulled pork: So easy and so cheap!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-28T23:23:52-04:00" >September 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/28/pulled-pork-so-easy-and-so-cheap/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">When summer begins to transition to fall and that chill shows up in the air for the first time, I think of pulled pork....</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/15/opinion-a-switch-to-remote-learning-shouldnt-automatically-impact-extra-curricular-activities/" rel="bookmark" class="td-image-wrap " title="Opinion: A switch to remote learning shouldn&#8217;t automatically impact extra-curricular activities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Out-My-Way-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/15/opinion-a-switch-to-remote-learning-shouldnt-automatically-impact-extra-curricular-activities/" rel="bookmark" title="Opinion: A switch to remote learning shouldn&#8217;t automatically impact extra-curricular activities">Opinion: A switch to remote learning shouldn&#8217;t automatically impact extra-curricular activities</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-15T20:04:42-04:00" >September 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/15/opinion-a-switch-to-remote-learning-shouldnt-automatically-impact-extra-curricular-activities/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As schools in Scott County join the long — and growing — list of schools from across the state that are being forced to...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/12/editorial-lee-administration-is-hamstringing-schools/" rel="bookmark" class="td-image-wrap " title="Editorial: Lee administration is hamstringing schools" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/12/editorial-lee-administration-is-hamstringing-schools/" rel="bookmark" title="Editorial: Lee administration is hamstringing schools">Editorial: Lee administration is hamstringing schools</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-12T23:46:19-04:00" >September 12, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/12/editorial-lee-administration-is-hamstringing-schools/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">There are increasing signs that the latest surge of coronavirus is at or near its peak. And, if places where the covid surge fueled...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/06/opinion-we-stood-united-but-we-couldnt-hold-on/" rel="bookmark" class="td-image-wrap " title="Opinion: We stood united, but we couldn&#8217;t hold on" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/9-11-reaction-gettyimages-123974440-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/06/opinion-we-stood-united-but-we-couldnt-hold-on/" rel="bookmark" title="Opinion: We stood united, but we couldn&#8217;t hold on">Opinion: We stood united, but we couldn&#8217;t hold on</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-06T12:16:41-04:00" >September 6, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/06/opinion-we-stood-united-but-we-couldnt-hold-on/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As I drove by the courthouse square in Cookeville, Tenn. and saw the impromptu candlelight vigil that was taking place on the lawn, it...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_c9c" data-td_block_id="tdi_49_c9c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_c9c" data-td_block_id="tdi_49_c9c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_16d td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_16d" >
<style>
/* custom css */
.tdi_50_16d .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_50_16d .block-mega-child-cats{
					text-align: right;
				}.tdi_50_16d:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_50_16d:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_16d.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_50_16d.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_16d .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_50_16d .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_50_16d .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_50_16d .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_50_16d .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_50_16d .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_50_16d .entry-thumb{
					background-position: center 50%;
				}.tdi_50_16d .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_50_16d .td-module-meta-info,
				.ie11 .tdi_50_16d .td-module-meta-info{
				 	flex: auto;
			    }.tdi_50_16d .td-post-vid-time{
					display: block;
				}.tdi_50_16d .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_50_16d .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_50_16d .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_50_16d .td-post-category{
					display: inline-block;
				}.tdi_50_16d .td-post-author-name{
					display: none;
				}.tdi_50_16d .td-post-date,
				.tdi_50_16d .td-post-author-name span{
					display: none;
				}.tdi_50_16d .entry-review-stars{
					display: inline-block;
				}.tdi_50_16d .td-icon-star,
                .tdi_50_16d .td-icon-star-empty,
                .tdi_50_16d .td-icon-star-half{
					font-size: 15px;
				}.tdi_50_16d .td-module-comments{
					display: none;
				}.tdi_50_16d .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_50_16d .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_16d .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_16d .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_16d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_16d .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_16d .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_16d .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_16d .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_16d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_16d .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_16d .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_50_16d .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_16d .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_16d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_16d .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_16d .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_50_16d class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/19/the-black-cat-buying-into-downtown/" rel="bookmark" class="td-image-wrap " title="The Black Cat: Buying into downtown" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Moe-and-Ella-Mullis-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/19/the-black-cat-buying-into-downtown/" rel="bookmark" title="The Black Cat: Buying into downtown">The Black Cat: Buying into downtown</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-19T15:39:13-04:00" >October 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/19/the-black-cat-buying-into-downtown/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">You wouldn’t offend Moe Mullis if you said his shop is the “weird” side of Oneida’s downtown district.
After all, it’s in the shop’s name:...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/12/again-mountain-peoples-health-councils-recognized-as-one-of-nations-top-health-care-clinics/" rel="bookmark" class="td-image-wrap " title="Again: Mountain People&#8217;s Health Councils recognized as one of nation&#8217;s top health care clinics" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Providers-page-324x364.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/12/again-mountain-peoples-health-councils-recognized-as-one-of-nations-top-health-care-clinics/" rel="bookmark" title="Again: Mountain People&#8217;s Health Councils recognized as one of nation&#8217;s top health care clinics">Again: Mountain People&#8217;s Health Councils recognized as one of nation&#8217;s top health care clinics</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-12T13:30:14-04:00" >October 12, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/12/again-mountain-peoples-health-councils-recognized-as-one-of-nations-top-health-care-clinics/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">For a third consecutive year, Mountain People’s Health Councils has been recognized among the top health care centers in the United States.
James Lovett, MPHC’s...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/forgotten-times-the-principals-of-huntsville-high-school/" rel="bookmark" class="td-image-wrap " title="Forgotten Times: The principals of Huntsville High School" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/HHS-principals-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/forgotten-times-the-principals-of-huntsville-high-school/" rel="bookmark" title="Forgotten Times: The principals of Huntsville High School">Forgotten Times: The principals of Huntsville High School</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T22:49:51-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/forgotten-times-the-principals-of-huntsville-high-school/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">For 63 years, the Town of Huntsville had its own high school. Opened in 1918 by act of the Tennessee General Assembly, Huntsville High...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/06/oneidas-cruz-family-for-love-of-country/" rel="bookmark" class="td-image-wrap " title="Oneida&#8217;s Cruz family: For love of country" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Cruz-family-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/06/oneidas-cruz-family-for-love-of-country/" rel="bookmark" title="Oneida&#8217;s Cruz family: For love of country">Oneida&#8217;s Cruz family: For love of country</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-06T20:42:50-04:00" >September 6, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/06/oneidas-cruz-family-for-love-of-country/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Editor’s Note: This week marks the 20th anniversary of the 9/11 terrorist attacks, which led to the War on Terror in Afghanistan and Iraq....</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/30/our-back-yard-a-scenic-road-trip-through-new-rivers-historic-mining-settlements/" rel="bookmark" class="td-image-wrap " title="Our Back Yard: A scenic road trip through New River&#8217;s historic mining settlements" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Back-Yard-3-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/30/our-back-yard-a-scenic-road-trip-through-new-rivers-historic-mining-settlements/" rel="bookmark" title="Our Back Yard: A scenic road trip through New River&#8217;s historic mining settlements">Our Back Yard: A scenic road trip through New River&#8217;s historic mining settlements</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T22:08:25-04:00" >August 30, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/30/our-back-yard-a-scenic-road-trip-through-new-rivers-historic-mining-settlements/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Narrow and winding S.R. 116 passes through many communities along the headwaters of New River in the Cumberland Mountains. Places like Coal Creek, Beech...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_16d" data-td_block_id="tdi_50_16d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_16d" data-td_block_id="tdi_50_16d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24485"><a href="http://www.ihoneida.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_666 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_666" >
<style>
/* custom css */
.tdi_51_666 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_51_666 .block-mega-child-cats{
					text-align: right;
				}.tdi_51_666:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_51_666:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_51_666.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_51_666.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_51_666 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_51_666 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_51_666 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_51_666 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_51_666 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_51_666 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_51_666 .entry-thumb{
					background-position: center 50%;
				}.tdi_51_666 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_51_666 .td-module-meta-info,
				.ie11 .tdi_51_666 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_51_666 .td-post-vid-time{
					display: block;
				}.tdi_51_666 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_51_666 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_51_666 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_51_666 .td-post-category{
					display: inline-block;
				}.tdi_51_666 .td-post-author-name{
					display: none;
				}.tdi_51_666 .td-post-date,
				.tdi_51_666 .td-post-author-name span{
					display: none;
				}.tdi_51_666 .entry-review-stars{
					display: inline-block;
				}.tdi_51_666 .td-icon-star,
                .tdi_51_666 .td-icon-star-empty,
                .tdi_51_666 .td-icon-star-half{
					font-size: 15px;
				}.tdi_51_666 .td-module-comments{
					display: none;
				}.tdi_51_666 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_51_666 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51_666 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_666 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_666 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_666 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_666 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_666 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_666 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_666 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_666 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_666 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_51_666 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_666 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_666 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_666 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_666 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_51_666" 
                        id="tdi_52_602" 
                        data-td_block_id="tdi_51_666" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_51_666" 
                        id="tdi_53_878" 
                        data-td_block_id="tdi_51_666" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_51_666" 
                        id="tdi_54_6d7" 
                        data-td_block_id="tdi_51_666" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51_666 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/" rel="bookmark" class="td-image-wrap " title="Oneida catches fire late in a 35-7 win over Sequoyah" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/" rel="bookmark" title="Oneida catches fire late in a 35-7 win over Sequoyah">Oneida catches fire late in a 35-7 win over Sequoyah</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T00:39:13-04:00" >October 24, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">MADISONVILLE, Tenn. — With 3:10 remaining in the third quarter of Oneida’s game at Sequoyah on Friday, it appeared that there might be —...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/" rel="bookmark" class="td-image-wrap " title="Gatlinburg-Pittman uses special teams miscues to key big win over Scott" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Football-SHS-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/" rel="bookmark" title="Gatlinburg-Pittman uses special teams miscues to key big win over Scott">Gatlinburg-Pittman uses special teams miscues to key big win over Scott</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-23T23:51:21-04:00" >October 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">GATLINBURG — If you only saw the statistics, you wouldn’t guess that Gatlinburg-Pittman defeated Scott High 56-18 on Friday.
The statistics tell this story: For...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/" rel="bookmark" class="td-image-wrap " title="Soccer: Oneida falls to Alcoa in substate game" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Soccer-OHS-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/" rel="bookmark" title="Soccer: Oneida falls to Alcoa in substate game">Soccer: Oneida falls to Alcoa in substate game</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-23T22:54:08-04:00" >October 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Alcoa jumped to a 2-0 lead early in Saturday’s Class A substate game against Oneida, and the Lady Indians were never able to quite...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/21/soccer-oneida-claims-region-title-with-win-over-cumberland-gap/" rel="bookmark" class="td-image-wrap " title="Soccer: Oneida claims region title with win over Cumberland Gap" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Soccer-OHS-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/21/soccer-oneida-claims-region-title-with-win-over-cumberland-gap/" rel="bookmark" title="Soccer: Oneida claims region title with win over Cumberland Gap">Soccer: Oneida claims region title with win over Cumberland Gap</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-21T22:02:40-04:00" >October 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/21/soccer-oneida-claims-region-title-with-win-over-cumberland-gap/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A thick fog settled across Jane Terry Hoffman Field Thursday evening, and from it emerged Kamryn Kennedy with what might have been the best...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_666" data-td_block_id="tdi_51_666"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_51_666" data-td_block_id="tdi_51_666"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/"><div class="tdb-menu-item-text">Outdoors</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24487"><a href="http://www.ihoneida.com/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-26450"><a href="http://www.ihoneida.com/community-calendar-2/"><div class="tdb-menu-item-text">Calendar</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_57_56d" class="tdc-zone"><div class="tdc_zone tdi_58_d51  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_58_d51{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_59_6da" class="tdc-row"><div class="vc_row tdi_60_aa1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_aa1{
                    min-height: 0;
                }
</style><div class="vc_column tdi_62_6d6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_6d6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="29162" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-20227"
                    class="post-20227 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div class="ihone-top-of-page" style="text-align: center; " id="ihone-1769462464"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-2077930111" data-advadstrackid="20657" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target"><a href="http://www.huntsvillehc.com" class="adv-link"><img width="1000" height="201" src='http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Leaderboard.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Leaderboard.jpg 1000w, http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Leaderboard-300x60.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Leaderboard-768x154.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Leaderboard-696x140.jpg 696w" sizes="(max-width: 1000px) 100vw, 1000px" style="display: inline-block;opacity: 1 !important;"/></a></div></div><div id="tdi_63_106" class="tdc-zone"><div class="tdc_zone tdi_64_d60  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_64_d60{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_64_d60{
position:relative;
}

</style>
<div class="tdi_63_106_rand_style td-element-style" ><style>
.tdi_63_106_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_65_e6d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66_617  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_66_617{
                    min-height: 0;
                }.tdi_66_617 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_66_617 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_66_617 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_66_617{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_66_617 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_e6d_rand_style td-element-style" ><style>
.tdi_65_e6d_rand_style{
background-color:#f1f1f1 !important;
}
 </style></div><div class="vc_column tdi_68_7be  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_7be{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_69_5a1 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_69_5a1" >
<style>

/* inline tdc_css att */

.tdi_69_5a1{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_69_5a1 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_69_5a1,
				.tdi_69_5a1 a{
					color: #969696;
				}.tdi_69_5a1 a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_69_5a1{
					text-align: left;
				}.tdi_69_5a1{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Sports" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/sports/">Sports</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Oneida" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Oneida catches fire late in a 35-7 win over Sequoyah</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/sports/oneida/",
                                "name": "Oneida"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Oneida catches fire late in a 35-7 win over Sequoyah"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_70_a63" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_f6a  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_71_f6a{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_71_f6a {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_71_f6a .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_71_f6a{
padding-top:20px !important;
position:relative;
}

.tdi_71_f6a .td_block_wrap{ text-align:left }

</style>
<div class="tdi_70_a63_rand_style td-element-style" ><style>
.tdi_70_a63_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_73_f10  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_f10{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_73_f10{
position:relative;
}

</style>
<div class="tdi_72_196_rand_style td-element-style" ><style>
.tdi_72_196_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_74_69a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_74_69a"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_74_69a { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_74_69a{
margin-top:-20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_69a{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_69a{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_69a .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_74_69a .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_74_69a .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_74_69a .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_74_69a .tdb-horiz-menu > li > a{
                    padding: 0 5px;
                
                    font-size:10px !important;
                }
}
</style><div id=tdi_74_69a class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17218"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24488"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14180 tdb-menu-item-inactive"><a href="http://www.ihoneida.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/"><div class="tdb-menu-item-text">Eye to the Sky</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/"><div class="tdb-menu-item-text">Editor&#8217;s Notes</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscribe!</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20307"><a href="http://www.ihoneida.com/newsdesk/"><div class="tdb-menu-item-text">News Desk</div></a></li>
</ul></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_75_16e tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_16e" >
<style>
/* custom css */
.tdi_75_16e .td-audio-player{
                    font-size: 12px;
                }.tdi_75_16e .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_75_16e:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="464" 
                                        class="entry-thumb" 
                                        src="http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-696x464.jpg" srcset="http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-696x464.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-300x200.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-1024x682.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-768x512.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-1536x1024.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-1068x712.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-1920x1280.jpg 1920w, http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-630x420.jpg 630w, http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-600x400.jpg 600w, http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2.jpg 2000w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Football---OHS-2"
                                    />
                                    <figcaption class="tdb-caption-text">Colten Daugherty intercepts a pass on the goal line late in the fourth quarter of Oneida's win at Sequoyah on Friday, Oct. 22, 2021 | Sarah Dunlap/IH</figcaption></figure></div></div><div class="vc_row_inner tdi_77_116  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_77_116{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_79_1ae  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79_1ae{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_80_aa6 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_80_aa6" >
<style>

/* inline tdc_css att */

.tdi_80_aa6{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_80_aa6 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_aa6{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_aa6{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_aa6 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_80_aa6 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_80_aa6 .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_80_aa6 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_80_aa6 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_80_aa6 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_80_aa6{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/sports/" ><span class="tdb-cat-bg"></span>Sports</a><a class="tdb-entry-category" href="http://www.ihoneida.com/category/sports/oneida/" ><span class="tdb-cat-bg"></span>Oneida</a></div></div><div class="td_block_wrap tdb_single_date tdi_81_416 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81_416" >
<style>

/* inline tdc_css att */

.tdi_81_416{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_81_416{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_81_416 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-10-24T00:39:13-04:00">21 hours ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_82_52a tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_52a"   >
<style>

/* inline tdc_css att */

.tdi_82_52a{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_82_52a i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_82_52a i,
				.tdi_82_52a .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_82_52a{
				    display: inline-block;
				}
</style>
<style>
.tdi_83_e0f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_83_e0f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_83_e0f svg{
				    fill: #c4c4c4;
				}.tdi_83_e0f svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_83_e0f td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_84_17b td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84_17b" >
<style>

/* inline tdc_css att */

.tdi_84_17b{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_84_17b{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_84_17b i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_84_17b span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-10-24T00:39:13-04:00">21 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_85_e60 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85_e60" >
<style>

/* inline tdc_css att */

.tdi_85_e60{
margin-top:8px !important;
margin-bottom:8px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_e60{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_e60{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_e60{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_e60 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_85_e60 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_85_e60{
					text-align: left;
				}.tdi_85_e60 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_85_e60 .tdb-title-text{
					font-family:Lato !important;font-size:40px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_e60 .tdb-title-text{
					font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_e60 .tdb-title-text{
					font-family:Lato !important;font-size:28px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_e60 .tdb-title-text{
					font-family:Lato !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Oneida catches fire late in a 35-7 win over Sequoyah</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_88_700 "  style="height: 32px"></div><div class="vc_row_inner tdi_90_62e  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_90_62e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_90_62e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_90_62e .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_90_62e.tdc-row-content-vert-center,
                    .tdi_90_62e.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_90_62e.tdc-row-content-vert-bottom,
                    .tdi_90_62e.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_90_62e.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_90_62e.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_92_e36  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_92_e36{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_93_66c td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_93_66c" >
<style>

/* inline tdc_css att */

.tdi_93_66c{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_66c{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_66c .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_93_66c .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_93_66c .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_93_66c .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_93_66c .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a></div></div></div></div></div></div><div class="vc_column_inner tdi_95_004  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_95_004{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_95_004{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_96_5a3 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96_5a3" >
<style>

/* inline tdc_css att */

.tdi_96_5a3{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_96_5a3 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_5a3{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_5a3{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_96_5a3 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_96_5a3 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_96_5a3" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F10%2F24%2Foneida-catches-fire-late-in-a-35-7-win-over-sequoyah%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Oneida+catches+fire+late+in+a+35-7+win+over+Sequoyah&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F10%2F24%2Foneida-catches-fire-late-in-a-35-7-win-over-sequoyah%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/&amp;media=http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2.jpg&description=Oneida+catches+fire+late+in+a+35-7+win+over+Sequoyah">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Oneida+catches+fire+late+in+a+35-7+win+over+Sequoyah %0A%0A http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_96_5a3">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_98_aa5  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_98_aa5{
margin-top:5px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_99_61e" class="tdc-row"><div class="vc_row tdi_100_a57  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_100_a57{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_100_a57 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_100_a57 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_102_560  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_102_560{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_102_560{
margin-top:22px !important;
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_560{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_560{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_101_ffe_rand_style td-element-style" ><style>
.tdi_101_ffe_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_103_966 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_103_966" >
<style>

/* inline tdc_css att */

.tdi_103_966{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_103_966 img.aligncenter,
				.td-pb-span12 .tdi_103_966 .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.td-pb-span12 .tdi_103_966 .alignleft{
			        margin-left: -100px;
		        }.tdi_103_966,
                .tdi_103_966 > p{
			        font-family:Lato !important;font-size:16px !important;line-height:25px !important;letter-spacing:-.5px !important;
		        }.tdi_103_966 h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_103_966 h2{
			        font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
		        }.tdi_103_966 h3{
			        font-family:Lato !important;font-weight:900 !important;
		        }.tdi_103_966 h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_103_966 li{
			        font-family:Oxygen !important;
		        }.tdi_103_966 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_103_966 .wp-caption-text,
				.tdi_103_966 figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }.tdi_103_966,
				.tdi_103_966 p{
			        color: #444444;
		        }.tdi_103_966 .page-nav a,
				.tdi_103_966 .page-nav span{
					color: #2a2a2a;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_966,
                .tdi_103_966 > p{
			        font-family:Lato !important;font-size:15px !important;line-height:25px !important;letter-spacing:-.5px !important;
		        }.tdi_103_966 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_103_966,
                .tdi_103_966 > p{
			        font-family:Utopia Std !important;font-size:17px !important;line-height:25px !important;letter-spacing:-.5px !important;
		        }.tdi_103_966 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_103_966 .wp-caption-text,
				.tdi_103_966 figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p class="p1"><b>MADISONVILLE, Tenn.</b> — With 3:10 remaining in the third quarter of Oneida’s game at Sequoyah on Friday, it appeared that there might be — as the sports pundits often say — an “upset brewing.”</p>
<p class="p1">Sequoyah, which hadn’t won a game since September 2018, had just converted fourth down with a nine-yard touchdown pass to cut its deficit to 15-7, and Oneida was struggling to hold onto the football, with four turnovers on the night.</p>
<p class="p1">But on the very next play from scrimmage, TJ Meredith broke things open in much the same way as he did in an upset win over Monterey the previous week.</p>
<p class="p1">Meredith scored on an 80-yard touchdown run, three yards longer than the key second half run that he had against Monterey. Oneida play-by-play broadcaster Tim Smith would later say that the touchdown run had a deflating effect on Sequoyah. And it showed, as the Indians dominated the final 15 minutes of the game, winning 35-7.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div id="ihone-189357750"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-1321415998" data-advadstrackid="26729" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target"><a href="http://huntsvillehc.com" class="adv-link"><img width="2000" height="1000" src='http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Rectangle.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Rectangle.jpg 2000w, http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Rectangle-300x150.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Rectangle-1024x512.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Rectangle-768x384.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Rectangle-1536x768.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Rectangle-696x348.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Rectangle-1068x534.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Rectangle-1920x960.jpg 1920w, http://www.ihoneida.com/wp-content/uploads/2021/06/Huntsville-Manor-Rectangle-840x420.jpg 840w" sizes="(max-width: 2000px) 100vw, 2000px" style="display: inline-block;opacity: 1 !important;"/></a></div></div></div><p class="p1">The game might have been a non-region game, but it was nevertheless an important one for Oneida. The Indians secured a first-round home playoff game with the win, which improved them to 7-2 on the season.</p>
<p class="p1">As for Meredith, he finished with a career-high 134 yards on eight carries to lead an Oneida rushing attack that averaged a whopping 9.7 yards per carry.</p>
<p class="p1">But even though Oneida outscored Sequoyah 20-0 in the final 15 minutes of the game, it didn’t always look like it was going to be as easy as the final score indicated. The Indians finished with five turnovers and repeatedly shot themselves in the foot.</p>
<p class="p1">“Our problem is turnovers are killing us,” Oneida coach Jimmy May said. “It’s a wet night, and we just didn’t put the ball away. We probably could’ve had three more scores. We fumbled a couple of times inside the 20.</p>
<p class="p1">“We’re just not taking care of the ball,” May added. “We work on ball security every day and it baffles me just what’s going on. Nothing’s easy with us, it seems. (But) we keep fighting and good things have happened for us.”</p>
<p class="p1">Oneida’s defense continued to impress, limiting Sequoyah to 42 rushing yards on 26 attempts. The Chiefs were able to complete 18 of 31 passes for 144 yards, but were forced into three turnovers and also had a safety.</p>
<p class="p1">Oneida started the game effectively enough. After forcing Sequoyah into a 3-and-out, the Indians marched the length of the field to score on a two-yard run by Rylin Duncan.</p>
<p class="p1">But things began to bog down after that. Oneida scored on another two-yard run by Duncan early in the second quarter, but the score stood at 13-0 at halftime as the turnovers mounted.</p>
<p class="p1">The Indians turned the ball over yet again to start the second half, but Sequoyah found itself stuck in reverse. On 3rd and 34, the Chiefs were called for intentional grounding in the end zone, which gave Oneida a 15-0 lead.</p>
<p class="p1">Oneida wasn’t able to capitalize on the situation, though, and Sequoyah got the ball back and wound up scoring on a nine-yard pass from Cooper Self to Emmett Duff with 3:10 remaining in the third quarter, making the score 15-7.</p>
<p class="p1">The very next play was Meredith’s 80-yard touchdown run, which completely flipped the momentum.</p>
<p class="p1">Later, Jayden Anderson scored on a seven-yard run to make it 29-7.</p>
<p class="p1">Finally, Caden Rector and Hunter Shoemaker hooked up on a screen pass for a 37-yard touchdown, setting the final score at 35-7.</p>
<p class="p1">The Chiefs made a push late in the game, but Colten Daugherty intercepted a pass on the goal line and returned it to near midfield with two minutes remaining, ending the scoring threat.</p>
<p class="p1">The win improved Oneida to 7-2 on the season heading into next week’s game at Coalfield, which will be for the No. 1 playoff seed in Region 2-2A.</p>
<p class="p2">“At the beginning of the season, the way we started off against Williamsburg, I don’t know if anybody thought we were gonna get to 7-2,” May said. “They practice hard and I stay after them. They respond and they keep coming back to practice. They’re good kids and they work hard. I’m glad to have had success and we just have to keep it going.”</p>
</div></div><div class="vc_row_inner tdi_105_c6a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105_c6a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_105_c6a{
margin-top:30px !important;
}

.tdi_105_c6a .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_107_44b  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107_44b{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_108_17b td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_17b" >
<style>

/* inline tdc_css att */

.tdi_108_17b{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_17b{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_17b span{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Oxygen !important;font-weight:700 !important;
				}.tdi_108_17b a{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    border: 0px solid #ededed;
                
                    color: #111;
                
                    background-color: #f2f2f2;
                
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_108_17b a:hover{
                    color: #ffffff;
                
                    background-color: #162eb7;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_17b a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_17b span{
                    padding: 2px 8px;
                }.tdi_108_17b a{
                    padding: 2px 8px;
                
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_108_17b span{
                    padding: 2px 8px;
                }.tdi_108_17b a{
                    padding: 5px 12px;
                
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="http://www.ihoneida.com/tag/oneida-football/">Oneida football</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_110_806  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_110_806{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_113_1ea td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113_1ea" >
<style>

/* inline tdc_css att */

.tdi_113_1ea{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_113_1ea .td-post-sharing,
				.tdi_113_1ea .tdb-share-classic{
					text-align: center;
				}.tdi_113_1ea .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_113_1ea .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_113_1ea" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F10%2F24%2Foneida-catches-fire-late-in-a-35-7-win-over-sequoyah%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Oneida+catches+fire+late+in+a+35-7+win+over+Sequoyah&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F10%2F24%2Foneida-catches-fire-late-in-a-35-7-win-over-sequoyah%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/&amp;media=http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2.jpg&description=Oneida+catches+fire+late+in+a+35-7+win+over+Sequoyah">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Oneida+catches+fire+late+in+a+35-7+win+over+Sequoyah %0A%0A http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_113_1ea">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_114_76a tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_114_76a" >
<style>

/* inline tdc_css att */

.tdi_114_76a{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_76a{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_76a{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_114_76a .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_114_76a .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_114_76a .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_114_76a .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_114_76a .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_114_76a .tdb-social-item i.td-icon-twitter,
				.tdi_114_76a .tdb-social-item i.td-icon-linkedin,
				.tdi_114_76a .tdb-social-item i.td-icon-pinterest,
				.tdi_114_76a .tdb-social-item i.td-icon-blogger,
				.tdi_114_76a .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_114_76a .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_114_76a .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_114_76a .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_114_76a .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_114_76a .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_114_76a .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_114_76a{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114_76a{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_114_76a .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_114_76a .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_114_76a .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_114_76a{
                    border: 1px dashed #ededed;
                }.tdi_114_76a .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_114_76a .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-photo"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-name">Independent Herald</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="tdb-author-social"></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_115_f76 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_115_f76{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_f76{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_115_f76.td-a-rec{
					text-align: center;
				}.tdi_115_f76 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_115_f76_rand_style td-element-style"><style>
.tdi_115_f76_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div id="ihone-664138290"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-1463296344" data-advadstrackid="26049" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target"><a href="http://www.ihoneida.com/first-national-bank/" class="adv-link"><img width="2000" height="1000" src='http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Rectangle-1.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Rectangle-1.jpg 2000w, http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Rectangle-1-300x150.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Rectangle-1-1024x512.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Rectangle-1-768x384.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Rectangle-1-1536x768.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Rectangle-1-696x348.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Rectangle-1-1068x534.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Rectangle-1-1920x960.jpg 1920w, http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Rectangle-1-840x420.jpg 840w" sizes="(max-width: 2000px) 100vw, 2000px" style="display: inline-block;opacity: 1 !important;"/></a></div></div></div></div></div><div class="vc_column tdi_117_556  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_117_556{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_117_556{
margin-top:50px !important;
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_556{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_556{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_118_6a6 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_118_6a6" >
<style>

/* inline tdc_css att */

.tdi_118_6a6{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_118_6a6_rand_style td-element-style"><style>
.tdi_118_6a6_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_119_060 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_119_060 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_119_060 input[type=email]{
                    border-right-width: 0;
                }.tdi_119_060 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_119_060 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_120_af7 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_120_af7{
margin-bottom:50px !important;
}

</style>
<style>
/* custom css */
.tdi_120_af7.td-a-rec{
					text-align: center;
				}.tdi_120_af7 .td-element-style{
					z-index: -1;
				}
</style><div id="ihone-491810342"><div class="ihone-adlabel">- Advertisement -</div><div data-advadstrackid="26510" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target" id="ihone-168841878"><a href="http://www.sextonsextonleach.com" class="adv-link"><img width="500" height="417" src='http://www.ihoneida.com/wp-content/uploads/2021/06/Sexton-2-square-1.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/Sexton-2-square-1.jpg 500w, http://www.ihoneida.com/wp-content/uploads/2021/06/Sexton-2-square-1-300x250.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" style="opacity: 1 !important;"/></a></div></div></div><div class="td_block_wrap td_block_title tdi_121_a16 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_121_a16" >
<style>
.td-theme-wrap .tdi_121_a16 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_121_a16 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_121_a16 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_121_a16 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_121_a16 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_121_a16 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_121_a16 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_121_a16 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_121_a16 .td_quote_on_blocks,
            .td-theme-wrap .tdi_121_a16 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_121_a16 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_121_a16 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_121_a16 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_121_a16 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_121_a16 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_121_a16 .td-read-more a,
            .td-theme-wrap .tdi_121_a16 .td-weather-information:before,
            .td-theme-wrap .tdi_121_a16 .td-weather-week:before,
            .td-theme-wrap .tdi_121_a16 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_121_a16 .td-post-category,
            .td-theme-wrap .tdi_121_a16 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_121_a16{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_a16{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_a16{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_121_a16 .td-block-title a,
				.tdi_121_a16 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_121_a16 .td-block-title{
					text-align: left;
				}.tdi_121_a16.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_121_a16.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_121_a16.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_121_a16.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_121_a16.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_121_a16.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121_a16 .td-block-title a,
				.tdi_121_a16 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_122_6f2 td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_122_6f2{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_122_6f2 .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_122_6f2 .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_122_6f2 .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">10,239</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,692</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_title tdi_123_6f6 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_123_6f6" >
<style>
.td-theme-wrap .tdi_123_6f6 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_123_6f6 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_123_6f6 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_123_6f6 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_123_6f6 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_6f6 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_123_6f6 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_123_6f6 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_123_6f6 .td_quote_on_blocks,
            .td-theme-wrap .tdi_123_6f6 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_123_6f6 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_123_6f6 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_123_6f6 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_6f6 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_123_6f6 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_6f6 .td-read-more a,
            .td-theme-wrap .tdi_123_6f6 .td-weather-information:before,
            .td-theme-wrap .tdi_123_6f6 .td-weather-week:before,
            .td-theme-wrap .tdi_123_6f6 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_123_6f6 .td-post-category,
            .td-theme-wrap .tdi_123_6f6 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_123_6f6{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_6f6{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_6f6{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_6f6 .td-block-title a,
				.tdi_123_6f6 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_123_6f6 .td-block-title{
					text-align: left;
				}.tdi_123_6f6.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_123_6f6.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_123_6f6.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_123_6f6.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_123_6f6.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_123_6f6.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_6f6 .td-block-title a,
				.tdi_123_6f6 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_124_6a6 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_124_6a6" >
<style>

/* inline tdc_css att */

.tdi_124_6a6{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_6a6{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_124_6a6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/" rel="bookmark" class="td-image-wrap " title="Oneida catches fire late in a 35-7 win over Sequoyah" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/" rel="bookmark" title="Oneida catches fire late in a 35-7 win over Sequoyah">Oneida catches fire late in a 35-7 win over Sequoyah</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T00:39:13-04:00" >October 24, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">MADISONVILLE, Tenn. — With 3:10 remaining in the third quarter of Oneida’s game at Sequoyah on Friday, it appeared that there might be —...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_125_661 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_125_661" >
<style>

/* inline tdc_css att */

.tdi_125_661{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_661{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_125_661 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/" rel="bookmark" class="td-image-wrap " title="Gatlinburg-Pittman uses special teams miscues to key big win over Scott" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Football-SHS-2-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/" rel="bookmark" title="Gatlinburg-Pittman uses special teams miscues to key big win over Scott">Gatlinburg-Pittman uses special teams miscues to key big win over Scott</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-23T23:51:21-04:00" >October 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">GATLINBURG — If you only saw the statistics, you wouldn’t guess that Gatlinburg-Pittman defeated Scott High 56-18 on Friday.
The statistics tell this story: For...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/" rel="bookmark" class="td-image-wrap " title="Soccer: Oneida falls to Alcoa in substate game" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Soccer-OHS-2-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/" rel="bookmark" title="Soccer: Oneida falls to Alcoa in substate game">Soccer: Oneida falls to Alcoa in substate game</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-23T22:54:08-04:00" >October 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Alcoa jumped to a 2-0 lead early in Saturday’s Class A substate game against Oneida, and the Lady Indians were never able to quite...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/22/want-to-be-scared-outbreak-on-main-has-become-one-of-tennessees-top-haunts/" rel="bookmark" class="td-image-wrap " title="Want to be scared? Outbreak on Main has become one of Tennessee&#8217;s top haunts" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/247085029_6282798058428057_8508303544922857129_n-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/22/want-to-be-scared-outbreak-on-main-has-become-one-of-tennessees-top-haunts/" rel="bookmark" title="Want to be scared? Outbreak on Main has become one of Tennessee&#8217;s top haunts">Want to be scared? Outbreak on Main has become one of Tennessee&#8217;s top haunts</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T12:15:04-04:00" >October 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/22/want-to-be-scared-outbreak-on-main-has-become-one-of-tennessees-top-haunts/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">You might say there’s a little Mountville, Pa. in Oneida during the Halloween season.
That’s not entirely true, but it was Mountville — or, more...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/22/want-to-be-scared-outbreak-on-main-has-become-one-of-tennessees-top-haunts/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_126_011 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_126_011{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_126_011.td-a-rec{
					text-align: center;
				}.tdi_126_011 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_126_011_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_126_011_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><div id="ihone-619510248"><div class="ihone-adlabel">- Advertisement -</div><div data-advadstrackid="26518" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target" id="ihone-1095970390"><a href="https://www.facebook.com/elrey.garcia.5" class="adv-link"><img width="320" height="640" src='http://www.ihoneida.com/wp-content/uploads/2021/06/El-Rey-Half-Pg.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/El-Rey-Half-Pg.jpg 320w, http://www.ihoneida.com/wp-content/uploads/2021/06/El-Rey-Half-Pg-150x300.jpg 150w, http://www.ihoneida.com/wp-content/uploads/2021/06/El-Rey-Half-Pg-210x420.jpg 210w" sizes="(max-width: 320px) 100vw, 320px" style="opacity: 1 !important;"/></a></div></div></div></div></div></div></div><div id="tdi_127_00b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_128_a56  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_128_a56{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_128_a56 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_128_a56 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_130_7d6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_130_7d6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_131_8a0 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_131_8a0" >
<style>
.td-theme-wrap .tdi_131_8a0 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_131_8a0 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_131_8a0 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_131_8a0 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_131_8a0 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_131_8a0 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_131_8a0 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_131_8a0 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_131_8a0 .td_quote_on_blocks,
            .td-theme-wrap .tdi_131_8a0 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_131_8a0 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_131_8a0 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_131_8a0 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_131_8a0 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_131_8a0 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_131_8a0 .td-read-more a,
            .td-theme-wrap .tdi_131_8a0 .td-weather-information:before,
            .td-theme-wrap .tdi_131_8a0 .td-weather-week:before,
            .td-theme-wrap .tdi_131_8a0 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_131_8a0 .td-post-category,
            .td-theme-wrap .tdi_131_8a0 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_131_8a0{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_8a0{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_8a0{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_131_8a0 .td-block-title a,
				.tdi_131_8a0 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_131_8a0 .td-block-title{
					text-align: center;
				}.tdi_131_8a0.td_block_template_4 .td-block-title > *:before,
				.tdi_131_8a0.td_block_template_17 .td-block-title:after,
				.tdi_131_8a0.td_block_template_13 .td-block-subtitle,
				.tdi_131_8a0.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_131_8a0.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_131_8a0.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131_8a0 .td-block-title a,
				.tdi_131_8a0 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_132_ba0 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_132_ba0" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_ba0{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_132_ba0 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/" rel="bookmark" class="td-image-wrap " title="Gatlinburg-Pittman uses special teams miscues to key big win over Scott" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Football-SHS-2-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/" rel="bookmark" title="Gatlinburg-Pittman uses special teams miscues to key big win over Scott">Gatlinburg-Pittman uses special teams miscues to key big win over Scott</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-23T23:51:21-04:00" >October 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">GATLINBURG — If you only saw the statistics, you wouldn’t guess that Gatlinburg-Pittman defeated Scott High 56-18 on Friday.
The statistics tell this story: For...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/" rel="bookmark" class="td-image-wrap " title="Soccer: Oneida falls to Alcoa in substate game" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Soccer-OHS-2-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/" rel="bookmark" title="Soccer: Oneida falls to Alcoa in substate game">Soccer: Oneida falls to Alcoa in substate game</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-23T22:54:08-04:00" >October 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Alcoa jumped to a 2-0 lead early in Saturday’s Class A substate game against Oneida, and the Lady Indians were never able to quite...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/21/soccer-oneida-claims-region-title-with-win-over-cumberland-gap/" rel="bookmark" class="td-image-wrap " title="Soccer: Oneida claims region title with win over Cumberland Gap" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Soccer-OHS-1-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/21/soccer-oneida-claims-region-title-with-win-over-cumberland-gap/" rel="bookmark" title="Soccer: Oneida claims region title with win over Cumberland Gap">Soccer: Oneida claims region title with win over Cumberland Gap</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-21T22:02:40-04:00" >October 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/21/soccer-oneida-claims-region-title-with-win-over-cumberland-gap/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A thick fog settled across Jane Terry Hoffman Field Thursday evening, and from it emerged Kamryn Kennedy with what might have been the best...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/21/soccer-oneida-claims-region-title-with-win-over-cumberland-gap/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/20/soccer-oneida-defeats-greenback-in-region-semifinals/" rel="bookmark" class="td-image-wrap " title="Soccer: Oneida defeats Greenback in region semifinals" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Soccer-OHS-2-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/20/soccer-oneida-defeats-greenback-in-region-semifinals/" rel="bookmark" title="Soccer: Oneida defeats Greenback in region semifinals">Soccer: Oneida defeats Greenback in region semifinals</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-20T14:18:36-04:00" >October 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/20/soccer-oneida-defeats-greenback-in-region-semifinals/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Oneida jumped to a 2-0 halftime lead and cruised to a 5-1 win over Greenback in the Region 2-A semifinals on Tuesday (Oct. 19),...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/20/soccer-oneida-defeats-greenback-in-region-semifinals/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/16/football-fulton-uses-rushing-game-stingy-defense-to-rout-scott/" rel="bookmark" class="td-image-wrap " title="Football: Fulton uses rushing game, stingy defense to rout Scott" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Football-SHS-4-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/16/football-fulton-uses-rushing-game-stingy-defense-to-rout-scott/" rel="bookmark" title="Football: Fulton uses rushing game, stingy defense to rout Scott">Football: Fulton uses rushing game, stingy defense to rout Scott</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-16T00:41:35-04:00" >October 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/16/football-fulton-uses-rushing-game-stingy-defense-to-rout-scott/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — The good: Scott High did not have a turnover and was penalized just twice for 10 yards in Friday’s region game against...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/16/football-fulton-uses-rushing-game-stingy-defense-to-rout-scott/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_133_e60" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_134_667  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_134_667{
                    min-height: 0;
                }.tdi_134_667 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_133_e60.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_133_e60.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_134_667{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_134_667 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_134_667{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_133_e60_rand_style td-element-style" ><style>
.tdi_133_e60_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_136_6a6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_136_6a6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_137_a4a td_block_template_1">
<style>
/* custom css */
.tdi_137_a4a.td-a-rec{
					text-align: center;
				}.tdi_137_a4a .td-element-style{
					z-index: -1;
				}
</style><div id="ihone-1363034430"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-1116440390" data-advadstrackid="20408" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target"><a href="http://www.ihoneida.com/first-national-bank/" class="adv-link"><img width="1000" height="201" src='http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Leaderboard.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Leaderboard.jpg 1000w, http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Leaderboard-300x60.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Leaderboard-768x154.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/06/FNB-Leaderboard-696x140.jpg 696w" sizes="(max-width: 1000px) 100vw, 1000px" style="display: inline-block;opacity: 1 !important;"/></a></div></div></div></div></div></div></div><div id="tdi_138_161" class="tdc-row stretch_row"><div class="vc_row tdi_139_606  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_139_606{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_139_606 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_139_606 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_139_606{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_139_606 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_139_606 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139_606{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139_606{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_138_161_rand_style td-element-style" ><style>
.tdi_138_161_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_140_966" class="tdc-row"><div class="vc_row tdi_141_17b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_141_17b{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_141_17b{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_141_17b .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_141_17b{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_143_866  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_143_866{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_144_10a tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_144_10a" >
<style>
.td-theme-wrap .tdi_144_10a .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_144_10a .td-subcat-item a:hover,
            .td-theme-wrap .tdi_144_10a .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_144_10a .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_144_10a .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_144_10a .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_144_10a .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_144_10a .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_144_10a .td_quote_on_blocks,
            .td-theme-wrap .tdi_144_10a .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_144_10a .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_144_10a .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_144_10a .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_144_10a .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_144_10a .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_144_10a .td-read-more a,
            .td-theme-wrap .tdi_144_10a .td-weather-information:before,
            .td-theme-wrap .tdi_144_10a .td-weather-week:before,
            .td-theme-wrap .tdi_144_10a .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_144_10a .td-post-category,
            .td-theme-wrap .tdi_144_10a .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_144_10a .comment-link{
                    display: inline-block;
                }.tdi_144_10a .comment{
                    border-bottom-style: dashed;
                }.tdi_144_10a .comment .children{
                    border-top-style: dashed;
                }.tdi_144_10a .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_144_10a .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_144_10a .avatar{
					border-radius: 2px;
				}.tdi_144_10a .td-block-title a,
				.tdi_144_10a .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_144_10a cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_144_10a .comment-link,
				.tdi_144_10a .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_144_10a .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_144_10a .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_144_10a .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_144_10a input[type=text],
                .tdi_144_10a textarea{
					font-family:Oxygen !important;
				}.tdi_144_10a .comment-form-cookies-consent label,
                .tdi_144_10a .logged-in-as,
                .tdi_144_10a .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_144_10a .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_144_10a input[type=text],
                .tdi_144_10a textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_144_10a .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Independent Herald"></span><meta itemprop="datePublished" content="2021-10-24T00:39:13-04:00"><meta itemprop="dateModified" content="2021-10-24T00:39:13-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2021/03/IH-Logo-2021-online-1.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="Oneida catches fire late in a 35-7 win over Sequoyah"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1333"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_145_f25" class="tdc-zone"><div class="tdc_zone tdi_146_660  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_146_660{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_146_660{
position:relative;
}

</style>
<div class="tdi_145_f25_rand_style td-element-style" ><style>
.tdi_145_f25_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_147_e15" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_148_66e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_148_66e{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_148_66e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_148_66e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_148_66e{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_148_66e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_66e{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_66e{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_147_e15_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_147_e15_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2021/03/Mountains-golden.jpg") !important;
background-position:center center !important;
opacity:50% !important;
background-size:cover !important;
}
</style></div><style>
.tdi_147_e15_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_150_605  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_150_605{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_150_605{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_150_605{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_605{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_605{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_151_676 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_151_676" >
<style>

/* inline tdc_css att */

.tdi_151_676{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_676{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_151_676 .tdb-logo-a,
                .tdi_151_676 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_151_676 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_151_676 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_151_676 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_151_676 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_151_676 .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_151_676 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_151_676 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_151_676 .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_151_676 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_151_676 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/IH-Logo-2021.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_671 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_152_671" >
<style>

/* inline tdc_css att */

.tdi_152_671{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_671{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_671 .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_671 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152_671 .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_153_b7a tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_153_b7a" >
<style>

/* inline tdc_css att */

.tdi_153_b7a{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_b7a{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_154_662 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_154_662 .tdm-social-item i.td-icon-twitter,
				.tdi_154_662 .tdm-social-item i.td-icon-linkedin,
				.tdi_154_662 .tdm-social-item i.td-icon-pinterest,
				.tdi_154_662 .tdm-social-item i.td-icon-blogger,
				.tdi_154_662 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_154_662 .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_154_662 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_154_662 .tdm-social-item i,
				.tds-team-member2 .tdi_154_662.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_154_662 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_154_662"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_156_2a7  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_156_2a7{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_156_2a7{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_156_2a7{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_156_2a7{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_156_2a7{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_158_007  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_158_007{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_158_007 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_158_007 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_160_aa2  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_160_aa2{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_161_cb6 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_161_cb6" >
<style>
.td-theme-wrap .tdi_161_cb6 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_161_cb6 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_161_cb6 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_161_cb6 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_161_cb6 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_161_cb6 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_161_cb6 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_161_cb6 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_161_cb6 .td_quote_on_blocks,
            .td-theme-wrap .tdi_161_cb6 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_161_cb6 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_161_cb6 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_161_cb6 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_161_cb6 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_161_cb6 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_161_cb6 .td-read-more a,
            .td-theme-wrap .tdi_161_cb6 .td-weather-information:before,
            .td-theme-wrap .tdi_161_cb6 .td-weather-week:before,
            .td-theme-wrap .tdi_161_cb6 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_161_cb6 .td-post-category,
            .td-theme-wrap .tdi_161_cb6 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_161_cb6{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_161_cb6{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_cb6{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_161_cb6 .td-block-title a,
				.tdi_161_cb6 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_161_cb6 .td-block-title{
					text-align: left;
				}.tdi_161_cb6.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_161_cb6.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_161_cb6.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_161_cb6.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_161_cb6.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_161_cb6.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_cb6 .td-block-title a,
				.tdi_161_cb6 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_162_b62 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_162_b62" >
<style>

/* inline tdc_css att */

.tdi_162_b62{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_162_b62{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_162_b62 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/18/obituary-hilton-jeffers-69/" rel="bookmark" class="td-image-wrap " title="Obituary: Hilton Jeffers, 69" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Hilton-Jeffers-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/18/obituary-hilton-jeffers-69/" rel="bookmark" title="Obituary: Hilton Jeffers, 69">Obituary: Hilton Jeffers, 69</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-18T21:03:55-04:00" >October 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/18/obituary-hilton-jeffers-69/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Hilton Jeffers departed this life on Friday, Oct. 15, 2021 at his home in the Straight Fork community. He was 69.
Life: Born Oct. 18,...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/18/obituary-hilton-jeffers-69/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/17/obituary-mary-rhoden-76/" rel="bookmark" class="td-image-wrap " title="Obituary: Mary Rhoden, 76" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Mary-Rhoden-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/17/obituary-mary-rhoden-76/" rel="bookmark" title="Obituary: Mary Rhoden, 76">Obituary: Mary Rhoden, 76</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-17T23:16:53-04:00" >October 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/17/obituary-mary-rhoden-76/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Mary Rhoden, of Helenwood, passed away on Thursday, Oct. 14, 2021 at the Oneida Nursing &amp; Rehab Center in Oneida. She was 76.
Life: Born...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/17/obituary-mary-rhoden-76/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/17/obituary-shirley-laxton-carson-85/" rel="bookmark" class="td-image-wrap " title="Obituary: Shirley Laxton Carson, 85" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/17/obituary-shirley-laxton-carson-85/" rel="bookmark" title="Obituary: Shirley Laxton Carson, 85">Obituary: Shirley Laxton Carson, 85</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-17T23:34:09-04:00" >October 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/17/obituary-shirley-laxton-carson-85/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Shirley June Laxton Carson, of Huntsville, passed away peacefully at home on Saturday, Oct. 16, 2021. She was 85.
Life: Born in Oneida to Loma...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/17/obituary-shirley-laxton-carson-85/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_164_066  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_164_066{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_165_160 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_165_160" >
<style>
.td-theme-wrap .tdi_165_160 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_165_160 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_165_160 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_165_160 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_165_160 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_165_160 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_165_160 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_165_160 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_165_160 .td_quote_on_blocks,
            .td-theme-wrap .tdi_165_160 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_165_160 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_165_160 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_165_160 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_165_160 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_165_160 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_165_160 .td-read-more a,
            .td-theme-wrap .tdi_165_160 .td-weather-information:before,
            .td-theme-wrap .tdi_165_160 .td-weather-week:before,
            .td-theme-wrap .tdi_165_160 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_165_160 .td-post-category,
            .td-theme-wrap .tdi_165_160 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_165_160{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_165_160{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_160{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_165_160 .td-block-title a,
				.tdi_165_160 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_165_160 .td-block-title{
					text-align: left;
				}.tdi_165_160.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_165_160.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_165_160.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_165_160.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_165_160.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_165_160.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_165_160 .td-block-title a,
				.tdi_165_160 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_166_7ba td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_166_7ba" >
<style>

/* inline tdc_css att */

.tdi_166_7ba{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_166_7ba{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_166_7ba class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/" rel="bookmark" class="td-image-wrap " title="Oneida catches fire late in a 35-7 win over Sequoyah" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Football-OHS-2-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/" rel="bookmark" title="Oneida catches fire late in a 35-7 win over Sequoyah">Oneida catches fire late in a 35-7 win over Sequoyah</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T00:39:13-04:00" >October 24, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">MADISONVILLE, Tenn. — With 3:10 remaining in the third quarter of Oneida’s game at Sequoyah on Friday, it appeared that there might be —...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/24/oneida-catches-fire-late-in-a-35-7-win-over-sequoyah/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/" rel="bookmark" class="td-image-wrap " title="Gatlinburg-Pittman uses special teams miscues to key big win over Scott" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Football-SHS-2-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/" rel="bookmark" title="Gatlinburg-Pittman uses special teams miscues to key big win over Scott">Gatlinburg-Pittman uses special teams miscues to key big win over Scott</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-23T23:51:21-04:00" >October 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">GATLINBURG — If you only saw the statistics, you wouldn’t guess that Gatlinburg-Pittman defeated Scott High 56-18 on Friday.
The statistics tell this story: For...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/23/gatlinburg-pittman-uses-special-teams-miscues-to-key-big-win-over-scott/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/" rel="bookmark" class="td-image-wrap " title="Soccer: Oneida falls to Alcoa in substate game" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/10/Soccer-OHS-2-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/" rel="bookmark" title="Soccer: Oneida falls to Alcoa in substate game">Soccer: Oneida falls to Alcoa in substate game</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-23T22:54:08-04:00" >October 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Alcoa jumped to a 2-0 lead early in Saturday’s Class A substate game against Oneida, and the Lady Indians were never able to quite...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/10/23/soccer-oneida-falls-to-alcoa-in-substate-game/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_168_3a3  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_168_3a3{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_169_6e6 tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_169_6e6" >
<style>
.tdi_169_6e6_rand{
                    border: 1px solid #eee;
                }.tdi_170_aba .tdn-email-bar{
                    flex-direction: column;
                }.tdi_170_aba .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_170_aba button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_169_6e6_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_169_6e6_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_169_6e6_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_170_aba tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_171_ada" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_172_a63  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_172_a63{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_172_a63{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_172_a63 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_172_a63{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_172_a63{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_171_ada_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_171_ada_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_171_ada_rand_style{
background-color:#c44e00 !important;
}
 </style></div><div class="vc_column tdi_174_3d3  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_174_3d3{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_175_67a tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_175_67a" >
<style>
/* custom css */
.tdi_175_67a .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_67a .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_177_66d  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_177_66d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_177_66d{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_177_66d{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_178_6a0 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_178_6a0" >
<style>

/* inline tdc_css att */

.tdi_178_6a0{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_178_6a0{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_178_6a0 li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_178_6a0 .menu{
					display: flex;
				}.tdi_178_6a0 .sub-menu{
					display: none;
				}.tdi_178_6a0 ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_178_6a0 ul li{
					margin-right: 15px;
				}.tdi_178_6a0 ul li:last-child{
					margin-right: 0;
				}.tdi_178_6a0 a{
					color: #ffffff;
				}.tdi_178_6a0 a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_178_6a0 li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_178_6a0 ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_178_6a0 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24485"><a href="http://www.ihoneida.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24487"><a href="http://www.ihoneida.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26450"><a href="http://www.ihoneida.com/community-calendar-2/">Calendar</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 617606ab3f502
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.7.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.ihoneida.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.7.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.7.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.7.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e6a5e9187e39e29021b377879f58c406","fragment_name":"wc_fragments_e6a5e9187e39e29021b377879f58c406","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' id='wp-polls-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.8.1' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"ihone-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='minerva-kb/common-ui-js-js-extra'>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</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb-common-ui.js?ver=2.0.6' id='minerva-kb/common-ui-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=2.0.6' id='minerva-kb/js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["26729","ad",null],["26049","ad",null],["26510","ad",null],["26518","ad",null],["20408","ad",null],["20657","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- typekit fonts --><link rel="stylesheet" href="https://use.typekit.net/xpi6wsw.css">
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.ihoneida.com/wp-content/uploads/2020/05/ce356480-4410-40ec-8fb6-88f9bfbf064f.jpg\' alt="ce356480-4410-40ec-8fb6-88f9bfbf064f">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_31_aa1';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_43_d60';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_43_d60');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_74_69a';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_75_16e'),
                        blockClass = '.tdi_75_16e',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[29162]");
                });
            
</script>

<script>var advads_tracking_ads = {"1":[26729,26049,26510,26518,20408,20657]};var advads_tracking_urls = {"1":"http:\/\/www.ihoneida.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/www.ihoneida.com\/linkout\/"};</script>
</body>
</html>