<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Obituary: Hurstle Keeton, 81 - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2021/09/20/obituary-hurstle-keeton-81/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituary: Hurstle Keeton, 81 - Independent Herald" />
<meta property="og:description" content="Hurstle Ray Keeton, of Oneida, departed this life on Friday, Sept. 17, 2021 at the home of his daughter in Clinton, Tenn. He was 81. Life: Born July 8, 1940 in Scott County, Hurstle was the son of the late Henry and Lela Keeton. He was a faithful member of First Baptist Church of Oneida, &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2021/09/20/obituary-hurstle-keeton-81/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2021-09-20T16:45:36-04:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="506" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hurstle Ray Keeton, of Oneida, departed this life on Friday, Sept. 17, 2021 at the home of his daughter in Clinton, Tenn. He was 81. Life: Born July 8, 1940 in Scott County, Hurstle was the son of the late Henry and Lela Keeton. He was a faithful member of First Baptist Church of Oneida, [&hellip;]" />
<meta name="twitter:title" content="Obituary: Hurstle Keeton, 81 - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2021/09/20/obituary-hurstle-keeton-81/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary.jpg","width":900,"height":506},{"@type":"WebPage","@id":"http://www.ihoneida.com/2021/09/20/obituary-hurstle-keeton-81/#webpage","url":"http://www.ihoneida.com/2021/09/20/obituary-hurstle-keeton-81/","inLanguage":"en-US","name":"Obituary: Hurstle Keeton, 81 - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2021/09/20/obituary-hurstle-keeton-81/#primaryimage"},"datePublished":"2021-09-20T16:45:36-04:00","dateModified":"2021-09-20T16:45:36-04:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"Independent Herald","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"Independent Herald"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='http://www.ihoneida.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='h5ap-style-css'  href='http://www.ihoneida.com/wp-content/plugins/html5-audio-player/style/player-style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C500%2C700%7CAlegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CLato%3A900%2C400%7CRoboto+Slab%3A400&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='http://www.ihoneida.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-baguettebox.min.css?ver=20210705-50712' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=2.0.6' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7' id='unslider-move-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/html5-audio-player/js/plyr.min.js?ver=1.4.1' id='h5ap-script-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.8.1' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.8.1' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="http://www.ihoneida.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.ihoneida.com/wp-json/wp/v2/posts/28624" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=28624' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F09%2F20%2Fobituary-hurstle-keeton-81%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F09%2F20%2Fobituary-hurstle-keeton-81%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"96eaadfc0e","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"96eaadfc0e","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}

</style>

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-28624 single-format-standard td-standard-pack obituary-hurstle-keeton-81 global-block-template-1 td-black-pro tdb_template_26634 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout mkb-desktop mkb-version-2-0-6" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-24485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24485"><a href="http://www.ihoneida.com/category/education/">Education</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-24486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-24487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24487"><a href="http://www.ihoneida.com/category/videos/">Videos</a></li>
<li id="menu-item-26450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26450"><a href="http://www.ihoneida.com/community-calendar-2/">Calendar</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_4bf" class="tdc-zone"><div class="tdc_zone tdi_2_173  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_173{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_173{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_633" class="tdc-row"><div class="vc_row tdi_4_eef  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_eef{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_80f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_80f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_0f3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_0f3" >
<style>
/* custom css */
.tdi_7_0f3 .tdb-logo-a,
                .tdi_7_0f3 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_0f3 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_0f3 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_0f3 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_0f3 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_0f3 .tdb-logo-text-title{
                    display: block;
                }.tdi_7_0f3 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_0f3 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_647" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_9_333  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_333{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_887  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11_887{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_378 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_378" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_378{
margin-bottom:-80px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_378 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_378 .tdb-mobile-menu-button i{
                    width: 0px;
					height: 0px;
					line-height:  0px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_14_e48  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_14_e48{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_e48{
display:none !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15_7b6" class="tdc-zone"><div class="tdc_zone tdi_16_14e  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16_14e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17_571" class="tdc-row"><div class="vc_row tdi_18_0cf  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_0cf{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_7e0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_7e0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_21_fe3" class="tdc-zone"><div class="tdc_zone tdi_22_83f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_22_83f{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (min-width: 768px) {
	                .tdi_22_83f > .td-element-style > .td-element-style-before {
	                    background-attachment: fixed;
	                }
	                .tdc-row[class*='stretch_row'] > .tdi_22_83f.td-pb-row > .td-element-style {
	                    left: calc((-100vw + 100%)/2) !important;
	                    transform: none !important;
	                }
                }
/* inline tdc_css att */

.tdi_22_83f{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_83f{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_83f{
margin-bottom:40px !important;
}
}

</style><div id="tdi_23_ee7" class="tdc-row"><div class="vc_row tdi_24_821  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_821{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_fef  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_fef{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_26_fef{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_26_fef { 
display:none !important;
} }

</style>
<div class="tdi_25_064_rand_style td-element-style" ><style>
.tdi_25_064_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_008" class="tdc-row"><div class="vc_row tdi_28_081  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_28_081{
                    min-height: 0;
                }
</style><div class="vc_column tdi_30_13f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_13f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_31_080 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_080"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_31_080 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background-color: #c44e00;;
                }.tdi_31_080 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_31_080 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_31_080 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_31_080 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_31_080 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17218"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li id="menu-item-24488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24488"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14180 tdb-menu-item-inactive"><a href="http://www.ihoneida.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/"><div class="tdb-menu-item-text">Eye to the Sky</div></a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/"><div class="tdb-menu-item-text">Editor&#8217;s Notes</div></a></li>
</ul>
</li>
<li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscribe!</div></a></li>
<li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-20307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20307"><a href="http://www.ihoneida.com/newsdesk/"><div class="tdb-menu-item-text">News Desk</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_32_4e4" class="tdc-row"><div class="vc_row tdi_33_3ff  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_3ff{
                    min-height: 0;
                }
</style><div class="vc_column tdi_35_fe1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_fe1{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36_fe8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_fe8" >
<style>
/* custom css */
.tdi_36_fe8 .tdb-logo-a,
                .tdi_36_fe8 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_36_fe8 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_36_fe8 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_36_fe8 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_36_fe8 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_36_fe8 .tdb-logo-text-title{
                    display: block;
                }.tdi_36_fe8 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_36_fe8 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2021/03/IH-Logo-2021-online-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_37_e26" class="tdc-row"><div class="vc_row tdi_38_f31  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_38_f31{
                    min-height: 0;
                }
</style><div class="vc_column tdi_40_434  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_434{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_42_30e  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_42_30e{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_43_f3f tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_f3f"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_43_f3f .td_block_inner{
                    text-align: center;
                }.tdi_43_f3f .tdb-menu > li .tdb-menu-sep,
                .tdi_43_f3f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_43_f3f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_f3f .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_43_f3f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_43_f3f .tdb-menu > li > a,
                .tdi_43_f3f .td-subcat-more{
                    color: #ffffff;
                }.tdi_43_f3f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_43_f3f .tdb-menu .tdb-normal-menu ul,
                .tdi_43_f3f .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_43_f3f .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_43_f3f .tdb-menu > li > a:after,
				.tdi_43_f3f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_43_f3f class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44_f44 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_f44" >
<style>
/* custom css */
.tdi_44_f44 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_44_f44 .block-mega-child-cats{
					text-align: right;
				}.tdi_44_f44:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_44_f44:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_f44.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_44_f44.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_f44 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_44_f44 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_44_f44 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_44_f44 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_44_f44 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_44_f44 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_44_f44 .entry-thumb{
					background-position: center 50%;
				}.tdi_44_f44 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_44_f44 .td-module-meta-info,
				.ie11 .tdi_44_f44 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_44_f44 .td-post-vid-time{
					display: block;
				}.tdi_44_f44 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_44_f44 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_44_f44 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_44_f44 .td-post-category{
					display: inline-block;
				}.tdi_44_f44 .td-post-author-name{
					display: none;
				}.tdi_44_f44 .td-post-date,
				.tdi_44_f44 .td-post-author-name span{
					display: none;
				}.tdi_44_f44 .entry-review-stars{
					display: inline-block;
				}.tdi_44_f44 .td-icon-star,
                .tdi_44_f44 .td-icon-star-empty,
                .tdi_44_f44 .td-icon-star-half{
					font-size: 15px;
				}.tdi_44_f44 .td-module-comments{
					display: none;
				}.tdi_44_f44 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_44_f44 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_f44 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_f44 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_f44 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_f44 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_f44 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_f44 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_f44 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_f44 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_f44 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_f44 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_44_f44 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_f44 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_f44 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_f44 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_f44 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_44_f44" 
                        id="tdi_45_1e8" 
                        data-td_block_id="tdi_44_f44" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_44_f44" 
                        id="tdi_46_654" 
                        data-td_block_id="tdi_44_f44" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_44_f44" 
                        id="tdi_47_81e" 
                        data-td_block_id="tdi_44_f44" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_44_f44" 
                        id="tdi_48_a56" 
                        data-td_block_id="tdi_44_f44" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_44_f44 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/oneida-man-charged-with-strangulation-after-fight/" rel="bookmark" class="td-image-wrap " title="Oneida man charged with strangulation after fight" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/02/arrested-new-bedford-cuffs-600x330-324x330.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/oneida-man-charged-with-strangulation-after-fight/" rel="bookmark" title="Oneida man charged with strangulation after fight">Oneida man charged with strangulation after fight</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T15:06:53-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/oneida-man-charged-with-strangulation-after-fight/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">An Oneida man has been charged with felony aggravated assault by strangulation after a fight between himself and another man on Wednesday, Sept. 15.
Ivan...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/16/covid-hospitalizations-stop-upward-trend-show-slight-decline-across-tennessee/" rel="bookmark" class="td-image-wrap " title="Covid hospitalizations stop upward trend, show slight decline across Tennessee" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/07/coronavirus-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/16/covid-hospitalizations-stop-upward-trend-show-slight-decline-across-tennessee/" rel="bookmark" title="Covid hospitalizations stop upward trend, show slight decline across Tennessee">Covid hospitalizations stop upward trend, show slight decline across Tennessee</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-16T00:06:17-04:00" >September 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/16/covid-hospitalizations-stop-upward-trend-show-slight-decline-across-tennessee/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">While packed hospitals remain the primary storyline of the covid surge in Tennessee, a trend is slowly emerging: The number of coronavirus patients in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/15/covid-fallout-huntsville-elementary-moves-to-remote-learning/" rel="bookmark" class="td-image-wrap " title="Covid fallout: Huntsville Elementary moves to remote learning" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/03/school-desk-graphic-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/15/covid-fallout-huntsville-elementary-moves-to-remote-learning/" rel="bookmark" title="Covid fallout: Huntsville Elementary moves to remote learning">Covid fallout: Huntsville Elementary moves to remote learning</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-15T15:57:28-04:00" >September 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/15/covid-fallout-huntsville-elementary-moves-to-remote-learning/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — Covid’s toll on the local school system continues to grow.
The Scott County School System announced Wednesday that Huntsville Elementary School will move...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/15/sheriffs-office-receives-5000-highway-safety-grant/" rel="bookmark" class="td-image-wrap " title="Sheriff&#8217;s office receives $5,000 highway safety grant" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Police-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/15/sheriffs-office-receives-5000-highway-safety-grant/" rel="bookmark" title="Sheriff&#8217;s office receives $5,000 highway safety grant">Sheriff&#8217;s office receives $5,000 highway safety grant</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-15T15:38:25-04:00" >September 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/15/sheriffs-office-receives-5000-highway-safety-grant/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — The Scott County Sheriff’s Office has been awarded a $5,000 highway safety grant, Sen. Ken Yager, R-Kingston, announced Wednesday.
The grant funding, which...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_f44" data-td_block_id="tdi_44_f44"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_f44" data-td_block_id="tdi_44_f44"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_468 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_468" >
<style>
/* custom css */
.tdi_49_468 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_49_468 .block-mega-child-cats{
					text-align: right;
				}.tdi_49_468:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_49_468:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49_468.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_49_468.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49_468 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_49_468 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_49_468 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_49_468 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_49_468 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_49_468 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_49_468 .entry-thumb{
					background-position: center 50%;
				}.tdi_49_468 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_49_468 .td-module-meta-info,
				.ie11 .tdi_49_468 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_49_468 .td-post-vid-time{
					display: block;
				}.tdi_49_468 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_49_468 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_49_468 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_49_468 .td-post-category{
					display: inline-block;
				}.tdi_49_468 .td-post-author-name{
					display: none;
				}.tdi_49_468 .td-post-date,
				.tdi_49_468 .td-post-author-name span{
					display: none;
				}.tdi_49_468 .entry-review-stars{
					display: inline-block;
				}.tdi_49_468 .td-icon-star,
                .tdi_49_468 .td-icon-star-empty,
                .tdi_49_468 .td-icon-star-half{
					font-size: 15px;
				}.tdi_49_468 .td-module-comments{
					display: none;
				}.tdi_49_468 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_49_468 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49_468 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_468 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_468 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_468 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_468 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_468 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_468 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_468 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_468 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_468 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_49_468 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_468 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_468 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_468 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_468 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49_468 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/15/opinion-a-switch-to-remote-learning-shouldnt-automatically-impact-extra-curricular-activities/" rel="bookmark" class="td-image-wrap " title="Opinion: A switch to remote learning shouldn&#8217;t automatically impact extra-curricular activities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Out-My-Way-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/15/opinion-a-switch-to-remote-learning-shouldnt-automatically-impact-extra-curricular-activities/" rel="bookmark" title="Opinion: A switch to remote learning shouldn&#8217;t automatically impact extra-curricular activities">Opinion: A switch to remote learning shouldn&#8217;t automatically impact extra-curricular activities</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-15T20:04:42-04:00" >September 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/15/opinion-a-switch-to-remote-learning-shouldnt-automatically-impact-extra-curricular-activities/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As schools in Scott County join the long — and growing — list of schools from across the state that are being forced to...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/12/editorial-lee-administration-is-hamstringing-schools/" rel="bookmark" class="td-image-wrap " title="Editorial: Lee administration is hamstringing schools" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/12/editorial-lee-administration-is-hamstringing-schools/" rel="bookmark" title="Editorial: Lee administration is hamstringing schools">Editorial: Lee administration is hamstringing schools</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-12T23:46:19-04:00" >September 12, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/12/editorial-lee-administration-is-hamstringing-schools/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">There are increasing signs that the latest surge of coronavirus is at or near its peak. And, if places where the covid surge fueled...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/06/opinion-we-stood-united-but-we-couldnt-hold-on/" rel="bookmark" class="td-image-wrap " title="Opinion: We stood united, but we couldn&#8217;t hold on" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/9-11-reaction-gettyimages-123974440-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/06/opinion-we-stood-united-but-we-couldnt-hold-on/" rel="bookmark" title="Opinion: We stood united, but we couldn&#8217;t hold on">Opinion: We stood united, but we couldn&#8217;t hold on</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-06T12:16:41-04:00" >September 6, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/06/opinion-we-stood-united-but-we-couldnt-hold-on/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As I drove by the courthouse square in Cookeville, Tenn. and saw the impromptu candlelight vigil that was taking place on the lawn, it...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/30/opinion-let-the-teachers-teach-and-the-administrators-lead/" rel="bookmark" class="td-image-wrap " title="Opinion: Let the teachers teach, and the administrators lead" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/Empty-Classroom-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/30/opinion-let-the-teachers-teach-and-the-administrators-lead/" rel="bookmark" title="Opinion: Let the teachers teach, and the administrators lead">Opinion: Let the teachers teach, and the administrators lead</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T00:07:30-04:00" >August 30, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/30/opinion-let-the-teachers-teach-and-the-administrators-lead/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

With obstruction efforts being launched from the very top on down, there’s never been a more difficult time to be in education.

Whether you’re a...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/24/garrett-the-year-of-the-yellow-jacket/" rel="bookmark" class="td-image-wrap " title="Garrett: The year of the yellow jacket" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/yellow-jacket-crawling-on-a-wooden-table-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/24/garrett-the-year-of-the-yellow-jacket/" rel="bookmark" title="Garrett: The year of the yellow jacket">Garrett: The year of the yellow jacket</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-24T12:23:23-04:00" >August 24, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/24/garrett-the-year-of-the-yellow-jacket/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Nature is full of old wives’ predictions this time of year.

When hornets build their nests high (or when they build their nests low, depending...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_468" data-td_block_id="tdi_49_468"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_468" data-td_block_id="tdi_49_468"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_af0 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_af0" >
<style>
/* custom css */
.tdi_50_af0 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_50_af0 .block-mega-child-cats{
					text-align: right;
				}.tdi_50_af0:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_50_af0:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_af0.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_50_af0.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_af0 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_50_af0 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_50_af0 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_50_af0 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_50_af0 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_50_af0 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_50_af0 .entry-thumb{
					background-position: center 50%;
				}.tdi_50_af0 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_50_af0 .td-module-meta-info,
				.ie11 .tdi_50_af0 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_50_af0 .td-post-vid-time{
					display: block;
				}.tdi_50_af0 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_50_af0 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_50_af0 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_50_af0 .td-post-category{
					display: inline-block;
				}.tdi_50_af0 .td-post-author-name{
					display: none;
				}.tdi_50_af0 .td-post-date,
				.tdi_50_af0 .td-post-author-name span{
					display: none;
				}.tdi_50_af0 .entry-review-stars{
					display: inline-block;
				}.tdi_50_af0 .td-icon-star,
                .tdi_50_af0 .td-icon-star-empty,
                .tdi_50_af0 .td-icon-star-half{
					font-size: 15px;
				}.tdi_50_af0 .td-module-comments{
					display: none;
				}.tdi_50_af0 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_50_af0 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_af0 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_af0 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_af0 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_af0 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_af0 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_af0 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_af0 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_af0 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_af0 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_af0 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_50_af0 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_af0 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_af0 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_af0 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_af0 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_50_af0 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/06/oneidas-cruz-family-for-love-of-country/" rel="bookmark" class="td-image-wrap " title="Oneida&#8217;s Cruz family: For love of country" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Cruz-family-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/06/oneidas-cruz-family-for-love-of-country/" rel="bookmark" title="Oneida&#8217;s Cruz family: For love of country">Oneida&#8217;s Cruz family: For love of country</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-06T20:42:50-04:00" >September 6, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/06/oneidas-cruz-family-for-love-of-country/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Editor’s Note: This week marks the 20th anniversary of the 9/11 terrorist attacks, which led to the War on Terror in Afghanistan and Iraq....</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/30/our-back-yard-a-scenic-road-trip-through-new-rivers-historic-mining-settlements/" rel="bookmark" class="td-image-wrap " title="Our Back Yard: A scenic road trip through New River&#8217;s historic mining settlements" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Back-Yard-3-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/30/our-back-yard-a-scenic-road-trip-through-new-rivers-historic-mining-settlements/" rel="bookmark" title="Our Back Yard: A scenic road trip through New River&#8217;s historic mining settlements">Our Back Yard: A scenic road trip through New River&#8217;s historic mining settlements</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T22:08:25-04:00" >August 30, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/30/our-back-yard-a-scenic-road-trip-through-new-rivers-historic-mining-settlements/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Narrow and winding S.R. 116 passes through many communities along the headwaters of New River in the Cumberland Mountains. Places like Coal Creek, Beech...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/23/by-the-numbers-religious-adherence-in-scott-county/" rel="bookmark" class="td-image-wrap " title="By the numbers: Religious adherence in Scott County" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/Church-White-Pine-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/23/by-the-numbers-religious-adherence-in-scott-county/" rel="bookmark" title="By the numbers: Religious adherence in Scott County">By the numbers: Religious adherence in Scott County</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-23T12:02:03-04:00" >August 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/23/by-the-numbers-religious-adherence-in-scott-county/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

It goes without saying that Scott County’s faithful overwhelmingly adhere to the Baptist denomination. Past Focus On: Religion features have explored the history of...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/23/forgotten-times-president-andrew-johnson-twice-delivered-a-speech-in-scott-county/" rel="bookmark" class="td-image-wrap " title="Forgotten Times: President Andrew Johnson twice delivered a speech in Scott County" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/90-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/23/forgotten-times-president-andrew-johnson-twice-delivered-a-speech-in-scott-county/" rel="bookmark" title="Forgotten Times: President Andrew Johnson twice delivered a speech in Scott County">Forgotten Times: President Andrew Johnson twice delivered a speech in Scott County</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-23T11:53:56-04:00" >August 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/23/forgotten-times-president-andrew-johnson-twice-delivered-a-speech-in-scott-county/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Few of the 46 presidents of the United States have ever known where Scott County, Tennessee is located. But one of them knew: the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/18/dr-josh-thompson-returns-home-with-opening-of-his-own-clinic/" rel="bookmark" class="td-image-wrap " title="Dr. Josh Thompson returns home with opening of his own clinic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Josh-Thompson-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/18/dr-josh-thompson-returns-home-with-opening-of-his-own-clinic/" rel="bookmark" title="Dr. Josh Thompson returns home with opening of his own clinic">Dr. Josh Thompson returns home with opening of his own clinic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-18T13:40:30-04:00" >August 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/18/dr-josh-thompson-returns-home-with-opening-of-his-own-clinic/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

After 14 years of practicing medicine, Dr. Josh Thompson is back at home.

Thompson, the son of retired Scott County property assessor Steve Thompson and...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_af0" data-td_block_id="tdi_50_af0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_af0" data-td_block_id="tdi_50_af0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24485"><a href="http://www.ihoneida.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_60f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_60f" >
<style>
/* custom css */
.tdi_51_60f .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_51_60f .block-mega-child-cats{
					text-align: right;
				}.tdi_51_60f:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_51_60f:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_51_60f.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_51_60f.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_51_60f .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_51_60f .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_51_60f .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_51_60f .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_51_60f .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_51_60f .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_51_60f .entry-thumb{
					background-position: center 50%;
				}.tdi_51_60f .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_51_60f .td-module-meta-info,
				.ie11 .tdi_51_60f .td-module-meta-info{
				 	flex: auto;
			    }.tdi_51_60f .td-post-vid-time{
					display: block;
				}.tdi_51_60f .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_51_60f .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_51_60f .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_51_60f .td-post-category{
					display: inline-block;
				}.tdi_51_60f .td-post-author-name{
					display: none;
				}.tdi_51_60f .td-post-date,
				.tdi_51_60f .td-post-author-name span{
					display: none;
				}.tdi_51_60f .entry-review-stars{
					display: inline-block;
				}.tdi_51_60f .td-icon-star,
                .tdi_51_60f .td-icon-star-empty,
                .tdi_51_60f .td-icon-star-half{
					font-size: 15px;
				}.tdi_51_60f .td-module-comments{
					display: none;
				}.tdi_51_60f .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_51_60f .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51_60f .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_60f .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_60f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_60f .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_60f .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_60f .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_60f .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_60f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_60f .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_60f .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_51_60f .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_60f .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_60f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_60f .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_60f .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_51_60f" 
                        id="tdi_52_6e1" 
                        data-td_block_id="tdi_51_60f" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_51_60f" 
                        id="tdi_53_f5f" 
                        data-td_block_id="tdi_51_60f" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_51_60f" 
                        id="tdi_54_81f" 
                        data-td_block_id="tdi_51_60f" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51_60f class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/kolby-morgans-lesson-for-kids-back-home-reach-for-the-stars/" rel="bookmark" class="td-image-wrap " title="Kolby Morgan&#8217;s lesson for kids back home: Reach for the stars" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Football-UT-6-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/kolby-morgans-lesson-for-kids-back-home-reach-for-the-stars/" rel="bookmark" title="Kolby Morgan&#8217;s lesson for kids back home: Reach for the stars">Kolby Morgan&#8217;s lesson for kids back home: Reach for the stars</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T00:39:33-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/kolby-morgans-lesson-for-kids-back-home-reach-for-the-stars/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">When the Independent Herald reported last December that Oneida standout Kolby Morgan would likely wind up at the University of Tennessee, one well-meaning reader...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/19/football-oneida-defeats-york-in-key-region-game-21-10/" rel="bookmark" class="td-image-wrap " title="Football: Oneida defeats York in key region game, 21-10" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Football-OHS-1-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/19/football-oneida-defeats-york-in-key-region-game-21-10/" rel="bookmark" title="Football: Oneida defeats York in key region game, 21-10">Football: Oneida defeats York in key region game, 21-10</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-19T17:16:05-04:00" >September 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/19/football-oneida-defeats-york-in-key-region-game-21-10/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">JAMESTOWN  — Oneida was able to overcome a York rally at the start of the third quarter with two late touchdown runs, covering...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/16/soccer-oneida-falls-to-cumberland-gap-6-3/" rel="bookmark" class="td-image-wrap " title="Soccer: Oneida falls to Cumberland Gap, 6-3" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Soccer-OHS-3-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/16/soccer-oneida-falls-to-cumberland-gap-6-3/" rel="bookmark" title="Soccer: Oneida falls to Cumberland Gap, 6-3">Soccer: Oneida falls to Cumberland Gap, 6-3</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-16T22:03:18-04:00" >September 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/16/soccer-oneida-falls-to-cumberland-gap-6-3/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Cumberland Gap locked up a second consecutive regular season championship in District 3-A — and, more importantly, home field advantage in the postseason, with...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/15/huntsvilles-myah-sharp-matthew-phillips-win-middle-school-cross-country-meet/" rel="bookmark" class="td-image-wrap " title="Huntsville&#8217;s Myah Sharp, Matthew Phillips win middle school cross country meet" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/09/Track-Website-Photo-324x298.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/15/huntsvilles-myah-sharp-matthew-phillips-win-middle-school-cross-country-meet/" rel="bookmark" title="Huntsville&#8217;s Myah Sharp, Matthew Phillips win middle school cross country meet">Huntsville&#8217;s Myah Sharp, Matthew Phillips win middle school cross country meet</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-15T23:31:24-04:00" >September 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/15/huntsvilles-myah-sharp-matthew-phillips-win-middle-school-cross-country-meet/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — For the third time in as many meets, Huntsville’s Myah Sharp won the Scott County Middle School cross country meet on the...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_60f" data-td_block_id="tdi_51_60f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_51_60f" data-td_block_id="tdi_51_60f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/"><div class="tdb-menu-item-text">Outdoors</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24487"><a href="http://www.ihoneida.com/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-26450"><a href="http://www.ihoneida.com/community-calendar-2/"><div class="tdb-menu-item-text">Calendar</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_57_fff" class="tdc-zone"><div class="tdc_zone tdi_58_ff4  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_58_ff4{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_59_675" class="tdc-row"><div class="vc_row tdi_60_00f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_00f{
                    min-height: 0;
                }
</style><div class="vc_column tdi_62_a44  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_a44{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="28624" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-26634"
                    class="post-26634 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div id="tdi_63_10d" class="tdc-zone"><div class="tdc_zone tdi_64_f50  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_64_f50{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_64_f50{
position:relative;
}

</style>
<div class="tdi_63_10d_rand_style td-element-style" ><style>
.tdi_63_10d_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_65_4ff" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66_451  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_66_451{
                    min-height: 0;
                }.tdi_66_451 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_66_451 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_66_451 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_66_451{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_66_451 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_4ff_rand_style td-element-style" ><style>
.tdi_65_4ff_rand_style{
background-color:#f1f1f1 !important;
}
 </style></div><div class="vc_column tdi_68_51e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_51e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_69_8f6 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_69_8f6" >
<style>

/* inline tdc_css att */

.tdi_69_8f6{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_69_8f6 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_69_8f6,
				.tdi_69_8f6 a{
					color: #969696;
				}.tdi_69_8f6 a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_69_8f6{
					text-align: left;
				}.tdi_69_8f6{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Obituaries" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Obituary: Hurstle Keeton, 81</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/obituaries/",
                                "name": "Obituaries"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Obituary: Hurstle Keeton, 81"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_70_541" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_5c4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_71_5c4{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_71_5c4 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_71_5c4 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_71_5c4{
padding-top:20px !important;
position:relative;
}

.tdi_71_5c4 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_70_541_rand_style td-element-style" ><style>
.tdi_70_541_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_73_d54  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_d54{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_73_d54{
position:relative;
}

</style>
<div class="tdi_72_419_rand_style td-element-style" ><style>
.tdi_72_419_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_74_f6f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_74_f6f"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_74_f6f { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_74_f6f{
margin-top:-20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_f6f{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_f6f{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_f6f .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_74_f6f .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_74_f6f .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_74_f6f .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_74_f6f .tdb-horiz-menu > li > a{
                    padding: 0 5px;
                
                    font-size:10px !important;
                }
}
</style><div id=tdi_74_f6f class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17218"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24488"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14180 tdb-menu-item-inactive"><a href="http://www.ihoneida.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/"><div class="tdb-menu-item-text">Eye to the Sky</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/"><div class="tdb-menu-item-text">Editor&#8217;s Notes</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscribe!</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20307"><a href="http://www.ihoneida.com/newsdesk/"><div class="tdb-menu-item-text">News Desk</div></a></li>
</ul></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_75_0bf td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_75_0bf{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_75_0bf.td-a-rec{
					text-align: center;
				}.tdi_75_0bf .td-element-style{
					z-index: -1;
				}.tdi_75_0bf .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_75_0bf .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="https://www.jandwfh.com" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2021/06/Jones-Son-Leaderboard-1.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_77_2f0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_77_2f0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_79_85f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79_85f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_80_440 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_80_440" >
<style>

/* inline tdc_css att */

.tdi_80_440{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_80_440 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_440{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_440{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_440 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_80_440 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_80_440 .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_80_440 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_80_440 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_80_440 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_80_440{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/obituaries/" ><span class="tdb-cat-bg"></span>Obituaries</a></div></div><div class="td_block_wrap tdb_single_date tdi_81_10f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81_10f" >
<style>

/* inline tdc_css att */

.tdi_81_10f{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_81_10f{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_81_10f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-09-20T12:45:36-04:00">5 hours ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_82_f64 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_f64"   >
<style>

/* inline tdc_css att */

.tdi_82_f64{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_82_f64 i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_82_f64 i,
				.tdi_82_f64 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_82_f64{
				    display: inline-block;
				}
</style>
<style>
.tdi_83_586{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_83_586:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_83_586 svg{
				    fill: #c4c4c4;
				}.tdi_83_586 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_83_586 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_84_8b4 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84_8b4" >
<style>

/* inline tdc_css att */

.tdi_84_8b4{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_84_8b4{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_84_8b4 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_84_8b4 span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-09-20T12:45:36-04:00">5 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_85_2f4 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85_2f4" >
<style>

/* inline tdc_css att */

.tdi_85_2f4{
margin-top:8px !important;
margin-bottom:8px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_2f4{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_2f4{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_2f4{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_2f4 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_85_2f4 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_85_2f4{
					text-align: left;
				}.tdi_85_2f4 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_85_2f4 .tdb-title-text{
					font-family:Lato !important;font-size:40px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_2f4 .tdb-title-text{
					font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_2f4 .tdb-title-text{
					font-family:Lato !important;font-size:28px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_2f4 .tdb-title-text{
					font-family:Lato !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Obituary: Hurstle Keeton, 81</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_88_608 "  style="height: 32px"></div><div class="vc_row_inner tdi_90_fc0  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_90_fc0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_90_fc0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_90_fc0 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_90_fc0.tdc-row-content-vert-center,
                    .tdi_90_fc0.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_90_fc0.tdc-row-content-vert-bottom,
                    .tdi_90_fc0.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_90_fc0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_90_fc0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_92_1f4  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_92_1f4{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_93_4f1 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_93_4f1" >
<style>

/* inline tdc_css att */

.tdi_93_4f1{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_4f1{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_4f1 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_93_4f1 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_93_4f1 .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_93_4f1 .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_93_4f1 .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a></div></div></div></div></div></div><div class="vc_column_inner tdi_95_8fe  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_95_8fe{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_95_8fe{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_96_5ee td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96_5ee" >
<style>

/* inline tdc_css att */

.tdi_96_5ee{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_96_5ee { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_5ee{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_5ee{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_96_5ee .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_96_5ee .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_96_5ee" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F09%2F20%2Fobituary-hurstle-keeton-81%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Obituary%3A+Hurstle+Keeton%2C+81&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F09%2F20%2Fobituary-hurstle-keeton-81%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/09/20/obituary-hurstle-keeton-81/&amp;media=http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary.jpg&description=Obituary%3A+Hurstle+Keeton%2C+81">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Obituary%3A+Hurstle+Keeton%2C+81 %0A%0A http://www.ihoneida.com/2021/09/20/obituary-hurstle-keeton-81/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_96_5ee">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_98_f55  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_98_f55{
margin-top:5px !important;
margin-bottom:30px !important;
}

</style></div></div></div></div></div><div id="tdi_99_f11" class="tdc-row"><div class="vc_row tdi_100_551  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_100_551{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_100_551 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_100_551 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_102_e21  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_102_e21{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_102_e21{
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_e21{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_e21{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_101_f0e_rand_style td-element-style" ><style>
.tdi_101_f0e_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_103_834 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103_834" >
<style>

/* inline tdc_css att */

.tdi_103_834{
margin-bottom:-20px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><img loading="lazy" class="aligncenter wp-image-26639 size-medium" src="http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-300x123.jpg" alt="" width="300" height="123" srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-300x123.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-1024x420.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-768x315.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-1536x630.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-696x285.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-1068x438.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-1920x787.jpg 1920w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries.jpg 1985w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div></div><div class="td_block_wrap tdb_single_featured_image tdi_104_01f tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104_01f" >
<style>
/* custom css */
.tdi_104_01f .td-audio-player{
                    font-size: 12px;
                }.tdi_104_01f .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_104_01f:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="391" 
                                        class="entry-thumb" 
                                        src="http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary-696x391.jpg" srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary-696x391.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary-300x169.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary-768x432.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary-747x420.jpg 747w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary.jpg 900w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Obituary"
                                    />
                                    </div></div><div class="td_block_wrap tdb_single_content tdi_105_850 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_105_850" >
<style>

/* inline tdc_css att */

.tdi_105_850{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_105_850 img.aligncenter,
				.td-pb-span12 .tdi_105_850 .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.td-pb-span12 .tdi_105_850 .alignleft{
			        margin-left: -100px;
		        }.tdi_105_850,
                .tdi_105_850 > p{
			        font-family:Lato !important;font-size:16px !important;line-height:25px !important;letter-spacing:-.5px !important;
		        }.tdi_105_850 h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_105_850 h2{
			        font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
		        }.tdi_105_850 h3{
			        font-family:Lato !important;font-weight:900 !important;
		        }.tdi_105_850 h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_105_850 li{
			        font-family:Oxygen !important;
		        }.tdi_105_850 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_105_850 .wp-caption-text,
				.tdi_105_850 figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }.tdi_105_850,
				.tdi_105_850 p{
			        color: #444444;
		        }.tdi_105_850 .page-nav a,
				.tdi_105_850 .page-nav span{
					color: #2a2a2a;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105_850,
                .tdi_105_850 > p{
			        font-family:Lato !important;font-size:15px !important;line-height:25px !important;letter-spacing:-.5px !important;
		        }.tdi_105_850 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_105_850,
                .tdi_105_850 > p{
			        font-family:Utopia Std !important;font-size:17px !important;line-height:25px !important;letter-spacing:-.5px !important;
		        }.tdi_105_850 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_105_850 .wp-caption-text,
				.tdi_105_850 figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p class="p1"><span class="s1">Hurstle Ray Keeton, of Oneida, departed this life on Friday, Sept. 17, 2021 at the home of his daughter in Clinton, Tenn. He was 81.</span></p>
<p class="p1"><span class="s1"><b>Life:</b> Born July 8, 1940 in Scott County, Hurstle was the son of the late Henry and Lela Keeton. He was a faithful member of First Baptist Church of Oneida, and also loved New Haven Baptist Church.</span></p>
<p class="p1"><span class="s1"><b>Preceded in death:</b> In addition to his parents, Hurstle was preceded in death by his daughter, Tabitha Rae Keeton, his beloved wife, Joretta “Honey” Keeton, by brothers Bill, Clyde and Herman Keeton, and by his sister, Edit hByrd.</span></p>
<p class="p1"><span class="s1"><b>Survivors:</b> Hurstle is survived by,<br />
• His daughter, April Keeton;<br />
• Granddaughters, Eliza and Aveah;<br />
• Grandson: Leo;<br />
• Sisters, Reva Duncan, Ruth Buttram and Helen Terry;<br />
• Brothers, Roger Keeton and wife Shari, and Paul Keeton;<br />
• Sister-in-law, Margie Keeton;<br />
• Several nieces, nephews, and many other relatives and special friends.</span></p>
<p class="p1"><span class="s1"><b>Services:</b> Friends may visit with the Keeton family on Saturday, Sept. 25, 2021 from 1 p.m. until time of the funeral service at 2 p.m. in the chapel of West-Murley Funeral Home with Bro. Philip Kazee officiating. Entombment will follow in the Carson Memorial Mausoleum in Oneida. Pallbearers will be family and friends.</span></p>
<p class="p1"><span class="s1">In lieu of flowers, donations may be made in memory of Hurstle Keeton to The Salvation Army, PO Box 669, Knoxville, TN 37901.</span></p>
<p class="p1"><span class="s1"><i>Arrangements by West-Murley Funeral Home</i>.</span></p>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_106_eef td_block_template_1">
<style>
/* custom css */
.tdi_106_eef.td-a-rec{
					text-align: center;
				}.tdi_106_eef .td-element-style{
					z-index: -1;
				}.tdi_106_eef .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_106_eef .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="https://www.jandwfh.com" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2021/06/Jones-Son-Rectangle.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_108_e3e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_108_e3e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_108_e3e{
margin-top:30px !important;
}

.tdi_108_e3e .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_110_1e5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_110_1e5{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_113_6e6  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_113_6e6{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_116_f77 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116_f77" >
<style>

/* inline tdc_css att */

.tdi_116_f77{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_116_f77 .td-post-sharing,
				.tdi_116_f77 .tdb-share-classic{
					text-align: center;
				}.tdi_116_f77 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_116_f77 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_116_f77" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F09%2F20%2Fobituary-hurstle-keeton-81%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Obituary%3A+Hurstle+Keeton%2C+81&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F09%2F20%2Fobituary-hurstle-keeton-81%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/09/20/obituary-hurstle-keeton-81/&amp;media=http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary.jpg&description=Obituary%3A+Hurstle+Keeton%2C+81">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Obituary%3A+Hurstle+Keeton%2C+81 %0A%0A http://www.ihoneida.com/2021/09/20/obituary-hurstle-keeton-81/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_116_f77">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_117_1e6 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_1e6" >
<style>

/* inline tdc_css att */

.tdi_117_1e6{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_1e6{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_1e6{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_117_1e6 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_117_1e6 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_117_1e6 .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_117_1e6 .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_117_1e6 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_117_1e6 .tdb-social-item i.td-icon-twitter,
				.tdi_117_1e6 .tdb-social-item i.td-icon-linkedin,
				.tdi_117_1e6 .tdb-social-item i.td-icon-pinterest,
				.tdi_117_1e6 .tdb-social-item i.td-icon-blogger,
				.tdi_117_1e6 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_117_1e6 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_117_1e6 .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_117_1e6 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_117_1e6 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_117_1e6 .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_117_1e6 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117_1e6{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_1e6{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_117_1e6 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_117_1e6 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_117_1e6 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_117_1e6{
                    border: 1px dashed #ededed;
                }.tdi_117_1e6 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_117_1e6 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-photo"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-name">Independent Herald</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_119_182  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_119_182{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_119_182{
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_182{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_182{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_120_6f4 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_120_6f4" >
<style>

/* inline tdc_css att */

.tdi_120_6f4{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_120_6f4_rand_style td-element-style"><style>
.tdi_120_6f4_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_121_f44 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_121_f44 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_121_f44 input[type=email]{
                    border-right-width: 0;
                }.tdi_121_f44 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_121_f44 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_122_444 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_122_444" >
<style>
.td-theme-wrap .tdi_122_444 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_122_444 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_122_444 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_122_444 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_122_444 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_122_444 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_122_444 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_122_444 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_122_444 .td_quote_on_blocks,
            .td-theme-wrap .tdi_122_444 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_122_444 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_122_444 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_122_444 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_122_444 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_122_444 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_122_444 .td-read-more a,
            .td-theme-wrap .tdi_122_444 .td-weather-information:before,
            .td-theme-wrap .tdi_122_444 .td-weather-week:before,
            .td-theme-wrap .tdi_122_444 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_122_444 .td-post-category,
            .td-theme-wrap .tdi_122_444 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_122_444{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_444{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_444{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_122_444 .td-block-title a,
				.tdi_122_444 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_122_444 .td-block-title{
					text-align: left;
				}.tdi_122_444.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_122_444.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_122_444.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_122_444.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_122_444.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_122_444.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122_444 .td-block-title a,
				.tdi_122_444 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_123_460 td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_123_460{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_123_460 .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_123_460 .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_123_460 .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">10,239</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,692</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_title tdi_124_661 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_124_661" >
<style>
.td-theme-wrap .tdi_124_661 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_124_661 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_124_661 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_124_661 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_124_661 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_124_661 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_124_661 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_124_661 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_124_661 .td_quote_on_blocks,
            .td-theme-wrap .tdi_124_661 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_124_661 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_124_661 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_124_661 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_124_661 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_124_661 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_124_661 .td-read-more a,
            .td-theme-wrap .tdi_124_661 .td-weather-information:before,
            .td-theme-wrap .tdi_124_661 .td-weather-week:before,
            .td-theme-wrap .tdi_124_661 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_124_661 .td-post-category,
            .td-theme-wrap .tdi_124_661 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_124_661{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_661{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_661{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_124_661 .td-block-title a,
				.tdi_124_661 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_124_661 .td-block-title{
					text-align: left;
				}.tdi_124_661.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_124_661.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_124_661.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_124_661.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_124_661.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_124_661.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124_661 .td-block-title a,
				.tdi_124_661 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_125_f48 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_125_f48" >
<style>

/* inline tdc_css att */

.tdi_125_f48{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_f48{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_125_f48 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/oneida-man-charged-with-strangulation-after-fight/" rel="bookmark" class="td-image-wrap " title="Oneida man charged with strangulation after fight" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/02/arrested-new-bedford-cuffs-600x330.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/oneida-man-charged-with-strangulation-after-fight/" rel="bookmark" title="Oneida man charged with strangulation after fight">Oneida man charged with strangulation after fight</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T15:06:53-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/oneida-man-charged-with-strangulation-after-fight/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">An Oneida man has been charged with felony aggravated assault by strangulation after a fight between himself and another man on Wednesday, Sept. 15.
Ivan...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/oneida-man-charged-with-strangulation-after-fight/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_126_4bf td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_126_4bf" >
<style>

/* inline tdc_css att */

.tdi_126_4bf{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_4bf{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_126_4bf class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/obituary-doris-layne-85/" rel="bookmark" class="td-image-wrap " title="Obituary: Doris Layne, 85" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Doris-Layne-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/obituary-doris-layne-85/" rel="bookmark" title="Obituary: Doris Layne, 85">Obituary: Doris Layne, 85</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T13:26:31-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/obituary-doris-layne-85/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Doris Darlene Layne passed on to her heavenly home on Tuesday, Sept. 14, 2021 at her home in Oneida. She was 85.
Life: Born May...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/obituary-doris-layne-85/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/obituary-bonnie-west-71/" rel="bookmark" class="td-image-wrap " title="Obituary: Bonnie West, 71" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Bonnie-West-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/obituary-bonnie-west-71/" rel="bookmark" title="Obituary: Bonnie West, 71">Obituary: Bonnie West, 71</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T13:21:09-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/obituary-bonnie-west-71/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Bonnie G. West departed this life on Tuesday, Sept. 13, 2021 at her home in Helenwood. She was 71.
Life: Born on Jan. 9, 1950...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/obituary-bonnie-west-71/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/obituary-ethel-king-baird-86/" rel="bookmark" class="td-image-wrap " title="Obituary: Ethel King Baird, 86" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Ethel-Baird-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/obituary-ethel-king-baird-86/" rel="bookmark" title="Obituary: Ethel King Baird, 86">Obituary: Ethel King Baird, 86</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T12:58:06-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/obituary-ethel-king-baird-86/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Ethel Alice King Baird, of Pine Knot, Ky. and formerly of Tennessee, departed this life on Sunday, Sept. 12, 2021 at the River Valley...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/obituary-ethel-king-baird-86/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_127_6f6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_128_98f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_128_98f{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_128_98f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_128_98f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_130_68e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_130_68e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_131_e86 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_131_e86" >
<style>
.td-theme-wrap .tdi_131_e86 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_131_e86 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_131_e86 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_131_e86 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_131_e86 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_131_e86 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_131_e86 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_131_e86 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_131_e86 .td_quote_on_blocks,
            .td-theme-wrap .tdi_131_e86 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_131_e86 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_131_e86 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_131_e86 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_131_e86 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_131_e86 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_131_e86 .td-read-more a,
            .td-theme-wrap .tdi_131_e86 .td-weather-information:before,
            .td-theme-wrap .tdi_131_e86 .td-weather-week:before,
            .td-theme-wrap .tdi_131_e86 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_131_e86 .td-post-category,
            .td-theme-wrap .tdi_131_e86 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_131_e86{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_e86{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_e86{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_131_e86 .td-block-title a,
				.tdi_131_e86 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_131_e86 .td-block-title{
					text-align: center;
				}.tdi_131_e86.td_block_template_4 .td-block-title > *:before,
				.tdi_131_e86.td_block_template_17 .td-block-title:after,
				.tdi_131_e86.td_block_template_13 .td-block-subtitle,
				.tdi_131_e86.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_131_e86.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_131_e86.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131_e86 .td-block-title a,
				.tdi_131_e86 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_132_4ef td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_132_4ef" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_4ef{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_132_4ef class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/obituary-doris-layne-85/" rel="bookmark" class="td-image-wrap " title="Obituary: Doris Layne, 85" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Doris-Layne-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/obituary-doris-layne-85/" rel="bookmark" title="Obituary: Doris Layne, 85">Obituary: Doris Layne, 85</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T13:26:31-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/obituary-doris-layne-85/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Doris Darlene Layne passed on to her heavenly home on Tuesday, Sept. 14, 2021 at her home in Oneida. She was 85.
Life: Born May...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/obituary-doris-layne-85/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/obituary-bonnie-west-71/" rel="bookmark" class="td-image-wrap " title="Obituary: Bonnie West, 71" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Bonnie-West-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/obituary-bonnie-west-71/" rel="bookmark" title="Obituary: Bonnie West, 71">Obituary: Bonnie West, 71</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T13:21:09-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/obituary-bonnie-west-71/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Bonnie G. West departed this life on Tuesday, Sept. 13, 2021 at her home in Helenwood. She was 71.
Life: Born on Jan. 9, 1950...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/obituary-bonnie-west-71/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/obituary-ethel-king-baird-86/" rel="bookmark" class="td-image-wrap " title="Obituary: Ethel King Baird, 86" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Ethel-Baird-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/obituary-ethel-king-baird-86/" rel="bookmark" title="Obituary: Ethel King Baird, 86">Obituary: Ethel King Baird, 86</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T12:58:06-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/obituary-ethel-king-baird-86/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Ethel Alice King Baird, of Pine Knot, Ky. and formerly of Tennessee, departed this life on Sunday, Sept. 12, 2021 at the River Valley...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/obituary-ethel-king-baird-86/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/obituary-charles-young-86/" rel="bookmark" class="td-image-wrap " title="Obituary: Charles Young, 86" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Charles-Young-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/obituary-charles-young-86/" rel="bookmark" title="Obituary: Charles Young, 86">Obituary: Charles Young, 86</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T12:50:52-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/obituary-charles-young-86/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Charles Cebern Young, of Huntsville, passed away on Friday, Sept. 10, 2021. He was 86.
Life: Charles was a loving father, grandfather, great-grandfather and companion.
Preceded...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/obituary-charles-young-86/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/obituary-alice-rayburn-69/" rel="bookmark" class="td-image-wrap " title="Obituary: Alice Rayburn, 69" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Alice-Rayburn-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/obituary-alice-rayburn-69/" rel="bookmark" title="Obituary: Alice Rayburn, 69">Obituary: Alice Rayburn, 69</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T12:41:00-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/obituary-alice-rayburn-69/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Alice Louise Litton Rayburn, of Helenwood, passed away on Friday, Sept. 17, 2021 at LaFollette Medical Center with her loving family by her side....</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/obituary-alice-rayburn-69/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_133_744" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_134_e8c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_134_e8c{
                    min-height: 0;
                }.tdi_134_e8c > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_133_744.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_133_744.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_134_e8c{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_134_e8c .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_134_e8c{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_133_744_rand_style td-element-style" ><style>
.tdi_133_744_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_136_8e0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_136_8e0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_137_1e8 td_block_template_1">
<style>
/* custom css */
.tdi_137_1e8.td-a-rec{
					text-align: center;
				}.tdi_137_1e8 .td-element-style{
					z-index: -1;
				}
</style><div id="ihone-1098989909"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-1777026141" data-advadstrackid="26992" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target"><a href="https://www.facebook.com/babyJpizza" class="adv-link"><img width="1000" height="201" src='http://www.ihoneida.com/wp-content/uploads/2021/06/Baby-Js-Leaderboard.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/Baby-Js-Leaderboard.jpg 1000w, http://www.ihoneida.com/wp-content/uploads/2021/06/Baby-Js-Leaderboard-300x60.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/06/Baby-Js-Leaderboard-768x154.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/06/Baby-Js-Leaderboard-696x140.jpg 696w" sizes="(max-width: 1000px) 100vw, 1000px" style="display: inline-block;opacity: 1 !important;"/></a></div></div></div></div></div></div></div><div id="tdi_138_a1f" class="tdc-row stretch_row"><div class="vc_row tdi_139_1ee  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_139_1ee{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_139_1ee {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_139_1ee .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_139_1ee{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_139_1ee .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_139_1ee { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139_1ee{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139_1ee{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_138_a1f_rand_style td-element-style" ><style>
.tdi_138_a1f_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_140_196" class="tdc-row"><div class="vc_row tdi_141_eae  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_141_eae{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_141_eae{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_141_eae .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_141_eae{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_143_7c1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_143_7c1{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_144_ae1 tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_144_ae1" >
<style>
.td-theme-wrap .tdi_144_ae1 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_144_ae1 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_144_ae1 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_144_ae1 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_144_ae1 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_144_ae1 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_144_ae1 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_144_ae1 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_144_ae1 .td_quote_on_blocks,
            .td-theme-wrap .tdi_144_ae1 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_144_ae1 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_144_ae1 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_144_ae1 .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_144_ae1 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_144_ae1 .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_144_ae1 .td-read-more a,
            .td-theme-wrap .tdi_144_ae1 .td-weather-information:before,
            .td-theme-wrap .tdi_144_ae1 .td-weather-week:before,
            .td-theme-wrap .tdi_144_ae1 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_144_ae1 .td-post-category,
            .td-theme-wrap .tdi_144_ae1 .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_144_ae1 .comment-link{
                    display: inline-block;
                }.tdi_144_ae1 .comment{
                    border-bottom-style: dashed;
                }.tdi_144_ae1 .comment .children{
                    border-top-style: dashed;
                }.tdi_144_ae1 .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_144_ae1 .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_144_ae1 .avatar{
					border-radius: 2px;
				}.tdi_144_ae1 .td-block-title a,
				.tdi_144_ae1 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_144_ae1 cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_144_ae1 .comment-link,
				.tdi_144_ae1 .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_144_ae1 .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_144_ae1 .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_144_ae1 .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_144_ae1 input[type=text],
                .tdi_144_ae1 textarea{
					font-family:Oxygen !important;
				}.tdi_144_ae1 .comment-form-cookies-consent label,
                .tdi_144_ae1 .logged-in-as,
                .tdi_144_ae1 .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_144_ae1 .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_144_ae1 input[type=text],
                .tdi_144_ae1 textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_144_ae1 .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Independent Herald"></span><meta itemprop="datePublished" content="2021-09-20T12:45:36-04:00"><meta itemprop="dateModified" content="2021-09-20T12:45:36-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2021/09/20/obituary-hurstle-keeton-81/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2021/03/IH-Logo-2021-online-1.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="Obituary: Hurstle Keeton, 81"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="506"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_145_0f8" class="tdc-zone"><div class="tdc_zone tdi_146_e0f  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_146_e0f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_146_e0f{
position:relative;
}

</style>
<div class="tdi_145_0f8_rand_style td-element-style" ><style>
.tdi_145_0f8_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_147_6f0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_148_edc  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_148_edc{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_148_edc {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_148_edc .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_148_edc{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_148_edc .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_edc{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_edc{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_147_6f0_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_147_6f0_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2021/03/Mountains-golden.jpg") !important;
background-position:center center !important;
opacity:50% !important;
background-size:cover !important;
}
</style></div><style>
.tdi_147_6f0_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_150_060  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_150_060{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_150_060{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_150_060{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_060{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_060{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_151_e41 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_151_e41" >
<style>

/* inline tdc_css att */

.tdi_151_e41{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_e41{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_151_e41 .tdb-logo-a,
                .tdi_151_e41 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_151_e41 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_151_e41 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_151_e41 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_151_e41 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_151_e41 .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_151_e41 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_151_e41 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_151_e41 .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_151_e41 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_151_e41 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/IH-Logo-2021.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_16f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_152_16f" >
<style>

/* inline tdc_css att */

.tdi_152_16f{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_16f{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_16f .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_16f .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152_16f .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_153_8f0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_153_8f0" >
<style>

/* inline tdc_css att */

.tdi_153_8f0{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_8f0{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_154_d06 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_154_d06 .tdm-social-item i.td-icon-twitter,
				.tdi_154_d06 .tdm-social-item i.td-icon-linkedin,
				.tdi_154_d06 .tdm-social-item i.td-icon-pinterest,
				.tdi_154_d06 .tdm-social-item i.td-icon-blogger,
				.tdi_154_d06 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_154_d06 .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_154_d06 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_154_d06 .tdm-social-item i,
				.tds-team-member2 .tdi_154_d06.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_154_d06 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_154_d06"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_156_042  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_156_042{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_156_042{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_156_042{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_156_042{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_156_042{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_158_401  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_158_401{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_158_401 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_158_401 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_160_dcc  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_160_dcc{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_161_e2f td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_161_e2f" >
<style>
.td-theme-wrap .tdi_161_e2f .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_161_e2f .td-subcat-item a:hover,
            .td-theme-wrap .tdi_161_e2f .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_161_e2f .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_161_e2f .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_161_e2f .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_161_e2f .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_161_e2f .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_161_e2f .td_quote_on_blocks,
            .td-theme-wrap .tdi_161_e2f .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_161_e2f .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_161_e2f .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_161_e2f .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_161_e2f .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_161_e2f .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_161_e2f .td-read-more a,
            .td-theme-wrap .tdi_161_e2f .td-weather-information:before,
            .td-theme-wrap .tdi_161_e2f .td-weather-week:before,
            .td-theme-wrap .tdi_161_e2f .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_161_e2f .td-post-category,
            .td-theme-wrap .tdi_161_e2f .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_161_e2f{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_161_e2f{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_e2f{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_161_e2f .td-block-title a,
				.tdi_161_e2f .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_161_e2f .td-block-title{
					text-align: left;
				}.tdi_161_e2f.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_161_e2f.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_161_e2f.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_161_e2f.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_161_e2f.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_161_e2f.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_e2f .td-block-title a,
				.tdi_161_e2f .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_162_613 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_162_613" >
<style>

/* inline tdc_css att */

.tdi_162_613{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_162_613{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_162_613 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/obituary-misty-watson-smith-44/" rel="bookmark" class="td-image-wrap " title="Obituary: Misty Watson Smith, 44" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Misty-Smith-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/obituary-misty-watson-smith-44/" rel="bookmark" title="Obituary: Misty Watson Smith, 44">Obituary: Misty Watson Smith, 44</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T12:20:20-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/obituary-misty-watson-smith-44/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Misty Dawn Watson Smith went home to be with her Lord and Savior on Sunday, Sept. 12, 2021, at the Big South Fork Medical...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/obituary-misty-watson-smith-44/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/14/soccer-oneida-rolls-past-oliver-springs-in-district-match/" rel="bookmark" class="td-image-wrap " title="Soccer: Oneida rolls past Oliver Springs in district match" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Soccer-OHS-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/14/soccer-oneida-rolls-past-oliver-springs-in-district-match/" rel="bookmark" title="Soccer: Oneida rolls past Oliver Springs in district match">Soccer: Oneida rolls past Oliver Springs in district match</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-14T00:14:34-04:00" >September 14, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/14/soccer-oneida-rolls-past-oliver-springs-in-district-match/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Oneida bounced back nicely from last week’s setback against Knox Webb, scoring a 7-1 win over Oliver Springs on Monday in the first district...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/14/soccer-oneida-rolls-past-oliver-springs-in-district-match/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/15/opinion-a-switch-to-remote-learning-shouldnt-automatically-impact-extra-curricular-activities/" rel="bookmark" class="td-image-wrap " title="Opinion: A switch to remote learning shouldn&#8217;t automatically impact extra-curricular activities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Out-My-Way-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/15/opinion-a-switch-to-remote-learning-shouldnt-automatically-impact-extra-curricular-activities/" rel="bookmark" title="Opinion: A switch to remote learning shouldn&#8217;t automatically impact extra-curricular activities">Opinion: A switch to remote learning shouldn&#8217;t automatically impact extra-curricular activities</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-15T20:04:42-04:00" >September 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/15/opinion-a-switch-to-remote-learning-shouldnt-automatically-impact-extra-curricular-activities/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As schools in Scott County join the long — and growing — list of schools from across the state that are being forced to...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/15/opinion-a-switch-to-remote-learning-shouldnt-automatically-impact-extra-curricular-activities/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_164_70f  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_164_70f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_165_fcf td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_165_fcf" >
<style>
.td-theme-wrap .tdi_165_fcf .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_165_fcf .td-subcat-item a:hover,
            .td-theme-wrap .tdi_165_fcf .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_165_fcf .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_165_fcf .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_165_fcf .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_165_fcf .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_165_fcf .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_165_fcf .td_quote_on_blocks,
            .td-theme-wrap .tdi_165_fcf .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_165_fcf .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_165_fcf .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_165_fcf .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_165_fcf .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_165_fcf .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_165_fcf .td-read-more a,
            .td-theme-wrap .tdi_165_fcf .td-weather-information:before,
            .td-theme-wrap .tdi_165_fcf .td-weather-week:before,
            .td-theme-wrap .tdi_165_fcf .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_165_fcf .td-post-category,
            .td-theme-wrap .tdi_165_fcf .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_165_fcf{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_165_fcf{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_fcf{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_165_fcf .td-block-title a,
				.tdi_165_fcf .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_165_fcf .td-block-title{
					text-align: left;
				}.tdi_165_fcf.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_165_fcf.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_165_fcf.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_165_fcf.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_165_fcf.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_165_fcf.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_165_fcf .td-block-title a,
				.tdi_165_fcf .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_166_f4f td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_166_f4f" >
<style>

/* inline tdc_css att */

.tdi_166_f4f{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_166_f4f{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_166_f4f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/oneida-man-charged-with-strangulation-after-fight/" rel="bookmark" class="td-image-wrap " title="Oneida man charged with strangulation after fight" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/02/arrested-new-bedford-cuffs-600x330-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/oneida-man-charged-with-strangulation-after-fight/" rel="bookmark" title="Oneida man charged with strangulation after fight">Oneida man charged with strangulation after fight</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T15:06:53-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/oneida-man-charged-with-strangulation-after-fight/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">An Oneida man has been charged with felony aggravated assault by strangulation after a fight between himself and another man on Wednesday, Sept. 15.
Ivan...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/oneida-man-charged-with-strangulation-after-fight/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/obituary-doris-layne-85/" rel="bookmark" class="td-image-wrap " title="Obituary: Doris Layne, 85" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Doris-Layne-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/obituary-doris-layne-85/" rel="bookmark" title="Obituary: Doris Layne, 85">Obituary: Doris Layne, 85</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T13:26:31-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/obituary-doris-layne-85/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Doris Darlene Layne passed on to her heavenly home on Tuesday, Sept. 14, 2021 at her home in Oneida. She was 85.
Life: Born May...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/obituary-doris-layne-85/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/09/20/obituary-bonnie-west-71/" rel="bookmark" class="td-image-wrap " title="Obituary: Bonnie West, 71" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/09/Bonnie-West-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/09/20/obituary-bonnie-west-71/" rel="bookmark" title="Obituary: Bonnie West, 71">Obituary: Bonnie West, 71</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T13:21:09-04:00" >September 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/09/20/obituary-bonnie-west-71/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Bonnie G. West departed this life on Tuesday, Sept. 13, 2021 at her home in Helenwood. She was 71.
Life: Born on Jan. 9, 1950...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/09/20/obituary-bonnie-west-71/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_168_615  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_168_615{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_169_faf tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_169_faf" >
<style>
.tdi_169_faf_rand{
                    border: 1px solid #eee;
                }.tdi_170_e68 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_170_e68 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_170_e68 button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_169_faf_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_169_faf_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_169_faf_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_170_e68 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_171_0ce" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_172_f8f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_172_f8f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_172_f8f{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_172_f8f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_172_f8f{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_172_f8f{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_171_0ce_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_171_0ce_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_171_0ce_rand_style{
background-color:#c44e00 !important;
}
 </style></div><div class="vc_column tdi_174_a1f  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_174_a1f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_175_81f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_175_81f" >
<style>
/* custom css */
.tdi_175_81f .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_81f .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_177_ba6  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_177_ba6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_177_ba6{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_177_ba6{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_178_f60 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_178_f60" >
<style>

/* inline tdc_css att */

.tdi_178_f60{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_178_f60{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_178_f60 li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_178_f60 .menu{
					display: flex;
				}.tdi_178_f60 .sub-menu{
					display: none;
				}.tdi_178_f60 ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_178_f60 ul li{
					margin-right: 15px;
				}.tdi_178_f60 ul li:last-child{
					margin-right: 0;
				}.tdi_178_f60 a{
					color: #ffffff;
				}.tdi_178_f60 a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_178_f60 li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_178_f60 ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_178_f60 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24485"><a href="http://www.ihoneida.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24487"><a href="http://www.ihoneida.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26450"><a href="http://www.ihoneida.com/community-calendar-2/">Calendar</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 6148fe0fabb9b
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' id='wp-polls-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.8.1' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"ihone-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='minerva-kb/common-ui-js-js-extra'>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</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb-common-ui.js?ver=2.0.6' id='minerva-kb/common-ui-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=2.0.6' id='minerva-kb/js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["26992","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- typekit fonts --><link rel="stylesheet" href="https://use.typekit.net/xpi6wsw.css">
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.ihoneida.com/wp-content/uploads/2020/05/ce356480-4410-40ec-8fb6-88f9bfbf064f.jpg\' alt="ce356480-4410-40ec-8fb6-88f9bfbf064f">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_31_080';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_43_f3f';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_43_f3f');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_74_f6f';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_104_01f'),
                        blockClass = '.tdi_104_01f',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[28624]");
                });
            
</script>

<script>var advads_tracking_ads = {"1":[26992]};var advads_tracking_urls = {"1":"http:\/\/www.ihoneida.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/www.ihoneida.com\/linkout\/"};</script>
</body>
</html>