<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>IH Sports Minute: Season 3, Episode 1 — Eric Henry - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IH Sports Minute: Season 3, Episode 1 — Eric Henry - Independent Herald" />
<meta property="og:description" content="On the first episode of a new season of the IH Sports Minute, we&#8217;re joined by Scott High soccer coach Eric Henry to talk about his Lady Highlander club and the season ahead." />
<meta property="og:url" content="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:tag" content="Scott women&#039;s soccer" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-08-15T20:44:20-04:00" />
<meta property="article:modified_time" content="2021-08-16T01:54:41-04:00" />
<meta property="og:updated_time" content="2021-08-16T01:54:41-04:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On the first episode of a new season of the IH Sports Minute, we&#8217;re joined by Scott High soccer coach Eric Henry to talk about his Lady Highlander club and the season ahead." />
<meta name="twitter:title" content="IH Sports Minute: Season 3, Episode 1 — Eric Henry - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute.jpg","width":2000,"height":1420},{"@type":"WebPage","@id":"http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/#webpage","url":"http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/","inLanguage":"en-US","name":"IH Sports Minute: Season 3, Episode 1 \u2014 Eric Henry - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/#primaryimage"},"datePublished":"2021-08-15T20:44:20-04:00","dateModified":"2021-08-16T01:54:41-04:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"Independent Herald","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"Independent Herald"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='http://www.ihoneida.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='h5ap-style-css'  href='http://www.ihoneida.com/wp-content/plugins/html5-audio-player/style/player-style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C500%2C700%7CAlegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CLato%3A900%2C400%7CRoboto+Slab%3A400&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='http://www.ihoneida.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-baguettebox.min.css?ver=20210705-50712' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=2.0.6' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7' id='unslider-move-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/html5-audio-player/js/plyr.min.js?ver=1.4.1' id='h5ap-script-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.8' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.8' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="http://www.ihoneida.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.ihoneida.com/wp-json/wp/v2/posts/27999" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=27999' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F08%2F15%2Fih-sports-minute-season-3-episode-1-eric-henry%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F08%2F15%2Fih-sports-minute-season-3-episode-1-eric-henry%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"cd0b3b612f","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"cd0b3b612f","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}

</style>

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-27999 single-format-standard td-standard-pack ih-sports-minute-season-3-episode-1-eric-henry global-block-template-1 td-black-pro tdb_template_20227 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout mkb-desktop mkb-version-2-0-6" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-24485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24485"><a href="http://www.ihoneida.com/category/education/">Education</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-24486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-24487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24487"><a href="http://www.ihoneida.com/category/videos/">Videos</a></li>
<li id="menu-item-26450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26450"><a href="http://www.ihoneida.com/community-calendar-2/">Calendar</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_126" class="tdc-zone"><div class="tdc_zone tdi_2_2a2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_2a2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_2a2{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_a12" class="tdc-row"><div class="vc_row tdi_4_c23  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_c23{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_511  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_511{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_c16 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_c16" >
<style>
/* custom css */
.tdi_7_c16 .tdb-logo-a,
                .tdi_7_c16 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_c16 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_c16 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_c16 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_c16 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_c16 .tdb-logo-text-title{
                    display: block;
                }.tdi_7_c16 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_c16 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_111" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_9_614  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_614{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_231  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11_231{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_111 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_111" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_111{
margin-bottom:-80px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_111 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_111 .tdb-mobile-menu-button i{
                    width: 0px;
					height: 0px;
					line-height:  0px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_14_1f9  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_14_1f9{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_1f9{
display:none !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15_63a" class="tdc-zone"><div class="tdc_zone tdi_16_ff2  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16_ff2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17_131" class="tdc-row"><div class="vc_row tdi_18_12a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_12a{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_111  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_111{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_21_f62" class="tdc-zone"><div class="tdc_zone tdi_22_f1f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_22_f1f{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (min-width: 768px) {
	                .tdi_22_f1f > .td-element-style > .td-element-style-before {
	                    background-attachment: fixed;
	                }
	                .tdc-row[class*='stretch_row'] > .tdi_22_f1f.td-pb-row > .td-element-style {
	                    left: calc((-100vw + 100%)/2) !important;
	                    transform: none !important;
	                }
                }
/* inline tdc_css att */

.tdi_22_f1f{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_f1f{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_f1f{
margin-bottom:40px !important;
}
}

</style><div id="tdi_23_e12" class="tdc-row"><div class="vc_row tdi_24_af1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_af1{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_621  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_621{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_26_621{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_26_621 { 
display:none !important;
} }

</style>
<div class="tdi_25_c11_rand_style td-element-style" ><style>
.tdi_25_c11_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_aa2" class="tdc-row"><div class="vc_row tdi_28_1ff  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_28_1ff{
                    min-height: 0;
                }
</style><div class="vc_column tdi_30_936  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_936{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_31_727 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_727"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_31_727 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background-color: #c44e00;;
                }.tdi_31_727 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_31_727 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_31_727 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_31_727 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_31_727 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17218"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li id="menu-item-24488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24488"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14180 tdb-menu-item-inactive"><a href="http://www.ihoneida.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/"><div class="tdb-menu-item-text">Eye to the Sky</div></a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/"><div class="tdb-menu-item-text">Editor&#8217;s Notes</div></a></li>
</ul>
</li>
<li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscribe!</div></a></li>
<li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-20307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20307"><a href="http://www.ihoneida.com/newsdesk/"><div class="tdb-menu-item-text">News Desk</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_32_22d" class="tdc-row"><div class="vc_row tdi_33_1df  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_1df{
                    min-height: 0;
                }
</style><div class="vc_column tdi_35_4e4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_4e4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36_1ef td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_1ef" >
<style>
/* custom css */
.tdi_36_1ef .tdb-logo-a,
                .tdi_36_1ef h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_36_1ef .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_36_1ef .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_36_1ef .tdb-logo-img-wrap{
                    display: block;
                }.tdi_36_1ef .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_36_1ef .tdb-logo-text-title{
                    display: block;
                }.tdi_36_1ef .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_36_1ef .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2021/03/IH-Logo-2021-online-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_37_d22" class="tdc-row"><div class="vc_row tdi_38_7e1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_38_7e1{
                    min-height: 0;
                }
</style><div class="vc_column tdi_40_281  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_281{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_42_21a  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_42_21a{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_43_211 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_211"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_43_211 .td_block_inner{
                    text-align: center;
                }.tdi_43_211 .tdb-menu > li .tdb-menu-sep,
                .tdi_43_211 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_43_211 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_211 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_43_211 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_43_211 .tdb-menu > li > a,
                .tdi_43_211 .td-subcat-more{
                    color: #ffffff;
                }.tdi_43_211 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_43_211 .tdb-menu .tdb-normal-menu ul,
                .tdi_43_211 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_43_211 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_43_211 .tdb-menu > li > a:after,
				.tdi_43_211 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_43_211 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44_211 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_211" >
<style>
/* custom css */
.tdi_44_211 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_44_211 .block-mega-child-cats{
					text-align: right;
				}.tdi_44_211:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_44_211:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_211.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_44_211.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_211 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_44_211 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_44_211 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_44_211 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_44_211 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_44_211 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_44_211 .entry-thumb{
					background-position: center 50%;
				}.tdi_44_211 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_44_211 .td-module-meta-info,
				.ie11 .tdi_44_211 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_44_211 .td-post-vid-time{
					display: block;
				}.tdi_44_211 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_44_211 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_44_211 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_44_211 .td-post-category{
					display: inline-block;
				}.tdi_44_211 .td-post-author-name{
					display: none;
				}.tdi_44_211 .td-post-date,
				.tdi_44_211 .td-post-author-name span{
					display: none;
				}.tdi_44_211 .entry-review-stars{
					display: inline-block;
				}.tdi_44_211 .td-icon-star,
                .tdi_44_211 .td-icon-star-empty,
                .tdi_44_211 .td-icon-star-half{
					font-size: 15px;
				}.tdi_44_211 .td-module-comments{
					display: none;
				}.tdi_44_211 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_44_211 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_211 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_211 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_211 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_211 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_211 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_211 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_211 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_211 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_211 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_211 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_44_211 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_211 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_211 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_211 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_211 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_44_211" 
                        id="tdi_45_123" 
                        data-td_block_id="tdi_44_211" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_44_211" 
                        id="tdi_46_622" 
                        data-td_block_id="tdi_44_211" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_44_211" 
                        id="tdi_47_32a" 
                        data-td_block_id="tdi_44_211" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_44_211" 
                        id="tdi_48_671" 
                        data-td_block_id="tdi_44_211" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_44_211 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/14/fan-favorite-award-generates-more-than-3000-for-byrdis-playground/" rel="bookmark" class="td-image-wrap " title="Fan Favorite award generates more than $3,000 for Byrdi&#8217;s Playground" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Miss-Scott-County-Award-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/14/fan-favorite-award-generates-more-than-3000-for-byrdis-playground/" rel="bookmark" title="Fan Favorite award generates more than $3,000 for Byrdi&#8217;s Playground">Fan Favorite award generates more than $3,000 for Byrdi&#8217;s Playground</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-14T23:12:48-04:00" >August 14, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/14/fan-favorite-award-generates-more-than-3000-for-byrdis-playground/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

The crowds of people who showed up to cheer on their favorite contestants at the Fairest of the Fair pageants throughout the week of...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/14/savana-shepard-is-crowned-miss-scott-county-to-conclude-the-fair/" rel="bookmark" class="td-image-wrap " title="Savana Shepard is crowned Miss Scott County to conclude the fair" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Miss-Scott-County-Top-3-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/14/savana-shepard-is-crowned-miss-scott-county-to-conclude-the-fair/" rel="bookmark" title="Savana Shepard is crowned Miss Scott County to conclude the fair">Savana Shepard is crowned Miss Scott County to conclude the fair</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-14T22:56:09-04:00" >August 14, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/14/savana-shepard-is-crowned-miss-scott-county-to-conclude-the-fair/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Savana Shepard is the new Miss Scott County.

Shepard, a senior at Oneida High School, was crowned Miss Scott County Fairest of the Fair at...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/14/almost-all-employees-of-fair-provider-get-vaccinated-while-the-fair-is-in-town/" rel="bookmark" class="td-image-wrap " title="Almost all employees of fair provider get vaccinated while the fair is in town" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Vaccine-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/14/almost-all-employees-of-fair-provider-get-vaccinated-while-the-fair-is-in-town/" rel="bookmark" title="Almost all employees of fair provider get vaccinated while the fair is in town">Almost all employees of fair provider get vaccinated while the fair is in town</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-14T16:47:35-04:00" >August 14, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/14/almost-all-employees-of-fair-provider-get-vaccinated-while-the-fair-is-in-town/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

They came to provide a carnival. They wound up being vaccinated.

More than 90% of the employees of Casey’s Rides, the traveling amusement company that...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/14/live-miss-scott-county-fairest-of-the-fair/" rel="bookmark" class="td-image-wrap " title="Live: Miss Scott County Fairest of the Fair" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Fair-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/14/live-miss-scott-county-fairest-of-the-fair/" rel="bookmark" title="Live: Miss Scott County Fairest of the Fair">Live: Miss Scott County Fairest of the Fair</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-14T14:35:17-04:00" >August 14, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/14/live-miss-scott-county-fairest-of-the-fair/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Miss Scott County Fairest of the Fair pageant, from the Scott County Fair, will begin at 7:55 p.m. on Saturday, Aug. 14, 2021.

(function(d,...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_211" data-td_block_id="tdi_44_211"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_211" data-td_block_id="tdi_44_211"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_2e2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_2e2" >
<style>
/* custom css */
.tdi_49_2e2 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_49_2e2 .block-mega-child-cats{
					text-align: right;
				}.tdi_49_2e2:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_49_2e2:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49_2e2.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_49_2e2.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49_2e2 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_49_2e2 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_49_2e2 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_49_2e2 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_49_2e2 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_49_2e2 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_49_2e2 .entry-thumb{
					background-position: center 50%;
				}.tdi_49_2e2 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_49_2e2 .td-module-meta-info,
				.ie11 .tdi_49_2e2 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_49_2e2 .td-post-vid-time{
					display: block;
				}.tdi_49_2e2 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_49_2e2 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_49_2e2 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_49_2e2 .td-post-category{
					display: inline-block;
				}.tdi_49_2e2 .td-post-author-name{
					display: none;
				}.tdi_49_2e2 .td-post-date,
				.tdi_49_2e2 .td-post-author-name span{
					display: none;
				}.tdi_49_2e2 .entry-review-stars{
					display: inline-block;
				}.tdi_49_2e2 .td-icon-star,
                .tdi_49_2e2 .td-icon-star-empty,
                .tdi_49_2e2 .td-icon-star-half{
					font-size: 15px;
				}.tdi_49_2e2 .td-module-comments{
					display: none;
				}.tdi_49_2e2 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_49_2e2 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49_2e2 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_2e2 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_2e2 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_2e2 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_2e2 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_2e2 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_2e2 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_2e2 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_2e2 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_2e2 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_49_2e2 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_2e2 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_2e2 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_2e2 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_2e2 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49_2e2 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/16/opinion-afghanistans-fall-is-a-stunning-failure-for-the-u-s/" rel="bookmark" class="td-image-wrap " title="Opinion: Afghanistan&#8217;s fall is a stunning failure for the U.S." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Out-My-Way-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/16/opinion-afghanistans-fall-is-a-stunning-failure-for-the-u-s/" rel="bookmark" title="Opinion: Afghanistan&#8217;s fall is a stunning failure for the U.S.">Opinion: Afghanistan&#8217;s fall is a stunning failure for the U.S.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T02:00:01-04:00" >August 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/16/opinion-afghanistans-fall-is-a-stunning-failure-for-the-u-s/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">I’ve never been served in the U.S. Armed Forces, so I certainly haven’t been to Afghanistan. But I can’t imagine what those who have...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/05/editorial-100-vaccine-incentive-is-a-step-in-the-right-direction/" rel="bookmark" class="td-image-wrap " title="Editorial: $100 vaccine incentive is a step in the right direction" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-vaccine-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/05/editorial-100-vaccine-incentive-is-a-step-in-the-right-direction/" rel="bookmark" title="Editorial: $100 vaccine incentive is a step in the right direction">Editorial: $100 vaccine incentive is a step in the right direction</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-05T14:02:09-04:00" >August 5, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/05/editorial-100-vaccine-incentive-is-a-step-in-the-right-direction/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">When Scott County Commission meets in regular session later this month, commissioners will consider a proposal by County Mayor Jeff Tibbals to offer a...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/07/09/yager-for-50-years-rscc-is-a-testament-to-how-access-affordability-and-resources-can-change-communities/" rel="bookmark" class="td-image-wrap " title="Yager: For 50 years, RSCC is a testament to how access, affordability and resources can change communities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/07/Yager-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/07/09/yager-for-50-years-rscc-is-a-testament-to-how-access-affordability-and-resources-can-change-communities/" rel="bookmark" title="Yager: For 50 years, RSCC is a testament to how access, affordability and resources can change communities">Yager: For 50 years, RSCC is a testament to how access, affordability and resources can change communities</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/kenyager/">Ken Yager</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-09T20:26:03-04:00" >July 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/07/09/yager-for-50-years-rscc-is-a-testament-to-how-access-affordability-and-resources-can-change-communities/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

For 50 years, Roane State Community College has been an economic, cultural and educational leader, partnering with communities, business and government to effect positive...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/07/05/opinion-three-cheers-for-a-night-parade/" rel="bookmark" class="td-image-wrap " title="Opinion: Three cheers for a night parade" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/07/DSC_2372-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/07/05/opinion-three-cheers-for-a-night-parade/" rel="bookmark" title="Opinion: Three cheers for a night parade">Opinion: Three cheers for a night parade</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-05T13:14:04-04:00" >July 5, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/07/05/opinion-three-cheers-for-a-night-parade/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

I wasn&#039;t sure how much I&#039;d like a night parade.

I&#039;m a traditionalist, and 4th of July parades are traditionally in the morning. In most...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/04/21/sheriff-protect-older-adults-from-fraud-in-pandemic/" rel="bookmark" class="td-image-wrap " title="Sheriff: Protect older adults from fraud in pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/09/Ronnie-Donnie-Phillips.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/04/21/sheriff-protect-older-adults-from-fraud-in-pandemic/" rel="bookmark" title="Sheriff: Protect older adults from fraud in pandemic">Sheriff: Protect older adults from fraud in pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ronniephillips/">Ronnie Phillips</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-21T19:55:22-04:00" >April 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/04/21/sheriff-protect-older-adults-from-fraud-in-pandemic/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

In the United States, about five million older adults are abused, neglected or exploited each year. During the pandemic, it’s especially horrific that our...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_2e2" data-td_block_id="tdi_49_2e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_2e2" data-td_block_id="tdi_49_2e2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_3f3 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_3f3" >
<style>
/* custom css */
.tdi_50_3f3 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_50_3f3 .block-mega-child-cats{
					text-align: right;
				}.tdi_50_3f3:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_50_3f3:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_3f3.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_50_3f3.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_3f3 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_50_3f3 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_50_3f3 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_50_3f3 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_50_3f3 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_50_3f3 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_50_3f3 .entry-thumb{
					background-position: center 50%;
				}.tdi_50_3f3 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_50_3f3 .td-module-meta-info,
				.ie11 .tdi_50_3f3 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_50_3f3 .td-post-vid-time{
					display: block;
				}.tdi_50_3f3 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_50_3f3 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_50_3f3 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_50_3f3 .td-post-category{
					display: inline-block;
				}.tdi_50_3f3 .td-post-author-name{
					display: none;
				}.tdi_50_3f3 .td-post-date,
				.tdi_50_3f3 .td-post-author-name span{
					display: none;
				}.tdi_50_3f3 .entry-review-stars{
					display: inline-block;
				}.tdi_50_3f3 .td-icon-star,
                .tdi_50_3f3 .td-icon-star-empty,
                .tdi_50_3f3 .td-icon-star-half{
					font-size: 15px;
				}.tdi_50_3f3 .td-module-comments{
					display: none;
				}.tdi_50_3f3 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_50_3f3 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_3f3 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_3f3 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_3f3 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_3f3 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_3f3 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_3f3 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_3f3 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_3f3 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_3f3 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_3f3 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_50_3f3 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_3f3 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_3f3 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_3f3 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_3f3 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_50_3f3 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/10/helping-inmates-former-inmates-get-back-to-work/" rel="bookmark" class="td-image-wrap " title="Helping inmates, former inmates get back to work" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Worker-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/10/helping-inmates-former-inmates-get-back-to-work/" rel="bookmark" title="Helping inmates, former inmates get back to work">Helping inmates, former inmates get back to work</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-10T13:22:05-04:00" >August 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/10/helping-inmates-former-inmates-get-back-to-work/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Applying for a job can be a hassle. 

Thanks to federal Homeland Security guidelines, anyone who is applying for a job has to have two...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/08/breaking-the-stigma-the-benefits-of-breastfeeding/" rel="bookmark" class="td-image-wrap " title="Breaking the stigma: The benefits of breastfeeding" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/IMG_0867-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/08/breaking-the-stigma-the-benefits-of-breastfeeding/" rel="bookmark" title="Breaking the stigma: The benefits of breastfeeding">Breaking the stigma: The benefits of breastfeeding</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-08T22:29:01-04:00" >August 8, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/08/breaking-the-stigma-the-benefits-of-breastfeeding/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

One of the best lines in the 2000 movie “Erin Brockovich” is when Brockovich — the legal clerk portrayed by Julia Roberts — is...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/03/old-mountain-cemetery-got-its-start-with-revolutionary-war-veteran/" rel="bookmark" class="td-image-wrap " title="Old mountain cemetery got its start with Revolutionary War veteran" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Rob-Sexton-Cemetery-3-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/03/old-mountain-cemetery-got-its-start-with-revolutionary-war-veteran/" rel="bookmark" title="Old mountain cemetery got its start with Revolutionary War veteran">Old mountain cemetery got its start with Revolutionary War veteran</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-03T00:36:36-04:00" >August 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/03/old-mountain-cemetery-got-its-start-with-revolutionary-war-veteran/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Editor’s Note — In recent months, “Our Back Yard” has featured several of the cemeteries located on Scott County’s recreational lands, including the two...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/07/19/the-incredible-ministry-of-rev-sam-garrett-remembered/" rel="bookmark" class="td-image-wrap " title="The incredible ministry of Rev. Sam Garrett, remembered" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/07/30181521_1528439543-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/07/19/the-incredible-ministry-of-rev-sam-garrett-remembered/" rel="bookmark" title="The incredible ministry of Rev. Sam Garrett, remembered">The incredible ministry of Rev. Sam Garrett, remembered</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-19T23:11:03-04:00" >July 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/07/19/the-incredible-ministry-of-rev-sam-garrett-remembered/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Sam Garrett gave his life to the ministry, figuratively and literally.

The widely-respected Baptist minister, who pastored several churches locally and preached in revivals both...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/07/16/mother-ladd-tennessees-first-woman-sheriff/" rel="bookmark" class="td-image-wrap " title="Mother Ladd: Tennessee&#8217;s first woman sheriff" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/07/Lillie-Ladd-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/07/16/mother-ladd-tennessees-first-woman-sheriff/" rel="bookmark" title="Mother Ladd: Tennessee&#8217;s first woman sheriff">Mother Ladd: Tennessee&#8217;s first woman sheriff</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-16T13:54:51-04:00" >July 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/07/16/mother-ladd-tennessees-first-woman-sheriff/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

This is the story of the first woman to serve as a sheriff in Tennessee. It’s a story that doesn’t take place in Scott...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_3f3" data-td_block_id="tdi_50_3f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_3f3" data-td_block_id="tdi_50_3f3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24485"><a href="http://www.ihoneida.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_313 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_313" >
<style>
/* custom css */
.tdi_51_313 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_51_313 .block-mega-child-cats{
					text-align: right;
				}.tdi_51_313:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_51_313:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_51_313.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_51_313.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_51_313 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_51_313 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_51_313 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_51_313 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_51_313 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_51_313 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_51_313 .entry-thumb{
					background-position: center 50%;
				}.tdi_51_313 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_51_313 .td-module-meta-info,
				.ie11 .tdi_51_313 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_51_313 .td-post-vid-time{
					display: block;
				}.tdi_51_313 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_51_313 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_51_313 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_51_313 .td-post-category{
					display: inline-block;
				}.tdi_51_313 .td-post-author-name{
					display: none;
				}.tdi_51_313 .td-post-date,
				.tdi_51_313 .td-post-author-name span{
					display: none;
				}.tdi_51_313 .entry-review-stars{
					display: inline-block;
				}.tdi_51_313 .td-icon-star,
                .tdi_51_313 .td-icon-star-empty,
                .tdi_51_313 .td-icon-star-half{
					font-size: 15px;
				}.tdi_51_313 .td-module-comments{
					display: none;
				}.tdi_51_313 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_51_313 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51_313 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_313 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_313 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_313 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_313 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_313 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_313 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_313 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_313 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_313 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_51_313 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_313 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_313 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_313 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_313 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_51_313" 
                        id="tdi_52_11e" 
                        data-td_block_id="tdi_51_313" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_51_313" 
                        id="tdi_53_613" 
                        data-td_block_id="tdi_51_313" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_51_313" 
                        id="tdi_54_2a3" 
                        data-td_block_id="tdi_51_313" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51_313 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/15/soccer-oneida-looks-to-break-down-the-door-after-4-straight-substate-appearances/" rel="bookmark" class="td-image-wrap " title="Soccer: Oneida looks to &#8216;break down the door&#8217; after 4 straight substate appearances" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Soccer-OHS-Team-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/15/soccer-oneida-looks-to-break-down-the-door-after-4-straight-substate-appearances/" rel="bookmark" title="Soccer: Oneida looks to &#8216;break down the door&#8217; after 4 straight substate appearances">Soccer: Oneida looks to &#8216;break down the door&#8217; after 4 straight substate appearances</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-15T22:02:15-04:00" >August 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/15/soccer-oneida-looks-to-break-down-the-door-after-4-straight-substate-appearances/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

After four straight district championship game appearances and four straight substate games, Oneida head coach Phil Newport wants his 2021 club to understand that...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-2-phil-newport/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 3, Episode 2 — Phil Newport" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-2-phil-newport/" rel="bookmark" title="IH Sports Minute: Season 3, Episode 2 — Phil Newport">IH Sports Minute: Season 3, Episode 2 — Phil Newport</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-15T21:54:05-04:00" >August 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-2-phil-newport/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">On Episode 2, we&#039;re joined by Oneida soccer coach Phil Newport as his Lady Indians prepare to open the season in Corbin, Ky.

</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 3, Episode 1 — Eric Henry" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/" rel="bookmark" title="IH Sports Minute: Season 3, Episode 1 — Eric Henry">IH Sports Minute: Season 3, Episode 1 — Eric Henry</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-15T16:44:20-04:00" >August 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">On the first episode of a new season of the IH Sports Minute, we&#039;re joined by Scott High soccer coach Eric Henry to talk...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/15/soccer-lady-highlanders-reload-after-losing-seven-seniors/" rel="bookmark" class="td-image-wrap " title="Soccer: Lady Highlanders reload after losing seven seniors" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Soccer-SHS-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/15/soccer-lady-highlanders-reload-after-losing-seven-seniors/" rel="bookmark" title="Soccer: Lady Highlanders reload after losing seven seniors">Soccer: Lady Highlanders reload after losing seven seniors</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-15T15:33:34-04:00" >August 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/15/soccer-lady-highlanders-reload-after-losing-seven-seniors/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

In many ways, an old adage applies to this year’s Lady Highlander squad — “out with the old, in with the new.”

After four straight...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_313" data-td_block_id="tdi_51_313"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_51_313" data-td_block_id="tdi_51_313"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/"><div class="tdb-menu-item-text">Outdoors</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24487"><a href="http://www.ihoneida.com/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-26450"><a href="http://www.ihoneida.com/community-calendar-2/"><div class="tdb-menu-item-text">Calendar</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_57_12d" class="tdc-zone"><div class="tdc_zone tdi_58_6dc  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_58_6dc{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_59_396" class="tdc-row"><div class="vc_row tdi_60_ad1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_ad1{
                    min-height: 0;
                }
</style><div class="vc_column tdi_62_6f1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_6f1{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="27999" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-20227"
                    class="post-20227 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div class="ihone-top-of-page" style="text-align: center; " id="ihone-1753444781"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-1860972217" data-advadstrackid="27257" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target"><a href="http://www.ihoneida.com/mountain-peoples-health-councils-inc/" class="adv-link"><img width="1000" height="201" src='http://www.ihoneida.com/wp-content/uploads/2021/07/MPHC-Leaderboard.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/07/MPHC-Leaderboard.jpg 1000w, http://www.ihoneida.com/wp-content/uploads/2021/07/MPHC-Leaderboard-300x60.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/07/MPHC-Leaderboard-768x154.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/07/MPHC-Leaderboard-696x140.jpg 696w" sizes="(max-width: 1000px) 100vw, 1000px" style="display: inline-block;opacity: 1 !important;"/></a></div></div><div id="tdi_63_eb1" class="tdc-zone"><div class="tdc_zone tdi_64_bb1  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_64_bb1{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_64_bb1{
position:relative;
}

</style>
<div class="tdi_63_eb1_rand_style td-element-style" ><style>
.tdi_63_eb1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_65_202" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66_113  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_66_113{
                    min-height: 0;
                }.tdi_66_113 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_66_113 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_66_113 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_66_113{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_66_113 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_202_rand_style td-element-style" ><style>
.tdi_65_202_rand_style{
background-color:#f1f1f1 !important;
}
 </style></div><div class="vc_column tdi_68_aaa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_aaa{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_69_3fa td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_69_3fa" >
<style>

/* inline tdc_css att */

.tdi_69_3fa{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_69_3fa .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_69_3fa,
				.tdi_69_3fa a{
					color: #969696;
				}.tdi_69_3fa a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_69_3fa{
					text-align: left;
				}.tdi_69_3fa{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Sports" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/sports/">Sports</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Scott" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">IH Sports Minute: Season 3, Episode 1 — Eric Henry</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/sports/scott-sports/",
                                "name": "Scott"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "IH Sports Minute: Season 3, Episode 1 — Eric Henry"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_70_69c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_32f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_71_32f{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_71_32f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_71_32f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_71_32f{
padding-top:20px !important;
position:relative;
}

.tdi_71_32f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_70_69c_rand_style td-element-style" ><style>
.tdi_70_69c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_73_a37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_a37{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_73_a37{
position:relative;
}

</style>
<div class="tdi_72_332_rand_style td-element-style" ><style>
.tdi_72_332_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_74_a21 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_74_a21"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_74_a21 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_74_a21{
margin-top:-20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_a21{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_a21{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_a21 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_74_a21 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_74_a21 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_74_a21 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_74_a21 .tdb-horiz-menu > li > a{
                    padding: 0 5px;
                
                    font-size:10px !important;
                }
}
</style><div id=tdi_74_a21 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17218"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24488"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14180 tdb-menu-item-inactive"><a href="http://www.ihoneida.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/"><div class="tdb-menu-item-text">Eye to the Sky</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/"><div class="tdb-menu-item-text">Editor&#8217;s Notes</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscribe!</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20307"><a href="http://www.ihoneida.com/newsdesk/"><div class="tdb-menu-item-text">News Desk</div></a></li>
</ul></div></div></div><div class="vc_row_inner tdi_76_a11  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_a11{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_78_231  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78_231{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_79_e12 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_79_e12" >
<style>

/* inline tdc_css att */

.tdi_79_e12{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_79_e12 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_e12{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_e12{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_e12 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_79_e12 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_79_e12 .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_79_e12 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_79_e12 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_79_e12 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_79_e12{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/sports/" ><span class="tdb-cat-bg"></span>Sports</a><a class="tdb-entry-category" href="http://www.ihoneida.com/category/sports/scott-sports/" ><span class="tdb-cat-bg"></span>Scott</a></div></div><div class="td_block_wrap tdb_single_date tdi_80_346 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_80_346" >
<style>

/* inline tdc_css att */

.tdi_80_346{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_80_346{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_80_346 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-08-15T16:44:20-04:00">12 hours ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_81_743 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_743"   >
<style>

/* inline tdc_css att */

.tdi_81_743{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_81_743 i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_81_743 i,
				.tdi_81_743 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_81_743{
				    display: inline-block;
				}
</style>
<style>
.tdi_82_224{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_82_224:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_82_224 svg{
				    fill: #c4c4c4;
				}.tdi_82_224 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_82_224 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_83_c42 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_83_c42" >
<style>

/* inline tdc_css att */

.tdi_83_c42{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_83_c42{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_83_c42 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_83_c42 span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-08-15T21:54:41-04:00">7 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_84_325 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84_325" >
<style>

/* inline tdc_css att */

.tdi_84_325{
margin-top:8px !important;
margin-bottom:8px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_325{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_325{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_325{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_325 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_84_325 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_84_325{
					text-align: left;
				}.tdi_84_325 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_84_325 .tdb-title-text{
					font-family:Lato !important;font-size:40px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84_325 .tdb-title-text{
					font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_325 .tdb-title-text{
					font-family:Lato !important;font-size:28px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_325 .tdb-title-text{
					font-family:Lato !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">IH Sports Minute: Season 3, Episode 1 — Eric Henry</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_87_344 "  style="height: 32px"></div><div class="vc_row_inner tdi_89_126  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_89_126{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_89_126 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_89_126 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_89_126.tdc-row-content-vert-center,
                    .tdi_89_126.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_89_126.tdc-row-content-vert-bottom,
                    .tdi_89_126.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_89_126.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_89_126.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_91_a2d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_91_a2d{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_92_2c4 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_92_2c4" >
<style>

/* inline tdc_css att */

.tdi_92_2c4{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_2c4{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_92_2c4 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_92_2c4 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_92_2c4 .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_92_2c4 .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_92_2c4 .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a></div></div></div></div></div></div><div class="vc_column_inner tdi_94_444  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_94_444{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_94_444{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_95_123 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95_123" >
<style>

/* inline tdc_css att */

.tdi_95_123{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_95_123 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_123{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_123{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_95_123 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_95_123 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_95_123" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F08%2F15%2Fih-sports-minute-season-3-episode-1-eric-henry%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IH+Sports+Minute%3A+Season+3%2C+Episode+1+%E2%80%94+Eric+Henry&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F08%2F15%2Fih-sports-minute-season-3-episode-1-eric-henry%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute.jpg&description=IH+Sports+Minute%3A+Season+3%2C+Episode+1+%E2%80%94+Eric+Henry">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=IH+Sports+Minute%3A+Season+3%2C+Episode+1+%E2%80%94+Eric+Henry %0A%0A http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_95_123">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_97_682  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_97_682{
margin-top:5px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_98_151" class="tdc-row"><div class="vc_row tdi_99_245  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_99_245{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_99_245 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_99_245 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_101_235  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_101_235{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_101_235{
margin-top:22px !important;
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_235{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_235{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_100_192_rand_style td-element-style" ><style>
.tdi_100_192_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_102_324 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_102_324" >
<style>

/* inline tdc_css att */

.tdi_102_324{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_102_324 img.aligncenter,
				.td-pb-span12 .tdi_102_324 .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.td-pb-span12 .tdi_102_324 .alignleft{
			        margin-left: -100px;
		        }.tdi_102_324,
                .tdi_102_324 > p{
			        font-family:Lato !important;font-size:16px !important;line-height:25px !important;letter-spacing:-.5px !important;
		        }.tdi_102_324 h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_102_324 h2{
			        font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
		        }.tdi_102_324 h3{
			        font-family:Lato !important;font-weight:900 !important;
		        }.tdi_102_324 h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_102_324 li{
			        font-family:Oxygen !important;
		        }.tdi_102_324 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_102_324 .wp-caption-text,
				.tdi_102_324 figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }.tdi_102_324,
				.tdi_102_324 p{
			        color: #444444;
		        }.tdi_102_324 .page-nav a,
				.tdi_102_324 .page-nav span{
					color: #2a2a2a;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_324,
                .tdi_102_324 > p{
			        font-family:Lato !important;font-size:15px !important;line-height:25px !important;letter-spacing:-.5px !important;
		        }.tdi_102_324 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_102_324,
                .tdi_102_324 > p{
			        font-family:Utopia Std !important;font-size:17px !important;line-height:25px !important;letter-spacing:-.5px !important;
		        }.tdi_102_324 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_102_324 .wp-caption-text,
				.tdi_102_324 figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>On the first episode of a new season of the IH Sports Minute, we&#8217;re joined by Scott High soccer coach Eric Henry to talk about his Lady Highlander club and the season ahead.</p>
<p><iframe loading="lazy" style="border: none; min-width: min(100%, 430px);" title="IH Sports Minute: Season 3, Episode 1" src="https://www.podbean.com/player-v2/?i=6g5yc-10b5d8a-pb&amp;from=pb6admin&amp;share=1&amp;download=1&amp;rtl=0&amp;fonts=Arial&amp;skin=1&amp;font-color=auto&amp;btn-skin=7" width="100%" height="150" scrolling="no" data-name="pb-iframe-player"></iframe></p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div id="ihone-205912956"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-115464986" data-advadstrackid="26056" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target"><a href="https://www.statefarm.com/agent/us/tn/oneida/roger-r-baldwin-97nzc1ys000" class="adv-link"><img width="750" height="375" src='http://www.ihoneida.com/wp-content/uploads/2021/06/Roger-Baldwin-June-2021-Rectangle.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/Roger-Baldwin-June-2021-Rectangle.jpg 750w, http://www.ihoneida.com/wp-content/uploads/2021/06/Roger-Baldwin-June-2021-Rectangle-300x150.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/06/Roger-Baldwin-June-2021-Rectangle-696x348.jpg 696w" sizes="(max-width: 750px) 100vw, 750px" style="display: inline-block;opacity: 1 !important;"/></a></div></div></div></div></div><div class="vc_row_inner tdi_104_296  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_104_296{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_104_296{
margin-top:30px !important;
}

.tdi_104_296 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_106_231  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_106_231{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_107_a1b td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_107_a1b" >
<style>

/* inline tdc_css att */

.tdi_107_a1b{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_a1b{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_107_a1b span{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Oxygen !important;font-weight:700 !important;
				}.tdi_107_a1b a{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    border: 0px solid #ededed;
                
                    color: #111;
                
                    background-color: #f2f2f2;
                
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_107_a1b a:hover{
                    color: #ffffff;
                
                    background-color: #162eb7;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_a1b a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_a1b span{
                    padding: 2px 8px;
                }.tdi_107_a1b a{
                    padding: 2px 8px;
                
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_107_a1b span{
                    padding: 2px 8px;
                }.tdi_107_a1b a{
                    padding: 5px 12px;
                
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="http://www.ihoneida.com/tag/scott-womens-soccer/">Scott women's soccer</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109_114  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_109_114{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_112_6c2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_112_6c2" >
<style>

/* inline tdc_css att */

.tdi_112_6c2{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_112_6c2 .td-post-sharing,
				.tdi_112_6c2 .tdb-share-classic{
					text-align: center;
				}.tdi_112_6c2 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_112_6c2 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_112_6c2" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F08%2F15%2Fih-sports-minute-season-3-episode-1-eric-henry%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IH+Sports+Minute%3A+Season+3%2C+Episode+1+%E2%80%94+Eric+Henry&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F08%2F15%2Fih-sports-minute-season-3-episode-1-eric-henry%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute.jpg&description=IH+Sports+Minute%3A+Season+3%2C+Episode+1+%E2%80%94+Eric+Henry">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=IH+Sports+Minute%3A+Season+3%2C+Episode+1+%E2%80%94+Eric+Henry %0A%0A http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_112_6c2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_113_bd2 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113_bd2" >
<style>

/* inline tdc_css att */

.tdi_113_bd2{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_bd2{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_bd2{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_113_bd2 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_113_bd2 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_113_bd2 .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_113_bd2 .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_113_bd2 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_113_bd2 .tdb-social-item i.td-icon-twitter,
				.tdi_113_bd2 .tdb-social-item i.td-icon-linkedin,
				.tdi_113_bd2 .tdb-social-item i.td-icon-pinterest,
				.tdi_113_bd2 .tdb-social-item i.td-icon-blogger,
				.tdi_113_bd2 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_113_bd2 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_113_bd2 .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_113_bd2 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_113_bd2 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_113_bd2 .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_113_bd2 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_bd2{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_bd2{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_113_bd2 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_113_bd2 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_113_bd2 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_113_bd2{
                    border: 1px dashed #ededed;
                }.tdi_113_bd2 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_113_bd2 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-photo"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-name">Independent Herald</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="tdb-author-social"></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_114_6ee td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_114_6ee{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_6ee{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_6ee.td-a-rec{
					text-align: center;
				}.tdi_114_6ee .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_114_6ee_rand_style td-element-style"><style>
.tdi_114_6ee_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div id="ihone-1074666588"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-812246372" data-advadstrackid="26537" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target"><a href="http://www.unitedcumberland.com" class="adv-link"><img width="2560" height="1582" src='http://www.ihoneida.com/wp-content/uploads/2021/07/UCB2-scaled.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/07/UCB2-scaled.jpg 2560w, http://www.ihoneida.com/wp-content/uploads/2021/07/UCB2-300x185.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/07/UCB2-1024x633.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2021/07/UCB2-768x475.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/07/UCB2-1536x949.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2021/07/UCB2-2048x1266.jpg 2048w, http://www.ihoneida.com/wp-content/uploads/2021/07/UCB2-696x430.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2021/07/UCB2-1068x660.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2021/07/UCB2-1920x1187.jpg 1920w, http://www.ihoneida.com/wp-content/uploads/2021/07/UCB2-680x420.jpg 680w, http://www.ihoneida.com/wp-content/uploads/2021/07/UCB2-356x220.jpg 356w" sizes="(max-width: 2560px) 100vw, 2560px" style="display: inline-block;opacity: 1 !important;"/></a></div></div></div></div></div><div class="vc_column tdi_116_864  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_116_864{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_116_864{
margin-top:50px !important;
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_864{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_864{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_117_f42 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_117_f42" >
<style>

/* inline tdc_css att */

.tdi_117_f42{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_117_f42_rand_style td-element-style"><style>
.tdi_117_f42_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_118_013 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_118_013 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_118_013 input[type=email]{
                    border-right-width: 0;
                }.tdi_118_013 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_118_013 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_119_03a td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_119_03a{
margin-bottom:50px !important;
}

</style>
<style>
/* custom css */
.tdi_119_03a.td-a-rec{
					text-align: center;
				}.tdi_119_03a .td-element-style{
					z-index: -1;
				}
</style><div id="ihone-1954234271"><div class="ihone-adlabel">- Advertisement -</div><div data-advadstrackid="26512" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target" id="ihone-808311154"><a href="http://www.ihoneida.com/carson-truss-co/" class="adv-link"><img width="500" height="417" src='http://www.ihoneida.com/wp-content/uploads/2021/06/Carson-square.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/Carson-square.jpg 500w, http://www.ihoneida.com/wp-content/uploads/2021/06/Carson-square-300x250.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" style="opacity: 1 !important;"/></a></div></div></div><div class="td_block_wrap td_block_title tdi_120_553 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_120_553" >
<style>
.td-theme-wrap .tdi_120_553 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_120_553 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_120_553 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_120_553 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_120_553 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_120_553 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_120_553 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_120_553 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_120_553 .td_quote_on_blocks,
            .td-theme-wrap .tdi_120_553 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_120_553 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_120_553 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_120_553 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_120_553 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_120_553 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_120_553 .td-read-more a,
            .td-theme-wrap .tdi_120_553 .td-weather-information:before,
            .td-theme-wrap .tdi_120_553 .td-weather-week:before,
            .td-theme-wrap .tdi_120_553 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_120_553 .td-post-category,
            .td-theme-wrap .tdi_120_553 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_120_553{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_553{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_553{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_120_553 .td-block-title a,
				.tdi_120_553 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_120_553 .td-block-title{
					text-align: left;
				}.tdi_120_553.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_120_553.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_120_553.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_120_553.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_120_553.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_120_553.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120_553 .td-block-title a,
				.tdi_120_553 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_121_5a3 td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_121_5a3{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_121_5a3 .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_121_5a3 .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_121_5a3 .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">10,239</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,692</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_title tdi_122_316 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_122_316" >
<style>
.td-theme-wrap .tdi_122_316 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_122_316 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_122_316 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_122_316 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_122_316 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_122_316 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_122_316 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_122_316 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_122_316 .td_quote_on_blocks,
            .td-theme-wrap .tdi_122_316 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_122_316 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_122_316 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_122_316 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_122_316 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_122_316 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_122_316 .td-read-more a,
            .td-theme-wrap .tdi_122_316 .td-weather-information:before,
            .td-theme-wrap .tdi_122_316 .td-weather-week:before,
            .td-theme-wrap .tdi_122_316 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_122_316 .td-post-category,
            .td-theme-wrap .tdi_122_316 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_122_316{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_316{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_316{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_122_316 .td-block-title a,
				.tdi_122_316 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_122_316 .td-block-title{
					text-align: left;
				}.tdi_122_316.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_122_316.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_122_316.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_122_316.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_122_316.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_122_316.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122_316 .td-block-title a,
				.tdi_122_316 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_123_1a1 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_123_1a1" >
<style>

/* inline tdc_css att */

.tdi_123_1a1{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_1a1{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_123_1a1 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/16/opinion-afghanistans-fall-is-a-stunning-failure-for-the-u-s/" rel="bookmark" class="td-image-wrap " title="Opinion: Afghanistan&#8217;s fall is a stunning failure for the U.S." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Out-My-Way-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/16/opinion-afghanistans-fall-is-a-stunning-failure-for-the-u-s/" rel="bookmark" title="Opinion: Afghanistan&#8217;s fall is a stunning failure for the U.S.">Opinion: Afghanistan&#8217;s fall is a stunning failure for the U.S.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T02:00:01-04:00" >August 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/16/opinion-afghanistans-fall-is-a-stunning-failure-for-the-u-s/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">I’ve never been served in the U.S. Armed Forces, so I certainly haven’t been to Afghanistan. But I can’t imagine what those who have...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/16/opinion-afghanistans-fall-is-a-stunning-failure-for-the-u-s/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_124_6a2 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_124_6a2" >
<style>

/* inline tdc_css att */

.tdi_124_6a2{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_6a2{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_124_6a2 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/16/obituary-gertrude-norris-99/" rel="bookmark" class="td-image-wrap " title="Obituary: Gertrude Norris, 99" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/16/obituary-gertrude-norris-99/" rel="bookmark" title="Obituary: Gertrude Norris, 99">Obituary: Gertrude Norris, 99</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T01:03:06-04:00" >August 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/16/obituary-gertrude-norris-99/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Gertrude Anderson Norris, of Helenwood, passed away five months before her 100th birthday on Friday, Aug. 13, 2021.

Life: Born in Gennett, Tenn. on Jan....</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/16/obituary-gertrude-norris-99/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/16/obituary-jeffrey-parson-63/" rel="bookmark" class="td-image-wrap " title="Obituary: Jeffrey Parson, 63" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Jeffrey-Parson-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/16/obituary-jeffrey-parson-63/" rel="bookmark" title="Obituary: Jeffrey Parson, 63">Obituary: Jeffrey Parson, 63</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T00:58:12-04:00" >August 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/16/obituary-jeffrey-parson-63/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Jeffrey Parson, of LaFollette, Tenn. and formerly of Robbins, passed away on Thursday, Aug. 12, 2021 at his home. He was 63.

Life: Born in...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/16/obituary-jeffrey-parson-63/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/16/obituary-noreen-phillips-74/" rel="bookmark" class="td-image-wrap " title="Obituary: Noreen Phillips, 74" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Noreen-Phillips-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/16/obituary-noreen-phillips-74/" rel="bookmark" title="Obituary: Noreen Phillips, 74">Obituary: Noreen Phillips, 74</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T00:49:56-04:00" >August 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/16/obituary-noreen-phillips-74/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Noreen Kay Barris Phillips departed this life in the early morning of Friday, Aug. 13, 2021 in Oneida, following a prolonged illness. She was...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/16/obituary-noreen-phillips-74/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_125_3cc td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_125_3cc{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_125_3cc.td-a-rec{
					text-align: center;
				}.tdi_125_3cc .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_125_3cc_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_125_3cc_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><div id="ihone-2083248713"><div class="ihone-adlabel">- Advertisement -</div><div data-advadstrackid="26991" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target" id="ihone-1028938907"><a href="https://www.facebook.com/babyJpizza" class="adv-link"><img width="320" height="640" src='http://www.ihoneida.com/wp-content/uploads/2021/06/Baby-Js-Cauliflower-Crust.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/Baby-Js-Cauliflower-Crust.jpg 320w, http://www.ihoneida.com/wp-content/uploads/2021/06/Baby-Js-Cauliflower-Crust-150x300.jpg 150w, http://www.ihoneida.com/wp-content/uploads/2021/06/Baby-Js-Cauliflower-Crust-210x420.jpg 210w" sizes="(max-width: 320px) 100vw, 320px" style="opacity: 1 !important;"/></a></div></div></div></div></div></div></div><div id="tdi_126_177" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_127_1b7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_127_1b7{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_127_1b7 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_127_1b7 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_129_365  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_129_365{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_130_d23 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_130_d23" >
<style>
.td-theme-wrap .tdi_130_d23 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_130_d23 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_130_d23 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_130_d23 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_130_d23 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_130_d23 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_130_d23 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_130_d23 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_130_d23 .td_quote_on_blocks,
            .td-theme-wrap .tdi_130_d23 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_130_d23 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_130_d23 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_130_d23 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_130_d23 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_130_d23 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_130_d23 .td-read-more a,
            .td-theme-wrap .tdi_130_d23 .td-weather-information:before,
            .td-theme-wrap .tdi_130_d23 .td-weather-week:before,
            .td-theme-wrap .tdi_130_d23 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_130_d23 .td-post-category,
            .td-theme-wrap .tdi_130_d23 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_130_d23{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_d23{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_d23{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_130_d23 .td-block-title a,
				.tdi_130_d23 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_130_d23 .td-block-title{
					text-align: center;
				}.tdi_130_d23.td_block_template_4 .td-block-title > *:before,
				.tdi_130_d23.td_block_template_17 .td-block-title:after,
				.tdi_130_d23.td_block_template_13 .td-block-subtitle,
				.tdi_130_d23.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_130_d23.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_130_d23.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130_d23 .td-block-title a,
				.tdi_130_d23 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_131_3d1 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_131_3d1" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_3d1{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_131_3d1 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/15/soccer-oneida-looks-to-break-down-the-door-after-4-straight-substate-appearances/" rel="bookmark" class="td-image-wrap " title="Soccer: Oneida looks to &#8216;break down the door&#8217; after 4 straight substate appearances" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Soccer-OHS-Team-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/15/soccer-oneida-looks-to-break-down-the-door-after-4-straight-substate-appearances/" rel="bookmark" title="Soccer: Oneida looks to &#8216;break down the door&#8217; after 4 straight substate appearances">Soccer: Oneida looks to &#8216;break down the door&#8217; after 4 straight substate appearances</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-15T22:02:15-04:00" >August 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/15/soccer-oneida-looks-to-break-down-the-door-after-4-straight-substate-appearances/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

After four straight district championship game appearances and four straight substate games, Oneida head coach Phil Newport wants his 2021 club to understand that...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/15/soccer-oneida-looks-to-break-down-the-door-after-4-straight-substate-appearances/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-2-phil-newport/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 3, Episode 2 — Phil Newport" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-2-phil-newport/" rel="bookmark" title="IH Sports Minute: Season 3, Episode 2 — Phil Newport">IH Sports Minute: Season 3, Episode 2 — Phil Newport</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-15T21:54:05-04:00" >August 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-2-phil-newport/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">On Episode 2, we&#039;re joined by Oneida soccer coach Phil Newport as his Lady Indians prepare to open the season in Corbin, Ky.

</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-2-phil-newport/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/15/soccer-lady-highlanders-reload-after-losing-seven-seniors/" rel="bookmark" class="td-image-wrap " title="Soccer: Lady Highlanders reload after losing seven seniors" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Soccer-SHS-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/15/soccer-lady-highlanders-reload-after-losing-seven-seniors/" rel="bookmark" title="Soccer: Lady Highlanders reload after losing seven seniors">Soccer: Lady Highlanders reload after losing seven seniors</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-15T15:33:34-04:00" >August 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/15/soccer-lady-highlanders-reload-after-losing-seven-seniors/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

In many ways, an old adage applies to this year’s Lady Highlander squad — “out with the old, in with the new.”

After four straight...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/15/soccer-lady-highlanders-reload-after-losing-seven-seniors/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/07/20/who-was-tennessees-biggest-heisman-trophy-snub/" rel="bookmark" class="td-image-wrap " title="Who was Tennessee&#8217;s biggest Heisman Trophy snub?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/07/139269_20170807_FB_HS_PeytonManning_JG_0081_71-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/07/20/who-was-tennessees-biggest-heisman-trophy-snub/" rel="bookmark" title="Who was Tennessee&#8217;s biggest Heisman Trophy snub?">Who was Tennessee&#8217;s biggest Heisman Trophy snub?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-20T19:16:31-04:00" >July 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/07/20/who-was-tennessees-biggest-heisman-trophy-snub/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">For lifelong Tennessee football fans, the 1997 Heisman Trophy race isn&#039;t easily forgotten.

After quarterback Peyton Manning was denied the Heisman, finishing second in the...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/07/20/who-was-tennessees-biggest-heisman-trophy-snub/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/07/13/tennessee-extends-contract-of-basketball-coach-rick-barnes/" rel="bookmark" class="td-image-wrap " title="Tennessee extends contract of basketball coach Rick Barnes" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/07/228385_20190114_MB_Presser_AF_002-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/07/13/tennessee-extends-contract-of-basketball-coach-rick-barnes/" rel="bookmark" title="Tennessee extends contract of basketball coach Rick Barnes">Tennessee extends contract of basketball coach Rick Barnes</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-13T18:11:32-04:00" >July 13, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/07/13/tennessee-extends-contract-of-basketball-coach-rick-barnes/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

KNOXVILLE — New University of Tennessee athletics director Danny White had already secured his football coach, when Josh Heupel followed him from Central Florida...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/07/13/tennessee-extends-contract-of-basketball-coach-rick-barnes/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_132_663" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_133_122  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_133_122{
                    min-height: 0;
                }.tdi_133_122 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_132_663.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_132_663.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_133_122{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_133_122 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_133_122{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_132_663_rand_style td-element-style" ><style>
.tdi_132_663_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_135_111  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_135_111{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_136_691 td_block_template_1">
<style>
/* custom css */
.tdi_136_691.td-a-rec{
					text-align: center;
				}.tdi_136_691 .td-element-style{
					z-index: -1;
				}
</style><div id="ihone-70325098"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-2108640053" data-advadstrackid="27254" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target"><a href="http://www.plateauelectric.com" class="adv-link"><img width="1000" height="201" src='http://www.ihoneida.com/wp-content/uploads/2021/07/PEC-Leaderboard.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/07/PEC-Leaderboard.jpg 1000w, http://www.ihoneida.com/wp-content/uploads/2021/07/PEC-Leaderboard-300x60.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/07/PEC-Leaderboard-768x154.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/07/PEC-Leaderboard-696x140.jpg 696w" sizes="(max-width: 1000px) 100vw, 1000px" style="display: inline-block;opacity: 1 !important;"/></a></div></div></div></div></div></div></div><div id="tdi_137_211" class="tdc-row stretch_row"><div class="vc_row tdi_138_a16  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_138_a16{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_138_a16 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_138_a16 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_138_a16{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_138_a16 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_138_a16 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_a16{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_a16{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_137_211_rand_style td-element-style" ><style>
.tdi_137_211_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_139_133" class="tdc-row"><div class="vc_row tdi_140_721  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_140_721{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_140_721{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_140_721 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_140_721{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_142_666  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_142_666{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_143_11a tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_143_11a" >
<style>
.td-theme-wrap .tdi_143_11a .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_143_11a .td-subcat-item a:hover,
            .td-theme-wrap .tdi_143_11a .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_143_11a .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_143_11a .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_143_11a .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_143_11a .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_143_11a .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_143_11a .td_quote_on_blocks,
            .td-theme-wrap .tdi_143_11a .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_143_11a .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_143_11a .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_143_11a .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_143_11a .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_143_11a .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_143_11a .td-read-more a,
            .td-theme-wrap .tdi_143_11a .td-weather-information:before,
            .td-theme-wrap .tdi_143_11a .td-weather-week:before,
            .td-theme-wrap .tdi_143_11a .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_143_11a .td-post-category,
            .td-theme-wrap .tdi_143_11a .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_143_11a .comment-link{
                    display: inline-block;
                }.tdi_143_11a .comment{
                    border-bottom-style: dashed;
                }.tdi_143_11a .comment .children{
                    border-top-style: dashed;
                }.tdi_143_11a .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_143_11a .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_143_11a .avatar{
					border-radius: 2px;
				}.tdi_143_11a .td-block-title a,
				.tdi_143_11a .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_143_11a cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_143_11a .comment-link,
				.tdi_143_11a .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_143_11a .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_143_11a .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_143_11a .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_143_11a input[type=text],
                .tdi_143_11a textarea{
					font-family:Oxygen !important;
				}.tdi_143_11a .comment-form-cookies-consent label,
                .tdi_143_11a .logged-in-as,
                .tdi_143_11a .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_143_11a .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_143_11a input[type=text],
                .tdi_143_11a textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_143_11a .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Independent Herald"></span><meta itemprop="datePublished" content="2021-08-15T16:44:20-04:00"><meta itemprop="dateModified" content="2021-08-15T21:54:41-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-1-eric-henry/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2021/03/IH-Logo-2021-online-1.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="IH Sports Minute: Season 3, Episode 1 — Eric Henry"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1420"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_144_616" class="tdc-zone"><div class="tdc_zone tdi_145_112  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_145_112{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_145_112{
position:relative;
}

</style>
<div class="tdi_144_616_rand_style td-element-style" ><style>
.tdi_144_616_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_146_667" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_147_261  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_147_261{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_147_261 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_147_261 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_147_261{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_147_261 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_261{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_261{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_146_667_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_146_667_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2021/03/Mountains-golden.jpg") !important;
background-position:center center !important;
opacity:50% !important;
background-size:cover !important;
}
</style></div><style>
.tdi_146_667_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_149_a32  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_149_a32{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_149_a32{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_149_a32{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149_a32{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_149_a32{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_150_0a5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_150_0a5" >
<style>

/* inline tdc_css att */

.tdi_150_0a5{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_0a5{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_150_0a5 .tdb-logo-a,
                .tdi_150_0a5 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_150_0a5 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_150_0a5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_150_0a5 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_150_0a5 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_150_0a5 .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_150_0a5 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_150_0a5 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_150_0a5 .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_150_0a5 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_150_0a5 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/IH-Logo-2021.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_151_7a7 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_151_7a7" >
<style>

/* inline tdc_css att */

.tdi_151_7a7{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_7a7{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_151_7a7 .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_151_7a7 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_151_7a7 .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_152_11a tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_152_11a" >
<style>

/* inline tdc_css att */

.tdi_152_11a{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_11a{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_153_e61 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_153_e61 .tdm-social-item i.td-icon-twitter,
				.tdi_153_e61 .tdm-social-item i.td-icon-linkedin,
				.tdi_153_e61 .tdm-social-item i.td-icon-pinterest,
				.tdi_153_e61 .tdm-social-item i.td-icon-blogger,
				.tdi_153_e61 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_153_e61 .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_153_e61 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_153_e61 .tdm-social-item i,
				.tds-team-member2 .tdi_153_e61.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_153_e61 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_153_e61"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_155_010  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_155_010{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_155_010{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_155_010{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155_010{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_155_010{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_157_a03  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_157_a03{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_157_a03 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_157_a03 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_159_a12  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_159_a12{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_160_621 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_160_621" >
<style>
.td-theme-wrap .tdi_160_621 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_160_621 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_160_621 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_160_621 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_160_621 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_160_621 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_160_621 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_160_621 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_160_621 .td_quote_on_blocks,
            .td-theme-wrap .tdi_160_621 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_160_621 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_160_621 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_160_621 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_160_621 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_160_621 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_160_621 .td-read-more a,
            .td-theme-wrap .tdi_160_621 .td-weather-information:before,
            .td-theme-wrap .tdi_160_621 .td-weather-week:before,
            .td-theme-wrap .tdi_160_621 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_160_621 .td-post-category,
            .td-theme-wrap .tdi_160_621 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_160_621{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_621{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_621{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_160_621 .td-block-title a,
				.tdi_160_621 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_160_621 .td-block-title{
					text-align: left;
				}.tdi_160_621.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_160_621.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_160_621.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_160_621.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_160_621.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_160_621.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_160_621 .td-block-title a,
				.tdi_160_621 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_161_ee6 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_161_ee6" >
<style>

/* inline tdc_css att */

.tdi_161_ee6{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_ee6{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_161_ee6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-2-phil-newport/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 3, Episode 2 — Phil Newport" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-2-phil-newport/" rel="bookmark" title="IH Sports Minute: Season 3, Episode 2 — Phil Newport">IH Sports Minute: Season 3, Episode 2 — Phil Newport</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-15T21:54:05-04:00" >August 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-2-phil-newport/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">On Episode 2, we&#039;re joined by Oneida soccer coach Phil Newport as his Lady Indians prepare to open the season in Corbin, Ky.

</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/15/ih-sports-minute-season-3-episode-2-phil-newport/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/09/kentucky-couple-arrested-in-counterfeit-cash-bust-in-oneida/" rel="bookmark" class="td-image-wrap " title="Kentucky couple arrested in counterfeit cash bust in Oneida" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/handcuffed-woman-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/09/kentucky-couple-arrested-in-counterfeit-cash-bust-in-oneida/" rel="bookmark" title="Kentucky couple arrested in counterfeit cash bust in Oneida">Kentucky couple arrested in counterfeit cash bust in Oneida</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-09T16:48:01-04:00" >August 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/09/kentucky-couple-arrested-in-counterfeit-cash-bust-in-oneida/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A Kentucky couple are facing criminal charges in Oneida after police busted a counterfeit money operation. 

The couple — identified as Dewayne D. Thomas, 43,...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/09/kentucky-couple-arrested-in-counterfeit-cash-bust-in-oneida/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/13/tennessees-hospitals-are-filling-up-at-a-faster-rate-than-during-last-falls-covid-surge/" rel="bookmark" class="td-image-wrap " title="Tennessee&#8217;s hospitals are filling up at a faster rate than during last fall&#8217;s covid surge" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/07/coronavirus-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/13/tennessees-hospitals-are-filling-up-at-a-faster-rate-than-during-last-falls-covid-surge/" rel="bookmark" title="Tennessee&#8217;s hospitals are filling up at a faster rate than during last fall&#8217;s covid surge">Tennessee&#8217;s hospitals are filling up at a faster rate than during last fall&#8217;s covid surge</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-13T01:53:03-04:00" >August 13, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/13/tennessees-hospitals-are-filling-up-at-a-faster-rate-than-during-last-falls-covid-surge/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Tennessee’s current covid hospitalizations have topped 2,000, according to data reported by the TN Dept. of Health on Thursday.

The number of people hospitalized with...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/13/tennessees-hospitals-are-filling-up-at-a-faster-rate-than-during-last-falls-covid-surge/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_163_b3a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_163_b3a{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_164_218 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_164_218" >
<style>
.td-theme-wrap .tdi_164_218 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_164_218 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_164_218 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_164_218 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_164_218 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_218 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_164_218 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_164_218 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_164_218 .td_quote_on_blocks,
            .td-theme-wrap .tdi_164_218 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_164_218 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_164_218 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_164_218 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_218 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_164_218 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_218 .td-read-more a,
            .td-theme-wrap .tdi_164_218 .td-weather-information:before,
            .td-theme-wrap .tdi_164_218 .td-weather-week:before,
            .td-theme-wrap .tdi_164_218 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_164_218 .td-post-category,
            .td-theme-wrap .tdi_164_218 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_164_218{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_218{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_164_218{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_164_218 .td-block-title a,
				.tdi_164_218 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_164_218 .td-block-title{
					text-align: left;
				}.tdi_164_218.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_164_218.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_164_218.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_164_218.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_164_218.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_164_218.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_164_218 .td-block-title a,
				.tdi_164_218 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_165_11a td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_165_11a" >
<style>

/* inline tdc_css att */

.tdi_165_11a{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_11a{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_165_11a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/16/opinion-afghanistans-fall-is-a-stunning-failure-for-the-u-s/" rel="bookmark" class="td-image-wrap " title="Opinion: Afghanistan&#8217;s fall is a stunning failure for the U.S." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Out-My-Way-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/16/opinion-afghanistans-fall-is-a-stunning-failure-for-the-u-s/" rel="bookmark" title="Opinion: Afghanistan&#8217;s fall is a stunning failure for the U.S.">Opinion: Afghanistan&#8217;s fall is a stunning failure for the U.S.</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T02:00:01-04:00" >August 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/16/opinion-afghanistans-fall-is-a-stunning-failure-for-the-u-s/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">I’ve never been served in the U.S. Armed Forces, so I certainly haven’t been to Afghanistan. But I can’t imagine what those who have...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/16/opinion-afghanistans-fall-is-a-stunning-failure-for-the-u-s/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/16/obituary-gertrude-norris-99/" rel="bookmark" class="td-image-wrap " title="Obituary: Gertrude Norris, 99" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Obituary-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/16/obituary-gertrude-norris-99/" rel="bookmark" title="Obituary: Gertrude Norris, 99">Obituary: Gertrude Norris, 99</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T01:03:06-04:00" >August 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/16/obituary-gertrude-norris-99/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Gertrude Anderson Norris, of Helenwood, passed away five months before her 100th birthday on Friday, Aug. 13, 2021.

Life: Born in Gennett, Tenn. on Jan....</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/16/obituary-gertrude-norris-99/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/08/16/obituary-jeffrey-parson-63/" rel="bookmark" class="td-image-wrap " title="Obituary: Jeffrey Parson, 63" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/08/Jeffrey-Parson-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/08/16/obituary-jeffrey-parson-63/" rel="bookmark" title="Obituary: Jeffrey Parson, 63">Obituary: Jeffrey Parson, 63</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T00:58:12-04:00" >August 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/08/16/obituary-jeffrey-parson-63/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Jeffrey Parson, of LaFollette, Tenn. and formerly of Robbins, passed away on Thursday, Aug. 12, 2021 at his home. He was 63.

Life: Born in...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/08/16/obituary-jeffrey-parson-63/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_167_1a6  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_167_1a6{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_168_11a tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_168_11a" >
<style>
.tdi_168_11a_rand{
                    border: 1px solid #eee;
                }.tdi_169_d1a .tdn-email-bar{
                    flex-direction: column;
                }.tdi_169_d1a .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_169_d1a button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_168_11a_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_168_11a_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_168_11a_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_169_d1a tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_170_c3f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_171_c17  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_171_c17{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_171_c17{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_171_c17 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_171_c17{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_171_c17{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_170_c3f_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_170_c3f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_170_c3f_rand_style{
background-color:#c44e00 !important;
}
 </style></div><div class="vc_column tdi_173_a3a  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_173_a3a{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_174_2e2 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_174_2e2" >
<style>
/* custom css */
.tdi_174_2e2 .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_174_2e2 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_176_13e  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_176_13e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_176_13e{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_176_13e{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_177_116 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_177_116" >
<style>

/* inline tdc_css att */

.tdi_177_116{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_177_116{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_177_116 li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_177_116 .menu{
					display: flex;
				}.tdi_177_116 .sub-menu{
					display: none;
				}.tdi_177_116 ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_177_116 ul li{
					margin-right: 15px;
				}.tdi_177_116 ul li:last-child{
					margin-right: 0;
				}.tdi_177_116 a{
					color: #ffffff;
				}.tdi_177_116 a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_177_116 li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_177_116 ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_177_116 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24485"><a href="http://www.ihoneida.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24487"><a href="http://www.ihoneida.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26450"><a href="http://www.ihoneida.com/community-calendar-2/">Calendar</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 611a231400c58
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' id='wp-polls-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.8' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"ihone-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='minerva-kb/common-ui-js-js-extra'>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</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb-common-ui.js?ver=2.0.6' id='minerva-kb/common-ui-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=2.0.6' id='minerva-kb/js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["26056","ad",null],["26537","ad",null],["26512","ad",null],["26991","ad",null],["27254","ad",null],["27257","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- typekit fonts --><link rel="stylesheet" href="https://use.typekit.net/xpi6wsw.css">
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.ihoneida.com/wp-content/uploads/2020/05/ce356480-4410-40ec-8fb6-88f9bfbf064f.jpg\' alt="ce356480-4410-40ec-8fb6-88f9bfbf064f">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_31_727';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_43_211';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_43_211');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_74_a21';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[27999]");
                });
            
</script>

<script>var advads_tracking_ads = {"1":[26056,26537,26512,26991,27254,27257]};var advads_tracking_urls = {"1":"http:\/\/www.ihoneida.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/www.ihoneida.com\/linkout\/"};</script>
</body>
</html>