<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Obituary, David L. Duncan, 69 - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituary, David L. Duncan, 69 - Independent Herald" />
<meta property="og:description" content="David Luther Duncan, of the Buffalo community in Oneida, passed away on Sunday, June 20, 2021 at Fort Sanders Regional Medical Center in Knoxville. He was 69. Life: Born Dec. 31, 1951 in Scott County, David was the son of the late Rev. Luther and Gertie Acres Duncan. He was saved and professed his hope &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2021-06-23T06:42:59-04:00" />
<meta property="article:modified_time" content="2021-06-23T06:59:51-04:00" />
<meta property="og:updated_time" content="2021-06-23T06:59:51-04:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="506" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="David Luther Duncan, of the Buffalo community in Oneida, passed away on Sunday, June 20, 2021 at Fort Sanders Regional Medical Center in Knoxville. He was 69. Life: Born Dec. 31, 1951 in Scott County, David was the son of the late Rev. Luther and Gertie Acres Duncan. He was saved and professed his hope [&hellip;]" />
<meta name="twitter:title" content="Obituary, David L. Duncan, 69 - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan.jpg","width":900,"height":506},{"@type":"WebPage","@id":"http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/#webpage","url":"http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/","inLanguage":"en-US","name":"Obituary, David L. Duncan, 69 - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/#primaryimage"},"datePublished":"2021-06-23T06:42:59-04:00","dateModified":"2021-06-23T06:59:51-04:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"Independent Herald","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"Independent Herald"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C500%2C700%7CAlegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CLato%3A900%2C400%7CRoboto+Slab%3A400&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7' id='unslider-move-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.7.2' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.7.2' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="http://www.ihoneida.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.ihoneida.com/wp-json/wp/v2/posts/26763" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=26763' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F06%2F23%2Fobituary-david-l-duncan-69%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F06%2F23%2Fobituary-david-l-duncan-69%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"14f559cca6","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"14f559cca6","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-26763 single-format-standard td-standard-pack obituary-david-l-duncan-69 global-block-template-1 td-black-pro tdb_template_26634 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-24485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24485"><a href="http://www.ihoneida.com/category/education/">Education</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-24486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-24487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24487"><a href="http://www.ihoneida.com/category/videos/">Videos</a></li>
<li id="menu-item-26450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26450"><a href="http://www.ihoneida.com/community-calendar-2/">Calendar</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_00a" class="tdc-zone"><div class="tdc_zone tdi_2_d7a  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_d7a{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_d7a{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_82b" class="tdc-row"><div class="vc_row tdi_4_a70  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_a70{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_6cd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_6cd{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_d3d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_d3d" >
<style>
/* custom css */
.tdi_7_d3d .tdb-logo-a,
                .tdi_7_d3d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_d3d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_d3d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_d3d .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_d3d .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_d3d .tdb-logo-text-title{
                    display: block;
                }.tdi_7_d3d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_d3d .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_d6b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_9_460  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_460{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_0d0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11_0d0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_67a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_67a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_67a{
margin-bottom:-80px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_67a .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_67a .tdb-mobile-menu-button i{
                    width: 0px;
					height: 0px;
					line-height:  0px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_14_c7d  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_14_c7d{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_c7d{
display:none !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15_df3" class="tdc-zone"><div class="tdc_zone tdi_16_faa  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16_faa{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17_76a" class="tdc-row"><div class="vc_row tdi_18_0d0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_0d0{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_0d7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_0d7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_21_ff7" class="tdc-zone"><div class="tdc_zone tdi_22_02d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_22_02d{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (min-width: 768px) {
	                .tdi_22_02d > .td-element-style > .td-element-style-before {
	                    background-attachment: fixed;
	                }
	                .tdc-row[class*='stretch_row'] > .tdi_22_02d.td-pb-row > .td-element-style {
	                    left: calc((-100vw + 100%)/2) !important;
	                    transform: none !important;
	                }
                }
/* inline tdc_css att */

.tdi_22_02d{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_02d{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_02d{
margin-bottom:40px !important;
}
}

</style><div id="tdi_23_00a" class="tdc-row"><div class="vc_row tdi_24_f60  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_f60{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_2a2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_2a2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_26_2a2{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_26_2a2 { 
display:none !important;
} }

</style>
<div class="tdi_25_067_rand_style td-element-style" ><style>
.tdi_25_067_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_a63" class="tdc-row"><div class="vc_row tdi_28_06d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_28_06d{
                    min-height: 0;
                }
</style><div class="vc_column tdi_30_e63  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_e63{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_31_0ba td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_0ba"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_31_0ba .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background-color: #c44e00;;
                }.tdi_31_0ba .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_31_0ba .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_31_0ba .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_31_0ba .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_31_0ba class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17218"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li id="menu-item-24488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24488"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14180 tdb-menu-item-inactive"><a href="http://www.ihoneida.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/"><div class="tdb-menu-item-text">Eye to the Sky</div></a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/"><div class="tdb-menu-item-text">Editor&#8217;s Notes</div></a></li>
</ul>
</li>
<li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscribe!</div></a></li>
<li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-20307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20307"><a href="http://www.ihoneida.com/newsdesk/"><div class="tdb-menu-item-text">News Desk</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_32_166" class="tdc-row"><div class="vc_row tdi_33_666  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_666{
                    min-height: 0;
                }
</style><div class="vc_column tdi_35_f00  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_f00{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36_52f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_52f" >
<style>
/* custom css */
.tdi_36_52f .tdb-logo-a,
                .tdi_36_52f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_36_52f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_36_52f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_36_52f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_36_52f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_36_52f .tdb-logo-text-title{
                    display: block;
                }.tdi_36_52f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_36_52f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2021/03/IH-Logo-2021-online-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_37_36d" class="tdc-row"><div class="vc_row tdi_38_5f3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_38_5f3{
                    min-height: 0;
                }
</style><div class="vc_column tdi_40_3db  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_3db{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_42_4b6  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_42_4b6{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_43_b30 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_b30"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_43_b30 .td_block_inner{
                    text-align: center;
                }.tdi_43_b30 .tdb-menu > li .tdb-menu-sep,
                .tdi_43_b30 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_43_b30 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_b30 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_43_b30 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_43_b30 .tdb-menu > li > a,
                .tdi_43_b30 .td-subcat-more{
                    color: #ffffff;
                }.tdi_43_b30 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_43_b30 .tdb-menu .tdb-normal-menu ul,
                .tdi_43_b30 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_43_b30 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_43_b30 .tdb-menu > li > a:after,
				.tdi_43_b30 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_43_b30 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44_66d td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_66d" >
<style>
/* custom css */
.tdi_44_66d .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_44_66d .block-mega-child-cats{
					text-align: right;
				}.tdi_44_66d:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_44_66d:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_66d.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_44_66d.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_66d .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_44_66d .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_44_66d .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_44_66d .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_44_66d .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_44_66d .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_44_66d .entry-thumb{
					background-position: center 50%;
				}.tdi_44_66d .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_44_66d .td-module-meta-info,
				.ie11 .tdi_44_66d .td-module-meta-info{
				 	flex: auto;
			    }.tdi_44_66d .td-post-vid-time{
					display: block;
				}.tdi_44_66d .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_44_66d .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_44_66d .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_44_66d .td-post-category{
					display: inline-block;
				}.tdi_44_66d .td-post-author-name{
					display: none;
				}.tdi_44_66d .td-post-date,
				.tdi_44_66d .td-post-author-name span{
					display: none;
				}.tdi_44_66d .entry-review-stars{
					display: inline-block;
				}.tdi_44_66d .td-icon-star,
                .tdi_44_66d .td-icon-star-empty,
                .tdi_44_66d .td-icon-star-half{
					font-size: 15px;
				}.tdi_44_66d .td-module-comments{
					display: none;
				}.tdi_44_66d .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_44_66d .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_66d .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_66d .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_66d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_66d .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_66d .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_66d .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_66d .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_66d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_66d .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_66d .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_44_66d .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_66d .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_66d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_66d .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_66d .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_44_66d" 
                        id="tdi_45_d00" 
                        data-td_block_id="tdi_44_66d" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_44_66d" 
                        id="tdi_46_166" 
                        data-td_block_id="tdi_44_66d" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_44_66d" 
                        id="tdi_47_0fb" 
                        data-td_block_id="tdi_44_66d" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_44_66d" 
                        id="tdi_48_f0b" 
                        data-td_block_id="tdi_44_66d" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_44_66d class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/22/new-huntsville-pharmacy-officially-breaks-ground/" rel="bookmark" class="td-image-wrap " title="New Huntsville pharmacy officially breaks ground" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Littles-Drugs-4-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/22/new-huntsville-pharmacy-officially-breaks-ground/" rel="bookmark" title="New Huntsville pharmacy officially breaks ground">New Huntsville pharmacy officially breaks ground</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T23:29:10-04:00" >June 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/22/new-huntsville-pharmacy-officially-breaks-ground/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — For weeks, as excavators have moved dirt and site-prepping has taken place, it has been a common question: &quot;What&#039;s going in next...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/scott-county-honors-pfc-oliver-jeffers-killed-in-wwii/" rel="bookmark" class="td-image-wrap " title="Scott County honors PFC Oliver Jeffers, killed in WWII" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Oliver-Jeffers-324x354.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/scott-county-honors-pfc-oliver-jeffers-killed-in-wwii/" rel="bookmark" title="Scott County honors PFC Oliver Jeffers, killed in WWII">Scott County honors PFC Oliver Jeffers, killed in WWII</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T22:33:28-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/scott-county-honors-pfc-oliver-jeffers-killed-in-wwii/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — The Norma Road bridge over Straight Fork Creek will soon be named the PFC Oliver Jeffers Memorial Bridge, in honor of a...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/no-new-taxes-for-scott-county-this-year/" rel="bookmark" class="td-image-wrap " title="No new taxes for Scott County this year" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/02/officebuilding-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/no-new-taxes-for-scott-county-this-year/" rel="bookmark" title="No new taxes for Scott County this year">No new taxes for Scott County this year</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T22:29:05-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/no-new-taxes-for-scott-county-this-year/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — It won’t be official until Monday, June 28, but it appears that Scott County’s property tax rate will be unchanged for fiscal...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/big-south-fork/" class="td-post-category">Big South Fork</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/national-park-service-seeks-recovery-of-stolen-signs/" rel="bookmark" class="td-image-wrap " title="National Park Service seeks recovery of stolen signs" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/09/bsf-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/national-park-service-seeks-recovery-of-stolen-signs/" rel="bookmark" title="National Park Service seeks recovery of stolen signs">National Park Service seeks recovery of stolen signs</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T15:57:45-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/national-park-service-seeks-recovery-of-stolen-signs/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">STEARNS, Ky. — The National Park Service is searching for five large trail signs stolen from the Blue Heron Overlook Road area of the Big...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_66d" data-td_block_id="tdi_44_66d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_66d" data-td_block_id="tdi_44_66d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_06d td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_06d" >
<style>
/* custom css */
.tdi_49_06d .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_49_06d .block-mega-child-cats{
					text-align: right;
				}.tdi_49_06d:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_49_06d:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49_06d.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_49_06d.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49_06d .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_49_06d .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_49_06d .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_49_06d .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_49_06d .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_49_06d .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_49_06d .entry-thumb{
					background-position: center 50%;
				}.tdi_49_06d .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_49_06d .td-module-meta-info,
				.ie11 .tdi_49_06d .td-module-meta-info{
				 	flex: auto;
			    }.tdi_49_06d .td-post-vid-time{
					display: block;
				}.tdi_49_06d .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_49_06d .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_49_06d .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_49_06d .td-post-category{
					display: inline-block;
				}.tdi_49_06d .td-post-author-name{
					display: none;
				}.tdi_49_06d .td-post-date,
				.tdi_49_06d .td-post-author-name span{
					display: none;
				}.tdi_49_06d .entry-review-stars{
					display: inline-block;
				}.tdi_49_06d .td-icon-star,
                .tdi_49_06d .td-icon-star-empty,
                .tdi_49_06d .td-icon-star-half{
					font-size: 15px;
				}.tdi_49_06d .td-module-comments{
					display: none;
				}.tdi_49_06d .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_49_06d .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49_06d .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_06d .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_06d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_06d .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_06d .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_06d .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_06d .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_06d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_06d .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_06d .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_49_06d .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_06d .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_06d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_06d .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_06d .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49_06d class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/04/21/sheriff-protect-older-adults-from-fraud-in-pandemic/" rel="bookmark" class="td-image-wrap " title="Sheriff: Protect older adults from fraud in pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/09/Ronnie-Donnie-Phillips.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/04/21/sheriff-protect-older-adults-from-fraud-in-pandemic/" rel="bookmark" title="Sheriff: Protect older adults from fraud in pandemic">Sheriff: Protect older adults from fraud in pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ronniephillips/">Ronnie Phillips</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-21T19:55:22-04:00" >April 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/04/21/sheriff-protect-older-adults-from-fraud-in-pandemic/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

In the United States, about five million older adults are abused, neglected or exploited each year. During the pandemic, it’s especially horrific that our...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/19/tragedy-at-austin-east-puts-basketball-into-perspective/" rel="bookmark" class="td-image-wrap " title="Tragedy at Austin-East puts basketball into perspective" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/02/c9b00518-143f-498f-a840-93489b97b388_1140x641-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/19/tragedy-at-austin-east-puts-basketball-into-perspective/" rel="bookmark" title="Tragedy at Austin-East puts basketball into perspective">Tragedy at Austin-East puts basketball into perspective</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T12:43:22-05:00" >February 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/19/tragedy-at-austin-east-puts-basketball-into-perspective/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

When you look at the photo of Janaria Muhammed, you see the face of a beautiful young life cut short. You see the face...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/23/opinion-gov-lee-its-time-to-do-right-by-tennessees-high-school-cheerleaders/" rel="bookmark" class="td-image-wrap " title="Opinion: Gov. Lee, it&#8217;s time to do right by Tennessee&#8217;s high school cheerleaders" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/McKinley-Byrd-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/23/opinion-gov-lee-its-time-to-do-right-by-tennessees-high-school-cheerleaders/" rel="bookmark" title="Opinion: Gov. Lee, it&#8217;s time to do right by Tennessee&#8217;s high school cheerleaders">Opinion: Gov. Lee, it&#8217;s time to do right by Tennessee&#8217;s high school cheerleaders</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-23T21:20:55-05:00" >January 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/23/opinion-gov-lee-its-time-to-do-right-by-tennessees-high-school-cheerleaders/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Prior to the start of Friday&#039;s District 4-AA showdown with Kingston, Scott High held its annual Senior Night festivities, honoring its senior student-athletes who...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/03/editorial-governors-policy-banning-cheerleaders-from-games-deserves-revisiting/" rel="bookmark" class="td-image-wrap " title="Editorial: Governor&#8217;s policy banning cheerleaders from games deserves revisiting" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/cheerleaders-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/03/editorial-governors-policy-banning-cheerleaders-from-games-deserves-revisiting/" rel="bookmark" title="Editorial: Governor&#8217;s policy banning cheerleaders from games deserves revisiting">Editorial: Governor&#8217;s policy banning cheerleaders from games deserves revisiting</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T21:32:48-05:00" >January 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/03/editorial-governors-policy-banning-cheerleaders-from-games-deserves-revisiting/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">On Monday, the high school basketball regular season will resume for teams throughout Tennessee. Some have been in action in holiday tournaments throughout the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/31/2020-good-riddance/" rel="bookmark" class="td-image-wrap " title="2020: Good riddance!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-masks-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/31/2020-good-riddance/" rel="bookmark" title="2020: Good riddance!">2020: Good riddance!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-31T18:51:34-05:00" >December 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/31/2020-good-riddance/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

As we sat here one year ago, bidding farewell to 2019 and envisioning what 2020 would bring, few could have imagined what was in...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_06d" data-td_block_id="tdi_49_06d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_06d" data-td_block_id="tdi_49_06d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_c0c td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_c0c" >
<style>
/* custom css */
.tdi_50_c0c .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_50_c0c .block-mega-child-cats{
					text-align: right;
				}.tdi_50_c0c:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_50_c0c:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_c0c.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_50_c0c.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_c0c .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_50_c0c .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_50_c0c .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_50_c0c .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_50_c0c .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_50_c0c .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_50_c0c .entry-thumb{
					background-position: center 50%;
				}.tdi_50_c0c .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_50_c0c .td-module-meta-info,
				.ie11 .tdi_50_c0c .td-module-meta-info{
				 	flex: auto;
			    }.tdi_50_c0c .td-post-vid-time{
					display: block;
				}.tdi_50_c0c .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_50_c0c .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_50_c0c .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_50_c0c .td-post-category{
					display: inline-block;
				}.tdi_50_c0c .td-post-author-name{
					display: none;
				}.tdi_50_c0c .td-post-date,
				.tdi_50_c0c .td-post-author-name span{
					display: none;
				}.tdi_50_c0c .entry-review-stars{
					display: inline-block;
				}.tdi_50_c0c .td-icon-star,
                .tdi_50_c0c .td-icon-star-empty,
                .tdi_50_c0c .td-icon-star-half{
					font-size: 15px;
				}.tdi_50_c0c .td-module-comments{
					display: none;
				}.tdi_50_c0c .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_50_c0c .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_c0c .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_c0c .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_c0c .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_c0c .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_c0c .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_c0c .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_c0c .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_c0c .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_c0c .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_c0c .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_50_c0c .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_c0c .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_c0c .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_c0c .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_c0c .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_50_c0c class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/remember-when-the-big-south-fork-was-almost-dammed-in-two-places/" rel="bookmark" class="td-image-wrap " title="Remember when the Big South Fork was almost dammed — in two places?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Big-South-Fork-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/remember-when-the-big-south-fork-was-almost-dammed-in-two-places/" rel="bookmark" title="Remember when the Big South Fork was almost dammed — in two places?">Remember when the Big South Fork was almost dammed — in two places?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T16:26:05-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/remember-when-the-big-south-fork-was-almost-dammed-in-two-places/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

It is relatively common knowledge in this part of the country that the rugged gorge encasing the Big South Fork of the Cumberland River...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/give-us-some-people-to-love-on/" rel="bookmark" class="td-image-wrap " title="&#8216;Give us some people to love on&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Helenwood-Baptist-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/give-us-some-people-to-love-on/" rel="bookmark" title="&#8216;Give us some people to love on&#8217;">&#8216;Give us some people to love on&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T15:43:30-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/give-us-some-people-to-love-on/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Change often starts with just one. 

At Helenwood Baptist Church, change started with one lady who stood up and said, “Can we sit together?”

The backstory:...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/15/reading-360-targeting-reading-proficiency-in-elementary-students/" rel="bookmark" class="td-image-wrap " title="Reading 360: Targeting reading proficiency in elementary students" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Child-reading-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/15/reading-360-targeting-reading-proficiency-in-elementary-students/" rel="bookmark" title="Reading 360: Targeting reading proficiency in elementary students">Reading 360: Targeting reading proficiency in elementary students</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T23:20:38-04:00" >June 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/15/reading-360-targeting-reading-proficiency-in-elementary-students/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Can every child in Tennessee read on grade level by third grade?

The TN Dept. of Education is prepared to spend $100 million to make...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/09/alzheimers-is-taking-a-greater-toll/" rel="bookmark" class="td-image-wrap " title="Alzheimer&#8217;s is taking a greater toll" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Summittgreatest-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/09/alzheimers-is-taking-a-greater-toll/" rel="bookmark" title="Alzheimer&#8217;s is taking a greater toll">Alzheimer&#8217;s is taking a greater toll</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-09T10:21:40-04:00" >June 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/09/alzheimers-is-taking-a-greater-toll/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

East Tennessee was stunned in 2011 when University of Tennessee women’s basketball coach Pat Summitt announced she was retiring at the relatively young age...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/09/scott-countys-industrial-infrastructure-gets-a-big-shot-in-the-arm/" rel="bookmark" class="td-image-wrap " title="Scott County&#8217;s industrial infrastructure gets a big shot in the arm" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/07/Hartco2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/09/scott-countys-industrial-infrastructure-gets-a-big-shot-in-the-arm/" rel="bookmark" title="Scott County&#8217;s industrial infrastructure gets a big shot in the arm">Scott County&#8217;s industrial infrastructure gets a big shot in the arm</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-09T10:00:05-04:00" >June 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/09/scott-countys-industrial-infrastructure-gets-a-big-shot-in-the-arm/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

For the Industrial Development Board of Scott County, the good news kept coming last week, in terms of grant funding.

The IDB learned that the...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_c0c" data-td_block_id="tdi_50_c0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_c0c" data-td_block_id="tdi_50_c0c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24485"><a href="http://www.ihoneida.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_c70 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_c70" >
<style>
/* custom css */
.tdi_51_c70 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_51_c70 .block-mega-child-cats{
					text-align: right;
				}.tdi_51_c70:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_51_c70:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_51_c70.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_51_c70.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_51_c70 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_51_c70 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_51_c70 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_51_c70 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_51_c70 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_51_c70 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_51_c70 .entry-thumb{
					background-position: center 50%;
				}.tdi_51_c70 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_51_c70 .td-module-meta-info,
				.ie11 .tdi_51_c70 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_51_c70 .td-post-vid-time{
					display: block;
				}.tdi_51_c70 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_51_c70 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_51_c70 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_51_c70 .td-post-category{
					display: inline-block;
				}.tdi_51_c70 .td-post-author-name{
					display: none;
				}.tdi_51_c70 .td-post-date,
				.tdi_51_c70 .td-post-author-name span{
					display: none;
				}.tdi_51_c70 .entry-review-stars{
					display: inline-block;
				}.tdi_51_c70 .td-icon-star,
                .tdi_51_c70 .td-icon-star-empty,
                .tdi_51_c70 .td-icon-star-half{
					font-size: 15px;
				}.tdi_51_c70 .td-module-comments{
					display: none;
				}.tdi_51_c70 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_51_c70 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51_c70 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_c70 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_c70 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_c70 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_c70 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_c70 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_c70 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_c70 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_c70 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_c70 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_51_c70 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_c70 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_c70 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_c70 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_c70 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_51_c70" 
                        id="tdi_52_006" 
                        data-td_block_id="tdi_51_c70" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_51_c70" 
                        id="tdi_53_600" 
                        data-td_block_id="tdi_51_c70" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_51_c70" 
                        id="tdi_54_03d" 
                        data-td_block_id="tdi_51_c70" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51_c70 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/05/oneidas-hacker-is-region-2-a-player-of-the-year/" rel="bookmark" class="td-image-wrap " title="Oneida&#8217;s Hacker is Region 2-A player of the year" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/05/Soccer-OHS-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/05/oneidas-hacker-is-region-2-a-player-of-the-year/" rel="bookmark" title="Oneida&#8217;s Hacker is Region 2-A player of the year">Oneida&#8217;s Hacker is Region 2-A player of the year</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-05T14:31:27-04:00" >June 5, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/05/oneidas-hacker-is-region-2-a-player-of-the-year/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Oneida junior Gabe Hacker has been named the Region 2-A soccer player of the year, after his performance in the Region 2-A tournament which...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/gallery/" class="td-post-category">Gallery</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/05/24/gallery-oneida-vs-gatlinburg-pittman/" rel="bookmark" class="td-image-wrap " title="Gallery: Oneida vs. Gatlinburg-Pittman" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/05/IMG_9989-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/05/24/gallery-oneida-vs-gatlinburg-pittman/" rel="bookmark" title="Gallery: Oneida vs. Gatlinburg-Pittman">Gallery: Oneida vs. Gatlinburg-Pittman</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-24T22:43:31-04:00" >May 24, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/05/24/gallery-oneida-vs-gatlinburg-pittman/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Oneida hosted Gatlinburg-Pittman in a Class A substate game at Jane Terry Hoffman Field on Saturday, May 22, 2021. The Highlanders won the game,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/05/22/soccer-future-is-bright-for-oneida-soccer-despite-substate-loss/" rel="bookmark" class="td-image-wrap " title="Soccer: &#8216;Future is bright&#8217; for Oneida soccer despite substate loss" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/05/Soccer-OHS-10-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/05/22/soccer-future-is-bright-for-oneida-soccer-despite-substate-loss/" rel="bookmark" title="Soccer: &#8216;Future is bright&#8217; for Oneida soccer despite substate loss">Soccer: &#8216;Future is bright&#8217; for Oneida soccer despite substate loss</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T22:38:16-04:00" >May 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/05/22/soccer-future-is-bright-for-oneida-soccer-despite-substate-loss/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Oneida got a good, close-up look Saturday afternoon at the program whose success it wants to replicate.

The Indians fell to Gatlinburg-Pittman in the Class...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/05/20/soccer-oneida-wins-first-region-title-5-1-over-greenback/" rel="bookmark" class="td-image-wrap " title="Soccer: Oneida wins first region title, 5-1 over Greenback" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/05/Soccer-OHS-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/05/20/soccer-oneida-wins-first-region-title-5-1-over-greenback/" rel="bookmark" title="Soccer: Oneida wins first region title, 5-1 over Greenback">Soccer: Oneida wins first region title, 5-1 over Greenback</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-20T21:36:06-04:00" >May 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/05/20/soccer-oneida-wins-first-region-title-5-1-over-greenback/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Oneida gave up its first goal in postseason play on Thursday, when Greenback scored 12 minutes into the second half.

If you were looking for...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_c70" data-td_block_id="tdi_51_c70"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_51_c70" data-td_block_id="tdi_51_c70"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/"><div class="tdb-menu-item-text">Outdoors</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24487"><a href="http://www.ihoneida.com/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-26450"><a href="http://www.ihoneida.com/community-calendar-2/"><div class="tdb-menu-item-text">Calendar</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_57_b50" class="tdc-zone"><div class="tdc_zone tdi_58_b9c  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_58_b9c{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_59_066" class="tdc-row"><div class="vc_row tdi_60_66d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_66d{
                    min-height: 0;
                }
</style><div class="vc_column tdi_62_766  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_766{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="26763" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-26634"
                    class="post-26634 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div id="tdi_63_d10" class="tdc-zone"><div class="tdc_zone tdi_64_210  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_64_210{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_64_210{
position:relative;
}

</style>
<div class="tdi_63_d10_rand_style td-element-style" ><style>
.tdi_63_d10_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_65_fc3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66_6dd  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_66_6dd{
                    min-height: 0;
                }.tdi_66_6dd > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_66_6dd {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_66_6dd .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_66_6dd{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_66_6dd .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_fc3_rand_style td-element-style" ><style>
.tdi_65_fc3_rand_style{
background-color:#f1f1f1 !important;
}
 </style></div><div class="vc_column tdi_68_f76  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_f76{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_69_363 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_69_363" >
<style>

/* inline tdc_css att */

.tdi_69_363{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_69_363 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_69_363,
				.tdi_69_363 a{
					color: #969696;
				}.tdi_69_363 a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_69_363{
					text-align: left;
				}.tdi_69_363{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Obituaries" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Obituary, David L. Duncan, 69</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/obituaries/",
                                "name": "Obituaries"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Obituary, David L. Duncan, 69"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_70_070" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_bbf  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_71_bbf{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_71_bbf {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_71_bbf .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_71_bbf{
padding-top:20px !important;
position:relative;
}

.tdi_71_bbf .td_block_wrap{ text-align:left }

</style>
<div class="tdi_70_070_rand_style td-element-style" ><style>
.tdi_70_070_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_73_07d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_07d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_73_07d{
position:relative;
}

</style>
<div class="tdi_72_7dc_rand_style td-element-style" ><style>
.tdi_72_7dc_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_74_ccb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_74_ccb"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_74_ccb { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_74_ccb{
margin-top:-20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_ccb{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_ccb{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_ccb .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_74_ccb .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_74_ccb .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_74_ccb .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* phone */
@media (max-width: 767px){
.tdi_74_ccb .tdb-horiz-menu > li > a{
                    padding: 0 5px;
                
                    font-size:10px !important;
                }
}
</style><div id=tdi_74_ccb class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17218"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24488"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14180 tdb-menu-item-inactive"><a href="http://www.ihoneida.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/"><div class="tdb-menu-item-text">Eye to the Sky</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/"><div class="tdb-menu-item-text">Editor&#8217;s Notes</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscribe!</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20307"><a href="http://www.ihoneida.com/newsdesk/"><div class="tdb-menu-item-text">News Desk</div></a></li>
</ul></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_75_7d3 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_75_7d3{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_75_7d3.td-a-rec{
					text-align: center;
				}.tdi_75_7d3 .td-element-style{
					z-index: -1;
				}.tdi_75_7d3 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_75_7d3 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="https://www.jandwfh.com" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2021/06/Jones-Son-Leaderboard-1.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_77_6e7  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_77_6e7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_79_bdd  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79_bdd{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_80_d00 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_80_d00" >
<style>

/* inline tdc_css att */

.tdi_80_d00{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_80_d00 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_d00{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_d00{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_d00 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_80_d00 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_80_d00 .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_80_d00 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_80_d00 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_80_d00 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_80_d00{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/obituaries/" ><span class="tdb-cat-bg"></span>Obituaries</a></div></div><div class="td_block_wrap tdb_single_date tdi_81_650 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81_650" >
<style>

/* inline tdc_css att */

.tdi_81_650{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_81_650{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_81_650 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-06-23T02:42:59-04:00">3 hours ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_82_d7f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_d7f"   >
<style>

/* inline tdc_css att */

.tdi_82_d7f{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_82_d7f i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_82_d7f i,
				.tdi_82_d7f .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_82_d7f{
				    display: inline-block;
				}
</style>
<style>
.tdi_83_030{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_83_030:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_83_030 svg{
				    fill: #c4c4c4;
				}.tdi_83_030 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_83_030 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_84_dd3 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84_dd3" >
<style>

/* inline tdc_css att */

.tdi_84_dd3{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_84_dd3{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_84_dd3 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_84_dd3 span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-06-23T02:59:51-04:00">3 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_85_693 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85_693" >
<style>

/* inline tdc_css att */

.tdi_85_693{
margin-top:8px !important;
margin-bottom:8px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_693{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_693{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_693{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_693 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_85_693 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_85_693{
					text-align: left;
				}.tdi_85_693 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_85_693 .tdb-title-text{
					font-family:Lato !important;font-size:40px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_693 .tdb-title-text{
					font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_693 .tdb-title-text{
					font-family:Lato !important;font-size:28px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_693 .tdb-title-text{
					font-family:Lato !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Obituary, David L. Duncan, 69</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_88_f66 "  style="height: 32px"></div><div class="vc_row_inner tdi_90_6d7  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_90_6d7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_90_6d7 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_90_6d7 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_90_6d7.tdc-row-content-vert-center,
                    .tdi_90_6d7.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_90_6d7.tdc-row-content-vert-bottom,
                    .tdi_90_6d7.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_90_6d7.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_90_6d7.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_92_07d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_92_07d{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_93_dff td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_93_dff" >
<style>

/* inline tdc_css att */

.tdi_93_dff{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_dff{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_dff .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_93_dff .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_93_dff .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_93_dff .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_93_dff .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a></div></div></div></div></div></div><div class="vc_column_inner tdi_95_0fd  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_95_0fd{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_95_0fd{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_96_d2d td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96_d2d" >
<style>

/* inline tdc_css att */

.tdi_96_d2d{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_96_d2d { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_d2d{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_d2d{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_96_d2d .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_96_d2d .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_96_d2d" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F06%2F23%2Fobituary-david-l-duncan-69%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Obituary%2C+David+L.+Duncan%2C+69&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F06%2F23%2Fobituary-david-l-duncan-69%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/&amp;media=http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan.jpg&description=Obituary%2C+David+L.+Duncan%2C+69">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Obituary%2C+David+L.+Duncan%2C+69 %0A%0A http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_96_d2d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_98_f6d  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_98_f6d{
margin-top:5px !important;
margin-bottom:30px !important;
}

</style></div></div></div></div></div><div id="tdi_99_067" class="tdc-row"><div class="vc_row tdi_100_767  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_100_767{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_100_767 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_100_767 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_102_d32  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_102_d32{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_102_d32{
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_d32{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_d32{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_101_070_rand_style td-element-style" ><style>
.tdi_101_070_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_103_c3c tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103_c3c" >
<style>

/* inline tdc_css att */

.tdi_103_c3c{
margin-bottom:-20px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><img loading="lazy" class="aligncenter wp-image-26639 size-medium" src="http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-300x123.jpg" alt="" width="300" height="123" srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-300x123.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-1024x420.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-768x315.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-1536x630.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-696x285.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-1068x438.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries-1920x787.jpg 1920w, http://www.ihoneida.com/wp-content/uploads/2021/06/Obituaries.jpg 1985w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div></div><div class="td_block_wrap tdb_single_content tdi_104_606 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_104_606" >
<style>

/* inline tdc_css att */

.tdi_104_606{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_104_606 img.aligncenter,
				.td-pb-span12 .tdi_104_606 .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.td-pb-span12 .tdi_104_606 .alignleft{
			        margin-left: -100px;
		        }.tdi_104_606,
                .tdi_104_606 > p{
			        font-family:Lato !important;font-size:16px !important;line-height:25px !important;letter-spacing:-.5px !important;
		        }.tdi_104_606 h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_104_606 h2{
			        font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
		        }.tdi_104_606 h3{
			        font-family:Lato !important;font-weight:900 !important;
		        }.tdi_104_606 h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_104_606 li{
			        font-family:Oxygen !important;
		        }.tdi_104_606 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_104_606 .wp-caption-text,
				.tdi_104_606 figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }.tdi_104_606,
				.tdi_104_606 p{
			        color: #444444;
		        }.tdi_104_606 .page-nav a,
				.tdi_104_606 .page-nav span{
					color: #2a2a2a;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_606,
                .tdi_104_606 > p{
			        font-family:Lato !important;font-size:15px !important;line-height:25px !important;letter-spacing:-.5px !important;
		        }.tdi_104_606 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_104_606,
                .tdi_104_606 > p{
			        font-family:Utopia Std !important;font-size:17px !important;line-height:25px !important;letter-spacing:-.5px !important;
		        }.tdi_104_606 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_104_606 .wp-caption-text,
				.tdi_104_606 figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><img loading="lazy" width="900" height="506" class="aligncenter size-full wp-image-26764" src="http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan.jpg" alt="" srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan.jpg 900w, http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan-300x169.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan-768x432.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan-696x391.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan-747x420.jpg 747w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p><img loading="lazy" width="300" height="148" class="alignright size-medium wp-image-26683" src="http://www.ihoneida.com/wp-content/uploads/2021/06/American-Flag-PNG-File-300x148.png" alt="" srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/American-Flag-PNG-File-300x148.png 300w, http://www.ihoneida.com/wp-content/uploads/2021/06/American-Flag-PNG-File-768x379.png 768w, http://www.ihoneida.com/wp-content/uploads/2021/06/American-Flag-PNG-File-696x343.png 696w, http://www.ihoneida.com/wp-content/uploads/2021/06/American-Flag-PNG-File-852x420.png 852w, http://www.ihoneida.com/wp-content/uploads/2021/06/American-Flag-PNG-File-324x160.png 324w, http://www.ihoneida.com/wp-content/uploads/2021/06/American-Flag-PNG-File-533x261.png 533w, http://www.ihoneida.com/wp-content/uploads/2021/06/American-Flag-PNG-File.png 1000w" sizes="(max-width: 300px) 100vw, 300px" />David Luther Duncan, of the Buffalo community in Oneida, passed away on Sunday, June 20, 2021 at Fort Sanders Regional Medical Center in Knoxville. He was 69.</p>
<p><strong>Life:</strong> Born Dec. 31, 1951 in Scott County, David was the son of the late Rev. Luther and Gertie Acres Duncan. He was saved and professed his hope in the Lord in 2004. He had a beautiful testimony of being saved in the woods while on a dozer — just him and the Lord. He loved the Lord and all of his family, and his biggest desire was for all of his family and friends to be saved. He worried that some of his family are not saved and wouldn&#8217;t make it to Heaven, and he didn&#8217;t want to be separated for eternity.</p>
<p>He loved his music family, his friends and his Masonic brothers with all his heart, and was very dedicated to them. He was an avid dog lover. His children and grandchildren were the light of his life. He was a kind and gentle man and was honest in all things, knowing that as you do unto others, so the Lord would do unto you.</p>
<p><strong>Preceded in death:</strong> In addition to his parents, David was preceded in death by his grandparents, Melvin (Pop) and Susie Roberts Duncan, and David and Martha Watson Acres; siblings, Melbert Akers, Sue Duncan Staten and James Milford Duncan; nephews, Joey Bond, Jeffrey Kidd, James &#8220;Buddy&#8221; Holt and Melbert Junior Akers.</p>
<p><strong>Survivors:</strong> David is survived by his children, Stephanie Ellis and husband Jody, Tina Miller, Tonya Eads and Stacey Goodman; grandkids, Dallas Jeffers, Isaac Eads, Damion Eads, Jeffrey Goodman, EJ Goodman, Caleb Goodman, Tyler Ellis, Luke Ellis, Jacob Ballard, Talita Marie Miller and Morgan Miller; siblings, Joe L. Duncan of Oneida, Joshua and wife Bonnie of Indiana, Easter Toler of Oneida, Ann Kidd of Oneida, June Toomey and husband Don of Oklahoma, Lynn Fornash of Oneida, and Mary Hall of Oneida; sister-in-law, Freda Akers of Ohio; brother-in-law, Robert Staten of Oneida; and many other family members and friends.</p>
<p><strong>Services:</strong> Friends may visit with the Duncan family on Wednesday, June 23, 2021, from 6 p.m. until time of the Masonic service provided by Masonic Lodge #670 at 8 p.m. in the chapel of Jones &amp; Son Funeral Home in Oneida. Funeral service will be held on Thursday, June 24, 2021, at 11 a.m. in the chapel of Jones &amp; Son Funeral Home with Bro. David Dial officiating. Committal service will follow in the Wilhite Cemetery in Oneida, with full military honors conducted by the American Legion Post #136 in Oneida. Pallbearers will be Jeffery Goodman, Tyler Ellis, Luke Ellis, Damion Eads, Isaac Eads, Tristen Henry, Zane Henry and Morgan Miller.</p>
<p>Arrangements by Jones &amp; Son Funeral Home.</p>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_105_6d2 td_block_template_1">
<style>
/* custom css */
.tdi_105_6d2.td-a-rec{
					text-align: center;
				}.tdi_105_6d2 .td-element-style{
					z-index: -1;
				}.tdi_105_6d2 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_105_6d2 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="https://www.jandwfh.com" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2021/06/Jones-Son-Rectangle.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_107_007  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_107_007{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_107_007{
margin-top:30px !important;
}

.tdi_107_007 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_109_7f7  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_109_7f7{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_112_0d6  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_112_0d6{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_115_78d td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115_78d" >
<style>

/* inline tdc_css att */

.tdi_115_78d{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_115_78d .td-post-sharing,
				.tdi_115_78d .tdb-share-classic{
					text-align: center;
				}.tdi_115_78d .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_115_78d .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_115_78d" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F06%2F23%2Fobituary-david-l-duncan-69%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Obituary%2C+David+L.+Duncan%2C+69&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F06%2F23%2Fobituary-david-l-duncan-69%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/&amp;media=http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan.jpg&description=Obituary%2C+David+L.+Duncan%2C+69">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Obituary%2C+David+L.+Duncan%2C+69 %0A%0A http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_115_78d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_116_666 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116_666" >
<style>

/* inline tdc_css att */

.tdi_116_666{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_666{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_666{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_116_666 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_116_666 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_116_666 .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_116_666 .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_116_666 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_116_666 .tdb-social-item i.td-icon-twitter,
				.tdi_116_666 .tdb-social-item i.td-icon-linkedin,
				.tdi_116_666 .tdb-social-item i.td-icon-pinterest,
				.tdi_116_666 .tdb-social-item i.td-icon-blogger,
				.tdi_116_666 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_116_666 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_116_666 .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_116_666 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_116_666 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_116_666 .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_116_666 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_666{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_666{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_116_666 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_116_666 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_116_666 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_116_666{
                    border: 1px dashed #ededed;
                }.tdi_116_666 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_116_666 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-photo"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-name">Independent Herald</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_118_ff7  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_118_ff7{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_118_ff7{
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_ff7{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_ff7{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_119_bb3 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_119_bb3" >
<style>

/* inline tdc_css att */

.tdi_119_bb3{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_119_bb3_rand_style td-element-style"><style>
.tdi_119_bb3_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_120_3aa .tdn-email-bar{
                    flex-direction: row;
                }.tdi_120_3aa .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_120_3aa input[type=email]{
                    border-right-width: 0;
                }.tdi_120_3aa button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_120_3aa td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_121_066 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_121_066" >
<style>
.td-theme-wrap .tdi_121_066 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_121_066 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_121_066 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_121_066 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_121_066 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_121_066 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_121_066 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_121_066 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_121_066 .td_quote_on_blocks,
            .td-theme-wrap .tdi_121_066 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_121_066 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_121_066 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_121_066 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_121_066 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_121_066 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_121_066 .td-read-more a,
            .td-theme-wrap .tdi_121_066 .td-weather-information:before,
            .td-theme-wrap .tdi_121_066 .td-weather-week:before,
            .td-theme-wrap .tdi_121_066 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_121_066 .td-post-category,
            .td-theme-wrap .tdi_121_066 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_121_066{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_066{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_066{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_121_066 .td-block-title a,
				.tdi_121_066 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_121_066 .td-block-title{
					text-align: left;
				}.tdi_121_066.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_121_066.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_121_066.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_121_066.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_121_066.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_121_066.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121_066 .td-block-title a,
				.tdi_121_066 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_122_316 td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_122_316{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_122_316 .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_122_316 .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_122_316 .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">10,239</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,692</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_title tdi_123_fd3 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_123_fd3" >
<style>
.td-theme-wrap .tdi_123_fd3 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_123_fd3 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_123_fd3 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_123_fd3 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_123_fd3 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_fd3 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_123_fd3 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_123_fd3 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_123_fd3 .td_quote_on_blocks,
            .td-theme-wrap .tdi_123_fd3 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_123_fd3 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_123_fd3 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_123_fd3 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_fd3 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_123_fd3 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_fd3 .td-read-more a,
            .td-theme-wrap .tdi_123_fd3 .td-weather-information:before,
            .td-theme-wrap .tdi_123_fd3 .td-weather-week:before,
            .td-theme-wrap .tdi_123_fd3 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_123_fd3 .td-post-category,
            .td-theme-wrap .tdi_123_fd3 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_123_fd3{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_fd3{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_fd3{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_fd3 .td-block-title a,
				.tdi_123_fd3 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_123_fd3 .td-block-title{
					text-align: left;
				}.tdi_123_fd3.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_123_fd3.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_123_fd3.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_123_fd3.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_123_fd3.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_123_fd3.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_fd3 .td-block-title a,
				.tdi_123_fd3 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_124_f75 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_124_f75" >
<style>

/* inline tdc_css att */

.tdi_124_f75{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_f75{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_124_f75 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/" rel="bookmark" class="td-image-wrap " title="Obituary, David L. Duncan, 69" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/" rel="bookmark" title="Obituary, David L. Duncan, 69">Obituary, David L. Duncan, 69</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-23T02:42:59-04:00" >June 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

David Luther Duncan, of the Buffalo community in Oneida, passed away on Sunday, June 20, 2021 at Fort Sanders Regional Medical Center in Knoxville....</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_125_60f td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_125_60f" >
<style>

/* inline tdc_css att */

.tdi_125_60f{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_60f{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_125_60f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/22/new-huntsville-pharmacy-officially-breaks-ground/" rel="bookmark" class="td-image-wrap " title="New Huntsville pharmacy officially breaks ground" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Littles-Drugs-4-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/22/new-huntsville-pharmacy-officially-breaks-ground/" rel="bookmark" title="New Huntsville pharmacy officially breaks ground">New Huntsville pharmacy officially breaks ground</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T23:29:10-04:00" >June 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/22/new-huntsville-pharmacy-officially-breaks-ground/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — For weeks, as excavators have moved dirt and site-prepping has taken place, it has been a common question: &quot;What&#039;s going in next...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/22/new-huntsville-pharmacy-officially-breaks-ground/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/outdoors/" class="td-post-category">Outdoors</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/22/hike-of-the-week-maudes-crack-and-no-business/" rel="bookmark" class="td-image-wrap " title="Hike of the Week: Maude&#8217;s Crack and No Business" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Maudes-Crack-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/22/hike-of-the-week-maudes-crack-and-no-business/" rel="bookmark" title="Hike of the Week: Maude&#8217;s Crack and No Business">Hike of the Week: Maude&#8217;s Crack and No Business</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T10:45:28-04:00" >June 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/22/hike-of-the-week-maudes-crack-and-no-business/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Distance: 5.5 miles
Elevation Gain: 675 ft.
Difficulty: Difficult
Trailhead: Terry Cemetery
Features: Geology, history

Minnie “Maude” Roysden must have felt like she had discovered a gold mine the...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/22/hike-of-the-week-maudes-crack-and-no-business/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/scott-county-honors-pfc-oliver-jeffers-killed-in-wwii/" rel="bookmark" class="td-image-wrap " title="Scott County honors PFC Oliver Jeffers, killed in WWII" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Oliver-Jeffers-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/scott-county-honors-pfc-oliver-jeffers-killed-in-wwii/" rel="bookmark" title="Scott County honors PFC Oliver Jeffers, killed in WWII">Scott County honors PFC Oliver Jeffers, killed in WWII</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T22:33:28-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/scott-county-honors-pfc-oliver-jeffers-killed-in-wwii/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — The Norma Road bridge over Straight Fork Creek will soon be named the PFC Oliver Jeffers Memorial Bridge, in honor of a...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/21/scott-county-honors-pfc-oliver-jeffers-killed-in-wwii/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_126_7b6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_127_e9d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_127_e9d{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_127_e9d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_127_e9d .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_129_000  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_129_000{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_130_0ee td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_130_0ee" >
<style>
.td-theme-wrap .tdi_130_0ee .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_130_0ee .td-subcat-item a:hover,
            .td-theme-wrap .tdi_130_0ee .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_130_0ee .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_130_0ee .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_130_0ee .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_130_0ee .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_130_0ee .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_130_0ee .td_quote_on_blocks,
            .td-theme-wrap .tdi_130_0ee .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_130_0ee .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_130_0ee .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_130_0ee .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_130_0ee .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_130_0ee .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_130_0ee .td-read-more a,
            .td-theme-wrap .tdi_130_0ee .td-weather-information:before,
            .td-theme-wrap .tdi_130_0ee .td-weather-week:before,
            .td-theme-wrap .tdi_130_0ee .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_130_0ee .td-post-category,
            .td-theme-wrap .tdi_130_0ee .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_130_0ee{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_0ee{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_0ee{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_130_0ee .td-block-title a,
				.tdi_130_0ee .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_130_0ee .td-block-title{
					text-align: center;
				}.tdi_130_0ee.td_block_template_4 .td-block-title > *:before,
				.tdi_130_0ee.td_block_template_17 .td-block-title:after,
				.tdi_130_0ee.td_block_template_13 .td-block-subtitle,
				.tdi_130_0ee.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_130_0ee.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_130_0ee.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130_0ee .td-block-title a,
				.tdi_130_0ee .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_131_65f td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_131_65f" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_65f{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_131_65f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/obituary-eugene-daugherty-79/" rel="bookmark" class="td-image-wrap " title="Obituary: Eugene Daugherty, 79" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Eugene-Daugherty-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/obituary-eugene-daugherty-79/" rel="bookmark" title="Obituary: Eugene Daugherty, 79">Obituary: Eugene Daugherty, 79</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T21:57:51-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/obituary-eugene-daugherty-79/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Eugene Ronald Daugherty departed this life on Saturday, June 19, 2021 at his home in Winfield. He was 79.

Life: Born Aug. 20, 1941 to...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/21/obituary-eugene-daugherty-79/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/obituary-sue-vogenitz-60/" rel="bookmark" class="td-image-wrap " title="Obituary: Sue Vogenitz, 60" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Sue-Vogenitz-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/obituary-sue-vogenitz-60/" rel="bookmark" title="Obituary: Sue Vogenitz, 60">Obituary: Sue Vogenitz, 60</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T21:48:59-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/obituary-sue-vogenitz-60/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Sula &quot;Sue&quot; Hill Vogenitz, of Huntsville, Tenn., passed away on Sunday, June 20, 2021 at the Huntsville Post-Acute Care &amp; Rehab Center. She was...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/21/obituary-sue-vogenitz-60/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/obituary-kathleen-epperson-74/" rel="bookmark" class="td-image-wrap " title="Obituary: Kathleen Epperson, 74" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Kathleen-Epperson-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/obituary-kathleen-epperson-74/" rel="bookmark" title="Obituary: Kathleen Epperson, 74">Obituary: Kathleen Epperson, 74</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T21:40:31-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/obituary-kathleen-epperson-74/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Kathleen Jeffers Epperson of Huntsville, Tenn. passed away on Saturday, June 19, 2021, at her son&#039;s home in Huntsville with loved ones around her....</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/21/obituary-kathleen-epperson-74/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/obituary-imogene-smith-age-90/" rel="bookmark" class="td-image-wrap " title="Obituary: Imogene Smith, age 90" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Imogene-Smith-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/obituary-imogene-smith-age-90/" rel="bookmark" title="Obituary: Imogene Smith, age 90">Obituary: Imogene Smith, age 90</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T21:33:23-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/obituary-imogene-smith-age-90/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Nancy Imogene West Smith, of Oneida, passed away Thursday, June 17, 2021. She was 90.

Life: Born in Oneida on Nov. 22, 1930, Imogene was...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/21/obituary-imogene-smith-age-90/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/obituary-david-miller-age-56/" rel="bookmark" class="td-image-wrap " title="Obituary: David Miller, Age 56" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/David-Miller-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/obituary-david-miller-age-56/" rel="bookmark" title="Obituary: David Miller, Age 56">Obituary: David Miller, Age 56</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T21:22:27-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/obituary-david-miller-age-56/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

David Gordan Miller, of Batavia, Oh., passed away on Tuesday, June 15, 2021 at the Bethesda North Hospital in Cincinnati, Oh. He was 56.

Life:...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/21/obituary-david-miller-age-56/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_132_967" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_133_d6f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_133_d6f{
                    min-height: 0;
                }.tdi_133_d6f > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_132_967.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_132_967.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_133_d6f{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_133_d6f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_133_d6f{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_132_967_rand_style td-element-style" ><style>
.tdi_132_967_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_135_7f3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_135_7f3{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_136_e66 td_block_template_1">
<style>
/* custom css */
.tdi_136_e66.td-a-rec{
					text-align: center;
				}.tdi_136_e66 .td-element-style{
					z-index: -1;
				}
</style><div id="ihone-1036926465"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-322211458" data-advadstrackid="26643" data-advadstrackbid="1" data-advadsredirect="" class="ihone-target"><a href="https://www.jandwfh.com" class="adv-link"><img width="1000" height="201" src='http://www.ihoneida.com/wp-content/uploads/2021/06/Jones-Son-Leaderboard-1.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2021/06/Jones-Son-Leaderboard-1.jpg 1000w, http://www.ihoneida.com/wp-content/uploads/2021/06/Jones-Son-Leaderboard-1-300x60.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/06/Jones-Son-Leaderboard-1-768x154.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/06/Jones-Son-Leaderboard-1-696x140.jpg 696w" sizes="(max-width: 1000px) 100vw, 1000px" style="display: inline-block;opacity: 1 !important;"/></a></div></div></div></div></div></div></div><div id="tdi_137_33e" class="tdc-row stretch_row"><div class="vc_row tdi_138_d11  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_138_d11{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_138_d11 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_138_d11 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_138_d11{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_138_d11 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_138_d11 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_d11{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_d11{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_137_33e_rand_style td-element-style" ><style>
.tdi_137_33e_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_139_36f" class="tdc-row"><div class="vc_row tdi_140_602  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_140_602{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_140_602{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_140_602 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_140_602{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_142_601  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_142_601{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_143_066 tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_143_066" >
<style>
.td-theme-wrap .tdi_143_066 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_143_066 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_143_066 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_143_066 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_143_066 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_143_066 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_143_066 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_143_066 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_143_066 .td_quote_on_blocks,
            .td-theme-wrap .tdi_143_066 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_143_066 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_143_066 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_143_066 .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_143_066 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_143_066 .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_143_066 .td-read-more a,
            .td-theme-wrap .tdi_143_066 .td-weather-information:before,
            .td-theme-wrap .tdi_143_066 .td-weather-week:before,
            .td-theme-wrap .tdi_143_066 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_143_066 .td-post-category,
            .td-theme-wrap .tdi_143_066 .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_143_066 .comment-link{
                    display: inline-block;
                }.tdi_143_066 .comment{
                    border-bottom-style: dashed;
                }.tdi_143_066 .comment .children{
                    border-top-style: dashed;
                }.tdi_143_066 .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_143_066 .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_143_066 .avatar{
					border-radius: 2px;
				}.tdi_143_066 .td-block-title a,
				.tdi_143_066 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_143_066 cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_143_066 .comment-link,
				.tdi_143_066 .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_143_066 .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_143_066 .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_143_066 .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_143_066 input[type=text],
                .tdi_143_066 textarea{
					font-family:Oxygen !important;
				}.tdi_143_066 .comment-form-cookies-consent label,
                .tdi_143_066 .logged-in-as,
                .tdi_143_066 .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_143_066 .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_143_066 input[type=text],
                .tdi_143_066 textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_143_066 .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Independent Herald"></span><meta itemprop="datePublished" content="2021-06-23T02:42:59-04:00"><meta itemprop="dateModified" content="2021-06-23T02:59:51-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2021/03/IH-Logo-2021-online-1.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="Obituary, David L. Duncan, 69"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="506"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_144_064" class="tdc-zone"><div class="tdc_zone tdi_145_363  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_145_363{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_145_363{
position:relative;
}

</style>
<div class="tdi_144_064_rand_style td-element-style" ><style>
.tdi_144_064_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_146_7c5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_147_6f0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_147_6f0{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_147_6f0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_147_6f0 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_147_6f0{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_147_6f0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_6f0{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_6f0{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_146_7c5_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_146_7c5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2021/03/Mountains-golden.jpg") !important;
background-position:center center !important;
opacity:50% !important;
background-size:cover !important;
}
</style></div><style>
.tdi_146_7c5_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_149_007  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_149_007{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_149_007{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_149_007{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149_007{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_149_007{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_150_e00 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_150_e00" >
<style>

/* inline tdc_css att */

.tdi_150_e00{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_e00{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_150_e00 .tdb-logo-a,
                .tdi_150_e00 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_150_e00 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_150_e00 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_150_e00 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_150_e00 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_150_e00 .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_150_e00 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_150_e00 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_150_e00 .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_150_e00 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_150_e00 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/IH-Logo-2021.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_151_7d6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_151_7d6" >
<style>

/* inline tdc_css att */

.tdi_151_7d6{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_7d6{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_151_7d6 .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_151_7d6 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_151_7d6 .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_152_370 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_152_370" >
<style>

/* inline tdc_css att */

.tdi_152_370{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_370{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_153_6b1 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_153_6b1 .tdm-social-item i.td-icon-twitter,
				.tdi_153_6b1 .tdm-social-item i.td-icon-linkedin,
				.tdi_153_6b1 .tdm-social-item i.td-icon-pinterest,
				.tdi_153_6b1 .tdm-social-item i.td-icon-blogger,
				.tdi_153_6b1 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_153_6b1 .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_153_6b1 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_153_6b1 .tdm-social-item i,
				.tds-team-member2 .tdi_153_6b1.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_153_6b1 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_153_6b1"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_155_d37  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_155_d37{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_155_d37{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_155_d37{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155_d37{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_155_d37{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_157_000  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_157_000{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_157_000 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_157_000 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_159_001  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_159_001{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_160_0d3 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_160_0d3" >
<style>
.td-theme-wrap .tdi_160_0d3 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_160_0d3 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_160_0d3 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_160_0d3 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_160_0d3 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_160_0d3 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_160_0d3 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_160_0d3 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_160_0d3 .td_quote_on_blocks,
            .td-theme-wrap .tdi_160_0d3 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_160_0d3 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_160_0d3 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_160_0d3 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_160_0d3 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_160_0d3 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_160_0d3 .td-read-more a,
            .td-theme-wrap .tdi_160_0d3 .td-weather-information:before,
            .td-theme-wrap .tdi_160_0d3 .td-weather-week:before,
            .td-theme-wrap .tdi_160_0d3 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_160_0d3 .td-post-category,
            .td-theme-wrap .tdi_160_0d3 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_160_0d3{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_0d3{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_0d3{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_160_0d3 .td-block-title a,
				.tdi_160_0d3 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_160_0d3 .td-block-title{
					text-align: left;
				}.tdi_160_0d3.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_160_0d3.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_160_0d3.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_160_0d3.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_160_0d3.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_160_0d3.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_160_0d3 .td-block-title a,
				.tdi_160_0d3 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_161_4d6 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_161_4d6" >
<style>

/* inline tdc_css att */

.tdi_161_4d6{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_4d6{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_161_4d6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/16/hike-of-the-week-gentlemens-swimming-hole-2/" rel="bookmark" class="td-image-wrap " title="Hike of the Week: Gentlemen&#8217;s Swimming Hole" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Gentlemans-swimming-hole-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/16/hike-of-the-week-gentlemens-swimming-hole-2/" rel="bookmark" title="Hike of the Week: Gentlemen&#8217;s Swimming Hole">Hike of the Week: Gentlemen&#8217;s Swimming Hole</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/outdoors/" class="td-post-category">Outdoors</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-16T12:56:04-04:00" >June 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/16/hike-of-the-week-gentlemens-swimming-hole-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Distance: 2.1 miles
Elevatin Gain: 240 ft.
Difficulty: Moderate
Trailhead: Rugby
Features: River

There are no ifs, ands or buts about it: Summer is here.

Sweltering temperatures and high humidity...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/16/hike-of-the-week-gentlemens-swimming-hole-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/obituary-imogene-smith-age-90/" rel="bookmark" class="td-image-wrap " title="Obituary: Imogene Smith, age 90" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Imogene-Smith-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/obituary-imogene-smith-age-90/" rel="bookmark" title="Obituary: Imogene Smith, age 90">Obituary: Imogene Smith, age 90</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T21:33:23-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/obituary-imogene-smith-age-90/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Nancy Imogene West Smith, of Oneida, passed away Thursday, June 17, 2021. She was 90.

Life: Born in Oneida on Nov. 22, 1930, Imogene was...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/21/obituary-imogene-smith-age-90/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/21/obituary-david-miller-age-56/" rel="bookmark" class="td-image-wrap " title="Obituary: David Miller, Age 56" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/David-Miller-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/21/obituary-david-miller-age-56/" rel="bookmark" title="Obituary: David Miller, Age 56">Obituary: David Miller, Age 56</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T21:22:27-04:00" >June 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/21/obituary-david-miller-age-56/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

David Gordan Miller, of Batavia, Oh., passed away on Tuesday, June 15, 2021 at the Bethesda North Hospital in Cincinnati, Oh. He was 56.

Life:...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/21/obituary-david-miller-age-56/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_163_641  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_163_641{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_164_3f0 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_164_3f0" >
<style>
.td-theme-wrap .tdi_164_3f0 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_164_3f0 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_164_3f0 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_164_3f0 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_164_3f0 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_3f0 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_164_3f0 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_164_3f0 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_164_3f0 .td_quote_on_blocks,
            .td-theme-wrap .tdi_164_3f0 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_164_3f0 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_164_3f0 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_164_3f0 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_3f0 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_164_3f0 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_3f0 .td-read-more a,
            .td-theme-wrap .tdi_164_3f0 .td-weather-information:before,
            .td-theme-wrap .tdi_164_3f0 .td-weather-week:before,
            .td-theme-wrap .tdi_164_3f0 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_164_3f0 .td-post-category,
            .td-theme-wrap .tdi_164_3f0 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_164_3f0{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_3f0{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_164_3f0{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_164_3f0 .td-block-title a,
				.tdi_164_3f0 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_164_3f0 .td-block-title{
					text-align: left;
				}.tdi_164_3f0.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_164_3f0.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_164_3f0.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_164_3f0.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_164_3f0.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_164_3f0.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_164_3f0 .td-block-title a,
				.tdi_164_3f0 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_165_373 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_165_373" >
<style>

/* inline tdc_css att */

.tdi_165_373{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_373{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_165_373 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/" rel="bookmark" class="td-image-wrap " title="Obituary, David L. Duncan, 69" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/David-Duncan-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/" rel="bookmark" title="Obituary, David L. Duncan, 69">Obituary, David L. Duncan, 69</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-23T02:42:59-04:00" >June 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

David Luther Duncan, of the Buffalo community in Oneida, passed away on Sunday, June 20, 2021 at Fort Sanders Regional Medical Center in Knoxville....</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/23/obituary-david-l-duncan-69/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/22/new-huntsville-pharmacy-officially-breaks-ground/" rel="bookmark" class="td-image-wrap " title="New Huntsville pharmacy officially breaks ground" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Littles-Drugs-4-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/22/new-huntsville-pharmacy-officially-breaks-ground/" rel="bookmark" title="New Huntsville pharmacy officially breaks ground">New Huntsville pharmacy officially breaks ground</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T23:29:10-04:00" >June 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/22/new-huntsville-pharmacy-officially-breaks-ground/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — For weeks, as excavators have moved dirt and site-prepping has taken place, it has been a common question: &quot;What&#039;s going in next...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/22/new-huntsville-pharmacy-officially-breaks-ground/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/06/22/hike-of-the-week-maudes-crack-and-no-business/" rel="bookmark" class="td-image-wrap " title="Hike of the Week: Maude&#8217;s Crack and No Business" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/06/Maudes-Crack-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/06/22/hike-of-the-week-maudes-crack-and-no-business/" rel="bookmark" title="Hike of the Week: Maude&#8217;s Crack and No Business">Hike of the Week: Maude&#8217;s Crack and No Business</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/outdoors/" class="td-post-category">Outdoors</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T10:45:28-04:00" >June 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/06/22/hike-of-the-week-maudes-crack-and-no-business/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Distance: 5.5 miles
Elevation Gain: 675 ft.
Difficulty: Difficult
Trailhead: Terry Cemetery
Features: Geology, history

Minnie “Maude” Roysden must have felt like she had discovered a gold mine the...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/06/22/hike-of-the-week-maudes-crack-and-no-business/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_167_287  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_167_287{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_168_67d tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_168_67d" >
<style>
.tdi_168_67d_rand{
                    border: 1px solid #eee;
                }.tdi_169_6d7 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_169_6d7 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_169_6d7 button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_168_67d_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_168_67d_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_168_67d_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_169_6d7 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_170_0d3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_171_30d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_171_30d{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_171_30d{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_171_30d .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_171_30d{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_171_30d{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_170_0d3_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_170_0d3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_170_0d3_rand_style{
background-color:#c44e00 !important;
}
 </style></div><div class="vc_column tdi_173_a55  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_173_a55{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_174_d07 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_174_d07" >
<style>
/* custom css */
.tdi_174_d07 .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_174_d07 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_176_e20  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_176_e20{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_176_e20{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_176_e20{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_177_08f td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_177_08f" >
<style>

/* inline tdc_css att */

.tdi_177_08f{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_177_08f{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_177_08f li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_177_08f .menu{
					display: flex;
				}.tdi_177_08f .sub-menu{
					display: none;
				}.tdi_177_08f ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_177_08f ul li{
					margin-right: 15px;
				}.tdi_177_08f ul li:last-child{
					margin-right: 0;
				}.tdi_177_08f a{
					color: #ffffff;
				}.tdi_177_08f a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_177_08f li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_177_08f ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_177_08f class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24485"><a href="http://www.ihoneida.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24487"><a href="http://www.ihoneida.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26450"><a href="http://www.ihoneida.com/community-calendar-2/">Calendar</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 60d307702a401
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' id='wp-polls-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.7.2' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"ihone-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["26643","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- typekit fonts --><link rel="stylesheet" href="https://use.typekit.net/xpi6wsw.css">
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.ihoneida.com/wp-content/uploads/2020/05/ce356480-4410-40ec-8fb6-88f9bfbf064f.jpg\' alt="ce356480-4410-40ec-8fb6-88f9bfbf064f">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_31_0ba';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_43_b30';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_43_b30');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_74_ccb';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[26763]");
                });
            
</script>

<script>var advads_tracking_ads = {"1":[26643]};var advads_tracking_urls = {"1":"http:\/\/www.ihoneida.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/www.ihoneida.com\/linkout\/"};</script>
</body>
</html>