<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Nearly 35% of Scott Countians at least partially vaccinated against covid - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nearly 35% of Scott Countians at least partially vaccinated against covid - Independent Herald" />
<meta property="og:description" content="Almost 35% of Scott Countians have received at least the first injection of the coronavirus vaccine, a number that is rising relatively quickly as an increasing number of Tennessee residents become eligible for the vaccine. As of Wednesday, a total of 7,533 Scott Countians — just over 34% of the county&#8217;s population of 22,000 — &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2021-03-18T01:42:21-04:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-vaccine-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Almost 35% of Scott Countians have received at least the first injection of the coronavirus vaccine, a number that is rising relatively quickly as an increasing number of Tennessee residents become eligible for the vaccine. As of Wednesday, a total of 7,533 Scott Countians — just over 34% of the county&#8217;s population of 22,000 — [&hellip;]" />
<meta name="twitter:title" content="Nearly 35% of Scott Countians at least partially vaccinated against covid - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-vaccine-scaled.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-vaccine-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/#webpage","url":"http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/","inLanguage":"en-US","name":"Nearly 35% of Scott Countians at least partially vaccinated against covid - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/#primaryimage"},"datePublished":"2021-03-18T01:42:21-04:00","dateModified":"2021-03-18T01:42:21-04:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"Independent Herald","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"Independent Herald"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Alegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CLato%3A900%7CRoboto+Slab%3A400&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=1.5.7' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.7' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.7' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="http://www.ihoneida.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.ihoneida.com/wp-json/wp/v2/posts/24700" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=24700' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F03%2F17%2Fnearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F03%2F17%2Fnearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"935513ef4c","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"935513ef4c","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-24700 single-format-standard td-standard-pack nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid global-block-template-1 td-black-pro tdb_template_20227 mkb-desktop mkb-version-1-5-7 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-24485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24485"><a href="http://www.ihoneida.com/category/education/">Education</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-24486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-24487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24487"><a href="http://www.ihoneida.com/category/videos/">Videos</a></li>
<li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_c30" class="tdc-zone"><div class="tdc_zone tdi_2_0d0  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_0d0{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_0d0{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_299" class="tdc-row"><div class="vc_row tdi_4_7c6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_7c6{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_55d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_55d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_366 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_366" >
<style>
/* custom css */
.tdi_7_366 .tdb-logo-a,
                .tdi_7_366 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_366 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_366 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_366 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_366 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_366 .tdb-logo-text-title{
                    display: block;
                }.tdi_7_366 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_366 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_533" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_9_90f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_90f{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_38f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11_38f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_f93 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_f93" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_f93{
margin-bottom:-80px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_f93 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_f93 .tdb-mobile-menu-button i{
                    width: 0px;
					height: 0px;
					line-height:  0px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_14_0c6  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_14_0c6{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_0c6{
display:none !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15_858" class="tdc-zone"><div class="tdc_zone tdi_16_c95  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16_c95{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17_980" class="tdc-row"><div class="vc_row tdi_18_85a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_85a{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_515  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_515{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_21_005" class="tdc-zone"><div class="tdc_zone tdi_22_729  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_22_729{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (min-width: 768px) {
	                .tdi_22_729 > .td-element-style > .td-element-style-before {
	                    background-attachment: fixed;
	                }
	                .tdc-row[class*='stretch_row'] > .tdi_22_729.td-pb-row > .td-element-style {
	                    left: calc((-100vw + 100%)/2) !important;
	                    transform: none !important;
	                }
                }
/* inline tdc_css att */

.tdi_22_729{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_729{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_729{
margin-bottom:40px !important;
}
}

</style><div id="tdi_23_e75" class="tdc-row"><div class="vc_row tdi_24_7ef  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_7ef{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_e58  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_e58{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_26_e58{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_26_e58 { 
display:none !important;
} }

</style>
<div class="tdi_25_556_rand_style td-element-style" ><style>
.tdi_25_556_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_55c" class="tdc-row"><div class="vc_row tdi_28_c95  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_28_c95{
                    min-height: 0;
                }
</style><div class="vc_column tdi_30_658  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_658{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_31_f25 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_f25"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_31_f25 .tdb-horiz-menu{
                    margin: 0 auto;
                
                    background: background-color: #c44e00;;
                }.tdi_31_f25 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_31_f25 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_31_f25 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_31_f25 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_31_f25 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17218"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li id="menu-item-24488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24488"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14180 tdb-menu-item-inactive"><a href="http://www.ihoneida.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/"><div class="tdb-menu-item-text">Eye to the Sky</div></a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/"><div class="tdb-menu-item-text">Editor&#8217;s Notes</div></a></li>
</ul>
</li>
<li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscribe!</div></a></li>
<li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-20307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20307"><a href="http://www.ihoneida.com/newsdesk/"><div class="tdb-menu-item-text">News Desk</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_32_cb6" class="tdc-row"><div class="vc_row tdi_33_080  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_080{
                    min-height: 0;
                }
</style><div class="vc_column tdi_35_03f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_03f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36_3c5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_3c5" >
<style>
/* custom css */
.tdi_36_3c5 .tdb-logo-a,
                .tdi_36_3c5 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_36_3c5 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_36_3c5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_36_3c5 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_36_3c5 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_36_3c5 .tdb-logo-text-title{
                    display: block;
                }.tdi_36_3c5 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_36_3c5 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/08/New-nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_37_f66" class="tdc-row"><div class="vc_row tdi_38_c85  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_38_c85{
                    min-height: 0;
                }
</style><div class="vc_column tdi_40_7cc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_7cc{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_42_8cf  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_42_8cf{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_43_858 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_858"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_43_858 .td_block_inner{
                    text-align: center;
                }.tdi_43_858 .tdb-menu > li .tdb-menu-sep,
                .tdi_43_858 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_43_858 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_858 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_43_858 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_43_858 .tdb-menu > li > a,
                .tdi_43_858 .td-subcat-more{
                    color: #ffffff;
                }.tdi_43_858 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_43_858 .tdb-menu .tdb-normal-menu ul,
                .tdi_43_858 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_43_858 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_43_858 .tdb-menu > li > a:after,
				.tdi_43_858 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_43_858 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44_f5a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_f5a" >
<style>
/* custom css */
.tdi_44_f5a .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_44_f5a .block-mega-child-cats{
					text-align: right;
				}.tdi_44_f5a:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_44_f5a:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_f5a.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_44_f5a.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_f5a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_44_f5a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_44_f5a .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_44_f5a .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_44_f5a .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_44_f5a .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_44_f5a .entry-thumb{
					background-position: center 50%;
				}.tdi_44_f5a .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_44_f5a .td-module-meta-info,
				.ie11 .tdi_44_f5a .td-module-meta-info{
				 	flex: auto;
			    }.tdi_44_f5a .td-post-vid-time{
					display: block;
				}.tdi_44_f5a .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_44_f5a .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_44_f5a .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_44_f5a .td-post-category{
					display: inline-block;
				}.tdi_44_f5a .td-post-author-name{
					display: none;
				}.tdi_44_f5a .td-post-date,
				.tdi_44_f5a .td-post-author-name span{
					display: none;
				}.tdi_44_f5a .entry-review-stars{
					display: inline-block;
				}.tdi_44_f5a .td-icon-star,
                .tdi_44_f5a .td-icon-star-empty,
                .tdi_44_f5a .td-icon-star-half{
					font-size: 15px;
				}.tdi_44_f5a .td-module-comments{
					display: none;
				}.tdi_44_f5a .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_44_f5a .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_f5a .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_f5a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_f5a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_f5a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_f5a .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_f5a .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_f5a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_f5a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_f5a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_f5a .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_44_f5a .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_f5a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_f5a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_f5a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_44_f5a .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_44_f5a" 
                        id="tdi_45_5ce" 
                        data-td_block_id="tdi_44_f5a" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_44_f5a" 
                        id="tdi_46_6c9" 
                        data-td_block_id="tdi_44_f5a" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_44_f5a" 
                        id="tdi_47_55e" 
                        data-td_block_id="tdi_44_f5a" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_44_f5a" 
                        id="tdi_48_850" 
                        data-td_block_id="tdi_44_f5a" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_44_f5a class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/regionstate/" class="td-post-category">Region/State</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/18/state-senate-approves-permitless-handgun-carry/" rel="bookmark" class="td-image-wrap " title="State Senate approves permitless handgun carry" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/12/bible-and-gun-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/18/state-senate-approves-permitless-handgun-carry/" rel="bookmark" title="State Senate approves permitless handgun carry">State Senate approves permitless handgun carry</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T12:54:28-04:00" >March 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/18/state-senate-approves-permitless-handgun-carry/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">NASHVILLE — Legislation backed by Gov. Bill Lee that will allow Tennesseans to carry a handgun without a permit appears to be headed for...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/" rel="bookmark" class="td-image-wrap " title="Jacksboro man charged with theft of vehicle in Oneida" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/01/Handcuffed3-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/" rel="bookmark" title="Jacksboro man charged with theft of vehicle in Oneida">Jacksboro man charged with theft of vehicle in Oneida</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-17T21:57:39-04:00" >March 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A Campbell County man has been charged locally with theft of a motor vehicle.

Christopher B. Shears, 30, of Jacksboro, was taken into custody on...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/17/east-tn-covid-hospitalizations-and-knoxvilles-numbers-continue-to-drop/" rel="bookmark" class="td-image-wrap " title="East TN covid hospitalizations and Knoxville&#8217;s numbers continue to drop" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/17/east-tn-covid-hospitalizations-and-knoxvilles-numbers-continue-to-drop/" rel="bookmark" title="East TN covid hospitalizations and Knoxville&#8217;s numbers continue to drop">East TN covid hospitalizations and Knoxville&#8217;s numbers continue to drop</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-17T21:52:06-04:00" >March 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/17/east-tn-covid-hospitalizations-and-knoxvilles-numbers-continue-to-drop/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">KNOXVILLE — There are now fewer than 1,000 active coronavirus cases in Knox County, and the number of East Tennesseans hospitalized by the virus...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/" rel="bookmark" class="td-image-wrap " title="Nearly 35% of Scott Countians at least partially vaccinated against covid" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-vaccine-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/" rel="bookmark" title="Nearly 35% of Scott Countians at least partially vaccinated against covid">Nearly 35% of Scott Countians at least partially vaccinated against covid</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-17T21:42:21-04:00" >March 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Almost 35% of Scott Countians have received at least the first injection of the coronavirus vaccine, a number that is rising relatively quickly as...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_f5a" data-td_block_id="tdi_44_f5a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_f5a" data-td_block_id="tdi_44_f5a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_677 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_677" >
<style>
/* custom css */
.tdi_49_677 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_49_677 .block-mega-child-cats{
					text-align: right;
				}.tdi_49_677:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_49_677:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49_677.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_49_677.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49_677 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_49_677 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_49_677 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_49_677 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_49_677 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_49_677 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_49_677 .entry-thumb{
					background-position: center 50%;
				}.tdi_49_677 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_49_677 .td-module-meta-info,
				.ie11 .tdi_49_677 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_49_677 .td-post-vid-time{
					display: block;
				}.tdi_49_677 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_49_677 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_49_677 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_49_677 .td-post-category{
					display: inline-block;
				}.tdi_49_677 .td-post-author-name{
					display: none;
				}.tdi_49_677 .td-post-date,
				.tdi_49_677 .td-post-author-name span{
					display: none;
				}.tdi_49_677 .entry-review-stars{
					display: inline-block;
				}.tdi_49_677 .td-icon-star,
                .tdi_49_677 .td-icon-star-empty,
                .tdi_49_677 .td-icon-star-half{
					font-size: 15px;
				}.tdi_49_677 .td-module-comments{
					display: none;
				}.tdi_49_677 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_49_677 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49_677 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_677 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_677 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_677 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_677 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_677 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_677 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_677 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_677 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_677 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_49_677 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49_677 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49_677 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49_677 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_49_677 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49_677 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/19/tragedy-at-austin-east-puts-basketball-into-perspective/" rel="bookmark" class="td-image-wrap " title="Tragedy at Austin-East puts basketball into perspective" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/02/c9b00518-143f-498f-a840-93489b97b388_1140x641-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/19/tragedy-at-austin-east-puts-basketball-into-perspective/" rel="bookmark" title="Tragedy at Austin-East puts basketball into perspective">Tragedy at Austin-East puts basketball into perspective</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T12:43:22-05:00" >February 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/19/tragedy-at-austin-east-puts-basketball-into-perspective/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

When you look at the photo of Janaria Muhammed, you see the face of a beautiful young life cut short. You see the face...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/23/opinion-gov-lee-its-time-to-do-right-by-tennessees-high-school-cheerleaders/" rel="bookmark" class="td-image-wrap " title="Opinion: Gov. Lee, it&#8217;s time to do right by Tennessee&#8217;s high school cheerleaders" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/McKinley-Byrd-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/23/opinion-gov-lee-its-time-to-do-right-by-tennessees-high-school-cheerleaders/" rel="bookmark" title="Opinion: Gov. Lee, it&#8217;s time to do right by Tennessee&#8217;s high school cheerleaders">Opinion: Gov. Lee, it&#8217;s time to do right by Tennessee&#8217;s high school cheerleaders</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-23T21:20:55-05:00" >January 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/23/opinion-gov-lee-its-time-to-do-right-by-tennessees-high-school-cheerleaders/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Prior to the start of Friday&#039;s District 4-AA showdown with Kingston, Scott High held its annual Senior Night festivities, honoring its senior student-athletes who...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/03/editorial-governors-policy-banning-cheerleaders-from-games-deserves-revisiting/" rel="bookmark" class="td-image-wrap " title="Editorial: Governor&#8217;s policy banning cheerleaders from games deserves revisiting" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/cheerleaders-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/03/editorial-governors-policy-banning-cheerleaders-from-games-deserves-revisiting/" rel="bookmark" title="Editorial: Governor&#8217;s policy banning cheerleaders from games deserves revisiting">Editorial: Governor&#8217;s policy banning cheerleaders from games deserves revisiting</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T21:32:48-05:00" >January 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/03/editorial-governors-policy-banning-cheerleaders-from-games-deserves-revisiting/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">On Monday, the high school basketball regular season will resume for teams throughout Tennessee. Some have been in action in holiday tournaments throughout the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/31/2020-good-riddance/" rel="bookmark" class="td-image-wrap " title="2020: Good riddance!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-masks-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/31/2020-good-riddance/" rel="bookmark" title="2020: Good riddance!">2020: Good riddance!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-31T18:51:34-05:00" >December 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/31/2020-good-riddance/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

As we sat here one year ago, bidding farewell to 2019 and envisioning what 2020 would bring, few could have imagined what was in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/15/what-were-trying-isnt-working-when-do-we-try-something-new/" rel="bookmark" class="td-image-wrap " title="What we&#8217;re trying isn&#8217;t working. When do we try something new?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/Shopper-coronavirus-mask-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/15/what-were-trying-isnt-working-when-do-we-try-something-new/" rel="bookmark" title="What we&#8217;re trying isn&#8217;t working. When do we try something new?">What we&#8217;re trying isn&#8217;t working. When do we try something new?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T12:45:44-05:00" >December 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/15/what-were-trying-isnt-working-when-do-we-try-something-new/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">My wife and I were in Knoxville on Saturday, and I was hardly in the Christmas spirit.

&quot;Stop glaring at that driver; are you trying...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_677" data-td_block_id="tdi_49_677"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_677" data-td_block_id="tdi_49_677"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_5ac td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_5ac" >
<style>
/* custom css */
.tdi_50_5ac .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_50_5ac .block-mega-child-cats{
					text-align: right;
				}.tdi_50_5ac:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_50_5ac:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_5ac.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_50_5ac.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_5ac .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_50_5ac .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_50_5ac .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_50_5ac .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_50_5ac .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_50_5ac .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_50_5ac .entry-thumb{
					background-position: center 50%;
				}.tdi_50_5ac .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_50_5ac .td-module-meta-info,
				.ie11 .tdi_50_5ac .td-module-meta-info{
				 	flex: auto;
			    }.tdi_50_5ac .td-post-vid-time{
					display: block;
				}.tdi_50_5ac .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_50_5ac .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_50_5ac .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_50_5ac .td-post-category{
					display: inline-block;
				}.tdi_50_5ac .td-post-author-name{
					display: none;
				}.tdi_50_5ac .td-post-date,
				.tdi_50_5ac .td-post-author-name span{
					display: none;
				}.tdi_50_5ac .entry-review-stars{
					display: inline-block;
				}.tdi_50_5ac .td-icon-star,
                .tdi_50_5ac .td-icon-star-empty,
                .tdi_50_5ac .td-icon-star-half{
					font-size: 15px;
				}.tdi_50_5ac .td-module-comments{
					display: none;
				}.tdi_50_5ac .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_50_5ac .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_5ac .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_5ac .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_5ac .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_5ac .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_5ac .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_5ac .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_5ac .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_5ac .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_5ac .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_5ac .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_50_5ac .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_5ac .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_5ac .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_5ac .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_50_5ac .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_50_5ac class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/09/the-story-of-scott-countys-civil-war-heroine-julia-marcum/" rel="bookmark" class="td-image-wrap " title="The story of Scott County&#8217;s Civil War heroine, Julia Marcum" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/03/Julia-Marcum-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/09/the-story-of-scott-countys-civil-war-heroine-julia-marcum/" rel="bookmark" title="The story of Scott County&#8217;s Civil War heroine, Julia Marcum">The story of Scott County&#8217;s Civil War heroine, Julia Marcum</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T23:21:59-05:00" >March 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/09/the-story-of-scott-countys-civil-war-heroine-julia-marcum/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Editor&#039;s Note: Monday, March 8, was International Women&#039;s Day, a day set aside globally to honor the social, economic and political contributions of women...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/09/a-simple-medical-procedure-that-can-save-your-life/" rel="bookmark" class="td-image-wrap " title="A simple medical procedure that can save your life" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/03/Colon-Cancer-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/09/a-simple-medical-procedure-that-can-save-your-life/" rel="bookmark" title="A simple medical procedure that can save your life">A simple medical procedure that can save your life</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T14:25:03-05:00" >March 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/09/a-simple-medical-procedure-that-can-save-your-life/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Editor&#039;s Note: March is Colorectal Cancer Awareness Month in the United States.

For most of us, the mere mention of the word &quot;colonoscopy&quot; can cause...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/08/twenty-week-hiking-challenge-encourages-fitness-and-discovery/" rel="bookmark" class="td-image-wrap " title="Twenty Week Hiking Challenge encourages fitness and discovery" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/03/Bear-Creek-Overlook-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/08/twenty-week-hiking-challenge-encourages-fitness-and-discovery/" rel="bookmark" title="Twenty Week Hiking Challenge encourages fitness and discovery">Twenty Week Hiking Challenge encourages fitness and discovery</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T21:23:07-05:00" >March 8, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/08/twenty-week-hiking-challenge-encourages-fitness-and-discovery/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It is with quite a bit of anticipation that the fourth version of the Twenty Week Hiking Challenge begins this week.
The #20WeekHikingChallenge was started...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/01/the-wonder-of-the-moonbow/" rel="bookmark" class="td-image-wrap " title="The wonder of the moonbow" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/03/Moonbow-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/01/the-wonder-of-the-moonbow/" rel="bookmark" title="The wonder of the moonbow">The wonder of the moonbow</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T22:45:05-05:00" >March 1, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/01/the-wonder-of-the-moonbow/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

If you want to truly witness something unique — something that few people ever get to experience — you need to make a trip...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/01/officers-message-to-ohv-riders-have-fun-but-stay-out-of-the-creeks/" rel="bookmark" class="td-image-wrap " title="Officers&#8217; message to OHV riders: Have fun, but stay out of the creeks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/03/155102244_447970766553706_6613783439313445189_n-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/01/officers-message-to-ohv-riders-have-fun-but-stay-out-of-the-creeks/" rel="bookmark" title="Officers&#8217; message to OHV riders: Have fun, but stay out of the creeks">Officers&#8217; message to OHV riders: Have fun, but stay out of the creeks</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T22:33:45-05:00" >March 1, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/01/officers-message-to-ohv-riders-have-fun-but-stay-out-of-the-creeks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

By Joel Hyden &amp; Dustin Burke
Sometimes they come by the hundreds and sometimes they even come by the thousands. They come from all over...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_5ac" data-td_block_id="tdi_50_5ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_5ac" data-td_block_id="tdi_50_5ac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24485"><a href="http://www.ihoneida.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_593 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_593" >
<style>
/* custom css */
.tdi_51_593 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_51_593 .block-mega-child-cats{
					text-align: right;
				}.tdi_51_593:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_51_593:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_51_593.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_51_593.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_51_593 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_51_593 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_51_593 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_51_593 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_51_593 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_51_593 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_51_593 .entry-thumb{
					background-position: center 50%;
				}.tdi_51_593 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_51_593 .td-module-meta-info,
				.ie11 .tdi_51_593 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_51_593 .td-post-vid-time{
					display: block;
				}.tdi_51_593 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_51_593 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_51_593 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_51_593 .td-post-category{
					display: inline-block;
				}.tdi_51_593 .td-post-author-name{
					display: none;
				}.tdi_51_593 .td-post-date,
				.tdi_51_593 .td-post-author-name span{
					display: none;
				}.tdi_51_593 .entry-review-stars{
					display: inline-block;
				}.tdi_51_593 .td-icon-star,
                .tdi_51_593 .td-icon-star-empty,
                .tdi_51_593 .td-icon-star-half{
					font-size: 15px;
				}.tdi_51_593 .td-module-comments{
					display: none;
				}.tdi_51_593 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_51_593 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51_593 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_593 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_593 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_593 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_593 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_593 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_593 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_593 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_593 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_593 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_51_593 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_51_593 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_51_593 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_51_593 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_51_593 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_51_593" 
                        id="tdi_52_944" 
                        data-td_block_id="tdi_51_593" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_51_593" 
                        id="tdi_53_ba5" 
                        data-td_block_id="tdi_51_593" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_51_593" 
                        id="tdi_54_9aa" 
                        data-td_block_id="tdi_51_593" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51_593 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/16/tuesdays-spring-sports-roundup-gabe-hackers-big-night-lady-highlanders-roll/" rel="bookmark" class="td-image-wrap " title="Tuesday&#8217;s spring sports roundup: Gabe Hacker&#8217;s big night, Lady Highlanders roll" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/03/IMG_7058-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/16/tuesdays-spring-sports-roundup-gabe-hackers-big-night-lady-highlanders-roll/" rel="bookmark" title="Tuesday&#8217;s spring sports roundup: Gabe Hacker&#8217;s big night, Lady Highlanders roll">Tuesday&#8217;s spring sports roundup: Gabe Hacker&#8217;s big night, Lady Highlanders roll</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-16T22:13:47-04:00" >March 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/16/tuesdays-spring-sports-roundup-gabe-hackers-big-night-lady-highlanders-roll/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Oneida senior Gabe Hacker had what might have been the biggest night of his high school soccer career on Thursday, scoring four goals in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/15/oneidas-morgan-makes-it-official-signs-with-tennessee/" rel="bookmark" class="td-image-wrap " title="Oneida&#8217;s Morgan makes it official, signs with Tennessee" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/03/Kolby-Morgan-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/15/oneidas-morgan-makes-it-official-signs-with-tennessee/" rel="bookmark" title="Oneida&#8217;s Morgan makes it official, signs with Tennessee">Oneida&#8217;s Morgan makes it official, signs with Tennessee</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-15T21:48:15-04:00" >March 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/15/oneidas-morgan-makes-it-official-signs-with-tennessee/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It&#039;s official: Oneida standout Kolby Morgan is headed to Knoxville to play football at the University of Tennessee.
Morgan on Monday became a part of...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/11/best-of-2020-2021-basketball-awards/" rel="bookmark" class="td-image-wrap " title="Best of 2020-2021: Basketball Awards" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/03/Awards-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/11/best-of-2020-2021-basketball-awards/" rel="bookmark" title="Best of 2020-2021: Basketball Awards">Best of 2020-2021: Basketball Awards</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T14:43:19-05:00" >March 11, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/11/best-of-2020-2021-basketball-awards/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

The Independent Herald&#039;s high school basketball coverage for the 2020-2021 season concludes with our Best of 2020-2021 awards, as we recognize the players who...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/10/the-top-10-moments-of-the-2020-2021-basketball-season/" rel="bookmark" class="td-image-wrap " title="The Top 10 moments of the 2020-2021 basketball season" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/03/Basketball-OHS-Girls-3-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/10/the-top-10-moments-of-the-2020-2021-basketball-season/" rel="bookmark" title="The Top 10 moments of the 2020-2021 basketball season">The Top 10 moments of the 2020-2021 basketball season</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T15:00:03-05:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/10/the-top-10-moments-of-the-2020-2021-basketball-season/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">With the 2020-2021 basketball season complete, we thought it would be fun to take a look back at some of the top moments of...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_593" data-td_block_id="tdi_51_593"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_51_593" data-td_block_id="tdi_51_593"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/"><div class="tdb-menu-item-text">Outdoors</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24487"><a href="http://www.ihoneida.com/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_57_9fa" class="tdc-zone"><div class="tdc_zone tdi_58_0fa  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_58_0fa{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_59_a05" class="tdc-row"><div class="vc_row tdi_60_0f5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_0f5{
                    min-height: 0;
                }
</style><div class="vc_column tdi_62_693  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_693{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="24700" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-20227"
                    class="post-20227 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div class="ihone-top-of-page" style="text-align: center; " id="ihone-1974488760"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-1607894722"><a href="https://www.facebook.com/SchoolsTogetherAllowingNoDrugs/"><img width="1000" height="354" src='http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1.jpg 1920w, http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1-300x55.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1-1024x189.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1-768x142.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1-1536x283.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1-696x128.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1-1068x197.jpg 1068w" sizes="(max-width: 1920px) 100vw, 1920px" style="display: inline-block;opacity: 1 !important;"/></a></div></div><div id="tdi_63_06f" class="tdc-zone"><div class="tdc_zone tdi_64_6c5  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_64_6c5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_64_6c5{
position:relative;
}

</style>
<div class="tdi_63_06f_rand_style td-element-style" ><style>
.tdi_63_06f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_65_9cb" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66_50b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_66_50b{
                    min-height: 0;
                }.tdi_66_50b > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_66_50b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_66_50b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_66_50b{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_66_50b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_9cb_rand_style td-element-style" ><style>
.tdi_65_9cb_rand_style{
background-color:#f1f1f1 !important;
}
 </style></div><div class="vc_column tdi_68_b89  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_b89{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_69_9a7 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_69_9a7" >
<style>

/* inline tdc_css att */

.tdi_69_9a7{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_69_9a7 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_69_9a7,
				.tdi_69_9a7 a{
					color: #969696;
				}.tdi_69_9a7 a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_69_9a7{
					text-align: left;
				}.tdi_69_9a7{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/news/">News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Local News" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/news/local-news/">Local News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Nearly 35% of Scott Countians at least partially vaccinated against covid</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/news/local-news/",
                                "name": "Local News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Nearly 35% of Scott Countians at least partially vaccinated against covid"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_70_c5c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_f25  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_71_f25{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_71_f25 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_71_f25 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_71_f25{
padding-top:20px !important;
position:relative;
}

.tdi_71_f25 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_70_c5c_rand_style td-element-style" ><style>
.tdi_70_c5c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_73_39e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_39e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_73_39e{
position:relative;
}

</style>
<div class="tdi_72_33b_rand_style td-element-style" ><style>
.tdi_72_33b_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_75_550  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75_550{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_77_696  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77_696{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_78_f95 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_78_f95" >
<style>

/* inline tdc_css att */

.tdi_78_f95{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_78_f95 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_f95{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_f95{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_f95 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_78_f95 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_78_f95 .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_78_f95 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_78_f95 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_78_f95 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_78_f95{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="http://www.ihoneida.com/category/news/local-news/" ><span class="tdb-cat-bg"></span>Local News</a></div></div><div class="td_block_wrap tdb_single_date tdi_79_19f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_79_19f" >
<style>

/* inline tdc_css att */

.tdi_79_19f{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_79_19f{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_79_19f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-17T21:42:21-04:00">20 hours ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_80_f3c tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_f3c"   >
<style>

/* inline tdc_css att */

.tdi_80_f3c{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_80_f3c i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_80_f3c i,
				.tdi_80_f3c .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_80_f3c{
				    display: inline-block;
				}
</style>
<style>
.tdi_81_5f2{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_81_5f2:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_81_5f2 svg{
				    fill: #c4c4c4;
				}.tdi_81_5f2 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_81_5f2 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_82_056 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_82_056" >
<style>

/* inline tdc_css att */

.tdi_82_056{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_82_056{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_82_056 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_82_056 span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-03-17T21:42:21-04:00">20 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_83_0f9 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83_0f9" >
<style>

/* inline tdc_css att */

.tdi_83_0f9{
margin-top:8px !important;
margin-bottom:8px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_0f9{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_83_0f9{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_0f9{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_83_0f9 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_83_0f9 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_83_0f9{
					text-align: left;
				}.tdi_83_0f9 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_83_0f9 .tdb-title-text{
					font-family:Lato !important;font-size:40px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83_0f9 .tdb-title-text{
					font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_0f9 .tdb-title-text{
					font-family:Lato !important;font-size:28px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83_0f9 .tdb-title-text{
					font-family:Lato !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Nearly 35% of Scott Countians at least partially vaccinated against covid</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_86_b53 "  style="height: 32px"></div><div class="vc_row_inner tdi_88_f75  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_88_f75{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_88_f75 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_88_f75 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_88_f75.tdc-row-content-vert-center,
                    .tdi_88_f75.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_88_f75.tdc-row-content-vert-bottom,
                    .tdi_88_f75.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_88_f75.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_88_f75.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_90_65b  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_90_65b{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_91_737 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_91_737" >
<style>

/* inline tdc_css att */

.tdi_91_737{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_737{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_737 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_91_737 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_91_737 .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_91_737 .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_91_737 .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a></div></div></div></div></div></div><div class="vc_column_inner tdi_93_626  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_93_626{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_93_626{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_94_550 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94_550" >
<style>

/* inline tdc_css att */

.tdi_94_550{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_94_550 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_550{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_550{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_94_550 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_94_550 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_94_550" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F03%2F17%2Fnearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nearly+35%25+of+Scott+Countians+at+least+partially+vaccinated+against+covid&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F03%2F17%2Fnearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-vaccine-scaled.jpg&description=Nearly+35%25+of+Scott+Countians+at+least+partially+vaccinated+against+covid">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nearly+35%25+of+Scott+Countians+at+least+partially+vaccinated+against+covid %0A%0A http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94_550">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_96_0f6  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_96_0f6{
margin-top:5px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_97_5bb" class="tdc-row"><div class="vc_row tdi_98_fc5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98_fc5{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_98_fc5 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_98_fc5 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_100_6b6  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_100_6b6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_100_6b6{
margin-top:22px !important;
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_6b6{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_6b6{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_99_f30_rand_style td-element-style" ><style>
.tdi_99_f30_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_101_66c td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_101_66c" >
<style>

/* inline tdc_css att */

.tdi_101_66c{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_101_66c img.aligncenter,
				.td-pb-span12 .tdi_101_66c .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.td-pb-span12 .tdi_101_66c .alignleft{
			        margin-left: -100px;
		        }.tdi_101_66c,
                .tdi_101_66c > p{
			        font-size:21px !important;line-height:30px !important;
		        }.tdi_101_66c h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_101_66c h2{
			        font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
		        }.tdi_101_66c h3{
			        font-family:Lato !important;font-weight:900 !important;
		        }.tdi_101_66c h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_101_66c li{
			        font-family:Oxygen !important;
		        }.tdi_101_66c .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_101_66c .wp-caption-text,
				.tdi_101_66c figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }.tdi_101_66c,
				.tdi_101_66c p{
			        color: #2a2a2a;
		        }.tdi_101_66c .page-nav a,
				.tdi_101_66c .page-nav span{
					color: #2a2a2a;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_66c,
                .tdi_101_66c > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_101_66c .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_101_66c,
                .tdi_101_66c > p{
			        font-family:Utopia Std !important;font-size:17px !important;line-height:25px !important;
		        }.tdi_101_66c .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_101_66c .wp-caption-text,
				.tdi_101_66c figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Almost 35% of Scott Countians have received at least the first injection of the coronavirus vaccine, a number that is rising relatively quickly as an increasing number of Tennessee residents become eligible for the vaccine.</p>
<p>As of Wednesday, a total of 7,533 Scott Countians — just over 34% of the county&#8217;s population of 22,000 — had begun the vaccination process. Of those, 2,708 — or 12.3% — have completed the vaccination.</p>
<p>Two of the three vaccinations that have been approved by the FDA require two doses. Both the Pfizer and Moderna vaccinations require two injections. A third vaccination, the Janssen vaccine by Johnson &amp; Johnson, which was approved on Feb. 27, requires only one vaccine.</p>
<p>The trade-off is that studies have found the efficacy of the Janssen vaccine to be less than the two-dose vaccines, which have an efficacy rating of greater than 90%. The Janssen vaccine has an efficacy rating of about 65%.</p>
<p>However, against severe illness requiring hospitalizations and against deaths, the efficacy rating of the Johnson &amp; Johnson vaccine is just as impressive as the pair of two-dose vaccines.</p>
<p>Big South Fork Medical Center in Oneida received a shipment of the Janssen vaccine last week, but had exhausted it within two days, administering nearly 100 doses.</p>
<p>Tennessee is currently in Phase 1c of the vaccination schedule, meaning anyone aged 16 or older with high-risk comorbidities such as diabetes, heart disease or COPD can receive the vaccine. Additionally, anyone aged 65 or older can receive the vaccine, regardless of their health status.</p>
<p>Scott Countians wishing to be vaccinated should call 866-442-5301.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Story Continues Below -</span><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_108_30e tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_108_30e" >
<style>

/* inline tdc_css att */

.tdi_108_30e{
padding-top:5px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-radius:1px !important;
border-style:solid !important;
border-color:#e1e1e1 !important;
border-width:1 !important;
position:relative;
margin-bottom: 0;
}

</style>
<div class="tdi_108_30e_rand_style td-element-style"><style>
.tdi_108_30e_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_109_515 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_109_515 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_109_515 input[type=email]{
                    border-right-width: 0;
                }.tdi_109_515 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_109_515 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 align="left">Join our mailing list</h3><p class="tdn-descr" align="left">Get headlines delivered directly to your inbox with the Inside Scott Newsletter.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1" align="left">We will not sell or spam your email address.</div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_110_b60 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_110_b60{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b60{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}
</style>
<style>
/* custom css */
.tdi_110_b60.td-a-rec{
					text-align: center;
				}.tdi_110_b60 .td-element-style{
					z-index: -1;
				}.tdi_110_b60 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_110_b60 .td-adspot-title{
                    display: block;
                }
</style></div></div><p>The TN Dept. of Health reported three new cases of Covid-19 in Scott County on Wednesday. There are 42 active cases of the virus in Scott County. There have been 44 deaths and 58 hospitalizations attributed to the virus, but none of either in the past two weeks.</p>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_102_03c td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_102_03c{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_03c{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_03c.td-a-rec{
					text-align: center;
				}.tdi_102_03c .td-element-style{
					z-index: -1;
				}.tdi_102_03c .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_102_03c .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_102_03c_rand_style td-element-style"><style>
.tdi_102_03c_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_104_0c3  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_104_0c3{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_104_0c3{
margin-top:30px !important;
}

.tdi_104_0c3 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_106_b60  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_106_b60{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109_f35  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_109_f35{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_112_f01 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_112_f01" >
<style>

/* inline tdc_css att */

.tdi_112_f01{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_112_f01 .td-post-sharing,
				.tdi_112_f01 .tdb-share-classic{
					text-align: center;
				}.tdi_112_f01 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_112_f01 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_112_f01" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F03%2F17%2Fnearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nearly+35%25+of+Scott+Countians+at+least+partially+vaccinated+against+covid&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F03%2F17%2Fnearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-vaccine-scaled.jpg&description=Nearly+35%25+of+Scott+Countians+at+least+partially+vaccinated+against+covid">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nearly+35%25+of+Scott+Countians+at+least+partially+vaccinated+against+covid %0A%0A http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_112_f01">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_113_636 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113_636" >
<style>

/* inline tdc_css att */

.tdi_113_636{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_636{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_636{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_113_636 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_113_636 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_113_636 .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_113_636 .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_113_636 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_113_636 .tdb-social-item i.td-icon-twitter,
				.tdi_113_636 .tdb-social-item i.td-icon-linkedin,
				.tdi_113_636 .tdb-social-item i.td-icon-pinterest,
				.tdi_113_636 .tdb-social-item i.td-icon-blogger,
				.tdi_113_636 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_113_636 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_113_636 .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_113_636 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_113_636 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_113_636 .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_113_636 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_636{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_636{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_113_636 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_113_636 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_113_636 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_113_636{
                    border: 1px dashed #ededed;
                }.tdi_113_636 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_113_636 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-photo"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-name">Independent Herald</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_115_fb9  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_115_fb9{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_115_fb9{
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_fb9{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_fb9{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_116_c50 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_116_c50{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_116_c50.td-a-rec{
					text-align: center;
				}.tdi_116_c50 .td-element-style{
					z-index: -1;
				}.tdi_116_c50 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_116_c50 .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_116_c50_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_116_c50_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_117_056 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_117_056" >
<style>
.td-theme-wrap .tdi_117_056 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_117_056 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_117_056 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_117_056 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_117_056 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_117_056 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_117_056 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_117_056 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_117_056 .td_quote_on_blocks,
            .td-theme-wrap .tdi_117_056 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_117_056 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_117_056 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_117_056 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_117_056 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_117_056 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_117_056 .td-read-more a,
            .td-theme-wrap .tdi_117_056 .td-weather-information:before,
            .td-theme-wrap .tdi_117_056 .td-weather-week:before,
            .td-theme-wrap .tdi_117_056 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_117_056 .td-post-category,
            .td-theme-wrap .tdi_117_056 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_117_056{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_056{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_056{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_056 .td-block-title a,
				.tdi_117_056 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_117_056 .td-block-title{
					text-align: left;
				}.tdi_117_056.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_117_056.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_117_056.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_117_056.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_117_056.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_117_056.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_056 .td-block-title a,
				.tdi_117_056 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_118_35f td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_118_35f{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_118_35f .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_118_35f .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_118_35f .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">9,430</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,692</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_119_9c6 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_119_9c6" >
<style>

/* inline tdc_css att */

.tdi_119_9c6{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_119_9c6_rand_style td-element-style"><style>
.tdi_119_9c6_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_120_075 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_120_075 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_120_075 input[type=email]{
                    border-right-width: 0;
                }.tdi_120_075 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_120_075 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_121_c33 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_121_c33" >
<style>
.td-theme-wrap .tdi_121_c33 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_121_c33 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_121_c33 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_121_c33 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_121_c33 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_121_c33 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_121_c33 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_121_c33 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_121_c33 .td_quote_on_blocks,
            .td-theme-wrap .tdi_121_c33 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_121_c33 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_121_c33 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_121_c33 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_121_c33 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_121_c33 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_121_c33 .td-read-more a,
            .td-theme-wrap .tdi_121_c33 .td-weather-information:before,
            .td-theme-wrap .tdi_121_c33 .td-weather-week:before,
            .td-theme-wrap .tdi_121_c33 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_121_c33 .td-post-category,
            .td-theme-wrap .tdi_121_c33 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_121_c33{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_c33{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_c33{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_121_c33 .td-block-title a,
				.tdi_121_c33 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_121_c33 .td-block-title{
					text-align: left;
				}.tdi_121_c33.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_121_c33.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_121_c33.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_121_c33.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_121_c33.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_121_c33.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121_c33 .td-block-title a,
				.tdi_121_c33 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_122_9fc td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_122_9fc" >
<style>

/* inline tdc_css att */

.tdi_122_9fc{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_9fc{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_122_9fc class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/18/state-senate-approves-permitless-handgun-carry/" rel="bookmark" class="td-image-wrap " title="State Senate approves permitless handgun carry" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/12/bible-and-gun.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/regionstate/" class="td-post-category">Region/State</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/18/state-senate-approves-permitless-handgun-carry/" rel="bookmark" title="State Senate approves permitless handgun carry">State Senate approves permitless handgun carry</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T12:54:28-04:00" >March 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/18/state-senate-approves-permitless-handgun-carry/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">NASHVILLE — Legislation backed by Gov. Bill Lee that will allow Tennesseans to carry a handgun without a permit appears to be headed for...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/18/state-senate-approves-permitless-handgun-carry/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_123_565 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_123_565" >
<style>

/* inline tdc_css att */

.tdi_123_565{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_565{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_123_565 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" class="td-post-category">Eye to the Sky</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/18/gusty-winds-prevail-ahead-of-approaching-cold-front/" rel="bookmark" class="td-image-wrap " title="Gusty winds prevail ahead of approaching cold front" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/18/gusty-winds-prevail-ahead-of-approaching-cold-front/" rel="bookmark" title="Gusty winds prevail ahead of approaching cold front">Gusty winds prevail ahead of approaching cold front</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T11:12:27-04:00" >March 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/18/gusty-winds-prevail-ahead-of-approaching-cold-front/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Winds are expected to become more blustery Thursday afternoon as a cold front approaches the region, bringing with it another round of showers and...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/18/gusty-winds-prevail-ahead-of-approaching-cold-front/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/" rel="bookmark" class="td-image-wrap " title="Jacksboro man charged with theft of vehicle in Oneida" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/01/Handcuffed3-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/" rel="bookmark" title="Jacksboro man charged with theft of vehicle in Oneida">Jacksboro man charged with theft of vehicle in Oneida</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-17T21:57:39-04:00" >March 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A Campbell County man has been charged locally with theft of a motor vehicle.

Christopher B. Shears, 30, of Jacksboro, was taken into custody on...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/17/east-tn-covid-hospitalizations-and-knoxvilles-numbers-continue-to-drop/" rel="bookmark" class="td-image-wrap " title="East TN covid hospitalizations and Knoxville&#8217;s numbers continue to drop" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-2-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/17/east-tn-covid-hospitalizations-and-knoxvilles-numbers-continue-to-drop/" rel="bookmark" title="East TN covid hospitalizations and Knoxville&#8217;s numbers continue to drop">East TN covid hospitalizations and Knoxville&#8217;s numbers continue to drop</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-17T21:52:06-04:00" >March 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/17/east-tn-covid-hospitalizations-and-knoxvilles-numbers-continue-to-drop/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">KNOXVILLE — There are now fewer than 1,000 active coronavirus cases in Knox County, and the number of East Tennesseans hospitalized by the virus...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/17/east-tn-covid-hospitalizations-and-knoxvilles-numbers-continue-to-drop/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_124_036" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_125_50c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_125_50c{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_125_50c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_125_50c .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_127_306  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_127_306{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_128_269 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_128_269" >
<style>
.td-theme-wrap .tdi_128_269 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_128_269 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_128_269 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_128_269 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_128_269 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_128_269 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_128_269 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_128_269 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_128_269 .td_quote_on_blocks,
            .td-theme-wrap .tdi_128_269 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_128_269 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_128_269 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_128_269 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_128_269 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_128_269 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_128_269 .td-read-more a,
            .td-theme-wrap .tdi_128_269 .td-weather-information:before,
            .td-theme-wrap .tdi_128_269 .td-weather-week:before,
            .td-theme-wrap .tdi_128_269 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_128_269 .td-post-category,
            .td-theme-wrap .tdi_128_269 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_128_269{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128_269{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_269{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_128_269 .td-block-title a,
				.tdi_128_269 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_128_269 .td-block-title{
					text-align: center;
				}.tdi_128_269.td_block_template_4 .td-block-title > *:before,
				.tdi_128_269.td_block_template_17 .td-block-title:after,
				.tdi_128_269.td_block_template_13 .td-block-subtitle,
				.tdi_128_269.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_128_269.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_128_269.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128_269 .td-block-title a,
				.tdi_128_269 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_129_dd3 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_129_dd3" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_dd3{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_129_dd3 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/" rel="bookmark" class="td-image-wrap " title="Jacksboro man charged with theft of vehicle in Oneida" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/01/Handcuffed3.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/" rel="bookmark" title="Jacksboro man charged with theft of vehicle in Oneida">Jacksboro man charged with theft of vehicle in Oneida</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-17T21:57:39-04:00" >March 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A Campbell County man has been charged locally with theft of a motor vehicle.

Christopher B. Shears, 30, of Jacksboro, was taken into custody on...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/17/east-tn-covid-hospitalizations-and-knoxvilles-numbers-continue-to-drop/" rel="bookmark" class="td-image-wrap " title="East TN covid hospitalizations and Knoxville&#8217;s numbers continue to drop" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-2-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/17/east-tn-covid-hospitalizations-and-knoxvilles-numbers-continue-to-drop/" rel="bookmark" title="East TN covid hospitalizations and Knoxville&#8217;s numbers continue to drop">East TN covid hospitalizations and Knoxville&#8217;s numbers continue to drop</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-17T21:52:06-04:00" >March 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/17/east-tn-covid-hospitalizations-and-knoxvilles-numbers-continue-to-drop/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">KNOXVILLE — There are now fewer than 1,000 active coronavirus cases in Knox County, and the number of East Tennesseans hospitalized by the virus...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/17/east-tn-covid-hospitalizations-and-knoxvilles-numbers-continue-to-drop/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/17/missed-paychecks-frustrate-hospital-employees/" rel="bookmark" class="td-image-wrap " title="Missed paychecks frustrate hospital employees" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/17/missed-paychecks-frustrate-hospital-employees/" rel="bookmark" title="Missed paychecks frustrate hospital employees">Missed paychecks frustrate hospital employees</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-17T14:50:13-04:00" >March 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/17/missed-paychecks-frustrate-hospital-employees/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Employees at Big South Fork Medical Center are growing increasingly frustrated as they once again find themselves dealing with delayed paychecks.
As of Friday, BSFMC...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/17/missed-paychecks-frustrate-hospital-employees/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/15/tdot-to-host-virtual-public-meetings-for-u-s-hwy-27-input/" rel="bookmark" class="td-image-wrap " title="TDOT to host virtual public meetings for U.S. Hwy. 27 input" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/04/dreamstime-26045061_ml.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/15/tdot-to-host-virtual-public-meetings-for-u-s-hwy-27-input/" rel="bookmark" title="TDOT to host virtual public meetings for U.S. Hwy. 27 input">TDOT to host virtual public meetings for U.S. Hwy. 27 input</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-15T23:23:58-04:00" >March 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/15/tdot-to-host-virtual-public-meetings-for-u-s-hwy-27-input/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The TN Dept. of Transportation will host Zoom meetings on Tuesday, March 16, and Thursday, March 18, to solicit input from the public regarding...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/15/tdot-to-host-virtual-public-meetings-for-u-s-hwy-27-input/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/15/mayor-stimulus-funds-wont-be-spent-until-federal-guidance-is-received/" rel="bookmark" class="td-image-wrap " title="Mayor: Stimulus funds won&#8217;t be spent until federal guidance is received" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/02/officebuilding.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/15/mayor-stimulus-funds-wont-be-spent-until-federal-guidance-is-received/" rel="bookmark" title="Mayor: Stimulus funds won&#8217;t be spent until federal guidance is received">Mayor: Stimulus funds won&#8217;t be spent until federal guidance is received</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-15T22:59:43-04:00" >March 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/15/mayor-stimulus-funds-wont-be-spent-until-federal-guidance-is-received/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — Scott County is due $4.28 million in federal stimulus funding from the latest legislative package, but County Mayor Jeff Tibbals said Monday...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/15/mayor-stimulus-funds-wont-be-spent-until-federal-guidance-is-received/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_130_f5c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_0a0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_131_0a0{
                    min-height: 0;
                }.tdi_131_0a0 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_130_f5c.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_130_f5c.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_131_0a0{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_131_0a0 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_131_0a0{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_130_f5c_rand_style td-element-style" ><style>
.tdi_130_f5c_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_133_058  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_058{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_134_c3f td_block_template_1">
<style>
/* custom css */
.tdi_134_c3f.td-a-rec{
					text-align: center;
				}.tdi_134_c3f .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="7953821805"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_135_9c5" class="tdc-row stretch_row"><div class="vc_row tdi_136_667  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_136_667{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_136_667 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_136_667 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_136_667{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_136_667 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_136_667 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_136_667{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_136_667{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_135_9c5_rand_style td-element-style" ><style>
.tdi_135_9c5_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_137_353" class="tdc-row"><div class="vc_row tdi_138_fe5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_138_fe5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_138_fe5{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_138_fe5 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_138_fe5{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_140_048  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_140_048{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_141_659 tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_141_659" >
<style>
.td-theme-wrap .tdi_141_659 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_141_659 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_141_659 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_141_659 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_141_659 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_141_659 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_141_659 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_141_659 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_141_659 .td_quote_on_blocks,
            .td-theme-wrap .tdi_141_659 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_141_659 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_141_659 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_141_659 .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_141_659 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_141_659 .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_141_659 .td-read-more a,
            .td-theme-wrap .tdi_141_659 .td-weather-information:before,
            .td-theme-wrap .tdi_141_659 .td-weather-week:before,
            .td-theme-wrap .tdi_141_659 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_141_659 .td-post-category,
            .td-theme-wrap .tdi_141_659 .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_141_659 .comment-link{
                    display: inline-block;
                }.tdi_141_659 .comment{
                    border-bottom-style: dashed;
                }.tdi_141_659 .comment .children{
                    border-top-style: dashed;
                }.tdi_141_659 .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_141_659 .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_141_659 .avatar{
					border-radius: 2px;
				}.tdi_141_659 .td-block-title a,
				.tdi_141_659 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_141_659 cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_141_659 .comment-link,
				.tdi_141_659 .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_141_659 .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_141_659 .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_141_659 .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_141_659 input[type=text],
                .tdi_141_659 textarea{
					font-family:Oxygen !important;
				}.tdi_141_659 .comment-form-cookies-consent label,
                .tdi_141_659 .logged-in-as,
                .tdi_141_659 .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_141_659 .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_141_659 input[type=text],
                .tdi_141_659 textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_141_659 .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Independent Herald"></span><meta itemprop="datePublished" content="2021-03-17T21:42:21-04:00"><meta itemprop="dateModified" content="2021-03-17T21:42:21-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2021/03/17/nearly-35-of-scott-countians-at-least-partially-vaccinated-against-covid/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/08/New-nameplate.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="Nearly 35% of Scott Countians at least partially vaccinated against covid"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-vaccine-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_142_00c" class="tdc-zone"><div class="tdc_zone tdi_143_660  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_143_660{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_143_660{
position:relative;
}

</style>
<div class="tdi_142_00c_rand_style td-element-style" ><style>
.tdi_142_00c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_144_d76" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_145_7d5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_145_7d5{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_145_7d5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_145_7d5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_145_7d5{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_145_7d5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_7d5{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_7d5{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_144_d76_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_144_d76_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2021/03/Mountains-golden.jpg") !important;
background-position:center center !important;
opacity:50% !important;
background-size:cover !important;
}
</style></div><style>
.tdi_144_d76_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_147_08f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_08f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_147_08f{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147_08f{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_08f{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_08f{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_148_580 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_148_580" >
<style>

/* inline tdc_css att */

.tdi_148_580{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_580{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_148_580 .tdb-logo-a,
                .tdi_148_580 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_148_580 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_148_580 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_148_580 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_148_580 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_148_580 .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_148_580 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_148_580 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_148_580 .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148_580 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_580 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2021/03/New-nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_149_50c tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_149_50c" >
<style>

/* inline tdc_css att */

.tdi_149_50c{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149_50c{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_149_50c .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149_50c .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_149_50c .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_150_f00 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_150_f00" >
<style>

/* inline tdc_css att */

.tdi_150_f00{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_f00{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_151_9a0 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_151_9a0 .tdm-social-item i.td-icon-twitter,
				.tdi_151_9a0 .tdm-social-item i.td-icon-linkedin,
				.tdi_151_9a0 .tdm-social-item i.td-icon-pinterest,
				.tdi_151_9a0 .tdm-social-item i.td-icon-blogger,
				.tdi_151_9a0 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_151_9a0 .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_151_9a0 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_151_9a0 .tdm-social-item i,
				.tds-team-member2 .tdi_151_9a0.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_151_9a0 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_151_9a0"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_153_050  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_153_050{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_153_050{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153_050{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_050{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_050{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_155_561  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_155_561{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_155_561 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_155_561 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_157_15c  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_157_15c{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_158_965 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_158_965" >
<style>
.td-theme-wrap .tdi_158_965 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_158_965 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_158_965 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_158_965 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_158_965 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_158_965 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_158_965 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_158_965 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_158_965 .td_quote_on_blocks,
            .td-theme-wrap .tdi_158_965 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_158_965 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_158_965 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_158_965 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_158_965 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_158_965 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_158_965 .td-read-more a,
            .td-theme-wrap .tdi_158_965 .td-weather-information:before,
            .td-theme-wrap .tdi_158_965 .td-weather-week:before,
            .td-theme-wrap .tdi_158_965 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_158_965 .td-post-category,
            .td-theme-wrap .tdi_158_965 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_158_965{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_158_965{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_965{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_158_965 .td-block-title a,
				.tdi_158_965 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_158_965 .td-block-title{
					text-align: left;
				}.tdi_158_965.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_158_965.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_158_965.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_158_965.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_158_965.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_158_965.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_158_965 .td-block-title a,
				.tdi_158_965 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_159_315 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_159_315" >
<style>

/* inline tdc_css att */

.tdi_159_315{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_315{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_159_315 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/11/big-south-fork-medical-center-begins-offering-johnson-johnson-covid-vaccines/" rel="bookmark" class="td-image-wrap " title="Big South Fork Medical Center begins offering Johnson &#038; Johnson covid vaccines" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-vaccine-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/11/big-south-fork-medical-center-begins-offering-johnson-johnson-covid-vaccines/" rel="bookmark" title="Big South Fork Medical Center begins offering Johnson &#038; Johnson covid vaccines">Big South Fork Medical Center begins offering Johnson &#038; Johnson covid vaccines</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T13:30:05-05:00" >March 11, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/11/big-south-fork-medical-center-begins-offering-johnson-johnson-covid-vaccines/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Big South Fork Medical Center in Oneida is now offering Covid-19 vaccinations.

Rebecca Lagan, marketing manager for Rennova Health, the hospital&#039;s parent company, said Thursday...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/11/big-south-fork-medical-center-begins-offering-johnson-johnson-covid-vaccines/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/15/condemnation-lawsuit-wont-be-necessary/" rel="bookmark" class="td-image-wrap " title="Condemnation lawsuit won&#8217;t be necessary" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/02/officebuilding-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/15/condemnation-lawsuit-wont-be-necessary/" rel="bookmark" title="Condemnation lawsuit won&#8217;t be necessary">Condemnation lawsuit won&#8217;t be necessary</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-15T22:29:07-04:00" >March 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/15/condemnation-lawsuit-wont-be-necessary/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — A lawsuit to condemn a small parcel of property for the construction of a new bridge over Jellico Creek will not be...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/15/condemnation-lawsuit-wont-be-necessary/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/16/eye-to-the-sky-strong-storms-possible-wednesday-night/" rel="bookmark" class="td-image-wrap " title="Eye to the Sky: Strong storms possible Wednesday night" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/02/thunderstorms-made_fdef5d2957edbe09-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/16/eye-to-the-sky-strong-storms-possible-wednesday-night/" rel="bookmark" title="Eye to the Sky: Strong storms possible Wednesday night">Eye to the Sky: Strong storms possible Wednesday night</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/weather/" class="td-post-category">Weather</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-16T01:37:13-04:00" >March 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/16/eye-to-the-sky-strong-storms-possible-wednesday-night/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

A beautiful day is in store on Tuesday, with temperatures approaching 70 degrees and quite a bit of sunshine. But the rain threat returns...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/16/eye-to-the-sky-strong-storms-possible-wednesday-night/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_161_223  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_161_223{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_162_ec3 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_162_ec3" >
<style>
.td-theme-wrap .tdi_162_ec3 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_162_ec3 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_162_ec3 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_162_ec3 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_162_ec3 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_162_ec3 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_162_ec3 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_162_ec3 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_162_ec3 .td_quote_on_blocks,
            .td-theme-wrap .tdi_162_ec3 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_162_ec3 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_162_ec3 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_162_ec3 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_162_ec3 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_162_ec3 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_162_ec3 .td-read-more a,
            .td-theme-wrap .tdi_162_ec3 .td-weather-information:before,
            .td-theme-wrap .tdi_162_ec3 .td-weather-week:before,
            .td-theme-wrap .tdi_162_ec3 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_162_ec3 .td-post-category,
            .td-theme-wrap .tdi_162_ec3 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_162_ec3{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_162_ec3{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_162_ec3{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_162_ec3 .td-block-title a,
				.tdi_162_ec3 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_162_ec3 .td-block-title{
					text-align: left;
				}.tdi_162_ec3.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_162_ec3.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_162_ec3.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_162_ec3.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_162_ec3.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_162_ec3.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_162_ec3 .td-block-title a,
				.tdi_162_ec3 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_163_760 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_163_760" >
<style>

/* inline tdc_css att */

.tdi_163_760{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_163_760{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_163_760 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/18/state-senate-approves-permitless-handgun-carry/" rel="bookmark" class="td-image-wrap " title="State Senate approves permitless handgun carry" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/12/bible-and-gun-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/18/state-senate-approves-permitless-handgun-carry/" rel="bookmark" title="State Senate approves permitless handgun carry">State Senate approves permitless handgun carry</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/regionstate/" class="td-post-category">Region/State</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T12:54:28-04:00" >March 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/18/state-senate-approves-permitless-handgun-carry/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">NASHVILLE — Legislation backed by Gov. Bill Lee that will allow Tennesseans to carry a handgun without a permit appears to be headed for...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/18/state-senate-approves-permitless-handgun-carry/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/18/gusty-winds-prevail-ahead-of-approaching-cold-front/" rel="bookmark" class="td-image-wrap " title="Gusty winds prevail ahead of approaching cold front" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/05/Weather-Blog-Image-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/18/gusty-winds-prevail-ahead-of-approaching-cold-front/" rel="bookmark" title="Gusty winds prevail ahead of approaching cold front">Gusty winds prevail ahead of approaching cold front</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" class="td-post-category">Eye to the Sky</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T11:12:27-04:00" >March 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/18/gusty-winds-prevail-ahead-of-approaching-cold-front/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Winds are expected to become more blustery Thursday afternoon as a cold front approaches the region, bringing with it another round of showers and...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/18/gusty-winds-prevail-ahead-of-approaching-cold-front/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/" rel="bookmark" class="td-image-wrap " title="Jacksboro man charged with theft of vehicle in Oneida" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/01/Handcuffed3-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/" rel="bookmark" title="Jacksboro man charged with theft of vehicle in Oneida">Jacksboro man charged with theft of vehicle in Oneida</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-17T21:57:39-04:00" >March 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A Campbell County man has been charged locally with theft of a motor vehicle.

Christopher B. Shears, 30, of Jacksboro, was taken into custody on...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/03/17/jacksboro-man-charged-with-theft-of-vehicle-in-oneida/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_165_264  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_165_264{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_166_0c9 tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_166_0c9" >
<style>
.tdi_166_0c9_rand{
                    border: 1px solid #eee;
                }.tdi_167_620 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_167_620 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_167_620 button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166_0c9_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_0c9_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_166_0c9_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_167_620 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_168_2c5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_169_0e0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_169_0e0{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_169_0e0{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_169_0e0 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_169_0e0{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_169_0e0{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_168_2c5_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_168_2c5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_168_2c5_rand_style{
background-color:#c44e00 !important;
}
 </style></div><div class="vc_column tdi_171_35e  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_171_35e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_172_c52 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_172_c52" >
<style>
/* custom css */
.tdi_172_c52 .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_172_c52 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_174_634  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_174_634{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_174_634{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_174_634{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_175_151 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_175_151" >
<style>

/* inline tdc_css att */

.tdi_175_151{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_175_151{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_175_151 li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_175_151 .menu{
					display: flex;
				}.tdi_175_151 .sub-menu{
					display: none;
				}.tdi_175_151 ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_175_151 ul li{
					margin-right: 15px;
				}.tdi_175_151 ul li:last-child{
					margin-right: 0;
				}.tdi_175_151 a{
					color: #ffffff;
				}.tdi_175_151 a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_151 li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_175_151 ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_175_151 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24485"><a href="http://www.ihoneida.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24486"><a href="http://www.ihoneida.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24487"><a href="http://www.ihoneida.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 6053c96034928
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' id='wp-polls-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.7' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='minerva-kb/js-js-extra'>
/* <![CDATA[ */
var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"d77672fd79","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=1.5.7' id='minerva-kb/js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["20576","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- typekit fonts --><link rel="stylesheet" href="https://use.typekit.net/xpi6wsw.css">
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.ihoneida.com/wp-content/uploads/2020/05/ce356480-4410-40ec-8fb6-88f9bfbf064f.jpg\' alt="ce356480-4410-40ec-8fb6-88f9bfbf064f">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_31_f25';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_43_858';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_43_858');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[24700]");
                });
            
</script>


</body>
</html>