<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years - Independent Herald" />
<meta property="og:description" content="HUNTSVILLE — In what was arguably the biggest game of the regular season, Scott High senior Julia Butts had arguably the biggest game of her career. Butts, Scott High&#8217;s shooting guard and leading scorer, is no stranger to big games. But Friday&#8217;s game against Austin-East was big even by her standard. She poured in 24 &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:tag" content="Scott women&#039;s basketball" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-02-06T05:14:57-05:00" />
<meta property="article:modified_time" content="2021-02-06T05:16:31-05:00" />
<meta property="og:updated_time" content="2021-02-06T05:16:31-05:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1204" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="HUNTSVILLE — In what was arguably the biggest game of the regular season, Scott High senior Julia Butts had arguably the biggest game of her career. Butts, Scott High&#8217;s shooting guard and leading scorer, is no stranger to big games. But Friday&#8217;s game against Austin-East was big even by her standard. She poured in 24 [&hellip;]" />
<meta name="twitter:title" content="Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1.jpg","width":2000,"height":1204},{"@type":"WebPage","@id":"http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/#webpage","url":"http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/","inLanguage":"en-US","name":"Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/#primaryimage"},"datePublished":"2021-02-06T05:14:57-05:00","dateModified":"2021-02-06T05:16:31-05:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"Independent Herald","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"Independent Herald"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Alegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CLato%3A900%7CRoboto+Slab%3A400&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=1.5.7' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.6' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.6' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="http://www.ihoneida.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.ihoneida.com/wp-json/wp/v2/posts/23510" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=23510' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F02%2F06%2Flady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F02%2F06%2Flady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4019083e50","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"4019083e50","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-23510 single-format-standard td-standard-pack lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years global-block-template-1 td-black-pro tdb_template_20227 mkb-desktop mkb-version-1-5-7 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
<li id="menu-item-21691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-21692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_306" class="tdc-zone"><div class="tdc_zone tdi_2_006  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_006{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_006{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_601" class="tdc-row"><div class="vc_row tdi_4_1c0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_1c0{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_b1e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_b1e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_909 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_909" >
<style>
/* custom css */
.tdi_7_909 .tdb-logo-a,
                .tdi_7_909 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_909 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_909 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_909 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_909 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_909 .tdb-logo-text-title{
                    display: block;
                }.tdi_7_909 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_909 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_7e2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_9_a55  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_a55{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_670  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11_670{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_4e0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_4e0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_4e0{
margin-bottom:-80px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_4e0 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_4e0 .tdb-mobile-menu-button i{
                    width: 0px;
					height: 0px;
					line-height:  0px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_14_00e  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_14_00e{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_00e{
display:none !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15_600" class="tdc-zone"><div class="tdc_zone tdi_16_e17  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16_e17{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17_e61" class="tdc-row"><div class="vc_row tdi_18_d07  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_d07{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_58e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_58e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_21_6ee" class="tdc-zone"><div class="tdc_zone tdi_22_179  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_22_179{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_22_179{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_179{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_179{
margin-bottom:40px !important;
}
}

</style><div id="tdi_23_606" class="tdc-row"><div class="vc_row tdi_24_070  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_070{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_bbe  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_bbe{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_26_bbe{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_26_bbe { 
display:none !important;
} }

</style>
<div class="tdi_25_006_rand_style td-element-style" ><style>
.tdi_25_006_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_097" class="tdc-row"><div class="vc_row tdi_28_00e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_28_00e{
                    min-height: 0;
                }
</style><div class="vc_column tdi_30_c00  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_c00{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_31_26e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_26e" >
<style>
/* custom css */
.tdi_31_26e .tdb-logo-a,
                .tdi_31_26e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_31_26e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_31_26e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_31_26e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_31_26e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_31_26e .tdb-logo-text-title{
                    display: block;
                }.tdi_31_26e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_31_26e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/08/New-nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_32_e1e" class="tdc-row"><div class="vc_row tdi_33_a50  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_a50{
                    min-height: 0;
                }
</style><div class="vc_column tdi_35_5a8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_5a8{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_37_365  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_37_365{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_38_6f0 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_38_6f0"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_38_6f0 .td_block_inner{
                    text-align: center;
                }.tdi_38_6f0 .tdb-menu > li .tdb-menu-sep,
                .tdi_38_6f0 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_38_6f0 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_38_6f0 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_38_6f0 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_38_6f0 .tdb-menu > li > a,
                .tdi_38_6f0 .td-subcat-more{
                    color: #ffffff;
                }.tdi_38_6f0 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_38_6f0 .tdb-menu .tdb-normal-menu ul,
                .tdi_38_6f0 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_38_6f0 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_38_6f0 .tdb-menu > li > a:after,
				.tdi_38_6f0 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_38_6f0 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_39_555 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_39_555" >
<style>
/* custom css */
.tdi_39_555 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_39_555 .block-mega-child-cats{
					text-align: right;
				}.tdi_39_555:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_39_555:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39_555.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_39_555.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39_555 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_39_555 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_39_555 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_39_555 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_39_555 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_39_555 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_39_555 .entry-thumb{
					background-position: center 50%;
				}.tdi_39_555 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_39_555 .td-module-meta-info,
				.ie11 .tdi_39_555 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_39_555 .td-post-vid-time{
					display: block;
				}.tdi_39_555 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_39_555 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_39_555 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_39_555 .td-post-category{
					display: inline-block;
				}.tdi_39_555 .td-post-author-name{
					display: none;
				}.tdi_39_555 .td-post-date,
				.tdi_39_555 .td-post-author-name span{
					display: none;
				}.tdi_39_555 .entry-review-stars{
					display: inline-block;
				}.tdi_39_555 .td-icon-star,
                .tdi_39_555 .td-icon-star-empty,
                .tdi_39_555 .td-icon-star-half{
					font-size: 15px;
				}.tdi_39_555 .td-module-comments{
					display: none;
				}.tdi_39_555 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_39_555 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_555 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_555 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_555 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_555 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_555 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_555 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_555 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_555 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_555 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_555 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_555 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_555 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_555 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_555 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_555 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_39_555" 
                        id="tdi_40_0a0" 
                        data-td_block_id="tdi_39_555" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_39_555" 
                        id="tdi_41_200" 
                        data-td_block_id="tdi_39_555" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_39_555" 
                        id="tdi_42_bb6" 
                        data-td_block_id="tdi_39_555" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_39_555" 
                        id="tdi_43_500" 
                        data-td_block_id="tdi_39_555" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_39_555 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/05/scott-county-records-three-covid-deaths-in-a-day-for-the-first-time/" rel="bookmark" class="td-image-wrap " title="Scott County records three covid deaths in a day for the first time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/05/scott-county-records-three-covid-deaths-in-a-day-for-the-first-time/" rel="bookmark" title="Scott County records three covid deaths in a day for the first time">Scott County records three covid deaths in a day for the first time</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T14:05:47-05:00" >February 5, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/05/scott-county-records-three-covid-deaths-in-a-day-for-the-first-time/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The TN Dept. of Health on Thursday reported three coronavirus-related deaths in Scott County, the most in a single day since the pandemic began.

There...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/03/tennessees-covid-hospitalizations-drop-below-1500/" rel="bookmark" class="td-image-wrap " title="Tennessee&#8217;s covid hospitalizations drop below 1,500" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/03/tennessees-covid-hospitalizations-drop-below-1500/" rel="bookmark" title="Tennessee&#8217;s covid hospitalizations drop below 1,500">Tennessee&#8217;s covid hospitalizations drop below 1,500</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T15:41:13-05:00" >February 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/03/tennessees-covid-hospitalizations-drop-below-1500/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The number of people currently hospitalized with coronavirus in Tennessee dropped below 1,500 on Tuesday for the first time in more than two months.

According...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/02/scotts-active-coronavirus-cases-drops-to-new-three-month-low-36th-death-reported/" rel="bookmark" class="td-image-wrap " title="Scott&#8217;s active coronavirus cases drops to new three-month low; 36th death reported" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/02/scotts-active-coronavirus-cases-drops-to-new-three-month-low-36th-death-reported/" rel="bookmark" title="Scott&#8217;s active coronavirus cases drops to new three-month low; 36th death reported">Scott&#8217;s active coronavirus cases drops to new three-month low; 36th death reported</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-02T16:20:17-05:00" >February 2, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/02/scotts-active-coronavirus-cases-drops-to-new-three-month-low-36th-death-reported/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Scott County on Tuesday dropped to just 90 active coronavirus cases, a new low for the past 90 days.

The TN Dept. of Health reported...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/31/winter-weather-advisory-issued-for-up-to-3-inches-of-snow/" rel="bookmark" class="td-image-wrap " title="Winter weather advisory issued for up to 3 inches of snow" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/03/Snow-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/31/winter-weather-advisory-issued-for-up-to-3-inches-of-snow/" rel="bookmark" title="Winter weather advisory issued for up to 3 inches of snow">Winter weather advisory issued for up to 3 inches of snow</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-31T15:20:30-05:00" >January 31, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/31/winter-weather-advisory-issued-for-up-to-3-inches-of-snow/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The National Weather Service has issued a Winter Weather Advisory for Scott and Campbell counties for Sunday night through Tuesday morning, for up to...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_555" data-td_block_id="tdi_39_555"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_39_555" data-td_block_id="tdi_39_555"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44_5cc td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_5cc" >
<style>
/* custom css */
.tdi_44_5cc .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_44_5cc .block-mega-child-cats{
					text-align: right;
				}.tdi_44_5cc:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_44_5cc:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_5cc.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_44_5cc.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_5cc .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_44_5cc .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_44_5cc .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_44_5cc .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_44_5cc .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_44_5cc .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_44_5cc .entry-thumb{
					background-position: center 50%;
				}.tdi_44_5cc .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_44_5cc .td-module-meta-info,
				.ie11 .tdi_44_5cc .td-module-meta-info{
				 	flex: auto;
			    }.tdi_44_5cc .td-post-vid-time{
					display: block;
				}.tdi_44_5cc .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_44_5cc .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_44_5cc .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_44_5cc .td-post-category{
					display: inline-block;
				}.tdi_44_5cc .td-post-author-name{
					display: none;
				}.tdi_44_5cc .td-post-date,
				.tdi_44_5cc .td-post-author-name span{
					display: none;
				}.tdi_44_5cc .entry-review-stars{
					display: inline-block;
				}.tdi_44_5cc .td-icon-star,
                .tdi_44_5cc .td-icon-star-empty,
                .tdi_44_5cc .td-icon-star-half{
					font-size: 15px;
				}.tdi_44_5cc .td-module-comments{
					display: none;
				}.tdi_44_5cc .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_44_5cc .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_5cc .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_5cc .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_5cc .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_5cc .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_5cc .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_5cc .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_5cc .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_5cc .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_5cc .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_5cc .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_44_5cc .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_5cc .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_5cc .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_5cc .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_5cc .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_44_5cc class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/23/opinion-gov-lee-its-time-to-do-right-by-tennessees-high-school-cheerleaders/" rel="bookmark" class="td-image-wrap " title="Opinion: Gov. Lee, it&#8217;s time to do right by Tennessee&#8217;s high school cheerleaders" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/McKinley-Byrd-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/23/opinion-gov-lee-its-time-to-do-right-by-tennessees-high-school-cheerleaders/" rel="bookmark" title="Opinion: Gov. Lee, it&#8217;s time to do right by Tennessee&#8217;s high school cheerleaders">Opinion: Gov. Lee, it&#8217;s time to do right by Tennessee&#8217;s high school cheerleaders</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-23T21:20:55-05:00" >January 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/23/opinion-gov-lee-its-time-to-do-right-by-tennessees-high-school-cheerleaders/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Prior to the start of Friday&#039;s District 4-AA showdown with Kingston, Scott High held its annual Senior Night festivities, honoring its senior student-athletes who...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/03/editorial-governors-policy-banning-cheerleaders-from-games-deserves-revisiting/" rel="bookmark" class="td-image-wrap " title="Editorial: Governor&#8217;s policy banning cheerleaders from games deserves revisiting" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/cheerleaders-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/03/editorial-governors-policy-banning-cheerleaders-from-games-deserves-revisiting/" rel="bookmark" title="Editorial: Governor&#8217;s policy banning cheerleaders from games deserves revisiting">Editorial: Governor&#8217;s policy banning cheerleaders from games deserves revisiting</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T21:32:48-05:00" >January 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/03/editorial-governors-policy-banning-cheerleaders-from-games-deserves-revisiting/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">On Monday, the high school basketball regular season will resume for teams throughout Tennessee. Some have been in action in holiday tournaments throughout the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/31/2020-good-riddance/" rel="bookmark" class="td-image-wrap " title="2020: Good riddance!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-masks-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/31/2020-good-riddance/" rel="bookmark" title="2020: Good riddance!">2020: Good riddance!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-31T18:51:34-05:00" >December 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/31/2020-good-riddance/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

As we sat here one year ago, bidding farewell to 2019 and envisioning what 2020 would bring, few could have imagined what was in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/15/what-were-trying-isnt-working-when-do-we-try-something-new/" rel="bookmark" class="td-image-wrap " title="What we&#8217;re trying isn&#8217;t working. When do we try something new?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/Shopper-coronavirus-mask-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/15/what-were-trying-isnt-working-when-do-we-try-something-new/" rel="bookmark" title="What we&#8217;re trying isn&#8217;t working. When do we try something new?">What we&#8217;re trying isn&#8217;t working. When do we try something new?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T12:45:44-05:00" >December 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/15/what-were-trying-isnt-working-when-do-we-try-something-new/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">My wife and I were in Knoxville on Saturday, and I was hardly in the Christmas spirit.

&quot;Stop glaring at that driver; are you trying...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/14/how-to-promote-resilience-amidst-covid-19-and-holiday-stressors/" rel="bookmark" class="td-image-wrap " title="How to promote resilience amidst Covid-19 and holiday stressors" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/01/unemployment-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/14/how-to-promote-resilience-amidst-covid-19-and-holiday-stressors/" rel="bookmark" title="How to promote resilience amidst Covid-19 and holiday stressors">How to promote resilience amidst Covid-19 and holiday stressors</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-14T23:25:23-05:00" >December 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/14/how-to-promote-resilience-amidst-covid-19-and-holiday-stressors/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By Michael Yates
As if the year hasn’t been stressful enough with living in the midst of a pandemic health disaster, we’re now faced with...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_5cc" data-td_block_id="tdi_44_5cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_5cc" data-td_block_id="tdi_44_5cc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_45_044 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45_044" >
<style>
/* custom css */
.tdi_45_044 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_45_044 .block-mega-child-cats{
					text-align: right;
				}.tdi_45_044:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_45_044:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_45_044.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_45_044.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_45_044 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_45_044 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_45_044 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_45_044 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_45_044 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_45_044 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_45_044 .entry-thumb{
					background-position: center 50%;
				}.tdi_45_044 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_45_044 .td-module-meta-info,
				.ie11 .tdi_45_044 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_45_044 .td-post-vid-time{
					display: block;
				}.tdi_45_044 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_45_044 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_45_044 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_45_044 .td-post-category{
					display: inline-block;
				}.tdi_45_044 .td-post-author-name{
					display: none;
				}.tdi_45_044 .td-post-date,
				.tdi_45_044 .td-post-author-name span{
					display: none;
				}.tdi_45_044 .entry-review-stars{
					display: inline-block;
				}.tdi_45_044 .td-icon-star,
                .tdi_45_044 .td-icon-star-empty,
                .tdi_45_044 .td-icon-star-half{
					font-size: 15px;
				}.tdi_45_044 .td-module-comments{
					display: none;
				}.tdi_45_044 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_45_044 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_45_044 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_044 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_044 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_044 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_044 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_044 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_044 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_044 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_044 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_044 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_45_044 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_044 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_044 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_044 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_044 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_45_044 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/04/late-winter-and-spring-are-the-best-time-for-waterfalls-in-the-cumberlands/" rel="bookmark" class="td-image-wrap " title="Late winter and spring are the best time for waterfalls in the Cumberlands" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/03/Northrup-Falls-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/04/late-winter-and-spring-are-the-best-time-for-waterfalls-in-the-cumberlands/" rel="bookmark" title="Late winter and spring are the best time for waterfalls in the Cumberlands">Late winter and spring are the best time for waterfalls in the Cumberlands</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-04T00:36:11-05:00" >February 4, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/04/late-winter-and-spring-are-the-best-time-for-waterfalls-in-the-cumberlands/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As winter slowly drags on towards spring, more and more folks start hankering for opportunities to get outside in February and March. Mild weather...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/02/explorers-can-visit-site-of-old-station-camp-school-church/" rel="bookmark" class="td-image-wrap " title="Explorers can visit site of old Station Camp school, church" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/02/141150494_10221442879520545_2385107135209207812_o-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/02/explorers-can-visit-site-of-old-station-camp-school-church/" rel="bookmark" title="Explorers can visit site of old Station Camp school, church">Explorers can visit site of old Station Camp school, church</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-02T02:23:21-05:00" >February 2, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/02/explorers-can-visit-site-of-old-station-camp-school-church/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In December, Our Back Yard presented by First National Bank visited the Laurel Fork Creek home site of Ike King, the long-time teacher of the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/02/terry-terry-a-throwback-to-simpler-times/" rel="bookmark" class="td-image-wrap " title="Terry &#038; Terry: A throwback to simpler times" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/02/Terry-sisters-324x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/02/terry-terry-a-throwback-to-simpler-times/" rel="bookmark" title="Terry &#038; Terry: A throwback to simpler times">Terry &#038; Terry: A throwback to simpler times</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-02T00:50:30-05:00" >February 2, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/02/terry-terry-a-throwback-to-simpler-times/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">It&#039;s a simple photo — West Oneida storekeepers Dorothy and Bertha Terry, standing behind the store that they owned and operated for decades. But,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/26/howard-baker-would-be-an-outcast-in-todays-washington/" rel="bookmark" class="td-image-wrap " title="Howard Baker would be an outcast in today&#8217;s Washington" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/Baker-courthouse-steps-10-21-1973-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/26/howard-baker-would-be-an-outcast-in-todays-washington/" rel="bookmark" title="Howard Baker would be an outcast in today&#8217;s Washington">Howard Baker would be an outcast in today&#8217;s Washington</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T02:42:22-05:00" >January 26, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/26/howard-baker-would-be-an-outcast-in-todays-washington/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

It has been less than seven years since U.S. Sen. Howard H. Baker Jr. died. Such recent history hardly seems to fit the theme...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/11/we-had-no-properties-now-we-have-properties/" rel="bookmark" class="td-image-wrap " title="&#8216;We had no properties. Now we have properties.&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/07/Hartco2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/11/we-had-no-properties-now-we-have-properties/" rel="bookmark" title="&#8216;We had no properties. Now we have properties.&#8217;">&#8216;We had no properties. Now we have properties.&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T22:07:26-05:00" >January 11, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/11/we-had-no-properties-now-we-have-properties/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
What began as a quest for new industrial properties more than a year ago has led to the Scott County Industrial Development Board being...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_45_044" data-td_block_id="tdi_45_044"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_45_044" data-td_block_id="tdi_45_044"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46_500 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_500" >
<style>
/* custom css */
.tdi_46_500 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_46_500 .block-mega-child-cats{
					text-align: right;
				}.tdi_46_500:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_46_500:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_46_500.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_46_500.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_46_500 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_46_500 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_46_500 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_46_500 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_46_500 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_46_500 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_46_500 .entry-thumb{
					background-position: center 50%;
				}.tdi_46_500 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_46_500 .td-module-meta-info,
				.ie11 .tdi_46_500 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_46_500 .td-post-vid-time{
					display: block;
				}.tdi_46_500 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_46_500 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_46_500 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_46_500 .td-post-category{
					display: inline-block;
				}.tdi_46_500 .td-post-author-name{
					display: none;
				}.tdi_46_500 .td-post-date,
				.tdi_46_500 .td-post-author-name span{
					display: none;
				}.tdi_46_500 .entry-review-stars{
					display: inline-block;
				}.tdi_46_500 .td-icon-star,
                .tdi_46_500 .td-icon-star-empty,
                .tdi_46_500 .td-icon-star-half{
					font-size: 15px;
				}.tdi_46_500 .td-module-comments{
					display: none;
				}.tdi_46_500 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_46_500 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46_500 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_500 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_500 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_500 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_500 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_500 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_500 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_500 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_500 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_500 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_46_500 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_500 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_500 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_500 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_500 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_46_500" 
                        id="tdi_47_0f1" 
                        data-td_block_id="tdi_46_500" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_46_500" 
                        id="tdi_48_e63" 
                        data-td_block_id="tdi_46_500" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_46_500" 
                        id="tdi_49_150" 
                        data-td_block_id="tdi_46_500" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_46_500 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/" rel="bookmark" class="td-image-wrap " title="Scott High holds off Austin-East&#8217;s threat with overtime win" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Boys-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/" rel="bookmark" title="Scott High holds off Austin-East&#8217;s threat with overtime win">Scott High holds off Austin-East&#8217;s threat with overtime win</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T00:30:50-05:00" >February 6, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
HUNTSVILLE — Talk about similarities.
For the second time in as many Friday nights and as many district games, Scott High found itself in overtime...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/" rel="bookmark" class="td-image-wrap " title="Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/" rel="bookmark" title="Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years">Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T00:14:57-05:00" >February 6, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
HUNTSVILLE — In what was arguably the biggest game of the regular season, Scott High senior Julia Butts had arguably the biggest game of...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/03/lady-indians-win-in-a-rout-over-rockwood-73-13/" rel="bookmark" class="td-image-wrap " title="Lady Indians win in a rout over Rockwood, 73-13" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/Basketball-OHS-Girls-3-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/03/lady-indians-win-in-a-rout-over-rockwood-73-13/" rel="bookmark" title="Lady Indians win in a rout over Rockwood, 73-13">Lady Indians win in a rout over Rockwood, 73-13</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T15:16:15-05:00" >February 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/03/lady-indians-win-in-a-rout-over-rockwood-73-13/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Lady Indians wasted no time in putting away the Lady Tigers from Rockwood Tuesday evening on The Reservation, jumping out to a 21-2...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/03/oneida-buries-rockwood-74-37-for-district-win/" rel="bookmark" class="td-image-wrap " title="Oneida buries Rockwood, 74-37, for district win" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/Basketball-OHS-Boys-3-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/03/oneida-buries-rockwood-74-37-for-district-win/" rel="bookmark" title="Oneida buries Rockwood, 74-37, for district win">Oneida buries Rockwood, 74-37, for district win</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T12:59:27-05:00" >February 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/03/oneida-buries-rockwood-74-37-for-district-win/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The struggle bus was real — for four minutes on Tuesday (Feb. 2) night.
Trailing 8-0 at the midpoint of the first, Oneida ripped off...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_500" data-td_block_id="tdi_46_500"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_500" data-td_block_id="tdi_46_500"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscriptions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_52_53a" class="tdc-zone"><div class="tdc_zone tdi_53_004  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_53_004{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_54_6a3" class="tdc-row"><div class="vc_row tdi_55_131  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55_131{
                    min-height: 0;
                }
</style><div class="vc_column tdi_57_010  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_010{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="23510" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-20227"
                    class="post-20227 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div class="ihone-top-of-page" style="text-align: center; " id="ihone-588917257"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-1638471972"><a href="https://www.facebook.com/HuntsvilleHealthandRehabilitation/?rf=159660540722292"><img width="1000" height="283" src='http://www.ihoneida.com/wp-content/uploads/2020/05/Huntsville-Manor-Ad.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/Huntsville-Manor-Ad.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2020/05/Huntsville-Manor-Ad-300x55.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/05/Huntsville-Manor-Ad-1024x189.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/05/Huntsville-Manor-Ad-768x142.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/05/Huntsville-Manor-Ad-696x128.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/05/Huntsville-Manor-Ad-1068x197.jpg 1068w" sizes="(max-width: 1536px) 100vw, 1536px" style="display: inline-block;opacity: 1 !important;"/></a></div></div><div id="tdi_58_039" class="tdc-zone"><div class="tdc_zone tdi_59_200  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_59_200{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_59_200{
position:relative;
}

</style>
<div class="tdi_58_039_rand_style td-element-style" ><style>
.tdi_58_039_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_60_66b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_660  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_61_660{
                    min-height: 0;
                }.tdi_61_660 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_61_660 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_61_660 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_61_660{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_61_660 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_60_66b_rand_style td-element-style" ><style>
.tdi_60_66b_rand_style{
background-color:#f1f1f1 !important;
}
 </style></div><div class="vc_column tdi_63_b0b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_b0b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_64_000 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_64_000" >
<style>

/* inline tdc_css att */

.tdi_64_000{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_64_000 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_64_000,
				.tdi_64_000 a{
					color: #969696;
				}.tdi_64_000 a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_64_000{
					text-align: left;
				}.tdi_64_000{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Sports" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/sports/">Sports</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Scott" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Lady Highlanders dominate Austin-East for highest regular season finish in more than...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/sports/scott-sports/",
                                "name": "Scott"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Lady Highlanders dominate Austin-East for highest regular season finish in more than..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_65_0e3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66_def  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_66_def{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_66_def {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_66_def .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_66_def{
padding-top:20px !important;
position:relative;
}

.tdi_66_def .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_0e3_rand_style td-element-style" ><style>
.tdi_65_0e3_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_68_73e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_73e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_68_73e{
position:relative;
}

</style>
<div class="tdi_67_0e6_rand_style td-element-style" ><style>
.tdi_67_0e6_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_70_e03  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_e03{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_72_600  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_600{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_73_e25 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_73_e25" >
<style>

/* inline tdc_css att */

.tdi_73_e25{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_73_e25 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73_e25{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_e25{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_e25 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_73_e25 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_73_e25 .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_73_e25 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_73_e25 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_73_e25 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_73_e25{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/sports/" ><span class="tdb-cat-bg"></span>Sports</a><a class="tdb-entry-category" href="http://www.ihoneida.com/category/sports/scott-sports/" ><span class="tdb-cat-bg"></span>Scott</a></div></div><div class="td_block_wrap tdb_single_date tdi_74_0e3 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_0e3" >
<style>

/* inline tdc_css att */

.tdi_74_0e3{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_74_0e3{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_74_0e3 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-06T00:14:57-05:00">3 hours ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_75_15b tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_15b"   >
<style>

/* inline tdc_css att */

.tdi_75_15b{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_75_15b i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_75_15b i,
				.tdi_75_15b .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_75_15b{
				    display: inline-block;
				}
</style>
<style>
.tdi_76_141{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_76_141:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_76_141 svg{
				    fill: #c4c4c4;
				}.tdi_76_141 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_76_141 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_77_0cc td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_77_0cc" >
<style>

/* inline tdc_css att */

.tdi_77_0cc{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_77_0cc{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_77_0cc i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_77_0cc span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-02-06T00:16:31-05:00">3 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_78_20a tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_20a" >
<style>

/* inline tdc_css att */

.tdi_78_20a{
margin-top:8px !important;
margin-bottom:8px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_20a{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_20a{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_20a{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_20a .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_78_20a .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_78_20a{
					text-align: left;
				}.tdi_78_20a .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_78_20a .tdb-title-text{
					font-family:Lato !important;font-size:40px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_20a .tdb-title-text{
					font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_20a .tdb-title-text{
					font-family:Lato !important;font-size:28px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_20a .tdb-title-text{
					font-family:Lato !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_81_031 "  style="height: 32px"></div><div class="vc_row_inner tdi_83_39b  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_83_39b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_83_39b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_83_39b .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_83_39b.tdc-row-content-vert-center,
                    .tdi_83_39b.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_83_39b.tdc-row-content-vert-bottom,
                    .tdi_83_39b.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_83_39b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_83_39b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_85_4a6  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_85_4a6{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_86_5cc td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_86_5cc" >
<style>

/* inline tdc_css att */

.tdi_86_5cc{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_5cc{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_5cc .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_86_5cc .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86_5cc .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_86_5cc .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_86_5cc .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a></div></div></div></div></div></div><div class="vc_column_inner tdi_88_65e  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_88_65e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_88_65e{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_89_05a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_05a" >
<style>

/* inline tdc_css att */

.tdi_89_05a{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_89_05a { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_05a{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_05a{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_05a .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_89_05a .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_89_05a" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F02%2F06%2Flady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lady+Highlanders+dominate+Austin-East+for+highest+regular+season+finish+in+more+than+20+years&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F02%2F06%2Flady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/&amp;media=http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1.jpg&description=Lady+Highlanders+dominate+Austin-East+for+highest+regular+season+finish+in+more+than+20+years">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lady+Highlanders+dominate+Austin-East+for+highest+regular+season+finish+in+more+than+20+years %0A%0A http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_89_05a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91_b60  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_91_b60{
margin-top:5px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_92_094" class="tdc-row"><div class="vc_row tdi_93_b6e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93_b6e{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_93_b6e {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_93_b6e .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_95_001  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_95_001{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_95_001{
margin-top:22px !important;
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_001{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_001{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_94_ee1_rand_style td-element-style" ><style>
.tdi_94_ee1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_96_101 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_96_101" >
<style>

/* inline tdc_css att */

.tdi_96_101{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_96_101 img.aligncenter,
				.td-pb-span12 .tdi_96_101 .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.td-pb-span12 .tdi_96_101 .alignleft{
			        margin-left: -100px;
		        }.tdi_96_101,
                .tdi_96_101 > p{
			        font-size:21px !important;line-height:30px !important;
		        }.tdi_96_101 h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_96_101 h2{
			        font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
		        }.tdi_96_101 h3{
			        font-family:Lato !important;font-weight:900 !important;
		        }.tdi_96_101 h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_96_101 li{
			        font-family:Oxygen !important;
		        }.tdi_96_101 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_96_101 .wp-caption-text,
				.tdi_96_101 figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }.tdi_96_101,
				.tdi_96_101 p{
			        color: #2a2a2a;
		        }.tdi_96_101 .page-nav a,
				.tdi_96_101 .page-nav span{
					color: #2a2a2a;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_101,
                .tdi_96_101 > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_96_101 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_96_101,
                .tdi_96_101 > p{
			        font-family:Utopia Std !important;font-size:17px !important;line-height:25px !important;
		        }.tdi_96_101 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_96_101 .wp-caption-text,
				.tdi_96_101 figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><figure id="attachment_23511" aria-describedby="caption-attachment-23511" style="width: 2000px" class="wp-caption aligncenter"><a href="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1.jpg"><img loading="lazy" class="wp-image-23511 size-full" src="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1.jpg" alt="" width="2000" height="1204" srcset="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1.jpg 2000w, http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1-300x181.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1-1024x616.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1-768x462.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1-1536x925.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1-696x419.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1-1068x643.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1-1920x1156.jpg 1920w, http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1-698x420.jpg 698w" sizes="(max-width: 2000px) 100vw, 2000px" /></a><figcaption id="caption-attachment-23511" class="wp-caption-text">Scott High senior Julia Butts pulls up for a jump shot during the Lady Highlanders&#8217; 69-40 win over Austin-East at Highlander Gymnasium on Friday, Feb. 5, 2021. Butts finished with a season-high 29 points | Matt Boyatt/IH</figcaption></figure></p>
<p class="p1"><b>HUNTSVILLE </b>— In what was arguably the biggest game of the regular season, Scott High senior Julia Butts had arguably the biggest game of her career.</p>
<p class="p1">Butts, Scott High&#8217;s shooting guard and leading scorer, is no stranger to big games. But Friday&#8217;s game against Austin-East was big even by her standard. She poured in 24 first half points en route to a season-high 29, as the Lady Highlanders drilled the Roadrunners, 69-40.</p>
<p class="p1">With the win, Scott High locked down third place in District 4-AA. It is the Lady Highlanders&#8217; highest regular season finish since 1997, and marked their most district wins in a single season in 10 years.</p>
<p class="p1">The first time Scott High faced Austin-East, the Lady Highlanders struggled to a four-point road win in east Knoxville. First-year head coach Jake Wright was visibly frustrated throughout the game as his team struggled against a Roadrunner team they were expected to beat.</p>
<p class="p1">In Friday&#8217;s rematch, the game was never really in doubt. The Lady Highlanders jumped out to a 23-9 lead in the first quarter and never looked back, storming to the 29-point win.</p>
<p class="p1">To put Friday&#8217;s performance into perspective, the 23 points the Lady Highlanders scored in the first quarter were more than they scored in the entire game the last two times they played, road losses at Sevier County and Alcoa.</p>
<p class="p1">Butts was a big part of the reason why. She scored a whopping 16 points in the opening period, hitting all four of her free throws along the way.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Story Continues Below -</span><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_108_30e tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_108_30e" >
<style>

/* inline tdc_css att */

.tdi_108_30e{
padding-top:5px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-radius:1px !important;
border-style:solid !important;
border-color:#e1e1e1 !important;
border-width:1 !important;
position:relative;
margin-bottom: 0;
}

</style>
<div class="tdi_108_30e_rand_style td-element-style"><style>
.tdi_108_30e_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_109_515 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_109_515 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_109_515 input[type=email]{
                    border-right-width: 0;
                }.tdi_109_515 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_109_515 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 align="left">Join our mailing list</h3><p class="tdn-descr" align="left">Get headlines delivered directly to your inbox with the Inside Scott Newsletter.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1" align="left">We will not sell or spam your email address.</div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_110_b60 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_110_b60{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b60{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}
</style>
<style>
/* custom css */
.tdi_110_b60.td-a-rec{
					text-align: center;
				}.tdi_110_b60 .td-element-style{
					z-index: -1;
				}.tdi_110_b60 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_110_b60 .td-adspot-title{
                    display: block;
                }
</style></div></div><p class="p1">Julie Lewallen came off the bench to provide a spark as well, knocking down five points.</p>
<p class="p1">Butts didn&#8217;t let up much in the second quarter, hitting two 3-pointers and scoring eight points as the Lady Highlanders withstood the only real run Austin-East was able to mount and grew the lead to 17 points at halftime. Callie Carson hit a key 3-point shot and made two free throws in the second period, as well.</p>
<p class="p1">The offense began to slow in the second half. Butts had only five points after the break, but she didn&#8217;t need to score many, as Scott High&#8217;s lead continue to grow. Austin-East struggled mightily from the free throw line in the third and fourth quarters, hitting only 4 of 16 attempts, as the Lady Highlanders continued to push the lead out.</p>
<p class="p1">Scott High&#8217;s first four wins of the season were all nailbiters that went down to the wire. But for the first time on Friday, Wright was able to clear his bench in the fourth quarter, allowing his starters and other key players to enjoy the game&#8217;s final minutes cheering on their teammates.</p>
<p class="p1">Among the bright spots, after Butts hit one final 3-point shot early in the fourth quarter, her younger sister, sophomore Kaitlyn Butts, came on to hit a 3-pointer of her own and finished with five points.</p>
<p class="p1">Also scoring were sophomore Brianna Jeffers and freshman Zoey Price.</p>
<p class="p1">Scott High shot well from the line, hitting 12 of 17 attempts, and 11 different players scored as the Lady Highlanders matched their season-high offensive output, with 69 points.</p>
<p class="p1">With the win, Scott High earns an automatic berth in the Region 2-AA tournament.</p>
<p class="p1">SCOTT (69): J. Butts 29, Lewallen 9, Carson 7, K. Butts 5, Young 5, Woodward 4, Garrett 2, B. Jeffers 2, Z. Price 2, Doran 2, Duncan 2.</p>
<p class="p1">AUSTIN-EAST (40): Moreno 16, Drew 12, Johnson 5, Andrews 2, Moore 2, Essie 2, Watkins 1.</p>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_97_d65 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_97_d65{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_d65{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_d65.td-a-rec{
					text-align: center;
				}.tdi_97_d65 .td-element-style{
					z-index: -1;
				}.tdi_97_d65 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_97_d65 .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_97_d65_rand_style td-element-style"><style>
.tdi_97_d65_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_99_50e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_99_50e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_99_50e{
margin-top:30px !important;
}

.tdi_99_50e .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_101_e06  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_101_e06{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_102_e00 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102_e00" >
<style>

/* inline tdc_css att */

.tdi_102_e00{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_e00{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_e00 span{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Oxygen !important;font-weight:700 !important;
				}.tdi_102_e00 a{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    border: 0px solid #ededed;
                
                    color: #111;
                
                    background-color: #f2f2f2;
                
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_102_e00 a:hover{
                    color: #ffffff;
                
                    background-color: #162eb7;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102_e00 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_e00 span{
                    padding: 2px 8px;
                }.tdi_102_e00 a{
                    padding: 2px 8px;
                
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_102_e00 span{
                    padding: 2px 8px;
                }.tdi_102_e00 a{
                    padding: 5px 12px;
                
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="http://www.ihoneida.com/tag/scott-womens-basketball/">Scott women's basketball</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_104_060  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_104_060{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_107_046 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_107_046" >
<style>

/* inline tdc_css att */

.tdi_107_046{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_107_046 .td-post-sharing,
				.tdi_107_046 .tdb-share-classic{
					text-align: center;
				}.tdi_107_046 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_107_046 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_107_046" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F02%2F06%2Flady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lady+Highlanders+dominate+Austin-East+for+highest+regular+season+finish+in+more+than+20+years&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F02%2F06%2Flady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/&amp;media=http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1.jpg&description=Lady+Highlanders+dominate+Austin-East+for+highest+regular+season+finish+in+more+than+20+years">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lady+Highlanders+dominate+Austin-East+for+highest+regular+season+finish+in+more+than+20+years %0A%0A http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_107_046">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_108_0e0 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_0e0" >
<style>

/* inline tdc_css att */

.tdi_108_0e0{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_0e0{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_0e0{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_108_0e0 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_108_0e0 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_108_0e0 .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_108_0e0 .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_108_0e0 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_108_0e0 .tdb-social-item i.td-icon-twitter,
				.tdi_108_0e0 .tdb-social-item i.td-icon-linkedin,
				.tdi_108_0e0 .tdb-social-item i.td-icon-pinterest,
				.tdi_108_0e0 .tdb-social-item i.td-icon-blogger,
				.tdi_108_0e0 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_108_0e0 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_108_0e0 .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_108_0e0 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_108_0e0 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_108_0e0 .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_108_0e0 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_0e0{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_0e0{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_108_0e0 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_108_0e0 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_108_0e0 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_108_0e0{
                    border: 1px dashed #ededed;
                }.tdi_108_0e0 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_108_0e0 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-photo"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-name">Independent Herald</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_110_509  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_110_509{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_110_509{
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_509{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_509{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_111_91e td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_111_91e{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_111_91e.td-a-rec{
					text-align: center;
				}.tdi_111_91e .td-element-style{
					z-index: -1;
				}.tdi_111_91e .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_111_91e .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_111_91e_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_111_91e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_112_065 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_112_065" >
<style>
.td-theme-wrap .tdi_112_065 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_112_065 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_112_065 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_112_065 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_112_065 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_065 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_112_065 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_112_065 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_112_065 .td_quote_on_blocks,
            .td-theme-wrap .tdi_112_065 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_112_065 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_112_065 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_112_065 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_065 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_112_065 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_065 .td-read-more a,
            .td-theme-wrap .tdi_112_065 .td-weather-information:before,
            .td-theme-wrap .tdi_112_065 .td-weather-week:before,
            .td-theme-wrap .tdi_112_065 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_112_065 .td-post-category,
            .td-theme-wrap .tdi_112_065 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_112_065{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_065{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_065{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_065 .td-block-title a,
				.tdi_112_065 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_112_065 .td-block-title{
					text-align: left;
				}.tdi_112_065.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_112_065.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_112_065.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_112_065.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_112_065.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_112_065.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_065 .td-block-title a,
				.tdi_112_065 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_113_0ee td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_113_0ee{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_113_0ee .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_113_0ee .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_113_0ee .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">9,430</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,692</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_114_6e0 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_114_6e0" >
<style>

/* inline tdc_css att */

.tdi_114_6e0{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_114_6e0_rand_style td-element-style"><style>
.tdi_114_6e0_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_115_000 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_115_000 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_115_000 input[type=email]{
                    border-right-width: 0;
                }.tdi_115_000 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_115_000 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_116_ee5 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_116_ee5" >
<style>
.td-theme-wrap .tdi_116_ee5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_116_ee5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_116_ee5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_116_ee5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_116_ee5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_ee5 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_116_ee5 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_116_ee5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_116_ee5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_116_ee5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_116_ee5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_116_ee5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_116_ee5 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_ee5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_116_ee5 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_ee5 .td-read-more a,
            .td-theme-wrap .tdi_116_ee5 .td-weather-information:before,
            .td-theme-wrap .tdi_116_ee5 .td-weather-week:before,
            .td-theme-wrap .tdi_116_ee5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_116_ee5 .td-post-category,
            .td-theme-wrap .tdi_116_ee5 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_116_ee5{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_ee5{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_ee5{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_ee5 .td-block-title a,
				.tdi_116_ee5 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_116_ee5 .td-block-title{
					text-align: left;
				}.tdi_116_ee5.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_116_ee5.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_116_ee5.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_116_ee5.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_116_ee5.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_116_ee5.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_ee5 .td-block-title a,
				.tdi_116_ee5 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_117_950 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_117_950" >
<style>

/* inline tdc_css att */

.tdi_117_950{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_950{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_117_950 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/" rel="bookmark" class="td-image-wrap " title="Scott High holds off Austin-East&#8217;s threat with overtime win" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Boys-1-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/" rel="bookmark" title="Scott High holds off Austin-East&#8217;s threat with overtime win">Scott High holds off Austin-East&#8217;s threat with overtime win</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T00:30:50-05:00" >February 6, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
HUNTSVILLE — Talk about similarities.
For the second time in as many Friday nights and as many district games, Scott High found itself in overtime...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_118_760 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_118_760" >
<style>

/* inline tdc_css att */

.tdi_118_760{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_760{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_118_760 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/" rel="bookmark" class="td-image-wrap " title="Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/" rel="bookmark" title="Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years">Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T00:14:57-05:00" >February 6, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
HUNTSVILLE — In what was arguably the biggest game of the regular season, Scott High senior Julia Butts had arguably the biggest game of...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/05/scott-county-records-three-covid-deaths-in-a-day-for-the-first-time/" rel="bookmark" class="td-image-wrap " title="Scott County records three covid deaths in a day for the first time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/05/scott-county-records-three-covid-deaths-in-a-day-for-the-first-time/" rel="bookmark" title="Scott County records three covid deaths in a day for the first time">Scott County records three covid deaths in a day for the first time</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T14:05:47-05:00" >February 5, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/05/scott-county-records-three-covid-deaths-in-a-day-for-the-first-time/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The TN Dept. of Health on Thursday reported three coronavirus-related deaths in Scott County, the most in a single day since the pandemic began.

There...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/05/scott-county-records-three-covid-deaths-in-a-day-for-the-first-time/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" class="td-post-category">Eye to the Sky</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/05/snow-watch-tracking-the-potential-for-sunday-snowfall/" rel="bookmark" class="td-image-wrap " title="Snow Watch: Tracking the potential for Sunday snowfall" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/SNOW-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/05/snow-watch-tracking-the-potential-for-sunday-snowfall/" rel="bookmark" title="Snow Watch: Tracking the potential for Sunday snowfall">Snow Watch: Tracking the potential for Sunday snowfall</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T11:41:28-05:00" >February 5, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/05/snow-watch-tracking-the-potential-for-sunday-snowfall/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Mother nature is doing a great job of keeping everyone — even the seasoned pros — guessing about what she has in store for...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/05/snow-watch-tracking-the-potential-for-sunday-snowfall/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_119_011" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_120_4e0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120_4e0{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_120_4e0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_120_4e0 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_122_e05  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_122_e05{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_123_500 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_123_500" >
<style>
.td-theme-wrap .tdi_123_500 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_123_500 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_123_500 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_123_500 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_123_500 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_500 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_123_500 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_123_500 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_123_500 .td_quote_on_blocks,
            .td-theme-wrap .tdi_123_500 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_123_500 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_123_500 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_123_500 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_500 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_123_500 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_500 .td-read-more a,
            .td-theme-wrap .tdi_123_500 .td-weather-information:before,
            .td-theme-wrap .tdi_123_500 .td-weather-week:before,
            .td-theme-wrap .tdi_123_500 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_123_500 .td-post-category,
            .td-theme-wrap .tdi_123_500 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_123_500{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_500{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_500{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_500 .td-block-title a,
				.tdi_123_500 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_123_500 .td-block-title{
					text-align: center;
				}.tdi_123_500.td_block_template_4 .td-block-title > *:before,
				.tdi_123_500.td_block_template_17 .td-block-title:after,
				.tdi_123_500.td_block_template_13 .td-block-subtitle,
				.tdi_123_500.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_123_500.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_123_500.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_500 .td-block-title a,
				.tdi_123_500 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_124_77e td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_124_77e" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_77e{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_124_77e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/" rel="bookmark" class="td-image-wrap " title="Scott High holds off Austin-East&#8217;s threat with overtime win" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Boys-1-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/" rel="bookmark" title="Scott High holds off Austin-East&#8217;s threat with overtime win">Scott High holds off Austin-East&#8217;s threat with overtime win</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T00:30:50-05:00" >February 6, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
HUNTSVILLE — Talk about similarities.
For the second time in as many Friday nights and as many district games, Scott High found itself in overtime...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/03/lady-indians-win-in-a-rout-over-rockwood-73-13/" rel="bookmark" class="td-image-wrap " title="Lady Indians win in a rout over Rockwood, 73-13" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/Basketball-OHS-Girls-3-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/03/lady-indians-win-in-a-rout-over-rockwood-73-13/" rel="bookmark" title="Lady Indians win in a rout over Rockwood, 73-13">Lady Indians win in a rout over Rockwood, 73-13</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T15:16:15-05:00" >February 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/03/lady-indians-win-in-a-rout-over-rockwood-73-13/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Lady Indians wasted no time in putting away the Lady Tigers from Rockwood Tuesday evening on The Reservation, jumping out to a 21-2...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/03/lady-indians-win-in-a-rout-over-rockwood-73-13/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/03/oneida-buries-rockwood-74-37-for-district-win/" rel="bookmark" class="td-image-wrap " title="Oneida buries Rockwood, 74-37, for district win" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/Basketball-OHS-Boys-3-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/03/oneida-buries-rockwood-74-37-for-district-win/" rel="bookmark" title="Oneida buries Rockwood, 74-37, for district win">Oneida buries Rockwood, 74-37, for district win</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T12:59:27-05:00" >February 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/03/oneida-buries-rockwood-74-37-for-district-win/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The struggle bus was real — for four minutes on Tuesday (Feb. 2) night.
Trailing 8-0 at the midpoint of the first, Oneida ripped off...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/03/oneida-buries-rockwood-74-37-for-district-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/03/scott-rolls-to-88-49-win-over-knox-ambassadors/" rel="bookmark" class="td-image-wrap " title="Scott rolls to 88-49 win over Knox Ambassadors" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/SHS-Boys-1-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/03/scott-rolls-to-88-49-win-over-knox-ambassadors/" rel="bookmark" title="Scott rolls to 88-49 win over Knox Ambassadors">Scott rolls to 88-49 win over Knox Ambassadors</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T12:52:36-05:00" >February 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/03/scott-rolls-to-88-49-win-over-knox-ambassadors/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — When Knox Carter was forced to cancel its Tuesday (Feb. 2) game with Scott High due to contact tracing, the Highlanders were...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/03/scott-rolls-to-88-49-win-over-knox-ambassadors/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/30/lady-highlanders-struggle-for-a-second-straight-game-as-tornadoes-roll-to-district-win/" rel="bookmark" class="td-image-wrap " title="Lady Highlanders struggle for a second straight game, as Tornadoes roll to district win" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/Basketball-SHS-Girls-1-2-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/30/lady-highlanders-struggle-for-a-second-straight-game-as-tornadoes-roll-to-district-win/" rel="bookmark" title="Lady Highlanders struggle for a second straight game, as Tornadoes roll to district win">Lady Highlanders struggle for a second straight game, as Tornadoes roll to district win</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-30T00:33:56-05:00" >January 30, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/30/lady-highlanders-struggle-for-a-second-straight-game-as-tornadoes-roll-to-district-win/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
ALCOA — Last week was a week Scott High will remember for quite some time. This week was a week that the Lady Highlanders...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/30/lady-highlanders-struggle-for-a-second-straight-game-as-tornadoes-roll-to-district-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_125_001" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_126_90e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_126_90e{
                    min-height: 0;
                }.tdi_126_90e > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_125_001.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_125_001.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_126_90e{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_126_90e .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_126_90e{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_125_001_rand_style td-element-style" ><style>
.tdi_125_001_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_128_510  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_128_510{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_129_000 td_block_template_1">
<style>
/* custom css */
.tdi_129_000.td-a-rec{
					text-align: center;
				}.tdi_129_000 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="7953821805"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_130_010" class="tdc-row stretch_row"><div class="vc_row tdi_131_001  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_131_001{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_131_001 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_131_001 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_131_001{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_131_001 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_131_001 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_001{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_001{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_130_010_rand_style td-element-style" ><style>
.tdi_130_010_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_132_115" class="tdc-row"><div class="vc_row tdi_133_127  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_133_127{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_133_127{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_133_127 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_133_127{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_135_ea0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_135_ea0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_136_746 tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_136_746" >
<style>
.td-theme-wrap .tdi_136_746 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_136_746 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_136_746 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_136_746 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_136_746 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_136_746 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_136_746 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_136_746 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_136_746 .td_quote_on_blocks,
            .td-theme-wrap .tdi_136_746 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_136_746 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_136_746 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_136_746 .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_136_746 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_136_746 .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_136_746 .td-read-more a,
            .td-theme-wrap .tdi_136_746 .td-weather-information:before,
            .td-theme-wrap .tdi_136_746 .td-weather-week:before,
            .td-theme-wrap .tdi_136_746 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_136_746 .td-post-category,
            .td-theme-wrap .tdi_136_746 .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_136_746 .comment-link{
                    display: inline-block;
                }.tdi_136_746 .comment{
                    border-bottom-style: dashed;
                }.tdi_136_746 .comment .children{
                    border-top-style: dashed;
                }.tdi_136_746 .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_136_746 .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_136_746 .avatar{
					border-radius: 2px;
				}.tdi_136_746 .td-block-title a,
				.tdi_136_746 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_136_746 cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_136_746 .comment-link,
				.tdi_136_746 .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_136_746 .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_136_746 .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_136_746 .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_136_746 input[type=text],
                .tdi_136_746 textarea{
					font-family:Oxygen !important;
				}.tdi_136_746 .comment-form-cookies-consent label,
                .tdi_136_746 .logged-in-as,
                .tdi_136_746 .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_136_746 .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_136_746 input[type=text],
                .tdi_136_746 textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_136_746 .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Independent Herald"></span><meta itemprop="datePublished" content="2021-02-06T00:14:57-05:00"><meta itemprop="dateModified" content="2021-02-06T00:16:31-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/08/New-nameplate.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1204"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_137_e60" class="tdc-zone"><div class="tdc_zone tdi_138_c3e  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_138_c3e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_138_c3e{
position:relative;
}

</style>
<div class="tdi_137_e60_rand_style td-element-style" ><style>
.tdi_137_e60_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_139_00e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_140_e01  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_140_e01{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_140_e01 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_140_e01 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_140_e01{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_140_e01 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140_e01{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_140_e01{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_139_00e_rand_style td-element-style" ><style>
.tdi_139_00e_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_142_01e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_142_01e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_142_01e{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142_01e{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_01e{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_01e{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_143_006 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_143_006" >
<style>

/* inline tdc_css att */

.tdi_143_006{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_006{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_006 .tdb-logo-a,
                .tdi_143_006 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_143_006 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_143_006 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_143_006 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_143_006 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_143_006 .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_143_006 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_143_006 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_143_006 .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_143_006 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143_006 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2017/01/IH-Nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_06e tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_06e" >
<style>

/* inline tdc_css att */

.tdi_144_06e{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_06e{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_06e .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_06e .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_06e .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_145_000 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_145_000" >
<style>

/* inline tdc_css att */

.tdi_145_000{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_000{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_146_0aa .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_146_0aa .tdm-social-item i.td-icon-twitter,
				.tdi_146_0aa .tdm-social-item i.td-icon-linkedin,
				.tdi_146_0aa .tdm-social-item i.td-icon-pinterest,
				.tdi_146_0aa .tdm-social-item i.td-icon-blogger,
				.tdi_146_0aa .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_146_0aa .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_146_0aa .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_146_0aa .tdm-social-item i,
				.tds-team-member2 .tdi_146_0aa.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_146_0aa .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_146_0aa"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_148_00a  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_148_00a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_148_00a{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_00a{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_00a{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_00a{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_150_9e1  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_150_9e1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_150_9e1 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_150_9e1 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_152_5e0  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_152_5e0{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_153_01b td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_153_01b" >
<style>
.td-theme-wrap .tdi_153_01b .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_153_01b .td-subcat-item a:hover,
            .td-theme-wrap .tdi_153_01b .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_153_01b .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_153_01b .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_01b .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_153_01b .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_153_01b .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_153_01b .td_quote_on_blocks,
            .td-theme-wrap .tdi_153_01b .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_153_01b .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_153_01b .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_153_01b .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_01b .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_153_01b .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_01b .td-read-more a,
            .td-theme-wrap .tdi_153_01b .td-weather-information:before,
            .td-theme-wrap .tdi_153_01b .td-weather-week:before,
            .td-theme-wrap .tdi_153_01b .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_153_01b .td-post-category,
            .td-theme-wrap .tdi_153_01b .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_153_01b{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_01b{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_01b{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_153_01b .td-block-title a,
				.tdi_153_01b .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_153_01b .td-block-title{
					text-align: left;
				}.tdi_153_01b.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_153_01b.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_153_01b.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_153_01b.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_153_01b.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_153_01b.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_01b .td-block-title a,
				.tdi_153_01b .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_154_e6b td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_154_e6b" >
<style>

/* inline tdc_css att */

.tdi_154_e6b{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_e6b{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_154_e6b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/03/oneida-buries-rockwood-74-37-for-district-win/" rel="bookmark" class="td-image-wrap " title="Oneida buries Rockwood, 74-37, for district win" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/Basketball-OHS-Boys-3-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/03/oneida-buries-rockwood-74-37-for-district-win/" rel="bookmark" title="Oneida buries Rockwood, 74-37, for district win">Oneida buries Rockwood, 74-37, for district win</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T12:59:27-05:00" >February 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/03/oneida-buries-rockwood-74-37-for-district-win/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The struggle bus was real — for four minutes on Tuesday (Feb. 2) night.
Trailing 8-0 at the midpoint of the first, Oneida ripped off...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/03/oneida-buries-rockwood-74-37-for-district-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/02/terry-terry-a-throwback-to-simpler-times/" rel="bookmark" class="td-image-wrap " title="Terry &#038; Terry: A throwback to simpler times" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/02/Terry-sisters-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/02/terry-terry-a-throwback-to-simpler-times/" rel="bookmark" title="Terry &#038; Terry: A throwback to simpler times">Terry &#038; Terry: A throwback to simpler times</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-02T00:50:30-05:00" >February 2, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/02/terry-terry-a-throwback-to-simpler-times/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">It&#039;s a simple photo — West Oneida storekeepers Dorothy and Bertha Terry, standing behind the store that they owned and operated for decades. But,...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/02/terry-terry-a-throwback-to-simpler-times/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/01/update-snow-chances-continue-into-monday-night/" rel="bookmark" class="td-image-wrap " title="Update: Snow chances continue into Monday night" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/03/IMG_1446-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/01/update-snow-chances-continue-into-monday-night/" rel="bookmark" title="Update: Snow chances continue into Monday night">Update: Snow chances continue into Monday night</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" class="td-post-category">Eye to the Sky</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T12:55:43-05:00" >February 1, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/01/update-snow-chances-continue-into-monday-night/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

If you&#039;re looking out the window and wondering, &quot;Where&#039;s the snow?&quot; you probably aren&#039;t the only one. This snowfall &quot;event&quot; was expected to be...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/01/update-snow-chances-continue-into-monday-night/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_156_860  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_156_860{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_157_000 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_157_000" >
<style>
.td-theme-wrap .tdi_157_000 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_157_000 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_157_000 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_157_000 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_157_000 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_000 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_157_000 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_157_000 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_157_000 .td_quote_on_blocks,
            .td-theme-wrap .tdi_157_000 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_157_000 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_157_000 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_157_000 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_000 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_157_000 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_000 .td-read-more a,
            .td-theme-wrap .tdi_157_000 .td-weather-information:before,
            .td-theme-wrap .tdi_157_000 .td-weather-week:before,
            .td-theme-wrap .tdi_157_000 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_157_000 .td-post-category,
            .td-theme-wrap .tdi_157_000 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_157_000{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_157_000{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_157_000{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_157_000 .td-block-title a,
				.tdi_157_000 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_157_000 .td-block-title{
					text-align: left;
				}.tdi_157_000.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_157_000.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_157_000.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_157_000.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_157_000.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_157_000.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_000 .td-block-title a,
				.tdi_157_000 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_158_009 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_158_009" >
<style>

/* inline tdc_css att */

.tdi_158_009{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_009{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_158_009 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/" rel="bookmark" class="td-image-wrap " title="Scott High holds off Austin-East&#8217;s threat with overtime win" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Boys-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/" rel="bookmark" title="Scott High holds off Austin-East&#8217;s threat with overtime win">Scott High holds off Austin-East&#8217;s threat with overtime win</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T00:30:50-05:00" >February 6, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
HUNTSVILLE — Talk about similarities.
For the second time in as many Friday nights and as many district games, Scott High found itself in overtime...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/06/scott-high-holds-off-austin-easts-threat-with-overtime-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/" rel="bookmark" class="td-image-wrap " title="Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/02/Basketball-SHS-Girls-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/" rel="bookmark" title="Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years">Lady Highlanders dominate Austin-East for highest regular season finish in more than 20 years</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T00:14:57-05:00" >February 6, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
HUNTSVILLE — In what was arguably the biggest game of the regular season, Scott High senior Julia Butts had arguably the biggest game of...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/06/lady-highlanders-dominate-austin-east-for-highest-regular-season-finish-in-more-than-20-years/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/02/05/scott-county-records-three-covid-deaths-in-a-day-for-the-first-time/" rel="bookmark" class="td-image-wrap " title="Scott County records three covid deaths in a day for the first time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/02/05/scott-county-records-three-covid-deaths-in-a-day-for-the-first-time/" rel="bookmark" title="Scott County records three covid deaths in a day for the first time">Scott County records three covid deaths in a day for the first time</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T14:05:47-05:00" >February 5, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/02/05/scott-county-records-three-covid-deaths-in-a-day-for-the-first-time/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The TN Dept. of Health on Thursday reported three coronavirus-related deaths in Scott County, the most in a single day since the pandemic began.

There...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/02/05/scott-county-records-three-covid-deaths-in-a-day-for-the-first-time/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_160_100  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_160_100{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_161_ded tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_161_ded" >
<style>
.tdi_161_ded_rand{
                    border: 1px solid #eee;
                }.tdi_162_0ee .tdn-email-bar{
                    flex-direction: column;
                }.tdi_162_0ee .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_162_0ee button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_161_ded_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_ded_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_161_ded_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_162_0ee tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_163_551" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_164_001  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_164_001{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_164_001{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_164_001 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_164_001{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_001{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_163_551_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_163_551_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2020/05/20200303e336d6c0-d4bf-099a-d923-bfa46205606f-1.png") !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_166_0c4  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_166_0c4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_167_0c0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_167_0c0" >
<style>
/* custom css */
.tdi_167_0c0 .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_167_0c0 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_169_109  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_169_109{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_169_109{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_169_109{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_170_454 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_170_454" >
<style>

/* inline tdc_css att */

.tdi_170_454{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_170_454{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_170_454 li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_170_454 .menu{
					display: flex;
				}.tdi_170_454 .sub-menu{
					display: none;
				}.tdi_170_454 ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_170_454 ul li{
					margin-right: 15px;
				}.tdi_170_454 ul li:last-child{
					margin-right: 0;
				}.tdi_170_454 a{
					color: #ffffff;
				}.tdi_170_454 a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_170_454 li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_170_454 ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_170_454 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 601e5000cb003
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' id='wp-polls-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.6' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='minerva-kb/js-js-extra'>
/* <![CDATA[ */
var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"c397b2894a","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=1.5.7' id='minerva-kb/js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["20657","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- typekit fonts --><link rel="stylesheet" href="https://use.typekit.net/xpi6wsw.css">
<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_38_6f0';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_38_6f0');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[23510]");
                });
            
</script>


</body>
</html>