<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Snow Watch: It&#039;s not premature to say winter is on life support - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Snow Watch: It&#039;s not premature to say winter is on life support - Independent Herald" />
<meta property="og:description" content="One rule of thumb if you&#8217;re a weather-watcher in this part of the world: Never get carried away and say winter is over. Not in late January, not in February, and usually not even in early March. Because mother nature would love nothing better than to prove you wrong. So we won&#8217;t say that winter &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:section" content="Eye to the Sky" />
<meta property="article:published_time" content="2021-01-21T16:45:48-05:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2021/01/SNOW-1024x640.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="One rule of thumb if you&#8217;re a weather-watcher in this part of the world: Never get carried away and say winter is over. Not in late January, not in February, and usually not even in early March. Because mother nature would love nothing better than to prove you wrong. So we won&#8217;t say that winter [&hellip;]" />
<meta name="twitter:title" content="Snow Watch: It&#039;s not premature to say winter is on life support - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2021/01/SNOW.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2021/01/SNOW.jpg","width":2560,"height":1600},{"@type":"WebPage","@id":"http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/#webpage","url":"http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/","inLanguage":"en-US","name":"Snow Watch: It&#039;s not premature to say winter is on life support - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/#primaryimage"},"datePublished":"2021-01-21T16:45:48-05:00","dateModified":"2021-01-21T16:45:48-05:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/6dcdf50b6e5afb85d3290645c960e4da"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/6dcdf50b6e5afb85d3290645c960e4da","name":"Ben Garrett","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://2.gravatar.com/avatar/8997b2f05db7d307820816963bb8ca99?s=96&d=mm&r=g","caption":"Ben Garrett"},"description":"Ben Garrett is Independent Herald editor. Contact him at bgarrett@ihoneida.com. Follow him on Twitter, @benwgarrett.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Alegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CLato%3A900%7CRoboto+Slab%3A400&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=1.5.7' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.6' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.6' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="http://www.ihoneida.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.ihoneida.com/wp-json/wp/v2/posts/23307" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=23307' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F01%2F21%2Fsnow-watch-its-not-premature-to-say-winter-is-on-life-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F01%2F21%2Fsnow-watch-its-not-premature-to-say-winter-is-on-life-support%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d6835b78d3","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"d6835b78d3","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-23307 single-format-standard td-standard-pack snow-watch-its-not-premature-to-say-winter-is-on-life-support global-block-template-1 td-black-pro tdb_template_20227 mkb-desktop mkb-version-1-5-7 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
<li id="menu-item-21691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-21692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_989" class="tdc-zone"><div class="tdc_zone tdi_2_a89  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_a89{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_a89{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_ee8" class="tdc-row"><div class="vc_row tdi_4_04e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_04e{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_7c6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_7c6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_e99 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_e99" >
<style>
/* custom css */
.tdi_7_e99 .tdb-logo-a,
                .tdi_7_e99 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_e99 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_e99 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_e99 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_e99 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_e99 .tdb-logo-text-title{
                    display: block;
                }.tdi_7_e99 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_e99 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_669" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_9_818  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_818{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_e20  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11_e20{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_ee0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_ee0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_ee0{
margin-bottom:-80px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_ee0 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_ee0 .tdb-mobile-menu-button i{
                    width: 0px;
					height: 0px;
					line-height:  0px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_14_ea5  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_14_ea5{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_ea5{
display:none !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15_e76" class="tdc-zone"><div class="tdc_zone tdi_16_889  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16_889{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17_600" class="tdc-row"><div class="vc_row tdi_18_e96  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_e96{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_06e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_06e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_21_060" class="tdc-zone"><div class="tdc_zone tdi_22_e0e  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_22_e0e{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_22_e0e{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_e0e{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_e0e{
margin-bottom:40px !important;
}
}

</style><div id="tdi_23_30a" class="tdc-row"><div class="vc_row tdi_24_e6c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_e6c{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_6d0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_6d0{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_26_6d0{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_26_6d0 { 
display:none !important;
} }

</style>
<div class="tdi_25_e61_rand_style td-element-style" ><style>
.tdi_25_e61_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_6ec" class="tdc-row"><div class="vc_row tdi_28_11c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_28_11c{
                    min-height: 0;
                }
</style><div class="vc_column tdi_30_e9c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_e9c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_31_a89 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_a89" >
<style>
/* custom css */
.tdi_31_a89 .tdb-logo-a,
                .tdi_31_a89 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_31_a89 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_31_a89 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_31_a89 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_31_a89 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_31_a89 .tdb-logo-text-title{
                    display: block;
                }.tdi_31_a89 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_31_a89 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/08/New-nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_32_063" class="tdc-row"><div class="vc_row tdi_33_896  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_896{
                    min-height: 0;
                }
</style><div class="vc_column tdi_35_990  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_990{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_37_f66  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_37_f66{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_38_90e tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_38_90e"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_38_90e .td_block_inner{
                    text-align: center;
                }.tdi_38_90e .tdb-menu > li .tdb-menu-sep,
                .tdi_38_90e .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_38_90e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_38_90e .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_38_90e .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_38_90e .tdb-menu > li > a,
                .tdi_38_90e .td-subcat-more{
                    color: #ffffff;
                }.tdi_38_90e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_38_90e .tdb-menu .tdb-normal-menu ul,
                .tdi_38_90e .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_38_90e .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_38_90e .tdb-menu > li > a:after,
				.tdi_38_90e .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_38_90e class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_39_056 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_39_056" >
<style>
/* custom css */
.tdi_39_056 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_39_056 .block-mega-child-cats{
					text-align: right;
				}.tdi_39_056:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_39_056:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39_056.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_39_056.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39_056 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_39_056 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_39_056 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_39_056 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_39_056 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_39_056 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_39_056 .entry-thumb{
					background-position: center 50%;
				}.tdi_39_056 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_39_056 .td-module-meta-info,
				.ie11 .tdi_39_056 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_39_056 .td-post-vid-time{
					display: block;
				}.tdi_39_056 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_39_056 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_39_056 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_39_056 .td-post-category{
					display: inline-block;
				}.tdi_39_056 .td-post-author-name{
					display: none;
				}.tdi_39_056 .td-post-date,
				.tdi_39_056 .td-post-author-name span{
					display: none;
				}.tdi_39_056 .entry-review-stars{
					display: inline-block;
				}.tdi_39_056 .td-icon-star,
                .tdi_39_056 .td-icon-star-empty,
                .tdi_39_056 .td-icon-star-half{
					font-size: 15px;
				}.tdi_39_056 .td-module-comments{
					display: none;
				}.tdi_39_056 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_39_056 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_056 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_056 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_056 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_056 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_056 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_056 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_056 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_056 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_056 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_056 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_056 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_056 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_056 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_056 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_056 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_39_056" 
                        id="tdi_40_20e" 
                        data-td_block_id="tdi_39_056" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_39_056" 
                        id="tdi_41_e7a" 
                        data-td_block_id="tdi_39_056" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_39_056" 
                        id="tdi_42_8e0" 
                        data-td_block_id="tdi_39_056" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_39_056" 
                        id="tdi_43_a6a" 
                        data-td_block_id="tdi_39_056" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_39_056 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/18/scott-countys-jobless-claims-rise-sharply/" rel="bookmark" class="td-image-wrap " title="Scott County&#8217;s jobless claims rise sharply" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/unemployment-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/18/scott-countys-jobless-claims-rise-sharply/" rel="bookmark" title="Scott County&#8217;s jobless claims rise sharply">Scott County&#8217;s jobless claims rise sharply</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T17:09:12-05:00" >January 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/18/scott-countys-jobless-claims-rise-sharply/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Unemployment claims are rising sharply in Scott County, and have more than doubled in the two weeks since Christmas.
According to data from the TN...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/18/covid-tragedy-coach-became-the-third-from-henry-family-to-die-of-coronavirus/" rel="bookmark" class="td-image-wrap " title="Covid tragedy: Coach became the third from Henry family to die of coronavirus" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/KNS031358-1_20210115-324x330.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/18/covid-tragedy-coach-became-the-third-from-henry-family-to-die-of-coronavirus/" rel="bookmark" title="Covid tragedy: Coach became the third from Henry family to die of coronavirus">Covid tragedy: Coach became the third from Henry family to die of coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T17:06:45-05:00" >January 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/18/covid-tragedy-coach-became-the-third-from-henry-family-to-die-of-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Since the coronavirus pandemic reached the United States in March, there have been sporadic stories of tragedy — multiple members of the same family...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/16/scott-county-sees-slight-uptick-of-active-coronavirus-cases/" rel="bookmark" class="td-image-wrap " title="Scott County sees slight uptick of active coronavirus cases" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-masks-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/16/scott-county-sees-slight-uptick-of-active-coronavirus-cases/" rel="bookmark" title="Scott County sees slight uptick of active coronavirus cases">Scott County sees slight uptick of active coronavirus cases</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-16T19:21:00-05:00" >January 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/16/scott-county-sees-slight-uptick-of-active-coronavirus-cases/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Scott County has seen its active coronavirus cases climb slightly the past two days, from 159 to 171.

The number of active covid cases in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/15/the-latest-nws-forecasts-one-to-two-inches-of-snow-for-cumberland-plateau/" rel="bookmark" class="td-image-wrap " title="The latest: NWS forecasts one to two inches of snow for Cumberland Plateau" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/03/IMG_1446-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/15/the-latest-nws-forecasts-one-to-two-inches-of-snow-for-cumberland-plateau/" rel="bookmark" title="The latest: NWS forecasts one to two inches of snow for Cumberland Plateau">The latest: NWS forecasts one to two inches of snow for Cumberland Plateau</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T20:25:27-05:00" >January 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/15/the-latest-nws-forecasts-one-to-two-inches-of-snow-for-cumberland-plateau/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Light snow showers will move into the Cumberland Plateau region late Friday night and continue through Saturday morning, with minor accumulations expected.

The National Weather...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_056" data-td_block_id="tdi_39_056"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_39_056" data-td_block_id="tdi_39_056"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44_079 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_079" >
<style>
/* custom css */
.tdi_44_079 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_44_079 .block-mega-child-cats{
					text-align: right;
				}.tdi_44_079:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_44_079:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_079.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_44_079.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_079 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_44_079 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_44_079 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_44_079 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_44_079 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_44_079 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_44_079 .entry-thumb{
					background-position: center 50%;
				}.tdi_44_079 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_44_079 .td-module-meta-info,
				.ie11 .tdi_44_079 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_44_079 .td-post-vid-time{
					display: block;
				}.tdi_44_079 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_44_079 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_44_079 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_44_079 .td-post-category{
					display: inline-block;
				}.tdi_44_079 .td-post-author-name{
					display: none;
				}.tdi_44_079 .td-post-date,
				.tdi_44_079 .td-post-author-name span{
					display: none;
				}.tdi_44_079 .entry-review-stars{
					display: inline-block;
				}.tdi_44_079 .td-icon-star,
                .tdi_44_079 .td-icon-star-empty,
                .tdi_44_079 .td-icon-star-half{
					font-size: 15px;
				}.tdi_44_079 .td-module-comments{
					display: none;
				}.tdi_44_079 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_44_079 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_079 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_079 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_079 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_079 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_079 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_079 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_079 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_079 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_079 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_079 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_44_079 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_079 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_079 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_079 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_079 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_44_079 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/03/editorial-governors-policy-banning-cheerleaders-from-games-deserves-revisiting/" rel="bookmark" class="td-image-wrap " title="Editorial: Governor&#8217;s policy banning cheerleaders from games deserves revisiting" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/cheerleaders-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/03/editorial-governors-policy-banning-cheerleaders-from-games-deserves-revisiting/" rel="bookmark" title="Editorial: Governor&#8217;s policy banning cheerleaders from games deserves revisiting">Editorial: Governor&#8217;s policy banning cheerleaders from games deserves revisiting</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T21:32:48-05:00" >January 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/03/editorial-governors-policy-banning-cheerleaders-from-games-deserves-revisiting/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">On Monday, the high school basketball regular season will resume for teams throughout Tennessee. Some have been in action in holiday tournaments throughout the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/31/2020-good-riddance/" rel="bookmark" class="td-image-wrap " title="2020: Good riddance!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-masks-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/31/2020-good-riddance/" rel="bookmark" title="2020: Good riddance!">2020: Good riddance!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-31T18:51:34-05:00" >December 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/31/2020-good-riddance/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

As we sat here one year ago, bidding farewell to 2019 and envisioning what 2020 would bring, few could have imagined what was in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/15/what-were-trying-isnt-working-when-do-we-try-something-new/" rel="bookmark" class="td-image-wrap " title="What we&#8217;re trying isn&#8217;t working. When do we try something new?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/Shopper-coronavirus-mask-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/15/what-were-trying-isnt-working-when-do-we-try-something-new/" rel="bookmark" title="What we&#8217;re trying isn&#8217;t working. When do we try something new?">What we&#8217;re trying isn&#8217;t working. When do we try something new?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T12:45:44-05:00" >December 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/15/what-were-trying-isnt-working-when-do-we-try-something-new/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">My wife and I were in Knoxville on Saturday, and I was hardly in the Christmas spirit.

&quot;Stop glaring at that driver; are you trying...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/14/how-to-promote-resilience-amidst-covid-19-and-holiday-stressors/" rel="bookmark" class="td-image-wrap " title="How to promote resilience amidst Covid-19 and holiday stressors" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/01/unemployment-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/14/how-to-promote-resilience-amidst-covid-19-and-holiday-stressors/" rel="bookmark" title="How to promote resilience amidst Covid-19 and holiday stressors">How to promote resilience amidst Covid-19 and holiday stressors</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-14T23:25:23-05:00" >December 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/14/how-to-promote-resilience-amidst-covid-19-and-holiday-stressors/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By Michael Yates
As if the year hasn’t been stressful enough with living in the midst of a pandemic health disaster, we’re now faced with...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/01/editorial-its-time-for-scott-county-to-deed-sports-fields-to-scott-high-school/" rel="bookmark" class="td-image-wrap " title="Editorial: It&#8217;s time for Scott County to deed sports fields to Scott High School" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/10/SHS-Soccer-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/01/editorial-its-time-for-scott-county-to-deed-sports-fields-to-scott-high-school/" rel="bookmark" title="Editorial: It&#8217;s time for Scott County to deed sports fields to Scott High School">Editorial: It&#8217;s time for Scott County to deed sports fields to Scott High School</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T14:46:04-04:00" >October 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/01/editorial-its-time-for-scott-county-to-deed-sports-fields-to-scott-high-school/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Imagine asking your next-door neighbor, who owns a large parcel of property that isn’t being used, if you can build a home on one...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_079" data-td_block_id="tdi_44_079"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_079" data-td_block_id="tdi_44_079"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_45_000 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45_000" >
<style>
/* custom css */
.tdi_45_000 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_45_000 .block-mega-child-cats{
					text-align: right;
				}.tdi_45_000:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_45_000:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_45_000.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_45_000.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_45_000 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_45_000 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_45_000 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_45_000 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_45_000 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_45_000 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_45_000 .entry-thumb{
					background-position: center 50%;
				}.tdi_45_000 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_45_000 .td-module-meta-info,
				.ie11 .tdi_45_000 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_45_000 .td-post-vid-time{
					display: block;
				}.tdi_45_000 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_45_000 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_45_000 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_45_000 .td-post-category{
					display: inline-block;
				}.tdi_45_000 .td-post-author-name{
					display: none;
				}.tdi_45_000 .td-post-date,
				.tdi_45_000 .td-post-author-name span{
					display: none;
				}.tdi_45_000 .entry-review-stars{
					display: inline-block;
				}.tdi_45_000 .td-icon-star,
                .tdi_45_000 .td-icon-star-empty,
                .tdi_45_000 .td-icon-star-half{
					font-size: 15px;
				}.tdi_45_000 .td-module-comments{
					display: none;
				}.tdi_45_000 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_45_000 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_45_000 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_000 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_000 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_000 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_000 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_000 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_000 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_000 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_000 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_000 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_45_000 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_000 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_000 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_000 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_000 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_45_000 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/11/we-had-no-properties-now-we-have-properties/" rel="bookmark" class="td-image-wrap " title="&#8216;We had no properties. Now we have properties.&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/07/Hartco2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/11/we-had-no-properties-now-we-have-properties/" rel="bookmark" title="&#8216;We had no properties. Now we have properties.&#8217;">&#8216;We had no properties. Now we have properties.&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T22:07:26-05:00" >January 11, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/11/we-had-no-properties-now-we-have-properties/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
What began as a quest for new industrial properties more than a year ago has led to the Scott County Industrial Development Board being...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/04/revisiting-the-site-of-a-big-south-fork-tragedy/" rel="bookmark" class="td-image-wrap " title="Revisiting the site of a Big South Fork tragedy" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/07/No-Business-1-324x354.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/04/revisiting-the-site-of-a-big-south-fork-tragedy/" rel="bookmark" title="Revisiting the site of a Big South Fork tragedy">Revisiting the site of a Big South Fork tragedy</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T18:44:09-05:00" >January 4, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/04/revisiting-the-site-of-a-big-south-fork-tragedy/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
There are several culturally-significant sites throughout the Big South Fork National River &amp; Recreation Area backcountry that are preserved by the National Park Service....</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/24/christian-roots-scott-county-baptists/" rel="bookmark" class="td-image-wrap " title="Christian roots: How Baptists came to be Scott County&#8217;s predominant denomination" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/Lone-Mountain-Baptist-Church-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/24/christian-roots-scott-county-baptists/" rel="bookmark" title="Christian roots: How Baptists came to be Scott County&#8217;s predominant denomination">Christian roots: How Baptists came to be Scott County&#8217;s predominant denomination</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T14:15:39-05:00" >November 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/24/christian-roots-scott-county-baptists/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Editor&#039;s Note — This article combines both parts of a two-part series appearing in the Independent Herald&#039;s Focus On Religion, exploring how the Baptist...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/24/scott-county-in-kentucky-it-almost-happened/" rel="bookmark" class="td-image-wrap " title="Scott County in Kentucky? It almost happened" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Thomas-Walker-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/24/scott-county-in-kentucky-it-almost-happened/" rel="bookmark" title="Scott County in Kentucky? It almost happened">Scott County in Kentucky? It almost happened</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T14:09:14-05:00" >November 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/24/scott-county-in-kentucky-it-almost-happened/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

How would you like to live in McCreary County, Ky.?

If you&#039;re a resident of Scott County, Tenn., you&#039;re likely to turn up your nose...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/16/school-system-honors-longtime-technology-director-mike-lay-by-renaming-facility-for-him/" rel="bookmark" class="td-image-wrap " title="School system honors longtime technology director Mike lay by renaming facility for him" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Mike-Lay-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/16/school-system-honors-longtime-technology-director-mike-lay-by-renaming-facility-for-him/" rel="bookmark" title="School system honors longtime technology director Mike lay by renaming facility for him">School system honors longtime technology director Mike lay by renaming facility for him</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T22:19:22-05:00" >November 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/16/school-system-honors-longtime-technology-director-mike-lay-by-renaming-facility-for-him/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Scott County Board of Education last week voted to honor the school system&#039;s long-time former technology director, Mike Lay, by renaming the technology...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_45_000" data-td_block_id="tdi_45_000"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_45_000" data-td_block_id="tdi_45_000"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46_ece td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_ece" >
<style>
/* custom css */
.tdi_46_ece .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_46_ece .block-mega-child-cats{
					text-align: right;
				}.tdi_46_ece:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_46_ece:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_46_ece.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_46_ece.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_46_ece .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_46_ece .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_46_ece .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_46_ece .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_46_ece .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_46_ece .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_46_ece .entry-thumb{
					background-position: center 50%;
				}.tdi_46_ece .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_46_ece .td-module-meta-info,
				.ie11 .tdi_46_ece .td-module-meta-info{
				 	flex: auto;
			    }.tdi_46_ece .td-post-vid-time{
					display: block;
				}.tdi_46_ece .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_46_ece .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_46_ece .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_46_ece .td-post-category{
					display: inline-block;
				}.tdi_46_ece .td-post-author-name{
					display: none;
				}.tdi_46_ece .td-post-date,
				.tdi_46_ece .td-post-author-name span{
					display: none;
				}.tdi_46_ece .entry-review-stars{
					display: inline-block;
				}.tdi_46_ece .td-icon-star,
                .tdi_46_ece .td-icon-star-empty,
                .tdi_46_ece .td-icon-star-half{
					font-size: 15px;
				}.tdi_46_ece .td-module-comments{
					display: none;
				}.tdi_46_ece .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_46_ece .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46_ece .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_ece .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_ece .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_ece .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_ece .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_ece .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_ece .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_ece .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_ece .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_ece .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_46_ece .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_ece .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_ece .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_ece .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_ece .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_46_ece" 
                        id="tdi_47_0ee" 
                        data-td_block_id="tdi_46_ece" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_46_ece" 
                        id="tdi_48_e6e" 
                        data-td_block_id="tdi_46_ece" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_46_ece" 
                        id="tdi_49_e0f" 
                        data-td_block_id="tdi_46_ece" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_46_ece class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/20/scott-comes-from-behind-to-defeat-carter-55-54-in-wild-finish/" rel="bookmark" class="td-image-wrap " title="Scott comes from behind to defeat Carter, 55-54, in wild finish" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/SHS-Boys-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/20/scott-comes-from-behind-to-defeat-carter-55-54-in-wild-finish/" rel="bookmark" title="Scott comes from behind to defeat Carter, 55-54, in wild finish">Scott comes from behind to defeat Carter, 55-54, in wild finish</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T13:34:14-05:00" >January 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/20/scott-comes-from-behind-to-defeat-carter-55-54-in-wild-finish/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
KNOXVILLE — The highlight of Scott High’s 55-54, non-district win over Knox Carter here Tuesday, Jan. 19, was a Trey Morrow buzzer-beater that allowed...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/" rel="bookmark" class="td-image-wrap " title="Lady Highlanders get back into win column with 56-46 victory at Carter" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/SHS-Girls-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/" rel="bookmark" title="Lady Highlanders get back into win column with 56-46 victory at Carter">Lady Highlanders get back into win column with 56-46 victory at Carter</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T13:17:26-05:00" >January 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
KNOXVILLE — “We’re not going to give it back.”
That’s how Scott High coach Jake Wright summed up his team’s 56-46 win at Knox Carter...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/20/oneida-puts-away-determined-coalfield-to-remain-perfect-in-district-play/" rel="bookmark" class="td-image-wrap " title="Oneida puts away determined Coalfield to remain perfect in district play" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/OHS-Boys-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/20/oneida-puts-away-determined-coalfield-to-remain-perfect-in-district-play/" rel="bookmark" title="Oneida puts away determined Coalfield to remain perfect in district play">Oneida puts away determined Coalfield to remain perfect in district play</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/matthewstiltner/">Matt Stiltner</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T13:01:07-05:00" >January 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/20/oneida-puts-away-determined-coalfield-to-remain-perfect-in-district-play/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
COALFIELD — Oneida was able to avoid being swarmed Tuesday night in the Jackets nest but it wasn’t without a fight, as Coalfield fought...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/17/oneida-rolls-to-61-41-win-over-sunbright-in-district-showdown/" rel="bookmark" class="td-image-wrap " title="Oneida rolls to 61-41 win over Sunbright in district showdown" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/139674502_617599082354455_5364952682048209189_n-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/17/oneida-rolls-to-61-41-win-over-sunbright-in-district-showdown/" rel="bookmark" title="Oneida rolls to 61-41 win over Sunbright in district showdown">Oneida rolls to 61-41 win over Sunbright in district showdown</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/matthewstiltner/">Matt Stiltner</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T14:18:40-05:00" >January 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/17/oneida-rolls-to-61-41-win-over-sunbright-in-district-showdown/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Oneida Lady Indians used a well-rounded effort to tighten their grip on the District 3A- standings Friday, downing the preseason favorites from Sunbright...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_ece" data-td_block_id="tdi_46_ece"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_ece" data-td_block_id="tdi_46_ece"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscriptions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_52_e00" class="tdc-zone"><div class="tdc_zone tdi_53_890  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_53_890{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_54_090" class="tdc-row"><div class="vc_row tdi_55_890  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55_890{
                    min-height: 0;
                }
</style><div class="vc_column tdi_57_9ac  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_9ac{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="23307" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-20227"
                    class="post-20227 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div class="ihone-top-of-page" style="text-align: center; " id="ihone-279104628"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-1609244958"><a href="https://www.facebook.com/Brennans-Foot-and-Ankle-Care-115338848514999/"><img width="1000" height="369" src='http://www.ihoneida.com/wp-content/uploads/2020/05/brennan.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/brennan.jpg 2000w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-300x55.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-1024x189.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-768x142.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-1536x283.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-696x128.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-1068x197.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-1920x354.jpg 1920w" sizes="(max-width: 2000px) 100vw, 2000px" style="display: inline-block;opacity: 1 !important;"/></a></div></div><div id="tdi_58_4ce" class="tdc-zone"><div class="tdc_zone tdi_59_c90  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_59_c90{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_59_c90{
position:relative;
}

</style>
<div class="tdi_58_4ce_rand_style td-element-style" ><style>
.tdi_58_4ce_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_60_0ac" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_09e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_61_09e{
                    min-height: 0;
                }.tdi_61_09e > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_61_09e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_61_09e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_61_09e{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_61_09e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_60_0ac_rand_style td-element-style" ><style>
.tdi_60_0ac_rand_style{
background-color:#f1f1f1 !important;
}
 </style></div><div class="vc_column tdi_63_b06  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_b06{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_64_ce6 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_64_ce6" >
<style>

/* inline tdc_css att */

.tdi_64_ce6{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_64_ce6 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_64_ce6,
				.tdi_64_ce6 a{
					color: #969696;
				}.tdi_64_ce6 a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_64_ce6{
					text-align: left;
				}.tdi_64_ce6{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Blogs" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/blogs/">Blogs</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Eye to the Sky" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/">Eye to the Sky</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Snow Watch: It&#039;s not premature to say winter is on life support</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/blogs/",
                                "name": "Blogs"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/blogs/eye-to-the-sky/",
                                "name": "Eye to the Sky"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Snow Watch: It&#039;s not premature to say winter is on life support"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_65_6c1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66_80c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_66_80c{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_66_80c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_66_80c .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_66_80c{
padding-top:20px !important;
position:relative;
}

.tdi_66_80c .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_6c1_rand_style td-element-style" ><style>
.tdi_65_6c1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_68_38c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_38c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_68_38c{
position:relative;
}

</style>
<div class="tdi_67_90e_rand_style td-element-style" ><style>
.tdi_67_90e_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_70_6e7  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_6e7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_72_ce8  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_ce8{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_73_e84 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_73_e84" >
<style>

/* inline tdc_css att */

.tdi_73_e84{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_73_e84 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73_e84{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_e84{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_e84 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_73_e84 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_73_e84 .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_73_e84 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_73_e84 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_73_e84 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_73_e84{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/blogs/" ><span class="tdb-cat-bg"></span>Blogs</a><a class="tdb-entry-category" href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" ><span class="tdb-cat-bg"></span>Eye to the Sky</a><a class="tdb-entry-category" href="http://www.ihoneida.com/category/weather/" ><span class="tdb-cat-bg"></span>Weather</a></div></div><div class="td_block_wrap tdb_single_date tdi_74_088 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_088" >
<style>

/* inline tdc_css att */

.tdi_74_088{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_74_088{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_74_088 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-01-21T11:45:48-05:00">4 hours ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_75_0c6 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_0c6"   >
<style>

/* inline tdc_css att */

.tdi_75_0c6{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_75_0c6 i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_75_0c6 i,
				.tdi_75_0c6 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_75_0c6{
				    display: inline-block;
				}
</style>
<style>
.tdi_76_ede{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_76_ede:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_76_ede svg{
				    fill: #c4c4c4;
				}.tdi_76_ede svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_76_ede td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_77_cd7 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_77_cd7" >
<style>

/* inline tdc_css att */

.tdi_77_cd7{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_77_cd7{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_77_cd7 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_77_cd7 span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-01-21T11:45:48-05:00">4 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_78_ee6 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_ee6" >
<style>

/* inline tdc_css att */

.tdi_78_ee6{
margin-top:8px !important;
margin-bottom:8px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_ee6{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_ee6{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_ee6{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_ee6 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_78_ee6 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_78_ee6{
					text-align: left;
				}.tdi_78_ee6 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_78_ee6 .tdb-title-text{
					font-family:Lato !important;font-size:40px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_ee6 .tdb-title-text{
					font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_ee6 .tdb-title-text{
					font-family:Lato !important;font-size:28px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_ee6 .tdb-title-text{
					font-family:Lato !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Snow Watch: It&#8217;s not premature to say winter is on life support</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_81_266 "  style="height: 32px"></div><div class="vc_row_inner tdi_83_808  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_83_808{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_83_808 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_83_808 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_83_808.tdc-row-content-vert-center,
                    .tdi_83_808.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_83_808.tdc-row-content-vert-bottom,
                    .tdi_83_808.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_83_808.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_83_808.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_85_08c  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_85_08c{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_86_80c td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_86_80c" >
<style>

/* inline tdc_css att */

.tdi_86_80c{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_80c{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_80c .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_86_80c .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86_80c .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_86_80c .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_86_80c .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/ben-garrett/"><img alt='' src='http://2.gravatar.com/avatar/8997b2f05db7d307820816963bb8ca99?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8997b2f05db7d307820816963bb8ca99?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a></div></div></div></div></div></div><div class="vc_column_inner tdi_88_80e  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_88_80e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_88_80e{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_89_79e td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_79e" >
<style>

/* inline tdc_css att */

.tdi_89_79e{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_89_79e { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_79e{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_79e{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_79e .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_89_79e .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_89_79e" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F01%2F21%2Fsnow-watch-its-not-premature-to-say-winter-is-on-life-support%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Snow+Watch%3A+It%E2%80%99s+not+premature+to+say+winter+is+on+life+support&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F01%2F21%2Fsnow-watch-its-not-premature-to-say-winter-is-on-life-support%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/&amp;media=http://www.ihoneida.com/wp-content/uploads/2021/01/SNOW.jpg&description=Snow+Watch%3A+It%E2%80%99s+not+premature+to+say+winter+is+on+life+support">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Snow+Watch%3A+It%E2%80%99s+not+premature+to+say+winter+is+on+life+support %0A%0A http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_89_79e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91_e8c  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_91_e8c{
margin-top:5px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_92_96d" class="tdc-row"><div class="vc_row tdi_93_900  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93_900{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_93_900 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_93_900 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_95_e80  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_95_e80{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_95_e80{
margin-top:22px !important;
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_e80{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_e80{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_94_6e9_rand_style td-element-style" ><style>
.tdi_94_6e9_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_96_480 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_96_480" >
<style>

/* inline tdc_css att */

.tdi_96_480{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_96_480 img.aligncenter,
				.td-pb-span12 .tdi_96_480 .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.td-pb-span12 .tdi_96_480 .alignleft{
			        margin-left: -100px;
		        }.tdi_96_480,
                .tdi_96_480 > p{
			        font-size:21px !important;line-height:30px !important;
		        }.tdi_96_480 h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_96_480 h2{
			        font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
		        }.tdi_96_480 h3{
			        font-family:Lato !important;font-weight:900 !important;
		        }.tdi_96_480 h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_96_480 li{
			        font-family:Oxygen !important;
		        }.tdi_96_480 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_96_480 .wp-caption-text,
				.tdi_96_480 figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }.tdi_96_480,
				.tdi_96_480 p{
			        color: #2a2a2a;
		        }.tdi_96_480 .page-nav a,
				.tdi_96_480 .page-nav span{
					color: #2a2a2a;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_480,
                .tdi_96_480 > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_96_480 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_96_480,
                .tdi_96_480 > p{
			        font-family:Utopia Std !important;font-size:17px !important;line-height:25px !important;
		        }.tdi_96_480 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_96_480 .wp-caption-text,
				.tdi_96_480 figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><img loading="lazy" width="677" height="200" class="aligncenter size-full wp-image-21931" src="http://www.ihoneida.com/wp-content/uploads/2020/09/Eye-to-the-Sky.png" alt="" srcset="http://www.ihoneida.com/wp-content/uploads/2020/09/Eye-to-the-Sky.png 677w, http://www.ihoneida.com/wp-content/uploads/2020/09/Eye-to-the-Sky-300x89.png 300w" sizes="(max-width: 677px) 100vw, 677px" /></p>
<p>One rule of thumb if you&#8217;re a weather-watcher in this part of the world: Never get carried away and say winter is over. Not in late January, not in February, and usually not even in early March. Because mother nature would love nothing better than to prove you wrong.</p>
<p>So we won&#8217;t say that winter is over, on Jan. 21. That would be premature; we&#8217;re only one month into winter on the calendar, and there are still more than five weeks of meteorological winter left to go. But it&#8217;s probably not premature to say winter is on life support, at least in terms of sustained cold air and enhanced chances for wintry precipitation.</p>
<p>At the very least, the much-ballyhooed pattern we anticipated as we entered January has faded. The almost universal support among the teleconnections for transient blasts of arctic air and accompanying snow chances has been replaced by teleconnections that are mixed — some supportive of cold and snow, some not.</p>
<p>The biggest hindrance to cold and snow in the eastern U.S. right now is a complete lack of ridging in the eastern Pacific region. The Pacific North American ridge index (PNA) has been positive since the middle of November, but it&#8217;s flipping to negative right in the heart of winter, and will likely stay there for the next couple of weeks. With no ridging to our west, we don&#8217;t see troughing here in the east — which means a general lack of cold air.</p>
<p>A -PNA can sometimes mean that atmospheric heights are pumped up in the eastern U.S. and we see very mild weather, with storm system trekking to our north and introducing thunderstorms and even severe weather chances to our weather here in Tennessee. That&#8217;s <em>not</em> happening this year, mostly because of other teleconnections that remain favorable for colder weather. Temperatures will generally be in the 40s and 50s for highs the next two weeks, with a few very brief shots of cold air filtering in.</p>
<p>Both the Arctic Oscillation and the North Atlantic Oscillation remain in negative territory, where they&#8217;ve been for a while. That&#8217;s a good look for cold and snow in this part of the country, but without the ridging in the Pacific and with the Madden-Julian Oscillation stuck in an unfavorable position, there&#8217;s not going to be much cold air filtering into the Southeast.</p>
<p>Can this change? Absolutely. The -PNA should begin to relax in a couple of weeks. If we can save the -NAO/-AO combination (both look to begin to relax as well, with some models showing the NAO flipping to positive but it&#8217;s too soon to say for sure that will happen) and if the MJO migrates into a more favorable position, it could be game-on for cold and snow in early-to-mid February. But climatology suggests this is unlikely; in fact, climatology would argue for a warmer-than-average month of February.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Story Continues Below -</span><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_108_30e tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_108_30e" >
<style>

/* inline tdc_css att */

.tdi_108_30e{
padding-top:5px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-radius:1px !important;
border-style:solid !important;
border-color:#e1e1e1 !important;
border-width:1 !important;
position:relative;
margin-bottom: 0;
}

</style>
<div class="tdi_108_30e_rand_style td-element-style"><style>
.tdi_108_30e_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_109_515 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_109_515 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_109_515 input[type=email]{
                    border-right-width: 0;
                }.tdi_109_515 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_109_515 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 align="left">Join our mailing list</h3><p class="tdn-descr" align="left">Get headlines delivered directly to your inbox with the Inside Scott Newsletter.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1" align="left">We will not sell or spam your email address.</div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_110_b60 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_110_b60{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b60{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}
</style>
<style>
/* custom css */
.tdi_110_b60.td-a-rec{
					text-align: center;
				}.tdi_110_b60 .td-element-style{
					z-index: -1;
				}.tdi_110_b60 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_110_b60 .td-adspot-title{
                    display: block;
                }
</style></div></div><p>So why is winter on life support? The two most reliable medium-range models — the GFS and the ECMWF — are showing no real changes for the next 15 days. It wouldn&#8217;t be a smart bet to trust the models more than 5-7 days out at this point, <em>but</em> they&#8217;re pretty consistent right now in suggesting that there won&#8217;t be much cold air intrusion into the Southeast for the next couple of weeks.</p>
<p>If that holds true, then by the time we get to the end of that two-week period, we&#8217;ll be almost a week into February. By that time, the sun angle is rising higher in the sky, the average temperature is warming, and the day length is increasing. Big snows and arctic outbreaks can absolutely happen in February and even in March (five years ago, Scott County recorded some of its lowest temperatures ever in late February). So that&#8217;s why it&#8217;s too soon to declare winter over. But it&#8217;s probably not too soon to say that if you like snow and cold air, our best chances could very well be behind us.</p>
<p>In the meantime, a powerful storm system will impact our region early next week. Early indications are that this could be the biggest rain-maker we&#8217;ve seen in quite some time. A couple of inches of rain are not out of the question at this point.</p>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_97_ec0 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_97_ec0{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_ec0{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_ec0.td-a-rec{
					text-align: center;
				}.tdi_97_ec0 .td-element-style{
					z-index: -1;
				}.tdi_97_ec0 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_97_ec0 .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_97_ec0_rand_style td-element-style"><style>
.tdi_97_ec0_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_99_083  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_99_083{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_99_083{
margin-top:30px !important;
}

.tdi_99_083 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_101_660  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_101_660{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_104_ed0  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_104_ed0{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_107_8e8 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_107_8e8" >
<style>

/* inline tdc_css att */

.tdi_107_8e8{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_107_8e8 .td-post-sharing,
				.tdi_107_8e8 .tdb-share-classic{
					text-align: center;
				}.tdi_107_8e8 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_107_8e8 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_107_8e8" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F01%2F21%2Fsnow-watch-its-not-premature-to-say-winter-is-on-life-support%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Snow+Watch%3A+It%E2%80%99s+not+premature+to+say+winter+is+on+life+support&url=http%3A%2F%2Fwww.ihoneida.com%2F2021%2F01%2F21%2Fsnow-watch-its-not-premature-to-say-winter-is-on-life-support%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/&amp;media=http://www.ihoneida.com/wp-content/uploads/2021/01/SNOW.jpg&description=Snow+Watch%3A+It%E2%80%99s+not+premature+to+say+winter+is+on+life+support">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Snow+Watch%3A+It%E2%80%99s+not+premature+to+say+winter+is+on+life+support %0A%0A http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_107_8e8">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_108_5c3 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_5c3" >
<style>

/* inline tdc_css att */

.tdi_108_5c3{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_5c3{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_5c3{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_108_5c3 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_108_5c3 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_108_5c3 .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_108_5c3 .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_108_5c3 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_108_5c3 .tdb-social-item i.td-icon-twitter,
				.tdi_108_5c3 .tdb-social-item i.td-icon-linkedin,
				.tdi_108_5c3 .tdb-social-item i.td-icon-pinterest,
				.tdi_108_5c3 .tdb-social-item i.td-icon-blogger,
				.tdi_108_5c3 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_108_5c3 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_108_5c3 .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_108_5c3 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_108_5c3 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_108_5c3 .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_108_5c3 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_5c3{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_5c3{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_108_5c3 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_108_5c3 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_108_5c3 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_108_5c3{
                    border: 1px dashed #ededed;
                }.tdi_108_5c3 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_108_5c3 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/ben-garrett/" class="tdb-author-photo"><img alt='' src='http://2.gravatar.com/avatar/8997b2f05db7d307820816963bb8ca99?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8997b2f05db7d307820816963bb8ca99?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/ben-garrett/" class="tdb-author-name">Ben Garrett</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Ben Garrett is Independent Herald editor. Contact him at bgarrett@ihoneida.com. Follow him on Twitter, @benwgarrett.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_110_633  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_110_633{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_110_633{
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_633{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_633{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_111_d44 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_111_d44{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_111_d44.td-a-rec{
					text-align: center;
				}.tdi_111_d44 .td-element-style{
					z-index: -1;
				}.tdi_111_d44 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_111_d44 .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_111_d44_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_111_d44_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_112_cc5 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_112_cc5" >
<style>
.td-theme-wrap .tdi_112_cc5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_112_cc5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_112_cc5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_112_cc5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_112_cc5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_cc5 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_112_cc5 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_112_cc5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_112_cc5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_112_cc5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_112_cc5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_112_cc5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_112_cc5 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_cc5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_112_cc5 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_cc5 .td-read-more a,
            .td-theme-wrap .tdi_112_cc5 .td-weather-information:before,
            .td-theme-wrap .tdi_112_cc5 .td-weather-week:before,
            .td-theme-wrap .tdi_112_cc5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_112_cc5 .td-post-category,
            .td-theme-wrap .tdi_112_cc5 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_112_cc5{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_cc5{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_cc5{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_cc5 .td-block-title a,
				.tdi_112_cc5 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_112_cc5 .td-block-title{
					text-align: left;
				}.tdi_112_cc5.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_112_cc5.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_112_cc5.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_112_cc5.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_112_cc5.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_112_cc5.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_cc5 .td-block-title a,
				.tdi_112_cc5 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_113_ec9 td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_113_ec9{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_113_ec9 .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_113_ec9 .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_113_ec9 .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">9,430</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,692</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_114_0dc tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_114_0dc" >
<style>

/* inline tdc_css att */

.tdi_114_0dc{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_114_0dc_rand_style td-element-style"><style>
.tdi_114_0dc_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_115_eee .tdn-email-bar{
                    flex-direction: row;
                }.tdi_115_eee .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_115_eee input[type=email]{
                    border-right-width: 0;
                }.tdi_115_eee button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_115_eee td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_116_c7c td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_116_c7c" >
<style>
.td-theme-wrap .tdi_116_c7c .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_116_c7c .td-subcat-item a:hover,
            .td-theme-wrap .tdi_116_c7c .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_116_c7c .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_116_c7c .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_c7c .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_116_c7c .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_116_c7c .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_116_c7c .td_quote_on_blocks,
            .td-theme-wrap .tdi_116_c7c .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_116_c7c .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_116_c7c .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_116_c7c .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_c7c .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_116_c7c .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_c7c .td-read-more a,
            .td-theme-wrap .tdi_116_c7c .td-weather-information:before,
            .td-theme-wrap .tdi_116_c7c .td-weather-week:before,
            .td-theme-wrap .tdi_116_c7c .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_116_c7c .td-post-category,
            .td-theme-wrap .tdi_116_c7c .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_116_c7c{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_c7c{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_c7c{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_c7c .td-block-title a,
				.tdi_116_c7c .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_116_c7c .td-block-title{
					text-align: left;
				}.tdi_116_c7c.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_116_c7c.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_116_c7c.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_116_c7c.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_116_c7c.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_116_c7c.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_c7c .td-block-title a,
				.tdi_116_c7c .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_117_c90 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_117_c90" >
<style>

/* inline tdc_css att */

.tdi_117_c90{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_c90{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_117_c90 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/" rel="bookmark" class="td-image-wrap " title="Snow Watch: It&#8217;s not premature to say winter is on life support" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/SNOW-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" class="td-post-category">Eye to the Sky</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/" rel="bookmark" title="Snow Watch: It&#8217;s not premature to say winter is on life support">Snow Watch: It&#8217;s not premature to say winter is on life support</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T11:45:48-05:00" >January 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

One rule of thumb if you&#039;re a weather-watcher in this part of the world: Never get carried away and say winter is over. Not...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_118_8dc td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_118_8dc" >
<style>

/* inline tdc_css att */

.tdi_118_8dc{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_8dc{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_118_8dc class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/20/scott-comes-from-behind-to-defeat-carter-55-54-in-wild-finish/" rel="bookmark" class="td-image-wrap " title="Scott comes from behind to defeat Carter, 55-54, in wild finish" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/SHS-Boys-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/20/scott-comes-from-behind-to-defeat-carter-55-54-in-wild-finish/" rel="bookmark" title="Scott comes from behind to defeat Carter, 55-54, in wild finish">Scott comes from behind to defeat Carter, 55-54, in wild finish</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T13:34:14-05:00" >January 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/20/scott-comes-from-behind-to-defeat-carter-55-54-in-wild-finish/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
KNOXVILLE — The highlight of Scott High’s 55-54, non-district win over Knox Carter here Tuesday, Jan. 19, was a Trey Morrow buzzer-beater that allowed...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/20/scott-comes-from-behind-to-defeat-carter-55-54-in-wild-finish/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/" rel="bookmark" class="td-image-wrap " title="Lady Highlanders get back into win column with 56-46 victory at Carter" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/SHS-Girls-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/" rel="bookmark" title="Lady Highlanders get back into win column with 56-46 victory at Carter">Lady Highlanders get back into win column with 56-46 victory at Carter</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T13:17:26-05:00" >January 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
KNOXVILLE — “We’re not going to give it back.”
That’s how Scott High coach Jake Wright summed up his team’s 56-46 win at Knox Carter...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/20/oneida-puts-away-determined-coalfield-to-remain-perfect-in-district-play/" rel="bookmark" class="td-image-wrap " title="Oneida puts away determined Coalfield to remain perfect in district play" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/OHS-Boys-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/20/oneida-puts-away-determined-coalfield-to-remain-perfect-in-district-play/" rel="bookmark" title="Oneida puts away determined Coalfield to remain perfect in district play">Oneida puts away determined Coalfield to remain perfect in district play</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/matthewstiltner/">Matt Stiltner</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T13:01:07-05:00" >January 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/20/oneida-puts-away-determined-coalfield-to-remain-perfect-in-district-play/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
COALFIELD — Oneida was able to avoid being swarmed Tuesday night in the Jackets nest but it wasn’t without a fight, as Coalfield fought...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/20/oneida-puts-away-determined-coalfield-to-remain-perfect-in-district-play/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_119_ec0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_120_e0c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120_e0c{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_120_e0c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_120_e0c .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_122_e9f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_122_e9f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_123_669 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_123_669" >
<style>
.td-theme-wrap .tdi_123_669 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_123_669 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_123_669 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_123_669 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_123_669 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_669 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_123_669 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_123_669 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_123_669 .td_quote_on_blocks,
            .td-theme-wrap .tdi_123_669 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_123_669 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_123_669 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_123_669 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_669 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_123_669 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_669 .td-read-more a,
            .td-theme-wrap .tdi_123_669 .td-weather-information:before,
            .td-theme-wrap .tdi_123_669 .td-weather-week:before,
            .td-theme-wrap .tdi_123_669 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_123_669 .td-post-category,
            .td-theme-wrap .tdi_123_669 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_123_669{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_669{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_669{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_669 .td-block-title a,
				.tdi_123_669 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_123_669 .td-block-title{
					text-align: center;
				}.tdi_123_669.td_block_template_4 .td-block-title > *:before,
				.tdi_123_669.td_block_template_17 .td-block-title:after,
				.tdi_123_669.td_block_template_13 .td-block-subtitle,
				.tdi_123_669.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_123_669.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_123_669.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_669 .td-block-title a,
				.tdi_123_669 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_124_2ee td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_124_2ee" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_2ee{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_124_2ee class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/18/snow-watch-winter-weather-chances-may-diminish-for-a-while/" rel="bookmark" class="td-image-wrap " title="Snow Watch: Winter weather chances may diminish for a while" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/11/Background-Snow-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" class="td-post-category">Eye to the Sky</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/18/snow-watch-winter-weather-chances-may-diminish-for-a-while/" rel="bookmark" title="Snow Watch: Winter weather chances may diminish for a while">Snow Watch: Winter weather chances may diminish for a while</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T14:02:47-05:00" >January 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/18/snow-watch-winter-weather-chances-may-diminish-for-a-while/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

We haven&#039;t had a major snowstorm in the Cumberlands this winter ... and, yet, it has been a relatively snowy winter overall, with multiple...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/18/snow-watch-winter-weather-chances-may-diminish-for-a-while/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/15/the-latest-nws-forecasts-one-to-two-inches-of-snow-for-cumberland-plateau/" rel="bookmark" class="td-image-wrap " title="The latest: NWS forecasts one to two inches of snow for Cumberland Plateau" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/03/IMG_1446.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/15/the-latest-nws-forecasts-one-to-two-inches-of-snow-for-cumberland-plateau/" rel="bookmark" title="The latest: NWS forecasts one to two inches of snow for Cumberland Plateau">The latest: NWS forecasts one to two inches of snow for Cumberland Plateau</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T20:25:27-05:00" >January 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/15/the-latest-nws-forecasts-one-to-two-inches-of-snow-for-cumberland-plateau/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Light snow showers will move into the Cumberland Plateau region late Friday night and continue through Saturday morning, with minor accumulations expected.

The National Weather...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/15/the-latest-nws-forecasts-one-to-two-inches-of-snow-for-cumberland-plateau/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/15/update-winter-weather-advisory-issued-for-fentress-county-none-for-scott-county/" rel="bookmark" class="td-image-wrap " title="Update: Winter weather advisory issued for Fentress County, none for Scott County" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/03/Snow.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/15/update-winter-weather-advisory-issued-for-fentress-county-none-for-scott-county/" rel="bookmark" title="Update: Winter weather advisory issued for Fentress County, none for Scott County">Update: Winter weather advisory issued for Fentress County, none for Scott County</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T12:20:53-05:00" >January 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/15/update-winter-weather-advisory-issued-for-fentress-county-none-for-scott-county/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Light snow with minor accumulations is in the forecast for Friday night and Saturday, leading the National Weather Service to issue a Winter Weather...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/15/update-winter-weather-advisory-issued-for-fentress-county-none-for-scott-county/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/15/friday-night-snowfall-possible-on-cumberland-plateau/" rel="bookmark" class="td-image-wrap " title="Snowfall possible on Cumberland Plateau Friday night and Saturday" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/03/Snow.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/15/friday-night-snowfall-possible-on-cumberland-plateau/" rel="bookmark" title="Snowfall possible on Cumberland Plateau Friday night and Saturday">Snowfall possible on Cumberland Plateau Friday night and Saturday</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T00:30:56-05:00" >January 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/15/friday-night-snowfall-possible-on-cumberland-plateau/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Ol&#039; Man Winter is set to visit the northern Cumberland Plateau again on Friday, and he could bring with him the region&#039;s third light...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/15/friday-night-snowfall-possible-on-cumberland-plateau/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/11/snow-watch-still-a-lot-of-potential-for-wintry-weather-in-the-days-ahead/" rel="bookmark" class="td-image-wrap " title="Snow Watch: Still a lot of potential for wintry weather in the days ahead" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/11/Snow-Days-BG-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" class="td-post-category">Eye to the Sky</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/11/snow-watch-still-a-lot-of-potential-for-wintry-weather-in-the-days-ahead/" rel="bookmark" title="Snow Watch: Still a lot of potential for wintry weather in the days ahead">Snow Watch: Still a lot of potential for wintry weather in the days ahead</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T22:32:03-05:00" >January 11, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/11/snow-watch-still-a-lot-of-potential-for-wintry-weather-in-the-days-ahead/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Friday&#039;s &quot;snow day&quot; was well forecasted. Monday&#039;s was not.

For the fourth time this winter season — and for the second time in 72 hours...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/11/snow-watch-still-a-lot-of-potential-for-wintry-weather-in-the-days-ahead/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_125_ccc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_126_036  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_126_036{
                    min-height: 0;
                }.tdi_126_036 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_125_ccc.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_125_ccc.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_126_036{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_126_036 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_126_036{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_125_ccc_rand_style td-element-style" ><style>
.tdi_125_ccc_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_128_029  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_128_029{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_129_801 td_block_template_1">
<style>
/* custom css */
.tdi_129_801.td-a-rec{
					text-align: center;
				}.tdi_129_801 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="7953821805"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_130_66e" class="tdc-row stretch_row"><div class="vc_row tdi_131_0ce  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_131_0ce{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_131_0ce {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_131_0ce .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_131_0ce{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_131_0ce .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_131_0ce { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_0ce{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_0ce{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_130_66e_rand_style td-element-style" ><style>
.tdi_130_66e_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_132_ec0" class="tdc-row"><div class="vc_row tdi_133_b99  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_133_b99{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_133_b99{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_133_b99 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_133_b99{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_135_ee0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_135_ee0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_136_98e tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_136_98e" >
<style>
.td-theme-wrap .tdi_136_98e .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_136_98e .td-subcat-item a:hover,
            .td-theme-wrap .tdi_136_98e .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_136_98e .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_136_98e .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_136_98e .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_136_98e .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_136_98e .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_136_98e .td_quote_on_blocks,
            .td-theme-wrap .tdi_136_98e .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_136_98e .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_136_98e .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_136_98e .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_136_98e .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_136_98e .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_136_98e .td-read-more a,
            .td-theme-wrap .tdi_136_98e .td-weather-information:before,
            .td-theme-wrap .tdi_136_98e .td-weather-week:before,
            .td-theme-wrap .tdi_136_98e .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_136_98e .td-post-category,
            .td-theme-wrap .tdi_136_98e .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_136_98e .comment-link{
                    display: inline-block;
                }.tdi_136_98e .comment{
                    border-bottom-style: dashed;
                }.tdi_136_98e .comment .children{
                    border-top-style: dashed;
                }.tdi_136_98e .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_136_98e .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_136_98e .avatar{
					border-radius: 2px;
				}.tdi_136_98e .td-block-title a,
				.tdi_136_98e .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_136_98e cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_136_98e .comment-link,
				.tdi_136_98e .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_136_98e .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_136_98e .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_136_98e .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_136_98e input[type=text],
                .tdi_136_98e textarea{
					font-family:Oxygen !important;
				}.tdi_136_98e .comment-form-cookies-consent label,
                .tdi_136_98e .logged-in-as,
                .tdi_136_98e .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_136_98e .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_136_98e input[type=text],
                .tdi_136_98e textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_136_98e .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ben Garrett"></span><meta itemprop="datePublished" content="2021-01-21T11:45:48-05:00"><meta itemprop="dateModified" content="2021-01-21T11:45:48-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/08/New-nameplate.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="Snow Watch: It&#039;s not premature to say winter is on life support"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2021/01/SNOW.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1600"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_137_01c" class="tdc-zone"><div class="tdc_zone tdi_138_19e  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_138_19e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_138_19e{
position:relative;
}

</style>
<div class="tdi_137_01c_rand_style td-element-style" ><style>
.tdi_137_01c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_139_0e9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_140_9ec  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_140_9ec{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_140_9ec {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_140_9ec .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_140_9ec{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_140_9ec .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140_9ec{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_140_9ec{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_139_0e9_rand_style td-element-style" ><style>
.tdi_139_0e9_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_142_969  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_142_969{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_142_969{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142_969{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_969{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_969{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_143_60c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_143_60c" >
<style>

/* inline tdc_css att */

.tdi_143_60c{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_60c{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_60c .tdb-logo-a,
                .tdi_143_60c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_143_60c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_143_60c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_143_60c .tdb-logo-img-wrap{
                    display: block;
                }.tdi_143_60c .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_143_60c .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_143_60c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_143_60c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_143_60c .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_143_60c .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143_60c .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2017/01/IH-Nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_066 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_066" >
<style>

/* inline tdc_css att */

.tdi_144_066{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_066{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_066 .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_066 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_066 .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_145_c0e tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_145_c0e" >
<style>

/* inline tdc_css att */

.tdi_145_c0e{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_c0e{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_146_a99 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_146_a99 .tdm-social-item i.td-icon-twitter,
				.tdi_146_a99 .tdm-social-item i.td-icon-linkedin,
				.tdi_146_a99 .tdm-social-item i.td-icon-pinterest,
				.tdi_146_a99 .tdm-social-item i.td-icon-blogger,
				.tdi_146_a99 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_146_a99 .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_146_a99 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_146_a99 .tdm-social-item i,
				.tds-team-member2 .tdi_146_a99.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_146_a99 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_146_a99"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_148_52e  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_148_52e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_148_52e{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_52e{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_52e{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_52e{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_150_696  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_150_696{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_150_696 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_150_696 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_152_f66  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_152_f66{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_153_002 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_153_002" >
<style>
.td-theme-wrap .tdi_153_002 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_153_002 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_153_002 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_153_002 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_153_002 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_002 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_153_002 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_153_002 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_153_002 .td_quote_on_blocks,
            .td-theme-wrap .tdi_153_002 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_153_002 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_153_002 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_153_002 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_002 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_153_002 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_002 .td-read-more a,
            .td-theme-wrap .tdi_153_002 .td-weather-information:before,
            .td-theme-wrap .tdi_153_002 .td-weather-week:before,
            .td-theme-wrap .tdi_153_002 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_153_002 .td-post-category,
            .td-theme-wrap .tdi_153_002 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_153_002{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_002{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_002{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_153_002 .td-block-title a,
				.tdi_153_002 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_153_002 .td-block-title{
					text-align: left;
				}.tdi_153_002.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_153_002.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_153_002.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_153_002.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_153_002.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_153_002.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_002 .td-block-title a,
				.tdi_153_002 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_154_dc9 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_154_dc9" >
<style>

/* inline tdc_css att */

.tdi_154_dc9{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_dc9{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_154_dc9 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/17/oneida-rolls-to-61-41-win-over-sunbright-in-district-showdown/" rel="bookmark" class="td-image-wrap " title="Oneida rolls to 61-41 win over Sunbright in district showdown" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/139674502_617599082354455_5364952682048209189_n-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/17/oneida-rolls-to-61-41-win-over-sunbright-in-district-showdown/" rel="bookmark" title="Oneida rolls to 61-41 win over Sunbright in district showdown">Oneida rolls to 61-41 win over Sunbright in district showdown</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/matthewstiltner/">Matt Stiltner</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T14:18:40-05:00" >January 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/17/oneida-rolls-to-61-41-win-over-sunbright-in-district-showdown/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Oneida Lady Indians used a well-rounded effort to tighten their grip on the District 3A- standings Friday, downing the preseason favorites from Sunbright...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/17/oneida-rolls-to-61-41-win-over-sunbright-in-district-showdown/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/15/the-latest-nws-forecasts-one-to-two-inches-of-snow-for-cumberland-plateau/" rel="bookmark" class="td-image-wrap " title="The latest: NWS forecasts one to two inches of snow for Cumberland Plateau" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/03/IMG_1446-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/15/the-latest-nws-forecasts-one-to-two-inches-of-snow-for-cumberland-plateau/" rel="bookmark" title="The latest: NWS forecasts one to two inches of snow for Cumberland Plateau">The latest: NWS forecasts one to two inches of snow for Cumberland Plateau</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T20:25:27-05:00" >January 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/15/the-latest-nws-forecasts-one-to-two-inches-of-snow-for-cumberland-plateau/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Light snow showers will move into the Cumberland Plateau region late Friday night and continue through Saturday morning, with minor accumulations expected.

The National Weather...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/15/the-latest-nws-forecasts-one-to-two-inches-of-snow-for-cumberland-plateau/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/" rel="bookmark" class="td-image-wrap " title="Lady Highlanders get back into win column with 56-46 victory at Carter" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/SHS-Girls-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/" rel="bookmark" title="Lady Highlanders get back into win column with 56-46 victory at Carter">Lady Highlanders get back into win column with 56-46 victory at Carter</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T13:17:26-05:00" >January 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
KNOXVILLE — “We’re not going to give it back.”
That’s how Scott High coach Jake Wright summed up his team’s 56-46 win at Knox Carter...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_156_9e0  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_156_9e0{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_157_3c3 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_157_3c3" >
<style>
.td-theme-wrap .tdi_157_3c3 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_157_3c3 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_157_3c3 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_157_3c3 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_157_3c3 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_3c3 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_157_3c3 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_157_3c3 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_157_3c3 .td_quote_on_blocks,
            .td-theme-wrap .tdi_157_3c3 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_157_3c3 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_157_3c3 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_157_3c3 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_3c3 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_157_3c3 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_3c3 .td-read-more a,
            .td-theme-wrap .tdi_157_3c3 .td-weather-information:before,
            .td-theme-wrap .tdi_157_3c3 .td-weather-week:before,
            .td-theme-wrap .tdi_157_3c3 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_157_3c3 .td-post-category,
            .td-theme-wrap .tdi_157_3c3 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_157_3c3{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_157_3c3{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_157_3c3{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_157_3c3 .td-block-title a,
				.tdi_157_3c3 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_157_3c3 .td-block-title{
					text-align: left;
				}.tdi_157_3c3.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_157_3c3.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_157_3c3.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_157_3c3.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_157_3c3.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_157_3c3.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_3c3 .td-block-title a,
				.tdi_157_3c3 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_158_c91 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_158_c91" >
<style>

/* inline tdc_css att */

.tdi_158_c91{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_c91{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_158_c91 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/" rel="bookmark" class="td-image-wrap " title="Snow Watch: It&#8217;s not premature to say winter is on life support" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/SNOW-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/" rel="bookmark" title="Snow Watch: It&#8217;s not premature to say winter is on life support">Snow Watch: It&#8217;s not premature to say winter is on life support</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" class="td-post-category">Eye to the Sky</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T11:45:48-05:00" >January 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

One rule of thumb if you&#039;re a weather-watcher in this part of the world: Never get carried away and say winter is over. Not...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/21/snow-watch-its-not-premature-to-say-winter-is-on-life-support/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/20/scott-comes-from-behind-to-defeat-carter-55-54-in-wild-finish/" rel="bookmark" class="td-image-wrap " title="Scott comes from behind to defeat Carter, 55-54, in wild finish" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/SHS-Boys-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/20/scott-comes-from-behind-to-defeat-carter-55-54-in-wild-finish/" rel="bookmark" title="Scott comes from behind to defeat Carter, 55-54, in wild finish">Scott comes from behind to defeat Carter, 55-54, in wild finish</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T13:34:14-05:00" >January 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/20/scott-comes-from-behind-to-defeat-carter-55-54-in-wild-finish/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
KNOXVILLE — The highlight of Scott High’s 55-54, non-district win over Knox Carter here Tuesday, Jan. 19, was a Trey Morrow buzzer-beater that allowed...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/20/scott-comes-from-behind-to-defeat-carter-55-54-in-wild-finish/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/" rel="bookmark" class="td-image-wrap " title="Lady Highlanders get back into win column with 56-46 victory at Carter" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2021/01/SHS-Girls-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/" rel="bookmark" title="Lady Highlanders get back into win column with 56-46 victory at Carter">Lady Highlanders get back into win column with 56-46 victory at Carter</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T13:17:26-05:00" >January 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
KNOXVILLE — “We’re not going to give it back.”
That’s how Scott High coach Jake Wright summed up his team’s 56-46 win at Knox Carter...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2021/01/20/lady-highlanders-get-back-into-win-column-with-56-46-victory-at-carter/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_160_9ec  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_160_9ec{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_161_ea3 tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_161_ea3" >
<style>
.tdi_161_ea3_rand{
                    border: 1px solid #eee;
                }.tdi_162_77e .tdn-email-bar{
                    flex-direction: column;
                }.tdi_162_77e .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_162_77e button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_161_ea3_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_ea3_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_161_ea3_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_162_77e tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_163_41e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_164_66d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_164_66d{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_164_66d{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_164_66d .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_164_66d{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_66d{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_163_41e_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_163_41e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2020/05/20200303e336d6c0-d4bf-099a-d923-bfa46205606f-1.png") !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_166_c6d  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_166_c6d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_167_e9e tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_167_e9e" >
<style>
/* custom css */
.tdi_167_e9e .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_167_e9e .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_169_e40  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_169_e40{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_169_e40{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_169_e40{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_170_e03 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_170_e03" >
<style>

/* inline tdc_css att */

.tdi_170_e03{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_170_e03{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_170_e03 li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_170_e03 .menu{
					display: flex;
				}.tdi_170_e03 .sub-menu{
					display: none;
				}.tdi_170_e03 ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_170_e03 ul li{
					margin-right: 15px;
				}.tdi_170_e03 ul li:last-child{
					margin-right: 0;
				}.tdi_170_e03 a{
					color: #ffffff;
				}.tdi_170_e03 a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_170_e03 li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_170_e03 ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_170_e03 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 6009ece946d8e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' id='wp-polls-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.6' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='minerva-kb/js-js-extra'>
/* <![CDATA[ */
var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"e2eb8362cc","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=1.5.7' id='minerva-kb/js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["20411","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- typekit fonts --><link rel="stylesheet" href="https://use.typekit.net/xpi6wsw.css">
<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_38_90e';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_38_90e');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[23307]");
                });
            
</script>


</body>
</html>