<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>2020&#039;s Person of the Year: Randy Byrge - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020&#039;s Person of the Year: Randy Byrge - Independent Herald" />
<meta property="og:description" content="Not since the days of the late Bates Pennycuff&#8217;s sign ministry have so many religious signs dotted Scott County. &#8220;Jesus is Coming, R U Ready?&#8221; were Pennycuff&#8217;s signs, which could once be found on almost any road in Scott County. They&#8217;ve all disappeared now, but they&#8217;re being replaced by a new version: &#8220;Everybody has a &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-12-29T17:10:36-05:00" />
<meta property="article:modified_time" content="2020-12-29T17:11:34-05:00" />
<meta property="og:updated_time" content="2020-12-29T17:11:34-05:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1207" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Not since the days of the late Bates Pennycuff&#8217;s sign ministry have so many religious signs dotted Scott County. &#8220;Jesus is Coming, R U Ready?&#8221; were Pennycuff&#8217;s signs, which could once be found on almost any road in Scott County. They&#8217;ve all disappeared now, but they&#8217;re being replaced by a new version: &#8220;Everybody has a [&hellip;]" />
<meta name="twitter:title" content="2020&#039;s Person of the Year: Randy Byrge - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge.jpg","width":2000,"height":1207},{"@type":"WebPage","@id":"http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/#webpage","url":"http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/","inLanguage":"en-US","name":"2020&#039;s Person of the Year: Randy Byrge - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/#primaryimage"},"datePublished":"2020-12-29T17:10:36-05:00","dateModified":"2020-12-29T17:11:34-05:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"Independent Herald","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"Independent Herald"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Alegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CLato%3A900%7CRoboto+Slab%3A400&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=1.5.7' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.6' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.6' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="http://www.ihoneida.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.ihoneida.com/wp-json/wp/v2/posts/23048" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=23048' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F12%2F29%2F2020s-person-of-the-year-randy-byrge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F12%2F29%2F2020s-person-of-the-year-randy-byrge%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"be29b92195","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"be29b92195","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-23048 single-format-standard td-standard-pack 2020s-person-of-the-year-randy-byrge global-block-template-1 td-black-pro tdb_template_20227 mkb-desktop mkb-version-1-5-7 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
<li id="menu-item-21691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-21692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_28e" class="tdc-zone"><div class="tdc_zone tdi_2_a8c  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_a8c{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_a8c{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_7b5" class="tdc-row"><div class="vc_row tdi_4_9c7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_9c7{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_378  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_378{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_7b7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_7b7" >
<style>
/* custom css */
.tdi_7_7b7 .tdb-logo-a,
                .tdi_7_7b7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_7b7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_7b7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_7b7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_7b7 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_7b7 .tdb-logo-text-title{
                    display: block;
                }.tdi_7_7b7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_7b7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_579" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_9_ccc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_ccc{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_7ba  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11_7ba{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_9ce td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_9ce" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_9ce{
margin-bottom:-80px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_9ce .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_9ce .tdb-mobile-menu-button i{
                    width: 0px;
					height: 0px;
					line-height:  0px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_14_edc  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_14_edc{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_edc{
display:none !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15_d24" class="tdc-zone"><div class="tdc_zone tdi_16_5fb  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16_5fb{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17_99c" class="tdc-row"><div class="vc_row tdi_18_abc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_abc{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_db2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_db2{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_21_9cd" class="tdc-zone"><div class="tdc_zone tdi_22_c75  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_22_c75{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_22_c75{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_c75{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_c75{
margin-bottom:40px !important;
}
}

</style><div id="tdi_23_c59" class="tdc-row"><div class="vc_row tdi_24_eeb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_eeb{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_2c2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_2c2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_26_2c2{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_26_2c2 { 
display:none !important;
} }

</style>
<div class="tdi_25_c99_rand_style td-element-style" ><style>
.tdi_25_c99_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_e5b" class="tdc-row"><div class="vc_row tdi_28_0dd  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_28_0dd{
                    min-height: 0;
                }
</style><div class="vc_column tdi_30_2ef  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_2ef{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_31_bc9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_bc9" >
<style>
/* custom css */
.tdi_31_bc9 .tdb-logo-a,
                .tdi_31_bc9 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_31_bc9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_31_bc9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_31_bc9 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_31_bc9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_31_bc9 .tdb-logo-text-title{
                    display: block;
                }.tdi_31_bc9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_31_bc9 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/08/New-nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_32_139" class="tdc-row"><div class="vc_row tdi_33_7f5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_7f5{
                    min-height: 0;
                }
</style><div class="vc_column tdi_35_79b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_79b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_37_112  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_37_112{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_38_f12 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_38_f12"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_38_f12 .td_block_inner{
                    text-align: center;
                }.tdi_38_f12 .tdb-menu > li .tdb-menu-sep,
                .tdi_38_f12 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_38_f12 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_38_f12 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_38_f12 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_38_f12 .tdb-menu > li > a,
                .tdi_38_f12 .td-subcat-more{
                    color: #ffffff;
                }.tdi_38_f12 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_38_f12 .tdb-menu .tdb-normal-menu ul,
                .tdi_38_f12 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_38_f12 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_38_f12 .tdb-menu > li > a:after,
				.tdi_38_f12 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_38_f12 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_39_0d0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_39_0d0" >
<style>
/* custom css */
.tdi_39_0d0 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_39_0d0 .block-mega-child-cats{
					text-align: right;
				}.tdi_39_0d0:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_39_0d0:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39_0d0.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_39_0d0.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39_0d0 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_39_0d0 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_39_0d0 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_39_0d0 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_39_0d0 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_39_0d0 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_39_0d0 .entry-thumb{
					background-position: center 50%;
				}.tdi_39_0d0 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_39_0d0 .td-module-meta-info,
				.ie11 .tdi_39_0d0 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_39_0d0 .td-post-vid-time{
					display: block;
				}.tdi_39_0d0 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_39_0d0 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_39_0d0 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_39_0d0 .td-post-category{
					display: inline-block;
				}.tdi_39_0d0 .td-post-author-name{
					display: none;
				}.tdi_39_0d0 .td-post-date,
				.tdi_39_0d0 .td-post-author-name span{
					display: none;
				}.tdi_39_0d0 .entry-review-stars{
					display: inline-block;
				}.tdi_39_0d0 .td-icon-star,
                .tdi_39_0d0 .td-icon-star-empty,
                .tdi_39_0d0 .td-icon-star-half{
					font-size: 15px;
				}.tdi_39_0d0 .td-module-comments{
					display: none;
				}.tdi_39_0d0 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_39_0d0 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_0d0 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_0d0 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_0d0 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_0d0 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_0d0 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_0d0 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_0d0 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_0d0 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_0d0 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_0d0 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_0d0 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_0d0 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_0d0 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_0d0 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_0d0 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_39_0d0" 
                        id="tdi_40_e22" 
                        data-td_block_id="tdi_39_0d0" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_39_0d0" 
                        id="tdi_41_79d" 
                        data-td_block_id="tdi_39_0d0" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_39_0d0" 
                        id="tdi_42_778" 
                        data-td_block_id="tdi_39_0d0" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_39_0d0" 
                        id="tdi_43_e2e" 
                        data-td_block_id="tdi_39_0d0" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_39_0d0 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/" rel="bookmark" class="td-image-wrap " title="2020&#8217;s Person of the Year: Randy Byrge" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/" rel="bookmark" title="2020&#8217;s Person of the Year: Randy Byrge">2020&#8217;s Person of the Year: Randy Byrge</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T12:10:36-05:00" >December 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Not since the days of the late Bates Pennycuff&#039;s sign ministry have so many religious signs dotted Scott County.
&quot;Jesus is Coming, R U Ready?&quot;...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/" rel="bookmark" class="td-image-wrap " title="Scott County suffers at least 13 coronavirus-related deaths in December" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/" rel="bookmark" title="Scott County suffers at least 13 coronavirus-related deaths in December">Scott County suffers at least 13 coronavirus-related deaths in December</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T18:42:27-05:00" >December 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">At least 13 people have died of coronavirus in Scott County this month, making December by far the deadliest month so far of the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/27/scott-countys-unemployment-rate-dropped-sharply-in-november/" rel="bookmark" class="td-image-wrap " title="Scott County&#8217;s unemployment rate dropped sharply in November" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/05/unemployment-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/27/scott-countys-unemployment-rate-dropped-sharply-in-november/" rel="bookmark" title="Scott County&#8217;s unemployment rate dropped sharply in November">Scott County&#8217;s unemployment rate dropped sharply in November</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-27T13:17:47-05:00" >December 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/27/scott-countys-unemployment-rate-dropped-sharply-in-november/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As Scott County was gearing up for the holiday season, its jobless rate dropped sharply, down nearly two percentage points.

That&#039;s according to a new...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" class="td-post-category">Eye to the Sky</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/23/update-light-snow-possible-on-christmas-eve/" rel="bookmark" class="td-image-wrap " title="Update: Light snow possible on Christmas Eve" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/03/Snow-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/23/update-light-snow-possible-on-christmas-eve/" rel="bookmark" title="Update: Light snow possible on Christmas Eve">Update: Light snow possible on Christmas Eve</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-23T22:01:59-05:00" >December 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/23/update-light-snow-possible-on-christmas-eve/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Light snow is possible on Christmas Eve, with snow showers or snow flurries a continuing possibility into Christmas Day, and some minor accumulations and...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_0d0" data-td_block_id="tdi_39_0d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_39_0d0" data-td_block_id="tdi_39_0d0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44_fef td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_fef" >
<style>
/* custom css */
.tdi_44_fef .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_44_fef .block-mega-child-cats{
					text-align: right;
				}.tdi_44_fef:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_44_fef:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_fef.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_44_fef.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_fef .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_44_fef .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_44_fef .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_44_fef .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_44_fef .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_44_fef .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_44_fef .entry-thumb{
					background-position: center 50%;
				}.tdi_44_fef .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_44_fef .td-module-meta-info,
				.ie11 .tdi_44_fef .td-module-meta-info{
				 	flex: auto;
			    }.tdi_44_fef .td-post-vid-time{
					display: block;
				}.tdi_44_fef .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_44_fef .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_44_fef .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_44_fef .td-post-category{
					display: inline-block;
				}.tdi_44_fef .td-post-author-name{
					display: none;
				}.tdi_44_fef .td-post-date,
				.tdi_44_fef .td-post-author-name span{
					display: none;
				}.tdi_44_fef .entry-review-stars{
					display: inline-block;
				}.tdi_44_fef .td-icon-star,
                .tdi_44_fef .td-icon-star-empty,
                .tdi_44_fef .td-icon-star-half{
					font-size: 15px;
				}.tdi_44_fef .td-module-comments{
					display: none;
				}.tdi_44_fef .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_44_fef .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_fef .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_fef .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_fef .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_fef .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_fef .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_fef .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_fef .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_fef .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_fef .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_fef .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_44_fef .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_fef .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_fef .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_fef .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_fef .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_44_fef class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/15/what-were-trying-isnt-working-when-do-we-try-something-new/" rel="bookmark" class="td-image-wrap " title="What we&#8217;re trying isn&#8217;t working. When do we try something new?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/Shopper-coronavirus-mask-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/15/what-were-trying-isnt-working-when-do-we-try-something-new/" rel="bookmark" title="What we&#8217;re trying isn&#8217;t working. When do we try something new?">What we&#8217;re trying isn&#8217;t working. When do we try something new?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T12:45:44-05:00" >December 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/15/what-were-trying-isnt-working-when-do-we-try-something-new/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">My wife and I were in Knoxville on Saturday, and I was hardly in the Christmas spirit.

&quot;Stop glaring at that driver; are you trying...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/14/how-to-promote-resilience-amidst-covid-19-and-holiday-stressors/" rel="bookmark" class="td-image-wrap " title="How to promote resilience amidst Covid-19 and holiday stressors" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/01/unemployment-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/14/how-to-promote-resilience-amidst-covid-19-and-holiday-stressors/" rel="bookmark" title="How to promote resilience amidst Covid-19 and holiday stressors">How to promote resilience amidst Covid-19 and holiday stressors</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-14T23:25:23-05:00" >December 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/14/how-to-promote-resilience-amidst-covid-19-and-holiday-stressors/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By Michael Yates
As if the year hasn’t been stressful enough with living in the midst of a pandemic health disaster, we’re now faced with...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/01/editorial-its-time-for-scott-county-to-deed-sports-fields-to-scott-high-school/" rel="bookmark" class="td-image-wrap " title="Editorial: It&#8217;s time for Scott County to deed sports fields to Scott High School" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/10/SHS-Soccer-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/01/editorial-its-time-for-scott-county-to-deed-sports-fields-to-scott-high-school/" rel="bookmark" title="Editorial: It&#8217;s time for Scott County to deed sports fields to Scott High School">Editorial: It&#8217;s time for Scott County to deed sports fields to Scott High School</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T14:46:04-04:00" >October 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/01/editorial-its-time-for-scott-county-to-deed-sports-fields-to-scott-high-school/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Imagine asking your next-door neighbor, who owns a large parcel of property that isn’t being used, if you can build a home on one...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/09/01/garrett-this-year-especially-labor-day-is-important/" rel="bookmark" class="td-image-wrap " title="Garrett: This year especially, Labor Day is important" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/04/welder-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/09/01/garrett-this-year-especially-labor-day-is-important/" rel="bookmark" title="Garrett: This year especially, Labor Day is important">Garrett: This year especially, Labor Day is important</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T22:55:33-04:00" >September 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/09/01/garrett-this-year-especially-labor-day-is-important/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Monday is Labor Day in the United States. 
It is the only holiday each year that is dedicated to the average Joe. Christmas and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/" rel="bookmark" class="td-image-wrap " title="Editorial: Please, for the health and safety of Scott County, wear masks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Untitled-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/" rel="bookmark" title="Editorial: Please, for the health and safety of Scott County, wear masks">Editorial: Please, for the health and safety of Scott County, wear masks</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T17:41:33-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

On July 13, this newspaper published an editorial entitled &quot;The truth about masks,&quot; addressing some of the common misconceptions about what facial coverings do...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_fef" data-td_block_id="tdi_44_fef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_fef" data-td_block_id="tdi_44_fef"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_45_bbf td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45_bbf" >
<style>
/* custom css */
.tdi_45_bbf .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_45_bbf .block-mega-child-cats{
					text-align: right;
				}.tdi_45_bbf:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_45_bbf:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_45_bbf.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_45_bbf.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_45_bbf .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_45_bbf .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_45_bbf .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_45_bbf .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_45_bbf .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_45_bbf .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_45_bbf .entry-thumb{
					background-position: center 50%;
				}.tdi_45_bbf .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_45_bbf .td-module-meta-info,
				.ie11 .tdi_45_bbf .td-module-meta-info{
				 	flex: auto;
			    }.tdi_45_bbf .td-post-vid-time{
					display: block;
				}.tdi_45_bbf .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_45_bbf .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_45_bbf .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_45_bbf .td-post-category{
					display: inline-block;
				}.tdi_45_bbf .td-post-author-name{
					display: none;
				}.tdi_45_bbf .td-post-date,
				.tdi_45_bbf .td-post-author-name span{
					display: none;
				}.tdi_45_bbf .entry-review-stars{
					display: inline-block;
				}.tdi_45_bbf .td-icon-star,
                .tdi_45_bbf .td-icon-star-empty,
                .tdi_45_bbf .td-icon-star-half{
					font-size: 15px;
				}.tdi_45_bbf .td-module-comments{
					display: none;
				}.tdi_45_bbf .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_45_bbf .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_45_bbf .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_bbf .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_bbf .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_bbf .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_bbf .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_bbf .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_bbf .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_bbf .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_bbf .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_bbf .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_45_bbf .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_bbf .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_bbf .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_bbf .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_bbf .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_45_bbf class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/24/christian-roots-scott-county-baptists/" rel="bookmark" class="td-image-wrap " title="Christian roots: How Baptists came to be Scott County&#8217;s predominant denomination" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/Lone-Mountain-Baptist-Church-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/24/christian-roots-scott-county-baptists/" rel="bookmark" title="Christian roots: How Baptists came to be Scott County&#8217;s predominant denomination">Christian roots: How Baptists came to be Scott County&#8217;s predominant denomination</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T14:15:39-05:00" >November 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/24/christian-roots-scott-county-baptists/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Editor&#039;s Note — This article combines both parts of a two-part series appearing in the Independent Herald&#039;s Focus On Religion, exploring how the Baptist...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/24/scott-county-in-kentucky-it-almost-happened/" rel="bookmark" class="td-image-wrap " title="Scott County in Kentucky? It almost happened" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Thomas-Walker-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/24/scott-county-in-kentucky-it-almost-happened/" rel="bookmark" title="Scott County in Kentucky? It almost happened">Scott County in Kentucky? It almost happened</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T14:09:14-05:00" >November 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/24/scott-county-in-kentucky-it-almost-happened/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

How would you like to live in McCreary County, Ky.?

If you&#039;re a resident of Scott County, Tenn., you&#039;re likely to turn up your nose...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/16/school-system-honors-longtime-technology-director-mike-lay-by-renaming-facility-for-him/" rel="bookmark" class="td-image-wrap " title="School system honors longtime technology director Mike lay by renaming facility for him" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Mike-Lay-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/16/school-system-honors-longtime-technology-director-mike-lay-by-renaming-facility-for-him/" rel="bookmark" title="School system honors longtime technology director Mike lay by renaming facility for him">School system honors longtime technology director Mike lay by renaming facility for him</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T22:19:22-05:00" >November 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/16/school-system-honors-longtime-technology-director-mike-lay-by-renaming-facility-for-him/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Scott County Board of Education last week voted to honor the school system&#039;s long-time former technology director, Mike Lay, by renaming the technology...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/16/sisters-follow-their-hearts-into-unique-small-business/" rel="bookmark" class="td-image-wrap " title="Sisters follow their hearts into unique small business" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Hill-sisters-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/16/sisters-follow-their-hearts-into-unique-small-business/" rel="bookmark" title="Sisters follow their hearts into unique small business">Sisters follow their hearts into unique small business</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T22:13:17-05:00" >November 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/16/sisters-follow-their-hearts-into-unique-small-business/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
A little more than six years ago, when she started painting furniture to help ease the stress of her father’s battle with cancer, Gabby...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/10/for-small-businesses-the-christmas-season-can-be-a-time-of-recovery/" rel="bookmark" class="td-image-wrap " title="For small businesses, the Christmas season can be a time of recovery" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Shop-keeper-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/10/for-small-businesses-the-christmas-season-can-be-a-time-of-recovery/" rel="bookmark" title="For small businesses, the Christmas season can be a time of recovery">For small businesses, the Christmas season can be a time of recovery</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T21:36:26-05:00" >November 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/10/for-small-businesses-the-christmas-season-can-be-a-time-of-recovery/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

The coronavirus pandemic has not been unique to Scott County — but it hasn&#039;t spared Scott County, either.

That means small businesses here, as across...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_45_bbf" data-td_block_id="tdi_45_bbf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_45_bbf" data-td_block_id="tdi_45_bbf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46_eab td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_eab" >
<style>
/* custom css */
.tdi_46_eab .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_46_eab .block-mega-child-cats{
					text-align: right;
				}.tdi_46_eab:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_46_eab:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_46_eab.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_46_eab.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_46_eab .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_46_eab .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_46_eab .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_46_eab .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_46_eab .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_46_eab .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_46_eab .entry-thumb{
					background-position: center 50%;
				}.tdi_46_eab .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_46_eab .td-module-meta-info,
				.ie11 .tdi_46_eab .td-module-meta-info{
				 	flex: auto;
			    }.tdi_46_eab .td-post-vid-time{
					display: block;
				}.tdi_46_eab .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_46_eab .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_46_eab .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_46_eab .td-post-category{
					display: inline-block;
				}.tdi_46_eab .td-post-author-name{
					display: none;
				}.tdi_46_eab .td-post-date,
				.tdi_46_eab .td-post-author-name span{
					display: none;
				}.tdi_46_eab .entry-review-stars{
					display: inline-block;
				}.tdi_46_eab .td-icon-star,
                .tdi_46_eab .td-icon-star-empty,
                .tdi_46_eab .td-icon-star-half{
					font-size: 15px;
				}.tdi_46_eab .td-module-comments{
					display: none;
				}.tdi_46_eab .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_46_eab .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46_eab .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_eab .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_eab .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_eab .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_eab .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_eab .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_eab .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_eab .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_eab .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_eab .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_46_eab .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_eab .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_eab .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_eab .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_eab .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_46_eab" 
                        id="tdi_47_1eb" 
                        data-td_block_id="tdi_46_eab" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_46_eab" 
                        id="tdi_48_ebb" 
                        data-td_block_id="tdi_46_eab" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_46_eab" 
                        id="tdi_49_eee" 
                        data-td_block_id="tdi_46_eab" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_46_eab class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/22/south-fork-physical-therapy-christmas-classic-canceled/" rel="bookmark" class="td-image-wrap " title="South Fork Physical Therapy Christmas Classic canceled" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-coronavirus-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/22/south-fork-physical-therapy-christmas-classic-canceled/" rel="bookmark" title="South Fork Physical Therapy Christmas Classic canceled">South Fork Physical Therapy Christmas Classic canceled</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T12:40:27-05:00" >December 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/22/south-fork-physical-therapy-christmas-classic-canceled/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">High school basketball teams anxious for a return to the hardwood will have to wait a little longer. The South Fork Physical Therapy Christmas...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/19/oneidas-morgan-is-co-mvp-in-region-2-2a/" rel="bookmark" class="td-image-wrap " title="Oneida&#8217;s Morgan is co-MVP in Region 2-2A" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/09/Football-OHS-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/19/oneidas-morgan-is-co-mvp-in-region-2-2a/" rel="bookmark" title="Oneida&#8217;s Morgan is co-MVP in Region 2-2A">Oneida&#8217;s Morgan is co-MVP in Region 2-2A</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T17:12:05-05:00" >November 19, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/19/oneidas-morgan-is-co-mvp-in-region-2-2a/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Oneida senior runningback Kolby Morgan was named Region 2-2A&#039;s co-MVP in a vote of the region&#039;s coaches, announced Thursday.

Morgan, who rushed for more than...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/18/sevier-county-defeats-lady-highlanders-in-opener-67-39/" rel="bookmark" class="td-image-wrap " title="Sevier County defeats Lady Highlanders in opener, 67-39" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/SHS-Girls-Basketball-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/18/sevier-county-defeats-lady-highlanders-in-opener-67-39/" rel="bookmark" title="Sevier County defeats Lady Highlanders in opener, 67-39">Sevier County defeats Lady Highlanders in opener, 67-39</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T15:11:08-05:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/18/sevier-county-defeats-lady-highlanders-in-opener-67-39/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — In a season that is expected to feature some growing pains, a young and relatively inexperienced Scott High team experienced their first...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/18/morrow-west-shine-as-scott-downs-sevier-county-in-season-opener/" rel="bookmark" class="td-image-wrap " title="Morrow, West shine as Scott downs Sevier County in season opener" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-SHS-Boys-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/18/morrow-west-shine-as-scott-downs-sevier-county-in-season-opener/" rel="bookmark" title="Morrow, West shine as Scott downs Sevier County in season opener">Morrow, West shine as Scott downs Sevier County in season opener</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T15:08:26-05:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/18/morrow-west-shine-as-scott-downs-sevier-county-in-season-opener/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
HUNTSVILLE — Scott High coach Jordan Jeffers said prior to Tuesday’s season-opener against Sevier County that he hopes his star point guard, junior Trey...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_eab" data-td_block_id="tdi_46_eab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_eab" data-td_block_id="tdi_46_eab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscriptions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_52_ff7" class="tdc-zone"><div class="tdc_zone tdi_53_b49  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_53_b49{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_54_ee0" class="tdc-row"><div class="vc_row tdi_55_b2d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55_b2d{
                    min-height: 0;
                }
</style><div class="vc_column tdi_57_115  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_115{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="23048" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-20227"
                    class="post-20227 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div class="ihone-top-of-page" style="text-align: center; " id="ihone-1870653842"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-612196750"><a href="http://www.fnboneida.com"><img width="1000" height="350" src='http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner.jpg 1500w, http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner-300x70.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner-1024x239.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner-768x179.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner-696x162.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner-1068x249.jpg 1068w" sizes="(max-width: 1500px) 100vw, 1500px" style="display: inline-block;opacity: 1 !important;"/></a></div></div><div id="tdi_58_77d" class="tdc-zone"><div class="tdc_zone tdi_59_bcb  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_59_bcb{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_59_bcb{
position:relative;
}

</style>
<div class="tdi_58_77d_rand_style td-element-style" ><style>
.tdi_58_77d_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_60_b50" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_5fa  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_61_5fa{
                    min-height: 0;
                }.tdi_61_5fa > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_61_5fa {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_61_5fa .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_61_5fa{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_61_5fa .td_block_wrap{ text-align:left }

</style>
<div class="tdi_60_b50_rand_style td-element-style" ><style>
.tdi_60_b50_rand_style{
background-color:#f1f1f1 !important;
}
 </style></div><div class="vc_column tdi_63_c72  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_c72{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_64_5cf td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_64_5cf" >
<style>

/* inline tdc_css att */

.tdi_64_5cf{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_64_5cf .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_64_5cf,
				.tdi_64_5cf a{
					color: #969696;
				}.tdi_64_5cf a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_64_5cf{
					text-align: left;
				}.tdi_64_5cf{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/news/">News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Local News" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/news/local-news/">Local News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">2020&#039;s Person of the Year: Randy Byrge</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/news/local-news/",
                                "name": "Local News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "2020&#039;s Person of the Year: Randy Byrge"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_65_b2c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66_99b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_66_99b{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_66_99b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_66_99b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_66_99b{
padding-top:20px !important;
position:relative;
}

.tdi_66_99b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_b2c_rand_style td-element-style" ><style>
.tdi_65_b2c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_68_77e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_77e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_68_77e{
position:relative;
}

</style>
<div class="tdi_67_1fc_rand_style td-element-style" ><style>
.tdi_67_1fc_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_70_0ff  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_0ff{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_72_12c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_12c{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_73_cee td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_73_cee" >
<style>

/* inline tdc_css att */

.tdi_73_cee{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_73_cee { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73_cee{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_cee{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_cee .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_73_cee .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_73_cee .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_73_cee .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_73_cee .tdb-cat-sep{
					font-size: 14px;
				}.tdi_73_cee .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_73_cee{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="http://www.ihoneida.com/category/news/local-news/" ><span class="tdb-cat-bg"></span>Local News</a></div></div><div class="td_block_wrap tdb_single_date tdi_74_2b9 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_2b9" >
<style>

/* inline tdc_css att */

.tdi_74_2b9{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_74_2b9{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_74_2b9 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-29T12:10:36-05:00">2 hours ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_75_e67 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_e67"   >
<style>

/* inline tdc_css att */

.tdi_75_e67{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_75_e67 i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_75_e67 i,
				.tdi_75_e67 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_75_e67{
				    display: inline-block;
				}
</style>
<style>
.tdi_76_2e9{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_76_2e9:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_76_2e9 svg{
				    fill: #c4c4c4;
				}.tdi_76_2e9 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_76_2e9 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_77_2ef td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_77_2ef" >
<style>

/* inline tdc_css att */

.tdi_77_2ef{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_77_2ef{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_77_2ef i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_77_2ef span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-12-29T12:11:34-05:00">2 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_78_822 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_822" >
<style>

/* inline tdc_css att */

.tdi_78_822{
margin-top:8px !important;
margin-bottom:8px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_822{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_822{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_822{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_822 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_78_822 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_78_822{
					text-align: left;
				}.tdi_78_822 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_78_822 .tdb-title-text{
					font-family:Lato !important;font-size:40px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_822 .tdb-title-text{
					font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_822 .tdb-title-text{
					font-family:Lato !important;font-size:28px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_822 .tdb-title-text{
					font-family:Lato !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">2020&#8217;s Person of the Year: Randy Byrge</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_81_b07 "  style="height: 32px"></div><div class="vc_row_inner tdi_83_599  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_83_599{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_83_599 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_83_599 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_83_599.tdc-row-content-vert-center,
                    .tdi_83_599.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_83_599.tdc-row-content-vert-bottom,
                    .tdi_83_599.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_83_599.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_83_599.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_85_5dc  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_85_5dc{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_86_bbf td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_86_bbf" >
<style>

/* inline tdc_css att */

.tdi_86_bbf{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_bbf{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_bbf .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_86_bbf .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86_bbf .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_86_bbf .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_86_bbf .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a></div></div></div></div></div></div><div class="vc_column_inner tdi_88_02f  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_88_02f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_88_02f{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_89_bb2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_bb2" >
<style>

/* inline tdc_css att */

.tdi_89_bb2{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_89_bb2 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_bb2{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_bb2{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_bb2 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_89_bb2 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_89_bb2" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F12%2F29%2F2020s-person-of-the-year-randy-byrge%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2020%E2%80%99s+Person+of+the+Year%3A+Randy+Byrge&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F12%2F29%2F2020s-person-of-the-year-randy-byrge%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge.jpg&description=2020%E2%80%99s+Person+of+the+Year%3A+Randy+Byrge">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=2020%E2%80%99s+Person+of+the+Year%3A+Randy+Byrge %0A%0A http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_89_bb2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91_ff9  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_91_ff9{
margin-top:5px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_92_027" class="tdc-row"><div class="vc_row tdi_93_092  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93_092{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_93_092 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_93_092 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_95_007  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_95_007{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_95_007{
margin-top:22px !important;
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_007{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_007{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_94_7eb_rand_style td-element-style" ><style>
.tdi_94_7eb_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_96_a92 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_96_a92" >
<style>

/* inline tdc_css att */

.tdi_96_a92{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_96_a92 img.aligncenter,
				.td-pb-span12 .tdi_96_a92 .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.td-pb-span12 .tdi_96_a92 .alignleft{
			        margin-left: -100px;
		        }.tdi_96_a92,
                .tdi_96_a92 > p{
			        font-size:21px !important;line-height:30px !important;
		        }.tdi_96_a92 h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_96_a92 h2{
			        font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
		        }.tdi_96_a92 h3{
			        font-family:Lato !important;font-weight:900 !important;
		        }.tdi_96_a92 h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_96_a92 li{
			        font-family:Oxygen !important;
		        }.tdi_96_a92 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_96_a92 .wp-caption-text,
				.tdi_96_a92 figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }.tdi_96_a92,
				.tdi_96_a92 p{
			        color: #2a2a2a;
		        }.tdi_96_a92 .page-nav a,
				.tdi_96_a92 .page-nav span{
					color: #2a2a2a;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_a92,
                .tdi_96_a92 > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_96_a92 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_96_a92,
                .tdi_96_a92 > p{
			        font-family:Utopia Std !important;font-size:17px !important;line-height:25px !important;
		        }.tdi_96_a92 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_96_a92 .wp-caption-text,
				.tdi_96_a92 figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><figure id="attachment_23049" aria-describedby="caption-attachment-23049" style="width: 2000px" class="wp-caption aligncenter"><a href="http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge.jpg"><img loading="lazy" class="wp-image-23049 size-full" src="http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge.jpg" alt="" width="2000" height="1207" srcset="http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge.jpg 2000w, http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge-300x181.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge-1024x618.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge-768x463.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge-1536x927.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge-696x420.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge-1068x645.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge-1920x1159.jpg 1920w" sizes="(max-width: 2000px) 100vw, 2000px" /></a><figcaption id="caption-attachment-23049" class="wp-caption-text">Randall Byrge has been selected as the Independent Herald/Scott County Chamber of Commerce Person of the Year in Scott County for 2020. Now eight years clean from addiction, Byrge has made his life&#8217;s work leading others who are struggling from drug addiction to the same pathway to recovery that he found.</figcaption></figure></p>
<p class="p1"><span class="s1"><img loading="lazy" width="300" height="244" class="alignright size-medium wp-image-23050" src="http://www.ihoneida.com/wp-content/uploads/2020/12/POY-logo-2-300x244.jpg" alt="" srcset="http://www.ihoneida.com/wp-content/uploads/2020/12/POY-logo-2-300x244.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/12/POY-logo-2-517x420.jpg 517w, http://www.ihoneida.com/wp-content/uploads/2020/12/POY-logo-2.jpg 652w" sizes="(max-width: 300px) 100vw, 300px" />Not since the days of the late Bates Pennycuff&#8217;s sign ministry have so many religious signs dotted Scott County.</span></p>
<p class="p1"><span class="s1">&#8220;Jesus is Coming, R U Ready?&#8221; were Pennycuff&#8217;s signs, which could once be found on almost any road in Scott County. They&#8217;ve all disappeared now, but they&#8217;re being replaced by a new version: &#8220;Everybody has a problem no one can fix, BUT GOD&#8230;&#8221;</span></p>
<p class="p1"><span class="s1">The new signs are products of the ministry of Randall Byrge, and in 2020 they became commonplace — beginning with one along U.S. Hwy. 27 entering Oneida from the south, then quickly spreading throughout the community.</span></p>
<p class="p1"><span class="s1">Byrge, like Pennycuff, is a rags-to-riches story, spiritually speaking. Pennycuff&#8217;s days as one of the &#8220;meanest men in Scott County&#8221; were well-document, before he converted to Christianity and went from ruffian to a worker for the Lord.</span></p>
<p class="p1"><span class="s1">Likewise, Byrge&#8217;s comeback from a struggle with addiction has been well-documented. On November 11, 2012, Byrge was saved at Roloff Homes — a faith-based recovery center in Corpus Christi, Tex. Ephesians 2:4 (&#8220;But God, who is rich in mercy, for his great love wherewith he loved us, Even when we were dead in sins, hath quickened us together with Christ, (by grace ye are saved;)&#8221;) was the scripture that forever changed Byrge&#8217;s life, and the basis for his But God ministry once he returned home to Scott County.</span></p>
<p class="p1"><span class="s1">Signs, of course, are just words on vinyl or plywood. Words can ring hollow if there&#8217;s nothing behind them. And the signs are just the start of the work that Byrge is doing in Scott County. </span></p>
<p class="p1"><span class="s1">In a community that is gripped by addiction — where stories of drug abuse and its resulting afflictions have long been among the top stories, year after year — change is happening. </span></p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Story Continues Below -</span><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_108_30e tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_108_30e" >
<style>

/* inline tdc_css att */

.tdi_108_30e{
padding-top:5px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-radius:1px !important;
border-style:solid !important;
border-color:#e1e1e1 !important;
border-width:1 !important;
position:relative;
margin-bottom: 0;
}

</style>
<div class="tdi_108_30e_rand_style td-element-style"><style>
.tdi_108_30e_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_109_515 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_109_515 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_109_515 input[type=email]{
                    border-right-width: 0;
                }.tdi_109_515 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_109_515 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 align="left">Join our mailing list</h3><p class="tdn-descr" align="left">Get headlines delivered directly to your inbox with the Inside Scott Newsletter.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1" align="left">We will not sell or spam your email address.</div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_110_b60 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_110_b60{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b60{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}
</style>
<style>
/* custom css */
.tdi_110_b60.td-a-rec{
					text-align: center;
				}.tdi_110_b60 .td-element-style{
					z-index: -1;
				}.tdi_110_b60 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_110_b60 .td-adspot-title{
                    display: block;
                }
</style></div></div><p class="p1"><span class="s1">That has been on display time and again in 2020, and not just in the signs that have been popping up all over the place as reminders. On July 4, Byrge and his recovery group — joined by hundreds of their supporters — marched along Baker Highway in Huntsville as part of the town&#8217;s annual 4th of July parade, boldy stepping forward to show the community what hope and change look like. Last month, their faces adorned the entire front page of this newspaper on Thanksgiving, as they again stepped forward to proclaim the difference that has occurred in their life.</span></p>
<p class="p1"><span class="s1">Randy Byrge doesn&#8217;t want credit for any of that. In fact, he&#8217;s always quick to say that this it is God&#8217;s work, not his, that is bringing change to Scott County. But the scriptures also make it clear that God works through his humble servants — and Byrge has proven himself one of those.</span></p>
<p class="p1"><span class="s1">On the 4th of July, Byrge wanted 300 people to join him between his &#8220;But God&#8221; banners in the annual Independence Day parade. He admitted that he didn&#8217;t think anywhere near that many would want to, but insisted that was his goal. As it turned out, nearly 350 joined the parade. Leading the way were his parents, James and Mitzi, along with his daughter, Addie.</span></p>
<p class="p1"><span class="s1">&#8220;Eight years ago my parents had to lock me out of their house and send me away,&#8221; Byrge said at the time. &#8220;I had ran their name in the dirt to the point that they were ashamed of me.&#8221; But on that day, &#8220;My parents were leading a parade of 340-plus people and saying proudly, &#8216;Randy is our son.&#8217; No one can do that But God.&#8221;</span></p>
<p class="p1"><span class="s2">There were a lot of others with Byrge that day, too. There were the probation officers who several members of the recovery group still report to. There were police officers who had arrested several members of the group. There were church members who had witnessed to them, including Byrge&#8217;s pastor. The presence of each of them was significant, but no one&#8217;s presence was larger than members of what Byrge calls his &#8220;recovery family.&#8221;</span></p>
<p class="p1"><span class="s1">On that day in early July, Byrge proudly walked with the members of his recovery group — with the people who have been to the bottom and back, just like he has — along the streets of Huntsville. It was a very public display of what happens privately each week, behind the scenes. Each Tuesday, the group gathers at Thrive Church to continue their journey. And there with them, front and center, is Byrge. Starting as a member of Judge Jamie Cotton&#8217;s recovery court and now a part of the team at S.T.A.N.D., Byrge&#8217;s life work is to help others find their way down the same pathway he found that leads to hope and redemption.</span></p>
<p class="p1"><span class="s1">&#8220;People ask me all the time what makes me happy, and I tell them when I see a person in recovery out shopping for groceries with their family, that makes my heart smile,&#8221; Byrge told the Independent Herald last month. &#8220;Our county only sees the bad side, but when I look at these people I think of the kids that have parents again. Most of them are back holding full-time jobs, paying taxes, and helping give back to our community.&#8221;</span></p>
<p class="p1"><span class="s1">As this newspaper noted in July, 340 people marking in a parade might not seem like much in a community of 22,000 that has been almost crippled by the opioid epidemic. But every movement has to start somewhere. There has to be a few before there can be a crowd. </span></p>
<p class="p1"><span class="s1">&#8220;What do we do next?&#8221; Byrge asked after that 4th of July parade. &#8220;Is this the end? I have a feeling this is just the beginning.&#8221;</span></p>
<p class="p1"><span class="s1">Indeed, it wasn&#8217;t the end. And it still isn&#8217;t. &#8220;We want to help give back to the community what we took from it and be a light to this beautiful county,&#8221; Byrge said last month. &#8220;We still have many, many people to reach, but as long as we all try and work together, we can make a difference.&#8221;</span></p>
<p class="p1"><span class="s1">A difference is being achieved in Scott County. God is to thank for it — Randy Byrge will be quick to tell you that. But Randy Byrge is to thank for it, too. </span></p>
<p class="p1"><span class="s1">Eight years ago, Randy Byrge was headed to Corpus Christi because he truly had nowhere else to turn. This year, he is the Independent Herald/Scott County Chamber of Commerce Person of the Year. He won&#8217;t want the recognition, but he deserves it. If there has to be a few before there is a crowd, there has to be one to inspire the few. Randy Byrge was the one, stepping forth in faith, to share his story. And, in doing so, he inspired a community.</span></p>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_97_9c2 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_97_9c2{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_9c2{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_9c2.td-a-rec{
					text-align: center;
				}.tdi_97_9c2 .td-element-style{
					z-index: -1;
				}.tdi_97_9c2 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_97_9c2 .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_97_9c2_rand_style td-element-style"><style>
.tdi_97_9c2_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_99_eb1  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_99_eb1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_99_eb1{
margin-top:30px !important;
}

.tdi_99_eb1 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_101_7b5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_101_7b5{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_104_7df  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_104_7df{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_107_281 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_107_281" >
<style>

/* inline tdc_css att */

.tdi_107_281{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_107_281 .td-post-sharing,
				.tdi_107_281 .tdb-share-classic{
					text-align: center;
				}.tdi_107_281 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_107_281 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_107_281" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F12%2F29%2F2020s-person-of-the-year-randy-byrge%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2020%E2%80%99s+Person+of+the+Year%3A+Randy+Byrge&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F12%2F29%2F2020s-person-of-the-year-randy-byrge%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge.jpg&description=2020%E2%80%99s+Person+of+the+Year%3A+Randy+Byrge">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=2020%E2%80%99s+Person+of+the+Year%3A+Randy+Byrge %0A%0A http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_107_281">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_108_e99 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_e99" >
<style>

/* inline tdc_css att */

.tdi_108_e99{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_e99{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_e99{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_108_e99 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_108_e99 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_108_e99 .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_108_e99 .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_108_e99 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_108_e99 .tdb-social-item i.td-icon-twitter,
				.tdi_108_e99 .tdb-social-item i.td-icon-linkedin,
				.tdi_108_e99 .tdb-social-item i.td-icon-pinterest,
				.tdi_108_e99 .tdb-social-item i.td-icon-blogger,
				.tdi_108_e99 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_108_e99 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_108_e99 .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_108_e99 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_108_e99 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_108_e99 .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_108_e99 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_e99{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_e99{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_108_e99 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_108_e99 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_108_e99 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_108_e99{
                    border: 1px dashed #ededed;
                }.tdi_108_e99 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_108_e99 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-photo"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-name">Independent Herald</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_110_59f  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_110_59f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_110_59f{
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_59f{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_59f{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_111_7be td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_111_7be{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_111_7be.td-a-rec{
					text-align: center;
				}.tdi_111_7be .td-element-style{
					z-index: -1;
				}.tdi_111_7be .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_111_7be .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_111_7be_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_111_7be_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_112_27c td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_112_27c" >
<style>
.td-theme-wrap .tdi_112_27c .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_112_27c .td-subcat-item a:hover,
            .td-theme-wrap .tdi_112_27c .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_112_27c .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_112_27c .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_27c .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_112_27c .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_112_27c .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_112_27c .td_quote_on_blocks,
            .td-theme-wrap .tdi_112_27c .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_112_27c .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_112_27c .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_112_27c .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_27c .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_112_27c .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_27c .td-read-more a,
            .td-theme-wrap .tdi_112_27c .td-weather-information:before,
            .td-theme-wrap .tdi_112_27c .td-weather-week:before,
            .td-theme-wrap .tdi_112_27c .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_112_27c .td-post-category,
            .td-theme-wrap .tdi_112_27c .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_112_27c{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_27c{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_27c{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_27c .td-block-title a,
				.tdi_112_27c .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_112_27c .td-block-title{
					text-align: left;
				}.tdi_112_27c.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_112_27c.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_112_27c.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_112_27c.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_112_27c.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_112_27c.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_27c .td-block-title a,
				.tdi_112_27c .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_113_ec2 td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_113_ec2{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_113_ec2 .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_113_ec2 .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_113_ec2 .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">9,430</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,692</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_114_cfc tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_114_cfc" >
<style>

/* inline tdc_css att */

.tdi_114_cfc{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_114_cfc_rand_style td-element-style"><style>
.tdi_114_cfc_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_115_2b2 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_115_2b2 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_115_2b2 input[type=email]{
                    border-right-width: 0;
                }.tdi_115_2b2 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_115_2b2 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_116_744 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_116_744" >
<style>
.td-theme-wrap .tdi_116_744 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_116_744 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_116_744 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_116_744 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_116_744 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_744 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_116_744 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_116_744 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_116_744 .td_quote_on_blocks,
            .td-theme-wrap .tdi_116_744 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_116_744 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_116_744 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_116_744 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_744 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_116_744 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_744 .td-read-more a,
            .td-theme-wrap .tdi_116_744 .td-weather-information:before,
            .td-theme-wrap .tdi_116_744 .td-weather-week:before,
            .td-theme-wrap .tdi_116_744 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_116_744 .td-post-category,
            .td-theme-wrap .tdi_116_744 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_116_744{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_744{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_744{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_744 .td-block-title a,
				.tdi_116_744 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_116_744 .td-block-title{
					text-align: left;
				}.tdi_116_744.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_116_744.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_116_744.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_116_744.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_116_744.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_116_744.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_744 .td-block-title a,
				.tdi_116_744 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_117_bb7 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_117_bb7" >
<style>

/* inline tdc_css att */

.tdi_117_bb7{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_bb7{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_117_bb7 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/" rel="bookmark" class="td-image-wrap " title="2020&#8217;s Person of the Year: Randy Byrge" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/" rel="bookmark" title="2020&#8217;s Person of the Year: Randy Byrge">2020&#8217;s Person of the Year: Randy Byrge</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T12:10:36-05:00" >December 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Not since the days of the late Bates Pennycuff&#039;s sign ministry have so many religious signs dotted Scott County.
&quot;Jesus is Coming, R U Ready?&quot;...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_118_c57 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_118_c57" >
<style>

/* inline tdc_css att */

.tdi_118_c57{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_c57{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_118_c57 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/e-edition/" class="td-post-category">E-Edition</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/28/e-edition-december-31-2020/" rel="bookmark" class="td-image-wrap " title="E-Edition: December 31, 2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/123120-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/28/e-edition-december-31-2020/" rel="bookmark" title="E-Edition: December 31, 2020">E-Edition: December 31, 2020</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T23:28:28-05:00" >December 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/28/e-edition-december-31-2020/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt"></div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/28/e-edition-december-31-2020/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/" rel="bookmark" class="td-image-wrap " title="Scott County suffers at least 13 coronavirus-related deaths in December" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/" rel="bookmark" title="Scott County suffers at least 13 coronavirus-related deaths in December">Scott County suffers at least 13 coronavirus-related deaths in December</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T18:42:27-05:00" >December 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">At least 13 people have died of coronavirus in Scott County this month, making December by far the deadliest month so far of the...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" class="td-post-category">Eye to the Sky</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/28/snow-watch-first-half-of-january-appears-mild-strong-storm-incoming/" rel="bookmark" class="td-image-wrap " title="Snow Watch: First half of January appears mild; strong storm incoming" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/11/Snow-Days-BG-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/28/snow-watch-first-half-of-january-appears-mild-strong-storm-incoming/" rel="bookmark" title="Snow Watch: First half of January appears mild; strong storm incoming">Snow Watch: First half of January appears mild; strong storm incoming</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T18:20:20-05:00" >December 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/28/snow-watch-first-half-of-january-appears-mild-strong-storm-incoming/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

What a difference a week makes. Christmas 2020 goes down as the second-coldest Christmas on record in Oneida, at 17 degrees (the coldest was...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/28/snow-watch-first-half-of-january-appears-mild-strong-storm-incoming/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_119_bc7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_120_723  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120_723{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_120_723 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_120_723 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_122_3e5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_122_3e5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_123_c15 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_123_c15" >
<style>
.td-theme-wrap .tdi_123_c15 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_123_c15 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_123_c15 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_123_c15 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_123_c15 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_c15 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_123_c15 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_123_c15 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_123_c15 .td_quote_on_blocks,
            .td-theme-wrap .tdi_123_c15 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_123_c15 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_123_c15 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_123_c15 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_c15 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_123_c15 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_c15 .td-read-more a,
            .td-theme-wrap .tdi_123_c15 .td-weather-information:before,
            .td-theme-wrap .tdi_123_c15 .td-weather-week:before,
            .td-theme-wrap .tdi_123_c15 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_123_c15 .td-post-category,
            .td-theme-wrap .tdi_123_c15 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_123_c15{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_c15{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_c15{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_c15 .td-block-title a,
				.tdi_123_c15 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_123_c15 .td-block-title{
					text-align: center;
				}.tdi_123_c15.td_block_template_4 .td-block-title > *:before,
				.tdi_123_c15.td_block_template_17 .td-block-title:after,
				.tdi_123_c15.td_block_template_13 .td-block-subtitle,
				.tdi_123_c15.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_123_c15.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_123_c15.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_c15 .td-block-title a,
				.tdi_123_c15 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_124_5cb td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_124_5cb" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_5cb{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_124_5cb class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/" rel="bookmark" class="td-image-wrap " title="Scott County suffers at least 13 coronavirus-related deaths in December" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/" rel="bookmark" title="Scott County suffers at least 13 coronavirus-related deaths in December">Scott County suffers at least 13 coronavirus-related deaths in December</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T18:42:27-05:00" >December 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">At least 13 people have died of coronavirus in Scott County this month, making December by far the deadliest month so far of the...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/27/scott-countys-unemployment-rate-dropped-sharply-in-november/" rel="bookmark" class="td-image-wrap " title="Scott County&#8217;s unemployment rate dropped sharply in November" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/05/unemployment-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/27/scott-countys-unemployment-rate-dropped-sharply-in-november/" rel="bookmark" title="Scott County&#8217;s unemployment rate dropped sharply in November">Scott County&#8217;s unemployment rate dropped sharply in November</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-27T13:17:47-05:00" >December 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/27/scott-countys-unemployment-rate-dropped-sharply-in-november/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As Scott County was gearing up for the holiday season, its jobless rate dropped sharply, down nearly two percentage points.

That&#039;s according to a new...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/27/scott-countys-unemployment-rate-dropped-sharply-in-november/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/23/update-light-snow-possible-on-christmas-eve/" rel="bookmark" class="td-image-wrap " title="Update: Light snow possible on Christmas Eve" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/03/Snow.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" class="td-post-category">Eye to the Sky</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/23/update-light-snow-possible-on-christmas-eve/" rel="bookmark" title="Update: Light snow possible on Christmas Eve">Update: Light snow possible on Christmas Eve</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-23T22:01:59-05:00" >December 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/23/update-light-snow-possible-on-christmas-eve/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Light snow is possible on Christmas Eve, with snow showers or snow flurries a continuing possibility into Christmas Day, and some minor accumulations and...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/23/update-light-snow-possible-on-christmas-eve/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/22/a-white-christmas-the-forecast-suggests-its-possible/" rel="bookmark" class="td-image-wrap " title="A white Christmas? The forecast suggests it&#8217;s possible" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/03/IMG_1446.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/blogs/eye-to-the-sky/" class="td-post-category">Eye to the Sky</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/22/a-white-christmas-the-forecast-suggests-its-possible/" rel="bookmark" title="A white Christmas? The forecast suggests it&#8217;s possible">A white Christmas? The forecast suggests it&#8217;s possible</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T22:04:06-05:00" >December 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/22/a-white-christmas-the-forecast-suggests-its-possible/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Ever since Bing Crosby sang about it during World War II and sold more than 50 million copies of the song, Americans everywhere have...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/22/a-white-christmas-the-forecast-suggests-its-possible/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/22/covid-vaccine-rolled-out-locally-by-health-department/" rel="bookmark" class="td-image-wrap " title="Covid vaccine rolled out locally by health department" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-vaccine-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/22/covid-vaccine-rolled-out-locally-by-health-department/" rel="bookmark" title="Covid vaccine rolled out locally by health department">Covid vaccine rolled out locally by health department</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T13:07:54-05:00" >December 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/22/covid-vaccine-rolled-out-locally-by-health-department/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Coronavirus vaccinations have begun to be rolled out in East Tennessee, administered by the regional health department.

Corie Gouge, public information officer for the TN...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/22/covid-vaccine-rolled-out-locally-by-health-department/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_125_cc2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_126_cf5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_126_cf5{
                    min-height: 0;
                }.tdi_126_cf5 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_125_cc2.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_125_cc2.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_126_cf5{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_126_cf5 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_126_cf5{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_125_cc2_rand_style td-element-style" ><style>
.tdi_125_cc2_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_128_3bc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_128_3bc{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_129_334 td_block_template_1">
<style>
/* custom css */
.tdi_129_334.td-a-rec{
					text-align: center;
				}.tdi_129_334 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="7953821805"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_130_fb7" class="tdc-row stretch_row"><div class="vc_row tdi_131_ccc  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_131_ccc{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_131_ccc {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_131_ccc .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_131_ccc{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_131_ccc .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_131_ccc { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_ccc{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_ccc{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_130_fb7_rand_style td-element-style" ><style>
.tdi_130_fb7_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_132_77b" class="tdc-row"><div class="vc_row tdi_133_ffc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_133_ffc{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_133_ffc{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_133_ffc .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_133_ffc{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_135_3ee  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_135_3ee{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_136_7bb tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_136_7bb" >
<style>
.td-theme-wrap .tdi_136_7bb .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_136_7bb .td-subcat-item a:hover,
            .td-theme-wrap .tdi_136_7bb .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_136_7bb .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_136_7bb .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_136_7bb .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_136_7bb .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_136_7bb .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_136_7bb .td_quote_on_blocks,
            .td-theme-wrap .tdi_136_7bb .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_136_7bb .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_136_7bb .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_136_7bb .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_136_7bb .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_136_7bb .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_136_7bb .td-read-more a,
            .td-theme-wrap .tdi_136_7bb .td-weather-information:before,
            .td-theme-wrap .tdi_136_7bb .td-weather-week:before,
            .td-theme-wrap .tdi_136_7bb .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_136_7bb .td-post-category,
            .td-theme-wrap .tdi_136_7bb .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_136_7bb .comment-link{
                    display: inline-block;
                }.tdi_136_7bb .comment{
                    border-bottom-style: dashed;
                }.tdi_136_7bb .comment .children{
                    border-top-style: dashed;
                }.tdi_136_7bb .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_136_7bb .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_136_7bb .avatar{
					border-radius: 2px;
				}.tdi_136_7bb .td-block-title a,
				.tdi_136_7bb .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_136_7bb cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_136_7bb .comment-link,
				.tdi_136_7bb .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_136_7bb .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_136_7bb .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_136_7bb .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_136_7bb input[type=text],
                .tdi_136_7bb textarea{
					font-family:Oxygen !important;
				}.tdi_136_7bb .comment-form-cookies-consent label,
                .tdi_136_7bb .logged-in-as,
                .tdi_136_7bb .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_136_7bb .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_136_7bb input[type=text],
                .tdi_136_7bb textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_136_7bb .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Independent Herald"></span><meta itemprop="datePublished" content="2020-12-29T12:10:36-05:00"><meta itemprop="dateModified" content="2020-12-29T12:11:34-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/08/New-nameplate.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="2020&#039;s Person of the Year: Randy Byrge"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1207"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_137_895" class="tdc-zone"><div class="tdc_zone tdi_138_f8b  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_138_f8b{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_138_f8b{
position:relative;
}

</style>
<div class="tdi_137_895_rand_style td-element-style" ><style>
.tdi_137_895_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_139_98c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_140_c8f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_140_c8f{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_140_c8f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_140_c8f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_140_c8f{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_140_c8f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140_c8f{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_140_c8f{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_139_98c_rand_style td-element-style" ><style>
.tdi_139_98c_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_142_bf0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_142_bf0{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_142_bf0{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142_bf0{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_bf0{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_bf0{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_143_ceb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_143_ceb" >
<style>

/* inline tdc_css att */

.tdi_143_ceb{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_ceb{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_ceb .tdb-logo-a,
                .tdi_143_ceb h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_143_ceb .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_143_ceb .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_143_ceb .tdb-logo-img-wrap{
                    display: block;
                }.tdi_143_ceb .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_143_ceb .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_143_ceb .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_143_ceb .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_143_ceb .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_143_ceb .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143_ceb .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2017/01/IH-Nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_a27 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_a27" >
<style>

/* inline tdc_css att */

.tdi_144_a27{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_a27{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_a27 .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_a27 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_a27 .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_145_7b7 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_145_7b7" >
<style>

/* inline tdc_css att */

.tdi_145_7b7{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_7b7{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_146_c6b .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_146_c6b .tdm-social-item i.td-icon-twitter,
				.tdi_146_c6b .tdm-social-item i.td-icon-linkedin,
				.tdi_146_c6b .tdm-social-item i.td-icon-pinterest,
				.tdi_146_c6b .tdm-social-item i.td-icon-blogger,
				.tdi_146_c6b .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_146_c6b .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_146_c6b .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_146_c6b .tdm-social-item i,
				.tds-team-member2 .tdi_146_c6b.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_146_c6b .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_146_c6b"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_148_b6f  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_148_b6f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_148_b6f{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_b6f{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_b6f{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_b6f{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_150_22c  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_150_22c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_150_22c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_150_22c .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_152_75b  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_152_75b{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_153_e11 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_153_e11" >
<style>
.td-theme-wrap .tdi_153_e11 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_153_e11 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_153_e11 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_153_e11 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_153_e11 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_e11 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_153_e11 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_153_e11 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_153_e11 .td_quote_on_blocks,
            .td-theme-wrap .tdi_153_e11 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_153_e11 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_153_e11 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_153_e11 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_e11 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_153_e11 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_e11 .td-read-more a,
            .td-theme-wrap .tdi_153_e11 .td-weather-information:before,
            .td-theme-wrap .tdi_153_e11 .td-weather-week:before,
            .td-theme-wrap .tdi_153_e11 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_153_e11 .td-post-category,
            .td-theme-wrap .tdi_153_e11 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_153_e11{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_e11{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_e11{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_153_e11 .td-block-title a,
				.tdi_153_e11 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_153_e11 .td-block-title{
					text-align: left;
				}.tdi_153_e11.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_153_e11.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_153_e11.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_153_e11.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_153_e11.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_153_e11.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_e11 .td-block-title a,
				.tdi_153_e11 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_154_121 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_154_121" >
<style>

/* inline tdc_css att */

.tdi_154_121{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_121{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_154_121 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/" rel="bookmark" class="td-image-wrap " title="Scott County suffers at least 13 coronavirus-related deaths in December" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/" rel="bookmark" title="Scott County suffers at least 13 coronavirus-related deaths in December">Scott County suffers at least 13 coronavirus-related deaths in December</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T18:42:27-05:00" >December 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">At least 13 people have died of coronavirus in Scott County this month, making December by far the deadliest month so far of the...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/28/e-edition-december-31-2020/" rel="bookmark" class="td-image-wrap " title="E-Edition: December 31, 2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/123120-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/28/e-edition-december-31-2020/" rel="bookmark" title="E-Edition: December 31, 2020">E-Edition: December 31, 2020</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/e-edition/" class="td-post-category">E-Edition</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T23:28:28-05:00" >December 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/28/e-edition-december-31-2020/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt"></div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/28/e-edition-december-31-2020/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/27/scott-countys-unemployment-rate-dropped-sharply-in-november/" rel="bookmark" class="td-image-wrap " title="Scott County&#8217;s unemployment rate dropped sharply in November" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/05/unemployment-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/27/scott-countys-unemployment-rate-dropped-sharply-in-november/" rel="bookmark" title="Scott County&#8217;s unemployment rate dropped sharply in November">Scott County&#8217;s unemployment rate dropped sharply in November</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-27T13:17:47-05:00" >December 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/27/scott-countys-unemployment-rate-dropped-sharply-in-november/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As Scott County was gearing up for the holiday season, its jobless rate dropped sharply, down nearly two percentage points.

That&#039;s according to a new...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/27/scott-countys-unemployment-rate-dropped-sharply-in-november/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_156_5b9  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_156_5b9{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_157_b78 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_157_b78" >
<style>
.td-theme-wrap .tdi_157_b78 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_157_b78 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_157_b78 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_157_b78 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_157_b78 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_b78 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_157_b78 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_157_b78 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_157_b78 .td_quote_on_blocks,
            .td-theme-wrap .tdi_157_b78 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_157_b78 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_157_b78 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_157_b78 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_b78 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_157_b78 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_b78 .td-read-more a,
            .td-theme-wrap .tdi_157_b78 .td-weather-information:before,
            .td-theme-wrap .tdi_157_b78 .td-weather-week:before,
            .td-theme-wrap .tdi_157_b78 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_157_b78 .td-post-category,
            .td-theme-wrap .tdi_157_b78 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_157_b78{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_157_b78{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_157_b78{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_157_b78 .td-block-title a,
				.tdi_157_b78 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_157_b78 .td-block-title{
					text-align: left;
				}.tdi_157_b78.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_157_b78.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_157_b78.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_157_b78.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_157_b78.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_157_b78.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_b78 .td-block-title a,
				.tdi_157_b78 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_158_fb5 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_158_fb5" >
<style>

/* inline tdc_css att */

.tdi_158_fb5{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_fb5{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_158_fb5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/" rel="bookmark" class="td-image-wrap " title="2020&#8217;s Person of the Year: Randy Byrge" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/Randy-Byrge-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/" rel="bookmark" title="2020&#8217;s Person of the Year: Randy Byrge">2020&#8217;s Person of the Year: Randy Byrge</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T12:10:36-05:00" >December 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Not since the days of the late Bates Pennycuff&#039;s sign ministry have so many religious signs dotted Scott County.
&quot;Jesus is Coming, R U Ready?&quot;...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/29/2020s-person-of-the-year-randy-byrge/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/28/e-edition-december-31-2020/" rel="bookmark" class="td-image-wrap " title="E-Edition: December 31, 2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/123120-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/28/e-edition-december-31-2020/" rel="bookmark" title="E-Edition: December 31, 2020">E-Edition: December 31, 2020</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/e-edition/" class="td-post-category">E-Edition</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T23:28:28-05:00" >December 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/28/e-edition-december-31-2020/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt"></div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/28/e-edition-december-31-2020/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/" rel="bookmark" class="td-image-wrap " title="Scott County suffers at least 13 coronavirus-related deaths in December" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/12/coronavirus-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/" rel="bookmark" title="Scott County suffers at least 13 coronavirus-related deaths in December">Scott County suffers at least 13 coronavirus-related deaths in December</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T18:42:27-05:00" >December 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">At least 13 people have died of coronavirus in Scott County this month, making December by far the deadliest month so far of the...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/12/28/scott-county-suffers-at-least-13-coronavirus-related-deaths-in-december/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_160_2c8  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_160_2c8{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_161_7ce tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_161_7ce" >
<style>
.tdi_161_7ce_rand{
                    border: 1px solid #eee;
                }.tdi_162_cb9 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_162_cb9 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_162_cb9 button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_161_7ce_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_7ce_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_161_7ce_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_162_cb9 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_163_7fc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_164_b75  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_164_b75{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_164_b75{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_164_b75 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_164_b75{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_b75{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_163_7fc_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_163_7fc_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2020/05/20200303e336d6c0-d4bf-099a-d923-bfa46205606f-1.png") !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_166_af6  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_166_af6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_167_cca tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_167_cca" >
<style>
/* custom css */
.tdi_167_cca .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_167_cca .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_169_7fc  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_169_7fc{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_169_7fc{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_169_7fc{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_170_79f td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_170_79f" >
<style>

/* inline tdc_css att */

.tdi_170_79f{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_170_79f{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_170_79f li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_170_79f .menu{
					display: flex;
				}.tdi_170_79f .sub-menu{
					display: none;
				}.tdi_170_79f ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_170_79f ul li{
					margin-right: 15px;
				}.tdi_170_79f ul li:last-child{
					margin-right: 0;
				}.tdi_170_79f a{
					color: #ffffff;
				}.tdi_170_79f a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_170_79f li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_170_79f ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_170_79f class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5feb792c81381
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' id='wp-polls-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.6' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='minerva-kb/js-js-extra'>
/* <![CDATA[ */
var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"e58237ce8d","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=1.5.7' id='minerva-kb/js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["20408","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- typekit fonts --><link rel="stylesheet" href="https://use.typekit.net/xpi6wsw.css">
<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_38_f12';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_38_f12');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[23048]");
                });
            
</script>


</body>
</html>