<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Dreaming of gold: Oneida isn&#039;t content to simply get back to the state tournament - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dreaming of gold: Oneida isn&#039;t content to simply get back to the state tournament - Independent Herald" />
<meta property="og:description" content="Two years ago, Oneida came up just short of a state tournament bid, falling to Cosby at home in a substate game. Oneida coach Jacob King used that game as motivation for an entire offseason, going so far as to hang a picture of Murphy Center in Murfreesboro — site of the state tournament each &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:tag" content="Oneida men&#039;s basketball" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-11-15T20:49:15-05:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="773" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Two years ago, Oneida came up just short of a state tournament bid, falling to Cosby at home in a substate game. Oneida coach Jacob King used that game as motivation for an entire offseason, going so far as to hang a picture of Murphy Center in Murfreesboro — site of the state tournament each [&hellip;]" />
<meta name="twitter:title" content="Dreaming of gold: Oneida isn&#039;t content to simply get back to the state tournament - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys.jpg","width":2000,"height":773},{"@type":"WebPage","@id":"http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/#webpage","url":"http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/","inLanguage":"en-US","name":"Dreaming of gold: Oneida isn&#039;t content to simply get back to the state tournament - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/#primaryimage"},"datePublished":"2020-11-15T20:49:15-05:00","dateModified":"2020-11-15T20:49:15-05:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"Independent Herald","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"Independent Herald"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Alegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CLato%3A900%7CRoboto+Slab%3A400&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=1.5.7' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.5.1' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.5.1' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="http://www.ihoneida.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.ihoneida.com/wp-json/wp/v2/posts/22693" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=22693' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F11%2F15%2Fdreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F11%2F15%2Fdreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"143ad527ac","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"143ad527ac","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-22693 single-format-standard td-standard-pack dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament global-block-template-1 td-black-pro tdb_template_20227 mkb-desktop mkb-version-1-5-7 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
<li id="menu-item-21691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-21692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_06b" class="tdc-zone"><div class="tdc_zone tdi_2_fb0  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_fb0{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_fb0{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_635" class="tdc-row"><div class="vc_row tdi_4_996  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_996{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_399  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_399{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_3bf td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_3bf" >
<style>
/* custom css */
.tdi_7_3bf .tdb-logo-a,
                .tdi_7_3bf h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_3bf .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_3bf .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_3bf .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_3bf .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_3bf .tdb-logo-text-title{
                    display: block;
                }.tdi_7_3bf .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_3bf .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_566" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_9_e6b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_e6b{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_146  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11_146{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_e1f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_e1f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_e1f{
margin-bottom:-80px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_e1f .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_e1f .tdb-mobile-menu-button i{
                    width: 0px;
					height: 0px;
					line-height:  0px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_14_668  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_14_668{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_668{
display:none !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15_661" class="tdc-zone"><div class="tdc_zone tdi_16_62f  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16_62f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17_91e" class="tdc-row"><div class="vc_row tdi_18_e94  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_e94{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_9ea  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_9ea{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_21_b94" class="tdc-zone"><div class="tdc_zone tdi_22_659  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_22_659{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_22_659{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_659{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_659{
margin-bottom:40px !important;
}
}

</style><div id="tdi_23_eb6" class="tdc-row"><div class="vc_row tdi_24_b64  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_b64{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_6d6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_6d6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_26_6d6{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_26_6d6 { 
display:none !important;
} }

</style>
<div class="tdi_25_614_rand_style td-element-style" ><style>
.tdi_25_614_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_be6" class="tdc-row"><div class="vc_row tdi_28_165  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_28_165{
                    min-height: 0;
                }
</style><div class="vc_column tdi_30_e70  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_e70{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_31_61e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_61e" >
<style>
/* custom css */
.tdi_31_61e .tdb-logo-a,
                .tdi_31_61e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_31_61e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_31_61e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_31_61e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_31_61e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_31_61e .tdb-logo-text-title{
                    display: block;
                }.tdi_31_61e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_31_61e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/08/New-nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_32_f61" class="tdc-row"><div class="vc_row tdi_33_8ff  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_8ff{
                    min-height: 0;
                }
</style><div class="vc_column tdi_35_599  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_599{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_37_166  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_37_166{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_38_b57 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_38_b57"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_38_b57 .td_block_inner{
                    text-align: center;
                }.tdi_38_b57 .tdb-menu > li .tdb-menu-sep,
                .tdi_38_b57 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_38_b57 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_38_b57 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_38_b57 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_38_b57 .tdb-menu > li > a,
                .tdi_38_b57 .td-subcat-more{
                    color: #ffffff;
                }.tdi_38_b57 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_38_b57 .tdb-menu .tdb-normal-menu ul,
                .tdi_38_b57 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_38_b57 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_38_b57 .tdb-menu > li > a:after,
				.tdi_38_b57 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_38_b57 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_39_46a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_39_46a" >
<style>
/* custom css */
.tdi_39_46a .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_39_46a .block-mega-child-cats{
					text-align: right;
				}.tdi_39_46a:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_39_46a:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39_46a.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_39_46a.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39_46a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_39_46a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_39_46a .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_39_46a .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_39_46a .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_39_46a .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_39_46a .entry-thumb{
					background-position: center 50%;
				}.tdi_39_46a .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_39_46a .td-module-meta-info,
				.ie11 .tdi_39_46a .td-module-meta-info{
				 	flex: auto;
			    }.tdi_39_46a .td-post-vid-time{
					display: block;
				}.tdi_39_46a .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_39_46a .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_39_46a .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_39_46a .td-post-category{
					display: inline-block;
				}.tdi_39_46a .td-post-author-name{
					display: none;
				}.tdi_39_46a .td-post-date,
				.tdi_39_46a .td-post-author-name span{
					display: none;
				}.tdi_39_46a .entry-review-stars{
					display: inline-block;
				}.tdi_39_46a .td-icon-star,
                .tdi_39_46a .td-icon-star-empty,
                .tdi_39_46a .td-icon-star-half{
					font-size: 15px;
				}.tdi_39_46a .td-module-comments{
					display: none;
				}.tdi_39_46a .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_39_46a .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_46a .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_46a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_46a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_46a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_46a .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_46a .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_46a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_46a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_46a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_46a .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_46a .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_46a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_46a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_46a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_46a .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_39_46a" 
                        id="tdi_40_914" 
                        data-td_block_id="tdi_39_46a" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_39_46a" 
                        id="tdi_41_59b" 
                        data-td_block_id="tdi_39_46a" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_39_46a" 
                        id="tdi_42_e96" 
                        data-td_block_id="tdi_39_46a" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_39_46a" 
                        id="tdi_43_4ee" 
                        data-td_block_id="tdi_39_46a" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_39_46a class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/10/warmth-is-here-to-stay-at-least-for-a-while/" rel="bookmark" class="td-image-wrap " title="Warmth is here to stay — at least for a while" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/09/5343664_061219-cc-accuwx-heat-wave-formation-vid-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/10/warmth-is-here-to-stay-at-least-for-a-while/" rel="bookmark" title="Warmth is here to stay — at least for a while">Warmth is here to stay — at least for a while</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T22:09:41-05:00" >November 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/10/warmth-is-here-to-stay-at-least-for-a-while/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The extreme warmth that has flooded much of the continental United States doesn&#039;t appear to be in a hurry to leave.

The past few days...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/09/how-scott-county-became-tennessees-most-republican-county/" rel="bookmark" class="td-image-wrap " title="How Scott County became Tennessee&#8217;s most Republican county" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/dreamstime_m_197002694-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/09/how-scott-county-became-tennessees-most-republican-county/" rel="bookmark" title="How Scott County became Tennessee&#8217;s most Republican county">How Scott County became Tennessee&#8217;s most Republican county</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T23:24:41-05:00" >November 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/09/how-scott-county-became-tennessees-most-republican-county/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Editor&#039;s Note — Some of the following information comes from a May 2020 &quot;Forgotten Times&quot; feature in the Independent Herald, entitled, &quot;Scott County&#039;s switch...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/09/again-scott-countys-coronavirus-cases-increase-by-record-amount/" rel="bookmark" class="td-image-wrap " title="Again: Scott County&#8217;s coronavirus cases increase by record amount" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Mask-coronavirus-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/09/again-scott-countys-coronavirus-cases-increase-by-record-amount/" rel="bookmark" title="Again: Scott County&#8217;s coronavirus cases increase by record amount">Again: Scott County&#8217;s coronavirus cases increase by record amount</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T16:23:53-05:00" >November 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/09/again-scott-countys-coronavirus-cases-increase-by-record-amount/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Another day, another record.

The TN Dept. of Health reported 31 new cases of coronavirus in Scott County on Monday, the highest number of new...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/09/scott-man-indicted-on-rape-charge/" rel="bookmark" class="td-image-wrap " title="Scott man indicted on rape charge" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/03/court-324x387.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/09/scott-man-indicted-on-rape-charge/" rel="bookmark" title="Scott man indicted on rape charge">Scott man indicted on rape charge</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T13:26:32-05:00" >November 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/09/scott-man-indicted-on-rape-charge/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — A 22-year-old Scott County man will stand trial on allegations of rape following his indictment by a grand jury last week.
Ricky Austin...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_46a" data-td_block_id="tdi_39_46a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_39_46a" data-td_block_id="tdi_39_46a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44_015 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_015" >
<style>
/* custom css */
.tdi_44_015 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_44_015 .block-mega-child-cats{
					text-align: right;
				}.tdi_44_015:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_44_015:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_015.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_44_015.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_015 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_44_015 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_44_015 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_44_015 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_44_015 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_44_015 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_44_015 .entry-thumb{
					background-position: center 50%;
				}.tdi_44_015 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_44_015 .td-module-meta-info,
				.ie11 .tdi_44_015 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_44_015 .td-post-vid-time{
					display: block;
				}.tdi_44_015 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_44_015 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_44_015 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_44_015 .td-post-category{
					display: inline-block;
				}.tdi_44_015 .td-post-author-name{
					display: none;
				}.tdi_44_015 .td-post-date,
				.tdi_44_015 .td-post-author-name span{
					display: none;
				}.tdi_44_015 .entry-review-stars{
					display: inline-block;
				}.tdi_44_015 .td-icon-star,
                .tdi_44_015 .td-icon-star-empty,
                .tdi_44_015 .td-icon-star-half{
					font-size: 15px;
				}.tdi_44_015 .td-module-comments{
					display: none;
				}.tdi_44_015 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_44_015 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_015 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_015 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_015 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_015 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_015 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_015 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_015 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_015 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_015 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_015 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_44_015 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_015 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_015 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_015 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_015 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_44_015 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/01/editorial-its-time-for-scott-county-to-deed-sports-fields-to-scott-high-school/" rel="bookmark" class="td-image-wrap " title="Editorial: It&#8217;s time for Scott County to deed sports fields to Scott High School" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/10/SHS-Soccer-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/01/editorial-its-time-for-scott-county-to-deed-sports-fields-to-scott-high-school/" rel="bookmark" title="Editorial: It&#8217;s time for Scott County to deed sports fields to Scott High School">Editorial: It&#8217;s time for Scott County to deed sports fields to Scott High School</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T14:46:04-04:00" >October 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/01/editorial-its-time-for-scott-county-to-deed-sports-fields-to-scott-high-school/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Imagine asking your next-door neighbor, who owns a large parcel of property that isn’t being used, if you can build a home on one...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/09/01/garrett-this-year-especially-labor-day-is-important/" rel="bookmark" class="td-image-wrap " title="Garrett: This year especially, Labor Day is important" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/04/welder-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/09/01/garrett-this-year-especially-labor-day-is-important/" rel="bookmark" title="Garrett: This year especially, Labor Day is important">Garrett: This year especially, Labor Day is important</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T22:55:33-04:00" >September 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/09/01/garrett-this-year-especially-labor-day-is-important/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Monday is Labor Day in the United States. 
It is the only holiday each year that is dedicated to the average Joe. Christmas and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/" rel="bookmark" class="td-image-wrap " title="Editorial: Please, for the health and safety of Scott County, wear masks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Untitled-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/" rel="bookmark" title="Editorial: Please, for the health and safety of Scott County, wear masks">Editorial: Please, for the health and safety of Scott County, wear masks</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T17:41:33-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

On July 13, this newspaper published an editorial entitled &quot;The truth about masks,&quot; addressing some of the common misconceptions about what facial coverings do...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/20/garrett-were-destroying-our-home/" rel="bookmark" class="td-image-wrap " title="Garrett: We&#8217;re destroying our home" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/03/Fall-Branch-Falls-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/20/garrett-were-destroying-our-home/" rel="bookmark" title="Garrett: We&#8217;re destroying our home">Garrett: We&#8217;re destroying our home</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T23:49:52-04:00" >July 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/20/garrett-were-destroying-our-home/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Before we hit the trail back towards civilization on the final morning of our camping trip in the Big South Fork backcountry, I told...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/13/editorial-the-truth-about-masks/" rel="bookmark" class="td-image-wrap " title="Editorial: The truth about masks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Mask-coronavirus-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/13/editorial-the-truth-about-masks/" rel="bookmark" title="Editorial: The truth about masks">Editorial: The truth about masks</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-13T11:24:41-04:00" >July 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/13/editorial-the-truth-about-masks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Let’s be real: Wearing a mask is probably not going to protect you from getting sick.
The critics and naysayers who have worked hard through...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_015" data-td_block_id="tdi_44_015"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_015" data-td_block_id="tdi_44_015"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_45_3f5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45_3f5" >
<style>
/* custom css */
.tdi_45_3f5 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_45_3f5 .block-mega-child-cats{
					text-align: right;
				}.tdi_45_3f5:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_45_3f5:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_45_3f5.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_45_3f5.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_45_3f5 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_45_3f5 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_45_3f5 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_45_3f5 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_45_3f5 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_45_3f5 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_45_3f5 .entry-thumb{
					background-position: center 50%;
				}.tdi_45_3f5 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_45_3f5 .td-module-meta-info,
				.ie11 .tdi_45_3f5 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_45_3f5 .td-post-vid-time{
					display: block;
				}.tdi_45_3f5 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_45_3f5 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_45_3f5 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_45_3f5 .td-post-category{
					display: inline-block;
				}.tdi_45_3f5 .td-post-author-name{
					display: none;
				}.tdi_45_3f5 .td-post-date,
				.tdi_45_3f5 .td-post-author-name span{
					display: none;
				}.tdi_45_3f5 .entry-review-stars{
					display: inline-block;
				}.tdi_45_3f5 .td-icon-star,
                .tdi_45_3f5 .td-icon-star-empty,
                .tdi_45_3f5 .td-icon-star-half{
					font-size: 15px;
				}.tdi_45_3f5 .td-module-comments{
					display: none;
				}.tdi_45_3f5 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_45_3f5 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_45_3f5 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_3f5 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_3f5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_3f5 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_3f5 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_3f5 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_3f5 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_3f5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_3f5 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_3f5 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_45_3f5 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_3f5 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_3f5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_3f5 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_3f5 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_45_3f5 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/10/for-small-businesses-the-christmas-season-can-be-a-time-of-recovery/" rel="bookmark" class="td-image-wrap " title="For small businesses, the Christmas season can be a time of recovery" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Shop-keeper-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/10/for-small-businesses-the-christmas-season-can-be-a-time-of-recovery/" rel="bookmark" title="For small businesses, the Christmas season can be a time of recovery">For small businesses, the Christmas season can be a time of recovery</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T21:36:26-05:00" >November 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/10/for-small-businesses-the-christmas-season-can-be-a-time-of-recovery/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

The coronavirus pandemic has not been unique to Scott County — but it hasn&#039;t spared Scott County, either.

That means small businesses here, as across...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/03/the-home-site-of-one-of-big-south-fork-settlements-most-influential-residents/" rel="bookmark" class="td-image-wrap " title="The home site of one of Big South Fork settlement&#8217;s most influential residents" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Ike-King-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/03/the-home-site-of-one-of-big-south-fork-settlements-most-influential-residents/" rel="bookmark" title="The home site of one of Big South Fork settlement&#8217;s most influential residents">The home site of one of Big South Fork settlement&#8217;s most influential residents</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T00:00:18-05:00" >November 3, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/03/the-home-site-of-one-of-big-south-fork-settlements-most-influential-residents/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
In the lore of Big South Fork’s settlement era, there are a number of names that stand out from amid the homesteaders of the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/15/scott-dentist-develops-elaborate-covid-19-safety-system/" rel="bookmark" class="td-image-wrap " title="Scott dentist develops elaborate Covid-19 safety system" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/10/Spencer-Ellis-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/15/scott-dentist-develops-elaborate-covid-19-safety-system/" rel="bookmark" title="Scott dentist develops elaborate Covid-19 safety system">Scott dentist develops elaborate Covid-19 safety system</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T11:37:55-04:00" >October 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/15/scott-dentist-develops-elaborate-covid-19-safety-system/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
HUNTSVILLE — Walking into the offices of Ellis Family Dentistry is, in some ways, like a scene out of a movie. There is plastic...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/09/29/19th-century-surveyors-used-scott-countys-tallest-mountains-as-their-waypoints/" rel="bookmark" class="td-image-wrap " title="19th century surveyors used Scott County&#8217;s tallest mountains as their waypoints" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/Back-Yard-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/09/29/19th-century-surveyors-used-scott-countys-tallest-mountains-as-their-waypoints/" rel="bookmark" title="19th century surveyors used Scott County&#8217;s tallest mountains as their waypoints">19th century surveyors used Scott County&#8217;s tallest mountains as their waypoints</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T11:00:25-04:00" >September 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/09/29/19th-century-surveyors-used-scott-countys-tallest-mountains-as-their-waypoints/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Back in 1849, when surveyors charged by the Tennessee General Assembly with carving a new county — named for War of 1812 hero General...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/09/29/five-great-hikes-for-fall/" rel="bookmark" class="td-image-wrap " title="Five great hikes for fall" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/Twin-Arches-Trail-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/09/29/five-great-hikes-for-fall/" rel="bookmark" title="Five great hikes for fall">Five great hikes for fall</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T10:51:45-04:00" >September 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/09/29/five-great-hikes-for-fall/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
With its unique mix of arches and waterfalls, overlooks and streams, the Big South Fork National River &amp; Recreation Area is truly an all-seasons...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_45_3f5" data-td_block_id="tdi_45_3f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_45_3f5" data-td_block_id="tdi_45_3f5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46_d56 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_d56" >
<style>
/* custom css */
.tdi_46_d56 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_46_d56 .block-mega-child-cats{
					text-align: right;
				}.tdi_46_d56:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_46_d56:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_46_d56.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_46_d56.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_46_d56 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_46_d56 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_46_d56 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_46_d56 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_46_d56 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_46_d56 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_46_d56 .entry-thumb{
					background-position: center 50%;
				}.tdi_46_d56 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_46_d56 .td-module-meta-info,
				.ie11 .tdi_46_d56 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_46_d56 .td-post-vid-time{
					display: block;
				}.tdi_46_d56 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_46_d56 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_46_d56 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_46_d56 .td-post-category{
					display: inline-block;
				}.tdi_46_d56 .td-post-author-name{
					display: none;
				}.tdi_46_d56 .td-post-date,
				.tdi_46_d56 .td-post-author-name span{
					display: none;
				}.tdi_46_d56 .entry-review-stars{
					display: inline-block;
				}.tdi_46_d56 .td-icon-star,
                .tdi_46_d56 .td-icon-star-empty,
                .tdi_46_d56 .td-icon-star-half{
					font-size: 15px;
				}.tdi_46_d56 .td-module-comments{
					display: none;
				}.tdi_46_d56 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_46_d56 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46_d56 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_d56 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_d56 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_d56 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_d56 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_d56 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_d56 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_d56 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_d56 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_d56 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_46_d56 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_d56 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_d56 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_d56 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_d56 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_46_d56" 
                        id="tdi_47_9e1" 
                        data-td_block_id="tdi_46_d56" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_46_d56" 
                        id="tdi_48_636" 
                        data-td_block_id="tdi_46_d56" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_46_d56" 
                        id="tdi_49_177" 
                        data-td_block_id="tdi_46_d56" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_46_d56 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/" rel="bookmark" class="td-image-wrap " title="Dreaming of gold: Oneida isn&#8217;t content to simply get back to the state tournament" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/" rel="bookmark" title="Dreaming of gold: Oneida isn&#8217;t content to simply get back to the state tournament">Dreaming of gold: Oneida isn&#8217;t content to simply get back to the state tournament</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T15:49:15-05:00" >November 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Two years ago, Oneida came up just short of a state tournament bid, falling to Cosby at home in a substate game.
Oneida coach Jacob...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 2, Episode 23" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/" rel="bookmark" title="IH Sports Minute: Season 2, Episode 23">IH Sports Minute: Season 2, Episode 23</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T15:32:25-05:00" >November 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Talking with Oneida head coach Jacob King about his team&#039;s unfinished business, as the Indians look to not only get back to Murfreesboro, but...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/" rel="bookmark" class="td-image-wrap " title="Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/49645629617_64f6c084c5_k-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/" rel="bookmark" title="Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro">Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-14T18:39:24-05:00" >November 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Editor&#039;s Note — Due to coronavirus quarantines, Oneida&#039;s Lady Indians were unavailable for a team photo prior to the start of the season.


Back-to-back trips...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 2, Episode 22" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/" rel="bookmark" title="IH Sports Minute: Season 2, Episode 22">IH Sports Minute: Season 2, Episode 22</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-14T18:39:19-05:00" >November 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Sitting down with Oneida Lady Indians head coach Marv West as his team prepares to begin defense of their back-to-back trips to the Class...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_d56" data-td_block_id="tdi_46_d56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_d56" data-td_block_id="tdi_46_d56"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscriptions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_52_395" class="tdc-zone"><div class="tdc_zone tdi_53_e19  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_53_e19{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_54_b1b" class="tdc-row"><div class="vc_row tdi_55_662  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55_662{
                    min-height: 0;
                }
</style><div class="vc_column tdi_57_66b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_66b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="22693" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-20227"
                    class="post-20227 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div class="ihone-top-of-page" style="text-align: center; " id="ihone-192290131"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-1392127739"><a href="http://www.scottcountychamber.com"><img width="1000" height="300" src='http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad.jpg 1500w, http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad-300x60.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad-1024x205.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad-768x154.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad-696x139.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad-1068x214.jpg 1068w" sizes="(max-width: 1500px) 100vw, 1500px" style="display: inline-block;opacity: 1 !important;"/></a></div></div><div id="tdi_58_b66" class="tdc-zone"><div class="tdc_zone tdi_59_f6b  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_59_f6b{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_59_f6b{
position:relative;
}

</style>
<div class="tdi_58_b66_rand_style td-element-style" ><style>
.tdi_58_b66_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_60_fca" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_2e6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_61_2e6{
                    min-height: 0;
                }.tdi_61_2e6 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_61_2e6 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_61_2e6 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_61_2e6{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_61_2e6 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_60_fca_rand_style td-element-style" ><style>
.tdi_60_fca_rand_style{
background-color:#f1f1f1 !important;
}
 </style></div><div class="vc_column tdi_63_66f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_66f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_64_f1b td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_64_f1b" >
<style>

/* inline tdc_css att */

.tdi_64_f1b{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_64_f1b .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_64_f1b,
				.tdi_64_f1b a{
					color: #969696;
				}.tdi_64_f1b a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_64_f1b{
					text-align: left;
				}.tdi_64_f1b{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Sports" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/sports/">Sports</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Oneida" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Dreaming of gold: Oneida isn&#039;t content to simply get back to the...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/sports/oneida/",
                                "name": "Oneida"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Dreaming of gold: Oneida isn&#039;t content to simply get back to the..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_65_f69" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66_bf5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_66_bf5{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_66_bf5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_66_bf5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_66_bf5{
padding-top:20px !important;
position:relative;
}

.tdi_66_bf5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_f69_rand_style td-element-style" ><style>
.tdi_65_f69_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_68_16b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_16b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_68_16b{
position:relative;
}

</style>
<div class="tdi_67_07b_rand_style td-element-style" ><style>
.tdi_67_07b_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_70_657  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_657{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_72_2e2  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_2e2{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_73_15e td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_73_15e" >
<style>

/* inline tdc_css att */

.tdi_73_15e{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_73_15e { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73_15e{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_15e{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_15e .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_73_15e .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_73_15e .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_73_15e .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_73_15e .tdb-cat-sep{
					font-size: 14px;
				}.tdi_73_15e .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_73_15e{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/sports/" ><span class="tdb-cat-bg"></span>Sports</a><a class="tdb-entry-category" href="http://www.ihoneida.com/category/sports/oneida/" ><span class="tdb-cat-bg"></span>Oneida</a></div></div><div class="td_block_wrap tdb_single_date tdi_74_6f6 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_6f6" >
<style>

/* inline tdc_css att */

.tdi_74_6f6{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_74_6f6{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_74_6f6 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-15T15:49:15-05:00">9 mins ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_75_175 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_175"   >
<style>

/* inline tdc_css att */

.tdi_75_175{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_75_175 i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_75_175 i,
				.tdi_75_175 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_75_175{
				    display: inline-block;
				}
</style>
<style>
.tdi_76_f16{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_76_f16:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_76_f16 svg{
				    fill: #c4c4c4;
				}.tdi_76_f16 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_76_f16 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_77_c96 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_77_c96" >
<style>

/* inline tdc_css att */

.tdi_77_c96{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_77_c96{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_77_c96 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_77_c96 span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-11-15T15:49:15-05:00">9 mins ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_78_bb5 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_bb5" >
<style>

/* inline tdc_css att */

.tdi_78_bb5{
margin-top:8px !important;
margin-bottom:8px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_bb5{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_bb5{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_bb5{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_bb5 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_78_bb5 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_78_bb5{
					text-align: left;
				}.tdi_78_bb5 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_78_bb5 .tdb-title-text{
					font-family:Lato !important;font-size:40px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_bb5 .tdb-title-text{
					font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_bb5 .tdb-title-text{
					font-family:Lato !important;font-size:28px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_bb5 .tdb-title-text{
					font-family:Lato !important;font-size:24px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Dreaming of gold: Oneida isn&#8217;t content to simply get back to the state tournament</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_81_9e6 "  style="height: 32px"></div><div class="vc_row_inner tdi_83_57b  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_83_57b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_83_57b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_83_57b .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_83_57b.tdc-row-content-vert-center,
                    .tdi_83_57b.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_83_57b.tdc-row-content-vert-bottom,
                    .tdi_83_57b.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_83_57b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_83_57b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_85_196  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_85_196{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_86_f87 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_86_f87" >
<style>

/* inline tdc_css att */

.tdi_86_f87{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_f87{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_f87 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_86_f87 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86_f87 .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_86_f87 .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_86_f87 .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a></div></div></div></div></div></div><div class="vc_column_inner tdi_88_5f6  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_88_5f6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_88_5f6{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_89_393 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_393" >
<style>

/* inline tdc_css att */

.tdi_89_393{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_89_393 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_393{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_393{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_393 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_89_393 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_89_393" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F11%2F15%2Fdreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dreaming+of+gold%3A+Oneida+isn%E2%80%99t+content+to+simply+get+back+to+the+state+tournament&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F11%2F15%2Fdreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys.jpg&description=Dreaming+of+gold%3A+Oneida+isn%E2%80%99t+content+to+simply+get+back+to+the+state+tournament">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dreaming+of+gold%3A+Oneida+isn%E2%80%99t+content+to+simply+get+back+to+the+state+tournament %0A%0A http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_89_393">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91_171  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_91_171{
margin-top:5px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_92_6fb" class="tdc-row"><div class="vc_row tdi_93_767  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93_767{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_93_767 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_93_767 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_95_161  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_95_161{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_95_161{
margin-top:22px !important;
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_161{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_161{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_94_bb5_rand_style td-element-style" ><style>
.tdi_94_bb5_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_96_e6b td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_96_e6b" >
<style>

/* inline tdc_css att */

.tdi_96_e6b{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_96_e6b img.aligncenter,
				.td-pb-span12 .tdi_96_e6b .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.td-pb-span12 .tdi_96_e6b .alignleft{
			        margin-left: -100px;
		        }.tdi_96_e6b,
                .tdi_96_e6b > p{
			        font-size:21px !important;line-height:30px !important;
		        }.tdi_96_e6b h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_96_e6b h2{
			        font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
		        }.tdi_96_e6b h3{
			        font-family:Lato !important;font-weight:900 !important;
		        }.tdi_96_e6b h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_96_e6b li{
			        font-family:Oxygen !important;
		        }.tdi_96_e6b .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_96_e6b .wp-caption-text,
				.tdi_96_e6b figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }.tdi_96_e6b,
				.tdi_96_e6b p{
			        color: #2a2a2a;
		        }.tdi_96_e6b .page-nav a,
				.tdi_96_e6b .page-nav span{
					color: #2a2a2a;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_e6b,
                .tdi_96_e6b > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_96_e6b .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_96_e6b,
                .tdi_96_e6b > p{
			        font-family:Utopia Std !important;font-size:17px !important;line-height:25px !important;
		        }.tdi_96_e6b .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_96_e6b .wp-caption-text,
				.tdi_96_e6b figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><figure id="attachment_22697" aria-describedby="caption-attachment-22697" style="width: 2000px" class="wp-caption aligncenter"><a href="http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys.jpg"><img loading="lazy" class="wp-image-22697 size-full" src="http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys.jpg" alt="" width="2000" height="773" srcset="http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys.jpg 2000w, http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys-300x116.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys-1024x396.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys-768x297.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys-1536x594.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys-696x269.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys-1068x413.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys-1920x742.jpg 1920w, http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys-1087x420.jpg 1087w" sizes="(max-width: 2000px) 100vw, 2000px" /></a><figcaption id="caption-attachment-22697" class="wp-caption-text">The 2020-2021 Oneida Indians include, first row (left to right): Ben Buttram, sophomore Jacob Perry, sophomore Jeric Huling, freshman Caden Rector, freshman Landon Limburg, freshman Brock Dixon, freshman Mason Keeton, senior Deshaun Brabson, freshman Ethan Anderson and Carson Williams. Second row: assistant coach Jason Pike, head coach Jacob King, junior Noah Buttram, sophomore Sam Bell, sophomore Zeb Spradlin, senior Reece Marcum, freshman Hayden Brawner, freshman Gavin Keeton, junior Rylin Duncan, senior Nate Bowling, senior Kolby Morgan, freshman Reice Kennedy, assistant coach Torrey Slaven and assistant coach Jason Perry | Ben Garrett/IH</figcaption></figure></p>
<p class="p1">Two years ago, Oneida came up just short of a state tournament bid, falling to Cosby at home in a substate game.</p>
<p class="p1">Oneida coach Jacob King used that game as motivation for an entire offseason, going so far as to hang a picture of Murphy Center in Murfreesboro — site of the state tournament each year — in the locker room to remind his team of their ultimate goal.</p>
<p class="p1">Last year, the team broke through, winning the Region 2-A championship for a second consecutive season and then taking care of business in a substate game to get to the state tournament team.</p>
<p class="p1">And then the rug was jerked out from under them. TSSAA canceled the state tournament as the coronavirus pandemic ratcheted up.</p>
<p class="p1">You can understand, then, why Oneida feels it has unfinished business. The Indians were technically a state tournament team last year, but they didn’t get to experience the environment, to savor the opportunity. It was a bitter way to end the season, but it’s provided motivation to get back. And this year, King said, his team won’t be satisfied to just say they made it.</p>
<p class="p1">“Our goal isn’t to get there this year,” he said. “Our goal is to go down there and win it. I mean that.”</p>
<p class="p1">In spite of how good they were last year, the Indians can be even better this year. They lost all of their post players, but their back court returns intact, and King said it is the best group of guards in East Tennessee Class A basketball.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Story Continues Below -</span><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_108_30e tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_108_30e" >
<style>

/* inline tdc_css att */

.tdi_108_30e{
padding-top:5px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-radius:1px !important;
border-style:solid !important;
border-color:#e1e1e1 !important;
border-width:1 !important;
position:relative;
margin-bottom: 0;
}

</style>
<div class="tdi_108_30e_rand_style td-element-style"><style>
.tdi_108_30e_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_109_515 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_109_515 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_109_515 input[type=email]{
                    border-right-width: 0;
                }.tdi_109_515 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_109_515 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 align="left">Join our mailing list</h3><p class="tdn-descr" align="left">Get headlines delivered directly to your inbox with the Inside Scott Newsletter.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1" align="left">We will not sell or spam your email address.</div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_110_b60 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_110_b60{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b60{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}
</style>
<style>
/* custom css */
.tdi_110_b60.td-a-rec{
					text-align: center;
				}.tdi_110_b60 .td-element-style{
					z-index: -1;
				}.tdi_110_b60 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_110_b60 .td-adspot-title{
                    display: block;
                }
</style></div></div><p class="p1">Two of them are seniors, Nate Bowling and Kolby Morgan, joined by sophomore Jeric Huling. Bowling was an all-state player last season, Morgan wasn’t but should’ve been, King said, and Huling showed flashes of promise as a freshman.</p>
<p class="p1">As hard as it might be to believe, King said Bowling has gotten even stronger during the off-season, and he expects his senior point guard to come out with a chip on his shoulder due to what happened at the state tournament last year. He’s a Mr. Basketball candidate in Class A basketball, and as good as he is, Oneida’s top options at guard might be 1-A and 1-B rather than 1 and 2. Morgan didn’t make the all-state team last year, but King said he was snubbed.</p>
<p class="p1">“I haven’t seen Kolby since our last practice before we got shut down, due to football, but Kolby is Kolby,” he said. “He wanted to get back and finish what we didn’t get to finish last year.”</p>
<p class="p1">As for Huling, he’s a 5-9 sophomore who an dunk the basketball and will be one of the most athletic players on the floor on any given night.</p>
<p class="p1">As for the post position, Reece Marcum will slide into that role as a senior, and King said he expects Marcum to surprise some people.</p>
<p class="p1">“He didn’t get many minutes last year because we were predominately post-heavy,” King said. “But this year we don’t have many posts. Reece has transformed his body and he looks great. The three days he’s been here (for practice) so far, it’s a difference of daylight and dark between last year and this year.”</p>
<p class="p1">Zeb Spradlin may start at the 4-position. That could change by the time the season begins, but Spradlin will get minutes either way.</p>
<p class="p1">“He came in in the semifinal game against Wartburg last year when things were spiraling out of control,” King said. “We almost lost that game, but he came in and played big minutes. He’s gotten stronger and while he’s gotta work on his confidence, you’ll see Zeb play a lot more.”</p>
<p class="p1">Noah Buttram and Rylin Duncan are both juniors who are newcomers to the Oneida program after transferring from Scott High this season. Buttram won’t be eligible to play until December 15, while Duncan is eligible right away. Both are X-factors for Oneida’s team.</p>
<p class="p1">“I’ve not got to see them practice yet, but I do know they’re both athletic and I’m looking forward to getting in there and working with them,” King said.</p>
<p class="p1">Deshaun Brabson is a senior who has gotten much stronger during the off-season. King expects him to be able to help out defensively, though he’s going to be recovering from a broken wrist that will cause him to miss time early.</p>
<p class="p1">Sophomore Jacob Perry will also get some minutes in the rotation, after getting taller during the off-season and continuing to improve his understanding of the game.</p>
<p class="p1">Oneida has a loaded freshman class, and several of them will see varsity minutes. Gavin Keeton was expected to be an immediate contributor at post, but will miss the season with a football knee injury. His cousin, Mason Keeton, is a “great shooter, a great player, and is very knowledgeable of the game,” King said, and will play this season. Caden Rector is recovering from a foot injury and will see minutes once he’s healthy. Landon Limburg will also likely see minutes, due to his intensity on the floor.</p>
<p class="p1">“This freshman class knows the game of basketball better than any class I’ve had so far,” King said. “They understand the game because they’ve played so much together for so long.</p>
<p class="p1">“That helps my older guys,” he added. “They’re going to bring an intensity that we’ve never practiced with because we didn’t have the numbers.”</p>
<p class="p1">Because of that freshman class, Oneida has depth that it didn’t have last season.</p>
<p class="p1">“We may be young at times, but I think we’re deeper than I’ve been in a long time,” King said. “I can see nine or 10 kids playing some nights. We’ll experience with that as the season gets started.”</p>
<p class="p1">King said he hopes this year’s team starts out better than last year’s team, which struggled somewhat out of the gate. But if they don’t, that’s okay, because he knows that his team will find a rhythm by Christmas.</p>
<p class="p1">“I think this is going to be one of the best teams I’ve ever coached,” King said. “I believe that. People say, ‘You lost your posts.’ Well, I did. I lost my post players. But I have three guards that played every minute of every game last year.”</p>
<p class="p1">For this year’s Oneida team, it’s all about unfinished business. Some people felt last year’s team was good enough to make some noise in the state tournament. The Indians would have faced East Robertson first, followed by a potential match-up against Clay County, and they could’ve avoided the state’s top team, Booker T. Washington, until the championship game.</p>
<p class="p1">“I’m not going to lie, it took us a while to get over that,” King said. “Me and Coach (Torrey) Slaven, we sat down and talked. We asked ourselves how we are going to get these kids motivated to come back into a what-if situation. But once we got going, I saw it in Nate Bowling. He had a drive and a hunger unlike anything I saw last year. That made me feel good.”</p>
<p class="p1">It isn’t just Bowling that wants to finish what the team started last year. There was some talk that Morgan might not play his senior season because he’s a Division I football prospect.</p>
<p class="p1">“I understood that,” King said. “But I finally asked, ‘Kolby, are you playing?’ And he said, ‘Coach, I gotta go back and finish what we didn’t get to finish last year.’</p>
<p class="p1">“The motivation is there,” King added. “I think the uncertainty is there, too. That’s one thing me and my coaches have talked about: How are we going to overcome this if it happens again? I was a kid once. If I had worked all year long two years in a row and din’t get to go to the state tournament, it would’ve been hard for a coach to motivate me.”</p>
<p class="p1">King said his team is brimming with confidence, believing they can compete with anybody on any stage.</p>
<p class="p1">“These kids don’t know how to lose,” he said. “Give credit to the kids, not to me or my coaches, but to the kids. When Nate Bowling started as a freshman, we went one game under .500. Then after that we started winning. It’s fun to be around.”</p>
<p class="p1">Last year included some close calls, including a near-miss against Wartburg in the district semifinals. Later, in the region championship game against Harriman in Chattanooga, the Indians built a commanding halftime lead before watching it melt away in the second half as the Blue Devils roared back. The game went down to the final possession.</p>
<p class="p1">“In that game last year against Harriman, I was the one panicking … not Nate Bowling or these other players,” King said. “They stay calm and they found ways to win games when maybe we shouldn’t have won games. They don’t get rattled. That’s what I like about it. It’s the same thing with these coaches. They have that mentality.”</p>
<p class="p1">Realistically, Oneida may not face much competition in district play. Sunbright defeated the Indians last season, but lost quite a bit. Wartburg took Oneida to the wire in the district tournament. And Harriman was Harriman. But the Blue Devils lost a lot, and the Bulldogs aren’t quite where they’re accustomed to being.</p>
<p class="p1">But King points out the coaching experience in the district. He says Harriman’s Shay Shannon is the best coach around, and Wartburg’s Joe Layne always gets the best out of his team. Sunbright is also well-coached. And one thing is for sure: Every team is gunning for Oneida.</p>
<p class="p2">“I’ve talked to my guys about that more than any other year,” King said. “Everybody is going to give us their A game. We can’t take a night off just because we’re playing somebody that we’re better than. And that’s the way we want it. That’s what we wanted when we took this thing over. I’m not trying to be mean, but everybody looked at us as a win. Now they look at us and say, ‘How are we going to beat them?’”</p>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_97_f8e td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_97_f8e{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_f8e{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_f8e.td-a-rec{
					text-align: center;
				}.tdi_97_f8e .td-element-style{
					z-index: -1;
				}.tdi_97_f8e .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_97_f8e .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_97_f8e_rand_style td-element-style"><style>
.tdi_97_f8e_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_99_f9e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_99_f9e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_99_f9e{
margin-top:30px !important;
}

.tdi_99_f9e .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_101_bbb  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_101_bbb{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_102_6a6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102_6a6" >
<style>

/* inline tdc_css att */

.tdi_102_6a6{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_6a6{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_6a6 span{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Oxygen !important;font-weight:700 !important;
				}.tdi_102_6a6 a{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    border: 0px solid #ededed;
                
                    color: #111;
                
                    background-color: #f2f2f2;
                
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_102_6a6 a:hover{
                    color: #ffffff;
                
                    background-color: #162eb7;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102_6a6 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_6a6 span{
                    padding: 2px 8px;
                }.tdi_102_6a6 a{
                    padding: 2px 8px;
                
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_102_6a6 span{
                    padding: 2px 8px;
                }.tdi_102_6a6 a{
                    padding: 5px 12px;
                
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="http://www.ihoneida.com/tag/oneida-mens-basketball/">Oneida men's basketball</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_104_595  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_104_595{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_107_582 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_107_582" >
<style>

/* inline tdc_css att */

.tdi_107_582{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_107_582 .td-post-sharing,
				.tdi_107_582 .tdb-share-classic{
					text-align: center;
				}.tdi_107_582 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_107_582 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_107_582" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F11%2F15%2Fdreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dreaming+of+gold%3A+Oneida+isn%E2%80%99t+content+to+simply+get+back+to+the+state+tournament&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F11%2F15%2Fdreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys.jpg&description=Dreaming+of+gold%3A+Oneida+isn%E2%80%99t+content+to+simply+get+back+to+the+state+tournament">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dreaming+of+gold%3A+Oneida+isn%E2%80%99t+content+to+simply+get+back+to+the+state+tournament %0A%0A http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_107_582">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_108_1b4 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_1b4" >
<style>

/* inline tdc_css att */

.tdi_108_1b4{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_1b4{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_1b4{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_108_1b4 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_108_1b4 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_108_1b4 .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_108_1b4 .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_108_1b4 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_108_1b4 .tdb-social-item i.td-icon-twitter,
				.tdi_108_1b4 .tdb-social-item i.td-icon-linkedin,
				.tdi_108_1b4 .tdb-social-item i.td-icon-pinterest,
				.tdi_108_1b4 .tdb-social-item i.td-icon-blogger,
				.tdi_108_1b4 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_108_1b4 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_108_1b4 .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_108_1b4 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_108_1b4 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_108_1b4 .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_108_1b4 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_1b4{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_1b4{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_108_1b4 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_108_1b4 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_108_1b4 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_108_1b4{
                    border: 1px dashed #ededed;
                }.tdi_108_1b4 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_108_1b4 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-photo"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-name">Independent Herald</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_110_656  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_110_656{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_110_656{
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_656{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_656{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_111_d9f td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_111_d9f{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_111_d9f.td-a-rec{
					text-align: center;
				}.tdi_111_d9f .td-element-style{
					z-index: -1;
				}.tdi_111_d9f .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_111_d9f .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_111_d9f_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_111_d9f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_112_cc5 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_112_cc5" >
<style>
.td-theme-wrap .tdi_112_cc5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_112_cc5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_112_cc5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_112_cc5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_112_cc5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_cc5 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_112_cc5 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_112_cc5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_112_cc5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_112_cc5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_112_cc5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_112_cc5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_112_cc5 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_cc5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_112_cc5 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_cc5 .td-read-more a,
            .td-theme-wrap .tdi_112_cc5 .td-weather-information:before,
            .td-theme-wrap .tdi_112_cc5 .td-weather-week:before,
            .td-theme-wrap .tdi_112_cc5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_112_cc5 .td-post-category,
            .td-theme-wrap .tdi_112_cc5 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_112_cc5{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_cc5{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_cc5{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_cc5 .td-block-title a,
				.tdi_112_cc5 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_112_cc5 .td-block-title{
					text-align: left;
				}.tdi_112_cc5.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_112_cc5.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_112_cc5.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_112_cc5.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_112_cc5.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_112_cc5.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_cc5 .td-block-title a,
				.tdi_112_cc5 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_113_58f td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_113_58f{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_113_58f .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_113_58f .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_113_58f .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">9,430</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,679</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_114_869 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_114_869" >
<style>

/* inline tdc_css att */

.tdi_114_869{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_114_869_rand_style td-element-style"><style>
.tdi_114_869_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_115_fe5 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_115_fe5 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_115_fe5 input[type=email]{
                    border-right-width: 0;
                }.tdi_115_fe5 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_115_fe5 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_116_881 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_116_881" >
<style>
.td-theme-wrap .tdi_116_881 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_116_881 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_116_881 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_116_881 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_116_881 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_881 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_116_881 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_116_881 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_116_881 .td_quote_on_blocks,
            .td-theme-wrap .tdi_116_881 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_116_881 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_116_881 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_116_881 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_881 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_116_881 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_881 .td-read-more a,
            .td-theme-wrap .tdi_116_881 .td-weather-information:before,
            .td-theme-wrap .tdi_116_881 .td-weather-week:before,
            .td-theme-wrap .tdi_116_881 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_116_881 .td-post-category,
            .td-theme-wrap .tdi_116_881 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_116_881{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_881{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_881{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_881 .td-block-title a,
				.tdi_116_881 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_116_881 .td-block-title{
					text-align: left;
				}.tdi_116_881.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_116_881.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_116_881.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_116_881.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_116_881.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_116_881.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_881 .td-block-title a,
				.tdi_116_881 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_117_95f td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_117_95f" >
<style>

/* inline tdc_css att */

.tdi_117_95f{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_95f{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_117_95f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/" rel="bookmark" class="td-image-wrap " title="Dreaming of gold: Oneida isn&#8217;t content to simply get back to the state tournament" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/" rel="bookmark" title="Dreaming of gold: Oneida isn&#8217;t content to simply get back to the state tournament">Dreaming of gold: Oneida isn&#8217;t content to simply get back to the state tournament</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T15:49:15-05:00" >November 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Two years ago, Oneida came up just short of a state tournament bid, falling to Cosby at home in a substate game.
Oneida coach Jacob...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_118_abf td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_118_abf" >
<style>

/* inline tdc_css att */

.tdi_118_abf{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_abf{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_118_abf class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 2, Episode 23" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/" rel="bookmark" title="IH Sports Minute: Season 2, Episode 23">IH Sports Minute: Season 2, Episode 23</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T15:32:25-05:00" >November 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Talking with Oneida head coach Jacob King about his team&#039;s unfinished business, as the Indians look to not only get back to Murfreesboro, but...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/" rel="bookmark" class="td-image-wrap " title="Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/49645629617_64f6c084c5_k-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/" rel="bookmark" title="Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro">Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-14T18:39:24-05:00" >November 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Editor&#039;s Note — Due to coronavirus quarantines, Oneida&#039;s Lady Indians were unavailable for a team photo prior to the start of the season.


Back-to-back trips...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 2, Episode 22" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/" rel="bookmark" title="IH Sports Minute: Season 2, Episode 22">IH Sports Minute: Season 2, Episode 22</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-14T18:39:19-05:00" >November 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Sitting down with Oneida Lady Indians head coach Marv West as his team prepares to begin defense of their back-to-back trips to the Class...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_119_f56" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_120_e31  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120_e31{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_120_e31 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_120_e31 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_122_91f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_122_91f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_123_197 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_123_197" >
<style>
.td-theme-wrap .tdi_123_197 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_123_197 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_123_197 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_123_197 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_123_197 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_197 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_123_197 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_123_197 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_123_197 .td_quote_on_blocks,
            .td-theme-wrap .tdi_123_197 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_123_197 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_123_197 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_123_197 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_197 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_123_197 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_197 .td-read-more a,
            .td-theme-wrap .tdi_123_197 .td-weather-information:before,
            .td-theme-wrap .tdi_123_197 .td-weather-week:before,
            .td-theme-wrap .tdi_123_197 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_123_197 .td-post-category,
            .td-theme-wrap .tdi_123_197 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_123_197{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_197{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_197{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_197 .td-block-title a,
				.tdi_123_197 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_123_197 .td-block-title{
					text-align: center;
				}.tdi_123_197.td_block_template_4 .td-block-title > *:before,
				.tdi_123_197.td_block_template_17 .td-block-title:after,
				.tdi_123_197.td_block_template_13 .td-block-subtitle,
				.tdi_123_197.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_123_197.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_123_197.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_197 .td-block-title a,
				.tdi_123_197 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_124_cc1 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_124_cc1" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_cc1{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_124_cc1 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 2, Episode 23" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/" rel="bookmark" title="IH Sports Minute: Season 2, Episode 23">IH Sports Minute: Season 2, Episode 23</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T15:32:25-05:00" >November 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Talking with Oneida head coach Jacob King about his team&#039;s unfinished business, as the Indians look to not only get back to Murfreesboro, but...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/" rel="bookmark" class="td-image-wrap " title="Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/49645629617_64f6c084c5_k-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/" rel="bookmark" title="Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro">Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-14T18:39:24-05:00" >November 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Editor&#039;s Note — Due to coronavirus quarantines, Oneida&#039;s Lady Indians were unavailable for a team photo prior to the start of the season.


Back-to-back trips...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 2, Episode 22" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/" rel="bookmark" title="IH Sports Minute: Season 2, Episode 22">IH Sports Minute: Season 2, Episode 22</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-14T18:39:19-05:00" >November 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Sitting down with Oneida Lady Indians head coach Marv West as his team prepares to begin defense of their back-to-back trips to the Class...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/13/after-thrilling-2019-2020-season-highlanders-look-to-take-another-step-forward-in-2021/" rel="bookmark" class="td-image-wrap " title="After thrilling 2019-2020 season, Highlanders look to take another step forward in 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-SHS-Boys-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/13/after-thrilling-2019-2020-season-highlanders-look-to-take-another-step-forward-in-2021/" rel="bookmark" title="After thrilling 2019-2020 season, Highlanders look to take another step forward in 2021">After thrilling 2019-2020 season, Highlanders look to take another step forward in 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T19:40:51-05:00" >November 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/13/after-thrilling-2019-2020-season-highlanders-look-to-take-another-step-forward-in-2021/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
HUNTSVILLE — Last season, Scott High started 18-0 and was state-ranked in the midst of one of the best seasons in program history, which...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/13/after-thrilling-2019-2020-season-highlanders-look-to-take-another-step-forward-in-2021/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/13/ih-sports-minute-season-2-episode-21/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 2, Episode 21" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/13/ih-sports-minute-season-2-episode-21/" rel="bookmark" title="IH Sports Minute: Season 2, Episode 21">IH Sports Minute: Season 2, Episode 21</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T19:30:18-05:00" >November 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/13/ih-sports-minute-season-2-episode-21/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Sitting down with Scott High head coach Jordan Jeffers as his Highlanders prepare to open the 2020-2021 season. Last year, the Highlanders started 18-0...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/13/ih-sports-minute-season-2-episode-21/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_125_bda" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_126_b5c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_126_b5c{
                    min-height: 0;
                }.tdi_126_b5c > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_125_bda.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_125_bda.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_126_b5c{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_126_b5c .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_126_b5c{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_125_bda_rand_style td-element-style" ><style>
.tdi_125_bda_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_128_5f6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_128_5f6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_129_6ee td_block_template_1">
<style>
/* custom css */
.tdi_129_6ee.td-a-rec{
					text-align: center;
				}.tdi_129_6ee .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="7953821805"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_130_e51" class="tdc-row stretch_row"><div class="vc_row tdi_131_cd1  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_131_cd1{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_131_cd1 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_131_cd1 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_131_cd1{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_131_cd1 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_131_cd1 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_cd1{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_cd1{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_130_e51_rand_style td-element-style" ><style>
.tdi_130_e51_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_132_b6d" class="tdc-row"><div class="vc_row tdi_133_f16  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_133_f16{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_133_f16{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_133_f16 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_133_f16{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_135_d6d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_135_d6d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_136_bb3 tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_136_bb3" >
<style>
.td-theme-wrap .tdi_136_bb3 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_136_bb3 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_136_bb3 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_136_bb3 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_136_bb3 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_136_bb3 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_136_bb3 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_136_bb3 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_136_bb3 .td_quote_on_blocks,
            .td-theme-wrap .tdi_136_bb3 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_136_bb3 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_136_bb3 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_136_bb3 .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_136_bb3 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_136_bb3 .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_136_bb3 .td-read-more a,
            .td-theme-wrap .tdi_136_bb3 .td-weather-information:before,
            .td-theme-wrap .tdi_136_bb3 .td-weather-week:before,
            .td-theme-wrap .tdi_136_bb3 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_136_bb3 .td-post-category,
            .td-theme-wrap .tdi_136_bb3 .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_136_bb3 .comment-link{
                    display: inline-block;
                }.tdi_136_bb3 .comment{
                    border-bottom-style: dashed;
                }.tdi_136_bb3 .comment .children{
                    border-top-style: dashed;
                }.tdi_136_bb3 .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_136_bb3 .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_136_bb3 .avatar{
					border-radius: 2px;
				}.tdi_136_bb3 .td-block-title a,
				.tdi_136_bb3 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_136_bb3 cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_136_bb3 .comment-link,
				.tdi_136_bb3 .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_136_bb3 .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_136_bb3 .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_136_bb3 .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_136_bb3 input[type=text],
                .tdi_136_bb3 textarea{
					font-family:Oxygen !important;
				}.tdi_136_bb3 .comment-form-cookies-consent label,
                .tdi_136_bb3 .logged-in-as,
                .tdi_136_bb3 .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_136_bb3 .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_136_bb3 input[type=text],
                .tdi_136_bb3 textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_136_bb3 .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Independent Herald"></span><meta itemprop="datePublished" content="2020-11-15T15:49:15-05:00"><meta itemprop="dateModified" content="2020-11-15T15:49:15-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/08/New-nameplate.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="Dreaming of gold: Oneida isn&#039;t content to simply get back to the state tournament"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="773"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_137_515" class="tdc-zone"><div class="tdc_zone tdi_138_151  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_138_151{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_138_151{
position:relative;
}

</style>
<div class="tdi_137_515_rand_style td-element-style" ><style>
.tdi_137_515_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_139_fb2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_140_bdb  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_140_bdb{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_140_bdb {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_140_bdb .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_140_bdb{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_140_bdb .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140_bdb{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_140_bdb{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_139_fb2_rand_style td-element-style" ><style>
.tdi_139_fb2_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_142_576  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_142_576{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_142_576{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142_576{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_576{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_576{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_143_64e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_143_64e" >
<style>

/* inline tdc_css att */

.tdi_143_64e{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_64e{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_64e .tdb-logo-a,
                .tdi_143_64e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_143_64e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_143_64e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_143_64e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_143_64e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_143_64e .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_143_64e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_143_64e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_143_64e .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_143_64e .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143_64e .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2017/01/IH-Nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_ed6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_ed6" >
<style>

/* inline tdc_css att */

.tdi_144_ed6{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_ed6{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_ed6 .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_ed6 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_ed6 .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_145_546 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_145_546" >
<style>

/* inline tdc_css att */

.tdi_145_546{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_546{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_146_e6b .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_146_e6b .tdm-social-item i.td-icon-twitter,
				.tdi_146_e6b .tdm-social-item i.td-icon-linkedin,
				.tdi_146_e6b .tdm-social-item i.td-icon-pinterest,
				.tdi_146_e6b .tdm-social-item i.td-icon-blogger,
				.tdi_146_e6b .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_146_e6b .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_146_e6b .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_146_e6b .tdm-social-item i,
				.tds-team-member2 .tdi_146_e6b.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_146_e6b .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_146_e6b"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_148_9b6  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_148_9b6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_148_9b6{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_9b6{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_9b6{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_9b6{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_150_9ee  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_150_9ee{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_150_9ee {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_150_9ee .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_152_646  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_152_646{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_153_693 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_153_693" >
<style>
.td-theme-wrap .tdi_153_693 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_153_693 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_153_693 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_153_693 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_153_693 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_693 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_153_693 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_153_693 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_153_693 .td_quote_on_blocks,
            .td-theme-wrap .tdi_153_693 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_153_693 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_153_693 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_153_693 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_693 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_153_693 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_693 .td-read-more a,
            .td-theme-wrap .tdi_153_693 .td-weather-information:before,
            .td-theme-wrap .tdi_153_693 .td-weather-week:before,
            .td-theme-wrap .tdi_153_693 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_153_693 .td-post-category,
            .td-theme-wrap .tdi_153_693 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_153_693{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_693{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_693{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_153_693 .td-block-title a,
				.tdi_153_693 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_153_693 .td-block-title{
					text-align: left;
				}.tdi_153_693.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_153_693.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_153_693.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_153_693.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_153_693.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_153_693.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_693 .td-block-title a,
				.tdi_153_693 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_154_6e5 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_154_6e5" >
<style>

/* inline tdc_css att */

.tdi_154_6e5{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_6e5{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_154_6e5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 2, Episode 22" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/" rel="bookmark" title="IH Sports Minute: Season 2, Episode 22">IH Sports Minute: Season 2, Episode 22</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-14T18:39:19-05:00" >November 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Sitting down with Oneida Lady Indians head coach Marv West as his team prepares to begin defense of their back-to-back trips to the Class...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/14/ih-sports-minute-season-2-episode-22/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/09/e-edition-november-12-2020/" rel="bookmark" class="td-image-wrap " title="E-Edition: November 12, 2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/111220A-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/09/e-edition-november-12-2020/" rel="bookmark" title="E-Edition: November 12, 2020">E-Edition: November 12, 2020</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/e-edition/" class="td-post-category">E-Edition</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T23:17:00-05:00" >November 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/09/e-edition-november-12-2020/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt"></div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/09/e-edition-november-12-2020/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/" rel="bookmark" class="td-image-wrap " title="Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/49645629617_64f6c084c5_k-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/" rel="bookmark" title="Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro">Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-14T18:39:24-05:00" >November 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Editor&#039;s Note — Due to coronavirus quarantines, Oneida&#039;s Lady Indians were unavailable for a team photo prior to the start of the season.


Back-to-back trips...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_156_59f  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_156_59f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_157_556 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_157_556" >
<style>
.td-theme-wrap .tdi_157_556 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_157_556 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_157_556 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_157_556 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_157_556 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_556 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_157_556 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_157_556 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_157_556 .td_quote_on_blocks,
            .td-theme-wrap .tdi_157_556 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_157_556 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_157_556 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_157_556 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_556 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_157_556 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_556 .td-read-more a,
            .td-theme-wrap .tdi_157_556 .td-weather-information:before,
            .td-theme-wrap .tdi_157_556 .td-weather-week:before,
            .td-theme-wrap .tdi_157_556 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_157_556 .td-post-category,
            .td-theme-wrap .tdi_157_556 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_157_556{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_157_556{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_157_556{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_157_556 .td-block-title a,
				.tdi_157_556 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_157_556 .td-block-title{
					text-align: left;
				}.tdi_157_556.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_157_556.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_157_556.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_157_556.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_157_556.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_157_556.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_556 .td-block-title a,
				.tdi_157_556 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_158_142 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_158_142" >
<style>

/* inline tdc_css att */

.tdi_158_142{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_142{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_158_142 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/" rel="bookmark" class="td-image-wrap " title="Dreaming of gold: Oneida isn&#8217;t content to simply get back to the state tournament" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/Basketball-OHS-Boys-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/" rel="bookmark" title="Dreaming of gold: Oneida isn&#8217;t content to simply get back to the state tournament">Dreaming of gold: Oneida isn&#8217;t content to simply get back to the state tournament</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T15:49:15-05:00" >November 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Two years ago, Oneida came up just short of a state tournament bid, falling to Cosby at home in a substate game.
Oneida coach Jacob...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/15/dreaming-of-gold-oneida-isnt-content-to-simply-get-back-to-the-state-tournament/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 2, Episode 23" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/" rel="bookmark" title="IH Sports Minute: Season 2, Episode 23">IH Sports Minute: Season 2, Episode 23</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T15:32:25-05:00" >November 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Talking with Oneida head coach Jacob King about his team&#039;s unfinished business, as the Indians look to not only get back to Murfreesboro, but...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/15/ih-sports-minute-season-2-episode-23/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/" rel="bookmark" class="td-image-wrap " title="Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/11/49645629617_64f6c084c5_k-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/" rel="bookmark" title="Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro">Oneida&#8217;s Lady Indians look to continue their run of success after back-to-back trips to Murfreesboro</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-14T18:39:24-05:00" >November 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Editor&#039;s Note — Due to coronavirus quarantines, Oneida&#039;s Lady Indians were unavailable for a team photo prior to the start of the season.


Back-to-back trips...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/11/14/oneidas-lady-indians-look-to-continue-their-run-of-success-after-back-to-back-trips-to-murfreesboro/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_160_05f  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_160_05f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_161_9d8 tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_161_9d8" >
<style>
.tdi_161_9d8_rand{
                    border: 1px solid #eee;
                }.tdi_162_ffb .tdn-email-bar{
                    flex-direction: column;
                }.tdi_162_ffb .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_162_ffb button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_161_9d8_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_9d8_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_161_9d8_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_162_ffb tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_163_bea" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_164_979  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_164_979{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_164_979{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_164_979 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_164_979{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_979{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_163_bea_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_163_bea_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2020/05/20200303e336d6c0-d4bf-099a-d923-bfa46205606f-1.png") !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_166_f85  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_166_f85{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_167_b6f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_167_b6f" >
<style>
/* custom css */
.tdi_167_b6f .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_167_b6f .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_169_cc5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_169_cc5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_169_cc5{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_169_cc5{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_170_13b td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_170_13b" >
<style>

/* inline tdc_css att */

.tdi_170_13b{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_170_13b{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_170_13b li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_170_13b .menu{
					display: flex;
				}.tdi_170_13b .sub-menu{
					display: none;
				}.tdi_170_13b ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_170_13b ul li{
					margin-right: 15px;
				}.tdi_170_13b ul li:last-child{
					margin-right: 0;
				}.tdi_170_13b a{
					color: #ffffff;
				}.tdi_170_13b a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_170_13b li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_170_13b ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_170_13b class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5fb1966f13514
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' id='wp-polls-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.5.1' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='minerva-kb/js-js-extra'>
/* <![CDATA[ */
var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"b43f137adc","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=1.5.7' id='minerva-kb/js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["20428","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- typekit fonts --><link rel="stylesheet" href="https://use.typekit.net/xpi6wsw.css">
<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_38_b57';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_38_b57');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[22693]");
                });
            
</script>


</body>
</html>