<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Fifth coronavirus death reported in Scott County as cases hit new record statewide - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fifth coronavirus death reported in Scott County as cases hit new record statewide - Independent Herald" />
<meta property="og:description" content="A fifth death related to coronavirus was reported in Scott County on Friday by the TN Dept. of Health. It marked the second Covid-19 fatality in Scott County this week, and it came as the number of active cases of coronavirus locally jumped to a new high of 76. The Dept. of Health reported 11 &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-10-24T04:14:50-04:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-1.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1334" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A fifth death related to coronavirus was reported in Scott County on Friday by the TN Dept. of Health. It marked the second Covid-19 fatality in Scott County this week, and it came as the number of active cases of coronavirus locally jumped to a new high of 76. The Dept. of Health reported 11 [&hellip;]" />
<meta name="twitter:title" content="Fifth coronavirus death reported in Scott County as cases hit new record statewide - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-1.jpg","width":2000,"height":1334},{"@type":"WebPage","@id":"http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/#webpage","url":"http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/","inLanguage":"en-US","name":"Fifth coronavirus death reported in Scott County as cases hit new record statewide - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/#primaryimage"},"datePublished":"2020-10-24T04:14:50-04:00","dateModified":"2020-10-24T04:14:50-04:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"Independent Herald","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"Independent Herald"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lora%3A400%2C500%2C700%7CAlegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CAlegreya%3A700%7CRoboto+Slab%3A400%7CRoboto%3A700&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=1.5.7' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.5.1' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.5.1' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="http://www.ihoneida.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.ihoneida.com/wp-json/wp/v2/posts/22479" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=22479' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F10%2F24%2Ffifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F10%2F24%2Ffifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e18cfd96ac","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"e18cfd96ac","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-22479 single-format-standard td-standard-pack fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide global-block-template-1 td-black-pro tdb_template_20227 mkb-desktop mkb-version-1-5-7 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
<li id="menu-item-21691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-21692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_905" class="tdc-zone"><div class="tdc_zone tdi_2_0b7  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_0b7{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_0b7{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_559" class="tdc-row"><div class="vc_row tdi_4_e1e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_e1e{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_086  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_086{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_105 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_105" >
<style>
/* custom css */
.tdi_7_105 .tdb-logo-a,
                .tdi_7_105 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_105 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_105 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_105 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_105 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_105 .tdb-logo-text-title{
                    display: block;
                }.tdi_7_105 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_105 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_cf5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_9_407  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_407{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_458  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11_458{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_e9e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_e9e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_e9e{
margin-bottom:-80px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_e9e .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_e9e .tdb-mobile-menu-button i{
                    width: 0px;
					height: 0px;
					line-height:  0px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_14_418  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_14_418{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_418{
display:none !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15_599" class="tdc-zone"><div class="tdc_zone tdi_16_649  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16_649{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17_353" class="tdc-row"><div class="vc_row tdi_18_073  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_073{
                    min-height: 0;
                }
</style><div class="vc_column tdi_20_1f5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_1f5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_21_857" class="tdc-zone"><div class="tdc_zone tdi_22_b15  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_22_b15{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_22_b15{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_b15{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_b15{
margin-bottom:40px !important;
}
}

</style><div id="tdi_23_0f9" class="tdc-row"><div class="vc_row tdi_24_854  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_854{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_f54  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_f54{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_26_f54{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_26_f54 { 
display:none !important;
} }

</style>
<div class="tdi_25_588_rand_style td-element-style" ><style>
.tdi_25_588_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_27_7f5" class="tdc-row"><div class="vc_row tdi_28_09f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_28_09f{
                    min-height: 0;
                }
</style><div class="vc_column tdi_30_844  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30_844{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_31_884 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_884" >
<style>
/* custom css */
.tdi_31_884 .tdb-logo-a,
                .tdi_31_884 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_31_884 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_31_884 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_31_884 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_31_884 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_31_884 .tdb-logo-text-title{
                    display: block;
                }.tdi_31_884 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_31_884 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/08/New-nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_32_f8f" class="tdc-row"><div class="vc_row tdi_33_455  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_455{
                    min-height: 0;
                }
</style><div class="vc_column tdi_35_571  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_571{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_37_845  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_37_845{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_38_118 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_38_118"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_38_118 .td_block_inner{
                    text-align: center;
                }.tdi_38_118 .tdb-menu > li .tdb-menu-sep,
                .tdi_38_118 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_38_118 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_38_118 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_38_118 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_38_118 .tdb-menu > li > a,
                .tdi_38_118 .td-subcat-more{
                    color: #ffffff;
                }.tdi_38_118 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_38_118 .tdb-menu .tdb-normal-menu ul,
                .tdi_38_118 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_38_118 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_38_118 .tdb-menu > li > a:after,
				.tdi_38_118 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_38_118 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_39_a5d td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_39_a5d" >
<style>
/* custom css */
.tdi_39_a5d .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_39_a5d .block-mega-child-cats{
					text-align: right;
				}.tdi_39_a5d:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_39_a5d:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39_a5d.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_39_a5d.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39_a5d .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_39_a5d .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_39_a5d .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_39_a5d .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_39_a5d .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_39_a5d .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_39_a5d .entry-thumb{
					background-position: center 50%;
				}.tdi_39_a5d .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_39_a5d .td-module-meta-info,
				.ie11 .tdi_39_a5d .td-module-meta-info{
				 	flex: auto;
			    }.tdi_39_a5d .td-post-vid-time{
					display: block;
				}.tdi_39_a5d .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_39_a5d .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_39_a5d .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_39_a5d .td-post-category{
					display: inline-block;
				}.tdi_39_a5d .td-post-author-name{
					display: none;
				}.tdi_39_a5d .td-post-date,
				.tdi_39_a5d .td-post-author-name span{
					display: none;
				}.tdi_39_a5d .entry-review-stars{
					display: inline-block;
				}.tdi_39_a5d .td-icon-star,
                .tdi_39_a5d .td-icon-star-empty,
                .tdi_39_a5d .td-icon-star-half{
					font-size: 15px;
				}.tdi_39_a5d .td-module-comments{
					display: none;
				}.tdi_39_a5d .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_39_a5d .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_a5d .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_a5d .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_a5d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_a5d .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_a5d .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_a5d .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_a5d .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_a5d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_a5d .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_a5d .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39_a5d .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39_a5d .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39_a5d .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39_a5d .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39_a5d .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_39_a5d" 
                        id="tdi_40_1e4" 
                        data-td_block_id="tdi_39_a5d" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_39_a5d" 
                        id="tdi_41_9aa" 
                        data-td_block_id="tdi_39_a5d" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_39_a5d" 
                        id="tdi_42_71e" 
                        data-td_block_id="tdi_39_a5d" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_39_a5d" 
                        id="tdi_43_905" 
                        data-td_block_id="tdi_39_a5d" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_39_a5d class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/" rel="bookmark" class="td-image-wrap " title="As coronavirus cases surge in Scott County, younger adults and youth continue to be most impacted" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/05/coronavirus-test-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/" rel="bookmark" title="As coronavirus cases surge in Scott County, younger adults and youth continue to be most impacted">As coronavirus cases surge in Scott County, younger adults and youth continue to be most impacted</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-24T13:41:19-04:00" >October 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Back in mid September, some six months after the coronavirus pandemic reached Tennessee, Scott County had 182 cases of the virus among its residents.

It&#039;s...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/" rel="bookmark" class="td-image-wrap " title="Fifth coronavirus death reported in Scott County as cases hit new record statewide" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/" rel="bookmark" title="Fifth coronavirus death reported in Scott County as cases hit new record statewide">Fifth coronavirus death reported in Scott County as cases hit new record statewide</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-24T00:14:50-04:00" >October 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A fifth death related to coronavirus was reported in Scott County on Friday by the TN Dept. of Health.

It marked the second Covid-19 fatality...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/21/coronavirus-12-new-cases-reported-the-most-active-cases-so-far/" rel="bookmark" class="td-image-wrap " title="Coronavirus: 12 new cases reported; the most active cases so far" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Coronavirus-mask-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/21/coronavirus-12-new-cases-reported-the-most-active-cases-so-far/" rel="bookmark" title="Coronavirus: 12 new cases reported; the most active cases so far">Coronavirus: 12 new cases reported; the most active cases so far</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T15:12:56-04:00" >October 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/21/coronavirus-12-new-cases-reported-the-most-active-cases-so-far/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The TN Dept. of Health reported 12 new cases of coronavirus in Scott County on Wednesday, as the surge of cases continues.

There are now...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/21/fall-on-the-mall-festival-canceled/" rel="bookmark" class="td-image-wrap " title="Fall on the Mall festival canceled" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/10/Bill-Lee-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/21/fall-on-the-mall-festival-canceled/" rel="bookmark" title="Fall on the Mall festival canceled">Fall on the Mall festival canceled</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T13:19:59-04:00" >October 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/21/fall-on-the-mall-festival-canceled/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — Already scaled back greatly from its original form, Saturday&#039;s Fall on the Mall festival has now been canceled in its entirety.

The Scott...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_a5d" data-td_block_id="tdi_39_a5d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_39_a5d" data-td_block_id="tdi_39_a5d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44_314 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_314" >
<style>
/* custom css */
.tdi_44_314 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_44_314 .block-mega-child-cats{
					text-align: right;
				}.tdi_44_314:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_44_314:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_314.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_44_314.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_44_314 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_44_314 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_44_314 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_44_314 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_44_314 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_44_314 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_44_314 .entry-thumb{
					background-position: center 50%;
				}.tdi_44_314 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_44_314 .td-module-meta-info,
				.ie11 .tdi_44_314 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_44_314 .td-post-vid-time{
					display: block;
				}.tdi_44_314 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_44_314 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_44_314 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_44_314 .td-post-category{
					display: inline-block;
				}.tdi_44_314 .td-post-author-name{
					display: none;
				}.tdi_44_314 .td-post-date,
				.tdi_44_314 .td-post-author-name span{
					display: none;
				}.tdi_44_314 .entry-review-stars{
					display: inline-block;
				}.tdi_44_314 .td-icon-star,
                .tdi_44_314 .td-icon-star-empty,
                .tdi_44_314 .td-icon-star-half{
					font-size: 15px;
				}.tdi_44_314 .td-module-comments{
					display: none;
				}.tdi_44_314 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_44_314 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_44_314 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_314 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_314 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_314 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_314 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_314 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_314 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_314 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_314 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_314 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_44_314 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_44_314 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_44_314 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_44_314 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_44_314 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_44_314 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/01/editorial-its-time-for-scott-county-to-deed-sports-fields-to-scott-high-school/" rel="bookmark" class="td-image-wrap " title="Editorial: It&#8217;s time for Scott County to deed sports fields to Scott High School" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/10/SHS-Soccer-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/01/editorial-its-time-for-scott-county-to-deed-sports-fields-to-scott-high-school/" rel="bookmark" title="Editorial: It&#8217;s time for Scott County to deed sports fields to Scott High School">Editorial: It&#8217;s time for Scott County to deed sports fields to Scott High School</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T14:46:04-04:00" >October 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/01/editorial-its-time-for-scott-county-to-deed-sports-fields-to-scott-high-school/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Imagine asking your next-door neighbor, who owns a large parcel of property that isn’t being used, if you can build a home on one...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/09/01/garrett-this-year-especially-labor-day-is-important/" rel="bookmark" class="td-image-wrap " title="Garrett: This year especially, Labor Day is important" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/04/welder-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/09/01/garrett-this-year-especially-labor-day-is-important/" rel="bookmark" title="Garrett: This year especially, Labor Day is important">Garrett: This year especially, Labor Day is important</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T22:55:33-04:00" >September 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/09/01/garrett-this-year-especially-labor-day-is-important/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Monday is Labor Day in the United States. 
It is the only holiday each year that is dedicated to the average Joe. Christmas and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/" rel="bookmark" class="td-image-wrap " title="Editorial: Please, for the health and safety of Scott County, wear masks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Untitled-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/" rel="bookmark" title="Editorial: Please, for the health and safety of Scott County, wear masks">Editorial: Please, for the health and safety of Scott County, wear masks</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T17:41:33-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

On July 13, this newspaper published an editorial entitled &quot;The truth about masks,&quot; addressing some of the common misconceptions about what facial coverings do...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/20/garrett-were-destroying-our-home/" rel="bookmark" class="td-image-wrap " title="Garrett: We&#8217;re destroying our home" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/03/Fall-Branch-Falls-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/20/garrett-were-destroying-our-home/" rel="bookmark" title="Garrett: We&#8217;re destroying our home">Garrett: We&#8217;re destroying our home</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T23:49:52-04:00" >July 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/20/garrett-were-destroying-our-home/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Before we hit the trail back towards civilization on the final morning of our camping trip in the Big South Fork backcountry, I told...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/13/editorial-the-truth-about-masks/" rel="bookmark" class="td-image-wrap " title="Editorial: The truth about masks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Mask-coronavirus-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/13/editorial-the-truth-about-masks/" rel="bookmark" title="Editorial: The truth about masks">Editorial: The truth about masks</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-13T11:24:41-04:00" >July 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/13/editorial-the-truth-about-masks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Let’s be real: Wearing a mask is probably not going to protect you from getting sick.
The critics and naysayers who have worked hard through...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_314" data-td_block_id="tdi_44_314"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_314" data-td_block_id="tdi_44_314"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_45_811 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45_811" >
<style>
/* custom css */
.tdi_45_811 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_45_811 .block-mega-child-cats{
					text-align: right;
				}.tdi_45_811:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_45_811:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_45_811.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_45_811.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_45_811 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_45_811 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_45_811 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_45_811 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_45_811 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_45_811 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_45_811 .entry-thumb{
					background-position: center 50%;
				}.tdi_45_811 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_45_811 .td-module-meta-info,
				.ie11 .tdi_45_811 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_45_811 .td-post-vid-time{
					display: block;
				}.tdi_45_811 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_45_811 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_45_811 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_45_811 .td-post-category{
					display: inline-block;
				}.tdi_45_811 .td-post-author-name{
					display: none;
				}.tdi_45_811 .td-post-date,
				.tdi_45_811 .td-post-author-name span{
					display: none;
				}.tdi_45_811 .entry-review-stars{
					display: inline-block;
				}.tdi_45_811 .td-icon-star,
                .tdi_45_811 .td-icon-star-empty,
                .tdi_45_811 .td-icon-star-half{
					font-size: 15px;
				}.tdi_45_811 .td-module-comments{
					display: none;
				}.tdi_45_811 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_45_811 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_45_811 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_811 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_811 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_811 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_811 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_811 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_811 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_811 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_811 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_811 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_45_811 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_45_811 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_45_811 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_45_811 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_45_811 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_45_811 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/15/scott-dentist-develops-elaborate-covid-19-safety-system/" rel="bookmark" class="td-image-wrap " title="Scott dentist develops elaborate Covid-19 safety system" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/10/Spencer-Ellis-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/15/scott-dentist-develops-elaborate-covid-19-safety-system/" rel="bookmark" title="Scott dentist develops elaborate Covid-19 safety system">Scott dentist develops elaborate Covid-19 safety system</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T11:37:55-04:00" >October 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/15/scott-dentist-develops-elaborate-covid-19-safety-system/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
HUNTSVILLE — Walking into the offices of Ellis Family Dentistry is, in some ways, like a scene out of a movie. There is plastic...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/09/29/19th-century-surveyors-used-scott-countys-tallest-mountains-as-their-waypoints/" rel="bookmark" class="td-image-wrap " title="19th century surveyors used Scott County&#8217;s tallest mountains as their waypoints" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/Back-Yard-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/09/29/19th-century-surveyors-used-scott-countys-tallest-mountains-as-their-waypoints/" rel="bookmark" title="19th century surveyors used Scott County&#8217;s tallest mountains as their waypoints">19th century surveyors used Scott County&#8217;s tallest mountains as their waypoints</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T11:00:25-04:00" >September 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/09/29/19th-century-surveyors-used-scott-countys-tallest-mountains-as-their-waypoints/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Back in 1849, when surveyors charged by the Tennessee General Assembly with carving a new county — named for War of 1812 hero General...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/09/29/five-great-hikes-for-fall/" rel="bookmark" class="td-image-wrap " title="Five great hikes for fall" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/Twin-Arches-Trail-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/09/29/five-great-hikes-for-fall/" rel="bookmark" title="Five great hikes for fall">Five great hikes for fall</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T10:51:45-04:00" >September 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/09/29/five-great-hikes-for-fall/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
With its unique mix of arches and waterfalls, overlooks and streams, the Big South Fork National River &amp; Recreation Area is truly an all-seasons...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/09/21/piney-grove-nearly-120-years-of-ministry/" rel="bookmark" class="td-image-wrap " title="Piney Grove: Nearly 120 years of ministry" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/Pine-Grove-Baptist-Church-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/09/21/piney-grove-nearly-120-years-of-ministry/" rel="bookmark" title="Piney Grove: Nearly 120 years of ministry">Piney Grove: Nearly 120 years of ministry</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T23:46:06-04:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/09/21/piney-grove-nearly-120-years-of-ministry/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
On a Tuesday in February 1902, more than 118 years ago, three men met in the Winfield home of Rev. Joel Chitwood for the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/09/07/my-goal-is-to-push-more-than-i-ever-have/" rel="bookmark" class="td-image-wrap " title="&#8216;My goal is to push more than I ever have&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/09/Trinity-Smith-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/09/07/my-goal-is-to-push-more-than-i-ever-have/" rel="bookmark" title="&#8216;My goal is to push more than I ever have&#8217;">&#8216;My goal is to push more than I ever have&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T12:29:41-04:00" >September 7, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/09/07/my-goal-is-to-push-more-than-i-ever-have/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Trinity Smith knows about pushing the limits of what the body can physically endure. The last couple of years of the 9/11 Memorial Run...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_45_811" data-td_block_id="tdi_45_811"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_45_811" data-td_block_id="tdi_45_811"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46_8f8 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_8f8" >
<style>
/* custom css */
.tdi_46_8f8 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_46_8f8 .block-mega-child-cats{
					text-align: right;
				}.tdi_46_8f8:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_46_8f8:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_46_8f8.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_46_8f8.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_46_8f8 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_46_8f8 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_46_8f8 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_46_8f8 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_46_8f8 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_46_8f8 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_46_8f8 .entry-thumb{
					background-position: center 50%;
				}.tdi_46_8f8 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_46_8f8 .td-module-meta-info,
				.ie11 .tdi_46_8f8 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_46_8f8 .td-post-vid-time{
					display: block;
				}.tdi_46_8f8 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_46_8f8 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_46_8f8 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_46_8f8 .td-post-category{
					display: inline-block;
				}.tdi_46_8f8 .td-post-author-name{
					display: none;
				}.tdi_46_8f8 .td-post-date,
				.tdi_46_8f8 .td-post-author-name span{
					display: none;
				}.tdi_46_8f8 .entry-review-stars{
					display: inline-block;
				}.tdi_46_8f8 .td-icon-star,
                .tdi_46_8f8 .td-icon-star-empty,
                .tdi_46_8f8 .td-icon-star-half{
					font-size: 15px;
				}.tdi_46_8f8 .td-module-comments{
					display: none;
				}.tdi_46_8f8 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_46_8f8 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46_8f8 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_8f8 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_8f8 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_8f8 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_8f8 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_8f8 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_8f8 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_8f8 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_8f8 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_8f8 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_46_8f8 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_46_8f8 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46_8f8 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46_8f8 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_46_8f8 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_46_8f8" 
                        id="tdi_47_712" 
                        data-td_block_id="tdi_46_8f8" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_46_8f8" 
                        id="tdi_48_855" 
                        data-td_block_id="tdi_46_8f8" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_46_8f8" 
                        id="tdi_49_4f5" 
                        data-td_block_id="tdi_46_8f8" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_46_8f8 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/22/oneida-will-remain-in-class-1a-for-basketball-scott-goes-to-class-3a/" rel="bookmark" class="td-image-wrap " title="Oneida will remain in Class 1A for basketball, Scott goes to Class 3A" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/12/Basketball-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/22/oneida-will-remain-in-class-1a-for-basketball-scott-goes-to-class-3a/" rel="bookmark" title="Oneida will remain in Class 1A for basketball, Scott goes to Class 3A">Oneida will remain in Class 1A for basketball, Scott goes to Class 3A</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T13:19:33-04:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/22/oneida-will-remain-in-class-1a-for-basketball-scott-goes-to-class-3a/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By the skin of its teeth, Oneida High School will remain in Class 1A for basketball, baseball and softball the next four years.

The Tennessee...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/22/ih-sports-minute-season-2-episode-18/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 2, Episode 18" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/22/ih-sports-minute-season-2-episode-18/" rel="bookmark" title="IH Sports Minute: Season 2, Episode 18">IH Sports Minute: Season 2, Episode 18</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T11:49:01-04:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/22/ih-sports-minute-season-2-episode-18/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Setting the stage for tonight&#039;s Region 2-A championship game between Oneida and Cumberland Gap, a look at how Scott High&#039;s successful season ended with...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/21/oneida-coalfield-game-canceled-due-to-covid-19-as-indians-suspend-season-for-two-weeks/" rel="bookmark" class="td-image-wrap " title="Oneida-Coalfield game canceled due to Covid-19, as Indians suspend season for two weeks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/50367474908_a941f0f1e1_k-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/21/oneida-coalfield-game-canceled-due-to-covid-19-as-indians-suspend-season-for-two-weeks/" rel="bookmark" title="Oneida-Coalfield game canceled due to Covid-19, as Indians suspend season for two weeks">Oneida-Coalfield game canceled due to Covid-19, as Indians suspend season for two weeks</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T15:01:17-04:00" >October 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/21/oneida-coalfield-game-canceled-due-to-covid-19-as-indians-suspend-season-for-two-weeks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The always-anticipated Oneida-Coalfield rivalry game will not happen this season, as the Indians have suspended football for two weeks due to Covid-19.

Oneida High School...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/21/for-scott-seniors-an-accomplished-career-ends-in-region-semifinals/" rel="bookmark" class="td-image-wrap " title="For Scott seniors, an accomplished career ends in region semifinals" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/SHS-Soccer-1-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/21/for-scott-seniors-an-accomplished-career-ends-in-region-semifinals/" rel="bookmark" title="For Scott seniors, an accomplished career ends in region semifinals">For Scott seniors, an accomplished career ends in region semifinals</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T11:19:10-04:00" >October 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/21/for-scott-seniors-an-accomplished-career-ends-in-region-semifinals/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">LIVINGSTON — When the final whistle sounded in Livingston Academy&#039;s 2-0 win over Scott High here Tuesday, the curtain fell on an accomplished career...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_8f8" data-td_block_id="tdi_46_8f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_8f8" data-td_block_id="tdi_46_8f8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscriptions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_52_142" class="tdc-zone"><div class="tdc_zone tdi_53_a21  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_53_a21{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_54_585" class="tdc-row"><div class="vc_row tdi_55_a58  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55_a58{
                    min-height: 0;
                }
</style><div class="vc_column tdi_57_911  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_911{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="22479" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-20227"
                    class="post-20227 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div class="ihone-top-of-page" style="text-align: center; " id="ihone-935476397"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-2135358553"><a href="https://www.facebook.com/Brennans-Foot-and-Ankle-Care-115338848514999/"><img width="1000" height="369" src='http://www.ihoneida.com/wp-content/uploads/2020/05/brennan.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/brennan.jpg 2000w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-300x55.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-1024x189.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-768x142.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-1536x283.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-696x128.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-1068x197.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-1920x354.jpg 1920w" sizes="(max-width: 2000px) 100vw, 2000px" style="display: inline-block;opacity: 1 !important;"/></a></div></div><div id="tdi_58_791" class="tdc-zone"><div class="tdc_zone tdi_59_b11  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_59_b11{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_59_b11{
position:relative;
}

</style>
<div class="tdi_58_791_rand_style td-element-style" ><style>
.tdi_58_791_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_60_80b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_971  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_61_971{
                    min-height: 0;
                }.tdi_61_971 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_61_971 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_61_971 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_61_971{
padding-top:10px !important;
padding-bottom:10px !important;
}

.tdi_61_971 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_60_80b_rand_style td-element-style" ></div><div class="vc_column tdi_63_84b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_84b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_64_6b0 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_64_6b0" >
<style>

/* inline tdc_css att */

.tdi_64_6b0{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_64_6b0 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_64_6b0,
				.tdi_64_6b0 a{
					color: #969696;
				}.tdi_64_6b0 a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_64_6b0{
					text-align: left;
				}.tdi_64_6b0{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/news/">News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Local News" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/news/local-news/">Local News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Fifth coronavirus death reported in Scott County as cases hit new record...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/news/local-news/",
                                "name": "Local News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Fifth coronavirus death reported in Scott County as cases hit new record..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_65_929" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66_70b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_66_70b{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_66_70b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_66_70b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_66_70b{
padding-top:20px !important;
position:relative;
}

.tdi_66_70b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_929_rand_style td-element-style" ><style>
.tdi_65_929_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_68_337  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_337{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_70_553  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_553{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_72_f5f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_f5f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_73_f18 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_73_f18" >
<style>

/* inline tdc_css att */

.tdi_73_f18{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_73_f18 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73_f18{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_f18{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_f18 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_73_f18 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_73_f18 .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_73_f18 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_73_f18 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_73_f18 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_73_f18{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="http://www.ihoneida.com/category/news/local-news/" ><span class="tdb-cat-bg"></span>Local News</a></div></div><div class="td_block_wrap tdb_single_date tdi_74_54c td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_54c" >
<style>

/* inline tdc_css att */

.tdi_74_54c{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_74_54c{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_74_54c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-24T00:14:50-04:00">16 hours ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_75_888 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_888"   >
<style>

/* inline tdc_css att */

.tdi_75_888{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_75_888 i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_75_888 i,
				.tdi_75_888 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_75_888{
				    display: inline-block;
				}
</style>
<style>
.tdi_76_997{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_76_997:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_76_997 svg{
				    fill: #c4c4c4;
				}.tdi_76_997 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_76_997 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_77_873 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_77_873" >
<style>

/* inline tdc_css att */

.tdi_77_873{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_77_873{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_77_873 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_77_873 span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-10-24T00:14:50-04:00">16 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_78_991 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_991" >
<style>

/* inline tdc_css att */

.tdi_78_991{
margin-top:8px !important;
margin-bottom:8px !important;
width:80% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_991{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_991{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_991{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_991 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_78_991 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_78_991{
					text-align: left;
				}.tdi_78_991 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_78_991 .tdb-title-text{
					font-family:Alegreya !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_991 .tdb-title-text{
					font-family:Alegreya !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_991 .tdb-title-text{
					font-family:Alegreya !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_991 .tdb-title-text{
					font-family:Alegreya !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Fifth coronavirus death reported in Scott County as cases hit new record statewide</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_81_4ff "  style="height: 32px"></div><div class="vc_row_inner tdi_83_813  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_83_813{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_83_813 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_83_813 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_83_813.tdc-row-content-vert-center,
                    .tdi_83_813.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_83_813.tdc-row-content-vert-bottom,
                    .tdi_83_813.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_83_813.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_83_813.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_85_733  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_85_733{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_86_855 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_86_855" >
<style>

/* inline tdc_css att */

.tdi_86_855{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_855{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_855 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_86_855 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86_855 .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_86_855 .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_86_855 .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a></div></div></div></div></div></div><div class="vc_column_inner tdi_88_773  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_88_773{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_88_773{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_89_947 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_947" >
<style>

/* inline tdc_css att */

.tdi_89_947{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_89_947 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_947{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_947{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_947 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_89_947 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_89_947" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F10%2F24%2Ffifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fifth+coronavirus+death+reported+in+Scott+County+as+cases+hit+new+record+statewide&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F10%2F24%2Ffifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-1.jpg&description=Fifth+coronavirus+death+reported+in+Scott+County+as+cases+hit+new+record+statewide">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fifth+coronavirus+death+reported+in+Scott+County+as+cases+hit+new+record+statewide %0A%0A http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_89_947">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91_875  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_91_875{
margin-top:5px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_92_385" class="tdc-row"><div class="vc_row tdi_93_4f5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93_4f5{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_93_4f5 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_93_4f5 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_95_177  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_95_177{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_95_177{
margin-top:22px !important;
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_177{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_177{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_94_981_rand_style td-element-style" ><style>
.tdi_94_981_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_96_179 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_96_179" >
<style>

/* inline tdc_css att */

.tdi_96_179{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_96_179 img.aligncenter,
				.td-pb-span12 .tdi_96_179 .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.tdi_96_179,
                .tdi_96_179 > p{
			        font-size:20px !important;line-height:30px !important;
		        }.tdi_96_179 h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_96_179 h2{
			        font-family:Alegreya !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_96_179 h3{
			        font-family:Roboto !important;font-weight:700 !important;
		        }.tdi_96_179 h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_96_179 li{
			        font-family:Oxygen !important;
		        }.tdi_96_179 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_96_179 .wp-caption-text,
				.tdi_96_179 figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_179,
                .tdi_96_179 > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_96_179 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_96_179,
                .tdi_96_179 > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_96_179 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_96_179 .wp-caption-text,
				.tdi_96_179 figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>A fifth death related to coronavirus was reported in Scott County on Friday by the TN Dept. of Health.</p>
<p>It marked the second Covid-19 fatality in Scott County this week, and it came as the number of active cases of coronavirus locally jumped to a new high of 76.</p>
<p>The Dept. of Health reported 11 new cases on Friday, along with four recoveries. There have now been 362 people sickened by coronavirus in Scott County, and 281 of them have recovered.</p>
<p>For the 8-day period ending Friday there were a whopping 63 new cases of coronavirus in Scott County, while the number of active cases jumped from 53 to 76.</p>
<p>Two of the 11 new cases reported Friday were in school-aged children, bringing the total number of Covid-19 cases in children ages five to 18 up to 50. There have been nine cases in school-aged children in the past five days, or nearly 20% of the total number of cases reported in that time frame. Prior to the start of the new school year, cases in school-aged children accounted for only about 11% of the total number of cases in Scott County.</p>
<p>Scott County is seeing the fastest growth of the coronavirus outbreak in the region. In the past eight days, the number of active cases in Scott County has increased 43%. By contrast, the number of active cases has increased just 11% in Anderson County during the same time frame, from 185 to 206. Elsewhere, the number of active cases has remained stable or shrank during that time frame: from 261 to 247 in Campbell County, from 141 to 102 in Fentress County, from 70 to 44 in Pickett County and from 55 to 56 in Morgan County.</p>
<p>Scott County&#8217;s transmission rate, as of Friday, was 1.11 — easily the highest in the region. Most counties in Tennessee now have a transmission rate above 1.0.</p>
<p>Statewide, there were 3,606 new cases of the virus reported Friday — a new record for total cases in a 24-hour period. The previous single-day record was 3,317, set Monday.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Story Continues Below -</span><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_108_30e tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_108_30e" >
<style>

/* inline tdc_css att */

.tdi_108_30e{
padding-top:5px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-radius:1px !important;
border-style:solid !important;
border-color:#e1e1e1 !important;
border-width:1 !important;
position:relative;
margin-bottom: 0;
}

</style>
<div class="tdi_108_30e_rand_style td-element-style"><style>
.tdi_108_30e_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_109_515 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_109_515 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_109_515 input[type=email]{
                    border-right-width: 0;
                }.tdi_109_515 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_109_515 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 align="left">Join our mailing list</h3><p class="tdn-descr" align="left">Get headlines delivered directly to your inbox with the Inside Scott Newsletter.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1" align="left">We will not sell or spam your email address.</div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_110_b60 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_110_b60{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b60{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}
</style>
<style>
/* custom css */
.tdi_110_b60.td-a-rec{
					text-align: center;
				}.tdi_110_b60 .td-element-style{
					z-index: -1;
				}.tdi_110_b60 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_110_b60 .td-adspot-title{
                    display: block;
                }
</style></div></div><p>There are now 23,803 active cases in Tennessee — the most since the state reconfigured its reporting methods in early September. The Dept. of Health also reported a whopping 65 coronavirus deaths on Friday. There are 1,248 people hospitalized with coronavirus across Tennessee.</p>
<p>Knox County had 1,276 active cases of coronavirus on Friday, 67 of which were hospitalized. Throughout the East Tennessee region, which includes Scott County, hospitalizations remain high. There were 233 on Tuesday, down from a high of 250 late last week but still well above where the numbers were just a couple of weeks ago. Of those patients, 56 were in ICU and 32 were on a ventilator.</p>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_97_3b8 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_97_3b8{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_3b8{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_3b8.td-a-rec{
					text-align: center;
				}.tdi_97_3b8 .td-element-style{
					z-index: -1;
				}.tdi_97_3b8 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_97_3b8 .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_97_3b8_rand_style td-element-style"><style>
.tdi_97_3b8_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_99_fc7  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_99_fc7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_99_fc7{
margin-top:30px !important;
}

.tdi_99_fc7 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_101_308  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_101_308{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_104_773  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_104_773{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_107_c4c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_107_c4c" >
<style>

/* inline tdc_css att */

.tdi_107_c4c{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_107_c4c .td-post-sharing,
				.tdi_107_c4c .tdb-share-classic{
					text-align: center;
				}.tdi_107_c4c .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_107_c4c .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_107_c4c" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F10%2F24%2Ffifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fifth+coronavirus+death+reported+in+Scott+County+as+cases+hit+new+record+statewide&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F10%2F24%2Ffifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-1.jpg&description=Fifth+coronavirus+death+reported+in+Scott+County+as+cases+hit+new+record+statewide">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fifth+coronavirus+death+reported+in+Scott+County+as+cases+hit+new+record+statewide %0A%0A http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_107_c4c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_108_371 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_371" >
<style>

/* inline tdc_css att */

.tdi_108_371{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_371{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_371{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_108_371 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_108_371 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_108_371 .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_108_371 .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_108_371 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_108_371 .tdb-social-item i.td-icon-twitter,
				.tdi_108_371 .tdb-social-item i.td-icon-linkedin,
				.tdi_108_371 .tdb-social-item i.td-icon-pinterest,
				.tdi_108_371 .tdb-social-item i.td-icon-blogger,
				.tdi_108_371 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_108_371 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_108_371 .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_108_371 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_108_371 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_108_371 .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_108_371 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_371{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_371{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_108_371 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_108_371 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_108_371 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_108_371{
                    border: 1px dashed #ededed;
                }.tdi_108_371 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_108_371 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-photo"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-name">Independent Herald</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_110_278  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_110_278{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_110_278{
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_278{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_278{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_111_397 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_111_397{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_111_397.td-a-rec{
					text-align: center;
				}.tdi_111_397 .td-element-style{
					z-index: -1;
				}.tdi_111_397 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_111_397 .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_111_397_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_111_397_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_112_941 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_112_941" >
<style>
.td-theme-wrap .tdi_112_941 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_112_941 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_112_941 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_112_941 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_112_941 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_941 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_112_941 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_112_941 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_112_941 .td_quote_on_blocks,
            .td-theme-wrap .tdi_112_941 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_112_941 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_112_941 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_112_941 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_941 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_112_941 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_112_941 .td-read-more a,
            .td-theme-wrap .tdi_112_941 .td-weather-information:before,
            .td-theme-wrap .tdi_112_941 .td-weather-week:before,
            .td-theme-wrap .tdi_112_941 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_112_941 .td-post-category,
            .td-theme-wrap .tdi_112_941 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_112_941{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_941{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_941{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_941 .td-block-title a,
				.tdi_112_941 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_112_941 .td-block-title{
					text-align: left;
				}.tdi_112_941.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_112_941.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_112_941.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_112_941.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_112_941.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_112_941.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_941 .td-block-title a,
				.tdi_112_941 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_113_f47 td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_113_f47{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_113_f47 .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_113_f47 .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_113_f47 .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">9,430</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,678</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_114_804 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_114_804" >
<style>

/* inline tdc_css att */

.tdi_114_804{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_114_804_rand_style td-element-style"><style>
.tdi_114_804_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_115_4f3 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_115_4f3 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_115_4f3 input[type=email]{
                    border-right-width: 0;
                }.tdi_115_4f3 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_115_4f3 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_116_4c7 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_116_4c7" >
<style>
.td-theme-wrap .tdi_116_4c7 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_116_4c7 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_116_4c7 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_116_4c7 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_116_4c7 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_4c7 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_116_4c7 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_116_4c7 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_116_4c7 .td_quote_on_blocks,
            .td-theme-wrap .tdi_116_4c7 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_116_4c7 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_116_4c7 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_116_4c7 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_4c7 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_116_4c7 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_116_4c7 .td-read-more a,
            .td-theme-wrap .tdi_116_4c7 .td-weather-information:before,
            .td-theme-wrap .tdi_116_4c7 .td-weather-week:before,
            .td-theme-wrap .tdi_116_4c7 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_116_4c7 .td-post-category,
            .td-theme-wrap .tdi_116_4c7 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_116_4c7{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_4c7{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_4c7{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_4c7 .td-block-title a,
				.tdi_116_4c7 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_116_4c7 .td-block-title{
					text-align: left;
				}.tdi_116_4c7.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_116_4c7.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_116_4c7.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_116_4c7.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_116_4c7.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_116_4c7.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_4c7 .td-block-title a,
				.tdi_116_4c7 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_117_849 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_117_849" >
<style>

/* inline tdc_css att */

.tdi_117_849{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_849{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_117_849 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/" rel="bookmark" class="td-image-wrap " title="As coronavirus cases surge in Scott County, younger adults and youth continue to be most impacted" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/05/coronavirus-test-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/" rel="bookmark" title="As coronavirus cases surge in Scott County, younger adults and youth continue to be most impacted">As coronavirus cases surge in Scott County, younger adults and youth continue to be most impacted</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-24T13:41:19-04:00" >October 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Back in mid September, some six months after the coronavirus pandemic reached Tennessee, Scott County had 182 cases of the virus among its residents.

It&#039;s...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_118_f65 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_118_f65" >
<style>

/* inline tdc_css att */

.tdi_118_f65{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_f65{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_118_f65 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/" rel="bookmark" class="td-image-wrap " title="Fifth coronavirus death reported in Scott County as cases hit new record statewide" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/" rel="bookmark" title="Fifth coronavirus death reported in Scott County as cases hit new record statewide">Fifth coronavirus death reported in Scott County as cases hit new record statewide</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-24T00:14:50-04:00" >October 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A fifth death related to coronavirus was reported in Scott County on Friday by the TN Dept. of Health.

It marked the second Covid-19 fatality...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/22/oneida-will-remain-in-class-1a-for-basketball-scott-goes-to-class-3a/" rel="bookmark" class="td-image-wrap " title="Oneida will remain in Class 1A for basketball, Scott goes to Class 3A" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/12/Basketball-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/22/oneida-will-remain-in-class-1a-for-basketball-scott-goes-to-class-3a/" rel="bookmark" title="Oneida will remain in Class 1A for basketball, Scott goes to Class 3A">Oneida will remain in Class 1A for basketball, Scott goes to Class 3A</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T13:19:33-04:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/22/oneida-will-remain-in-class-1a-for-basketball-scott-goes-to-class-3a/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By the skin of its teeth, Oneida High School will remain in Class 1A for basketball, baseball and softball the next four years.

The Tennessee...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/22/oneida-will-remain-in-class-1a-for-basketball-scott-goes-to-class-3a/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/22/ih-sports-minute-season-2-episode-18/" rel="bookmark" class="td-image-wrap " title="IH Sports Minute: Season 2, Episode 18" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/09/IH-Sports-Minute-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/22/ih-sports-minute-season-2-episode-18/" rel="bookmark" title="IH Sports Minute: Season 2, Episode 18">IH Sports Minute: Season 2, Episode 18</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T11:49:01-04:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/22/ih-sports-minute-season-2-episode-18/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Setting the stage for tonight&#039;s Region 2-A championship game between Oneida and Cumberland Gap, a look at how Scott High&#039;s successful season ended with...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/22/ih-sports-minute-season-2-episode-18/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_119_f25" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_120_b59  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120_b59{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_120_b59 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_120_b59 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_122_691  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_122_691{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_123_d41 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_123_d41" >
<style>
.td-theme-wrap .tdi_123_d41 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_123_d41 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_123_d41 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_123_d41 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_123_d41 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_d41 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_123_d41 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_123_d41 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_123_d41 .td_quote_on_blocks,
            .td-theme-wrap .tdi_123_d41 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_123_d41 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_123_d41 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_123_d41 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_d41 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_123_d41 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_d41 .td-read-more a,
            .td-theme-wrap .tdi_123_d41 .td-weather-information:before,
            .td-theme-wrap .tdi_123_d41 .td-weather-week:before,
            .td-theme-wrap .tdi_123_d41 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_123_d41 .td-post-category,
            .td-theme-wrap .tdi_123_d41 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_123_d41{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_d41{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_d41{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_d41 .td-block-title a,
				.tdi_123_d41 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_123_d41 .td-block-title{
					text-align: center;
				}.tdi_123_d41.td_block_template_4 .td-block-title > *:before,
				.tdi_123_d41.td_block_template_17 .td-block-title:after,
				.tdi_123_d41.td_block_template_13 .td-block-subtitle,
				.tdi_123_d41.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_123_d41.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_123_d41.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_d41 .td-block-title a,
				.tdi_123_d41 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_124_819 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_124_819" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_819{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_124_819 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/" rel="bookmark" class="td-image-wrap " title="As coronavirus cases surge in Scott County, younger adults and youth continue to be most impacted" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/05/coronavirus-test-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/" rel="bookmark" title="As coronavirus cases surge in Scott County, younger adults and youth continue to be most impacted">As coronavirus cases surge in Scott County, younger adults and youth continue to be most impacted</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-24T13:41:19-04:00" >October 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Back in mid September, some six months after the coronavirus pandemic reached Tennessee, Scott County had 182 cases of the virus among its residents.

It&#039;s...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/21/coronavirus-12-new-cases-reported-the-most-active-cases-so-far/" rel="bookmark" class="td-image-wrap " title="Coronavirus: 12 new cases reported; the most active cases so far" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Coronavirus-mask-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/21/coronavirus-12-new-cases-reported-the-most-active-cases-so-far/" rel="bookmark" title="Coronavirus: 12 new cases reported; the most active cases so far">Coronavirus: 12 new cases reported; the most active cases so far</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T15:12:56-04:00" >October 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/21/coronavirus-12-new-cases-reported-the-most-active-cases-so-far/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The TN Dept. of Health reported 12 new cases of coronavirus in Scott County on Wednesday, as the surge of cases continues.

There are now...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/21/coronavirus-12-new-cases-reported-the-most-active-cases-so-far/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/21/fall-on-the-mall-festival-canceled/" rel="bookmark" class="td-image-wrap " title="Fall on the Mall festival canceled" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/10/Bill-Lee-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/21/fall-on-the-mall-festival-canceled/" rel="bookmark" title="Fall on the Mall festival canceled">Fall on the Mall festival canceled</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T13:19:59-04:00" >October 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/21/fall-on-the-mall-festival-canceled/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — Already scaled back greatly from its original form, Saturday&#039;s Fall on the Mall festival has now been canceled in its entirety.

The Scott...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/21/fall-on-the-mall-festival-canceled/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/21/tva-power-outage-scheduled-for-saturday-night/" rel="bookmark" class="td-image-wrap " title="TVA power outage scheduled for Saturday night" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/10/Power-Lines-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/21/tva-power-outage-scheduled-for-saturday-night/" rel="bookmark" title="TVA power outage scheduled for Saturday night">TVA power outage scheduled for Saturday night</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T13:03:19-04:00" >October 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/21/tva-power-outage-scheduled-for-saturday-night/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">SUNBRIGHT — The Tennessee Valley Authority is upgrading equipment to improve power reliability in the Sunbright area. Plateau Electric Cooperative members in the area...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/21/tva-power-outage-scheduled-for-saturday-night/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/21/local-health-department-encourages-mask-wearing/" rel="bookmark" class="td-image-wrap " title="Local health department encourages mask-wearing" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Mask-coronavirus-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/21/local-health-department-encourages-mask-wearing/" rel="bookmark" title="Local health department encourages mask-wearing">Local health department encourages mask-wearing</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T12:08:07-04:00" >October 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/21/local-health-department-encourages-mask-wearing/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — As the number of coronavirus cases in Scott County continues to rise, the local health department is urging residents to wear masks...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/21/local-health-department-encourages-mask-wearing/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_125_775" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_126_819  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_126_819{
                    min-height: 0;
                }.tdi_126_819 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_125_775.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_125_775.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_126_819{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_126_819 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_126_819{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_125_775_rand_style td-element-style" ><style>
.tdi_125_775_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_128_15b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_128_15b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_129_61c td_block_template_1">
<style>
/* custom css */
.tdi_129_61c.td-a-rec{
					text-align: center;
				}.tdi_129_61c .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="7953821805"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_130_99a" class="tdc-row stretch_row"><div class="vc_row tdi_131_986  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_131_986{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_131_986 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_131_986 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_131_986{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_131_986 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_131_986 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_986{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_986{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_130_99a_rand_style td-element-style" ><style>
.tdi_130_99a_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_132_88a" class="tdc-row"><div class="vc_row tdi_133_f91  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_133_f91{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_133_f91{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_133_f91 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_133_f91{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_135_995  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_135_995{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_136_658 tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_136_658" >
<style>
.td-theme-wrap .tdi_136_658 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_136_658 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_136_658 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_136_658 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_136_658 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_136_658 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_136_658 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_136_658 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_136_658 .td_quote_on_blocks,
            .td-theme-wrap .tdi_136_658 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_136_658 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_136_658 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_136_658 .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_136_658 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_136_658 .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_136_658 .td-read-more a,
            .td-theme-wrap .tdi_136_658 .td-weather-information:before,
            .td-theme-wrap .tdi_136_658 .td-weather-week:before,
            .td-theme-wrap .tdi_136_658 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_136_658 .td-post-category,
            .td-theme-wrap .tdi_136_658 .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_136_658 .comment-link{
                    display: inline-block;
                }.tdi_136_658 .comment{
                    border-bottom-style: dashed;
                }.tdi_136_658 .comment .children{
                    border-top-style: dashed;
                }.tdi_136_658 .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_136_658 .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_136_658 .avatar{
					border-radius: 2px;
				}.tdi_136_658 .td-block-title a,
				.tdi_136_658 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_136_658 cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_136_658 .comment-link,
				.tdi_136_658 .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_136_658 .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_136_658 .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_136_658 .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_136_658 input[type=text],
                .tdi_136_658 textarea{
					font-family:Oxygen !important;
				}.tdi_136_658 .comment-form-cookies-consent label,
                .tdi_136_658 .logged-in-as,
                .tdi_136_658 .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_136_658 .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_136_658 input[type=text],
                .tdi_136_658 textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_136_658 .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Independent Herald"></span><meta itemprop="datePublished" content="2020-10-24T00:14:50-04:00"><meta itemprop="dateModified" content="2020-10-24T00:14:50-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/08/New-nameplate.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="Fifth coronavirus death reported in Scott County as cases hit new record statewide"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-1.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1334"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_137_548" class="tdc-zone"><div class="tdc_zone tdi_138_175  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_138_175{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_138_175{
position:relative;
}

</style>
<div class="tdi_137_548_rand_style td-element-style" ><style>
.tdi_137_548_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_139_541" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_140_d88  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_140_d88{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_140_d88 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_140_d88 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_140_d88{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_140_d88 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140_d88{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_140_d88{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_139_541_rand_style td-element-style" ><style>
.tdi_139_541_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_142_747  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_142_747{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_142_747{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142_747{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_747{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_747{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_143_18c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_143_18c" >
<style>

/* inline tdc_css att */

.tdi_143_18c{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_18c{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_18c .tdb-logo-a,
                .tdi_143_18c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_143_18c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_143_18c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_143_18c .tdb-logo-img-wrap{
                    display: block;
                }.tdi_143_18c .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_143_18c .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_143_18c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_143_18c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_143_18c .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_143_18c .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143_18c .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2017/01/IH-Nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_452 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_452" >
<style>

/* inline tdc_css att */

.tdi_144_452{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_452{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_452 .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_452 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_452 .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_145_8f5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_145_8f5" >
<style>

/* inline tdc_css att */

.tdi_145_8f5{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_8f5{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_146_445 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_146_445 .tdm-social-item i.td-icon-twitter,
				.tdi_146_445 .tdm-social-item i.td-icon-linkedin,
				.tdi_146_445 .tdm-social-item i.td-icon-pinterest,
				.tdi_146_445 .tdm-social-item i.td-icon-blogger,
				.tdi_146_445 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_146_445 .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_146_445 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_146_445 .tdm-social-item i,
				.tds-team-member2 .tdi_146_445.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_146_445 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_146_445"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_148_857  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_148_857{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_148_857{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_857{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_857{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_857{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_150_d81  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_150_d81{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_150_d81 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_150_d81 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_152_f8f  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_152_f8f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_153_f88 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_153_f88" >
<style>
.td-theme-wrap .tdi_153_f88 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_153_f88 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_153_f88 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_153_f88 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_153_f88 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_f88 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_153_f88 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_153_f88 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_153_f88 .td_quote_on_blocks,
            .td-theme-wrap .tdi_153_f88 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_153_f88 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_153_f88 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_153_f88 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_f88 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_153_f88 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_153_f88 .td-read-more a,
            .td-theme-wrap .tdi_153_f88 .td-weather-information:before,
            .td-theme-wrap .tdi_153_f88 .td-weather-week:before,
            .td-theme-wrap .tdi_153_f88 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_153_f88 .td-post-category,
            .td-theme-wrap .tdi_153_f88 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_153_f88{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_f88{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_f88{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_153_f88 .td-block-title a,
				.tdi_153_f88 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_153_f88 .td-block-title{
					text-align: left;
				}.tdi_153_f88.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_153_f88.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_153_f88.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_153_f88.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_153_f88.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_153_f88.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_f88 .td-block-title a,
				.tdi_153_f88 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_154_999 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_154_999" >
<style>

/* inline tdc_css att */

.tdi_154_999{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_999{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_154_999 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/21/tva-power-outage-scheduled-for-saturday-night/" rel="bookmark" class="td-image-wrap " title="TVA power outage scheduled for Saturday night" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/10/Power-Lines-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/21/tva-power-outage-scheduled-for-saturday-night/" rel="bookmark" title="TVA power outage scheduled for Saturday night">TVA power outage scheduled for Saturday night</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T13:03:19-04:00" >October 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/21/tva-power-outage-scheduled-for-saturday-night/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">SUNBRIGHT — The Tennessee Valley Authority is upgrading equipment to improve power reliability in the Sunbright area. Plateau Electric Cooperative members in the area...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/21/tva-power-outage-scheduled-for-saturday-night/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/21/fall-on-the-mall-festival-canceled/" rel="bookmark" class="td-image-wrap " title="Fall on the Mall festival canceled" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/10/Bill-Lee-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/21/fall-on-the-mall-festival-canceled/" rel="bookmark" title="Fall on the Mall festival canceled">Fall on the Mall festival canceled</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T13:19:59-04:00" >October 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/21/fall-on-the-mall-festival-canceled/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — Already scaled back greatly from its original form, Saturday&#039;s Fall on the Mall festival has now been canceled in its entirety.

The Scott...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/21/fall-on-the-mall-festival-canceled/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/21/local-health-department-encourages-mask-wearing/" rel="bookmark" class="td-image-wrap " title="Local health department encourages mask-wearing" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Mask-coronavirus-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/21/local-health-department-encourages-mask-wearing/" rel="bookmark" title="Local health department encourages mask-wearing">Local health department encourages mask-wearing</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T12:08:07-04:00" >October 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/21/local-health-department-encourages-mask-wearing/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — As the number of coronavirus cases in Scott County continues to rise, the local health department is urging residents to wear masks...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/21/local-health-department-encourages-mask-wearing/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_156_955  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_156_955{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_157_519 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_157_519" >
<style>
.td-theme-wrap .tdi_157_519 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_157_519 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_157_519 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_157_519 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_157_519 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_519 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_157_519 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_157_519 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_157_519 .td_quote_on_blocks,
            .td-theme-wrap .tdi_157_519 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_157_519 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_157_519 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_157_519 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_519 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_157_519 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_157_519 .td-read-more a,
            .td-theme-wrap .tdi_157_519 .td-weather-information:before,
            .td-theme-wrap .tdi_157_519 .td-weather-week:before,
            .td-theme-wrap .tdi_157_519 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_157_519 .td-post-category,
            .td-theme-wrap .tdi_157_519 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_157_519{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_157_519{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_157_519{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_157_519 .td-block-title a,
				.tdi_157_519 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_157_519 .td-block-title{
					text-align: left;
				}.tdi_157_519.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_157_519.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_157_519.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_157_519.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_157_519.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_157_519.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_519 .td-block-title a,
				.tdi_157_519 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_158_949 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_158_949" >
<style>

/* inline tdc_css att */

.tdi_158_949{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_949{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_158_949 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/" rel="bookmark" class="td-image-wrap " title="As coronavirus cases surge in Scott County, younger adults and youth continue to be most impacted" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/05/coronavirus-test-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/" rel="bookmark" title="As coronavirus cases surge in Scott County, younger adults and youth continue to be most impacted">As coronavirus cases surge in Scott County, younger adults and youth continue to be most impacted</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-24T13:41:19-04:00" >October 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Back in mid September, some six months after the coronavirus pandemic reached Tennessee, Scott County had 182 cases of the virus among its residents.

It&#039;s...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/24/as-coronavirus-cases-surge-in-scott-county-younger-adults-and-youth-continue-to-be-most-impacted/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/" rel="bookmark" class="td-image-wrap " title="Fifth coronavirus death reported in Scott County as cases hit new record statewide" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/" rel="bookmark" title="Fifth coronavirus death reported in Scott County as cases hit new record statewide">Fifth coronavirus death reported in Scott County as cases hit new record statewide</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-24T00:14:50-04:00" >October 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A fifth death related to coronavirus was reported in Scott County on Friday by the TN Dept. of Health.

It marked the second Covid-19 fatality...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/24/fifth-coronavirus-death-reported-in-scott-county-as-cases-hit-new-record-statewide/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/10/22/oneida-will-remain-in-class-1a-for-basketball-scott-goes-to-class-3a/" rel="bookmark" class="td-image-wrap " title="Oneida will remain in Class 1A for basketball, Scott goes to Class 3A" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2019/12/Basketball-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/10/22/oneida-will-remain-in-class-1a-for-basketball-scott-goes-to-class-3a/" rel="bookmark" title="Oneida will remain in Class 1A for basketball, Scott goes to Class 3A">Oneida will remain in Class 1A for basketball, Scott goes to Class 3A</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T13:19:33-04:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/10/22/oneida-will-remain-in-class-1a-for-basketball-scott-goes-to-class-3a/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By the skin of its teeth, Oneida High School will remain in Class 1A for basketball, baseball and softball the next four years.

The Tennessee...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/10/22/oneida-will-remain-in-class-1a-for-basketball-scott-goes-to-class-3a/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_160_dd1  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_160_dd1{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_161_949 tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_161_949" >
<style>
.tdi_161_949_rand{
                    border: 1px solid #eee;
                }.tdi_162_a58 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_162_a58 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_162_a58 button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_161_949_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_949_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_161_949_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_162_a58 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_163_4f8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_164_b48  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_164_b48{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_164_b48{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_164_b48 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_164_b48{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_b48{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_163_4f8_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_163_4f8_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2020/05/20200303e336d6c0-d4bf-099a-d923-bfa46205606f-1.png") !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_166_848  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_166_848{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_167_554 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_167_554" >
<style>
/* custom css */
.tdi_167_554 .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_167_554 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_169_9bf  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_169_9bf{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_169_9bf{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_169_9bf{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_170_188 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_170_188" >
<style>

/* inline tdc_css att */

.tdi_170_188{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_170_188{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_170_188 li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_170_188 .menu{
					display: flex;
				}.tdi_170_188 .sub-menu{
					display: none;
				}.tdi_170_188 ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_170_188 ul li{
					margin-right: 15px;
				}.tdi_170_188 ul li:last-child{
					margin-right: 0;
				}.tdi_170_188 a{
					color: #ffffff;
				}.tdi_170_188 a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_170_188 li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_170_188 ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_170_188 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21692"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5f948571aaece
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' id='wp-polls-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.5.1' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='minerva-kb/js-js-extra'>
/* <![CDATA[ */
var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"7d71a7a510","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=1.5.7' id='minerva-kb/js-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["20411","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_38_118';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_38_118');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[22479]");
                });
            
</script>


</body>
</html>