<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Nearly 400 Scott County students to attend school virtually - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nearly 400 Scott County students to attend school virtually - Independent Herald" />
<meta property="og:description" content="Click below to listen to an audio version of this story. HUNTSVILLE — Nearly 400 students in the Scott County School System will attend school virtually when classes begin later this month. Some 393 students had signed up for the Scott Virtual Academy as of midnight Friday night — the deadline for doing so. That&#8217;s &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-08-01T19:03:38-04:00" />
<meta property="article:modified_time" content="2020-08-01T19:37:28-04:00" />
<meta property="og:updated_time" content="2020-08-01T19:37:28-04:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2020/08/Scott-County-Schools.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="938" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Click below to listen to an audio version of this story. HUNTSVILLE — Nearly 400 students in the Scott County School System will attend school virtually when classes begin later this month. Some 393 students had signed up for the Scott Virtual Academy as of midnight Friday night — the deadline for doing so. That&#8217;s [&hellip;]" />
<meta name="twitter:title" content="Nearly 400 Scott County students to attend school virtually - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2020/08/Scott-County-Schools.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2020/08/Scott-County-Schools.jpg","width":1500,"height":938},{"@type":"WebPage","@id":"http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/#webpage","url":"http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/","inLanguage":"en-US","name":"Nearly 400 Scott County students to attend school virtually - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/#primaryimage"},"datePublished":"2020-08-01T19:03:38-04:00","dateModified":"2020-08-01T19:37:28-04:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"Independent Herald","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"Independent Herald"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lora%3A400%2C500%2C700%7CAlegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CAlegreya%3A700%7CRoboto+Slab%3A400%7CRoboto%3A700&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=1.5.7' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='http://www.ihoneida.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=21415' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F08%2F01%2Fnearly-400-scott-county-students-to-attend-school-virtually%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F08%2F01%2Fnearly-400-scott-county-students-to-attend-school-virtually%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script><script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"57b7e8e7d2","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"57b7e8e7d2","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-21415 single-format-standard td-standard-pack nearly-400-scott-county-students-to-attend-school-virtually global-block-template-1 td-black-pro tdb_template_20227 mkb-desktop mkb-version-1-5-7 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li>
	<li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li>
	<li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_a5e" class="tdc-zone"><div class="tdc_zone tdi_2_2d4  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_2d4{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_2d4{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_4bd" class="tdc-row"><div class="vc_row tdi_4_11f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_11f{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_f2a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_f2a{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_245 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_245" >
<style>
/* custom css */
.tdi_7_245 .tdb-logo-a,
                .tdi_7_245 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_245 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_245 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_245 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_245 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_245 .tdb-logo-text-title{
                    display: block;
                }.tdi_7_245 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_245 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_d65" class="tdc-row"><div class="vc_row tdi_9_255  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_255{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_ad8  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_11_ad8{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_ad8{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_ad8{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_13_52a  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_13_52a{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_52a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_52a{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_14_f95" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_15_229  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_15_229{
                    min-height: 0;
                }
</style><div class="vc_column tdi_17_aa3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_aa3{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_18_5a2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18_5a2" >
<style>
/* custom css */
.tdi_18_5a2 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_20_4a5  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_20_4a5{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_21_cf5" class="tdc-zone"><div class="tdc_zone tdi_22_4d3  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_22_4d3{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_23_fd5" class="tdc-row"><div class="vc_row tdi_24_c45  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_c45{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_da2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_da2{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_45d" class="tdc-zone"><div class="tdc_zone tdi_28_4a5  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28_4a5{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_4a5{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_4a5{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_4a5{
margin-bottom:40px !important;
}
}

</style><div id="tdi_29_2af" class="tdc-row"><div class="vc_row tdi_30_a55  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_30_a55{
                    min-height: 0;
                }
</style><div class="vc_column tdi_32_54d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_54d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_54d{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_32_54d { 
display:none !important;
} }

</style>
<div class="tdi_31_255_rand_style td-element-style" ><style>
.tdi_31_255_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_33_a4b" class="tdc-row"><div class="vc_row tdi_34_52d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_34_52d{
                    min-height: 0;
                }
</style><div class="vc_column tdi_36_5d5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_5d5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_37_7ad td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_37_7ad"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_37_7ad .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_37_7ad .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_37_7ad .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_37_7ad .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-size:10px !important;font-weight:300 !important;
                }.tdi_37_7ad .tdb-horiz-menu ul li > a{
                    color: #0a0a0a;
                
                    font-size:10px !important;font-weight:300 !important;
                }.tdi_37_7ad .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_37_7ad class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17218"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14180 tdb-menu-item-inactive"><a href="http://www.ihoneida.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/"><div class="tdb-menu-item-text">Eye to the Sky</div></a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/"><div class="tdb-menu-item-text">Editor&#8217;s Notes</div></a></li>
</ul>
</li>
<li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscriptions</div></a></li>
<li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-20307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20307"><a href="http://www.ihoneida.com/newsdesk/"><div class="tdb-menu-item-text">News Desk</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_38_a2d" class="tdc-row"><div class="vc_row tdi_39_aaf  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_39_aaf{
                    min-height: 0;
                }
</style><div class="vc_column tdi_41_4f2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_4f2{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_f5f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42_f5f" >
<style>
/* custom css */
.tdi_42_f5f .tdb-logo-a,
                .tdi_42_f5f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_42_f5f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_f5f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_f5f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_f5f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_42_f5f .tdb-logo-text-title{
                    display: block;
                }.tdi_42_f5f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42_f5f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_43_a02" class="tdc-row"><div class="vc_row tdi_44_055  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_055{
                    min-height: 0;
                }
</style><div class="vc_column tdi_46_b55  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_b55{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_48_520  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_48_520{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_49_5aa tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49_5aa"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_5aa .td_block_inner{
                    text-align: center;
                }.tdi_49_5aa .tdb-menu > li .tdb-menu-sep,
                .tdi_49_5aa .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_5aa .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_5aa .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_5aa .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_5aa .tdb-menu > li > a,
                .tdi_49_5aa .td-subcat-more{
                    color: #ffffff;
                }.tdi_49_5aa .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_5aa .tdb-menu .tdb-normal-menu ul,
                .tdi_49_5aa .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_5aa .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_49_5aa .tdb-menu > li > a:after,
				.tdi_49_5aa .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49_5aa class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_555 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_555" >
<style>
/* custom css */
.tdi_50_555 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_50_555 .block-mega-child-cats{
					text-align: right;
				}.tdi_50_555:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_50_555:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_555.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_50_555.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_555 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_50_555 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_50_555 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_50_555 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_50_555 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_50_555 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_50_555 .entry-thumb{
					background-position: center 50%;
				}.tdi_50_555 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_50_555 .td-module-meta-info,
				.ie11 .tdi_50_555 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_50_555 .td-post-vid-time{
					display: block;
				}.tdi_50_555 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_50_555 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_50_555 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_50_555 .td-post-category{
					display: inline-block;
				}.tdi_50_555 .td-post-author-name{
					display: none;
				}.tdi_50_555 .td-post-date,
				.tdi_50_555 .td-post-author-name span{
					display: none;
				}.tdi_50_555 .entry-review-stars{
					display: inline-block;
				}.tdi_50_555 .td-icon-star,
                .tdi_50_555 .td-icon-star-empty,
                .tdi_50_555 .td-icon-star-half{
					font-size: 15px;
				}.tdi_50_555 .td-module-comments{
					display: none;
				}.tdi_50_555 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_50_555 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_555 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_555 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_555 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_555 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_50_555 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_555 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_555 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_555 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_555 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_50_555 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_50_555 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_555 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_555 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_555 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_50_555 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_50_555" 
                        id="tdi_51_dfa" 
                        data-td_block_id="tdi_50_555" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_50_555" 
                        id="tdi_52_9a5" 
                        data-td_block_id="tdi_50_555" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_50_555" 
                        id="tdi_53_a5a" 
                        data-td_block_id="tdi_50_555" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_50_555" 
                        id="tdi_54_eae" 
                        data-td_block_id="tdi_50_555" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_50_555 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/" rel="bookmark" class="td-image-wrap " title="More than 1,200 Scott Countians voted early" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/" rel="bookmark" title="More than 1,200 Scott Countians voted early">More than 1,200 Scott Countians voted early</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T15:13:28-04:00" >August 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — A total of 1,233 Scott County voters cast their ballots for the August 6 general election and state primary during the early...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/" rel="bookmark" class="td-image-wrap " title="Nearly 400 Scott County students to attend school virtually" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/08/Scott-County-Schools-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/" rel="bookmark" title="Nearly 400 Scott County students to attend school virtually">Nearly 400 Scott County students to attend school virtually</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T15:03:38-04:00" >August 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Click below to listen to an audio version of this story.



HUNTSVILLE — Nearly 400 students in the Scott County School System will attend school...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/" rel="bookmark" class="td-image-wrap " title="Helenwood woman killed in traffic accident" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/5161E36F-7334-4C0D-BC16-15C67E8ECDC3-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/" rel="bookmark" title="Helenwood woman killed in traffic accident">Helenwood woman killed in traffic accident</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T19:17:05-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — A 64-year-old woman was killed and one other person was injured in a two-vehicle crash on U.S. Hwy. 27 here Friday afternoon.

Rosalee...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/oneida-announces-staggered-schedule-for-start-of-school/" rel="bookmark" class="td-image-wrap " title="Oneida announces staggered schedule for start of school" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Oneida-schools-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/oneida-announces-staggered-schedule-for-start-of-school/" rel="bookmark" title="Oneida announces staggered schedule for start of school">Oneida announces staggered schedule for start of school</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T16:43:51-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/oneida-announces-staggered-schedule-for-start-of-school/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Oneida Special School District will amend its reopening schedule by staggering classes for the first month, Dr. Jeanny Phillips, director of schools, announced...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_555" data-td_block_id="tdi_50_555"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_555" data-td_block_id="tdi_50_555"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_55_55f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_55_55f" >
<style>
/* custom css */
.tdi_55_55f .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_55_55f .block-mega-child-cats{
					text-align: right;
				}.tdi_55_55f:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_55_55f:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_55_55f.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_55_55f.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_55_55f .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_55_55f .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_55_55f .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_55_55f .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_55_55f .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_55_55f .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_55_55f .entry-thumb{
					background-position: center 50%;
				}.tdi_55_55f .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_55_55f .td-module-meta-info,
				.ie11 .tdi_55_55f .td-module-meta-info{
				 	flex: auto;
			    }.tdi_55_55f .td-post-vid-time{
					display: block;
				}.tdi_55_55f .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_55_55f .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_55_55f .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_55_55f .td-post-category{
					display: inline-block;
				}.tdi_55_55f .td-post-author-name{
					display: none;
				}.tdi_55_55f .td-post-date,
				.tdi_55_55f .td-post-author-name span{
					display: none;
				}.tdi_55_55f .entry-review-stars{
					display: inline-block;
				}.tdi_55_55f .td-icon-star,
                .tdi_55_55f .td-icon-star-empty,
                .tdi_55_55f .td-icon-star-half{
					font-size: 15px;
				}.tdi_55_55f .td-module-comments{
					display: none;
				}.tdi_55_55f .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_55_55f .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_55f .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_55_55f .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_55_55f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_55_55f .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_55_55f .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_55f .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_55_55f .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_55_55f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_55_55f .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_55_55f .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55_55f .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_55_55f .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_55_55f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_55_55f .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_55_55f .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_55_55f class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/" rel="bookmark" class="td-image-wrap " title="Editorial: Please, for the health and safety of Scott County, wear masks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Untitled-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/" rel="bookmark" title="Editorial: Please, for the health and safety of Scott County, wear masks">Editorial: Please, for the health and safety of Scott County, wear masks</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T17:41:33-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

On July 13, this newspaper published an editorial entitled &quot;The truth about masks,&quot; addressing some of the common misconceptions about what facial coverings do...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/20/garrett-were-destroying-our-home/" rel="bookmark" class="td-image-wrap " title="Garrett: We&#8217;re destroying our home" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/03/Fall-Branch-Falls-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/20/garrett-were-destroying-our-home/" rel="bookmark" title="Garrett: We&#8217;re destroying our home">Garrett: We&#8217;re destroying our home</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T23:49:52-04:00" >July 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/20/garrett-were-destroying-our-home/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Before we hit the trail back towards civilization on the final morning of our camping trip in the Big South Fork backcountry, I told...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/13/editorial-the-truth-about-masks/" rel="bookmark" class="td-image-wrap " title="Editorial: The truth about masks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Mask-coronavirus-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/13/editorial-the-truth-about-masks/" rel="bookmark" title="Editorial: The truth about masks">Editorial: The truth about masks</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-13T11:24:41-04:00" >July 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/13/editorial-the-truth-about-masks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Let’s be real: Wearing a mask is probably not going to protect you from getting sick.
The critics and naysayers who have worked hard through...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/" rel="bookmark" class="td-image-wrap " title="Garrett: It was a parade &#8230; But God showed up" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/" rel="bookmark" title="Garrett: It was a parade &#8230; But God showed up">Garrett: It was a parade &#8230; But God showed up</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-07T00:01:25-04:00" >July 7, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It was a little before 7 p.m. Saturday evening, and folks were rolling into the First Baptist Church parking lot in Huntsville, joining forces...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/" rel="bookmark" class="td-image-wrap " title="Garrett: An imperfect union founded on perfect ideas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/FOT-0002289619-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/" rel="bookmark" title="Garrett: An imperfect union founded on perfect ideas">Garrett: An imperfect union founded on perfect ideas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-04T15:00:03-04:00" >July 4, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The United States of America is an imperfect union founded on perfect ideas. 
When Thomas Jefferson wrote America’s Declaration of Independence in June 1776...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_55_55f" data-td_block_id="tdi_55_55f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_55_55f" data-td_block_id="tdi_55_55f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_56_576 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_56_576" >
<style>
/* custom css */
.tdi_56_576 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_56_576 .block-mega-child-cats{
					text-align: right;
				}.tdi_56_576:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_56_576:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_56_576.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_56_576.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_56_576 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_56_576 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_56_576 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_56_576 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_56_576 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_56_576 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_56_576 .entry-thumb{
					background-position: center 50%;
				}.tdi_56_576 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_56_576 .td-module-meta-info,
				.ie11 .tdi_56_576 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_56_576 .td-post-vid-time{
					display: block;
				}.tdi_56_576 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_56_576 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_56_576 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_56_576 .td-post-category{
					display: inline-block;
				}.tdi_56_576 .td-post-author-name{
					display: none;
				}.tdi_56_576 .td-post-date,
				.tdi_56_576 .td-post-author-name span{
					display: none;
				}.tdi_56_576 .entry-review-stars{
					display: inline-block;
				}.tdi_56_576 .td-icon-star,
                .tdi_56_576 .td-icon-star-empty,
                .tdi_56_576 .td-icon-star-half{
					font-size: 15px;
				}.tdi_56_576 .td-module-comments{
					display: none;
				}.tdi_56_576 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_56_576 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56_576 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_56_576 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_56_576 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_56_576 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_56_576 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_576 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_56_576 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_56_576 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_56_576 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_56_576 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_56_576 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_56_576 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_56_576 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_56_576 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_56_576 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_56_576 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/27/sgt-john-john-yancey-was-a-well-respected-lawman/" rel="bookmark" class="td-image-wrap " title="Sgt. John John Yancey was a well-respected lawman" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Fallen-Officers-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/27/sgt-john-john-yancey-was-a-well-respected-lawman/" rel="bookmark" title="Sgt. John John Yancey was a well-respected lawman">Sgt. John John Yancey was a well-respected lawman</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T12:51:49-04:00" >July 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/27/sgt-john-john-yancey-was-a-well-respected-lawman/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Editor&#039;s Note — Throughout the month of July, this series has taken a look at the stories behind the names that are memorialized on...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/21/recalling-the-rugby-road-rail-depot/" rel="bookmark" class="td-image-wrap " title="Recalling the Rugby Road rail depot" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Rugby-Road-Depot-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/21/recalling-the-rugby-road-rail-depot/" rel="bookmark" title="Recalling the Rugby Road rail depot">Recalling the Rugby Road rail depot</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/georgezepp/">George Zepp</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-21T12:11:26-04:00" >July 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/21/recalling-the-rugby-road-rail-depot/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Editor&#039;s Note — The following first appeared in Historic Rugby&#039;s newsletter for May. It is written by George Zepp, a Rugby resident and historian.
Railroad...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/20/corinth-united-baptist-church-served-the-smoky-junction-community-for-generations/" rel="bookmark" class="td-image-wrap " title="Corinth United Baptist Church served the Smoky Junction community for generations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Corinth-Baptist-Church-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/20/corinth-united-baptist-church-served-the-smoky-junction-community-for-generations/" rel="bookmark" title="Corinth United Baptist Church served the Smoky Junction community for generations">Corinth United Baptist Church served the Smoky Junction community for generations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T20:07:41-04:00" >July 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/20/corinth-united-baptist-church-served-the-smoky-junction-community-for-generations/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Editor&#039;s Note — In recent months, the Focus On: Religion page has taken a look at the histories of some of Scott County&#039;s oldest...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/20/sgt-brian-boshears-a-trooper-with-a-big-heart/" rel="bookmark" class="td-image-wrap " title="Sgt. Brian Boshears: A trooper with a big heart" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/image.ashx_-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/20/sgt-brian-boshears-a-trooper-with-a-big-heart/" rel="bookmark" title="Sgt. Brian Boshears: A trooper with a big heart">Sgt. Brian Boshears: A trooper with a big heart</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T12:24:22-04:00" >July 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/20/sgt-brian-boshears-a-trooper-with-a-big-heart/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Editor&#039;s Note — Throughout the month of July, this series will take a look at the stories behind the names that are memorialized on...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/16/kc-graphics-printing-scott-countys-signs-and-banners/" rel="bookmark" class="td-image-wrap " title="KC Graphics: Printing Scott County&#8217;s signs and banners" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/KC-Graphics-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/16/kc-graphics-printing-scott-countys-signs-and-banners/" rel="bookmark" title="KC Graphics: Printing Scott County&#8217;s signs and banners">KC Graphics: Printing Scott County&#8217;s signs and banners</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-16T12:20:53-04:00" >July 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/16/kc-graphics-printing-scott-countys-signs-and-banners/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">When Kyle Short needed a business to get into, he turned to signs and custom printed graphics. What resulted was KC Graphics, which is...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_56_576" data-td_block_id="tdi_56_576"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_56_576" data-td_block_id="tdi_56_576"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_57_d5a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_d5a" >
<style>
/* custom css */
.tdi_57_d5a .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_57_d5a .block-mega-child-cats{
					text-align: right;
				}.tdi_57_d5a:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_57_d5a:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_57_d5a.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_57_d5a.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_57_d5a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_57_d5a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_57_d5a .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_57_d5a .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_57_d5a .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_57_d5a .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_57_d5a .entry-thumb{
					background-position: center 50%;
				}.tdi_57_d5a .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_57_d5a .td-module-meta-info,
				.ie11 .tdi_57_d5a .td-module-meta-info{
				 	flex: auto;
			    }.tdi_57_d5a .td-post-vid-time{
					display: block;
				}.tdi_57_d5a .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_57_d5a .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_57_d5a .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_57_d5a .td-post-category{
					display: inline-block;
				}.tdi_57_d5a .td-post-author-name{
					display: none;
				}.tdi_57_d5a .td-post-date,
				.tdi_57_d5a .td-post-author-name span{
					display: none;
				}.tdi_57_d5a .entry-review-stars{
					display: inline-block;
				}.tdi_57_d5a .td-icon-star,
                .tdi_57_d5a .td-icon-star-empty,
                .tdi_57_d5a .td-icon-star-half{
					font-size: 15px;
				}.tdi_57_d5a .td-module-comments{
					display: none;
				}.tdi_57_d5a .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_57_d5a .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_d5a .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_57_d5a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_d5a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_d5a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_57_d5a .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_d5a .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_57_d5a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_d5a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_d5a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_57_d5a .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_d5a .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_57_d5a .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_d5a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_d5a .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_57_d5a .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_57_d5a" 
                        id="tdi_58_56f" 
                        data-td_block_id="tdi_57_d5a" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_57_d5a" 
                        id="tdi_59_ed5" 
                        data-td_block_id="tdi_57_d5a" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_57_d5a" 
                        id="tdi_60_6a5" 
                        data-td_block_id="tdi_57_d5a" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_57_d5a class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/28/gov-lee-allows-high-school-athletes-to-return-to-contact/" rel="bookmark" class="td-image-wrap " title="Gov. Lee allows high school athletes to return to contact" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/08/football-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/28/gov-lee-allows-high-school-athletes-to-return-to-contact/" rel="bookmark" title="Gov. Lee allows high school athletes to return to contact">Gov. Lee allows high school athletes to return to contact</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T21:20:05-04:00" >July 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/28/gov-lee-allows-high-school-athletes-to-return-to-contact/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Scrap the contingency plans. Tennessee&#039;s high school sports season will start on time.

Tennessee Gov. Bill Lee announced Tuesday that he will sign an executive...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/22/tssaa-adopts-contingency-plan-for-football-girls-soccer-implements-broad-guidelines-for-practices-and-fan-attendance-at-games/" rel="bookmark" class="td-image-wrap " title="TSSAA adopts contingency plan for football, girls soccer; implements broad guidelines for practices and fan attendance at games" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/10/10982173_web1_BCR-Soccer-AUG04-16-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/22/tssaa-adopts-contingency-plan-for-football-girls-soccer-implements-broad-guidelines-for-practices-and-fan-attendance-at-games/" rel="bookmark" title="TSSAA adopts contingency plan for football, girls soccer; implements broad guidelines for practices and fan attendance at games">TSSAA adopts contingency plan for football, girls soccer; implements broad guidelines for practices and fan attendance at games</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T16:09:26-04:00" >July 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/22/tssaa-adopts-contingency-plan-for-football-girls-soccer-implements-broad-guidelines-for-practices-and-fan-attendance-at-games/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Tennessee Secondary School Athletics Association finally has a contingency plan in place for the two fall contact sports — football and girls soccer...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/08/tssaa-delays-vote-on-contingency-plan-for-fall-sports-urges-mask-wearing-to-help-make-sure-games-happen/" rel="bookmark" class="td-image-wrap " title="TSSAA delays vote on contingency plan for fall sports; urges mask-wearing to help make sure games happen" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/08/football-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/08/tssaa-delays-vote-on-contingency-plan-for-fall-sports-urges-mask-wearing-to-help-make-sure-games-happen/" rel="bookmark" title="TSSAA delays vote on contingency plan for fall sports; urges mask-wearing to help make sure games happen">TSSAA delays vote on contingency plan for fall sports; urges mask-wearing to help make sure games happen</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T12:34:20-04:00" >July 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/08/tssaa-delays-vote-on-contingency-plan-for-fall-sports-urges-mask-wearing-to-help-make-sure-games-happen/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The TSSAA Board of Control held a special called meeting on to discuss plans for the upcoming football and girls’ soccer seasons due to...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/01/tssaa-board-considers-options-to-make-sure-fall-sports-are-played/" rel="bookmark" class="td-image-wrap " title="TSSAA board considers options to make sure fall sports are played" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/08/football-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/01/tssaa-board-considers-options-to-make-sure-fall-sports-are-played/" rel="bookmark" title="TSSAA board considers options to make sure fall sports are played">TSSAA board considers options to make sure fall sports are played</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T12:09:23-04:00" >July 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/01/tssaa-board-considers-options-to-make-sure-fall-sports-are-played/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Tennessee Secondary School Athletic Association (TSSAA) on Wednesday presented its Board of Control with four options that will be mulled over for playing...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_57_d5a" data-td_block_id="tdi_57_d5a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_57_d5a" data-td_block_id="tdi_57_d5a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14174 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-14176"><a href="http://www.ihoneida.com/classifieds/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-14178"><a href="http://www.ihoneida.com/public-notices/"><div class="tdb-menu-item-text">Public Notices</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-14175"><a href="http://www.ihoneida.com/church-news/"><div class="tdb-menu-item-text">Church News</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/"><div class="tdb-menu-item-text">Community Calendar</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_63_df7" class="tdc-zone"><div class="tdc_zone tdi_64_aae  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_64_aae{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_65_dd5" class="tdc-row"><div class="vc_row tdi_66_fa7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66_fa7{
                    min-height: 0;
                }
</style><div class="vc_column tdi_68_a5a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_a5a{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="21415" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-20227"
                    class="post-20227 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div class="ihone-top-of-page" style="text-align: center; " id="ihone-1770265468"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-900126663"><a href="https://www.facebook.com/Brennans-Foot-and-Ankle-Care-115338848514999/"><img width="1000" height="369" src='http://www.ihoneida.com/wp-content/uploads/2020/05/brennan.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/brennan.jpg 2000w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-300x55.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-1024x189.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-768x142.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-1536x283.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-696x128.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-1068x197.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2020/05/brennan-1920x354.jpg 1920w" sizes="(max-width: 2000px) 100vw, 2000px" style="display: inline-block;opacity: 1 !important;"/></a></div></div><div id="tdi_69_d55" class="tdc-zone"><div class="tdc_zone tdi_70_19f  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_70_19f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_70_19f{
position:relative;
}

</style>
<div class="tdi_69_d55_rand_style td-element-style" ><style>
.tdi_69_d55_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_71_5aa" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_72_a5f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_72_a5f{
                    min-height: 0;
                }.tdi_72_a5f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_72_a5f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_72_a5f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_72_a5f{
padding-top:10px !important;
padding-bottom:10px !important;
}

.tdi_72_a5f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_71_5aa_rand_style td-element-style" ></div><div class="vc_column tdi_74_959  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_74_959{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_75_525 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_75_525" >
<style>

/* inline tdc_css att */

.tdi_75_525{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_75_525 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_75_525,
				.tdi_75_525 a{
					color: #969696;
				}.tdi_75_525 a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_75_525{
					text-align: left;
				}.tdi_75_525{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/news/">News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Local News" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/news/local-news/">Local News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Nearly 400 Scott County students to attend school virtually</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/news/local-news/",
                                "name": "Local News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Nearly 400 Scott County students to attend school virtually"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_76_aef" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_77_aa2  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_77_aa2{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_77_aa2 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_77_aa2 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_77_aa2{
padding-top:20px !important;
position:relative;
}

.tdi_77_aa2 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_76_aef_rand_style td-element-style" ><style>
.tdi_76_aef_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_79_5a1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79_5a1{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_81_aaa  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81_aaa{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_83_3aa  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83_3aa{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_84_d75 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_84_d75" >
<style>

/* inline tdc_css att */

.tdi_84_d75{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_84_d75 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_d75{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_d75{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_d75 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_84_d75 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_84_d75 .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_84_d75 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_84_d75 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_84_d75 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_84_d75{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="http://www.ihoneida.com/category/news/local-news/" ><span class="tdb-cat-bg"></span>Local News</a></div></div><div class="td_block_wrap tdb_single_date tdi_85_ffa td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_85_ffa" >
<style>

/* inline tdc_css att */

.tdi_85_ffa{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_85_ffa{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_85_ffa i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-08-01T15:03:38-04:00">2 hours ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_86_fd5 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_fd5"   >
<style>

/* inline tdc_css att */

.tdi_86_fd5{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_86_fd5 i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_86_fd5 i,
				.tdi_86_fd5 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_86_fd5{
				    display: inline-block;
				}
</style>
<style>
.tdi_87_2fd{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_87_2fd:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_87_2fd svg{
				    fill: #c4c4c4;
				}.tdi_87_2fd svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_87_2fd td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_88_555 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_88_555" >
<style>

/* inline tdc_css att */

.tdi_88_555{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_88_555{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_88_555 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_88_555 span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-08-01T15:37:28-04:00">2 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_89_0f2 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_0f2" >
<style>

/* inline tdc_css att */

.tdi_89_0f2{
margin-top:8px !important;
margin-bottom:8px !important;
width:80% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_0f2{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_0f2{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_0f2{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_0f2 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_89_0f2 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_89_0f2{
					text-align: left;
				}.tdi_89_0f2 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_89_0f2 .tdb-title-text{
					font-family:Alegreya !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_0f2 .tdb-title-text{
					font-family:Alegreya !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_0f2 .tdb-title-text{
					font-family:Alegreya !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_0f2 .tdb-title-text{
					font-family:Alegreya !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Nearly 400 Scott County students to attend school virtually</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_92_ddf "  style="height: 32px"></div><div class="vc_row_inner tdi_94_8fe  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_94_8fe{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_94_8fe {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_94_8fe .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_94_8fe.tdc-row-content-vert-center,
                    .tdi_94_8fe.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_94_8fe.tdc-row-content-vert-bottom,
                    .tdi_94_8fe.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_94_8fe.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_94_8fe.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_96_d00  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_96_d00{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_97_f17 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_97_f17" >
<style>

/* inline tdc_css att */

.tdi_97_f17{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_f17{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_f17 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_97_f17 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_97_f17 .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_97_f17 .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_97_f17 .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a></div></div></div></div></div></div><div class="vc_column_inner tdi_99_425  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_99_425{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_99_425{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_100_82d td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_100_82d" >
<style>

/* inline tdc_css att */

.tdi_100_82d{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_100_82d { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_82d{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_82d{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_100_82d .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_100_82d .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_100_82d" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F08%2F01%2Fnearly-400-scott-county-students-to-attend-school-virtually%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nearly+400+Scott+County+students+to+attend+school+virtually&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F08%2F01%2Fnearly-400-scott-county-students-to-attend-school-virtually%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/08/Scott-County-Schools.jpg&description=Nearly+400+Scott+County+students+to+attend+school+virtually">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nearly+400+Scott+County+students+to+attend+school+virtually %0A%0A http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_100_82d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_102_ba8  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_102_ba8{
margin-top:5px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_103_c55" class="tdc-row"><div class="vc_row tdi_104_85d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_104_85d{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_104_85d {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_104_85d .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_106_5a2  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_106_5a2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_106_5a2{
margin-top:22px !important;
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_5a2{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_5a2{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_105_8aa_rand_style td-element-style" ><style>
.tdi_105_8aa_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_107_9aa td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_107_9aa" >
<style>

/* inline tdc_css att */

.tdi_107_9aa{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_107_9aa img.aligncenter,
				.td-pb-span12 .tdi_107_9aa .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.tdi_107_9aa,
                .tdi_107_9aa > p{
			        font-size:20px !important;line-height:30px !important;
		        }.tdi_107_9aa h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_107_9aa h2{
			        font-family:Alegreya !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_107_9aa h3{
			        font-family:Roboto !important;font-weight:700 !important;
		        }.tdi_107_9aa h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_107_9aa li{
			        font-family:Oxygen !important;
		        }.tdi_107_9aa .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_107_9aa .wp-caption-text,
				.tdi_107_9aa figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_9aa,
                .tdi_107_9aa > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_107_9aa .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_107_9aa,
                .tdi_107_9aa > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_107_9aa .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_107_9aa .wp-caption-text,
				.tdi_107_9aa figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><figure id="attachment_21417" aria-describedby="caption-attachment-21417" style="width: 1500px" class="wp-caption aligncenter"><a href="http://www.ihoneida.com/wp-content/uploads/2020/08/Virtual-School-Graph.jpg"><img class="wp-image-21417 size-full" src="http://www.ihoneida.com/wp-content/uploads/2020/08/Virtual-School-Graph.jpg" alt="" width="1500" height="1125" srcset="http://www.ihoneida.com/wp-content/uploads/2020/08/Virtual-School-Graph.jpg 1500w, http://www.ihoneida.com/wp-content/uploads/2020/08/Virtual-School-Graph-300x225.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/08/Virtual-School-Graph-1024x768.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/08/Virtual-School-Graph-768x576.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/08/Virtual-School-Graph-696x522.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/08/Virtual-School-Graph-1068x801.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2020/08/Virtual-School-Graph-560x420.jpg 560w, http://www.ihoneida.com/wp-content/uploads/2020/08/Virtual-School-Graph-80x60.jpg 80w, http://www.ihoneida.com/wp-content/uploads/2020/08/Virtual-School-Graph-265x198.jpg 265w" sizes="(max-width: 1500px) 100vw, 1500px" /></a><figcaption id="caption-attachment-21417" class="wp-caption-text">The percentage of students participating in virtual learning options in lieu of in-person attendance at each school in the Oneida Special School District and the Scott County School System.</figcaption></figure></p>
<p><em>Click below to listen to an audio version of this story.</em></p>
<p><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-21415-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.ihoneida.com/wp-content/uploads/2020/08/874017_1596310304.mp3?_=1" /><a href="http://www.ihoneida.com/wp-content/uploads/2020/08/874017_1596310304.mp3">http://www.ihoneida.com/wp-content/uploads/2020/08/874017_1596310304.mp3</a></audio></p>
<p><strong>HUNTSVILLE</strong> — Nearly 400 students in the Scott County School System will attend school virtually when classes begin later this month.</p>
<p>Some 393 students had signed up for the Scott Virtual Academy as of midnight Friday night — the deadline for doing so. That&#8217;s about 14% of the school system&#8217;s total students, based on 2019 enrollment numbers.</p>
<p>Virtual participation ranges from a high of 18% — nearly 1 in 5 students — at Huntsville Elementary School to a low of 11% at Robbins Elementary. Those percentages are a little skewed by the fact that Huntsville Elementary is a K-5 school, while Robbins is a K-8 school. As a general rule, the virtual school participation rates are higher in primary grades than in junior high or secondary grades.</p>
<p>Across the school system as a whole, 37 kindergarteners will participate in the virtual academy, as will 30 first graders, 34 second graders, 40 third graders, 23 fourth graders, 33 fifth graders, 25 sixth graders, 31 seventh graders and 29 eighth graders. At Scott High, 26 freshmen will attend classes virtually, along with 26 sophomores, 34 juniors and 25 seniors.</p>
<p>By raw numbers, Scott High will have the most students taking part in the virtual option — 111. Winfield will have the fewest, with just 26 participating virtually. Those two schools also have the county&#8217;s largest and smallest student bodies, respectively.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Story Continues Below -</span><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_108_30e tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_108_30e" >
<style>

/* inline tdc_css att */

.tdi_108_30e{
padding-top:5px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-radius:1px !important;
border-style:solid !important;
border-color:#e1e1e1 !important;
border-width:1 !important;
position:relative;
margin-bottom: 0;
}

</style>
<div class="tdi_108_30e_rand_style td-element-style"><style>
.tdi_108_30e_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_109_515 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_109_515 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_109_515 input[type=email]{
                    border-right-width: 0;
                }.tdi_109_515 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_109_515 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 align="left">Join our mailing list</h3><p class="tdn-descr" align="left">Get headlines delivered directly to your inbox with the Inside Scott Newsletter.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1" align="left">We will not sell or spam your email address.</div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_110_b60 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_110_b60{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b60{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}
</style>
<style>
/* custom css */
.tdi_110_b60.td-a-rec{
					text-align: center;
				}.tdi_110_b60 .td-element-style{
					z-index: -1;
				}.tdi_110_b60 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_110_b60 .td-adspot-title{
                    display: block;
                }
</style></div></div><p>Like <a href="http://www.ihoneida.com/2020/07/26/more-than-100-oneida-students-opt-for-virtual-learning/">the Oneida Special School District</a>, Scott County is giving students the option to attend classes in-person or virtually in light of the Covid-19 pandemic.</p>
<p>The two school systems&#8217; virtual plans are similar, but do include some differences. Most notably, students who opted to attend class virtually in the county school system will not be allowed to participate in sports or other extra-curricular activities.</p>
<p>In the Scott Virtual Academy, kindergarten students will be required to participate in 4.5 hours of instruction each school day, while grades 1-12 will be required to participate in 7 hours of instruction each day. For grades K-5, a parent, guardian or other approved adult is required to be present for all virtual instruction. Their presence is strongly recommended — but not required — for students in grades 6-12.</p>
<p>Students are not required to be logged-on to the online learning portal consistently from 8 a.m. to 3 p.m., but the school system is encouraging parents to keep their children&#8217;s instructional day as close to the regular classroom schedule as possible.</p>
<p>Each grade will have a different time break-down by subject. As an example, students in grades 3-5 will spend 90 minutes daily on reading, 90 minutes on math, 75 on science and social studies, 45 on physical activities, 45 on arts and specials, 45 on remediation and enrichment programs, and will have 30 minutes for lunch.</p>
<p>The school system is offering technical support in the form of loaner laptops that can be checked out by families that do not have a computer.</p>
<p>The county school system&#8217;s first day of school will be Monday, August 10. However, the first two weeks will be phase-in weeks, with only select grades attending each day.</p>
<p>Originally, the first week, August 10-14, was to have been a phase-in week. But Director of Schools Bill Hall said Friday evening that the second week would be a phase-in week, as well.</p>
<p>&#8220;At next week&#8217;s worksession, I will be recommending to the Board of Education that we extend the phase-in period for an additional week to allow for increased distancing and to focus on health procedures,&#8221; Hall said in a statement. &#8220;Please be patient as we work through this ever-changing situation.&#8221;</p>
<p>The announcement came as coronavirus cases in Scott County continue to rise. The county was up to 51 active cases as of Friday, after the TN Dept. of Health reported 23 new cases in a 48-hour period.</p>
<p>Oneida <a href="http://www.ihoneida.com/2020/07/31/oneida-announces-staggered-schedule-for-start-of-school/">also announced changes</a> to the start of its school year on Friday, with a staggered schedule for the first month of school.</p>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_108_25a td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_108_25a{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_25a{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_25a.td-a-rec{
					text-align: center;
				}.tdi_108_25a .td-element-style{
					z-index: -1;
				}.tdi_108_25a .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_108_25a .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_108_25a_rand_style td-element-style"><style>
.tdi_108_25a_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_110_dda  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_110_dda{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_110_dda{
margin-top:30px !important;
}

.tdi_110_dda .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_112_885  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_112_885{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_115_529  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_115_529{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_118_525 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_525" >
<style>

/* inline tdc_css att */

.tdi_118_525{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_118_525 .td-post-sharing,
				.tdi_118_525 .tdb-share-classic{
					text-align: center;
				}.tdi_118_525 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_118_525 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_118_525" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F08%2F01%2Fnearly-400-scott-county-students-to-attend-school-virtually%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nearly+400+Scott+County+students+to+attend+school+virtually&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F08%2F01%2Fnearly-400-scott-county-students-to-attend-school-virtually%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/08/Scott-County-Schools.jpg&description=Nearly+400+Scott+County+students+to+attend+school+virtually">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nearly+400+Scott+County+students+to+attend+school+virtually %0A%0A http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_118_525">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_119_0aa tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119_0aa" >
<style>

/* inline tdc_css att */

.tdi_119_0aa{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_0aa{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_119_0aa{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_119_0aa .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_119_0aa .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_119_0aa .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_119_0aa .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_119_0aa .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_119_0aa .tdb-social-item i.td-icon-twitter,
				.tdi_119_0aa .tdb-social-item i.td-icon-linkedin,
				.tdi_119_0aa .tdb-social-item i.td-icon-pinterest,
				.tdi_119_0aa .tdb-social-item i.td-icon-blogger,
				.tdi_119_0aa .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_119_0aa .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_119_0aa .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_119_0aa .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_119_0aa .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_119_0aa .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_119_0aa .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_0aa{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_0aa{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_119_0aa .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_119_0aa .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_119_0aa .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_119_0aa{
                    border: 1px dashed #ededed;
                }.tdi_119_0aa .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_119_0aa .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-photo"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-name">Independent Herald</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_121_554  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_121_554{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_121_554{
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_554{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_554{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_122_55a td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_122_55a{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_122_55a.td-a-rec{
					text-align: center;
				}.tdi_122_55a .td-element-style{
					z-index: -1;
				}.tdi_122_55a .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_122_55a .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_122_55a_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_122_55a_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_123_5f5 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_123_5f5" >
<style>
.td-theme-wrap .tdi_123_5f5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_123_5f5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_123_5f5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_123_5f5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_123_5f5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_5f5 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_123_5f5 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_123_5f5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_123_5f5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_123_5f5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_123_5f5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_123_5f5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_123_5f5 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_5f5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_123_5f5 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_5f5 .td-read-more a,
            .td-theme-wrap .tdi_123_5f5 .td-weather-information:before,
            .td-theme-wrap .tdi_123_5f5 .td-weather-week:before,
            .td-theme-wrap .tdi_123_5f5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_123_5f5 .td-post-category,
            .td-theme-wrap .tdi_123_5f5 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_123_5f5{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_5f5{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_5f5{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_5f5 .td-block-title a,
				.tdi_123_5f5 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_123_5f5 .td-block-title{
					text-align: left;
				}.tdi_123_5f5.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_123_5f5.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_123_5f5.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_123_5f5.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_123_5f5.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_123_5f5.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_5f5 .td-block-title a,
				.tdi_123_5f5 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_124_d5d td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_124_d5d{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_124_d5d .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_124_d5d .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_124_d5d .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">9,262</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,638</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_125_9cc tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_125_9cc" >
<style>

/* inline tdc_css att */

.tdi_125_9cc{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_125_9cc_rand_style td-element-style"><style>
.tdi_125_9cc_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_126_5a5 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_126_5a5 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_126_5a5 input[type=email]{
                    border-right-width: 0;
                }.tdi_126_5a5 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_126_5a5 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_127_f27 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_127_f27" >
<style>
.td-theme-wrap .tdi_127_f27 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_127_f27 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_127_f27 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_127_f27 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_127_f27 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_127_f27 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_127_f27 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_127_f27 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_127_f27 .td_quote_on_blocks,
            .td-theme-wrap .tdi_127_f27 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_127_f27 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_127_f27 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_127_f27 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_127_f27 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_127_f27 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_127_f27 .td-read-more a,
            .td-theme-wrap .tdi_127_f27 .td-weather-information:before,
            .td-theme-wrap .tdi_127_f27 .td-weather-week:before,
            .td-theme-wrap .tdi_127_f27 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_127_f27 .td-post-category,
            .td-theme-wrap .tdi_127_f27 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_127_f27{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_f27{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_f27{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_127_f27 .td-block-title a,
				.tdi_127_f27 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_127_f27 .td-block-title{
					text-align: left;
				}.tdi_127_f27.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_127_f27.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_127_f27.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_127_f27.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_127_f27.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_127_f27.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127_f27 .td-block-title a,
				.tdi_127_f27 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_128_2a9 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_128_2a9" >
<style>

/* inline tdc_css att */

.tdi_128_2a9{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_2a9{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128_2a9 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/" rel="bookmark" class="td-image-wrap " title="More than 1,200 Scott Countians voted early" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/" rel="bookmark" title="More than 1,200 Scott Countians voted early">More than 1,200 Scott Countians voted early</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T15:13:28-04:00" >August 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — A total of 1,233 Scott County voters cast their ballots for the August 6 general election and state primary during the early...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_129_0d3 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_129_0d3" >
<style>

/* inline tdc_css att */

.tdi_129_0d3{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_0d3{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_129_0d3 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/" rel="bookmark" class="td-image-wrap " title="Nearly 400 Scott County students to attend school virtually" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/08/Scott-County-Schools-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/" rel="bookmark" title="Nearly 400 Scott County students to attend school virtually">Nearly 400 Scott County students to attend school virtually</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T15:03:38-04:00" >August 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Click below to listen to an audio version of this story.



HUNTSVILLE — Nearly 400 students in the Scott County School System will attend school...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/" rel="bookmark" class="td-image-wrap " title="Helenwood woman killed in traffic accident" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/5161E36F-7334-4C0D-BC16-15C67E8ECDC3-218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/" rel="bookmark" title="Helenwood woman killed in traffic accident">Helenwood woman killed in traffic accident</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T19:17:05-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — A 64-year-old woman was killed and one other person was injured in a two-vehicle crash on U.S. Hwy. 27 here Friday afternoon.

Rosalee...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/" rel="bookmark" class="td-image-wrap " title="Editorial: Please, for the health and safety of Scott County, wear masks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Untitled-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/" rel="bookmark" title="Editorial: Please, for the health and safety of Scott County, wear masks">Editorial: Please, for the health and safety of Scott County, wear masks</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T17:41:33-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

On July 13, this newspaper published an editorial entitled &quot;The truth about masks,&quot; addressing some of the common misconceptions about what facial coverings do...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/31/editorial-please-for-the-health-and-safety-of-scott-county-wear-masks/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_130_fad" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_5f6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_131_5f6{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_131_5f6 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_131_5f6 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_133_5d5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_5d5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_134_af2 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_134_af2" >
<style>
.td-theme-wrap .tdi_134_af2 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_134_af2 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_134_af2 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_134_af2 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_134_af2 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_134_af2 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_134_af2 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_134_af2 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_134_af2 .td_quote_on_blocks,
            .td-theme-wrap .tdi_134_af2 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_134_af2 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_134_af2 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_134_af2 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_134_af2 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_134_af2 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_134_af2 .td-read-more a,
            .td-theme-wrap .tdi_134_af2 .td-weather-information:before,
            .td-theme-wrap .tdi_134_af2 .td-weather-week:before,
            .td-theme-wrap .tdi_134_af2 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_134_af2 .td-post-category,
            .td-theme-wrap .tdi_134_af2 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_134_af2{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134_af2{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_134_af2{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_134_af2 .td-block-title a,
				.tdi_134_af2 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_134_af2 .td-block-title{
					text-align: center;
				}.tdi_134_af2.td_block_template_4 .td-block-title > *:before,
				.tdi_134_af2.td_block_template_17 .td-block-title:after,
				.tdi_134_af2.td_block_template_13 .td-block-subtitle,
				.tdi_134_af2.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_134_af2.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_134_af2.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_af2 .td-block-title a,
				.tdi_134_af2 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_135_5c2 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_135_5c2" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_5c2{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_135_5c2 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/" rel="bookmark" class="td-image-wrap " title="More than 1,200 Scott Countians voted early" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/" rel="bookmark" title="More than 1,200 Scott Countians voted early">More than 1,200 Scott Countians voted early</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T15:13:28-04:00" >August 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — A total of 1,233 Scott County voters cast their ballots for the August 6 general election and state primary during the early...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/" rel="bookmark" class="td-image-wrap " title="Helenwood woman killed in traffic accident" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/5161E36F-7334-4C0D-BC16-15C67E8ECDC3-485x360.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/" rel="bookmark" title="Helenwood woman killed in traffic accident">Helenwood woman killed in traffic accident</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T19:17:05-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — A 64-year-old woman was killed and one other person was injured in a two-vehicle crash on U.S. Hwy. 27 here Friday afternoon.

Rosalee...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/oneida-announces-staggered-schedule-for-start-of-school/" rel="bookmark" class="td-image-wrap " title="Oneida announces staggered schedule for start of school" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Oneida-schools-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/oneida-announces-staggered-schedule-for-start-of-school/" rel="bookmark" title="Oneida announces staggered schedule for start of school">Oneida announces staggered schedule for start of school</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T16:43:51-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/oneida-announces-staggered-schedule-for-start-of-school/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Oneida Special School District will amend its reopening schedule by staggering classes for the first month, Dr. Jeanny Phillips, director of schools, announced...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/31/oneida-announces-staggered-schedule-for-start-of-school/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/trends-scott-tops-50-active-covid-19-cases-campbell-county-tops-100/" rel="bookmark" class="td-image-wrap " title="Trends: Scott tops 50 active Covid-19 cases, Campbell County tops 100" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Coronavirus-map-Active-6-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/trends-scott-tops-50-active-covid-19-cases-campbell-county-tops-100/" rel="bookmark" title="Trends: Scott tops 50 active Covid-19 cases, Campbell County tops 100">Trends: Scott tops 50 active Covid-19 cases, Campbell County tops 100</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T16:12:10-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/trends-scott-tops-50-active-covid-19-cases-campbell-county-tops-100/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Even as coronavirus trends begin to look very promising in some of the hardest-hit parts of Tennessee, the local trends — and, indeed, the...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/31/trends-scott-tops-50-active-covid-19-cases-campbell-county-tops-100/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/covid-19-spreading-faster-in-scott-county-than-almost-anywhere-else-in-tennessee-data-suggests/" rel="bookmark" class="td-image-wrap " title="Covid-19 spreading faster in Scott County than almost anywhere else in Tennessee, data suggests" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Transmission-rates-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/covid-19-spreading-faster-in-scott-county-than-almost-anywhere-else-in-tennessee-data-suggests/" rel="bookmark" title="Covid-19 spreading faster in Scott County than almost anywhere else in Tennessee, data suggests">Covid-19 spreading faster in Scott County than almost anywhere else in Tennessee, data suggests</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T13:52:34-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/covid-19-spreading-faster-in-scott-county-than-almost-anywhere-else-in-tennessee-data-suggests/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

A disturbing conclusion from a data analysis by the University of Tennessee is that coronavirus is spreading at a higher rate in Scott County...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/31/covid-19-spreading-faster-in-scott-county-than-almost-anywhere-else-in-tennessee-data-suggests/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_136_598" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_137_bf5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_137_bf5{
                    min-height: 0;
                }.tdi_137_bf5 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_136_598.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_136_598.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_137_bf5{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_137_bf5 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_137_bf5{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_136_598_rand_style td-element-style" ><style>
.tdi_136_598_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_139_da7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_139_da7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_140_258 td_block_template_1">
<style>
/* custom css */
.tdi_140_258.td-a-rec{
					text-align: center;
				}.tdi_140_258 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="7953821805"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_141_8d7" class="tdc-row stretch_row"><div class="vc_row tdi_142_dfa  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_142_dfa{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_142_dfa {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_142_dfa .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_142_dfa{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_142_dfa .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_142_dfa { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_dfa{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_dfa{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_141_8d7_rand_style td-element-style" ><style>
.tdi_141_8d7_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_143_dea" class="tdc-row"><div class="vc_row tdi_144_250  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_144_250{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_144_250{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_144_250 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_144_250{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_146_929  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_146_929{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_147_4f5 tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_147_4f5" >
<style>
.td-theme-wrap .tdi_147_4f5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_147_4f5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_147_4f5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_147_4f5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_147_4f5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_147_4f5 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_147_4f5 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_147_4f5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_147_4f5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_147_4f5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_147_4f5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_147_4f5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_147_4f5 .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_147_4f5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_147_4f5 .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_147_4f5 .td-read-more a,
            .td-theme-wrap .tdi_147_4f5 .td-weather-information:before,
            .td-theme-wrap .tdi_147_4f5 .td-weather-week:before,
            .td-theme-wrap .tdi_147_4f5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_147_4f5 .td-post-category,
            .td-theme-wrap .tdi_147_4f5 .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_147_4f5 .comment-link{
                    display: inline-block;
                }.tdi_147_4f5 .comment{
                    border-bottom-style: dashed;
                }.tdi_147_4f5 .comment .children{
                    border-top-style: dashed;
                }.tdi_147_4f5 .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_147_4f5 .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_147_4f5 .avatar{
					border-radius: 2px;
				}.tdi_147_4f5 .td-block-title a,
				.tdi_147_4f5 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_147_4f5 cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_147_4f5 .comment-link,
				.tdi_147_4f5 .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_147_4f5 .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_147_4f5 .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_147_4f5 .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_147_4f5 input[type=text],
                .tdi_147_4f5 textarea{
					font-family:Oxygen !important;
				}.tdi_147_4f5 .comment-form-cookies-consent label,
                .tdi_147_4f5 .logged-in-as,
                .tdi_147_4f5 .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_147_4f5 .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_147_4f5 input[type=text],
                .tdi_147_4f5 textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_147_4f5 .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Independent Herald"></span><meta itemprop="datePublished" content="2020-08-01T15:03:38-04:00"><meta itemprop="dateModified" content="2020-08-01T15:37:28-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2019/09/new-logo-300x117.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="Nearly 400 Scott County students to attend school virtually"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/08/Scott-County-Schools.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="938"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_148_556" class="tdc-zone"><div class="tdc_zone tdi_149_d29  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_149_d29{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_149_d29{
position:relative;
}

</style>
<div class="tdi_148_556_rand_style td-element-style" ><style>
.tdi_148_556_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_150_2a6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_151_50d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_151_50d{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_151_50d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_151_50d .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_151_50d{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_151_50d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_50d{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_151_50d{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_150_2a6_rand_style td-element-style" ><style>
.tdi_150_2a6_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_153_d50  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_153_d50{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_153_d50{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153_d50{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_d50{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_d50{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_154_f5d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_154_f5d" >
<style>

/* inline tdc_css att */

.tdi_154_f5d{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_f5d{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_154_f5d .tdb-logo-a,
                .tdi_154_f5d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_154_f5d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_154_f5d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_154_f5d .tdb-logo-img-wrap{
                    display: block;
                }.tdi_154_f5d .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_154_f5d .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_154_f5d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_154_f5d .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_154_f5d .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_154_f5d .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154_f5d .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2017/01/IH-Nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_155_22d tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_155_22d" >
<style>

/* inline tdc_css att */

.tdi_155_22d{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155_22d{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_155_22d .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_22d .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_155_22d .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_156_2dd tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_156_2dd" >
<style>

/* inline tdc_css att */

.tdi_156_2dd{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_156_2dd{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_157_c0f .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_157_c0f .tdm-social-item i.td-icon-twitter,
				.tdi_157_c0f .tdm-social-item i.td-icon-linkedin,
				.tdi_157_c0f .tdm-social-item i.td-icon-pinterest,
				.tdi_157_c0f .tdm-social-item i.td-icon-blogger,
				.tdi_157_c0f .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_157_c0f .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_157_c0f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_157_c0f .tdm-social-item i,
				.tds-team-member2 .tdi_157_c0f.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_157_c0f .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_157_c0f"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_159_565  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_159_565{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_159_565{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_159_565{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_159_565{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_565{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_161_575  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_161_575{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_161_575 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_161_575 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_163_8ec  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_163_8ec{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_164_c58 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_164_c58" >
<style>
.td-theme-wrap .tdi_164_c58 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_164_c58 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_164_c58 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_164_c58 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_164_c58 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_c58 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_164_c58 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_164_c58 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_164_c58 .td_quote_on_blocks,
            .td-theme-wrap .tdi_164_c58 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_164_c58 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_164_c58 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_164_c58 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_c58 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_164_c58 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_c58 .td-read-more a,
            .td-theme-wrap .tdi_164_c58 .td-weather-information:before,
            .td-theme-wrap .tdi_164_c58 .td-weather-week:before,
            .td-theme-wrap .tdi_164_c58 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_164_c58 .td-post-category,
            .td-theme-wrap .tdi_164_c58 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_164_c58{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_c58{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_164_c58{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_164_c58 .td-block-title a,
				.tdi_164_c58 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_164_c58 .td-block-title{
					text-align: left;
				}.tdi_164_c58.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_164_c58.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_164_c58.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_164_c58.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_164_c58.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_164_c58.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_164_c58 .td-block-title a,
				.tdi_164_c58 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_165_555 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_165_555" >
<style>

/* inline tdc_css att */

.tdi_165_555{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_555{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_165_555 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/27/sgt-john-john-yancey-was-a-well-respected-lawman/" rel="bookmark" class="td-image-wrap " title="Sgt. John John Yancey was a well-respected lawman" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Fallen-Officers-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/27/sgt-john-john-yancey-was-a-well-respected-lawman/" rel="bookmark" title="Sgt. John John Yancey was a well-respected lawman">Sgt. John John Yancey was a well-respected lawman</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T12:51:49-04:00" >July 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/27/sgt-john-john-yancey-was-a-well-respected-lawman/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Editor&#039;s Note — Throughout the month of July, this series has taken a look at the stories behind the names that are memorialized on...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/27/sgt-john-john-yancey-was-a-well-respected-lawman/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/27/birx-mask-mandates-needed-for-all-of-tennessee/" rel="bookmark" class="td-image-wrap " title="Birx: Mask mandates needed for all of Tennessee" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/GEOZVBYPIZFMDKQXEBEGAOHPDA-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/27/birx-mask-mandates-needed-for-all-of-tennessee/" rel="bookmark" title="Birx: Mask mandates needed for all of Tennessee">Birx: Mask mandates needed for all of Tennessee</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T19:28:15-04:00" >July 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/27/birx-mask-mandates-needed-for-all-of-tennessee/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In a Monday meeting with Tennessee Gov. Bill Lee and other state officials, Dr. Deborah Birx, the physician who heads up the White House...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/27/birx-mask-mandates-needed-for-all-of-tennessee/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/covid-19-spreading-faster-in-scott-county-than-almost-anywhere-else-in-tennessee-data-suggests/" rel="bookmark" class="td-image-wrap " title="Covid-19 spreading faster in Scott County than almost anywhere else in Tennessee, data suggests" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Transmission-rates-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/covid-19-spreading-faster-in-scott-county-than-almost-anywhere-else-in-tennessee-data-suggests/" rel="bookmark" title="Covid-19 spreading faster in Scott County than almost anywhere else in Tennessee, data suggests">Covid-19 spreading faster in Scott County than almost anywhere else in Tennessee, data suggests</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T13:52:34-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/covid-19-spreading-faster-in-scott-county-than-almost-anywhere-else-in-tennessee-data-suggests/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

A disturbing conclusion from a data analysis by the University of Tennessee is that coronavirus is spreading at a higher rate in Scott County...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/31/covid-19-spreading-faster-in-scott-county-than-almost-anywhere-else-in-tennessee-data-suggests/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_167_c72  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_167_c72{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_168_55d td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_168_55d" >
<style>
.td-theme-wrap .tdi_168_55d .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_168_55d .td-subcat-item a:hover,
            .td-theme-wrap .tdi_168_55d .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_168_55d .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_168_55d .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_168_55d .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_168_55d .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_168_55d .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_168_55d .td_quote_on_blocks,
            .td-theme-wrap .tdi_168_55d .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_168_55d .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_168_55d .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_168_55d .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_168_55d .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_168_55d .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_168_55d .td-read-more a,
            .td-theme-wrap .tdi_168_55d .td-weather-information:before,
            .td-theme-wrap .tdi_168_55d .td-weather-week:before,
            .td-theme-wrap .tdi_168_55d .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_168_55d .td-post-category,
            .td-theme-wrap .tdi_168_55d .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_168_55d{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_168_55d{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_168_55d{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_168_55d .td-block-title a,
				.tdi_168_55d .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_168_55d .td-block-title{
					text-align: left;
				}.tdi_168_55d.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_168_55d.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_168_55d.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_168_55d.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_168_55d.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_168_55d.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_168_55d .td-block-title a,
				.tdi_168_55d .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_169_5e6 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_169_5e6" >
<style>

/* inline tdc_css att */

.tdi_169_5e6{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_169_5e6{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_169_5e6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/" rel="bookmark" class="td-image-wrap " title="More than 1,200 Scott Countians voted early" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/" rel="bookmark" title="More than 1,200 Scott Countians voted early">More than 1,200 Scott Countians voted early</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T15:13:28-04:00" >August 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — A total of 1,233 Scott County voters cast their ballots for the August 6 general election and state primary during the early...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/08/01/more-than-1200-scott-countians-voted-early/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/" rel="bookmark" class="td-image-wrap " title="Nearly 400 Scott County students to attend school virtually" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/08/Scott-County-Schools-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/" rel="bookmark" title="Nearly 400 Scott County students to attend school virtually">Nearly 400 Scott County students to attend school virtually</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T15:03:38-04:00" >August 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Click below to listen to an audio version of this story.



HUNTSVILLE — Nearly 400 students in the Scott County School System will attend school...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/08/01/nearly-400-scott-county-students-to-attend-school-virtually/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/" rel="bookmark" class="td-image-wrap " title="Helenwood woman killed in traffic accident" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/5161E36F-7334-4C0D-BC16-15C67E8ECDC3-218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/" rel="bookmark" title="Helenwood woman killed in traffic accident">Helenwood woman killed in traffic accident</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T19:17:05-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — A 64-year-old woman was killed and one other person was injured in a two-vehicle crash on U.S. Hwy. 27 here Friday afternoon.

Rosalee...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/31/helenwood-woman-killed-accident/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_171_f55  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_171_f55{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_172_b2f tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_172_b2f" >
<style>
.tdi_172_b2f_rand{
                    border: 1px solid #eee;
                }.tdi_173_dd5 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_173_dd5 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_173_dd5 button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_172_b2f_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_172_b2f_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_172_b2f_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_173_dd5 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_174_555" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_175_adf  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_175_adf{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_175_adf{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_175_adf .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_175_adf{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_175_adf{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_174_555_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_174_555_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2020/05/20200303e336d6c0-d4bf-099a-d923-bfa46205606f-1.png") !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_177_5d5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_177_5d5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_178_25f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_178_25f" >
<style>
/* custom css */
.tdi_178_25f .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_178_25f .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_180_a89  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_180_a89{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_180_a89{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_180_a89{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_181_5af td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_181_5af" >
<style>

/* inline tdc_css att */

.tdi_181_5af{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_181_5af{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_181_5af li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_181_5af .menu{
					display: flex;
				}.tdi_181_5af .sub-menu{
					display: none;
				}.tdi_181_5af ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_181_5af ul li{
					margin-right: 15px;
				}.tdi_181_5af ul li:last-child{
					margin-right: 0;
				}.tdi_181_5af a{
					color: #ffffff;
				}.tdi_181_5af a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_181_5af li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_181_5af ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_181_5af class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5f25da5b0b8dd
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

<link rel='stylesheet' id='mediaelement-css'  href='http://www.ihoneida.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.ihoneida.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"6d8a89b0ee","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script>window.advads_has_ads = [["20411","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_37_7ad';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_49_5aa';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_49_5aa');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[21415]");
                });
            
</script>


</body>
</html>