<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Garrett: It was a parade ... But God showed up - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Garrett: It was a parade ... But God showed up - Independent Herald" />
<meta property="og:description" content="It was a little before 7 p.m. Saturday evening, and folks were rolling into the First Baptist Church parking lot in Huntsville, joining forces for what was to be one of the largest entries the town&#8217;s annual Independence Day parade has ever seen. Dennis Jeffers, the town&#8217;s mayor, walked down to the side of Baker &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:tag" content="Out My Way" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-07-07T04:01:25-04:00" />
<meta property="article:modified_time" content="2020-07-07T04:17:00-04:00" />
<meta property="og:updated_time" content="2020-07-07T04:17:00-04:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1233" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It was a little before 7 p.m. Saturday evening, and folks were rolling into the First Baptist Church parking lot in Huntsville, joining forces for what was to be one of the largest entries the town&#8217;s annual Independence Day parade has ever seen. Dennis Jeffers, the town&#8217;s mayor, walked down to the side of Baker [&hellip;]" />
<meta name="twitter:title" content="Garrett: It was a parade ... But God showed up - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22.jpg","width":2000,"height":1233},{"@type":"WebPage","@id":"http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/#webpage","url":"http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/","inLanguage":"en-US","name":"Garrett: It was a parade ... But God showed up - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/#primaryimage"},"datePublished":"2020-07-07T04:01:25-04:00","dateModified":"2020-07-07T04:17:00-04:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/6dcdf50b6e5afb85d3290645c960e4da"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/6dcdf50b6e5afb85d3290645c960e4da","name":"Ben Garrett","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://2.gravatar.com/avatar/8997b2f05db7d307820816963bb8ca99?s=96&d=mm&r=g","caption":"Ben Garrett"},"description":"Ben Garrett is Independent Herald editor. Contact him at bgarrett@ihoneida.com. Follow him on Twitter, @benwgarrett.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lora%3A400%2C500%2C700%7CAlegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CAlegreya%3A700%7CRoboto+Slab%3A400%7CRoboto%3A700&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=1.5.7' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='http://www.ihoneida.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=21056' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F07%2F07%2Fgarrett-it-was-a-parade-but-god-showed-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F07%2F07%2Fgarrett-it-was-a-parade-but-god-showed-up%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script><script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b7674db5cb","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"b7674db5cb","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-21056 single-format-standard td-standard-pack garrett-it-was-a-parade-but-god-showed-up global-block-template-1 td-black-pro tdb_template_20227 mkb-desktop mkb-version-1-5-7 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li>
	<li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li>
	<li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_bff" class="tdc-zone"><div class="tdc_zone tdi_2_405  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_405{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_405{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_000" class="tdc-row"><div class="vc_row tdi_4_244  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_244{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_4f5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_4f5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_c50 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_c50" >
<style>
/* custom css */
.tdi_7_c50 .tdb-logo-a,
                .tdi_7_c50 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_c50 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_c50 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_c50 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_c50 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_c50 .tdb-logo-text-title{
                    display: block;
                }.tdi_7_c50 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_c50 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_400" class="tdc-row"><div class="vc_row tdi_9_f00  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_f00{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_452  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_11_452{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_452{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_452{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_13_51f  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_13_51f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_51f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_51f{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_14_2f8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_15_6f0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_15_6f0{
                    min-height: 0;
                }
</style><div class="vc_column tdi_17_cd4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_cd4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_18_50f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18_50f" >
<style>
/* custom css */
.tdi_18_50f .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_20_ec4  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_20_ec4{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_21_5d5" class="tdc-zone"><div class="tdc_zone tdi_22_a0d  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_22_a0d{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_23_450" class="tdc-row"><div class="vc_row tdi_24_f34  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_f34{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_c0c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_c0c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_5fd" class="tdc-zone"><div class="tdc_zone tdi_28_02d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28_02d{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_02d{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_02d{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_02d{
margin-bottom:40px !important;
}
}

</style><div id="tdi_29_0c8" class="tdc-row"><div class="vc_row tdi_30_40c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_30_40c{
                    min-height: 0;
                }
</style><div class="vc_column tdi_32_f44  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_f44{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_f44{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_32_f44 { 
display:none !important;
} }

</style>
<div class="tdi_31_02d_rand_style td-element-style" ><style>
.tdi_31_02d_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_33_f50" class="tdc-row"><div class="vc_row tdi_34_20f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_34_20f{
                    min-height: 0;
                }
</style><div class="vc_column tdi_36_f54  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_f54{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_37_20c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_37_20c"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_37_20c .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_37_20c .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_37_20c .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_37_20c .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-size:10px !important;font-weight:300 !important;
                }.tdi_37_20c .tdb-horiz-menu ul li > a{
                    color: #0a0a0a;
                
                    font-size:10px !important;font-weight:300 !important;
                }.tdi_37_20c .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_37_20c class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17218"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14180 tdb-menu-item-inactive"><a href="http://www.ihoneida.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/"><div class="tdb-menu-item-text">Eye to the Sky</div></a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/"><div class="tdb-menu-item-text">Editor&#8217;s Notes</div></a></li>
</ul>
</li>
<li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscriptions</div></a></li>
<li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-20307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20307"><a href="http://www.ihoneida.com/newsdesk/"><div class="tdb-menu-item-text">News Desk</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_38_4bb" class="tdc-row"><div class="vc_row tdi_39_e0c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_39_e0c{
                    min-height: 0;
                }
</style><div class="vc_column tdi_41_a8f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_a8f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_45f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42_45f" >
<style>
/* custom css */
.tdi_42_45f .tdb-logo-a,
                .tdi_42_45f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_42_45f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_45f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_45f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_45f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_42_45f .tdb-logo-text-title{
                    display: block;
                }.tdi_42_45f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42_45f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_43_443" class="tdc-row"><div class="vc_row tdi_44_03a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_03a{
                    min-height: 0;
                }
</style><div class="vc_column tdi_46_e3c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_e3c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_48_450  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_48_450{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_49_3c3 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49_3c3"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_3c3 .td_block_inner{
                    text-align: center;
                }.tdi_49_3c3 .tdb-menu > li .tdb-menu-sep,
                .tdi_49_3c3 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_3c3 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_3c3 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_3c3 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_3c3 .tdb-menu > li > a,
                .tdi_49_3c3 .td-subcat-more{
                    color: #ffffff;
                }.tdi_49_3c3 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_3c3 .tdb-menu .tdb-normal-menu ul,
                .tdi_49_3c3 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_3c3 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_49_3c3 .tdb-menu > li > a:after,
				.tdi_49_3c3 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49_3c3 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_03c td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_03c" >
<style>
/* custom css */
.tdi_50_03c .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_50_03c .block-mega-child-cats{
					text-align: right;
				}.tdi_50_03c:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_50_03c:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_03c.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_50_03c.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_03c .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_50_03c .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_50_03c .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_50_03c .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_50_03c .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_50_03c .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_50_03c .entry-thumb{
					background-position: center 50%;
				}.tdi_50_03c .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_50_03c .td-module-meta-info,
				.ie11 .tdi_50_03c .td-module-meta-info{
				 	flex: auto;
			    }.tdi_50_03c .td-post-vid-time{
					display: block;
				}.tdi_50_03c .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_50_03c .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_50_03c .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_50_03c .td-post-category{
					display: inline-block;
				}.tdi_50_03c .td-post-author-name{
					display: none;
				}.tdi_50_03c .td-post-date,
				.tdi_50_03c .td-post-author-name span{
					display: none;
				}.tdi_50_03c .entry-review-stars{
					display: inline-block;
				}.tdi_50_03c .td-icon-star,
                .tdi_50_03c .td-icon-star-empty,
                .tdi_50_03c .td-icon-star-half{
					font-size: 15px;
				}.tdi_50_03c .td-module-comments{
					display: none;
				}.tdi_50_03c .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_50_03c .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_03c .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_03c .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_03c .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_03c .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_50_03c .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_03c .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_03c .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_03c .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_03c .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_50_03c .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_50_03c .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_03c .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_03c .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_03c .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_50_03c .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_50_03c" 
                        id="tdi_51_3ce" 
                        data-td_block_id="tdi_50_03c" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_50_03c" 
                        id="tdi_52_c04" 
                        data-td_block_id="tdi_50_03c" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_50_03c" 
                        id="tdi_53_03f" 
                        data-td_block_id="tdi_50_03c" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_50_03c" 
                        id="tdi_54_5cc" 
                        data-td_block_id="tdi_50_03c" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_50_03c class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/05/tennessee-surpasses-20000-active-cases-of-coronavirus/" rel="bookmark" class="td-image-wrap " title="Tennessee surpasses 20,000 active cases of coronavirus" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/Coronavirus-test-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/05/tennessee-surpasses-20000-active-cases-of-coronavirus/" rel="bookmark" title="Tennessee surpasses 20,000 active cases of coronavirus">Tennessee surpasses 20,000 active cases of coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-05T19:48:46-04:00" >July 5, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/05/tennessee-surpasses-20000-active-cases-of-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As the number of active cases of coronavirus in Tennessee continues to surge, the state surpassed 20,000 active cases on Sunday, to end the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/03/dept-of-health-reports-three-new-cases-of-coronavirus-in-scott-county/" rel="bookmark" class="td-image-wrap " title="Dept. of Health reports three new cases of coronavirus in Scott County" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/03/dept-of-health-reports-three-new-cases-of-coronavirus-in-scott-county/" rel="bookmark" title="Dept. of Health reports three new cases of coronavirus in Scott County">Dept. of Health reports three new cases of coronavirus in Scott County</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T16:05:36-04:00" >July 3, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/03/dept-of-health-reports-three-new-cases-of-coronavirus-in-scott-county/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The TN Dept. of Health reported three new cases of coronavirus in Scott County on Friday, the most in a single day since the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/03/scott-county-woman-charged-with-statutory-rape/" rel="bookmark" class="td-image-wrap " title="Scott County woman charged with statutory rape" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/handcuffed-woman-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/03/scott-county-woman-charged-with-statutory-rape/" rel="bookmark" title="Scott County woman charged with statutory rape">Scott County woman charged with statutory rape</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T00:28:44-04:00" >July 3, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/03/scott-county-woman-charged-with-statutory-rape/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HUNTSVILLE — A 34-year-old Scott County woman has been charged with seven counts of aggravated statutory rape after allegedly engaging in a sexual relationship...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/02/tennessees-active-covid-19-cases-top-17000-scott-county-has-just-one/" rel="bookmark" class="td-image-wrap " title="Tennessee&#8217;s active Covid-19 cases top 17,000; Scott County has just one" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/Coronavirus-map-Active-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/02/tennessees-active-covid-19-cases-top-17000-scott-county-has-just-one/" rel="bookmark" title="Tennessee&#8217;s active Covid-19 cases top 17,000; Scott County has just one">Tennessee&#8217;s active Covid-19 cases top 17,000; Scott County has just one</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T23:32:47-04:00" >July 2, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/02/tennessees-active-covid-19-cases-top-17000-scott-county-has-just-one/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Tennessee&#039;s surge of new coronavirus cases shows no sign of slowing down, with 1,575 new cases announced Thursday — the second-highest single-day total thus...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_03c" data-td_block_id="tdi_50_03c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_03c" data-td_block_id="tdi_50_03c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_55_003 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_55_003" >
<style>
/* custom css */
.tdi_55_003 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_55_003 .block-mega-child-cats{
					text-align: right;
				}.tdi_55_003:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_55_003:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_55_003.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_55_003.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_55_003 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_55_003 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_55_003 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_55_003 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_55_003 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_55_003 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_55_003 .entry-thumb{
					background-position: center 50%;
				}.tdi_55_003 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_55_003 .td-module-meta-info,
				.ie11 .tdi_55_003 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_55_003 .td-post-vid-time{
					display: block;
				}.tdi_55_003 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_55_003 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_55_003 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_55_003 .td-post-category{
					display: inline-block;
				}.tdi_55_003 .td-post-author-name{
					display: none;
				}.tdi_55_003 .td-post-date,
				.tdi_55_003 .td-post-author-name span{
					display: none;
				}.tdi_55_003 .entry-review-stars{
					display: inline-block;
				}.tdi_55_003 .td-icon-star,
                .tdi_55_003 .td-icon-star-empty,
                .tdi_55_003 .td-icon-star-half{
					font-size: 15px;
				}.tdi_55_003 .td-module-comments{
					display: none;
				}.tdi_55_003 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_55_003 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_003 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_55_003 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_55_003 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_55_003 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_55_003 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_003 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_55_003 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_55_003 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_55_003 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_55_003 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55_003 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_55_003 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_55_003 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_55_003 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_55_003 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_55_003 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/" rel="bookmark" class="td-image-wrap " title="Garrett: It was a parade &#8230; But God showed up" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/" rel="bookmark" title="Garrett: It was a parade &#8230; But God showed up">Garrett: It was a parade &#8230; But God showed up</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-07T00:01:25-04:00" >July 7, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It was a little before 7 p.m. Saturday evening, and folks were rolling into the First Baptist Church parking lot in Huntsville, joining forces...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/" rel="bookmark" class="td-image-wrap " title="Garrett: An imperfect union founded on perfect ideas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/FOT-0002289619-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/" rel="bookmark" title="Garrett: An imperfect union founded on perfect ideas">Garrett: An imperfect union founded on perfect ideas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-04T15:00:03-04:00" >July 4, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The United States of America is an imperfect union founded on perfect ideas. 
When Thomas Jefferson wrote America’s Declaration of Independence in June 1776...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/05/garrett-americas-latest-turmoil-isnt-as-black-and-white-as-it-might-seem/" rel="bookmark" class="td-image-wrap " title="Garrett: America&#8217;s latest turmoil isn&#8217;t as black and white as it might seem" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Out-My-Way-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/05/garrett-americas-latest-turmoil-isnt-as-black-and-white-as-it-might-seem/" rel="bookmark" title="Garrett: America&#8217;s latest turmoil isn&#8217;t as black and white as it might seem">Garrett: America&#8217;s latest turmoil isn&#8217;t as black and white as it might seem</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T17:06:42-04:00" >June 5, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/05/garrett-americas-latest-turmoil-isnt-as-black-and-white-as-it-might-seem/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">I seethed with anger when I watched the video of now-fired-and-jailed Minneapolis police officer Derek Chauvin kneeling on the neck of George Floyd’s neck...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/" rel="bookmark" class="td-image-wrap " title="Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-test-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/" rel="bookmark" title="Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?">Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T14:57:44-04:00" >May 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">You no longer have to be sick to get tested for novel coronavirus in Tennessee.

Well ahead of the national curve on testing for Covid-19...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/" rel="bookmark" class="td-image-wrap " title="Editorial: Gov. Lee, our barbershops and salons must reopen now!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/" rel="bookmark" title="Editorial: Gov. Lee, our barbershops and salons must reopen now!">Editorial: Gov. Lee, our barbershops and salons must reopen now!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T16:55:24-04:00" >April 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As of Friday in Scott County, you will be able to go to the grocery, have your oil changed, browse for new furniture, sit...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_55_003" data-td_block_id="tdi_55_003"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_55_003" data-td_block_id="tdi_55_003"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_56_d00 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_56_d00" >
<style>
/* custom css */
.tdi_56_d00 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_56_d00 .block-mega-child-cats{
					text-align: right;
				}.tdi_56_d00:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_56_d00:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_56_d00.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_56_d00.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_56_d00 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_56_d00 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_56_d00 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_56_d00 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_56_d00 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_56_d00 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_56_d00 .entry-thumb{
					background-position: center 50%;
				}.tdi_56_d00 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_56_d00 .td-module-meta-info,
				.ie11 .tdi_56_d00 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_56_d00 .td-post-vid-time{
					display: block;
				}.tdi_56_d00 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_56_d00 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_56_d00 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_56_d00 .td-post-category{
					display: inline-block;
				}.tdi_56_d00 .td-post-author-name{
					display: none;
				}.tdi_56_d00 .td-post-date,
				.tdi_56_d00 .td-post-author-name span{
					display: none;
				}.tdi_56_d00 .entry-review-stars{
					display: inline-block;
				}.tdi_56_d00 .td-icon-star,
                .tdi_56_d00 .td-icon-star-empty,
                .tdi_56_d00 .td-icon-star-half{
					font-size: 15px;
				}.tdi_56_d00 .td-module-comments{
					display: none;
				}.tdi_56_d00 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_56_d00 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56_d00 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_56_d00 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_56_d00 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_56_d00 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_56_d00 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_d00 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_56_d00 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_56_d00 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_56_d00 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_56_d00 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_56_d00 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_56_d00 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_56_d00 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_56_d00 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_56_d00 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_56_d00 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/30/he-earned-americas-highest-military-honor/" rel="bookmark" class="td-image-wrap " title="He earned America&#8217;s highest military honor" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Cecil-Menfnb-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/30/he-earned-americas-highest-military-honor/" rel="bookmark" title="He earned America&#8217;s highest military honor">He earned America&#8217;s highest military honor</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T11:34:49-04:00" >June 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/30/he-earned-americas-highest-military-honor/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Editor&#039;s Note — Throughout the month of July, this series will take a look at the stories behind the names that are memorialized on...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/30/heading-to-the-swimming-hole-on-the-4th-of-july/" rel="bookmark" class="td-image-wrap " title="Heading to the swimming hole on the 4th of July" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Swimming-in-River-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/30/heading-to-the-swimming-hole-on-the-4th-of-july/" rel="bookmark" title="Heading to the swimming hole on the 4th of July">Heading to the swimming hole on the 4th of July</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T11:27:21-04:00" >June 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/30/heading-to-the-swimming-hole-on-the-4th-of-july/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
There&#039;s something about Independence Day that makes Americans want to head to water.
Some head to the beach. Some head to the lake. And, in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/16/boys-girls-club-keeps-its-members-active-through-summer/" rel="bookmark" class="td-image-wrap " title="Boys &#038; Girls Club keeps its members active through summer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/99241466_4000411909998767_657386122367729664_o-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/16/boys-girls-club-keeps-its-members-active-through-summer/" rel="bookmark" title="Boys &#038; Girls Club keeps its members active through summer">Boys &#038; Girls Club keeps its members active through summer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/melaniegarrett/">Melanie Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T10:45:37-04:00" >June 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/16/boys-girls-club-keeps-its-members-active-through-summer/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The so-called &quot;summer brain drain&quot; — where students lose some of the knowledge and skills they&#039;ve learned during the school year while they&#039;re off...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/16/amaysing-grubs-chelsie-mays-chases-her-dream/" rel="bookmark" class="td-image-wrap " title="Amaysing Grub&#8217;s Chelsie Mays chases her dream" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Amaysing-Grub-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/16/amaysing-grubs-chelsie-mays-chases-her-dream/" rel="bookmark" title="Amaysing Grub&#8217;s Chelsie Mays chases her dream">Amaysing Grub&#8217;s Chelsie Mays chases her dream</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T10:33:37-04:00" >June 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/16/amaysing-grubs-chelsie-mays-chases-her-dream/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
For four years, Chelsie Mays pursued her nursing degree. She got accepted into South College&#039;s sought-after nursing program to finish her bachelor&#039;s. She appeared...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/08/mike-marlar-nothing-else-im-ever-gonna-love-this-much/" rel="bookmark" class="td-image-wrap " title="Mike Marlar: &#8216;Nothing else I&#8217;m ever gonna love this much&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Mike-Marlar-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/08/mike-marlar-nothing-else-im-ever-gonna-love-this-much/" rel="bookmark" title="Mike Marlar: &#8216;Nothing else I&#8217;m ever gonna love this much&#8217;">Mike Marlar: &#8216;Nothing else I&#8217;m ever gonna love this much&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T23:00:15-04:00" >June 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/08/mike-marlar-nothing-else-im-ever-gonna-love-this-much/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Two years ago, Mike Marlar thought he might retire. Since then, he's won the World of Outlaws national championship, made his Nascar debut with a Top 5 finish, and had two of his best years as a race car driver.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_56_d00" data-td_block_id="tdi_56_d00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_56_d00" data-td_block_id="tdi_56_d00"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_57_c44 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_c44" >
<style>
/* custom css */
.tdi_57_c44 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_57_c44 .block-mega-child-cats{
					text-align: right;
				}.tdi_57_c44:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_57_c44:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_57_c44.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_57_c44.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_57_c44 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_57_c44 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_57_c44 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_57_c44 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_57_c44 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_57_c44 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_57_c44 .entry-thumb{
					background-position: center 50%;
				}.tdi_57_c44 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_57_c44 .td-module-meta-info,
				.ie11 .tdi_57_c44 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_57_c44 .td-post-vid-time{
					display: block;
				}.tdi_57_c44 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_57_c44 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_57_c44 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_57_c44 .td-post-category{
					display: inline-block;
				}.tdi_57_c44 .td-post-author-name{
					display: none;
				}.tdi_57_c44 .td-post-date,
				.tdi_57_c44 .td-post-author-name span{
					display: none;
				}.tdi_57_c44 .entry-review-stars{
					display: inline-block;
				}.tdi_57_c44 .td-icon-star,
                .tdi_57_c44 .td-icon-star-empty,
                .tdi_57_c44 .td-icon-star-half{
					font-size: 15px;
				}.tdi_57_c44 .td-module-comments{
					display: none;
				}.tdi_57_c44 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_57_c44 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_c44 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_57_c44 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_c44 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_c44 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_57_c44 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_c44 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_57_c44 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_c44 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_c44 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_57_c44 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_c44 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_57_c44 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_c44 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_c44 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_57_c44 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_57_c44" 
                        id="tdi_58_f34" 
                        data-td_block_id="tdi_57_c44" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_57_c44" 
                        id="tdi_59_150" 
                        data-td_block_id="tdi_57_c44" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_57_c44" 
                        id="tdi_60_460" 
                        data-td_block_id="tdi_57_c44" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_57_c44 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/01/tssaa-board-considers-options-to-make-sure-fall-sports-are-played/" rel="bookmark" class="td-image-wrap " title="TSSAA board considers options to make sure fall sports are played" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/08/football-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/01/tssaa-board-considers-options-to-make-sure-fall-sports-are-played/" rel="bookmark" title="TSSAA board considers options to make sure fall sports are played">TSSAA board considers options to make sure fall sports are played</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T12:09:23-04:00" >July 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/01/tssaa-board-considers-options-to-make-sure-fall-sports-are-played/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Tennessee Secondary School Athletic Association (TSSAA) on Wednesday presented its Board of Control with four options that will be mulled over for playing...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/15/oneidas-west-scotts-owens-and-summers-all-sign-letters-of-intent/" rel="bookmark" class="td-image-wrap " title="Oneida&#8217;s West, Scott&#8217;s Owens and Summers all sign letters of intent" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Scholarship-Mason-Owens-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/15/oneidas-west-scotts-owens-and-summers-all-sign-letters-of-intent/" rel="bookmark" title="Oneida&#8217;s West, Scott&#8217;s Owens and Summers all sign letters of intent">Oneida&#8217;s West, Scott&#8217;s Owens and Summers all sign letters of intent</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-15T21:20:58-04:00" >June 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/15/oneidas-west-scotts-owens-and-summers-all-sign-letters-of-intent/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Three local student-athletes signed college scholarships last week or the week before, inking their intent to play football or basketball at the next level.
Scott...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/15/oneida-rb-p-morgan-adds-another-d-i-offer/" rel="bookmark" class="td-image-wrap " title="Oneida RB/P Morgan adds another D-I offer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/48875384013_4c3182e077_k-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/15/oneida-rb-p-morgan-adds-another-d-i-offer/" rel="bookmark" title="Oneida RB/P Morgan adds another D-I offer">Oneida RB/P Morgan adds another D-I offer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-15T21:12:57-04:00" >June 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/15/oneida-rb-p-morgan-adds-another-d-i-offer/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Kolby Morgan has added a scholarship offer from Army to his resume as he heads into his final season at Oneida and the recruiting...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/10/cleveland-state-responds-to-scotts-hire-of-jake-wright/" rel="bookmark" class="td-image-wrap " title="Cleveland State responds to Scott&#8217;s hire of Jake Wright" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Jake-Wright-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/10/cleveland-state-responds-to-scotts-hire-of-jake-wright/" rel="bookmark" title="Cleveland State responds to Scott&#8217;s hire of Jake Wright">Cleveland State responds to Scott&#8217;s hire of Jake Wright</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T10:50:15-04:00" >June 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/10/cleveland-state-responds-to-scotts-hire-of-jake-wright/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

By Cleveland State Sports Information
Assistant Women’s Basketball Coach Jake Wright accepted a head coaching offer on Wednesday. Wright will now lead Scott High School...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_57_c44" data-td_block_id="tdi_57_c44"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_57_c44" data-td_block_id="tdi_57_c44"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14174 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-14176"><a href="http://www.ihoneida.com/classifieds/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-14178"><a href="http://www.ihoneida.com/public-notices/"><div class="tdb-menu-item-text">Public Notices</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-14175"><a href="http://www.ihoneida.com/church-news/"><div class="tdb-menu-item-text">Church News</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/"><div class="tdb-menu-item-text">Community Calendar</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_63_f00" class="tdc-zone"><div class="tdc_zone tdi_64_575  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_64_575{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_65_450" class="tdc-row"><div class="vc_row tdi_66_0c0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66_0c0{
                    min-height: 0;
                }
</style><div class="vc_column tdi_68_140  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_140{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="21056" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-20227"
                    class="post-20227 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div class="ihone-top-of-page" style="text-align: center; " id="ihone-835168439"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-1023720599"><a href="https://www.facebook.com/SchoolsTogetherAllowingNoDrugs/"><img width="1000" height="354" src='http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1.jpg 1920w, http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1-300x55.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1-1024x189.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1-768x142.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1-1536x283.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1-696x128.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/05/stand-ad-1-1068x197.jpg 1068w" sizes="(max-width: 1920px) 100vw, 1920px" style="display: inline-block;opacity: 1 !important;"/></a></div></div><div id="tdi_69_45f" class="tdc-zone"><div class="tdc_zone tdi_70_4fc  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_70_4fc{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_70_4fc{
position:relative;
}

</style>
<div class="tdi_69_45f_rand_style td-element-style" ><style>
.tdi_69_45f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_71_5c4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_72_0c0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_72_0c0{
                    min-height: 0;
                }.tdi_72_0c0 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_72_0c0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_72_0c0 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_72_0c0{
padding-top:10px !important;
padding-bottom:10px !important;
}

.tdi_72_0c0 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_71_5c4_rand_style td-element-style" ></div><div class="vc_column tdi_74_400  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_74_400{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_75_567 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_75_567" >
<style>

/* inline tdc_css att */

.tdi_75_567{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_75_567 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_75_567,
				.tdi_75_567 a{
					color: #969696;
				}.tdi_75_567 a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_75_567{
					text-align: left;
				}.tdi_75_567{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Opinion" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/opinion/">Opinion</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Garrett: It was a parade ... But God showed up</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/opinion/",
                                "name": "Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Garrett: It was a parade ... But God showed up"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_76_b00" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_77_000  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_77_000{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_77_000 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_77_000 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_77_000{
padding-top:20px !important;
position:relative;
}

.tdi_77_000 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_76_b00_rand_style td-element-style" ><style>
.tdi_76_b00_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_79_00c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79_00c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_81_074  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81_074{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_83_44c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83_44c{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_84_408 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_84_408" >
<style>

/* inline tdc_css att */

.tdi_84_408{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_84_408 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_408{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_408{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_408 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_84_408 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_84_408 .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_84_408 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_84_408 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_84_408 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_84_408{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/opinion/" ><span class="tdb-cat-bg"></span>Opinion</a></div></div><div class="td_block_wrap tdb_single_date tdi_85_855 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_85_855" >
<style>

/* inline tdc_css att */

.tdi_85_855{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_85_855{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_85_855 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-07T00:01:25-04:00">1 hour ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_86_500 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_500"   >
<style>

/* inline tdc_css att */

.tdi_86_500{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_86_500 i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_86_500 i,
				.tdi_86_500 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_86_500{
				    display: inline-block;
				}
</style>
<style>
.tdi_87_f55{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_87_f55:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_87_f55 svg{
				    fill: #c4c4c4;
				}.tdi_87_f55 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_87_f55 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_88_004 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_88_004" >
<style>

/* inline tdc_css att */

.tdi_88_004{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_88_004{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_88_004 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_88_004 span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-07-07T00:17:00-04:00">58 mins ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_89_efc tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_efc" >
<style>

/* inline tdc_css att */

.tdi_89_efc{
margin-top:8px !important;
margin-bottom:8px !important;
width:80% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_efc{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_efc{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_efc{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_efc .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_89_efc .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_89_efc{
					text-align: left;
				}.tdi_89_efc .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_89_efc .tdb-title-text{
					font-family:Alegreya !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_efc .tdb-title-text{
					font-family:Alegreya !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_efc .tdb-title-text{
					font-family:Alegreya !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_efc .tdb-title-text{
					font-family:Alegreya !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Garrett: It was a parade &#8230; But God showed up</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_92_455 "  style="height: 32px"></div><div class="vc_row_inner tdi_94_509  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_94_509{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_94_509 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_94_509 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_94_509.tdc-row-content-vert-center,
                    .tdi_94_509.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_94_509.tdc-row-content-vert-bottom,
                    .tdi_94_509.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_94_509.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_94_509.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_96_105  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_96_105{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_97_40f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_97_40f" >
<style>

/* inline tdc_css att */

.tdi_97_40f{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_40f{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_40f .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_97_40f .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_97_40f .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_97_40f .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_97_40f .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/ben-garrett/"><img alt='' src='http://2.gravatar.com/avatar/8997b2f05db7d307820816963bb8ca99?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8997b2f05db7d307820816963bb8ca99?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a></div></div></div></div></div></div><div class="vc_column_inner tdi_99_f4c  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_99_f4c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_99_f4c{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_100_0c0 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_100_0c0" >
<style>

/* inline tdc_css att */

.tdi_100_0c0{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_100_0c0 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_0c0{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_0c0{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_100_0c0 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_100_0c0 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_100_0c0" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F07%2F07%2Fgarrett-it-was-a-parade-but-god-showed-up%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Garrett%3A+It+was+a+parade+%E2%80%A6+But+God+showed+up&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F07%2F07%2Fgarrett-it-was-a-parade-but-god-showed-up%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22.jpg&description=Garrett%3A+It+was+a+parade+%E2%80%A6+But+God+showed+up">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Garrett%3A+It+was+a+parade+%E2%80%A6+But+God+showed+up %0A%0A http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_100_0c0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_102_420  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_102_420{
margin-top:5px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_103_350" class="tdc-row"><div class="vc_row tdi_104_454  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_104_454{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_104_454 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_104_454 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_106_0b4  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_106_0b4{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_106_0b4{
margin-top:22px !important;
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_0b4{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_0b4{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_105_040_rand_style td-element-style" ><style>
.tdi_105_040_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_107_500 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_107_500" >
<style>

/* inline tdc_css att */

.tdi_107_500{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_107_500 img.aligncenter,
				.td-pb-span12 .tdi_107_500 .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.tdi_107_500,
                .tdi_107_500 > p{
			        font-size:20px !important;line-height:30px !important;
		        }.tdi_107_500 h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_107_500 h2{
			        font-family:Alegreya !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_107_500 h3{
			        font-family:Roboto !important;font-weight:700 !important;
		        }.tdi_107_500 h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_107_500 li{
			        font-family:Oxygen !important;
		        }.tdi_107_500 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_107_500 .wp-caption-text,
				.tdi_107_500 figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_500,
                .tdi_107_500 > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_107_500 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_107_500,
                .tdi_107_500 > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_107_500 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_107_500 .wp-caption-text,
				.tdi_107_500 figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><figure id="attachment_21057" aria-describedby="caption-attachment-21057" style="width: 2000px" class="wp-caption aligncenter"><a href="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22.jpg"><img class="wp-image-21057 size-full" src="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22.jpg" alt="" width="2000" height="1233" srcset="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22.jpg 2000w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-300x185.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-1024x631.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-768x473.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-1536x947.jpg 1536w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-696x429.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-1068x658.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-1920x1184.jpg 1920w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-681x420.jpg 681w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-356x220.jpg 356w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-310x190.jpg 310w" sizes="(max-width: 2000px) 100vw, 2000px" /></a><figcaption id="caption-attachment-21057" class="wp-caption-text">Mitchell King — seven months clean (and counting) — walks in Saturday&#8217;s Independence Day parade in Huntsville as part of Randy Byrge&#8217;s &#8220;But God&#8221; entry | Ben Garrett/IH</figcaption></figure></p>
<p class="p1"><span class="s1">I</span><span class="s1">t was a little before 7 p.m. Saturday evening, and folks were rolling into the First Baptist Church parking lot in Huntsville, joining forces for what was to be one of the largest entries the town&#8217;s annual Independence Day parade has ever seen. Dennis Jeffers, the town&#8217;s mayor, walked down to the side of Baker Highway, where the rest of the parade was lining up, and made a prediction: &#8220;He&#8217;s going to get his 300.&#8221; </span></p>
<p class="p3"><span class="s1">That was the goal for S.T.A.N.D.&#8217;s Randy Byrge, who has carried his inspiring story of recovery and redemption to tens of thousands of people. He wanted 300 people to join him between his &#8220;But God&#8221; banners. He didn&#8217;t think anywhere near that many would want to.</span></p>
<p class="p3"><span class="s1">By 6:30 p.m., they were showing up. By 7 p.m., they were coming in droves. And by the time Byrge and his team marched triumphantly along Baker Highway from the church to the courthouse mall an hour later, he knew he was going to lose his beard that he was so proud of — his pledge to the community if he actually had 300 show up.</span></p>
<p class="p3"><span class="s1">&#8220;The beard is gone,&#8221; Byrge said as he walked past our location at the end of the mall. </span></p>
<p><figure id="attachment_21059" aria-describedby="caption-attachment-21059" style="width: 192px" class="wp-caption alignright"><a href="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-21.jpg"><img class="wp-image-21059 size-medium" src="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-21-192x300.jpg" alt="" width="192" height="300" srcset="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-21-192x300.jpg 192w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-21-654x1024.jpg 654w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-21-768x1203.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-21-981x1536.jpg 981w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-21-1308x2048.jpg 1308w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-21-696x1090.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-21-1068x1672.jpg 1068w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-21-1920x3007.jpg 1920w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-21-268x420.jpg 268w, http://www.ihoneida.com/wp-content/uploads/2020/07/4th-21.jpg 2000w" sizes="(max-width: 192px) 100vw, 192px" /></a><figcaption id="caption-attachment-21059" class="wp-caption-text">Randy Byrge passes by the courthouse mall in downtown Huntsville during Saturday&#8217;s Independence Day parade | Ben Garrett/IH</figcaption></figure></p>
<p class="p3"><span class="s1">At the time, he said 320 people had joined the effort. It turned out to be even more than that. The final tally was 340, and Byrge kept his word, bidding farewell to his beard in ceremonious fashion at the gazebo on the mall after the parade had ended.</span></p>
<p class="p3"><span class="s1">And what a sight the 340 strong were. Fourth of July parades are, by their very nature, inspirational. It&#8217;s when we put on our patriotic best to celebrate our nation — decking ourselves out in red, white and blue, giving little thought to how gaudy it might look or the fact that we wouldn&#8217;t dare venture out in public dressed that way any other day of the year. </span></p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Story Continues Below -</span><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_108_30e tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_108_30e" >
<style>

/* inline tdc_css att */

.tdi_108_30e{
padding-top:5px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-radius:1px !important;
border-style:solid !important;
border-color:#e1e1e1 !important;
border-width:1 !important;
position:relative;
margin-bottom: 0;
}

</style>
<div class="tdi_108_30e_rand_style td-element-style"><style>
.tdi_108_30e_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_109_515 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_109_515 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_109_515 input[type=email]{
                    border-right-width: 0;
                }.tdi_109_515 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_109_515 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 align="left">Join our mailing list</h3><p class="tdn-descr" align="left">Get headlines delivered directly to your inbox with the Inside Scott Newsletter.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1" align="left">We will not sell or spam your email address.</div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_110_b60 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_110_b60{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b60{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}
</style>
<style>
/* custom css */
.tdi_110_b60.td-a-rec{
					text-align: center;
				}.tdi_110_b60 .td-element-style{
					z-index: -1;
				}.tdi_110_b60 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_110_b60 .td-adspot-title{
                    display: block;
                }
</style></div></div><p class="p3"><span class="s1">Saturday&#8217;s parade was inspirational for an entirely different reason. </span></p>
<p class="p3"><span class="s1">There was Byrge&#8217;s daughter, Addie, wearing the #300 sticker herself to signify that the 300th person had signed in at the church to join her daddy in the parade — her daddy who is now eight years clean, capable of being a strong father who can raise his little girl the right way.</span></p>
<p class="p3"><span class="s1">There was Byrge&#8217;s father, James, leading the procession. His mother, Mitzi, was near the front, too. Randy Byrge was the parade&#8217;s grand marshal, and the grand marshal usually leads the parade. But he wanted his parents to come first. </span></p>
<p class="p3"><span class="s1">&#8220;Eight years ago my parents had to lock me out of their house and send me away,&#8221; he said. &#8220;I had ran their name in the dirt to the point they was ashamed of me.&#8221; But on Saturday, &#8220;My parents were leading a parade of 340-plus people and saying proudly, &#8216;Randy is our son.&#8217; No one can do that But God.&#8221;</span></p>
<p class="p3"><span class="s1">There was Byrge&#8217;s pastor, White Rock Baptist Church&#8217;s Jim West, pulling one of the trailers. Some of his deacons were riding on the trailers. Many of his fellow church members were along for the ride or walk, as well. </span></p>
<p class="p3"><span class="s1">There were Byrge&#8217;s supporters — people who just wanted to show up to support him, and to help him honor God. Near the front was S.T.A.N.D. Executive Director Trent Coffey. These days he&#8217;s Byrge&#8217;s boss. Long before that he was one of Byrge&#8217;s biggest supporters. And if anyone in Scott County knows that Byrge&#8217;s story can be replicated, over and over, it&#8217;s Coffey. He&#8217;s no ordained minister, but this is the sermon he&#8217;s been preaching for years: stop treating drug addiction as a crime, start treating it as an illness — and help the sufferers of addiction find their way back. </span></p>
<p class="p3"><span class="s1">There were also probation officers, police officers and many others. Their presence all spoke volumes. But no one&#8217;s presence spoke louder than the people who have been where Byrge has been — to the bottom, and back again, as living, walking testaments to the hope of recovery and the power of grace. There were people like Mitchell King — now seven months clean, who carried a sign urging prayer for drug dealers, that they be drawn to Christ. And there were others — Byrge&#8217;s &#8220;recovery family,&#8221; he calls them.</span></p>
<p class="p3"><span class="s1">Some towns might stick an entourage like this as far towards the back of the parade as possible. In Huntsville Saturday evening, they were front and center — before the mayor, and before State Sen. Ken Yager, who made the drive up from Kingston to be a part of the parade. </span></p>
<p class="p3"><span class="s1">&#8220;That&#8217;s the way I want it,&#8221; Mayor Jeffers said an hour or so before the parade began. &#8220;That&#8217;s exactly the way I want it.&#8221;</span></p>
<p class="p3"><span class="s1">And why not? On a day when America celebrated her independence, there are few people with more reasons to celebrate than those who are celebrating freedom from addiction and substance abuse. Saturday&#8217;s parade delivered a powerful message to the thousands of people who lined up along its route: There is hope for others who are in the same predicament. </span></p>
<p class="p3"><span class="s1">That&#8217;s a message Byrge has been telling to anyone who&#8217;ll listen since he found God in a recovery home in Texas and cleaned up. He&#8217;s made a ministry out of his redeeming scripture — &#8220;But God&#8221; — and uses it to show others what grace and mercy is all about. Because there are still others — many others — who need the same help he found.</span></p>
<p>&#8220;As you look at all these pictures and videos please know many, many, many more families have been affected and they need our help,&#8221; he said.</p>
<p class="p3"><span class="s1">&#8220;But God&#8221; comes from Ephesians 2. It&#8217;s found lots of other places in the Bible, too. But it was Ephesians 2 that truly changed Byrge&#8217;s life one night in Texas. It is an example of God&#8217;s sovereign redemption for those who can&#8217;t redeem themselves and might not even want to be redeemed: &#8221; And you hath he quickened, who were dead in trespasses and sins; Wherein in time past ye walked according to the course of this world, according to the prince of the power of the air, the spirit that now worketh in the children of disobedience: Among whom also we all had our conversation in times past in the lusts of our flesh, fulfilling the desires of the flesh and of the mind; and were by nature the children of wrath, even as others. But God, who is rich in mercy, for his great love wherewith he loved us, Even when we were dead in sins, hath quickened us together with Christ, (by grace ye are saved;)&#8230;&#8221;</span></p>
<p class="p3"><span class="s1">Of the thousands of stories I&#8217;ve written in the years I&#8217;ve been in this profession, my absolute favorite is the one I wrote after sitting down with Byrge and hearing his story and his testimony in 2017. Our audience isn&#8217;t large enough to do it justice. Last week, Byrge told part of his story to a Knoxville TV station. Their audience isn&#8217;t big enough, either. Byrge&#8217;s story, and the passion with which he tells it, deserves a national audience. But, absent that, it&#8217;s plenty loud enough to change one small town — this one.</span></p>
<p class="p3"><span class="s1">And that&#8217;s what Saturday&#8217;s parade helped signify. In a community that has been almost crippled by the opioid epidemic, 340 people might not seem like a lot. But every movement has to start somewhere. There has to be the first two or three before there can be a crowd. And as you watched Saturday&#8217;s parade through downtown Huntsville, you couldn&#8217;t help but feel that there&#8217;s a movement afoot in Scott County.</span></p>
<p class="p3"><span class="s1">As Byrge said after the parade: &#8220;What do we do next? Is this the end? I have a feeling this is just the beginning.&#8221;</span></p>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_108_040 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_108_040{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_040{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_040.td-a-rec{
					text-align: center;
				}.tdi_108_040 .td-element-style{
					z-index: -1;
				}.tdi_108_040 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_108_040 .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_108_040_rand_style td-element-style"><style>
.tdi_108_040_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_110_6aa  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_110_6aa{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_110_6aa{
margin-top:30px !important;
}

.tdi_110_6aa .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_112_006  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_112_006{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_113_f50 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113_f50" >
<style>

/* inline tdc_css att */

.tdi_113_f50{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_f50{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_f50 span{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Oxygen !important;font-weight:700 !important;
				}.tdi_113_f50 a{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    border: 0px solid #ededed;
                
                    color: #111;
                
                    background-color: #f2f2f2;
                
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_113_f50 a:hover{
                    color: #ffffff;
                
                    background-color: #162eb7;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_f50 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_f50 span{
                    padding: 2px 8px;
                }.tdi_113_f50 a{
                    padding: 2px 8px;
                
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_113_f50 span{
                    padding: 2px 8px;
                }.tdi_113_f50 a{
                    padding: 5px 12px;
                
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="http://www.ihoneida.com/tag/out-my-way/">Out My Way</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_115_ff4  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_115_ff4{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_118_e05 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_e05" >
<style>

/* inline tdc_css att */

.tdi_118_e05{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_118_e05 .td-post-sharing,
				.tdi_118_e05 .tdb-share-classic{
					text-align: center;
				}.tdi_118_e05 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_118_e05 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_118_e05" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F07%2F07%2Fgarrett-it-was-a-parade-but-god-showed-up%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Garrett%3A+It+was+a+parade+%E2%80%A6+But+God+showed+up&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F07%2F07%2Fgarrett-it-was-a-parade-but-god-showed-up%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22.jpg&description=Garrett%3A+It+was+a+parade+%E2%80%A6+But+God+showed+up">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Garrett%3A+It+was+a+parade+%E2%80%A6+But+God+showed+up %0A%0A http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_118_e05">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_119_840 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119_840" >
<style>

/* inline tdc_css att */

.tdi_119_840{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_840{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_119_840{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_119_840 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_119_840 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_119_840 .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_119_840 .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_119_840 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_119_840 .tdb-social-item i.td-icon-twitter,
				.tdi_119_840 .tdb-social-item i.td-icon-linkedin,
				.tdi_119_840 .tdb-social-item i.td-icon-pinterest,
				.tdi_119_840 .tdb-social-item i.td-icon-blogger,
				.tdi_119_840 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_119_840 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_119_840 .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_119_840 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_119_840 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_119_840 .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_119_840 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_840{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_840{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_119_840 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_119_840 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_119_840 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_119_840{
                    border: 1px dashed #ededed;
                }.tdi_119_840 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_119_840 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/ben-garrett/" class="tdb-author-photo"><img alt='' src='http://2.gravatar.com/avatar/8997b2f05db7d307820816963bb8ca99?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8997b2f05db7d307820816963bb8ca99?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/ben-garrett/" class="tdb-author-name">Ben Garrett</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Ben Garrett is Independent Herald editor. Contact him at bgarrett@ihoneida.com. Follow him on Twitter, @benwgarrett.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_121_df0  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_121_df0{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_121_df0{
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_df0{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_df0{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_122_ff0 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_122_ff0{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_122_ff0.td-a-rec{
					text-align: center;
				}.tdi_122_ff0 .td-element-style{
					z-index: -1;
				}.tdi_122_ff0 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_122_ff0 .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_122_ff0_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_122_ff0_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_123_d0f td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_123_d0f" >
<style>
.td-theme-wrap .tdi_123_d0f .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_123_d0f .td-subcat-item a:hover,
            .td-theme-wrap .tdi_123_d0f .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_123_d0f .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_123_d0f .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_d0f .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_123_d0f .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_123_d0f .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_123_d0f .td_quote_on_blocks,
            .td-theme-wrap .tdi_123_d0f .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_123_d0f .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_123_d0f .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_123_d0f .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_d0f .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_123_d0f .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_d0f .td-read-more a,
            .td-theme-wrap .tdi_123_d0f .td-weather-information:before,
            .td-theme-wrap .tdi_123_d0f .td-weather-week:before,
            .td-theme-wrap .tdi_123_d0f .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_123_d0f .td-post-category,
            .td-theme-wrap .tdi_123_d0f .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_123_d0f{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_d0f{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_d0f{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_d0f .td-block-title a,
				.tdi_123_d0f .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_123_d0f .td-block-title{
					text-align: left;
				}.tdi_123_d0f.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_123_d0f.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_123_d0f.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_123_d0f.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_123_d0f.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_123_d0f.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_d0f .td-block-title a,
				.tdi_123_d0f .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_124_600 td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_124_600{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_124_600 .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_124_600 .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_124_600 .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">8,953</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,627</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_125_f5c tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_125_f5c" >
<style>

/* inline tdc_css att */

.tdi_125_f5c{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_125_f5c_rand_style td-element-style"><style>
.tdi_125_f5c_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_126_08f .tdn-email-bar{
                    flex-direction: row;
                }.tdi_126_08f .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_126_08f input[type=email]{
                    border-right-width: 0;
                }.tdi_126_08f button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_126_08f td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_127_070 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_127_070" >
<style>
.td-theme-wrap .tdi_127_070 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_127_070 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_127_070 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_127_070 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_127_070 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_127_070 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_127_070 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_127_070 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_127_070 .td_quote_on_blocks,
            .td-theme-wrap .tdi_127_070 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_127_070 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_127_070 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_127_070 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_127_070 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_127_070 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_127_070 .td-read-more a,
            .td-theme-wrap .tdi_127_070 .td-weather-information:before,
            .td-theme-wrap .tdi_127_070 .td-weather-week:before,
            .td-theme-wrap .tdi_127_070 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_127_070 .td-post-category,
            .td-theme-wrap .tdi_127_070 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_127_070{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_070{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_070{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_127_070 .td-block-title a,
				.tdi_127_070 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_127_070 .td-block-title{
					text-align: left;
				}.tdi_127_070.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_127_070.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_127_070.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_127_070.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_127_070.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_127_070.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127_070 .td-block-title a,
				.tdi_127_070 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_128_f45 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_128_f45" >
<style>

/* inline tdc_css att */

.tdi_128_f45{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_f45{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128_f45 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/" rel="bookmark" class="td-image-wrap " title="Garrett: It was a parade &#8230; But God showed up" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/" rel="bookmark" title="Garrett: It was a parade &#8230; But God showed up">Garrett: It was a parade &#8230; But God showed up</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-07T00:01:25-04:00" >July 7, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It was a little before 7 p.m. Saturday evening, and folks were rolling into the First Baptist Church parking lot in Huntsville, joining forces...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_129_4db td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_129_4db" >
<style>

/* inline tdc_css att */

.tdi_129_4db{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_4db{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_129_4db class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/06/positive-coronavirus-data-seen-in-tennessee-but-rise-expected-in-scott-county/" rel="bookmark" class="td-image-wrap " title="Positive coronavirus data seen in Tennessee – but rise expected in Scott County" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/03/man-coughing-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/06/positive-coronavirus-data-seen-in-tennessee-but-rise-expected-in-scott-county/" rel="bookmark" title="Positive coronavirus data seen in Tennessee – but rise expected in Scott County">Positive coronavirus data seen in Tennessee – but rise expected in Scott County</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T16:34:13-04:00" >July 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/06/positive-coronavirus-data-seen-in-tennessee-but-rise-expected-in-scott-county/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">For the first time in weeks, there is positive coronavirus data coming out of Tennessee, even as the number of cases in Scott County...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/06/positive-coronavirus-data-seen-in-tennessee-but-rise-expected-in-scott-county/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/05/tennessee-surpasses-20000-active-cases-of-coronavirus/" rel="bookmark" class="td-image-wrap " title="Tennessee surpasses 20,000 active cases of coronavirus" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/Coronavirus-test-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/05/tennessee-surpasses-20000-active-cases-of-coronavirus/" rel="bookmark" title="Tennessee surpasses 20,000 active cases of coronavirus">Tennessee surpasses 20,000 active cases of coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-05T19:48:46-04:00" >July 5, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/05/tennessee-surpasses-20000-active-cases-of-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As the number of active cases of coronavirus in Tennessee continues to surge, the state surpassed 20,000 active cases on Sunday, to end the...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/05/tennessee-surpasses-20000-active-cases-of-coronavirus/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/" rel="bookmark" class="td-image-wrap " title="Garrett: An imperfect union founded on perfect ideas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/FOT-0002289619-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/" rel="bookmark" title="Garrett: An imperfect union founded on perfect ideas">Garrett: An imperfect union founded on perfect ideas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-04T15:00:03-04:00" >July 4, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The United States of America is an imperfect union founded on perfect ideas. 
When Thomas Jefferson wrote America’s Declaration of Independence in June 1776...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_130_8b9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_29f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_131_29f{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_131_29f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_131_29f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_133_44b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_44b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_134_4fb td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_134_4fb" >
<style>
.td-theme-wrap .tdi_134_4fb .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_134_4fb .td-subcat-item a:hover,
            .td-theme-wrap .tdi_134_4fb .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_134_4fb .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_134_4fb .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_134_4fb .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_134_4fb .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_134_4fb .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_134_4fb .td_quote_on_blocks,
            .td-theme-wrap .tdi_134_4fb .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_134_4fb .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_134_4fb .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_134_4fb .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_134_4fb .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_134_4fb .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_134_4fb .td-read-more a,
            .td-theme-wrap .tdi_134_4fb .td-weather-information:before,
            .td-theme-wrap .tdi_134_4fb .td-weather-week:before,
            .td-theme-wrap .tdi_134_4fb .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_134_4fb .td-post-category,
            .td-theme-wrap .tdi_134_4fb .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_134_4fb{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134_4fb{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_134_4fb{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_134_4fb .td-block-title a,
				.tdi_134_4fb .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_134_4fb .td-block-title{
					text-align: center;
				}.tdi_134_4fb.td_block_template_4 .td-block-title > *:before,
				.tdi_134_4fb.td_block_template_17 .td-block-title:after,
				.tdi_134_4fb.td_block_template_13 .td-block-subtitle,
				.tdi_134_4fb.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_134_4fb.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_134_4fb.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_4fb .td-block-title a,
				.tdi_134_4fb .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_135_f0d td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_135_f0d" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_f0d{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_135_f0d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/" rel="bookmark" class="td-image-wrap " title="Garrett: An imperfect union founded on perfect ideas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/FOT-0002289619-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/" rel="bookmark" title="Garrett: An imperfect union founded on perfect ideas">Garrett: An imperfect union founded on perfect ideas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-04T15:00:03-04:00" >July 4, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The United States of America is an imperfect union founded on perfect ideas. 
When Thomas Jefferson wrote America’s Declaration of Independence in June 1776...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/05/garrett-americas-latest-turmoil-isnt-as-black-and-white-as-it-might-seem/" rel="bookmark" class="td-image-wrap " title="Garrett: America&#8217;s latest turmoil isn&#8217;t as black and white as it might seem" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Out-My-Way-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/05/garrett-americas-latest-turmoil-isnt-as-black-and-white-as-it-might-seem/" rel="bookmark" title="Garrett: America&#8217;s latest turmoil isn&#8217;t as black and white as it might seem">Garrett: America&#8217;s latest turmoil isn&#8217;t as black and white as it might seem</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T17:06:42-04:00" >June 5, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/05/garrett-americas-latest-turmoil-isnt-as-black-and-white-as-it-might-seem/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">I seethed with anger when I watched the video of now-fired-and-jailed Minneapolis police officer Derek Chauvin kneeling on the neck of George Floyd’s neck...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/05/garrett-americas-latest-turmoil-isnt-as-black-and-white-as-it-might-seem/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/" rel="bookmark" class="td-image-wrap " title="Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-test-1-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/" rel="bookmark" title="Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?">Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T14:57:44-04:00" >May 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">You no longer have to be sick to get tested for novel coronavirus in Tennessee.

Well ahead of the national curve on testing for Covid-19...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/" rel="bookmark" class="td-image-wrap " title="Editorial: Gov. Lee, our barbershops and salons must reopen now!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/" rel="bookmark" title="Editorial: Gov. Lee, our barbershops and salons must reopen now!">Editorial: Gov. Lee, our barbershops and salons must reopen now!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T16:55:24-04:00" >April 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As of Friday in Scott County, you will be able to go to the grocery, have your oil changed, browse for new furniture, sit...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/04/editorial-these-students-have-sacrificed-enough-take-summer-school-extended-school-year-off-the-table/" rel="bookmark" class="td-image-wrap " title="Editorial: These students have sacrificed enough. Take summer school, extended school year off the table." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/Empty-Classroom-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/04/editorial-these-students-have-sacrificed-enough-take-summer-school-extended-school-year-off-the-table/" rel="bookmark" title="Editorial: These students have sacrificed enough. Take summer school, extended school year off the table.">Editorial: These students have sacrificed enough. Take summer school, extended school year off the table.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-04T22:43:34-04:00" >April 4, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/04/04/editorial-these-students-have-sacrificed-enough-take-summer-school-extended-school-year-off-the-table/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Summer school? Extended school days? Extended school year?

Those are options that the Tennessee Department of Education is floating as ways to make up &quot;missed...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/04/04/editorial-these-students-have-sacrificed-enough-take-summer-school-extended-school-year-off-the-table/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_136_44d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_137_453  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_137_453{
                    min-height: 0;
                }.tdi_137_453 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_136_44d.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_136_44d.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_137_453{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_137_453 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_137_453{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_136_44d_rand_style td-element-style" ><style>
.tdi_136_44d_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_139_240  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_139_240{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_140_c10 td_block_template_1">
<style>
/* custom css */
.tdi_140_c10.td-a-rec{
					text-align: center;
				}.tdi_140_c10 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="7953821805"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_141_9ff" class="tdc-row stretch_row"><div class="vc_row tdi_142_c02  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_142_c02{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_142_c02 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_142_c02 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_142_c02{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_142_c02 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_142_c02 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_c02{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_c02{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_141_9ff_rand_style td-element-style" ><style>
.tdi_141_9ff_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_143_24e" class="tdc-row"><div class="vc_row tdi_144_f0c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_144_f0c{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_144_f0c{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_144_f0c .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_144_f0c{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_146_046  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_146_046{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_147_540 tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_147_540" >
<style>
.td-theme-wrap .tdi_147_540 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_147_540 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_147_540 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_147_540 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_147_540 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_147_540 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_147_540 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_147_540 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_147_540 .td_quote_on_blocks,
            .td-theme-wrap .tdi_147_540 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_147_540 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_147_540 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_147_540 .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_147_540 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_147_540 .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_147_540 .td-read-more a,
            .td-theme-wrap .tdi_147_540 .td-weather-information:before,
            .td-theme-wrap .tdi_147_540 .td-weather-week:before,
            .td-theme-wrap .tdi_147_540 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_147_540 .td-post-category,
            .td-theme-wrap .tdi_147_540 .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_147_540 .comment-link{
                    display: inline-block;
                }.tdi_147_540 .comment{
                    border-bottom-style: dashed;
                }.tdi_147_540 .comment .children{
                    border-top-style: dashed;
                }.tdi_147_540 .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_147_540 .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_147_540 .avatar{
					border-radius: 2px;
				}.tdi_147_540 .td-block-title a,
				.tdi_147_540 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_147_540 cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_147_540 .comment-link,
				.tdi_147_540 .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_147_540 .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_147_540 .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_147_540 .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_147_540 input[type=text],
                .tdi_147_540 textarea{
					font-family:Oxygen !important;
				}.tdi_147_540 .comment-form-cookies-consent label,
                .tdi_147_540 .logged-in-as,
                .tdi_147_540 .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_147_540 .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_147_540 input[type=text],
                .tdi_147_540 textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_147_540 .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ben Garrett"></span><meta itemprop="datePublished" content="2020-07-07T00:01:25-04:00"><meta itemprop="dateModified" content="2020-07-07T00:17:00-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2019/09/new-logo-300x117.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="Garrett: It was a parade ... But God showed up"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1233"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_148_0f4" class="tdc-zone"><div class="tdc_zone tdi_149_4e0  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_149_4e0{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_149_4e0{
position:relative;
}

</style>
<div class="tdi_148_0f4_rand_style td-element-style" ><style>
.tdi_148_0f4_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_150_c44" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_151_5f0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_151_5f0{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_151_5f0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_151_5f0 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_151_5f0{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_151_5f0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_5f0{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_151_5f0{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_150_c44_rand_style td-element-style" ><style>
.tdi_150_c44_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_153_000  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_153_000{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_153_000{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153_000{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_000{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_000{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_154_49c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_154_49c" >
<style>

/* inline tdc_css att */

.tdi_154_49c{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_49c{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_154_49c .tdb-logo-a,
                .tdi_154_49c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_154_49c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_154_49c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_154_49c .tdb-logo-img-wrap{
                    display: block;
                }.tdi_154_49c .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_154_49c .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_154_49c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_154_49c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_154_49c .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_154_49c .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154_49c .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2017/01/IH-Nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_155_044 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_155_044" >
<style>

/* inline tdc_css att */

.tdi_155_044{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155_044{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_155_044 .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_044 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_155_044 .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_156_007 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_156_007" >
<style>

/* inline tdc_css att */

.tdi_156_007{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_156_007{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_157_f55 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_157_f55 .tdm-social-item i.td-icon-twitter,
				.tdi_157_f55 .tdm-social-item i.td-icon-linkedin,
				.tdi_157_f55 .tdm-social-item i.td-icon-pinterest,
				.tdi_157_f55 .tdm-social-item i.td-icon-blogger,
				.tdi_157_f55 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_157_f55 .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_157_f55 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_157_f55 .tdm-social-item i,
				.tds-team-member2 .tdi_157_f55.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_157_f55 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_157_f55"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_159_000  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_159_000{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_159_000{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_159_000{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_159_000{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_000{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_161_6c4  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_161_6c4{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_161_6c4 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_161_6c4 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_163_00a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_163_00a{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_164_4f5 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_164_4f5" >
<style>
.td-theme-wrap .tdi_164_4f5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_164_4f5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_164_4f5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_164_4f5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_164_4f5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_4f5 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_164_4f5 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_164_4f5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_164_4f5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_164_4f5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_164_4f5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_164_4f5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_164_4f5 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_4f5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_164_4f5 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_4f5 .td-read-more a,
            .td-theme-wrap .tdi_164_4f5 .td-weather-information:before,
            .td-theme-wrap .tdi_164_4f5 .td-weather-week:before,
            .td-theme-wrap .tdi_164_4f5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_164_4f5 .td-post-category,
            .td-theme-wrap .tdi_164_4f5 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_164_4f5{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_4f5{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_164_4f5{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_164_4f5 .td-block-title a,
				.tdi_164_4f5 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_164_4f5 .td-block-title{
					text-align: left;
				}.tdi_164_4f5.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_164_4f5.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_164_4f5.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_164_4f5.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_164_4f5.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_164_4f5.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_164_4f5 .td-block-title a,
				.tdi_164_4f5 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_165_fc6 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_165_fc6" >
<style>

/* inline tdc_css att */

.tdi_165_fc6{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_fc6{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_165_fc6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/" rel="bookmark" class="td-image-wrap " title="Garrett: An imperfect union founded on perfect ideas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/FOT-0002289619-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/" rel="bookmark" title="Garrett: An imperfect union founded on perfect ideas">Garrett: An imperfect union founded on perfect ideas</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-04T15:00:03-04:00" >July 4, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The United States of America is an imperfect union founded on perfect ideas. 
When Thomas Jefferson wrote America’s Declaration of Independence in June 1776...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/04/garrett-an-imperfect-union-founded-on-perfect-ideas/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/30/he-earned-americas-highest-military-honor/" rel="bookmark" class="td-image-wrap " title="He earned America&#8217;s highest military honor" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Cecil-Menfnb-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/30/he-earned-americas-highest-military-honor/" rel="bookmark" title="He earned America&#8217;s highest military honor">He earned America&#8217;s highest military honor</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T11:34:49-04:00" >June 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/30/he-earned-americas-highest-military-honor/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Editor&#039;s Note — Throughout the month of July, this series will take a look at the stories behind the names that are memorialized on...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/30/he-earned-americas-highest-military-honor/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/30/five-statistics-that-paint-the-picture-of-the-coronavirus-pandemic-in-tennessee/" rel="bookmark" class="td-image-wrap " title="Five statistics that paint the picture of the coronavirus pandemic in Tennessee" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/Coronavirus-test-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/30/five-statistics-that-paint-the-picture-of-the-coronavirus-pandemic-in-tennessee/" rel="bookmark" title="Five statistics that paint the picture of the coronavirus pandemic in Tennessee">Five statistics that paint the picture of the coronavirus pandemic in Tennessee</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T10:46:00-04:00" >June 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/30/five-statistics-that-paint-the-picture-of-the-coronavirus-pandemic-in-tennessee/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The coronavirus outbreak in Tennessee just continues to grow. Over the past 96 hours, there have been 4,263 new cases of infection across the...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/30/five-statistics-that-paint-the-picture-of-the-coronavirus-pandemic-in-tennessee/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_167_ffb  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_167_ffb{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_168_500 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_168_500" >
<style>
.td-theme-wrap .tdi_168_500 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_168_500 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_168_500 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_168_500 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_168_500 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_168_500 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_168_500 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_168_500 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_168_500 .td_quote_on_blocks,
            .td-theme-wrap .tdi_168_500 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_168_500 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_168_500 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_168_500 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_168_500 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_168_500 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_168_500 .td-read-more a,
            .td-theme-wrap .tdi_168_500 .td-weather-information:before,
            .td-theme-wrap .tdi_168_500 .td-weather-week:before,
            .td-theme-wrap .tdi_168_500 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_168_500 .td-post-category,
            .td-theme-wrap .tdi_168_500 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_168_500{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_168_500{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_168_500{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_168_500 .td-block-title a,
				.tdi_168_500 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_168_500 .td-block-title{
					text-align: left;
				}.tdi_168_500.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_168_500.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_168_500.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_168_500.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_168_500.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_168_500.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_168_500 .td-block-title a,
				.tdi_168_500 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_169_f45 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_169_f45" >
<style>

/* inline tdc_css att */

.tdi_169_f45{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_169_f45{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_169_f45 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/" rel="bookmark" class="td-image-wrap " title="Garrett: It was a parade &#8230; But God showed up" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/07/4th-22-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/" rel="bookmark" title="Garrett: It was a parade &#8230; But God showed up">Garrett: It was a parade &#8230; But God showed up</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-07T00:01:25-04:00" >July 7, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It was a little before 7 p.m. Saturday evening, and folks were rolling into the First Baptist Church parking lot in Huntsville, joining forces...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/07/garrett-it-was-a-parade-but-god-showed-up/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/06/positive-coronavirus-data-seen-in-tennessee-but-rise-expected-in-scott-county/" rel="bookmark" class="td-image-wrap " title="Positive coronavirus data seen in Tennessee – but rise expected in Scott County" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/03/man-coughing-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/06/positive-coronavirus-data-seen-in-tennessee-but-rise-expected-in-scott-county/" rel="bookmark" title="Positive coronavirus data seen in Tennessee – but rise expected in Scott County">Positive coronavirus data seen in Tennessee – but rise expected in Scott County</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T16:34:13-04:00" >July 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/06/positive-coronavirus-data-seen-in-tennessee-but-rise-expected-in-scott-county/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">For the first time in weeks, there is positive coronavirus data coming out of Tennessee, even as the number of cases in Scott County...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/06/positive-coronavirus-data-seen-in-tennessee-but-rise-expected-in-scott-county/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/07/05/tennessee-surpasses-20000-active-cases-of-coronavirus/" rel="bookmark" class="td-image-wrap " title="Tennessee surpasses 20,000 active cases of coronavirus" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/Coronavirus-test-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/07/05/tennessee-surpasses-20000-active-cases-of-coronavirus/" rel="bookmark" title="Tennessee surpasses 20,000 active cases of coronavirus">Tennessee surpasses 20,000 active cases of coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-05T19:48:46-04:00" >July 5, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/07/05/tennessee-surpasses-20000-active-cases-of-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As the number of active cases of coronavirus in Tennessee continues to surge, the state surpassed 20,000 active cases on Sunday, to end the...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/07/05/tennessee-surpasses-20000-active-cases-of-coronavirus/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_171_c44  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_171_c44{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_172_55c tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_172_55c" >
<style>
.tdi_172_55c_rand{
                    border: 1px solid #eee;
                }.tdi_173_5c4 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_173_5c4 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_173_5c4 button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_172_55c_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_172_55c_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_172_55c_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_173_5c4 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_174_bc5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_175_c4b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_175_c4b{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_175_c4b{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_175_c4b .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_175_c4b{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_175_c4b{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_174_bc5_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_174_bc5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2020/05/20200303e336d6c0-d4bf-099a-d923-bfa46205606f-1.png") !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_177_454  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_177_454{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_178_5ee tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_178_5ee" >
<style>
/* custom css */
.tdi_178_5ee .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_178_5ee .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_180_b59  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_180_b59{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_180_b59{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_180_b59{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_181_dd4 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_181_dd4" >
<style>

/* inline tdc_css att */

.tdi_181_dd4{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_181_dd4{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_181_dd4 li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_181_dd4 .menu{
					display: flex;
				}.tdi_181_dd4 .sub-menu{
					display: none;
				}.tdi_181_dd4 ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_181_dd4 ul li{
					margin-right: 15px;
				}.tdi_181_dd4 ul li:last-child{
					margin-right: 0;
				}.tdi_181_dd4 a{
					color: #ffffff;
				}.tdi_181_dd4 a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_181_dd4 li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_181_dd4 ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_181_dd4 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5f0404c0d6255
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"ec2a70b681","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>window.advads_has_ads = [["20576","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_37_20c';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_49_3c3';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_49_3c3');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[21056]");
                });
            
</script>


</body>
</html>