<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Tennessee reports fourth straight day of heightened coronavirus hospitalizations - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2020/05/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tennessee reports fourth straight day of heightened coronavirus hospitalizations - Independent Herald" />
<meta property="og:description" content="The TN Dept. of Health on Saturday reported 66 new coronavirus hospitalizations — the second day in a row that more than 60 hospitalizations have been reported in the state, and the fourth day overall of increased hospitalizations. While Tennessee&#8217;s Covid-19 hospitalizations have traditionally averaged around two dozen each day, there have been an average &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-06-27T22:53:44-04:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="599" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The TN Dept. of Health on Saturday reported 66 new coronavirus hospitalizations — the second day in a row that more than 60 hospitalizations have been reported in the state, and the fourth day overall of increased hospitalizations. While Tennessee&#8217;s Covid-19 hospitalizations have traditionally averaged around two dozen each day, there have been an average [&hellip;]" />
<meta name="twitter:title" content="Tennessee reports fourth straight day of heightened coronavirus hospitalizations - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus.jpg","width":2000,"height":599},{"@type":"WebPage","@id":"http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/#webpage","url":"http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/","inLanguage":"en-US","name":"Tennessee reports fourth straight day of heightened coronavirus hospitalizations - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/#primaryimage"},"datePublished":"2020-06-27T22:53:44-04:00","dateModified":"2020-06-27T22:53:44-04:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"Independent Herald","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"Independent Herald"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ihoneida.com is managing ads with Advanced Ads 1.17.11 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.ihoneida.com/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.ihoneida.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.ihoneida.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://www.ihoneida.com/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='http://www.ihoneida.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.ihoneida.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lora%3A400%2C500%2C700%7CAlegreya%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CAlegreya+SC%3A400%2C500%2C700%7CRoboto+Slab%3A400%2C500%2C700%7CRoboto%3A400%2C500%2C700%7COxygen%3A700%2C400%7CAlegreya%3A700%7CRoboto+Slab%3A400%7CRoboto%3A700&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=1.5.7' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chart.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='http://www.ihoneida.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=20977' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F06%2F27%2Ftennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F06%2F27%2Ftennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "http://www.ihoneida.com/wp-admin/admin-ajax.php";
	         </script><script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3a2fa7e920","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"3a2fa7e920","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-20977 single-format-standard td-standard-pack tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations global-block-template-1 td-black-pro tdb_template_20227 mkb-desktop mkb-version-1-5-7 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li>
	<li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li>
	<li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_02b" class="tdc-zone"><div class="tdc_zone tdi_2_25e  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_25e{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_25e{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_eb7" class="tdc-row"><div class="vc_row tdi_4_9d9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_9d9{
                    min-height: 0;
                }
</style><div class="vc_column tdi_6_902  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_902{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_d0f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_d0f" >
<style>
/* custom css */
.tdi_7_d0f .tdb-logo-a,
                .tdi_7_d0f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_d0f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_d0f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_d0f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_d0f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_d0f .tdb-logo-text-title{
                    display: block;
                }.tdi_7_d0f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_d0f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8_5bd" class="tdc-row"><div class="vc_row tdi_9_eeb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_eeb{
                    min-height: 0;
                }
</style><div class="vc_column tdi_11_5e1  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_11_5e1{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_5e1{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_5e1{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_13_ebf  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_13_ebf{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_ebf{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_ebf{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_14_75f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_15_c9f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_15_c9f{
                    min-height: 0;
                }
</style><div class="vc_column tdi_17_9a7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17_9a7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_18_539 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18_539" >
<style>
/* custom css */
.tdi_18_539 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_20_7d0  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_20_7d0{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_21_5e9" class="tdc-zone"><div class="tdc_zone tdi_22_d52  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_22_d52{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_23_3e9" class="tdc-row"><div class="vc_row tdi_24_977  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24_977{
                    min-height: 0;
                }
</style><div class="vc_column tdi_26_de7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_de7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_0e5" class="tdc-zone"><div class="tdc_zone tdi_28_b9f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28_b9f{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_b9f{
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_b9f{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_b9f{
margin-bottom:40px !important;
}
}

</style><div id="tdi_29_abb" class="tdc-row"><div class="vc_row tdi_30_f55  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_30_f55{
                    min-height: 0;
                }
</style><div class="vc_column tdi_32_7d0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_7d0{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_7d0{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_32_7d0 { 
display:none !important;
} }

</style>
<div class="tdi_31_9ef_rand_style td-element-style" ><style>
.tdi_31_9ef_rand_style{
background-color:#336699 !important;
}
 </style></div><div class="wpb_wrapper"></div></div></div></div><div id="tdi_33_bf9" class="tdc-row"><div class="vc_row tdi_34_02b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_34_02b{
                    min-height: 0;
                }
</style><div class="vc_column tdi_36_0c9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_0c9{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_37_f2f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_37_f2f"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_37_f2f .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_37_f2f .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_37_f2f .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_37_f2f .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-size:10px !important;font-weight:300 !important;
                }.tdi_37_f2f .tdb-horiz-menu ul li > a{
                    color: #0a0a0a;
                
                    font-size:10px !important;font-weight:300 !important;
                }.tdi_37_f2f .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_37_f2f class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17218"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14180 tdb-menu-item-inactive"><a href="http://www.ihoneida.com/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/"><div class="tdb-menu-item-text">Eye to the Sky</div></a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/"><div class="tdb-menu-item-text">Editor&#8217;s Notes</div></a></li>
</ul>
</li>
<li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/"><div class="tdb-menu-item-text">Subscriptions</div></a></li>
<li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-20307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20307"><a href="http://www.ihoneida.com/newsdesk/"><div class="tdb-menu-item-text">News Desk</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_38_f0b" class="tdc-row"><div class="vc_row tdi_39_f2c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_39_f2c{
                    min-height: 0;
                }
</style><div class="vc_column tdi_41_c25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_c25{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_1d0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42_1d0" >
<style>
/* custom css */
.tdi_42_1d0 .tdb-logo-a,
                .tdi_42_1d0 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_42_1d0 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_1d0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_1d0 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_1d0 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_42_1d0 .tdb-logo-text-title{
                    display: block;
                }.tdi_42_1d0 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42_1d0 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2020/05/New-nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_43_2d4" class="tdc-row"><div class="vc_row tdi_44_f95  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_f95{
                    min-height: 0;
                }
</style><div class="vc_column tdi_46_cce  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_cce{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_48_c1c  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_48_c1c{
margin-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_49_f3f tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49_f3f"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_f3f .td_block_inner{
                    text-align: center;
                }.tdi_49_f3f .tdb-menu > li .tdb-menu-sep,
                .tdi_49_f3f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_f3f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_f3f .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_f3f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_f3f .tdb-menu > li > a,
                .tdi_49_f3f .td-subcat-more{
                    color: #ffffff;
                }.tdi_49_f3f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_f3f .tdb-menu .tdb-normal-menu ul,
                .tdi_49_f3f .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_f3f .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_49_f3f .tdb-menu > li > a:after,
				.tdi_49_f3f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49_f3f class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-14170"><a href="http://www.ihoneida.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_5db td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_5db" >
<style>
/* custom css */
.tdi_50_5db .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_50_5db .block-mega-child-cats{
					text-align: right;
				}.tdi_50_5db:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_50_5db:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_5db.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_50_5db.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_50_5db .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_50_5db .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_50_5db .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_50_5db .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_50_5db .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_50_5db .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_50_5db .entry-thumb{
					background-position: center 50%;
				}.tdi_50_5db .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_50_5db .td-module-meta-info,
				.ie11 .tdi_50_5db .td-module-meta-info{
				 	flex: auto;
			    }.tdi_50_5db .td-post-vid-time{
					display: block;
				}.tdi_50_5db .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_50_5db .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_50_5db .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_50_5db .td-post-category{
					display: inline-block;
				}.tdi_50_5db .td-post-author-name{
					display: none;
				}.tdi_50_5db .td-post-date,
				.tdi_50_5db .td-post-author-name span{
					display: none;
				}.tdi_50_5db .entry-review-stars{
					display: inline-block;
				}.tdi_50_5db .td-icon-star,
                .tdi_50_5db .td-icon-star-empty,
                .tdi_50_5db .td-icon-star-half{
					font-size: 15px;
				}.tdi_50_5db .td-module-comments{
					display: none;
				}.tdi_50_5db .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_50_5db .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_5db .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_5db .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_5db .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_5db .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_50_5db .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_5db .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_5db .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_5db .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_5db .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_50_5db .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_50_5db .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_50_5db .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_50_5db .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_50_5db .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_50_5db .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_50_5db" 
                        id="tdi_51_fef" 
                        data-td_block_id="tdi_50_5db" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_50_5db" 
                        id="tdi_52_5c5" 
                        data-td_block_id="tdi_50_5db" 
                        data-td_filter_value="30" 
                        href="http://www.ihoneida.com/category/news/big-south-fork/"
                    >Big South Fork</a><a 
                        class="mega-menu-sub-cat-tdi_50_5db" 
                        id="tdi_53_feb" 
                        data-td_block_id="tdi_50_5db" 
                        data-td_filter_value="31" 
                        href="http://www.ihoneida.com/category/news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_50_5db" 
                        id="tdi_54_de7" 
                        data-td_block_id="tdi_50_5db" 
                        data-td_filter_value="26" 
                        href="http://www.ihoneida.com/category/news/regionstate/"
                    >Region/State</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_50_5db class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/" rel="bookmark" class="td-image-wrap " title="Tennessee reports fourth straight day of heightened coronavirus hospitalizations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/" rel="bookmark" title="Tennessee reports fourth straight day of heightened coronavirus hospitalizations">Tennessee reports fourth straight day of heightened coronavirus hospitalizations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T18:53:44-04:00" >June 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The TN Dept. of Health on Saturday reported 66 new coronavirus hospitalizations — the second day in a row that more than 60 hospitalizations...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/" rel="bookmark" class="td-image-wrap " title="D.A.&#8217;s Clays for Children will be held" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/132075-DW-SportingClays-640x356-1-324x356.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/" rel="bookmark" title="D.A.&#8217;s Clays for Children will be held">D.A.&#8217;s Clays for Children will be held</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T08:36:42-04:00" >June 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Clays for Children is the latest event to announce plans to proceed this late summer and fall despite the coronavirus upheaval.

The 5th annual sporting...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/" rel="bookmark" class="td-image-wrap " title="Sheriff&#8217;s Department announces arrests in separate theft cases" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Resized_20200521_133847-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/" rel="bookmark" title="Sheriff&#8217;s Department announces arrests in separate theft cases">Sheriff&#8217;s Department announces arrests in separate theft cases</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T16:33:00-04:00" >June 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — The Scott County Sheriff&#039;s Office announced Thursday several arrests connected with separate theft cases in recent weeks.

Together, the thefts amounted to more than...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/25/scott-countys-unemployment-rate-drops-sharply-to-11-2/" rel="bookmark" class="td-image-wrap " title="Scott County&#8217;s unemployment rate drops sharply to 11.2%" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/01/unemployment-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/25/scott-countys-unemployment-rate-drops-sharply-to-11-2/" rel="bookmark" title="Scott County&#8217;s unemployment rate drops sharply to 11.2%">Scott County&#8217;s unemployment rate drops sharply to 11.2%</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T15:11:47-04:00" >June 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/25/scott-countys-unemployment-rate-drops-sharply-to-11-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As expected, Scott County&#039;s jobless rate fell sharply in May, down more than six percentage points to 11.2%.

The local unemployment rate spiked to greater...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_5db" data-td_block_id="tdi_50_5db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_5db" data-td_block_id="tdi_50_5db"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_55_5ec td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_55_5ec" >
<style>
/* custom css */
.tdi_55_5ec .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_55_5ec .block-mega-child-cats{
					text-align: right;
				}.tdi_55_5ec:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_55_5ec:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_55_5ec.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_55_5ec.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_55_5ec .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_55_5ec .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_55_5ec .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_55_5ec .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_55_5ec .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_55_5ec .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_55_5ec .entry-thumb{
					background-position: center 50%;
				}.tdi_55_5ec .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_55_5ec .td-module-meta-info,
				.ie11 .tdi_55_5ec .td-module-meta-info{
				 	flex: auto;
			    }.tdi_55_5ec .td-post-vid-time{
					display: block;
				}.tdi_55_5ec .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_55_5ec .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_55_5ec .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_55_5ec .td-post-category{
					display: inline-block;
				}.tdi_55_5ec .td-post-author-name{
					display: none;
				}.tdi_55_5ec .td-post-date,
				.tdi_55_5ec .td-post-author-name span{
					display: none;
				}.tdi_55_5ec .entry-review-stars{
					display: inline-block;
				}.tdi_55_5ec .td-icon-star,
                .tdi_55_5ec .td-icon-star-empty,
                .tdi_55_5ec .td-icon-star-half{
					font-size: 15px;
				}.tdi_55_5ec .td-module-comments{
					display: none;
				}.tdi_55_5ec .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_55_5ec .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_5ec .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_55_5ec .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_55_5ec .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_55_5ec .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_55_5ec .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_5ec .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_55_5ec .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_55_5ec .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_55_5ec .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_55_5ec .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55_5ec .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_55_5ec .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_55_5ec .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_55_5ec .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_55_5ec .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_55_5ec class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/05/garrett-americas-latest-turmoil-isnt-as-black-and-white-as-it-might-seem/" rel="bookmark" class="td-image-wrap " title="Garrett: America&#8217;s latest turmoil isn&#8217;t as black and white as it might seem" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Out-My-Way-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/05/garrett-americas-latest-turmoil-isnt-as-black-and-white-as-it-might-seem/" rel="bookmark" title="Garrett: America&#8217;s latest turmoil isn&#8217;t as black and white as it might seem">Garrett: America&#8217;s latest turmoil isn&#8217;t as black and white as it might seem</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T17:06:42-04:00" >June 5, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/05/garrett-americas-latest-turmoil-isnt-as-black-and-white-as-it-might-seem/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">I seethed with anger when I watched the video of now-fired-and-jailed Minneapolis police officer Derek Chauvin kneeling on the neck of George Floyd’s neck...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/" rel="bookmark" class="td-image-wrap " title="Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-test-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/" rel="bookmark" title="Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?">Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T14:57:44-04:00" >May 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">You no longer have to be sick to get tested for novel coronavirus in Tennessee.

Well ahead of the national curve on testing for Covid-19...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/" rel="bookmark" class="td-image-wrap " title="Editorial: Gov. Lee, our barbershops and salons must reopen now!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/" rel="bookmark" title="Editorial: Gov. Lee, our barbershops and salons must reopen now!">Editorial: Gov. Lee, our barbershops and salons must reopen now!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T16:55:24-04:00" >April 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As of Friday in Scott County, you will be able to go to the grocery, have your oil changed, browse for new furniture, sit...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/04/editorial-these-students-have-sacrificed-enough-take-summer-school-extended-school-year-off-the-table/" rel="bookmark" class="td-image-wrap " title="Editorial: These students have sacrificed enough. Take summer school, extended school year off the table." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/Empty-Classroom-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/04/editorial-these-students-have-sacrificed-enough-take-summer-school-extended-school-year-off-the-table/" rel="bookmark" title="Editorial: These students have sacrificed enough. Take summer school, extended school year off the table.">Editorial: These students have sacrificed enough. Take summer school, extended school year off the table.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-04T22:43:34-04:00" >April 4, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/04/04/editorial-these-students-have-sacrificed-enough-take-summer-school-extended-school-year-off-the-table/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Summer school? Extended school days? Extended school year?

Those are options that the Tennessee Department of Education is floating as ways to make up &quot;missed...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/03/31/editorial-with-personal-liberty-comes-personal-responsibility/" rel="bookmark" class="td-image-wrap " title="Editorial: With personal liberty comes personal responsibility" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/03/31/editorial-with-personal-liberty-comes-personal-responsibility/" rel="bookmark" title="Editorial: With personal liberty comes personal responsibility">Editorial: With personal liberty comes personal responsibility</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T12:09:23-04:00" >March 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/03/31/editorial-with-personal-liberty-comes-personal-responsibility/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Let&#039;s not beat about the bush: We aren&#039;t doing enough to combat the spread of coronavirus.

You don&#039;t have to venture outside Scott County to...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_55_5ec" data-td_block_id="tdi_55_5ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_55_5ec" data-td_block_id="tdi_55_5ec"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14173"><a href="http://www.ihoneida.com/category/features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_56_5ff td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_56_5ff" >
<style>
/* custom css */
.tdi_56_5ff .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_56_5ff .block-mega-child-cats{
					text-align: right;
				}.tdi_56_5ff:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_56_5ff:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_56_5ff.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_56_5ff.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_56_5ff .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_56_5ff .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_56_5ff .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_56_5ff .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_56_5ff .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_56_5ff .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_56_5ff .entry-thumb{
					background-position: center 50%;
				}.tdi_56_5ff .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_56_5ff .td-module-meta-info,
				.ie11 .tdi_56_5ff .td-module-meta-info{
				 	flex: auto;
			    }.tdi_56_5ff .td-post-vid-time{
					display: block;
				}.tdi_56_5ff .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_56_5ff .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_56_5ff .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_56_5ff .td-post-category{
					display: inline-block;
				}.tdi_56_5ff .td-post-author-name{
					display: none;
				}.tdi_56_5ff .td-post-date,
				.tdi_56_5ff .td-post-author-name span{
					display: none;
				}.tdi_56_5ff .entry-review-stars{
					display: inline-block;
				}.tdi_56_5ff .td-icon-star,
                .tdi_56_5ff .td-icon-star-empty,
                .tdi_56_5ff .td-icon-star-half{
					font-size: 15px;
				}.tdi_56_5ff .td-module-comments{
					display: none;
				}.tdi_56_5ff .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_56_5ff .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56_5ff .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_56_5ff .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_56_5ff .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_56_5ff .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_56_5ff .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_5ff .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_56_5ff .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_56_5ff .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_56_5ff .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_56_5ff .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_56_5ff .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_56_5ff .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_56_5ff .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_56_5ff .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_56_5ff .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_56_5ff class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/16/boys-girls-club-keeps-its-members-active-through-summer/" rel="bookmark" class="td-image-wrap " title="Boys &#038; Girls Club keeps its members active through summer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/99241466_4000411909998767_657386122367729664_o-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/16/boys-girls-club-keeps-its-members-active-through-summer/" rel="bookmark" title="Boys &#038; Girls Club keeps its members active through summer">Boys &#038; Girls Club keeps its members active through summer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/melaniegarrett/">Melanie Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T10:45:37-04:00" >June 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/16/boys-girls-club-keeps-its-members-active-through-summer/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The so-called &quot;summer brain drain&quot; — where students lose some of the knowledge and skills they&#039;ve learned during the school year while they&#039;re off...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/16/amaysing-grubs-chelsie-mays-chases-her-dream/" rel="bookmark" class="td-image-wrap " title="Amaysing Grub&#8217;s Chelsie Mays chases her dream" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Amaysing-Grub-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/16/amaysing-grubs-chelsie-mays-chases-her-dream/" rel="bookmark" title="Amaysing Grub&#8217;s Chelsie Mays chases her dream">Amaysing Grub&#8217;s Chelsie Mays chases her dream</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T10:33:37-04:00" >June 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/16/amaysing-grubs-chelsie-mays-chases-her-dream/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
For four years, Chelsie Mays pursued her nursing degree. She got accepted into South College&#039;s sought-after nursing program to finish her bachelor&#039;s. She appeared...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/08/mike-marlar-nothing-else-im-ever-gonna-love-this-much/" rel="bookmark" class="td-image-wrap " title="Mike Marlar: &#8216;Nothing else I&#8217;m ever gonna love this much&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Mike-Marlar-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/08/mike-marlar-nothing-else-im-ever-gonna-love-this-much/" rel="bookmark" title="Mike Marlar: &#8216;Nothing else I&#8217;m ever gonna love this much&#8217;">Mike Marlar: &#8216;Nothing else I&#8217;m ever gonna love this much&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T23:00:15-04:00" >June 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/08/mike-marlar-nothing-else-im-ever-gonna-love-this-much/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Two years ago, Mike Marlar thought he might retire. Since then, he's won the World of Outlaws national championship, made his Nascar debut with a Top 5 finish, and had two of his best years as a race car driver.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/26/scott-countys-switch-from-blue-county-to-red-county/" rel="bookmark" class="td-image-wrap " title="Scott County&#8217;s switch from blue county to red county" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/05/rutherford_b_hayes-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/26/scott-countys-switch-from-blue-county-to-red-county/" rel="bookmark" title="Scott County&#8217;s switch from blue county to red county">Scott County&#8217;s switch from blue county to red county</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T11:56:20-04:00" >May 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/05/26/scott-countys-switch-from-blue-county-to-red-county/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It has been called the most controversial finishes to a presidential election in America’s history — and, to date, it’s still the most tightly-contested...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/26/rev-sterling-adkins-founded-churches-at-smokey-creek-jellico-creek/" rel="bookmark" class="td-image-wrap " title="Rev. Sterling Adkins founded churches at Smokey Creek, Jellico Creek" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/05/Upper-Jellico-Creek-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/26/rev-sterling-adkins-founded-churches-at-smokey-creek-jellico-creek/" rel="bookmark" title="Rev. Sterling Adkins founded churches at Smokey Creek, Jellico Creek">Rev. Sterling Adkins founded churches at Smokey Creek, Jellico Creek</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T11:30:43-04:00" >May 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/05/26/rev-sterling-adkins-founded-churches-at-smokey-creek-jellico-creek/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
On a peaceful knoll just above Jellico Creek, beneath what might very well be the largest and oldest tulip poplar in Scott County, is...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_56_5ff" data-td_block_id="tdi_56_5ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_56_5ff" data-td_block_id="tdi_56_5ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-14164"><a href="http://www.ihoneida.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_57_092 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_092" >
<style>
/* custom css */
.tdi_57_092 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_57_092 .block-mega-child-cats{
					text-align: right;
				}.tdi_57_092:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_57_092:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_57_092.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_57_092.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_57_092 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_57_092 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_57_092 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_57_092 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_57_092 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_57_092 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_57_092 .entry-thumb{
					background-position: center 50%;
				}.tdi_57_092 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_57_092 .td-module-meta-info,
				.ie11 .tdi_57_092 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_57_092 .td-post-vid-time{
					display: block;
				}.tdi_57_092 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_57_092 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_57_092 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_57_092 .td-post-category{
					display: inline-block;
				}.tdi_57_092 .td-post-author-name{
					display: none;
				}.tdi_57_092 .td-post-date,
				.tdi_57_092 .td-post-author-name span{
					display: none;
				}.tdi_57_092 .entry-review-stars{
					display: inline-block;
				}.tdi_57_092 .td-icon-star,
                .tdi_57_092 .td-icon-star-empty,
                .tdi_57_092 .td-icon-star-half{
					font-size: 15px;
				}.tdi_57_092 .td-module-comments{
					display: none;
				}.tdi_57_092 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_57_092 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_092 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_57_092 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_092 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_092 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_57_092 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_092 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_57_092 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_092 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_092 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_57_092 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_092 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_57_092 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_57_092 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_57_092 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_57_092 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_57_092" 
                        id="tdi_58_5fb" 
                        data-td_block_id="tdi_57_092" 
                        data-td_filter_value="" 
                        href="http://www.ihoneida.com/category/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_57_092" 
                        id="tdi_59_5ee" 
                        data-td_block_id="tdi_57_092" 
                        data-td_filter_value="32" 
                        href="http://www.ihoneida.com/category/sports/oneida/"
                    >Oneida</a><a 
                        class="mega-menu-sub-cat-tdi_57_092" 
                        id="tdi_60_def" 
                        data-td_block_id="tdi_57_092" 
                        data-td_filter_value="34" 
                        href="http://www.ihoneida.com/category/sports/scott-sports/"
                    >Scott</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_57_092 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/15/oneidas-west-scotts-owens-and-summers-all-sign-letters-of-intent/" rel="bookmark" class="td-image-wrap " title="Oneida&#8217;s West, Scott&#8217;s Owens and Summers all sign letters of intent" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Scholarship-Mason-Owens-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/15/oneidas-west-scotts-owens-and-summers-all-sign-letters-of-intent/" rel="bookmark" title="Oneida&#8217;s West, Scott&#8217;s Owens and Summers all sign letters of intent">Oneida&#8217;s West, Scott&#8217;s Owens and Summers all sign letters of intent</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-15T21:20:58-04:00" >June 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/15/oneidas-west-scotts-owens-and-summers-all-sign-letters-of-intent/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Three local student-athletes signed college scholarships last week or the week before, inking their intent to play football or basketball at the next level.
Scott...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/15/oneida-rb-p-morgan-adds-another-d-i-offer/" rel="bookmark" class="td-image-wrap " title="Oneida RB/P Morgan adds another D-I offer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/48875384013_4c3182e077_k-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/15/oneida-rb-p-morgan-adds-another-d-i-offer/" rel="bookmark" title="Oneida RB/P Morgan adds another D-I offer">Oneida RB/P Morgan adds another D-I offer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-15T21:12:57-04:00" >June 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/15/oneida-rb-p-morgan-adds-another-d-i-offer/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Kolby Morgan has added a scholarship offer from Army to his resume as he heads into his final season at Oneida and the recruiting...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/10/cleveland-state-responds-to-scotts-hire-of-jake-wright/" rel="bookmark" class="td-image-wrap " title="Cleveland State responds to Scott&#8217;s hire of Jake Wright" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Jake-Wright-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/10/cleveland-state-responds-to-scotts-hire-of-jake-wright/" rel="bookmark" title="Cleveland State responds to Scott&#8217;s hire of Jake Wright">Cleveland State responds to Scott&#8217;s hire of Jake Wright</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T10:50:15-04:00" >June 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/10/cleveland-state-responds-to-scotts-hire-of-jake-wright/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

By Cleveland State Sports Information
Assistant Women’s Basketball Coach Jake Wright accepted a head coaching offer on Wednesday. Wright will now lead Scott High School...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/03/this-job-really-spoke-to-me-lady-highlanders-jake-wright-eager-to-get-started/" rel="bookmark" class="td-image-wrap " title="&#8216;This job really spoke to me&#8217; — Lady Highlanders&#8217; Jake Wright eager to get started" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Jake-Wright-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/03/this-job-really-spoke-to-me-lady-highlanders-jake-wright-eager-to-get-started/" rel="bookmark" title="&#8216;This job really spoke to me&#8217; — Lady Highlanders&#8217; Jake Wright eager to get started">&#8216;This job really spoke to me&#8217; — Lady Highlanders&#8217; Jake Wright eager to get started</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T19:07:30-04:00" >June 3, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/03/this-job-really-spoke-to-me-lady-highlanders-jake-wright-eager-to-get-started/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
HUNTSVILLE — “Excited. Exuberant.” 
Those are the words that Jake Wright uses to describe his hire as Scott High School’s girls basketball coach.
The 27-year-old,...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_57_092" data-td_block_id="tdi_57_092"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_57_092" data-td_block_id="tdi_57_092"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14174 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-14176"><a href="http://www.ihoneida.com/classifieds/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-14178"><a href="http://www.ihoneida.com/public-notices/"><div class="tdb-menu-item-text">Public Notices</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-14175"><a href="http://www.ihoneida.com/church-news/"><div class="tdb-menu-item-text">Church News</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/"><div class="tdb-menu-item-text">Community Calendar</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/"><div class="tdb-menu-item-text">Login</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_63_2d9" class="tdc-zone"><div class="tdc_zone tdi_64_5e0  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_64_5e0{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_65_dfd" class="tdc-row"><div class="vc_row tdi_66_d4f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66_d4f{
                    min-height: 0;
                }
</style><div class="vc_column tdi_68_4eb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_4eb{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="20977" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-20227"
                    class="post-20227 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div class="ihone-top-of-page" style="text-align: center; " id="ihone-150968571"><div class="ihone-adlabel">- Advertisement -</div><div style="text-align: center; " id="ihone-320243100"><a href="http://www.scottcountychamber.com"><img width="1000" height="300" src='http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad.jpg' alt=''  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad.jpg 1500w, http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad-300x60.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad-1024x205.jpg 1024w, http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad-768x154.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad-696x139.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/05/Chamber-ad-1068x214.jpg 1068w" sizes="(max-width: 1500px) 100vw, 1500px" style="display: inline-block;opacity: 1 !important;"/></a></div></div><div id="tdi_69_00d" class="tdc-zone"><div class="tdc_zone tdi_70_f00  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_70_f00{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_70_f00{
position:relative;
}

</style>
<div class="tdi_69_00d_rand_style td-element-style" ><style>
.tdi_69_00d_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_71_00f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_72_0ea  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_72_0ea{
                    min-height: 0;
                }.tdi_72_0ea > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f7f7f7 !important;
                }@media (min-width: 768px) {
	                .tdi_72_0ea {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_72_0ea .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_72_0ea{
padding-top:10px !important;
padding-bottom:10px !important;
}

.tdi_72_0ea .td_block_wrap{ text-align:left }

</style>
<div class="tdi_71_00f_rand_style td-element-style" ></div><div class="vc_column tdi_74_92d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_74_92d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_75_1d4 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_75_1d4" >
<style>

/* inline tdc_css att */

.tdi_75_1d4{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_75_1d4 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_75_1d4,
				.tdi_75_1d4 a{
					color: #969696;
				}.tdi_75_1d4 a:hover{
					color: #162eb7;
				}.td-theme-wrap .tdi_75_1d4{
					text-align: left;
				}.tdi_75_1d4{
					font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/news/">News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Local News" class="tdb-entry-crumb" href="http://www.ihoneida.com/category/news/local-news/">Local News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Tennessee reports fourth straight day of heightened coronavirus hospitalizations</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.ihoneida.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.ihoneida.com/category/news/local-news/",
                                "name": "Local News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Tennessee reports fourth straight day of heightened coronavirus hospitalizations"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_76_df1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_77_375  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_77_375{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_77_375 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_77_375 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_77_375{
padding-top:20px !important;
position:relative;
}

.tdi_77_375 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_76_df1_rand_style td-element-style" ><style>
.tdi_76_df1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_79_ff0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79_ff0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_81_eef  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81_eef{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_83_57f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83_57f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_84_cc4 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_84_cc4" >
<style>

/* inline tdc_css att */

.tdi_84_cc4{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_84_cc4 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_cc4{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_cc4{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_cc4 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_84_cc4 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #0d0b52 !important;
				}.tdi_84_cc4 .tdb-cat-bg:before{
					background-color: #162eb7;
				}.tdi_84_cc4 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_84_cc4 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_84_cc4 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_84_cc4{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.ihoneida.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="http://www.ihoneida.com/category/news/local-news/" ><span class="tdb-cat-bg"></span>Local News</a></div></div><div class="td_block_wrap tdb_single_date tdi_85_b27 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_85_b27" >
<style>

/* inline tdc_css att */

.tdi_85_b27{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_85_b27{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_85_b27 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-27T18:53:44-04:00">47 mins ago</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_86_773 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_773"   >
<style>

/* inline tdc_css att */

.tdi_86_773{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_86_773 i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_86_773 i,
				.tdi_86_773 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_86_773{
				    display: inline-block;
				}
</style>
<style>
.tdi_87_775{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_87_775:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_87_775 svg{
				    fill: #c4c4c4;
				}.tdi_87_775 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_87_775 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_88_97e td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_88_97e" >
<style>

/* inline tdc_css att */

.tdi_88_97e{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_88_97e{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_88_97e i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_88_97e span{
					color: #000000;
				
					font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-06-27T18:53:44-04:00">47 mins ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_89_f00 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_f00" >
<style>

/* inline tdc_css att */

.tdi_89_f00{
margin-top:8px !important;
margin-bottom:8px !important;
width:80% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_f00{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_f00{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_f00{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_f00 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_89_f00 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_89_f00{
					text-align: left;
				}.tdi_89_f00 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_89_f00 .tdb-title-text{
					font-family:Alegreya !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_f00 .tdb-title-text{
					font-family:Alegreya !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_f00 .tdb-title-text{
					font-family:Alegreya !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_f00 .tdb-title-text{
					font-family:Alegreya !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Tennessee reports fourth straight day of heightened coronavirus hospitalizations</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_92_f0e "  style="height: 32px"></div><div class="vc_row_inner tdi_94_586  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_94_586{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_94_586 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_94_586 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_94_586.tdc-row-content-vert-center,
                    .tdi_94_586.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_94_586.tdc-row-content-vert-bottom,
                    .tdi_94_586.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_94_586.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_94_586.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_96_509  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_96_509{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_97_6c3 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_97_6c3" >
<style>

/* inline tdc_css att */

.tdi_97_6c3{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_6c3{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_6c3 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_97_6c3 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_97_6c3 .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_97_6c3 .tdb-author-name:hover{
					color: #162eb7;
				}.tdi_97_6c3 .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a></div></div></div></div></div></div><div class="vc_column_inner tdi_99_555  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_99_555{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_99_555{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_100_7e0 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_100_7e0" >
<style>

/* inline tdc_css att */

.tdi_100_7e0{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_100_7e0 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_7e0{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_7e0{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_100_7e0 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_100_7e0 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_100_7e0" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F06%2F27%2Ftennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tennessee+reports+fourth+straight+day+of+heightened+coronavirus+hospitalizations&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F06%2F27%2Ftennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus.jpg&description=Tennessee+reports+fourth+straight+day+of+heightened+coronavirus+hospitalizations">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tennessee+reports+fourth+straight+day+of+heightened+coronavirus+hospitalizations %0A%0A http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_100_7e0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_102_dce  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_102_dce{
margin-top:5px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_103_9e5" class="tdc-row"><div class="vc_row tdi_104_700  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_104_700{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_104_700 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_104_700 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
</style><div class="vc_column tdi_106_117  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_106_117{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_106_117{
margin-top:22px !important;
width:calc(100% - 320px) !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_117{
width:calc(100% - 250px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_117{
margin-top:2px !important;
width:100% !important;
}
}

</style>
<div class="tdi_105_de0_rand_style td-element-style" ><style>
.tdi_105_de0_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_107_f59 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_107_f59" >
<style>

/* inline tdc_css att */

.tdi_107_f59{
margin-right:10px !important;
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_107_f59 img.aligncenter,
				.td-pb-span12 .tdi_107_f59 .aligncenter img{
			        margin-left: -100px;
			        width: calc(100% + 100px);
			        max-width: none !important;
		        }.tdi_107_f59,
                .tdi_107_f59 > p{
			        font-size:20px !important;line-height:30px !important;
		        }.tdi_107_f59 h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_107_f59 h2{
			        font-family:Alegreya !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_107_f59 h3{
			        font-family:Roboto !important;font-weight:700 !important;
		        }.tdi_107_f59 h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_107_f59 li{
			        font-family:Oxygen !important;
		        }.tdi_107_f59 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_107_f59 .wp-caption-text,
				.tdi_107_f59 figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.5 !important;font-style:normal !important;
		        
			        color: #999999;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_f59,
                .tdi_107_f59 > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_107_f59 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_107_f59,
                .tdi_107_f59 > p{
			        font-size:15px !important;line-height:30px !important;
		        }.tdi_107_f59 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_107_f59 .wp-caption-text,
				.tdi_107_f59 figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.5 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>The TN Dept. of Health on Saturday reported 66 new coronavirus hospitalizations — the second day in a row that more than 60 hospitalizations have been reported in the state, and the fourth day overall of increased hospitalizations.</p>
<p>While Tennessee&#8217;s Covid-19 hospitalizations have traditionally averaged around two dozen each day, there have been an average of 57 hospitalizations per day for four consecutive days.</p>
<p>The new data in the Volunteer State comes as coronavirus skeptics have argued that hospitalizations are in decline nationwide. However, that clearly is not the case in Tennessee; of the 2,564 people who have been hospitalized with coronavirus in Tennessee since the pandemic began, about 1 in 5 have entered the hospital in the past two weeks.</p>
<p>However, the rate of hospitalizations appears to be in decline in Tennessee, meaning the rise in hospitalizations isn&#8217;t as fast as the state&#8217;s rise in new cases of the virus. Since June 1, the number of people hospitalized in Tennessee has been about 4.8% of the total new coronavirus cases. That&#8217;s less than the 6.8% of coronavirus patients who have required hospitalization since the outbreak began.</p>
<p>It should be noted that there is a slight lag time between Covid-19 diagnoses and hospitalizations.</p>
<p>Tennessee&#8217;s number of new coronavirus cases continues to rapidly climb. The Dept. of Health reported 728 new cases on Saturday, and more than 11% of the tests returned Saturday were positive, as the state&#8217;s rate of positive tests continues to increase. With only 406 new recoveries reported Saturday, the number of active coronavirus cases in the state climbed to 13,429 — the highest number thus far. On June 1, there were just over 7,600 active cases in Tennessee. That number has nearly doubled during the course of the month. Over the past two weeks, Tennessee has averaged almost 710 new cases each day. The total number of coronavirus cases in the Volunteer State surpassed 40,000 on Saturday. It was half that on May 24.</p>
<p>Scott County remains at 14 total cases of coronavirus, just one of which is active. That case was diagnosed nine days ago. A total of 1,149 people have been tested for coronavirus in Scott County, with just 1.2% of those tests returning positive.</p>
<p>There are 40 active cases in Scott and neighboring counties, with 26 of those in Anderson County. There are four active cases in Campbell County, four in Fentress County, three in Morgan County and two in Pickett County.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Story Continues Below -</span><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_108_30e tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_108_30e" >
<style>

/* inline tdc_css att */

.tdi_108_30e{
padding-top:5px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-radius:1px !important;
border-style:solid !important;
border-color:#e1e1e1 !important;
border-width:1 !important;
position:relative;
margin-bottom: 0;
}

</style>
<div class="tdi_108_30e_rand_style td-element-style"><style>
.tdi_108_30e_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_109_515 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_109_515 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_109_515 input[type=email]{
                    border-right-width: 0;
                }.tdi_109_515 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_109_515 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 align="left">Join our mailing list</h3><p class="tdn-descr" align="left">Get headlines delivered directly to your inbox with the Inside Scott Newsletter.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1" align="left">We will not sell or spam your email address.</div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_110_b60 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_110_b60{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b60{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}
</style>
<style>
/* custom css */
.tdi_110_b60.td-a-rec{
					text-align: center;
				}.tdi_110_b60 .td-element-style{
					z-index: -1;
				}.tdi_110_b60 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_110_b60 .td-adspot-title{
                    display: block;
                }
</style></div></div><p>The state Dept. of Health reports 220 active cases in Knox County. The Knox County Health Department. The number of hospitalizations is rapidly increasing in Knoxville. There are currently 18 people hospitalized with coronavirus there. Six of those patients entered the hospital in the past 24 hours.</p>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_108_53f td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_108_53f{
padding-bottom:20px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_53f{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_53f.td-a-rec{
					text-align: center;
				}.tdi_108_53f .td-element-style{
					z-index: -1;
				}.tdi_108_53f .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_108_53f .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_108_53f_rand_style td-element-style"><style>
.tdi_108_53f_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2020/04/FNB-Website-Banner.jpg" alt="" /></a></div></div><div class="vc_row_inner tdi_110_d5f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_110_d5f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_110_d5f{
margin-top:30px !important;
}

.tdi_110_d5f .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_112_5fc  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_112_5fc{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_115_439  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_115_439{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_118_df1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_df1" >
<style>

/* inline tdc_css att */

.tdi_118_df1{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_118_df1 .td-post-sharing,
				.tdi_118_df1 .tdb-share-classic{
					text-align: center;
				}.tdi_118_df1 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_118_df1 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_118_df1" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F06%2F27%2Ftennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tennessee+reports+fourth+straight+day+of+heightened+coronavirus+hospitalizations&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F06%2F27%2Ftennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus.jpg&description=Tennessee+reports+fourth+straight+day+of+heightened+coronavirus+hospitalizations">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tennessee+reports+fourth+straight+day+of+heightened+coronavirus+hospitalizations %0A%0A http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_118_df1">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_119_ff3 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119_ff3" >
<style>

/* inline tdc_css att */

.tdi_119_ff3{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_ff3{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_119_ff3{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_119_ff3 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_119_ff3 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_119_ff3 .tdb-author-name:hover{
                    color: #162eb7;
                }.tdi_119_ff3 .tdb-author-url:hover{
                    color: #162eb7;
                }.tdi_119_ff3 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_119_ff3 .tdb-social-item i.td-icon-twitter,
				.tdi_119_ff3 .tdb-social-item i.td-icon-linkedin,
				.tdi_119_ff3 .tdb-social-item i.td-icon-pinterest,
				.tdi_119_ff3 .tdb-social-item i.td-icon-blogger,
				.tdi_119_ff3 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_119_ff3 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_119_ff3 .tdb-social-item:hover i{
					color: #162eb7;
				}.tdi_119_ff3 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_119_ff3 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_119_ff3 .tdb-author-descr{
					font-family:Oxygen !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_119_ff3 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_ff3{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_ff3{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_119_ff3 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_119_ff3 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_119_ff3 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_119_ff3{
                    border: 1px dashed #ededed;
                }.tdi_119_ff3 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_119_ff3 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-photo"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/" class="tdb-author-name">Independent Herald</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_121_f73  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_121_f73{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_121_f73{
width:320px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_f73{
width:250px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_f73{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_122_343 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_122_343{
margin-bottom:20px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_122_343.td-a-rec{
					text-align: center;
				}.tdi_122_343 .td-element-style{
					z-index: -1;
				}.tdi_122_343 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_122_343 .td-adspot-title{
                    display: block;
                }
</style>
<div class="tdi_122_343_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_122_343_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="http://www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_123_911 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_123_911" >
<style>
.td-theme-wrap .tdi_123_911 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_123_911 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_123_911 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_123_911 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_123_911 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_911 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_123_911 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_123_911 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_123_911 .td_quote_on_blocks,
            .td-theme-wrap .tdi_123_911 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_123_911 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_123_911 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_123_911 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_911 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_123_911 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_123_911 .td-read-more a,
            .td-theme-wrap .tdi_123_911 .td-weather-information:before,
            .td-theme-wrap .tdi_123_911 .td-weather-week:before,
            .td-theme-wrap .tdi_123_911 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_123_911 .td-post-category,
            .td-theme-wrap .tdi_123_911 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_123_911{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_911{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_911{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_911 .td-block-title a,
				.tdi_123_911 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_123_911 .td-block-title{
					text-align: left;
				}.tdi_123_911.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_123_911.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_123_911.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_123_911.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_123_911.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_123_911.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_911 .td-block-title a,
				.tdi_123_911 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td_block_wrap td_block_social_counter tdi_124_030 td-social-style3 td-social-colored td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_124_030{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_124_030 .td_social_info_counter{
                        font-family:Oxygen !important;
                    }.tdi_124_030 .td_social_info_name{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }.tdi_124_030 .td_social_button{
                        font-family:Oxygen !important;font-weight:700 !important;
                    }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">8,926</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,622</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_125_107 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_125_107" >
<style>

/* inline tdc_css att */

.tdi_125_107{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
position:relative;
}

</style>
<div class="tdi_125_107_rand_style td-element-style"><style>
.tdi_125_107_rand_style{
background-color:#ededed !important;
}
 </style></div>
<style>
.tdi_126_070 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_126_070 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_126_070 input[type=email]{
                    border-right-width: 0;
                }.tdi_126_070 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_126_070 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Join our mailing list</h3><p class="tdn-descr">We will not sell or spam your email address.</p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_block_title tdi_127_dd5 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_127_dd5" >
<style>
.td-theme-wrap .tdi_127_dd5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_127_dd5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_127_dd5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_127_dd5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_127_dd5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_127_dd5 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_127_dd5 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_127_dd5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_127_dd5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_127_dd5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_127_dd5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_127_dd5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_127_dd5 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_127_dd5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_127_dd5 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_127_dd5 .td-read-more a,
            .td-theme-wrap .tdi_127_dd5 .td-weather-information:before,
            .td-theme-wrap .tdi_127_dd5 .td-weather-week:before,
            .td-theme-wrap .tdi_127_dd5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_127_dd5 .td-post-category,
            .td-theme-wrap .tdi_127_dd5 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_127_dd5{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_dd5{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_dd5{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_127_dd5 .td-block-title a,
				.tdi_127_dd5 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_127_dd5 .td-block-title{
					text-align: left;
				}.tdi_127_dd5.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_127_dd5.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_127_dd5.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_127_dd5.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_127_dd5.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_127_dd5.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127_dd5 .td-block-title a,
				.tdi_127_dd5 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_128_494 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_128_494" >
<style>

/* inline tdc_css att */

.tdi_128_494{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_494{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128_494 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/" rel="bookmark" class="td-image-wrap " title="Tennessee reports fourth straight day of heightened coronavirus hospitalizations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/" rel="bookmark" title="Tennessee reports fourth straight day of heightened coronavirus hospitalizations">Tennessee reports fourth straight day of heightened coronavirus hospitalizations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T18:53:44-04:00" >June 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The TN Dept. of Health on Saturday reported 66 new coronavirus hospitalizations — the second day in a row that more than 60 hospitalizations...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_129_72f td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_129_72f" >
<style>

/* inline tdc_css att */

.tdi_129_72f{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_72f{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_129_72f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/" rel="bookmark" class="td-image-wrap " title="D.A.&#8217;s Clays for Children will be held" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/132075-DW-SportingClays-640x356-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/" rel="bookmark" title="D.A.&#8217;s Clays for Children will be held">D.A.&#8217;s Clays for Children will be held</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T08:36:42-04:00" >June 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Clays for Children is the latest event to announce plans to proceed this late summer and fall despite the coronavirus upheaval.

The 5th annual sporting...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/26/tennessee-is-experiencing-rapid-growth-of-coronavirus-outbreak/" rel="bookmark" class="td-image-wrap " title="Tennessee is experiencing rapid growth of coronavirus outbreak" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Coronavirus-map-Active-5-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/26/tennessee-is-experiencing-rapid-growth-of-coronavirus-outbreak/" rel="bookmark" title="Tennessee is experiencing rapid growth of coronavirus outbreak">Tennessee is experiencing rapid growth of coronavirus outbreak</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T22:33:29-04:00" >June 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/26/tennessee-is-experiencing-rapid-growth-of-coronavirus-outbreak/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

New cases of coronavirus are surging in Tennessee.

It had once been hoped that the arrival of hot summer weather would stymie the spread of...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/26/tennessee-is-experiencing-rapid-growth-of-coronavirus-outbreak/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>                        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/" rel="bookmark" class="td-image-wrap " title="Sheriff&#8217;s Department announces arrests in separate theft cases" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Resized_20200521_133847-218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/" rel="bookmark" title="Sheriff&#8217;s Department announces arrests in separate theft cases">Sheriff&#8217;s Department announces arrests in separate theft cases</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T16:33:00-04:00" >June 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — The Scott County Sheriff&#039;s Office announced Thursday several arrests connected with separate theft cases in recent weeks.

Together, the thefts amounted to more than...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_130_1f1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_9dc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_131_9dc{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_131_9dc {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_131_9dc .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column tdi_133_7f9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_7f9{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_134_15f td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_134_15f" >
<style>
.td-theme-wrap .tdi_134_15f .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_134_15f .td-subcat-item a:hover,
            .td-theme-wrap .tdi_134_15f .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_134_15f .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_134_15f .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_134_15f .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_134_15f .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_134_15f .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_134_15f .td_quote_on_blocks,
            .td-theme-wrap .tdi_134_15f .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_134_15f .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_134_15f .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_134_15f .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_134_15f .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_134_15f .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_134_15f .td-read-more a,
            .td-theme-wrap .tdi_134_15f .td-weather-information:before,
            .td-theme-wrap .tdi_134_15f .td-weather-week:before,
            .td-theme-wrap .tdi_134_15f .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_134_15f .td-post-category,
            .td-theme-wrap .tdi_134_15f .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_134_15f{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134_15f{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_134_15f{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_134_15f .td-block-title a,
				.tdi_134_15f .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_134_15f .td-block-title{
					text-align: center;
				}.tdi_134_15f.td_block_template_4 .td-block-title > *:before,
				.tdi_134_15f.td_block_template_17 .td-block-title:after,
				.tdi_134_15f.td_block_template_13 .td-block-subtitle,
				.tdi_134_15f.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_134_15f.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_134_15f.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_15f .td-block-title a,
				.tdi_134_15f .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_135_575 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_135_575" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_575{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_135_575 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/" rel="bookmark" class="td-image-wrap " title="D.A.&#8217;s Clays for Children will be held" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/132075-DW-SportingClays-640x356-1-485x356.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/" rel="bookmark" title="D.A.&#8217;s Clays for Children will be held">D.A.&#8217;s Clays for Children will be held</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T08:36:42-04:00" >June 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Clays for Children is the latest event to announce plans to proceed this late summer and fall despite the coronavirus upheaval.

The 5th annual sporting...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/" rel="bookmark" class="td-image-wrap " title="Sheriff&#8217;s Department announces arrests in separate theft cases" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Resized_20200521_133847-485x360.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/" rel="bookmark" title="Sheriff&#8217;s Department announces arrests in separate theft cases">Sheriff&#8217;s Department announces arrests in separate theft cases</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T16:33:00-04:00" >June 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — The Scott County Sheriff&#039;s Office announced Thursday several arrests connected with separate theft cases in recent weeks.

Together, the thefts amounted to more than...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/25/scott-countys-unemployment-rate-drops-sharply-to-11-2/" rel="bookmark" class="td-image-wrap " title="Scott County&#8217;s unemployment rate drops sharply to 11.2%" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2017/01/unemployment.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/25/scott-countys-unemployment-rate-drops-sharply-to-11-2/" rel="bookmark" title="Scott County&#8217;s unemployment rate drops sharply to 11.2%">Scott County&#8217;s unemployment rate drops sharply to 11.2%</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T15:11:47-04:00" >June 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/25/scott-countys-unemployment-rate-drops-sharply-to-11-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As expected, Scott County&#039;s jobless rate fell sharply in May, down more than six percentage points to 11.2%.

The local unemployment rate spiked to greater...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/25/scott-countys-unemployment-rate-drops-sharply-to-11-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/25/caryville-man-pleads-guilty-to-killing-elk-on-wma/" rel="bookmark" class="td-image-wrap " title="Caryville man pleads guilty to killing elk on WMA" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Elk-2-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/25/caryville-man-pleads-guilty-to-killing-elk-on-wma/" rel="bookmark" title="Caryville man pleads guilty to killing elk on WMA">Caryville man pleads guilty to killing elk on WMA</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T10:32:09-04:00" >June 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/25/caryville-man-pleads-guilty-to-killing-elk-on-wma/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A 33-year-old Caryville man plead guilty on Tuesday to killing a cow elk on the North Cumberland Wildlife Management Area.

Sean Doney, 33, of Caryville,...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/25/caryville-man-pleads-guilty-to-killing-elk-on-wma/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/23/covid-19-tennessee-surpasses-700000-tests-for-coronavirus/" rel="bookmark" class="td-image-wrap " title="Covid-19: Tennessee surpasses 700,000 tests for coronavirus" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/05/coronavirus-test-1-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/23/covid-19-tennessee-surpasses-700000-tests-for-coronavirus/" rel="bookmark" title="Covid-19: Tennessee surpasses 700,000 tests for coronavirus">Covid-19: Tennessee surpasses 700,000 tests for coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T21:13:00-04:00" >June 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/23/covid-19-tennessee-surpasses-700000-tests-for-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">More than 700,000 coronavirus tests have been conducted in Tennessee.

The TN Dept. of Health on Tuesday reported 5,310 new test results, bringing the total...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/23/covid-19-tennessee-surpasses-700000-tests-for-coronavirus/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_136_703" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_137_34e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_137_34e{
                    min-height: 0;
                }.tdi_137_34e > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }#tdi_136_703.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_136_703.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
/* inline tdc_css att */

.tdi_137_34e{
margin-right:0px !important;
margin-bottom:40px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_137_34e .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_137_34e{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
width:auto !important;
}
}

</style>
<div class="tdi_136_703_rand_style td-element-style" ><style>
.tdi_136_703_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_139_f5f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_139_f5f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_140_37d td_block_template_1">
<style>
/* custom css */
.tdi_140_37d.td-a-rec{
					text-align: center;
				}.tdi_140_37d .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="7953821805"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_141_0b3" class="tdc-row stretch_row"><div class="vc_row tdi_142_3e3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_142_3e3{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_142_3e3 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_142_3e3 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_142_3e3{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_142_3e3 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_142_3e3 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_3e3{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_3e3{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_141_0b3_rand_style td-element-style" ><style>
.tdi_141_0b3_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div></div></div><div id="tdi_143_b73" class="tdc-row"><div class="vc_row tdi_144_ea9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_144_ea9{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_144_ea9{
margin-right:10% !important;
margin-left:10% !important;
}

.tdi_144_ea9 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_144_ea9{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style><div class="vc_column tdi_146_ce3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_146_ce3{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_147_07b tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_147_07b" >
<style>
.td-theme-wrap .tdi_147_07b .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_147_07b .td-subcat-item a:hover,
            .td-theme-wrap .tdi_147_07b .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_147_07b .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_147_07b .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_147_07b .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_147_07b .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_147_07b .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_147_07b .td_quote_on_blocks,
            .td-theme-wrap .tdi_147_07b .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_147_07b .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_147_07b .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_147_07b .td-instagram-user a {
                color: #162eb7;
            }

            .td-theme-wrap .tdi_147_07b .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_147_07b .td-load-more-wrap a:hover {
                background-color: #162eb7;
                border-color: #162eb7;
            }

            .td-theme-wrap .tdi_147_07b .td-read-more a,
            .td-theme-wrap .tdi_147_07b .td-weather-information:before,
            .td-theme-wrap .tdi_147_07b .td-weather-week:before,
            .td-theme-wrap .tdi_147_07b .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_147_07b .td-post-category,
            .td-theme-wrap .tdi_147_07b .td-post-category:hover {
                background-color: #162eb7;
            }
</style>
<style>
/* custom css */
.tdi_147_07b .comment-link{
                    display: inline-block;
                }.tdi_147_07b .comment{
                    border-bottom-style: dashed;
                }.tdi_147_07b .comment .children{
                    border-top-style: dashed;
                }.tdi_147_07b .comment-form .submit{
                    background-color: #0d0b52;
                
					font-family:Oxygen !important;
				}.tdi_147_07b .comment-form .submit:hover{
                    background-color: #162eb7;
                }.tdi_147_07b .avatar{
					border-radius: 2px;
				}.tdi_147_07b .td-block-title a,
				.tdi_147_07b .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_147_07b cite{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}.tdi_147_07b .comment-link,
				.tdi_147_07b .comment-edit-link{
					font-family:Oxygen !important;
				}.tdi_147_07b .comment-content p{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
				}.tdi_147_07b .comment-reply-link{
					font-family:Oxygen !important;
				}.tdi_147_07b .comment-reply-title{
					font-family:Oxygen !important;
				}.tdi_147_07b input[type=text],
                .tdi_147_07b textarea{
					font-family:Oxygen !important;
				}.tdi_147_07b .comment-form-cookies-consent label,
                .tdi_147_07b .logged-in-as,
                .tdi_147_07b .logged-in-as a{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_147_07b .comment-content p{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_147_07b input[type=text],
                .tdi_147_07b textarea{
					font-family:Oxygen !important;font-size:13px !important;
				}.tdi_147_07b .comment-form .submit{
					font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Independent Herald"></span><meta itemprop="datePublished" content="2020-06-27T18:53:44-04:00"><meta itemprop="dateModified" content="2020-06-27T18:53:44-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2019/09/new-logo-300x117.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline" content="Tennessee reports fourth straight day of heightened coronavirus hospitalizations"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="599"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_148_707" class="tdc-zone"><div class="tdc_zone tdi_149_ef0  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_149_ef0{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_149_ef0{
position:relative;
}

</style>
<div class="tdi_148_707_rand_style td-element-style" ><style>
.tdi_148_707_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_150_433" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_151_750  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_151_750{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_151_750 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_151_750 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_151_750{
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_151_750 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_750{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_151_750{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_150_433_rand_style td-element-style" ><style>
.tdi_150_433_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_153_4e9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_153_4e9{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_153_4e9{
width:320px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153_4e9{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_4e9{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_4e9{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_154_9dd td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_154_9dd" >
<style>

/* inline tdc_css att */

.tdi_154_9dd{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_9dd{
margin-bottom:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_154_9dd .tdb-logo-a,
                .tdi_154_9dd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_154_9dd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_154_9dd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_154_9dd .tdb-logo-img-wrap{
                    display: block;
                }.tdi_154_9dd .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_154_9dd .tdb-logo-text-title{
                    display: block;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:28px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_154_9dd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_154_9dd .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_154_9dd .tdb-logo-text-title{
				    background: none;
					color: #0d0b52;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_154_9dd .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:25px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154_9dd .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.ihoneida.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://www.ihoneida.com/wp-content/uploads/2017/01/IH-Nameplate.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_155_e50 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_155_e50" >
<style>

/* inline tdc_css att */

.tdi_155_e50{
margin-bottom:14px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155_e50{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_155_e50 .tdm-descr{
					font-family:Oxygen !important;font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_e50 .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_155_e50 .tdm-descr{
					font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Founded in America's 200th year, in the spirit of '76, the Independent Herald is the award-winning voice of Scott County, Tenn. and Big South Fork Country — the heart of the Cumberlands!</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_156_5d5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_156_5d5" >
<style>

/* inline tdc_css att */

.tdi_156_5d5{
margin-right:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_156_5d5{
margin-bottom:20px !important;
}
}

</style>
<style>
.tdi_157_094 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_157_094 .tdm-social-item i.td-icon-twitter,
				.tdi_157_094 .tdm-social-item i.td-icon-linkedin,
				.tdi_157_094 .tdm-social-item i.td-icon-pinterest,
				.tdi_157_094 .tdm-social-item i.td-icon-blogger,
				.tdi_157_094 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_157_094 .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_157_094 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_157_094 .tdm-social-item i,
				.tds-team-member2 .tdi_157_094.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_157_094 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_157_094"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/independent.herald" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/independent.herald" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://www.instagram.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://www.instagram.com/indherald" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://www.twitter.com/indherald" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://www.twitter.com/indherald" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_159_da5  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_159_da5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_159_da5{
width:calc(100% - 320px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_159_da5{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_159_da5{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_da5{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_161_9c5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_161_9c5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_161_9c5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_161_9c5 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_163_ae7  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_163_ae7{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_164_dd7 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_164_dd7" >
<style>
.td-theme-wrap .tdi_164_dd7 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_164_dd7 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_164_dd7 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_164_dd7 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_164_dd7 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_dd7 .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_164_dd7 .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_164_dd7 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_164_dd7 .td_quote_on_blocks,
            .td-theme-wrap .tdi_164_dd7 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_164_dd7 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_164_dd7 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_164_dd7 .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_dd7 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_164_dd7 .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_164_dd7 .td-read-more a,
            .td-theme-wrap .tdi_164_dd7 .td-weather-information:before,
            .td-theme-wrap .tdi_164_dd7 .td-weather-week:before,
            .td-theme-wrap .tdi_164_dd7 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_164_dd7 .td-post-category,
            .td-theme-wrap .tdi_164_dd7 .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_164_dd7{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_dd7{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_164_dd7{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_164_dd7 .td-block-title a,
				.tdi_164_dd7 .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_164_dd7 .td-block-title{
					text-align: left;
				}.tdi_164_dd7.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_164_dd7.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_164_dd7.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_164_dd7.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_164_dd7.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_164_dd7.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_164_dd7 .td-block-title a,
				.tdi_164_dd7 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_165_96e td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_165_96e" >
<style>

/* inline tdc_css att */

.tdi_165_96e{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_96e{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_165_96e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/" rel="bookmark" class="td-image-wrap " title="D.A.&#8217;s Clays for Children will be held" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/132075-DW-SportingClays-640x356-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/" rel="bookmark" title="D.A.&#8217;s Clays for Children will be held">D.A.&#8217;s Clays for Children will be held</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T08:36:42-04:00" >June 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Clays for Children is the latest event to announce plans to proceed this late summer and fall despite the coronavirus upheaval.

The 5th annual sporting...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/26/tennessee-is-experiencing-rapid-growth-of-coronavirus-outbreak/" rel="bookmark" class="td-image-wrap " title="Tennessee is experiencing rapid growth of coronavirus outbreak" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Coronavirus-map-Active-5-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/26/tennessee-is-experiencing-rapid-growth-of-coronavirus-outbreak/" rel="bookmark" title="Tennessee is experiencing rapid growth of coronavirus outbreak">Tennessee is experiencing rapid growth of coronavirus outbreak</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T22:33:29-04:00" >June 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/26/tennessee-is-experiencing-rapid-growth-of-coronavirus-outbreak/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

New cases of coronavirus are surging in Tennessee.

It had once been hoped that the arrival of hot summer weather would stymie the spread of...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/26/tennessee-is-experiencing-rapid-growth-of-coronavirus-outbreak/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/" rel="bookmark" class="td-image-wrap " title="Sheriff&#8217;s Department announces arrests in separate theft cases" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Resized_20200521_133847-218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/" rel="bookmark" title="Sheriff&#8217;s Department announces arrests in separate theft cases">Sheriff&#8217;s Department announces arrests in separate theft cases</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T16:33:00-04:00" >June 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

HUNTSVILLE — The Scott County Sheriff&#039;s Office announced Thursday several arrests connected with separate theft cases in recent weeks.

Together, the thefts amounted to more than...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/25/sheriffs-department-announces-arrests-in-separate-theft-cases/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_167_75e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_167_75e{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_168_35f td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_168_35f" >
<style>
.td-theme-wrap .tdi_168_35f .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_168_35f .td-subcat-item a:hover,
            .td-theme-wrap .tdi_168_35f .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_168_35f .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_168_35f .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_168_35f .td-block-title > *:before {
                border-color: #0d0b52 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_168_35f .td-block-title > * {
                background-color: #0d0b52;
            }

            
            .td-theme-wrap .tdi_168_35f .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_168_35f .td_quote_on_blocks,
            .td-theme-wrap .tdi_168_35f .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_168_35f .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_168_35f .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_168_35f .td-instagram-user a {
                color: #0d0b52;
            }

            .td-theme-wrap .tdi_168_35f .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_168_35f .td-load-more-wrap a:hover {
                background-color: #0d0b52;
                border-color: #0d0b52;
            }

            .td-theme-wrap .tdi_168_35f .td-read-more a,
            .td-theme-wrap .tdi_168_35f .td-weather-information:before,
            .td-theme-wrap .tdi_168_35f .td-weather-week:before,
            .td-theme-wrap .tdi_168_35f .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_168_35f .td-post-category,
            .td-theme-wrap .tdi_168_35f .td-post-category:hover {
                background-color: #0d0b52;
            }
/* inline tdc_css att */

.tdi_168_35f{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_168_35f{
margin-bottom:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_168_35f{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_168_35f .td-block-title a,
				.tdi_168_35f .td-block-title span{
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
				}.tdi_168_35f .td-block-title{
					text-align: left;
				}.tdi_168_35f.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}.tdi_168_35f.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_168_35f.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}.tdi_168_35f.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}.tdi_168_35f.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}.tdi_168_35f.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_168_35f .td-block-title a,
				.tdi_168_35f .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_169_36d td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_169_36d" >
<style>

/* inline tdc_css att */

.tdi_169_36d{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_169_36d{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_169_36d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/" rel="bookmark" class="td-image-wrap " title="Tennessee reports fourth straight day of heightened coronavirus hospitalizations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/" rel="bookmark" title="Tennessee reports fourth straight day of heightened coronavirus hospitalizations">Tennessee reports fourth straight day of heightened coronavirus hospitalizations</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T18:53:44-04:00" >June 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The TN Dept. of Health on Saturday reported 66 new coronavirus hospitalizations — the second day in a row that more than 60 hospitalizations...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/27/tennessee-reports-fourth-straight-day-of-heightened-coronavirus-hospitalizations/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/" rel="bookmark" class="td-image-wrap " title="D.A.&#8217;s Clays for Children will be held" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/132075-DW-SportingClays-640x356-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/" rel="bookmark" title="D.A.&#8217;s Clays for Children will be held">D.A.&#8217;s Clays for Children will be held</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">Independent Herald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T08:36:42-04:00" >June 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Clays for Children is the latest event to announce plans to proceed this late summer and fall despite the coronavirus upheaval.

The 5th annual sporting...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/27/d-a-s-clays-for-children-will-be-held/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/06/26/tennessee-is-experiencing-rapid-growth-of-coronavirus-outbreak/" rel="bookmark" class="td-image-wrap " title="Tennessee is experiencing rapid growth of coronavirus outbreak" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://www.ihoneida.com/wp-content/uploads/2020/06/Coronavirus-map-Active-5-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/06/26/tennessee-is-experiencing-rapid-growth-of-coronavirus-outbreak/" rel="bookmark" title="Tennessee is experiencing rapid growth of coronavirus outbreak">Tennessee is experiencing rapid growth of coronavirus outbreak</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.ihoneida.com/author/ben-garrett/">Ben Garrett</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T22:33:29-04:00" >June 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://www.ihoneida.com/2020/06/26/tennessee-is-experiencing-rapid-growth-of-coronavirus-outbreak/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

New cases of coronavirus are surging in Tennessee.

It had once been hoped that the arrival of hot summer weather would stymie the spread of...</div>
                    
                    <div class="td-read-more">
                        <a href="http://www.ihoneida.com/2020/06/26/tennessee-is-experiencing-rapid-growth-of-coronavirus-outbreak/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_171_e57  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_171_e57{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_172_f15 tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_172_f15" >
<style>
.tdi_172_f15_rand{
                    border: 1px solid #eee;
                }.tdi_173_e07 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_173_e07 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_173_e07 button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_172_f15_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_172_f15_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_172_f15_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_173_e07 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Stay in the know by signing up for our newsletter. </p></div><form class="tdn-form" action="https://ihoneida.us12.list-manage.com/subscribe/post?u=73671b80ed1430f83bc13ac67&amp;id=9c373691bd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">We will never sell or spam your email address.</div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_174_7e7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_175_ee3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_175_ee3{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_175_ee3{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_175_ee3 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_175_ee3{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_175_ee3{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_174_7e7_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_174_7e7_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.ihoneida.com/wp-content/uploads/2020/05/20200303e336d6c0-d4bf-099a-d923-bfa46205606f-1.png") !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_177_1c8  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_177_1c8{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_178_dfd tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_178_dfd" >
<style>
/* custom css */
.tdi_178_dfd .tdm-descr{
                    color: #ffffff;
                
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_178_dfd .tdm-descr{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Independent Herald/Liberty Press Inc. | Oneida, TN</p></div></div></div><div class="vc_column tdi_180_d9e  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_180_d9e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_180_d9e{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_180_d9e{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_181_55d td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_181_55d" >
<style>

/* inline tdc_css att */

.tdi_181_55d{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_181_55d{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_181_55d li{
					display: inline-block;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_181_55d .menu{
					display: flex;
				}.tdi_181_55d .sub-menu{
					display: none;
				}.tdi_181_55d ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_181_55d ul li{
					margin-right: 15px;
				}.tdi_181_55d ul li:last-child{
					margin-right: 0;
				}.tdi_181_55d a{
					color: #ffffff;
				}.tdi_181_55d a:hover{
					color: #5070e5;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_181_55d li{
					font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_181_55d ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_181_55d class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5ef7d9037eca9
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (max-width: 720px) {
	.leaky_paywall_subscription_option {
		width: 70%;
                display: block;
	}
}
.ihone-adlabel {
    color: #bbbbbb;
    font-size: 10px;
    font-family: "Verdana";
}
</style>

<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"ed5245248a","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>window.advads_has_ads = [["20428","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_37_f2f';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_49_f3f';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_49_f3f');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[20977]");
                });
            
</script>


</body>
</html>