<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Two Scott Countians featured in domestic violence advocacy video - Independent Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault.jpg" /><link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2019/09/ihico.png">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Scott Countians featured in domestic violence advocacy video - Independent Herald" />
<meta property="og:description" content="Two prominent figures in Scott County&#8217;s judicial system are featured in a short domestic violence advocacy video produced by You Have The Power, a Nashville nonprofit. Shonda Duncan, executive director of the Scott County Shelter Society, and also an attorney, was featured on the three-minute video published to YouTube on Tuesday, as was Scott County &hellip;" />
<meta property="og:url" content="http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/" />
<meta property="og:site_name" content="Independent Herald" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-05-07T01:57:11-04:00" />
<meta property="article:modified_time" content="2020-05-07T01:58:52-04:00" />
<meta property="og:updated_time" content="2020-05-07T01:58:52-04:00" />
<meta property="og:image" content="http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Two prominent figures in Scott County&#8217;s judicial system are featured in a short domestic violence advocacy video produced by You Have The Power, a Nashville nonprofit. Shonda Duncan, executive director of the Scott County Shelter Society, and also an attorney, was featured on the three-minute video published to YouTube on Tuesday, as was Scott County [&hellip;]" />
<meta name="twitter:title" content="Two Scott Countians featured in domestic violence advocacy video - Independent Herald" />
<meta name="twitter:image" content="http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/#primaryimage","url":"http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/#webpage","url":"http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/","inLanguage":"en-US","name":"Two Scott Countians featured in domestic violence advocacy video - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/#primaryimage"},"datePublished":"2020-05-07T01:57:11-04:00","dateModified":"2020-05-07T01:58:52-04:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"IH Staff","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"IH Staff"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ihoneida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ihoneida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.ihoneida.com/wp-content/plugins/astero/public/css/custom.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.ihoneida.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto+Slab%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CLato%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.ihoneida.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' />
<link rel='stylesheet' id='minerva-kb/css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/dist/minerva-kb.css?ver=1.5.7' type='text/css' media='all' />
<style id='minerva-kb/css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='minerva-kb/fa-css-css'  href='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/css/vendor/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.ihoneida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://www.ihoneida.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://www.ihoneida.com/?p=20133' />
<link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F05%2F06%2Ftwo-scott-countians-featured-in-domestic-violence-advocacy-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F05%2F06%2Ftwo-scott-countians-featured-in-domestic-violence-advocacy-video%2F&#038;format=xml" />
<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a306d978ca","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"a306d978ca","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ihoneida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.ihoneida.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.ihoneida.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.ihoneida.com/category/news/local-news/",
                    "name": "Local News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/",
                    "name": "Two Scott Countians featured in domestic violence advocacy video"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-20133 single-format-video two-scott-countians-featured-in-domestic-violence-advocacy-video global-block-template-1 td-local-news single_template_10 mkb-desktop mkb-version-1-5-7 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li>
</ul>
</li>
<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li>
	<li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li>
</ul>
</li>
<li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li>
	<li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li>
	<li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.ihoneida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">46.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Oneida</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, May 6, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17218"><a href="http://www.ihoneida.com/login/">Login</a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-14180"><a href="http://www.ihoneida.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/">Eye to the Sky</a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.ihoneida.com/">
                <img src="http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png" alt=""/>
                <span class="td-visual-hidden">Independent Herald</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5eb37bb6a4270_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5eb37bb6a4270_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5eb37bb6a4270_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.ihoneida.com/">
            <img src="http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5eb37bb6a53a2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5eb37bb6a53a2" ><script>var block_td_uid_2_5eb37bb6a53a2 = new tdBlock();
block_td_uid_2_5eb37bb6a53a2.id = "td_uid_2_5eb37bb6a53a2";
block_td_uid_2_5eb37bb6a53a2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5eb37bb6a53a2_rand","tdc_css_class":"td_uid_2_5eb37bb6a53a2_rand","tdc_css_class_style":"td_uid_2_5eb37bb6a53a2_rand_style"}';
block_td_uid_2_5eb37bb6a53a2.td_column_number = "3";
block_td_uid_2_5eb37bb6a53a2.block_type = "td_block_mega_menu";
block_td_uid_2_5eb37bb6a53a2.post_count = "4";
block_td_uid_2_5eb37bb6a53a2.found_posts = "1235";
block_td_uid_2_5eb37bb6a53a2.header_color = "";
block_td_uid_2_5eb37bb6a53a2.ajax_pagination_infinite_stop = "";
block_td_uid_2_5eb37bb6a53a2.max_num_pages = "309";
tdBlocksArray.push(block_td_uid_2_5eb37bb6a53a2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5eb37bb6a53a2" id="td_uid_3_5eb37bb6a5b1a" data-td_block_id="td_uid_2_5eb37bb6a53a2" data-td_filter_value="" href="http://www.ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5eb37bb6a53a2"  id="td_uid_4_5eb37bb6a5b4b" data-td_block_id="td_uid_2_5eb37bb6a53a2" data-td_filter_value="30" href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_2_5eb37bb6a53a2"  id="td_uid_5_5eb37bb6a5b76" data-td_block_id="td_uid_2_5eb37bb6a53a2" data-td_filter_value="31" href="http://www.ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5eb37bb6a53a2"  id="td_uid_6_5eb37bb6a5b9b" data-td_block_id="td_uid_2_5eb37bb6a53a2" data-td_filter_value="26" href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_2_5eb37bb6a53a2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/a-quick-guide-to-covid-19-vacation-restrictions-in-the-southeast/" rel="bookmark" class="td-image-wrap" title="A quick guide to Covid-19 vacation restrictions in the Southeast"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-218x150.jpeg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-218x150.jpeg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A quick guide to Covid-19 vacation restrictions in the Southeast" /></a></div>                <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/a-quick-guide-to-covid-19-vacation-restrictions-in-the-southeast/" rel="bookmark" title="A quick guide to Covid-19 vacation restrictions in the Southeast">A quick guide to Covid-19 vacation restrictions in the Southeast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/" rel="bookmark" class="td-image-wrap" title="Two Scott Countians featured in domestic violence advocacy video"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Two Scott Countians featured in domestic violence advocacy video" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/" rel="bookmark" title="Two Scott Countians featured in domestic violence advocacy video">Two Scott Countians featured in domestic violence advocacy video</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/dance-classes-recreational-businesses-set-to-reopen/" rel="bookmark" class="td-image-wrap" title="Dance classes, recreational businesses set to reopen"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-218x150.jpeg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-218x150.jpeg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dance classes, recreational businesses set to reopen" /></a></div>                <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/dance-classes-recreational-businesses-set-to-reopen/" rel="bookmark" title="Dance classes, recreational businesses set to reopen">Dance classes, recreational businesses set to reopen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/update-threats-of-frost-record-setting-cold/" rel="bookmark" class="td-image-wrap" title="Update: Threats of frost, record-setting cold"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/leafinspired-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/leafinspired-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/leafinspired-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Update: Threats of frost, record-setting cold" /></a></div>                <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/update-threats-of-frost-record-setting-cold/" rel="bookmark" title="Update: Threats of frost, record-setting cold">Update: Threats of frost, record-setting cold</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5eb37bb6a53a2" data-td_block_id="td_uid_2_5eb37bb6a53a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5eb37bb6a53a2" data-td_block_id="td_uid_2_5eb37bb6a53a2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5eb37bb6a7a42_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5eb37bb6a7a42" ><script>var block_td_uid_7_5eb37bb6a7a42 = new tdBlock();
block_td_uid_7_5eb37bb6a7a42.id = "td_uid_7_5eb37bb6a7a42";
block_td_uid_7_5eb37bb6a7a42.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5eb37bb6a7a42_rand","tdc_css_class":"td_uid_7_5eb37bb6a7a42_rand","tdc_css_class_style":"td_uid_7_5eb37bb6a7a42_rand_style"}';
block_td_uid_7_5eb37bb6a7a42.td_column_number = "3";
block_td_uid_7_5eb37bb6a7a42.block_type = "td_block_mega_menu";
block_td_uid_7_5eb37bb6a7a42.post_count = "5";
block_td_uid_7_5eb37bb6a7a42.found_posts = "243";
block_td_uid_7_5eb37bb6a7a42.header_color = "";
block_td_uid_7_5eb37bb6a7a42.ajax_pagination_infinite_stop = "";
block_td_uid_7_5eb37bb6a7a42.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_7_5eb37bb6a7a42);
</script><div id=td_uid_7_5eb37bb6a7a42 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/" rel="bookmark" class="td-image-wrap" title="Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-test-1-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-test-1-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-test-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?" /></a></div>                <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/" rel="bookmark" title="Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?">Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/" rel="bookmark" class="td-image-wrap" title="Editorial: Gov. Lee, our barbershops and salons must reopen now!"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Editorial: Gov. Lee, our barbershops and salons must reopen now!" /></a></div>                <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/" rel="bookmark" title="Editorial: Gov. Lee, our barbershops and salons must reopen now!">Editorial: Gov. Lee, our barbershops and salons must reopen now!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/04/editorial-these-students-have-sacrificed-enough-take-summer-school-extended-school-year-off-the-table/" rel="bookmark" class="td-image-wrap" title="Editorial: These students have sacrificed enough. Take summer school, extended school year off the table."><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/Empty-Classroom-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/Empty-Classroom-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/Empty-Classroom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Editorial: These students have sacrificed enough. Take summer school, extended school year off the table." /></a></div>                <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/04/editorial-these-students-have-sacrificed-enough-take-summer-school-extended-school-year-off-the-table/" rel="bookmark" title="Editorial: These students have sacrificed enough. Take summer school, extended school year off the table.">Editorial: These students have sacrificed enough. Take summer school, extended school&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/03/31/editorial-with-personal-liberty-comes-personal-responsibility/" rel="bookmark" class="td-image-wrap" title="Editorial: With personal liberty comes personal responsibility"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Editorial: With personal liberty comes personal responsibility" /></a></div>                <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/03/31/editorial-with-personal-liberty-comes-personal-responsibility/" rel="bookmark" title="Editorial: With personal liberty comes personal responsibility">Editorial: With personal liberty comes personal responsibility</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/03/28/opinion-gov-andy-beshear-should-worry-about-kentucky-while-gov-bill-lee-worries-about-tennessee/" rel="bookmark" class="td-image-wrap" title="Opinion: Gov. Andy Beshear should worry about Kentucky while Gov. Bill Lee worries about Tennessee"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/03/Governor-Andy-Beshear-homepage-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/03/Governor-Andy-Beshear-homepage-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/03/Governor-Andy-Beshear-homepage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Opinion: Gov. Andy Beshear should worry about Kentucky while Gov. Bill Lee worries about Tennessee" /></a></div>                <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/03/28/opinion-gov-andy-beshear-should-worry-about-kentucky-while-gov-bill-lee-worries-about-tennessee/" rel="bookmark" title="Opinion: Gov. Andy Beshear should worry about Kentucky while Gov. Bill Lee worries about Tennessee">Opinion: Gov. Andy Beshear should worry about Kentucky while Gov. Bill&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5eb37bb6a7a42" data-td_block_id="td_uid_7_5eb37bb6a7a42"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5eb37bb6a7a42" data-td_block_id="td_uid_7_5eb37bb6a7a42"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5eb37bb6aaac2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5eb37bb6aaac2" ><script>var block_td_uid_8_5eb37bb6aaac2 = new tdBlock();
block_td_uid_8_5eb37bb6aaac2.id = "td_uid_8_5eb37bb6aaac2";
block_td_uid_8_5eb37bb6aaac2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5eb37bb6aaac2_rand","tdc_css_class":"td_uid_8_5eb37bb6aaac2_rand","tdc_css_class_style":"td_uid_8_5eb37bb6aaac2_rand_style"}';
block_td_uid_8_5eb37bb6aaac2.td_column_number = "3";
block_td_uid_8_5eb37bb6aaac2.block_type = "td_block_mega_menu";
block_td_uid_8_5eb37bb6aaac2.post_count = "5";
block_td_uid_8_5eb37bb6aaac2.found_posts = "137";
block_td_uid_8_5eb37bb6aaac2.header_color = "";
block_td_uid_8_5eb37bb6aaac2.ajax_pagination_infinite_stop = "";
block_td_uid_8_5eb37bb6aaac2.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_8_5eb37bb6aaac2);
</script><div id=td_uid_8_5eb37bb6aaac2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/21/scott-countys-historic-country-churches-a-driving-tour/" rel="bookmark" class="td-image-wrap" title="Scott County&#8217;s historic country churches: A driving tour"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/Lone-Mountain-Baptist-Church-1-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/Lone-Mountain-Baptist-Church-1-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/Lone-Mountain-Baptist-Church-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Scott County&#8217;s historic country churches: A driving tour" /></a></div>                <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/21/scott-countys-historic-country-churches-a-driving-tour/" rel="bookmark" title="Scott County&#8217;s historic country churches: A driving tour">Scott County&#8217;s historic country churches: A driving tour</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/21/forgotten-times-the-state-of-the-art-mining-operation-at-roach-creek/" rel="bookmark" class="td-image-wrap" title="Forgotten Times: The state-of-the-art mining operation at Roach Creek"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-300x205.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-768x526.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-100x70.jpg 100w, http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-696x476.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-614x420.jpg 614w, http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4.jpg 846w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Forgotten Times: The state-of-the-art mining operation at Roach Creek" /></a></div>                <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/21/forgotten-times-the-state-of-the-art-mining-operation-at-roach-creek/" rel="bookmark" title="Forgotten Times: The state-of-the-art mining operation at Roach Creek">Forgotten Times: The state-of-the-art mining operation at Roach Creek</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/14/new-river-botanicals-helps-meet-sanitizer-demand/" rel="bookmark" class="td-image-wrap" title="New River Botanicals helps meet sanitizer demand"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/New-River-Botanicals-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/New-River-Botanicals-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/New-River-Botanicals-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New River Botanicals helps meet sanitizer demand" /></a></div>                <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/14/new-river-botanicals-helps-meet-sanitizer-demand/" rel="bookmark" title="New River Botanicals helps meet sanitizer demand">New River Botanicals helps meet sanitizer demand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/07/operation-share-seeks-communitys-help-to-continue-mission/" rel="bookmark" class="td-image-wrap" title="Operation Share seeks community&#8217;s help to continue mission"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/Operation-Share-2-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/Operation-Share-2-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/Operation-Share-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Operation Share seeks community&#8217;s help to continue mission" /></a></div>                <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/07/operation-share-seeks-communitys-help-to-continue-mission/" rel="bookmark" title="Operation Share seeks community&#8217;s help to continue mission">Operation Share seeks community&#8217;s help to continue mission</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/03/31/high-over-smokey-creek-the-view-from-up-here-is-simply-stunning/" rel="bookmark" class="td-image-wrap" title="High over Smokey Creek: The view from up here is simply stunning"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/03/Wind-Mills-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/03/Wind-Mills-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/03/Wind-Mills-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="High over Smokey Creek: The view from up here is simply stunning" /></a></div>                <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/03/31/high-over-smokey-creek-the-view-from-up-here-is-simply-stunning/" rel="bookmark" title="High over Smokey Creek: The view from up here is simply stunning">High over Smokey Creek: The view from up here is simply&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5eb37bb6aaac2" data-td_block_id="td_uid_8_5eb37bb6aaac2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5eb37bb6aaac2" data-td_block_id="td_uid_8_5eb37bb6aaac2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5eb37bb6ad518_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5eb37bb6ad518" ><script>var block_td_uid_9_5eb37bb6ad518 = new tdBlock();
block_td_uid_9_5eb37bb6ad518.id = "td_uid_9_5eb37bb6ad518";
block_td_uid_9_5eb37bb6ad518.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5eb37bb6ad518_rand","tdc_css_class":"td_uid_9_5eb37bb6ad518_rand","tdc_css_class_style":"td_uid_9_5eb37bb6ad518_rand_style"}';
block_td_uid_9_5eb37bb6ad518.td_column_number = "3";
block_td_uid_9_5eb37bb6ad518.block_type = "td_block_mega_menu";
block_td_uid_9_5eb37bb6ad518.post_count = "4";
block_td_uid_9_5eb37bb6ad518.found_posts = "715";
block_td_uid_9_5eb37bb6ad518.header_color = "";
block_td_uid_9_5eb37bb6ad518.ajax_pagination_infinite_stop = "";
block_td_uid_9_5eb37bb6ad518.max_num_pages = "179";
tdBlocksArray.push(block_td_uid_9_5eb37bb6ad518);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5eb37bb6ad518" id="td_uid_10_5eb37bb6ade92" data-td_block_id="td_uid_9_5eb37bb6ad518" data-td_filter_value="" href="http://www.ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_9_5eb37bb6ad518"  id="td_uid_11_5eb37bb6adedb" data-td_block_id="td_uid_9_5eb37bb6ad518" data-td_filter_value="32" href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_9_5eb37bb6ad518"  id="td_uid_12_5eb37bb6adf20" data-td_block_id="td_uid_9_5eb37bb6ad518" data-td_filter_value="34" href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_9_5eb37bb6ad518 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/15/notebook-sports-are-canceled-and-it-sucks/" rel="bookmark" class="td-image-wrap" title="Notebook: Sports are canceled, and it sucks"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/Player-Sad-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/Player-Sad-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/Player-Sad-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Notebook: Sports are canceled, and it sucks" /></a></div>                <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/15/notebook-sports-are-canceled-and-it-sucks/" rel="bookmark" title="Notebook: Sports are canceled, and it sucks">Notebook: Sports are canceled, and it sucks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/07/what-mightve-been-or-might-yet-be/" rel="bookmark" class="td-image-wrap" title="What might&#8217;ve been &#8230; or might yet be"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2018/10/10982173_web1_BCR-Soccer-AUG04-16-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2018/10/10982173_web1_BCR-Soccer-AUG04-16-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2018/10/10982173_web1_BCR-Soccer-AUG04-16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What might&#8217;ve been &#8230; or might yet be" /></a></div>                <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/07/what-mightve-been-or-might-yet-be/" rel="bookmark" title="What might&#8217;ve been &#8230; or might yet be">What might&#8217;ve been &#8230; or might yet be</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/03/24/softball-lady-highlanders-made-the-most-of-a-single-game/" rel="bookmark" class="td-image-wrap" title="Softball: Lady Highlanders made the most of a single game"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/03/bigstock-Softball-In-A-Softball-Field-I-118759169_1-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/03/bigstock-Softball-In-A-Softball-Field-I-118759169_1-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/03/bigstock-Softball-In-A-Softball-Field-I-118759169_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Softball: Lady Highlanders made the most of a single game" /></a></div>                <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/03/24/softball-lady-highlanders-made-the-most-of-a-single-game/" rel="bookmark" title="Softball: Lady Highlanders made the most of a single game">Softball: Lady Highlanders made the most of a single game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/03/23/before-the-shutdown-oneida-baseball-was-on-a-roll/" rel="bookmark" class="td-image-wrap" title="Before the shutdown, Oneida baseball was on a roll"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/03/OHS-Baseball-Team-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/03/OHS-Baseball-Team-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/03/OHS-Baseball-Team-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Before the shutdown, Oneida baseball was on a roll" /></a></div>                <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/03/23/before-the-shutdown-oneida-baseball-was-on-a-roll/" rel="bookmark" title="Before the shutdown, Oneida baseball was on a roll">Before the shutdown, Oneida baseball was on a roll</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5eb37bb6ad518" data-td_block_id="td_uid_9_5eb37bb6ad518"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5eb37bb6ad518" data-td_block_id="td_uid_9_5eb37bb6ad518"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.ihoneida.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-20133" class="td-post-template-10 post-20133 post type-post status-publish format-video has-post-thumbnail category-local-news post_format-post-format-video td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.ihoneida.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="http://www.ihoneida.com/category/news/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Two Scott Countians featured in domestic violence advocacy video</span></div></div>
            <div class="td-post-featured-video">
                
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/KbFKCx4KJoU?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                            </div>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a  href="http://www.ihoneida.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Two Scott Countians featured in domestic violence advocacy video</h1>

            

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a><div class="td-author-line"> - </div> </div>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T21:57:11+00:00" >May 6, 2020</time></span>                <div class="td-post-comments"><a href="http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
        </header>


    </div>

    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F05%2F06%2Ftwo-scott-countians-featured-in-domestic-violence-advocacy-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+Scott+Countians+featured+in+domestic+violence+advocacy+video&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F05%2F06%2Ftwo-scott-countians-featured-in-domestic-violence-advocacy-video%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault.jpg&description=Two+Scott+Countians+featured+in+domestic+violence+advocacy+video">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Two+Scott+Countians+featured+in+domestic+violence+advocacy+video %0A%0A http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content tagdiv-type">

        <p>Two prominent figures in Scott County&#8217;s judicial system are featured in a short domestic violence advocacy video produced by You Have The Power, a Nashville nonprofit.</p>
<p>Shonda Duncan, executive director of the Scott County Shelter Society, and also an attorney, was featured on the three-minute video published to YouTube on Tuesday, as was Scott County General Sessions Judge James L. (Jamie) Cotton Jr.</p>
<p>The video, about domestic violence in the workplace, was one of six published by the organization on YouTube on Tuesday. It provides a brief education on domestic violence red flags to watch out for in the workplace.</p>
<p>&#8220;If their abuser knows where they work, they&#8217;ll send family members in to cause a scene, or they&#8217;ll go in and cause a scene,&#8221; Duncan said. &#8220;And sometimes employers are like, &#8216;That can&#8217;t happen here, this is a place of business, you&#8217;re going to have to find another job.&#8217; So then that victim has lost their job, and that was the whole intent of the abuser because they&#8217;re right back to depending on them again.&#8221;</p>
<p>Cotton said places of employment are places of vulnerability for victims.</p>
<p>&#8220;We&#8217;re learning from terrorism, &#8216;If you see something, say something,'&#8221; Cotton said. &#8220;The same thing should apply for employers.&#8221;</p>
<p>Cotton said he likes the term &#8220;domestic terrorism&#8221; better than the term &#8220;domestic violence.&#8221;</p>
<p>&#8220;People have a tendency to think that domestic violence means physical violence, but these cases are so much more,&#8221; Cotton said. &#8220;There is psychological violence, and I&#8217;ve seen victims who&#8217;ve suffered for years from psychological abuse and I can tell you that what they&#8217;ve suffered is comparable for a prisoner of war.&#8221;</p>
<p>Cotton added that people should watch for subtle signs that an employee or a coworker is being victimized, and notify authorities if they suspect something is amiss.</p>
<p>You Have the Power was founded by former Tennessee First Lady Andrea Conte, the wife of former Governor Phil Bredesen.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F05%2F06%2Ftwo-scott-countians-featured-in-domestic-violence-advocacy-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+Scott+Countians+featured+in+domestic+violence+advocacy+video&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F05%2F06%2Ftwo-scott-countians-featured-in-domestic-violence-advocacy-video%2F&via=Independent+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault.jpg&description=Two+Scott+Countians+featured+in+domestic+violence+advocacy+video">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Two+Scott+Countians+featured+in+domestic+violence+advocacy+video %0A%0A http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="author-box-wrap"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a></span></div><div class="td-author-description">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IH Staff"></span><meta itemprop="datePublished" content="2020-05-06T21:57:11+00:00"><meta itemprop="dateModified" content="2020-05-06T21:58:52-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline " content="Two Scott Countians featured in domestic violence advocacy video"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_14_5eb37bb6b1c4b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5eb37bb6b1c4b" ><script>var block_td_uid_14_5eb37bb6b1c4b = new tdBlock();
block_td_uid_14_5eb37bb6b1c4b.id = "td_uid_14_5eb37bb6b1c4b";
block_td_uid_14_5eb37bb6b1c4b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5eb37bb6b1c4b_rand","td_column_number":3,"live_filter_cur_post_id":20133,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5eb37bb6b1c4b_rand","tdc_css_class_style":"td_uid_14_5eb37bb6b1c4b_rand_style"}';
block_td_uid_14_5eb37bb6b1c4b.td_column_number = "3";
block_td_uid_14_5eb37bb6b1c4b.block_type = "td_block_related_posts";
block_td_uid_14_5eb37bb6b1c4b.post_count = "3";
block_td_uid_14_5eb37bb6b1c4b.found_posts = "1080";
block_td_uid_14_5eb37bb6b1c4b.header_color = "";
block_td_uid_14_5eb37bb6b1c4b.ajax_pagination_infinite_stop = "";
block_td_uid_14_5eb37bb6b1c4b.max_num_pages = "360";
tdBlocksArray.push(block_td_uid_14_5eb37bb6b1c4b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5eb37bb6b2067" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5eb37bb6b1c4b" href="#">RELATED ARTICLES</a><a id="td_uid_16_5eb37bb6b206b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5eb37bb6b1c4b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5eb37bb6b1c4b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/a-quick-guide-to-covid-19-vacation-restrictions-in-the-southeast/" rel="bookmark" class="td-image-wrap" title="A quick guide to Covid-19 vacation restrictions in the Southeast"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-218x150.jpeg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-218x150.jpeg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A quick guide to Covid-19 vacation restrictions in the Southeast" /></a></div>                <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/a-quick-guide-to-covid-19-vacation-restrictions-in-the-southeast/" rel="bookmark" title="A quick guide to Covid-19 vacation restrictions in the Southeast">A quick guide to Covid-19 vacation restrictions in the Southeast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/dance-classes-recreational-businesses-set-to-reopen/" rel="bookmark" class="td-image-wrap" title="Dance classes, recreational businesses set to reopen"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-218x150.jpeg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-218x150.jpeg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dance classes, recreational businesses set to reopen" /></a></div>                <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/dance-classes-recreational-businesses-set-to-reopen/" rel="bookmark" title="Dance classes, recreational businesses set to reopen">Dance classes, recreational businesses set to reopen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/update-threats-of-frost-record-setting-cold/" rel="bookmark" class="td-image-wrap" title="Update: Threats of frost, record-setting cold"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/leafinspired-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/leafinspired-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/leafinspired-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Update: Threats of frost, record-setting cold" /></a></div>                <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/update-threats-of-frost-record-setting-cold/" rel="bookmark" title="Update: Threats of frost, record-setting cold">Update: Threats of frost, record-setting cold</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5eb37bb6b1c4b" data-td_block_id="td_uid_14_5eb37bb6b1c4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5eb37bb6b1c4b" data-td_block_id="td_uid_14_5eb37bb6b1c4b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image"><img width="516" height="1024" src="http://www.ihoneida.com/wp-content/uploads/2020/05/050720-516x1024.jpg" class="image wp-image-20066  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/050720-516x1024.jpg 516w, http://www.ihoneida.com/wp-content/uploads/2020/05/050720-151x300.jpg 151w, http://www.ihoneida.com/wp-content/uploads/2020/05/050720-768x1524.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/05/050720-774x1536.jpg 774w, http://www.ihoneida.com/wp-content/uploads/2020/05/050720-696x1381.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/05/050720-212x420.jpg 212w, http://www.ihoneida.com/wp-content/uploads/2020/05/050720.jpg 1000w" sizes="(max-width: 516px) 100vw, 516px" /></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IH Responsive 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5928424885334822"
     data-ad-slot="1708865131"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="td_block_template_1 widget widget_loginwithajaxwidget"><h4 class="block-title"><span><span class="lwa-title">Log In</span></span></h4>	<div class="lwa lwa-default">        <form class="lwa-form" action="http://www.ihoneida.com/wp-login.php" method="post">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr class="lwa-username">
                    <td class="lwa-username-label">
                        <label>Username</label>
                    </td>
                    <td class="lwa-username-input">
                        <input type="text" name="log" />
                    </td>
                </tr>
                <tr class="lwa-password">
                    <td class="lwa-password-label">
                        <label>Password</label>
                    </td>
                    <td class="lwa-password-input">
                        <input type="password" name="pwd" />
                    </td>
                </tr>
                <tr><td colspan="2"></td></tr>
                <tr class="lwa-submit">
                    <td class="lwa-submit-button">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="lwa_profile_link" value="1" />
                        <input type="hidden" name="login-with-ajax" value="login" />
						                    </td>
                    <td class="lwa-submit-links">
                        <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
                        <br />
												<a class="lwa-links-remember" href="http://www.ihoneida.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
						                                            </td>
                </tr>
            </table>
            </div>
        </form>
                <form class="lwa-remember" action="http://www.ihoneida.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr>
                    <td>
                        <strong>Forgotten Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-email">  
                                                <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
                                            </td>
                </tr>
                <tr>
                    <td class="lwa-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <a href="#" class="lwa-links-remember-cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />
                    </td>
                </tr>
            </table>
            </div>
        </form>
        			</div></aside><aside class="td_block_template_1 widget widget_polls-widget"><h4 class="block-title"><span>Latest Poll</span></h4><div id="polls-133" class="wp-polls">
	<form id="polls_form_133" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_133_nonce" name="wp-polls-nonce" value="3d328d1038" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="133" /></p>
		<p style="text-align: center;"><strong>Would you stay home all summer if that's what it took to defeat the spread of coronavirus?</strong></p><div id="polls-133-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-287" name="poll_133" value="287" /> <label for="poll-answer-287">Yes. No question.</label></li>
		<li><input type="radio" id="poll-answer-288" name="poll_133" value="288" /> <label for="poll-answer-288">No. Absolutely not.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(133);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(133); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-133-loading" class="wp-polls-loading"><img src="http://www.ihoneida.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://ihoneida.com/pollsarchive">Polls Archive</a></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5eb37bb6b4117_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">8,804</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,280</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,608</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.facebook.com/OurScenicFoods/"><img width="300" height="250" src="http://www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg" class="image wp-image-10720 td-center attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5eb37bb6b49d4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_18_5eb37bb6b49d4" ><script>var block_td_uid_18_5eb37bb6b49d4 = new tdBlock();
block_td_uid_18_5eb37bb6b49d4.id = "td_uid_18_5eb37bb6b49d4";
block_td_uid_18_5eb37bb6b49d4.atts = '{"custom_title":"Latest Obituaries","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"23","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_18_5eb37bb6b49d4_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_18_5eb37bb6b49d4_rand","tdc_css_class_style":"td_uid_18_5eb37bb6b49d4_rand_style"}';
block_td_uid_18_5eb37bb6b49d4.td_column_number = "1";
block_td_uid_18_5eb37bb6b49d4.block_type = "td_block_7";
block_td_uid_18_5eb37bb6b49d4.post_count = "5";
block_td_uid_18_5eb37bb6b49d4.found_posts = "1251";
block_td_uid_18_5eb37bb6b49d4.header_color = "#";
block_td_uid_18_5eb37bb6b49d4.ajax_pagination_infinite_stop = "";
block_td_uid_18_5eb37bb6b49d4.max_num_pages = "251";
tdBlocksArray.push(block_td_uid_18_5eb37bb6b49d4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Obituaries</span></h4></div><div id=td_uid_18_5eb37bb6b49d4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/cathy-goodman-taylor-56/" rel="bookmark" class="td-image-wrap" title="Cathy Goodman Taylor, 56"><img width="100" height="70" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg 100w, http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Cathy Goodman Taylor, 56" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/cathy-goodman-taylor-56/" rel="bookmark" title="Cathy Goodman Taylor, 56">Cathy Goodman Taylor, 56</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T12:45:45+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/brenda-e-sexton-86/" rel="bookmark" class="td-image-wrap" title="Brenda E. Sexton, 86"><img width="100" height="70" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg 100w, http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Brenda E. Sexton, 86" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/brenda-e-sexton-86/" rel="bookmark" title="Brenda E. Sexton, 86">Brenda E. Sexton, 86</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T12:45:11+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/mary-j-duncan-79/" rel="bookmark" class="td-image-wrap" title="Mary J. Duncan, 79"><img width="100" height="70" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg 100w, http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Mary J. Duncan, 79" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/mary-j-duncan-79/" rel="bookmark" title="Mary J. Duncan, 79">Mary J. Duncan, 79</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T12:44:41+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/tootsie-burchfield-84/" rel="bookmark" class="td-image-wrap" title="Tootsie Burchfield, 84"><img width="100" height="70" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg 100w, http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Tootsie Burchfield, 84" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/tootsie-burchfield-84/" rel="bookmark" title="Tootsie Burchfield, 84">Tootsie Burchfield, 84</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T11:34:09+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/barry-t-boshears-51/" rel="bookmark" class="td-image-wrap" title="Barry T. Boshears, 51"><img width="100" height="70" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-100x70.jpg 100w, http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Barry T. Boshears, 51" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/barry-t-boshears-51/" rel="bookmark" title="Barry T. Boshears, 51">Barry T. Boshears, 51</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T11:33:32+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_media_image"><img width="300" height="117" src="http://www.ihoneida.com/wp-content/uploads/2019/09/new-logo-300x117.png" class="image wp-image-17222  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.ihoneida.com/wp-content/uploads/2019/09/new-logo-300x117.png 300w, http://www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png 429w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>The voice of Scott County and Big South Fork Country, the Independent Herald was Tennessee&#8217;s General Excellence winner as the top newspaper in its circulation class in 2015 and 2018.</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_20_5eb37bb6b79a5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5eb37bb6b79a5" ><script>var block_td_uid_20_5eb37bb6b79a5 = new tdBlock();
block_td_uid_20_5eb37bb6b79a5.id = "td_uid_20_5eb37bb6b79a5";
block_td_uid_20_5eb37bb6b79a5.atts = '{"custom_title":"LATEST STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_20_5eb37bb6b79a5_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_20_5eb37bb6b79a5_rand","tdc_css_class_style":"td_uid_20_5eb37bb6b79a5_rand_style"}';
block_td_uid_20_5eb37bb6b79a5.td_column_number = "1";
block_td_uid_20_5eb37bb6b79a5.block_type = "td_block_7";
block_td_uid_20_5eb37bb6b79a5.post_count = "3";
block_td_uid_20_5eb37bb6b79a5.found_posts = "1557";
block_td_uid_20_5eb37bb6b79a5.header_color = "#";
block_td_uid_20_5eb37bb6b79a5.ajax_pagination_infinite_stop = "";
block_td_uid_20_5eb37bb6b79a5.max_num_pages = "519";
tdBlocksArray.push(block_td_uid_20_5eb37bb6b79a5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST STORIES</span></h4></div><div id=td_uid_20_5eb37bb6b79a5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/a-quick-guide-to-covid-19-vacation-restrictions-in-the-southeast/" rel="bookmark" class="td-image-wrap" title="A quick guide to Covid-19 vacation restrictions in the Southeast"><img width="100" height="70" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-100x70.jpeg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-100x70.jpeg 100w, http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-218x150.jpeg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-150x105.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="A quick guide to Covid-19 vacation restrictions in the Southeast" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/a-quick-guide-to-covid-19-vacation-restrictions-in-the-southeast/" rel="bookmark" title="A quick guide to Covid-19 vacation restrictions in the Southeast">A quick guide to Covid-19 vacation restrictions in the Southeast</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T22:53:23+00:00" >May 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/" rel="bookmark" class="td-image-wrap" title="Two Scott Countians featured in domestic violence advocacy video"><img width="100" height="70" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault-100x70.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault-100x70.jpg 100w, http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault-150x105.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Two Scott Countians featured in domestic violence advocacy video" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/" rel="bookmark" title="Two Scott Countians featured in domestic violence advocacy video">Two Scott Countians featured in domestic violence advocacy video</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T21:57:11+00:00" >May 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/dance-classes-recreational-businesses-set-to-reopen/" rel="bookmark" class="td-image-wrap" title="Dance classes, recreational businesses set to reopen"><img width="100" height="70" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-100x70.jpeg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-100x70.jpeg 100w, http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-218x150.jpeg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-150x105.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Dance classes, recreational businesses set to reopen" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/dance-classes-recreational-businesses-set-to-reopen/" rel="bookmark" title="Dance classes, recreational businesses set to reopen">Dance classes, recreational businesses set to reopen</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T17:17:55+00:00" >May 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_21_5eb37bb6b8dea_rand td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5eb37bb6b8dea" ><script>var block_td_uid_21_5eb37bb6b8dea = new tdBlock();
block_td_uid_21_5eb37bb6b8dea.id = "td_uid_21_5eb37bb6b8dea";
block_td_uid_21_5eb37bb6b8dea.atts = '{"custom_title":"TODAY\u0027S MOST READ","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_21_5eb37bb6b8dea_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_21_5eb37bb6b8dea_rand","tdc_css_class_style":"td_uid_21_5eb37bb6b8dea_rand_style"}';
block_td_uid_21_5eb37bb6b8dea.td_column_number = "1";
block_td_uid_21_5eb37bb6b8dea.block_type = "td_block_7";
block_td_uid_21_5eb37bb6b8dea.post_count = "0";
block_td_uid_21_5eb37bb6b8dea.found_posts = "0";
block_td_uid_21_5eb37bb6b8dea.header_color = "#";
block_td_uid_21_5eb37bb6b8dea.ajax_pagination_infinite_stop = "";
block_td_uid_21_5eb37bb6b8dea.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_21_5eb37bb6b8dea);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TODAY&#039;S MOST READ</span></h4></div><div id=td_uid_21_5eb37bb6b8dea class="td_block_inner"></div></div> <!-- ./block -->            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5eb37bb6b9db2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5eb37bb6b9db2" ><script>var block_td_uid_22_5eb37bb6b9db2 = new tdBlock();
block_td_uid_22_5eb37bb6b9db2.id = "td_uid_22_5eb37bb6b9db2";
block_td_uid_22_5eb37bb6b9db2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5eb37bb6b9db2_rand","tdc_css_class":"td_uid_22_5eb37bb6b9db2_rand","tdc_css_class_style":"td_uid_22_5eb37bb6b9db2_rand_style"}';
block_td_uid_22_5eb37bb6b9db2.td_column_number = "3";
block_td_uid_22_5eb37bb6b9db2.block_type = "td_block_mega_menu";
block_td_uid_22_5eb37bb6b9db2.post_count = "4";
block_td_uid_22_5eb37bb6b9db2.found_posts = "1235";
block_td_uid_22_5eb37bb6b9db2.header_color = "";
block_td_uid_22_5eb37bb6b9db2.ajax_pagination_infinite_stop = "";
block_td_uid_22_5eb37bb6b9db2.max_num_pages = "309";
tdBlocksArray.push(block_td_uid_22_5eb37bb6b9db2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5eb37bb6b9db2" id="td_uid_23_5eb37bb6ba152" data-td_block_id="td_uid_22_5eb37bb6b9db2" data-td_filter_value="" href="http://www.ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_22_5eb37bb6b9db2"  id="td_uid_24_5eb37bb6ba184" data-td_block_id="td_uid_22_5eb37bb6b9db2" data-td_filter_value="30" href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_22_5eb37bb6b9db2"  id="td_uid_25_5eb37bb6ba1b0" data-td_block_id="td_uid_22_5eb37bb6b9db2" data-td_filter_value="31" href="http://www.ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_22_5eb37bb6b9db2"  id="td_uid_26_5eb37bb6ba1d5" data-td_block_id="td_uid_22_5eb37bb6b9db2" data-td_filter_value="26" href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_22_5eb37bb6b9db2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/a-quick-guide-to-covid-19-vacation-restrictions-in-the-southeast/" rel="bookmark" class="td-image-wrap" title="A quick guide to Covid-19 vacation restrictions in the Southeast"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-218x150.jpeg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-218x150.jpeg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/pexels-photo-533923-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A quick guide to Covid-19 vacation restrictions in the Southeast" /></a></div>                <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/a-quick-guide-to-covid-19-vacation-restrictions-in-the-southeast/" rel="bookmark" title="A quick guide to Covid-19 vacation restrictions in the Southeast">A quick guide to Covid-19 vacation restrictions in the Southeast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/" rel="bookmark" class="td-image-wrap" title="Two Scott Countians featured in domestic violence advocacy video"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Two Scott Countians featured in domestic violence advocacy video" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/two-scott-countians-featured-in-domestic-violence-advocacy-video/" rel="bookmark" title="Two Scott Countians featured in domestic violence advocacy video">Two Scott Countians featured in domestic violence advocacy video</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/dance-classes-recreational-businesses-set-to-reopen/" rel="bookmark" class="td-image-wrap" title="Dance classes, recreational businesses set to reopen"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-218x150.jpeg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-218x150.jpeg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/motorworld-d1412549-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dance classes, recreational businesses set to reopen" /></a></div>                <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/dance-classes-recreational-businesses-set-to-reopen/" rel="bookmark" title="Dance classes, recreational businesses set to reopen">Dance classes, recreational businesses set to reopen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/update-threats-of-frost-record-setting-cold/" rel="bookmark" class="td-image-wrap" title="Update: Threats of frost, record-setting cold"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/05/leafinspired-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/05/leafinspired-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/05/leafinspired-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Update: Threats of frost, record-setting cold" /></a></div>                <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/update-threats-of-frost-record-setting-cold/" rel="bookmark" title="Update: Threats of frost, record-setting cold">Update: Threats of frost, record-setting cold</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5eb37bb6b9db2" data-td_block_id="td_uid_22_5eb37bb6b9db2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5eb37bb6b9db2" data-td_block_id="td_uid_22_5eb37bb6b9db2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5eb37bb6baf8c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5eb37bb6baf8c" ><script>var block_td_uid_27_5eb37bb6baf8c = new tdBlock();
block_td_uid_27_5eb37bb6baf8c.id = "td_uid_27_5eb37bb6baf8c";
block_td_uid_27_5eb37bb6baf8c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_27_5eb37bb6baf8c_rand","tdc_css_class":"td_uid_27_5eb37bb6baf8c_rand","tdc_css_class_style":"td_uid_27_5eb37bb6baf8c_rand_style"}';
block_td_uid_27_5eb37bb6baf8c.td_column_number = "3";
block_td_uid_27_5eb37bb6baf8c.block_type = "td_block_mega_menu";
block_td_uid_27_5eb37bb6baf8c.post_count = "5";
block_td_uid_27_5eb37bb6baf8c.found_posts = "243";
block_td_uid_27_5eb37bb6baf8c.header_color = "";
block_td_uid_27_5eb37bb6baf8c.ajax_pagination_infinite_stop = "";
block_td_uid_27_5eb37bb6baf8c.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_27_5eb37bb6baf8c);
</script><div id=td_uid_27_5eb37bb6baf8c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/" rel="bookmark" class="td-image-wrap" title="Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-test-1-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-test-1-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/coronavirus-test-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?" /></a></div>                <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/05/06/editorial-isnt-it-time-for-tennessee-to-stop-requiring-self-quarantine-while-test-results-are-awaited/" rel="bookmark" title="Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while test results are awaited?">Editorial: Isn&#8217;t it time for Tennessee to stop requiring self-quarantine while&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/" rel="bookmark" class="td-image-wrap" title="Editorial: Gov. Lee, our barbershops and salons must reopen now!"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Editorial: Gov. Lee, our barbershops and salons must reopen now!" /></a></div>                <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/28/editorial-gov-lee-our-barbershops-and-salons-must-reopen-now/" rel="bookmark" title="Editorial: Gov. Lee, our barbershops and salons must reopen now!">Editorial: Gov. Lee, our barbershops and salons must reopen now!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/04/editorial-these-students-have-sacrificed-enough-take-summer-school-extended-school-year-off-the-table/" rel="bookmark" class="td-image-wrap" title="Editorial: These students have sacrificed enough. Take summer school, extended school year off the table."><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/Empty-Classroom-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/Empty-Classroom-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/Empty-Classroom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Editorial: These students have sacrificed enough. Take summer school, extended school year off the table." /></a></div>                <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/04/editorial-these-students-have-sacrificed-enough-take-summer-school-extended-school-year-off-the-table/" rel="bookmark" title="Editorial: These students have sacrificed enough. Take summer school, extended school year off the table.">Editorial: These students have sacrificed enough. Take summer school, extended school&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/03/31/editorial-with-personal-liberty-comes-personal-responsibility/" rel="bookmark" class="td-image-wrap" title="Editorial: With personal liberty comes personal responsibility"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2017/02/editorial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Editorial: With personal liberty comes personal responsibility" /></a></div>                <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/03/31/editorial-with-personal-liberty-comes-personal-responsibility/" rel="bookmark" title="Editorial: With personal liberty comes personal responsibility">Editorial: With personal liberty comes personal responsibility</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/03/28/opinion-gov-andy-beshear-should-worry-about-kentucky-while-gov-bill-lee-worries-about-tennessee/" rel="bookmark" class="td-image-wrap" title="Opinion: Gov. Andy Beshear should worry about Kentucky while Gov. Bill Lee worries about Tennessee"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/03/Governor-Andy-Beshear-homepage-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/03/Governor-Andy-Beshear-homepage-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/03/Governor-Andy-Beshear-homepage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Opinion: Gov. Andy Beshear should worry about Kentucky while Gov. Bill Lee worries about Tennessee" /></a></div>                <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/03/28/opinion-gov-andy-beshear-should-worry-about-kentucky-while-gov-bill-lee-worries-about-tennessee/" rel="bookmark" title="Opinion: Gov. Andy Beshear should worry about Kentucky while Gov. Bill Lee worries about Tennessee">Opinion: Gov. Andy Beshear should worry about Kentucky while Gov. Bill&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5eb37bb6baf8c" data-td_block_id="td_uid_27_5eb37bb6baf8c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5eb37bb6baf8c" data-td_block_id="td_uid_27_5eb37bb6baf8c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5eb37bb6bc1fb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5eb37bb6bc1fb" ><script>var block_td_uid_28_5eb37bb6bc1fb = new tdBlock();
block_td_uid_28_5eb37bb6bc1fb.id = "td_uid_28_5eb37bb6bc1fb";
block_td_uid_28_5eb37bb6bc1fb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5eb37bb6bc1fb_rand","tdc_css_class":"td_uid_28_5eb37bb6bc1fb_rand","tdc_css_class_style":"td_uid_28_5eb37bb6bc1fb_rand_style"}';
block_td_uid_28_5eb37bb6bc1fb.td_column_number = "3";
block_td_uid_28_5eb37bb6bc1fb.block_type = "td_block_mega_menu";
block_td_uid_28_5eb37bb6bc1fb.post_count = "5";
block_td_uid_28_5eb37bb6bc1fb.found_posts = "137";
block_td_uid_28_5eb37bb6bc1fb.header_color = "";
block_td_uid_28_5eb37bb6bc1fb.ajax_pagination_infinite_stop = "";
block_td_uid_28_5eb37bb6bc1fb.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_28_5eb37bb6bc1fb);
</script><div id=td_uid_28_5eb37bb6bc1fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/21/scott-countys-historic-country-churches-a-driving-tour/" rel="bookmark" class="td-image-wrap" title="Scott County&#8217;s historic country churches: A driving tour"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/Lone-Mountain-Baptist-Church-1-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/Lone-Mountain-Baptist-Church-1-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/Lone-Mountain-Baptist-Church-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Scott County&#8217;s historic country churches: A driving tour" /></a></div>                <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/21/scott-countys-historic-country-churches-a-driving-tour/" rel="bookmark" title="Scott County&#8217;s historic country churches: A driving tour">Scott County&#8217;s historic country churches: A driving tour</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/21/forgotten-times-the-state-of-the-art-mining-operation-at-roach-creek/" rel="bookmark" class="td-image-wrap" title="Forgotten Times: The state-of-the-art mining operation at Roach Creek"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-300x205.jpg 300w, http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-768x526.jpg 768w, http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-100x70.jpg 100w, http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-696x476.jpg 696w, http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4-614x420.jpg 614w, http://www.ihoneida.com/wp-content/uploads/2020/04/Roach-Creek-4.jpg 846w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Forgotten Times: The state-of-the-art mining operation at Roach Creek" /></a></div>                <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/21/forgotten-times-the-state-of-the-art-mining-operation-at-roach-creek/" rel="bookmark" title="Forgotten Times: The state-of-the-art mining operation at Roach Creek">Forgotten Times: The state-of-the-art mining operation at Roach Creek</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/14/new-river-botanicals-helps-meet-sanitizer-demand/" rel="bookmark" class="td-image-wrap" title="New River Botanicals helps meet sanitizer demand"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/New-River-Botanicals-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/New-River-Botanicals-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/New-River-Botanicals-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New River Botanicals helps meet sanitizer demand" /></a></div>                <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/14/new-river-botanicals-helps-meet-sanitizer-demand/" rel="bookmark" title="New River Botanicals helps meet sanitizer demand">New River Botanicals helps meet sanitizer demand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/07/operation-share-seeks-communitys-help-to-continue-mission/" rel="bookmark" class="td-image-wrap" title="Operation Share seeks community&#8217;s help to continue mission"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/Operation-Share-2-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/Operation-Share-2-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/Operation-Share-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Operation Share seeks community&#8217;s help to continue mission" /></a></div>                <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/07/operation-share-seeks-communitys-help-to-continue-mission/" rel="bookmark" title="Operation Share seeks community&#8217;s help to continue mission">Operation Share seeks community&#8217;s help to continue mission</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/03/31/high-over-smokey-creek-the-view-from-up-here-is-simply-stunning/" rel="bookmark" class="td-image-wrap" title="High over Smokey Creek: The view from up here is simply stunning"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/03/Wind-Mills-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/03/Wind-Mills-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/03/Wind-Mills-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="High over Smokey Creek: The view from up here is simply stunning" /></a></div>                <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/03/31/high-over-smokey-creek-the-view-from-up-here-is-simply-stunning/" rel="bookmark" title="High over Smokey Creek: The view from up here is simply stunning">High over Smokey Creek: The view from up here is simply&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5eb37bb6bc1fb" data-td_block_id="td_uid_28_5eb37bb6bc1fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5eb37bb6bc1fb" data-td_block_id="td_uid_28_5eb37bb6bc1fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5eb37bb6bd59a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5eb37bb6bd59a" ><script>var block_td_uid_29_5eb37bb6bd59a = new tdBlock();
block_td_uid_29_5eb37bb6bd59a.id = "td_uid_29_5eb37bb6bd59a";
block_td_uid_29_5eb37bb6bd59a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5eb37bb6bd59a_rand","tdc_css_class":"td_uid_29_5eb37bb6bd59a_rand","tdc_css_class_style":"td_uid_29_5eb37bb6bd59a_rand_style"}';
block_td_uid_29_5eb37bb6bd59a.td_column_number = "3";
block_td_uid_29_5eb37bb6bd59a.block_type = "td_block_mega_menu";
block_td_uid_29_5eb37bb6bd59a.post_count = "4";
block_td_uid_29_5eb37bb6bd59a.found_posts = "715";
block_td_uid_29_5eb37bb6bd59a.header_color = "";
block_td_uid_29_5eb37bb6bd59a.ajax_pagination_infinite_stop = "";
block_td_uid_29_5eb37bb6bd59a.max_num_pages = "179";
tdBlocksArray.push(block_td_uid_29_5eb37bb6bd59a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5eb37bb6bd59a" id="td_uid_30_5eb37bb6bd945" data-td_block_id="td_uid_29_5eb37bb6bd59a" data-td_filter_value="" href="http://www.ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_29_5eb37bb6bd59a"  id="td_uid_31_5eb37bb6bd97b" data-td_block_id="td_uid_29_5eb37bb6bd59a" data-td_filter_value="32" href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_29_5eb37bb6bd59a"  id="td_uid_32_5eb37bb6bd9a5" data-td_block_id="td_uid_29_5eb37bb6bd59a" data-td_filter_value="34" href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_29_5eb37bb6bd59a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/15/notebook-sports-are-canceled-and-it-sucks/" rel="bookmark" class="td-image-wrap" title="Notebook: Sports are canceled, and it sucks"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/04/Player-Sad-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/04/Player-Sad-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/04/Player-Sad-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Notebook: Sports are canceled, and it sucks" /></a></div>                <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/15/notebook-sports-are-canceled-and-it-sucks/" rel="bookmark" title="Notebook: Sports are canceled, and it sucks">Notebook: Sports are canceled, and it sucks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/04/07/what-mightve-been-or-might-yet-be/" rel="bookmark" class="td-image-wrap" title="What might&#8217;ve been &#8230; or might yet be"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2018/10/10982173_web1_BCR-Soccer-AUG04-16-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2018/10/10982173_web1_BCR-Soccer-AUG04-16-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2018/10/10982173_web1_BCR-Soccer-AUG04-16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What might&#8217;ve been &#8230; or might yet be" /></a></div>                <a href="http://www.ihoneida.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/04/07/what-mightve-been-or-might-yet-be/" rel="bookmark" title="What might&#8217;ve been &#8230; or might yet be">What might&#8217;ve been &#8230; or might yet be</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/03/24/softball-lady-highlanders-made-the-most-of-a-single-game/" rel="bookmark" class="td-image-wrap" title="Softball: Lady Highlanders made the most of a single game"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/03/bigstock-Softball-In-A-Softball-Field-I-118759169_1-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/03/bigstock-Softball-In-A-Softball-Field-I-118759169_1-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/03/bigstock-Softball-In-A-Softball-Field-I-118759169_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Softball: Lady Highlanders made the most of a single game" /></a></div>                <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/03/24/softball-lady-highlanders-made-the-most-of-a-single-game/" rel="bookmark" title="Softball: Lady Highlanders made the most of a single game">Softball: Lady Highlanders made the most of a single game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/03/23/before-the-shutdown-oneida-baseball-was-on-a-roll/" rel="bookmark" class="td-image-wrap" title="Before the shutdown, Oneida baseball was on a roll"><img width="218" height="150" class="entry-thumb" src="http://www.ihoneida.com/wp-content/uploads/2020/03/OHS-Baseball-Team-218x150.jpg"  srcset="http://www.ihoneida.com/wp-content/uploads/2020/03/OHS-Baseball-Team-218x150.jpg 218w, http://www.ihoneida.com/wp-content/uploads/2020/03/OHS-Baseball-Team-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Before the shutdown, Oneida baseball was on a roll" /></a></div>                <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/03/23/before-the-shutdown-oneida-baseball-was-on-a-roll/" rel="bookmark" title="Before the shutdown, Oneida baseball was on a roll">Before the shutdown, Oneida baseball was on a roll</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5eb37bb6bd59a" data-td_block_id="td_uid_29_5eb37bb6bd59a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5eb37bb6bd59a" data-td_block_id="td_uid_29_5eb37bb6bd59a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Independent Herald | Liberty Press Inc.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5eb37bb6beea5
    -->

    <script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"4accaafac5","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/minervakb/assets/js/minerva-kb.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"oneida, tn, us","api_location":"Oneida","api_language":"en","api_key":"fcd94be68b1a230123afeee72ea99e00","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[8.199999999999999289457264239899814128875732421875,46.7999999999999971578290569595992565155029296875],"today_humidity":65,"today_wind_speed":[1.8000000000000000444089209850062616169452667236328125,1.100000000000000088817841970012523233890533447265625],"today_min":[7.79999999999999982236431605997495353221893310546875,46],"today_max":[9,48.2000000000000028421709430404007434844970703125],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1588820400,"day_name":"Thu","day_temp":[16,61],"owm_day_index":0},{"timestamp":1588896000,"day_name":"Fri","day_temp":[12,53],"owm_day_index":7},{"timestamp":1588982400,"day_name":"Sat","day_temp":[11,51],"owm_day_index":15},{"timestamp":1589068800,"day_name":"Sun","day_temp":[18,64],"owm_day_index":23},{"timestamp":1589155200,"day_name":"Mon","day_temp":[13,55],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[20133]");
                });
            
</script>


</body>
</html>