<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="http://www.ihoneida.com/wp-content/cache/autoptimize/css/autoptimize_a043e61ae615abdeacefb300f4d806d1.css" rel="stylesheet" /><title>At last: Oneida wins first district championship in 20 years - Independent Herald</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%20Slab%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CAlegreya%20SC%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CLato%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800%7CRoboto%3A400%2C600&subset=" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" /><meta property="og:image" content="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?fit=2000%2C1286" /><link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2019/09/ihico.png"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="At last: Oneida wins first district championship in 20 years - Independent Herald" /><meta property="og:description" content="HARRIMAN — Evenly-matched championship games often hinge on a single play or sequence. For a gassed Oneida team that was just trying to find a way to get to the finish line of Tuesday’s District 3-A championship game at Roane State Community College, that sequence came with 1:11 to play in the game. First, Nathan &hellip;" /><meta property="og:url" content="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/" /><meta property="og:site_name" content="Independent Herald" /><meta property="article:tag" content="Oneida men&#039;s basketball" /><meta property="article:section" content="Oneida" /><meta property="article:published_time" content="2020-02-26T05:38:39-05:00" /><meta property="article:modified_time" content="2020-02-26T05:38:40-05:00" /><meta property="og:updated_time" content="2020-02-26T05:38:40-05:00" /><meta property="og:image" content="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?fit=2000%2C1286" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?fit=2000%2C1286" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1286" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="HARRIMAN — Evenly-matched championship games often hinge on a single play or sequence. For a gassed Oneida team that was just trying to find a way to get to the finish line of Tuesday’s District 3-A championship game at Roane State Community College, that sequence came with 1:11 to play in the game. First, Nathan [&hellip;]" /><meta name="twitter:title" content="At last: Oneida wins first district championship in 20 years - Independent Herald" /><meta name="twitter:image" content="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?fit=2000%2C1286" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/#primaryimage","url":"https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?fit=2000%2C1286","width":2000,"height":1286},{"@type":"WebPage","@id":"http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/#webpage","url":"http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/","inLanguage":"en-US","name":"At last: Oneida wins first district championship in 20 years - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/#primaryimage"},"datePublished":"2020-02-26T05:38:39-05:00","dateModified":"2020-02-26T05:38:40-05:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"IH Staff","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"IH Staff"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" /> <script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>/* <![CDATA[ */ var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var lp_acn = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <link rel='https://api.w.org/' href='http://www.ihoneida.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p70JXX-4T7' /><link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F02%2F26%2Fat-last-oneida-wins-first-district-championship-in-20-years%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F02%2F26%2Fat-last-oneida-wins-first-district-championship-in-20-years%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"041a0a81b3","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"041a0a81b3","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ihoneida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/amp/">  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="http:\/\/www.ihoneida.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="a7a0ec4f6d";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.ihoneida.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.ihoneida.com/category/sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.ihoneida.com/category/sports/oneida/",
                    "name": "Oneida"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/",
                    "name": "At last: Oneida wins first district championship in 20 years"                                
                }
            }    
        ]
    }</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-18793 single-format-standard at-last-oneida-wins-first-district-championship-in-20-years global-block-template-1 td-local-news single_template_7 mkb-desktop mkb-version-1-5-7 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li><li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li><li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li></ul></li><li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li><li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li><li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li><li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li><li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li></ul></li><li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li><li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li><li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li><li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li><li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.ihoneida.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons broken-clouds-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">36.2</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Oneida</div></div></div><div class="td_data_time"><div >Wednesday, February 26, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17218"><a href="http://www.ihoneida.com/login/">Login</a></li><li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-14180"><a href="http://www.ihoneida.com/blogs/">Blogs</a><ul class="sub-menu"><li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/">Eye to the Sky</a></li><li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li></ul></li><li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li><li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://www.ihoneida.com/"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png" alt=""/> <span class="td-visual-hidden">Independent Herald</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e5604630651a_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="http://www.ihoneida.com/"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png" alt=""/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e560463082a2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e560463082a2" ><script>var block_td_uid_2_5e560463082a2 = new tdBlock();
block_td_uid_2_5e560463082a2.id = "td_uid_2_5e560463082a2";
block_td_uid_2_5e560463082a2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e560463082a2_rand","tdc_css_class":"td_uid_2_5e560463082a2_rand","tdc_css_class_style":"td_uid_2_5e560463082a2_rand_style"}';
block_td_uid_2_5e560463082a2.td_column_number = "3";
block_td_uid_2_5e560463082a2.block_type = "td_block_mega_menu";
block_td_uid_2_5e560463082a2.post_count = "4";
block_td_uid_2_5e560463082a2.found_posts = "1149";
block_td_uid_2_5e560463082a2.header_color = "";
block_td_uid_2_5e560463082a2.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e560463082a2.max_num_pages = "288";
tdBlocksArray.push(block_td_uid_2_5e560463082a2);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e560463082a2" id="td_uid_3_5e5604630be23" data-td_block_id="td_uid_2_5e560463082a2" data-td_filter_value="" href="http://www.ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e560463082a2"  id="td_uid_4_5e5604630bede" data-td_block_id="td_uid_2_5e560463082a2" data-td_filter_value="30" href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_2_5e560463082a2"  id="td_uid_5_5e5604630bfa8" data-td_block_id="td_uid_2_5e560463082a2" data-td_filter_value="31" href="http://www.ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5e560463082a2"  id="td_uid_6_5e5604630c054" data-td_block_id="td_uid_2_5e560463082a2" data-td_filter_value="26" href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_2_5e560463082a2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/18/closure-of-oneida-flooring-plant-is-the-end-of-an-era/" rel="bookmark" class="td-image-wrap" title="Closure of Oneida flooring plant is the end of an era"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/07/Hartco2.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/07/Hartco2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/07/Hartco2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/07/Hartco2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/07/Hartco2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Closure of Oneida flooring plant is the end of an era" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/18/closure-of-oneida-flooring-plant-is-the-end-of-an-era/" rel="bookmark" title="Closure of Oneida flooring plant is the end of an era">Closure of Oneida flooring plant is the end of an era</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/13/early-voting-starts-with-a-whimper-in-scott-county/" rel="bookmark" class="td-image-wrap" title="Early voting starts with a whimper in Scott County"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Early voting starts with a whimper in Scott County" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/13/early-voting-starts-with-a-whimper-in-scott-county/" rel="bookmark" title="Early voting starts with a whimper in Scott County">Early voting starts with a whimper in Scott County</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/rennova-ceo-responds-to-senators-letter/" rel="bookmark" class="td-image-wrap" title="Rennova CEO responds to senator&#8217;s letter"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rennova CEO responds to senator&#8217;s letter" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/rennova-ceo-responds-to-senators-letter/" rel="bookmark" title="Rennova CEO responds to senator&#8217;s letter">Rennova CEO responds to senator&#8217;s letter</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/railroad-company-to-file-for-abandonment-of-former-tennessee-railroad-line/" rel="bookmark" class="td-image-wrap" title="Railroad company to file for abandonment of former Tennessee Railroad line"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/iok26sm1rjbz.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/iok26sm1rjbz.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/iok26sm1rjbz.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/iok26sm1rjbz.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/iok26sm1rjbz.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Railroad company to file for abandonment of former Tennessee Railroad line" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/railroad-company-to-file-for-abandonment-of-former-tennessee-railroad-line/" rel="bookmark" title="Railroad company to file for abandonment of former Tennessee Railroad line">Railroad company to file for abandonment of former Tennessee Railroad line</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e560463082a2" data-td_block_id="td_uid_2_5e560463082a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e560463082a2" data-td_block_id="td_uid_2_5e560463082a2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5e5604630fb3c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e5604630fb3c" ><script>var block_td_uid_7_5e5604630fb3c = new tdBlock();
block_td_uid_7_5e5604630fb3c.id = "td_uid_7_5e5604630fb3c";
block_td_uid_7_5e5604630fb3c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5e5604630fb3c_rand","tdc_css_class":"td_uid_7_5e5604630fb3c_rand","tdc_css_class_style":"td_uid_7_5e5604630fb3c_rand_style"}';
block_td_uid_7_5e5604630fb3c.td_column_number = "3";
block_td_uid_7_5e5604630fb3c.block_type = "td_block_mega_menu";
block_td_uid_7_5e5604630fb3c.post_count = "5";
block_td_uid_7_5e5604630fb3c.found_posts = "237";
block_td_uid_7_5e5604630fb3c.header_color = "";
block_td_uid_7_5e5604630fb3c.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e5604630fb3c.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_7_5e5604630fb3c);</script><div id=td_uid_7_5e5604630fb3c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/04/appalachian-notebook-saucer-and-blow-method-preceded-coffee-supping/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Saucer-and-blow method preceded coffee supping"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Saucer-and-blow method preceded coffee supping" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/04/appalachian-notebook-saucer-and-blow-method-preceded-coffee-supping/" rel="bookmark" title="Appalachian Notebook: Saucer-and-blow method preceded coffee supping">Appalachian Notebook: Saucer-and-blow method preceded coffee supping</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/01/30/editorial-where-is-the-empathy/" rel="bookmark" class="td-image-wrap" title="Editorial: Where is the empathy?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/83769124_483556612308898_3434264624499785728_n.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/83769124_483556612308898_3434264624499785728_n.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/83769124_483556612308898_3434264624499785728_n.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/83769124_483556612308898_3434264624499785728_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/83769124_483556612308898_3434264624499785728_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Editorial: Where is the empathy?" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/01/30/editorial-where-is-the-empathy/" rel="bookmark" title="Editorial: Where is the empathy?">Editorial: Where is the empathy?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/31/appalachian-notebook-gray-wave-can-help-younger-generation-too/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Gray Wave can help younger generation too"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Gray Wave can help younger generation too" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/31/appalachian-notebook-gray-wave-can-help-younger-generation-too/" rel="bookmark" title="Appalachian Notebook: Gray Wave can help younger generation too">Appalachian Notebook: Gray Wave can help younger generation too</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/out-my-way-the-simple-symbolism-of-the-nativity/" rel="bookmark" class="td-image-wrap" title="Out My Way: The simple symbolism of the nativity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Out My Way: The simple symbolism of the nativity" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/out-my-way-the-simple-symbolism-of-the-nativity/" rel="bookmark" title="Out My Way: The simple symbolism of the nativity">Out My Way: The simple symbolism of the nativity</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/appalachian-notebook-where-christmas-toys-came-from-in-the-1950s/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Where Christmas toys came from in the 1950s"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Where Christmas toys came from in the 1950s" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/appalachian-notebook-where-christmas-toys-came-from-in-the-1950s/" rel="bookmark" title="Appalachian Notebook: Where Christmas toys came from in the 1950s">Appalachian Notebook: Where Christmas toys came from in the 1950s</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e5604630fb3c" data-td_block_id="td_uid_7_5e5604630fb3c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e5604630fb3c" data-td_block_id="td_uid_7_5e5604630fb3c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e56046314075_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5e56046314075" ><script>var block_td_uid_8_5e56046314075 = new tdBlock();
block_td_uid_8_5e56046314075.id = "td_uid_8_5e56046314075";
block_td_uid_8_5e56046314075.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e56046314075_rand","tdc_css_class":"td_uid_8_5e56046314075_rand","tdc_css_class_style":"td_uid_8_5e56046314075_rand_style"}';
block_td_uid_8_5e56046314075.td_column_number = "3";
block_td_uid_8_5e56046314075.block_type = "td_block_mega_menu";
block_td_uid_8_5e56046314075.post_count = "5";
block_td_uid_8_5e56046314075.found_posts = "127";
block_td_uid_8_5e56046314075.header_color = "";
block_td_uid_8_5e56046314075.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e56046314075.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_8_5e56046314075);</script><div id=td_uid_8_5e56046314075 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/heart-disease-americas-deadliest-killer/" rel="bookmark" class="td-image-wrap" title="Heart disease: America&#8217;s deadliest killer"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/Heart-pain.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/Heart-pain.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/Heart-pain.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/Heart-pain.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/Heart-pain.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Heart disease: America&#8217;s deadliest killer" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/heart-disease-americas-deadliest-killer/" rel="bookmark" title="Heart disease: America&#8217;s deadliest killer">Heart disease: America&#8217;s deadliest killer</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/a-passion-for-addicts/" rel="bookmark" class="td-image-wrap" title="A passion for addicts"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Tisha-Orick-1.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Tisha-Orick-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Tisha-Orick-1.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A passion for addicts" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/a-passion-for-addicts/" rel="bookmark" title="A passion for addicts">A passion for addicts</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/04/inside-an-unassuming-hole-is-a-picturesque-wonder/" rel="bookmark" class="td-image-wrap" title="Inside an unassuming hole is a picturesque wonder"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Backyard-1.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Backyard-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Backyard-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Backyard-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Backyard-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Inside an unassuming hole is a picturesque wonder" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/04/inside-an-unassuming-hole-is-a-picturesque-wonder/" rel="bookmark" title="Inside an unassuming hole is a picturesque wonder">Inside an unassuming hole is a picturesque wonder</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/04/go-big-at-big-south-fork-in-2020/" rel="bookmark" class="td-image-wrap" title="&#8216;Go Big&#8217; at Big South Fork in 2020"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?w=960 960w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=300%2C208 300w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=768%2C533 768w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=696%2C483 696w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=605%2C420 605w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8216;Go Big&#8217; at Big South Fork in 2020" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/04/go-big-at-big-south-fork-in-2020/" rel="bookmark" title="&#8216;Go Big&#8217; at Big South Fork in 2020">&#8216;Go Big&#8217; at Big South Fork in 2020</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/01/21/norma-was-once-a-bustling-community/" rel="bookmark" class="td-image-wrap" title="Norma was once a bustling community"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Norma-1.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Norma-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Norma-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Norma-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Norma-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Norma was once a bustling community" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/01/21/norma-was-once-a-bustling-community/" rel="bookmark" title="Norma was once a bustling community">Norma was once a bustling community</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e56046314075" data-td_block_id="td_uid_8_5e56046314075"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e56046314075" data-td_block_id="td_uid_8_5e56046314075"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e560463193cf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e560463193cf" ><script>var block_td_uid_9_5e560463193cf = new tdBlock();
block_td_uid_9_5e560463193cf.id = "td_uid_9_5e560463193cf";
block_td_uid_9_5e560463193cf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5e560463193cf_rand","tdc_css_class":"td_uid_9_5e560463193cf_rand","tdc_css_class_style":"td_uid_9_5e560463193cf_rand_style"}';
block_td_uid_9_5e560463193cf.td_column_number = "3";
block_td_uid_9_5e560463193cf.block_type = "td_block_mega_menu";
block_td_uid_9_5e560463193cf.post_count = "4";
block_td_uid_9_5e560463193cf.found_posts = "689";
block_td_uid_9_5e560463193cf.header_color = "";
block_td_uid_9_5e560463193cf.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e560463193cf.max_num_pages = "173";
tdBlocksArray.push(block_td_uid_9_5e560463193cf);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5e560463193cf" id="td_uid_10_5e5604631bc49" data-td_block_id="td_uid_9_5e560463193cf" data-td_filter_value="" href="http://www.ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_9_5e560463193cf"  id="td_uid_11_5e5604631bcfb" data-td_block_id="td_uid_9_5e560463193cf" data-td_filter_value="32" href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_9_5e560463193cf"  id="td_uid_12_5e5604631bdc7" data-td_block_id="td_uid_9_5e560463193cf" data-td_filter_value="34" href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_9_5e560463193cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/" rel="bookmark" class="td-image-wrap" title="At last: Oneida wins first district championship in 20 years"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="At last: Oneida wins first district championship in 20 years" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/" rel="bookmark" title="At last: Oneida wins first district championship in 20 years">At last: Oneida wins first district championship in 20 years</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/25/scott-high-finishes-third-in-district-4-aa/" rel="bookmark" class="td-image-wrap" title="Scott High finishes third in District 4-AA"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Scott High finishes third in District 4-AA" /></a></div> <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/25/scott-high-finishes-third-in-district-4-aa/" rel="bookmark" title="Scott High finishes third in District 4-AA">Scott High finishes third in District 4-AA</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/25/hardware-lady-indians-win-district-3-a-championship/" rel="bookmark" class="td-image-wrap" title="Hardware: Lady Indians win District 3-A championship"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hardware: Lady Indians win District 3-A championship" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/25/hardware-lady-indians-win-district-3-a-championship/" rel="bookmark" title="Hardware: Lady Indians win District 3-A championship">Hardware: Lady Indians win District 3-A championship</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/22/scott-outlasts-austin-east-to-advance-earn-regional-berth/" rel="bookmark" class="td-image-wrap" title="Scott outlasts Austin-East to advance, earn regional berth"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/SHS-GIrls.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/SHS-GIrls.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/SHS-GIrls.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/SHS-GIrls.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/SHS-GIrls.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Scott outlasts Austin-East to advance, earn regional berth" /></a></div> <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/22/scott-outlasts-austin-east-to-advance-earn-regional-berth/" rel="bookmark" title="Scott outlasts Austin-East to advance, earn regional berth">Scott outlasts Austin-East to advance, earn regional berth</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e560463193cf" data-td_block_id="td_uid_9_5e560463193cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e560463193cf" data-td_block_id="td_uid_9_5e560463193cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.ihoneida.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-18793" class="td-post-template-7 post-18793 post type-post status-publish format-standard has-post-thumbnail category-oneida tag-oneida-mens-basketball td-container-wrap" itemscope itemtype="http://schema.org/Article"><div class="td-full-screen-header-image-wrap"><div class="td-container td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://www.ihoneida.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Oneida" class="entry-crumb" href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">At last: Oneida wins first district championship in 20 years</span></div></div><div class="td-post-header-holder"><div class="td-parallax-header"><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="http://www.ihoneida.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li></ul><h1 class="entry-title">At last: Oneida wins first district championship in 20 years</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T00:38:39+00:00" >February 26, 2020</time></span><div class="td-post-comments"><a href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/#respond"><i class="td-icon-comments"></i>0</a></div></div></header><div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div></div></div></div><div id="td-full-screen-header-image" class="td-image-gradient-style7"> <img class="td-backstretch" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?fit=2000%2C1286"></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F02%2F26%2Fat-last-oneida-wins-first-district-championship-in-20-years%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=At+last%3A+Oneida+wins+first+district+championship+in+20+years&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F02%2F26%2Fat-last-oneida-wins-first-district-championship-in-20-years%2F&via=Independent+Herald"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg&description=At+last%3A+Oneida+wins+first+district+championship+in+20+years"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=At+last%3A+Oneida+wins+first+district+championship+in+20+years %0A%0A http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><figure id="attachment_18797" aria-describedby="caption-attachment-18797" style="width: 2000px" class="wp-caption aligncenter"><a href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/ohs-boys-2-4/" rel="attachment wp-att-18797"><img data-attachment-id="18797" data-permalink="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/ohs-boys-2-4/" data-orig-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?fit=2000%2C1242" data-orig-size="2000,1242" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OHS-Boys-2" data-image-description="" data-medium-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?fit=300%2C186" data-large-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?fit=696%2C432" class="wp-image-18797 size-full" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?resize=696%2C432" alt="" width="696" height="432" srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?w=2000 2000w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?resize=300%2C186 300w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?resize=1024%2C636 1024w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?resize=768%2C477 768w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?resize=1536%2C954 1536w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?resize=356%2C220 356w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?resize=696%2C432 696w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?resize=1068%2C663 1068w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?resize=676%2C420 676w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?resize=1920%2C1192 1920w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-2.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-18797" class="wp-caption-text">Oneida&#8217;s Elijah West and Jacob Perry react after the Indians won the District 3-A championship with a 59-57 victory over Harriman | Sarah Dunlap/IH</figcaption></figure><p><strong>HARRIMAN</strong> — Evenly-matched championship games often hinge on a single play or sequence.</p><p>For a gassed Oneida team that was just trying to find a way to get to the finish line of Tuesday’s District 3-A championship game at Roane State Community College, that sequence came with 1:11 to play in the game.</p><p>First, Nathan Bowling — who had 18 points and would minutes later be named the tournament’s most valuable player — somehow managed to find a way to score from almost directly beneath the basket, giving Oneida the lead. Then, freshman Jeric Huling battled through a Harriman screen to knock the ball free, dove on the loose ball and had the presence of mind to call a quick time out. Four straight free throws later, the Indians celebrated a 59-57 win over the Blue Devils for the program’s first district tournament championship in 20 years.</p><p>“How he got that shot up in there, I’ll never know,” Oneida coach Jacob King said of Bowling’s shot to give his team the lead with just over a minute remaining. “I was going, ‘No, no, no.’ But then I was going, ‘Yeah, yeah, yeah.’”</p><figure id="attachment_18796" aria-describedby="caption-attachment-18796" style="width: 2000px" class="wp-caption aligncenter"><a href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/ohs-boys-3-2/" rel="attachment wp-att-18796"><img data-attachment-id="18796" data-permalink="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/ohs-boys-3-2/" data-orig-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OHS-Boys-3" data-image-description="" data-medium-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?fit=696%2C464" class="wp-image-18796 size-full" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?resize=696%2C464" alt="" width="696" height="464" srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?w=2000 2000w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?resize=300%2C200 300w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?resize=1024%2C682 1024w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?resize=768%2C512 768w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?resize=1536%2C1024 1536w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?resize=696%2C464 696w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?resize=1068%2C712 1068w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?resize=630%2C420 630w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?resize=1920%2C1280 1920w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-3.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-18796" class="wp-caption-text">Oneida head coach Jacob King is greeted by his sons after his team&#8217;s district championship win over Harriman at Roane State Community College on Tuesday, February 25, 2020 | Sarah Dunlap/IH</figcaption></figure><p>Oneida, which has now won four in a row against Harriman dating back to last year’s Region 2-A championship game, started the game in dominating fashion. Blue Devils head coach Shay Shannon was forced to burn two of his five timeouts in the first quarter in an effort to stymie a run by the Indians. It was 22-7 at the end of the first quarter.</p><p>But Harriman withstood the surge and then bounced back in the second quarter, out-scoring Oneida 18-7 to cut the lead to four points by the half.</p><p>After the Blue Devils cut the lead to just two points early in the third quarter, Oneida appeared to be finding its rhythm once again. Kolby Morgan, who had 17 points and was named to the all-tournament team, along with Dalton Yancey, Elijah West and Huling, scored six points in the third quarter. Yancey, who finished with 11 points, had a key 3-pointer. And Huling hit a 3-pointer and knocked down a pair of free throws, as Oneida built the lead back to eight points.</p><p>But then Harriman surged again, closing the third quarter on a 7-0 run to trail by just one. The ‘Devils had a chance to take their first lead of the game to start the fourth quarter, but were unable to capitalize. That lead would come later, however, when they went ahead 50-49 with 5:14 remaining.</p><p>“We didn’t play well offensively,” King said. “It wasn’t pretty, but we found a way to win. I’m tickled with these young men because we played hard.”</p><figure id="attachment_18798" aria-describedby="caption-attachment-18798" style="width: 2000px" class="wp-caption aligncenter"><a href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/ohs-boys-1-13/" rel="attachment wp-att-18798"><img data-attachment-id="18798" data-permalink="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/ohs-boys-1-13/" data-orig-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?fit=2000%2C1286" data-orig-size="2000,1286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OHS-Boys-1" data-image-description="" data-medium-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?fit=300%2C193" data-large-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?fit=696%2C447" class="wp-image-18798 size-full" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=696%2C448" alt="" width="696" height="448" srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?w=2000 2000w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=300%2C193 300w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=1024%2C658 1024w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=768%2C494 768w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=1536%2C988 1536w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=696%2C448 696w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=1068%2C687 1068w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=653%2C420 653w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=1920%2C1235 1920w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-18798" class="wp-caption-text">Oneida head coach Jacob King and his players react to the team&#8217;s 59-57 win over Harriman in the District 3-A championship game at Roane State Community College on Tuesday, February 25, 2020 | Sarah Dunlap/IH</figcaption></figure><p>The fourth quarter was all about survival. Bowling, who was harassed by Harriman’s defenders all night and running on fumes, went 6 of 6 from the free throw line down the stretch. Morgan added four more free throws. As a team, the Indians were 10 of 12 from the line in the final period, and 13 of 15 for the game, after hitting just 14 of 29 free throws in a semifinal win over Wartburg.</p><p>In fact, Oneida won despite just two made field goals in the final period. Harriman’s Brady Stubbs, who finished with 14, had more than that all by himself in the fourth quarter.</p><p>But the Indians took care of their business at the free throw line.</p><p>After Harriman briefly took the lead, Oneida got it back and went up 53-50 on the strength of four straight free throws by Morgan. The Indians then had an opportunity to push it further, but twice came up empty on the offensive end. The ‘Devils were able to tie the game on a Silas Adkisson 3-pointer with 2:18 to play.</p><p>The next score for either team was Bowling’s acrobatic shot from beneath the rim. After Huling’s steal, Bowling hit a pair of free throws to put his team up by four points.<span class="Apple-converted-space"> </span></p><p>Stubbs scored with 8.8 seconds left to cut it back to two points, but Bowling hit two more free throws to ice the game. Kylann Love, who had 19 points to lead Harriman, hit a shot as time expired.</p><figure id="attachment_18795" aria-describedby="caption-attachment-18795" style="width: 2000px" class="wp-caption aligncenter"><a href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/ohs-boys-4-2/" rel="attachment wp-att-18795"><img data-attachment-id="18795" data-permalink="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/ohs-boys-4-2/" data-orig-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?fit=2000%2C1334" data-orig-size="2000,1334" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OHS-Boys-4" data-image-description="" data-medium-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?fit=696%2C464" class="wp-image-18795 size-full" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?resize=696%2C464" alt="" width="696" height="464" srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?w=2000 2000w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?resize=300%2C200 300w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?resize=1024%2C683 1024w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?resize=768%2C512 768w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?resize=1536%2C1025 1536w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?resize=696%2C464 696w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?resize=1068%2C712 1068w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?resize=630%2C420 630w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?resize=1920%2C1281 1920w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-4.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-18795" class="wp-caption-text">Oneida players pose with their first place plaque after defeating Harriman 59-57 in the District 3-A championship game at Roane State Community College on Tuesday, February 25, 2020 | Sarah Dunlap/IH</figcaption></figure><p>The Indians last won a district championship in 2000. Tuesday’s win also marked the first time Oneida’s boys and girls teams swept the district championship since 1997, which was King’s senior year. The Lady Indians defeated Wartburg on Monday night to clinch their first district title since 2016.</p><p>For perspective, when Oneida last won the district before Tuesday, George W. Bush was battling John McCain for the Republican nomination for president. Motorists were grumbling because a gallon of gasoline had increased in price from $1.17, on average, to $1.51. None of the players on Oneida’s 2019-2020 team had been born. And King was a junior in college.</p><p>Oneida almost won a district championship under Kevin Windle in 2004, but Harriman stood in its way, picking up a 42-33 win at Rockwood to deny the Indians the championship. From there, the Indians didn’t return to the district championship game until 2012, when Rusty Yaden’s team fell to Wartburg, 58-55. Oneida was the No. 1 seed in the tournament in 2014, but fell to Wartburg again, 66-61, in the semifinals. That would turn out to be Yaden’s final season with the Indians. Oneida’s next trip to the championship game would be in 2019, a 91-81 loss to Harriman.</p><p>“It felt good,” King said of Tuesday’s win. “Twenty years is a long time. That was our goal when we took this thing over — to get Oneida back. We won the region last year, and we probably slipped up and beat Harriman. They were clearly the better team. But this year we were the best team from start to finish. We were a Kolby Morgan away from going undefeated. But that loss (to Sunbright) helped us because we haven’t lost since. And I hope we don’t lose again for a while. Our goal is to get to Murfreesboro.</p><p>“I told our men I was proud of them, but this was just stage two,” King added. “Winning the regular season district championship was stage one. Now we have to complete stage three, and that’s winning the region tournament.”<span class="Apple-converted-space"> </span></p><p>Oneida will begin region play on Saturday, when Tellico Plains visits OHS Gymnasium for a 7 p.m. start. The Bears are 10-12 on the season, and finished fourth in District 4-A after falling to Sale Creek, 47-44, on Monday. Tellico Plains split a pair of regular season games with Wartburg, and also beat both Oliver Springs and Oakdale.<span class="Apple-converted-space"> </span></p><p>ONEIDA (59): Bowling 18, Morgan 17, Yancey 11, Huling 8, West 2, Perry 2.</p><p>HARRIMAN (57): Love 19, Stubbs 14, E. Adkisson 10, Kocha 5, S. Adkisson 3, Scudder 2.</p><figure id="attachment_18794" aria-describedby="caption-attachment-18794" style="width: 2000px" class="wp-caption aligncenter"><a href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/ohs-boys-5-2/" rel="attachment wp-att-18794"><img data-attachment-id="18794" data-permalink="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/ohs-boys-5-2/" data-orig-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OHS-Boys-5" data-image-description="" data-medium-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?fit=696%2C464" class="wp-image-18794 size-full" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?resize=696%2C464" alt="" width="696" height="464" srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?w=2000 2000w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?resize=300%2C200 300w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?resize=1024%2C682 1024w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?resize=768%2C512 768w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?resize=1536%2C1024 1536w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?resize=696%2C464 696w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?resize=1068%2C712 1068w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?resize=630%2C420 630w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?resize=1920%2C1280 1920w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-5.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-18794" class="wp-caption-text">Named to the District 3-A all-tournament team from Oneida were, from left: senior Dalton Yancey, junior Nathan Bowling (MVP), senior Elijah West, freshman Jeric Huling and junior Kolby Morgan | Sarah Dunlap/IH</figcaption></figure><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18793" class="share-twitter sd-button share-icon no-text" href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18793" class="share-facebook sd-button share-icon no-text" href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.ihoneida.com/tag/oneida-mens-basketball/">Oneida men's basketball</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F02%2F26%2Fat-last-oneida-wins-first-district-championship-in-20-years%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=At+last%3A+Oneida+wins+first+district+championship+in+20+years&url=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F02%2F26%2Fat-last-oneida-wins-first-district-championship-in-20-years%2F&via=Independent+Herald"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/&amp;media=http://www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg&description=At+last%3A+Oneida+wins+first+district+championship+in+20+years"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=At+last%3A+Oneida+wins+first+district+championship+in+20+years %0A%0A http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="author-box-wrap"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a></span></div><div class="td-author-description">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IH Staff"></span><meta itemprop="datePublished" content="2020-02-26T00:38:39+00:00"><meta itemprop="dateModified" content="2020-02-26T00:38:40-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline " content="At last: Oneida wins first district championship in 20 years"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?fit=2000%2C1286"><meta itemprop="width" content="2000"><meta itemprop="height" content="1286"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_14_5e56046329c22_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5e56046329c22" ><script>var block_td_uid_14_5e56046329c22 = new tdBlock();
block_td_uid_14_5e56046329c22.id = "td_uid_14_5e56046329c22";
block_td_uid_14_5e56046329c22.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5e56046329c22_rand","td_column_number":3,"live_filter_cur_post_id":18793,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5e56046329c22_rand","tdc_css_class_style":"td_uid_14_5e56046329c22_rand_style"}';
block_td_uid_14_5e56046329c22.td_column_number = "3";
block_td_uid_14_5e56046329c22.block_type = "td_block_related_posts";
block_td_uid_14_5e56046329c22.post_count = "3";
block_td_uid_14_5e56046329c22.found_posts = "173";
block_td_uid_14_5e56046329c22.header_color = "";
block_td_uid_14_5e56046329c22.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e56046329c22.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_14_5e56046329c22);</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5e5604632b795" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5e56046329c22" href="#">RELATED ARTICLES</a><a id="td_uid_16_5e5604632b7e1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5e56046329c22" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5e56046329c22 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/25/hardware-lady-indians-win-district-3-a-championship/" rel="bookmark" class="td-image-wrap" title="Hardware: Lady Indians win District 3-A championship"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hardware: Lady Indians win District 3-A championship" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/25/hardware-lady-indians-win-district-3-a-championship/" rel="bookmark" title="Hardware: Lady Indians win District 3-A championship">Hardware: Lady Indians win District 3-A championship</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/21/lady-indians-get-to-district-championship-game-with-win-over-sunbright/" rel="bookmark" class="td-image-wrap" title="Lady Indians get to district championship game with win over Sunbright"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-OHS-Girls-1.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-OHS-Girls-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-OHS-Girls-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-OHS-Girls-1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-OHS-Girls-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lady Indians get to district championship game with win over Sunbright" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/21/lady-indians-get-to-district-championship-game-with-win-over-sunbright/" rel="bookmark" title="Lady Indians get to district championship game with win over Sunbright">Lady Indians get to district championship game with win over Sunbright</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/20/oneida-cruises-to-quarterfinal-win-over-coalfield/" rel="bookmark" class="td-image-wrap" title="Oneida cruises to quarterfinal win over Coalfield"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Oneida cruises to quarterfinal win over Coalfield" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/20/oneida-cruises-to-quarterfinal-win-over-coalfield/" rel="bookmark" title="Oneida cruises to quarterfinal win over Coalfield">Oneida cruises to quarterfinal win over Coalfield</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e56046329c22" data-td_block_id="td_uid_14_5e56046329c22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5e56046329c22" data-td_block_id="td_uid_14_5e56046329c22"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_media_image"><a href="http://www.ihoneida.com/snow-days/"><img width="500" height="500" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=500%2C500" class="image wp-image-17855  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?w=500 500w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?resize=150%2C150 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?resize=300%2C300 300w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?resize=420%2C420 420w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="17855" data-permalink="http://www.ihoneida.com/snow-day-thumb/" data-orig-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=500%2C500" data-orig-size="500,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Snow-Day-Thumb" data-image-description="" data-medium-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=500%2C500" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><img width="516" height="1024" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/022720A.jpg?fit=516%2C1024" class="image wp-image-18776  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/022720A.jpg?w=1000 1000w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/022720A.jpg?resize=151%2C300 151w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/022720A.jpg?resize=516%2C1024 516w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/022720A.jpg?resize=768%2C1524 768w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/022720A.jpg?resize=774%2C1536 774w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/022720A.jpg?resize=696%2C1381 696w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/022720A.jpg?resize=212%2C420 212w" sizes="(max-width: 516px) 100vw, 516px" data-attachment-id="18776" data-permalink="http://www.ihoneida.com/022720a/" data-orig-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/022720A.jpg?fit=1000%2C1984" data-orig-size="1000,1984" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="022720A" data-image-description="" data-medium-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/022720A.jpg?fit=151%2C300" data-large-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/022720A.jpg?fit=516%2C1024" /></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5928424885334822"
data-ad-slot="1708865131"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside class="td_block_template_1 widget widget_loginwithajaxwidget"><h4 class="block-title"><span><span class="lwa-title">Log In</span></span></h4><div class="lwa lwa-default"><form class="lwa-form" action="http://www.ihoneida.com/wp-login.php" method="post"><div> <span class="lwa-status"></span><table><tr class="lwa-username"><td class="lwa-username-label"> <label>Username</label></td><td class="lwa-username-input"> <input type="text" name="log" /></td></tr><tr class="lwa-password"><td class="lwa-password-label"> <label>Password</label></td><td class="lwa-password-input"> <input type="password" name="pwd" /></td></tr><tr><td colspan="2"></td></tr><tr class="lwa-submit"><td class="lwa-submit-button"> <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" /> <input type="hidden" name="lwa_profile_link" value="1" /> <input type="hidden" name="login-with-ajax" value="login" /></td><td class="lwa-submit-links"> <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label> <br /> <a class="lwa-links-remember" href="http://www.ihoneida.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a></td></tr></table></div></form><form class="lwa-remember" action="http://www.ihoneida.com/wp-login.php?action=lostpassword" method="post" style="display:none;"><div> <span class="lwa-status"></span><table><tr><td> <strong>Forgotten Password</strong></td></tr><tr><td class="lwa-remember-email"> <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" /></td></tr><tr><td class="lwa-remember-buttons"> <input type="submit" value="Get New Password" class="lwa-button-remember" /> <a href="#" class="lwa-links-remember-cancel">Cancel</a> <input type="hidden" name="login-with-ajax" value="remember" /></td></tr></table></div></form></div></aside><aside class="td_block_template_1 widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/independent.herald" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/independent.herald"><a href="https://www.facebook.com/independent.herald"></a></blockquote></div></div></aside><aside class="td_block_template_1 widget widget_polls-widget"><h4 class="block-title"><span>Latest Poll</span></h4><div id="polls-127" class="wp-polls"><p style="text-align: center;"><strong>Should the U.S. Senate call additional witnesses in the impeachment trial of President Donald Trump?</strong></p><div id="polls-127-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li>No <small>(73%, 55 Votes)</small><div class="pollbar" style="width: 73%;" title="No (73% | 55 Votes)"></div></li><li>Yes <small>(27%, 20 Votes)</small><div class="pollbar" style="width: 27%;" title="Yes (27% | 20 Votes)"></div></li></ul><p style="text-align: center;">Total Voters: <strong>75</strong></p></div> <input type="hidden" id="poll_127_nonce" name="wp-polls-nonce" value="aad709403a" /></div><div id="polls-127-loading" class="wp-polls-loading"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_16,h_16/http://www.ihoneida.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="http://ihoneida.com/pollsarchive">Polls Archive</a></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5e5604635d78f_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">8,356</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,235</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,544</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.facebook.com/OurScenicFoods/"><img width="300" height="250" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" class="image wp-image-10720 td-center attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="10720" data-permalink="http://www.ihoneida.com/scenic-ad/" data-orig-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scenic-ad" data-image-description="" data-medium-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" data-large-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" /></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5e5604635e8dd_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_18_5e5604635e8dd" ><script>var block_td_uid_18_5e5604635e8dd = new tdBlock();
block_td_uid_18_5e5604635e8dd.id = "td_uid_18_5e5604635e8dd";
block_td_uid_18_5e5604635e8dd.atts = '{"custom_title":"Latest Obituaries","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"23","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_18_5e5604635e8dd_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_18_5e5604635e8dd_rand","tdc_css_class_style":"td_uid_18_5e5604635e8dd_rand_style"}';
block_td_uid_18_5e5604635e8dd.td_column_number = "1";
block_td_uid_18_5e5604635e8dd.block_type = "td_block_7";
block_td_uid_18_5e5604635e8dd.post_count = "5";
block_td_uid_18_5e5604635e8dd.found_posts = "1251";
block_td_uid_18_5e5604635e8dd.header_color = "#";
block_td_uid_18_5e5604635e8dd.ajax_pagination_infinite_stop = "";
block_td_uid_18_5e5604635e8dd.max_num_pages = "251";
tdBlocksArray.push(block_td_uid_18_5e5604635e8dd);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Obituaries</span></h4></div><div id=td_uid_18_5e5604635e8dd class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/cathy-goodman-taylor-56/" rel="bookmark" class="td-image-wrap" title="Cathy Goodman Taylor, 56"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Cathy Goodman Taylor, 56" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/cathy-goodman-taylor-56/" rel="bookmark" title="Cathy Goodman Taylor, 56">Cathy Goodman Taylor, 56</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T12:45:45+00:00" >February 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/brenda-e-sexton-86/" rel="bookmark" class="td-image-wrap" title="Brenda E. Sexton, 86"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Brenda E. Sexton, 86" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/brenda-e-sexton-86/" rel="bookmark" title="Brenda E. Sexton, 86">Brenda E. Sexton, 86</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T12:45:11+00:00" >February 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/mary-j-duncan-79/" rel="bookmark" class="td-image-wrap" title="Mary J. Duncan, 79"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Mary J. Duncan, 79" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/mary-j-duncan-79/" rel="bookmark" title="Mary J. Duncan, 79">Mary J. Duncan, 79</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T12:44:41+00:00" >February 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/tootsie-burchfield-84/" rel="bookmark" class="td-image-wrap" title="Tootsie Burchfield, 84"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Tootsie Burchfield, 84" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/tootsie-burchfield-84/" rel="bookmark" title="Tootsie Burchfield, 84">Tootsie Burchfield, 84</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T11:34:09+00:00" >February 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/barry-t-boshears-51/" rel="bookmark" class="td-image-wrap" title="Barry T. Boshears, 51"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Barry T. Boshears, 51" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/barry-t-boshears-51/" rel="bookmark" title="Barry T. Boshears, 51">Barry T. Boshears, 51</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T11:33:32+00:00" >February 11, 2020</time></span></div></div></div></div></div></div></div></div></div></div></article><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="117" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=300%2C117" class="image wp-image-17222  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?w=429 429w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?resize=300%2C117 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17222" data-permalink="http://www.ihoneida.com/new-logo/" data-orig-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=429%2C167" data-orig-size="429,167" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new-logo" data-image-description="" data-medium-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=300%2C117" data-large-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=429%2C167" /></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p>The voice of Scott County and Big South Fork Country, the Independent Herald was Tennessee&#8217;s General Excellence winner as the top newspaper in its circulation class in 2015 and 2018.</p></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_20_5e56046367e80_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5e56046367e80" ><script>var block_td_uid_20_5e56046367e80 = new tdBlock();
block_td_uid_20_5e56046367e80.id = "td_uid_20_5e56046367e80";
block_td_uid_20_5e56046367e80.atts = '{"custom_title":"LATEST STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_20_5e56046367e80_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_20_5e56046367e80_rand","tdc_css_class_style":"td_uid_20_5e56046367e80_rand_style"}';
block_td_uid_20_5e56046367e80.td_column_number = "1";
block_td_uid_20_5e56046367e80.block_type = "td_block_7";
block_td_uid_20_5e56046367e80.post_count = "3";
block_td_uid_20_5e56046367e80.found_posts = "1427";
block_td_uid_20_5e56046367e80.header_color = "#";
block_td_uid_20_5e56046367e80.ajax_pagination_infinite_stop = "";
block_td_uid_20_5e56046367e80.max_num_pages = "476";
tdBlocksArray.push(block_td_uid_20_5e56046367e80);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST STORIES</span></h4></div><div id=td_uid_20_5e56046367e80 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/" rel="bookmark" class="td-image-wrap" title="At last: Oneida wins first district championship in 20 years"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=150%2C105 150w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="At last: Oneida wins first district championship in 20 years" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/" rel="bookmark" title="At last: Oneida wins first district championship in 20 years">At last: Oneida wins first district championship in 20 years</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T00:38:39+00:00" >February 26, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/25/scott-high-finishes-third-in-district-4-aa/" rel="bookmark" class="td-image-wrap" title="Scott High finishes third in District 4-AA"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Scott High finishes third in District 4-AA" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/25/scott-high-finishes-third-in-district-4-aa/" rel="bookmark" title="Scott High finishes third in District 4-AA">Scott High finishes third in District 4-AA</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T07:10:42+00:00" >February 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/25/hardware-lady-indians-win-district-3-a-championship/" rel="bookmark" class="td-image-wrap" title="Hardware: Lady Indians win District 3-A championship"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=100%2C70"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=150%2C105 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Hardware: Lady Indians win District 3-A championship" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/25/hardware-lady-indians-win-district-3-a-championship/" rel="bookmark" title="Hardware: Lady Indians win District 3-A championship">Hardware: Lady Indians win District 3-A championship</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T00:24:22+00:00" >February 25, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_21_5e5604637015b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5e5604637015b" ><script>var block_td_uid_21_5e5604637015b = new tdBlock();
block_td_uid_21_5e5604637015b.id = "td_uid_21_5e5604637015b";
block_td_uid_21_5e5604637015b.atts = '{"custom_title":"TODAY\u0027S MOST READ","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_21_5e5604637015b_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_21_5e5604637015b_rand","tdc_css_class_style":"td_uid_21_5e5604637015b_rand_style"}';
block_td_uid_21_5e5604637015b.td_column_number = "1";
block_td_uid_21_5e5604637015b.block_type = "td_block_7";
block_td_uid_21_5e5604637015b.post_count = "3";
block_td_uid_21_5e5604637015b.found_posts = "6";
block_td_uid_21_5e5604637015b.header_color = "#";
block_td_uid_21_5e5604637015b.ajax_pagination_infinite_stop = "";
block_td_uid_21_5e5604637015b.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_21_5e5604637015b);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TODAY&#039;S MOST READ</span></h4></div><div id=td_uid_21_5e5604637015b class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/25/hardware-lady-indians-win-district-3-a-championship/" rel="bookmark" class="td-image-wrap" title="Hardware: Lady Indians win District 3-A championship"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=100%2C70"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=150%2C105 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Hardware: Lady Indians win District 3-A championship" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/25/hardware-lady-indians-win-district-3-a-championship/" rel="bookmark" title="Hardware: Lady Indians win District 3-A championship">Hardware: Lady Indians win District 3-A championship</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T00:24:22+00:00" >February 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/25/scott-high-finishes-third-in-district-4-aa/" rel="bookmark" class="td-image-wrap" title="Scott High finishes third in District 4-AA"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Scott High finishes third in District 4-AA" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/25/scott-high-finishes-third-in-district-4-aa/" rel="bookmark" title="Scott High finishes third in District 4-AA">Scott High finishes third in District 4-AA</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T07:10:42+00:00" >February 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2018/03/20/a-mountain-horror/" rel="bookmark" class="td-image-wrap" title="&#8216;A mountain horror&#8217;"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/03/Grave.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/03/Grave.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/03/Grave.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/03/Grave.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="&#8216;A mountain horror&#8217;" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2018/03/20/a-mountain-horror/" rel="bookmark" title="&#8216;A mountain horror&#8217;">&#8216;A mountain horror&#8217;</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-20T11:02:30+00:00" >March 20, 2018</time></span></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5e56046373cc6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5e56046373cc6" ><script>var block_td_uid_22_5e56046373cc6 = new tdBlock();
block_td_uid_22_5e56046373cc6.id = "td_uid_22_5e56046373cc6";
block_td_uid_22_5e56046373cc6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5e56046373cc6_rand","tdc_css_class":"td_uid_22_5e56046373cc6_rand","tdc_css_class_style":"td_uid_22_5e56046373cc6_rand_style"}';
block_td_uid_22_5e56046373cc6.td_column_number = "3";
block_td_uid_22_5e56046373cc6.block_type = "td_block_mega_menu";
block_td_uid_22_5e56046373cc6.post_count = "4";
block_td_uid_22_5e56046373cc6.found_posts = "1149";
block_td_uid_22_5e56046373cc6.header_color = "";
block_td_uid_22_5e56046373cc6.ajax_pagination_infinite_stop = "";
block_td_uid_22_5e56046373cc6.max_num_pages = "288";
tdBlocksArray.push(block_td_uid_22_5e56046373cc6);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5e56046373cc6" id="td_uid_23_5e5604637412a" data-td_block_id="td_uid_22_5e56046373cc6" data-td_filter_value="" href="http://www.ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_22_5e56046373cc6"  id="td_uid_24_5e560463741a6" data-td_block_id="td_uid_22_5e56046373cc6" data-td_filter_value="30" href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_22_5e56046373cc6"  id="td_uid_25_5e56046374223" data-td_block_id="td_uid_22_5e56046373cc6" data-td_filter_value="31" href="http://www.ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_22_5e56046373cc6"  id="td_uid_26_5e56046374291" data-td_block_id="td_uid_22_5e56046373cc6" data-td_filter_value="26" href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_22_5e56046373cc6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/18/closure-of-oneida-flooring-plant-is-the-end-of-an-era/" rel="bookmark" class="td-image-wrap" title="Closure of Oneida flooring plant is the end of an era"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/07/Hartco2.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/07/Hartco2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/07/Hartco2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/07/Hartco2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/07/Hartco2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Closure of Oneida flooring plant is the end of an era" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/18/closure-of-oneida-flooring-plant-is-the-end-of-an-era/" rel="bookmark" title="Closure of Oneida flooring plant is the end of an era">Closure of Oneida flooring plant is the end of an era</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/13/early-voting-starts-with-a-whimper-in-scott-county/" rel="bookmark" class="td-image-wrap" title="Early voting starts with a whimper in Scott County"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2018/01/vote-buttons.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Early voting starts with a whimper in Scott County" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/13/early-voting-starts-with-a-whimper-in-scott-county/" rel="bookmark" title="Early voting starts with a whimper in Scott County">Early voting starts with a whimper in Scott County</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/rennova-ceo-responds-to-senators-letter/" rel="bookmark" class="td-image-wrap" title="Rennova CEO responds to senator&#8217;s letter"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/Hospital-1-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rennova CEO responds to senator&#8217;s letter" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/rennova-ceo-responds-to-senators-letter/" rel="bookmark" title="Rennova CEO responds to senator&#8217;s letter">Rennova CEO responds to senator&#8217;s letter</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/railroad-company-to-file-for-abandonment-of-former-tennessee-railroad-line/" rel="bookmark" class="td-image-wrap" title="Railroad company to file for abandonment of former Tennessee Railroad line"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/iok26sm1rjbz.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/iok26sm1rjbz.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/iok26sm1rjbz.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/iok26sm1rjbz.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/iok26sm1rjbz.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Railroad company to file for abandonment of former Tennessee Railroad line" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/railroad-company-to-file-for-abandonment-of-former-tennessee-railroad-line/" rel="bookmark" title="Railroad company to file for abandonment of former Tennessee Railroad line">Railroad company to file for abandonment of former Tennessee Railroad line</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5e56046373cc6" data-td_block_id="td_uid_22_5e56046373cc6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5e56046373cc6" data-td_block_id="td_uid_22_5e56046373cc6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5e56046375be5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5e56046375be5" ><script>var block_td_uid_27_5e56046375be5 = new tdBlock();
block_td_uid_27_5e56046375be5.id = "td_uid_27_5e56046375be5";
block_td_uid_27_5e56046375be5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_27_5e56046375be5_rand","tdc_css_class":"td_uid_27_5e56046375be5_rand","tdc_css_class_style":"td_uid_27_5e56046375be5_rand_style"}';
block_td_uid_27_5e56046375be5.td_column_number = "3";
block_td_uid_27_5e56046375be5.block_type = "td_block_mega_menu";
block_td_uid_27_5e56046375be5.post_count = "5";
block_td_uid_27_5e56046375be5.found_posts = "237";
block_td_uid_27_5e56046375be5.header_color = "";
block_td_uid_27_5e56046375be5.ajax_pagination_infinite_stop = "";
block_td_uid_27_5e56046375be5.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_27_5e56046375be5);</script><div id=td_uid_27_5e56046375be5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/04/appalachian-notebook-saucer-and-blow-method-preceded-coffee-supping/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Saucer-and-blow method preceded coffee supping"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Saucer-and-blow method preceded coffee supping" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/04/appalachian-notebook-saucer-and-blow-method-preceded-coffee-supping/" rel="bookmark" title="Appalachian Notebook: Saucer-and-blow method preceded coffee supping">Appalachian Notebook: Saucer-and-blow method preceded coffee supping</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/01/30/editorial-where-is-the-empathy/" rel="bookmark" class="td-image-wrap" title="Editorial: Where is the empathy?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/83769124_483556612308898_3434264624499785728_n.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/83769124_483556612308898_3434264624499785728_n.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/83769124_483556612308898_3434264624499785728_n.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/83769124_483556612308898_3434264624499785728_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/83769124_483556612308898_3434264624499785728_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Editorial: Where is the empathy?" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/01/30/editorial-where-is-the-empathy/" rel="bookmark" title="Editorial: Where is the empathy?">Editorial: Where is the empathy?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/31/appalachian-notebook-gray-wave-can-help-younger-generation-too/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Gray Wave can help younger generation too"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Gray Wave can help younger generation too" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/31/appalachian-notebook-gray-wave-can-help-younger-generation-too/" rel="bookmark" title="Appalachian Notebook: Gray Wave can help younger generation too">Appalachian Notebook: Gray Wave can help younger generation too</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/out-my-way-the-simple-symbolism-of-the-nativity/" rel="bookmark" class="td-image-wrap" title="Out My Way: The simple symbolism of the nativity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Out My Way: The simple symbolism of the nativity" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/out-my-way-the-simple-symbolism-of-the-nativity/" rel="bookmark" title="Out My Way: The simple symbolism of the nativity">Out My Way: The simple symbolism of the nativity</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/appalachian-notebook-where-christmas-toys-came-from-in-the-1950s/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Where Christmas toys came from in the 1950s"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Where Christmas toys came from in the 1950s" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/appalachian-notebook-where-christmas-toys-came-from-in-the-1950s/" rel="bookmark" title="Appalachian Notebook: Where Christmas toys came from in the 1950s">Appalachian Notebook: Where Christmas toys came from in the 1950s</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5e56046375be5" data-td_block_id="td_uid_27_5e56046375be5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5e56046375be5" data-td_block_id="td_uid_27_5e56046375be5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5e56046377d82_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5e56046377d82" ><script>var block_td_uid_28_5e56046377d82 = new tdBlock();
block_td_uid_28_5e56046377d82.id = "td_uid_28_5e56046377d82";
block_td_uid_28_5e56046377d82.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5e56046377d82_rand","tdc_css_class":"td_uid_28_5e56046377d82_rand","tdc_css_class_style":"td_uid_28_5e56046377d82_rand_style"}';
block_td_uid_28_5e56046377d82.td_column_number = "3";
block_td_uid_28_5e56046377d82.block_type = "td_block_mega_menu";
block_td_uid_28_5e56046377d82.post_count = "5";
block_td_uid_28_5e56046377d82.found_posts = "127";
block_td_uid_28_5e56046377d82.header_color = "";
block_td_uid_28_5e56046377d82.ajax_pagination_infinite_stop = "";
block_td_uid_28_5e56046377d82.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_28_5e56046377d82);</script><div id=td_uid_28_5e56046377d82 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/heart-disease-americas-deadliest-killer/" rel="bookmark" class="td-image-wrap" title="Heart disease: America&#8217;s deadliest killer"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/Heart-pain.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/Heart-pain.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/Heart-pain.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/Heart-pain.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/Heart-pain.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Heart disease: America&#8217;s deadliest killer" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/heart-disease-americas-deadliest-killer/" rel="bookmark" title="Heart disease: America&#8217;s deadliest killer">Heart disease: America&#8217;s deadliest killer</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/11/a-passion-for-addicts/" rel="bookmark" class="td-image-wrap" title="A passion for addicts"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Tisha-Orick-1.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Tisha-Orick-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Tisha-Orick-1.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A passion for addicts" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/11/a-passion-for-addicts/" rel="bookmark" title="A passion for addicts">A passion for addicts</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/04/inside-an-unassuming-hole-is-a-picturesque-wonder/" rel="bookmark" class="td-image-wrap" title="Inside an unassuming hole is a picturesque wonder"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Backyard-1.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Backyard-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Backyard-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Backyard-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Backyard-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Inside an unassuming hole is a picturesque wonder" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/04/inside-an-unassuming-hole-is-a-picturesque-wonder/" rel="bookmark" title="Inside an unassuming hole is a picturesque wonder">Inside an unassuming hole is a picturesque wonder</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/04/go-big-at-big-south-fork-in-2020/" rel="bookmark" class="td-image-wrap" title="&#8216;Go Big&#8217; at Big South Fork in 2020"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?w=960 960w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=300%2C208 300w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=768%2C533 768w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=696%2C483 696w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2018/04/Hiking.jpg?resize=605%2C420 605w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8216;Go Big&#8217; at Big South Fork in 2020" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/04/go-big-at-big-south-fork-in-2020/" rel="bookmark" title="&#8216;Go Big&#8217; at Big South Fork in 2020">&#8216;Go Big&#8217; at Big South Fork in 2020</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/01/21/norma-was-once-a-bustling-community/" rel="bookmark" class="td-image-wrap" title="Norma was once a bustling community"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Norma-1.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Norma-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Norma-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Norma-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/01/Norma-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Norma was once a bustling community" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/01/21/norma-was-once-a-bustling-community/" rel="bookmark" title="Norma was once a bustling community">Norma was once a bustling community</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5e56046377d82" data-td_block_id="td_uid_28_5e56046377d82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5e56046377d82" data-td_block_id="td_uid_28_5e56046377d82"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5e5604637abad_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5e5604637abad" ><script>var block_td_uid_29_5e5604637abad = new tdBlock();
block_td_uid_29_5e5604637abad.id = "td_uid_29_5e5604637abad";
block_td_uid_29_5e5604637abad.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5e5604637abad_rand","tdc_css_class":"td_uid_29_5e5604637abad_rand","tdc_css_class_style":"td_uid_29_5e5604637abad_rand_style"}';
block_td_uid_29_5e5604637abad.td_column_number = "3";
block_td_uid_29_5e5604637abad.block_type = "td_block_mega_menu";
block_td_uid_29_5e5604637abad.post_count = "4";
block_td_uid_29_5e5604637abad.found_posts = "689";
block_td_uid_29_5e5604637abad.header_color = "";
block_td_uid_29_5e5604637abad.ajax_pagination_infinite_stop = "";
block_td_uid_29_5e5604637abad.max_num_pages = "173";
tdBlocksArray.push(block_td_uid_29_5e5604637abad);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5e5604637abad" id="td_uid_30_5e5604637b01e" data-td_block_id="td_uid_29_5e5604637abad" data-td_filter_value="" href="http://www.ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_29_5e5604637abad"  id="td_uid_31_5e5604637b0a6" data-td_block_id="td_uid_29_5e5604637abad" data-td_filter_value="32" href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_29_5e5604637abad"  id="td_uid_32_5e5604637b11e" data-td_block_id="td_uid_29_5e5604637abad" data-td_filter_value="34" href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_29_5e5604637abad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/" rel="bookmark" class="td-image-wrap" title="At last: Oneida wins first district championship in 20 years"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Boys-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="At last: Oneida wins first district championship in 20 years" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/26/at-last-oneida-wins-first-district-championship-in-20-years/" rel="bookmark" title="At last: Oneida wins first district championship in 20 years">At last: Oneida wins first district championship in 20 years</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/25/scott-high-finishes-third-in-district-4-aa/" rel="bookmark" class="td-image-wrap" title="Scott High finishes third in District 4-AA"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/Basketball-SHS-Boys-5.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Scott High finishes third in District 4-AA" /></a></div> <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/25/scott-high-finishes-third-in-district-4-aa/" rel="bookmark" title="Scott High finishes third in District 4-AA">Scott High finishes third in District 4-AA</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/25/hardware-lady-indians-win-district-3-a-championship/" rel="bookmark" class="td-image-wrap" title="Hardware: Lady Indians win District 3-A championship"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/OHS-Girls-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hardware: Lady Indians win District 3-A championship" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/25/hardware-lady-indians-win-district-3-a-championship/" rel="bookmark" title="Hardware: Lady Indians win District 3-A championship">Hardware: Lady Indians win District 3-A championship</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2020/02/22/scott-outlasts-austin-east-to-advance-earn-regional-berth/" rel="bookmark" class="td-image-wrap" title="Scott outlasts Austin-East to advance, earn regional berth"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/SHS-GIrls.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/SHS-GIrls.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/SHS-GIrls.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/SHS-GIrls.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2020/02/SHS-GIrls.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Scott outlasts Austin-East to advance, earn regional berth" /></a></div> <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2020/02/22/scott-outlasts-austin-east-to-advance-earn-regional-berth/" rel="bookmark" title="Scott outlasts Austin-East to advance, earn regional berth">Scott outlasts Austin-East to advance, earn regional berth</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5e5604637abad" data-td_block_id="td_uid_29_5e5604637abad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5e5604637abad" data-td_block_id="td_uid_29_5e5604637abad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Independent Herald | Liberty Press Inc.</div></div></div></div></div><div style="display:none"><div class="grofile-hash-map-9894d0d515413f6fcb0f04123837d38b"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.ihoneida.com\/2020\/02\/26\/at-last-oneida-wins-first-district-championship-in-20-years\/":18793};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"a22b7fe804","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","nonce":"91c600a636","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.ihoneida.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.ihoneida.com%2F2020%2F02%2F26%2Fat-last-oneida-wins-first-district-championship-in-20-years%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Oneida, TN USA","api_location":"Oneida","api_language":"en","api_key":"fcd94be68b1a230123afeee72ea99e00","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[2.29999999999999982236431605997495353221893310546875,36.2000000000000028421709430404007434844970703125],"today_humidity":86,"today_wind_speed":[0.8000000000000000444089209850062616169452667236328125,0.5],"today_min":[1.100000000000000088817841970012523233890533447265625,34],"today_max":[3.29999999999999982236431605997495353221893310546875,38],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1582696800,"day_name":"Wed","day_temp":[6,44],"owm_day_index":0},{"timestamp":1582761600,"day_name":"Thu","day_temp":[7,44],"owm_day_index":6},{"timestamp":1582848000,"day_name":"Fri","day_temp":[-5,24],"owm_day_index":14},{"timestamp":1582934400,"day_name":"Sat","day_temp":[-7,20],"owm_day_index":22},{"timestamp":1583020800,"day_name":"Sun","day_temp":[-12,10],"owm_day_index":30}]});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[18793]");
                });</script> <script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'103611049',post:'18793',tz:'-5',srv:'www.ihoneida.com'} ]);
	_stq.push([ 'clickTrackerInit', '103611049', '18793' ]);</script> <script type="text/javascript" defer src="http://www.ihoneida.com/wp-content/cache/autoptimize/js/autoptimize_75d743a85e9fdcd8e2735a4efc1844a5.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1582695523 -->