<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="http://www.ihoneida.com/wp-content/cache/autoptimize/css/autoptimize_8588779e22da97d868a57aab48d5202c.css" rel="stylesheet" /><title>Oneida rallies from 14 down to beat Wartburg in OT - Independent Herald</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" /><meta property="og:image" content="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?fit=2000%2C1333" /><link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2019/09/ihico.png"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Oneida rallies from 14 down to beat Wartburg in OT - Independent Herald" /><meta property="og:description" content="With just under three minutes left in the third quarter of Oneida’s District 3-A showdown with Wartburg on Tuesday, December 17, it looked like the Indians’ unbeaten start to the district slate was slipping away. Wartburg was up 43-29, and Oneida — which had been down 27-22 at halftime — just couldn’t seem to turn &hellip;" /><meta property="og:url" content="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/" /><meta property="og:site_name" content="Independent Herald" /><meta property="article:tag" content="Oneida men&#039;s basketball" /><meta property="article:section" content="Oneida" /><meta property="article:published_time" content="2019-12-18T15:51:34-05:00" /><meta property="og:image" content="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?fit=2000%2C1333" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?fit=2000%2C1333" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1333" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="With just under three minutes left in the third quarter of Oneida’s District 3-A showdown with Wartburg on Tuesday, December 17, it looked like the Indians’ unbeaten start to the district slate was slipping away. Wartburg was up 43-29, and Oneida — which had been down 27-22 at halftime — just couldn’t seem to turn [&hellip;]" /><meta name="twitter:title" content="Oneida rallies from 14 down to beat Wartburg in OT - Independent Herald" /><meta name="twitter:image" content="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?fit=2000%2C1333" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/#primaryimage","url":"https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?fit=2000%2C1333","width":2000,"height":1333},{"@type":"WebPage","@id":"http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/#webpage","url":"http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/","inLanguage":"en-US","name":"Oneida rallies from 14 down to beat Wartburg in OT - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/#primaryimage"},"datePublished":"2019-12-18T15:51:34-05:00","dateModified":"2019-12-18T15:51:34-05:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"IH Staff","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"IH Staff"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto+Slab%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CAlegreya+SC%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CLato%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800&#038;ver=9.8' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='minerva-kb-font/css-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600' type='text/css' media='all' /> <script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>/* <![CDATA[ */ var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var lp_acn = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <link rel='https://api.w.org/' href='http://www.ihoneida.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.1" /><link rel='shortlink' href='https://wp.me/p70JXX-4Kk' /><link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F12%2F18%2Foneida-rallies-from-14-down-to-beat-wartburg-in-ot%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F12%2F18%2Foneida-rallies-from-14-down-to-beat-wartburg-in-ot%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"6880bb2730","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"6880bb2730","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ihoneida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/amp/">  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="http:\/\/www.ihoneida.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="75b763f011";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.ihoneida.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.ihoneida.com/category/sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.ihoneida.com/category/sports/oneida/",
                    "name": "Oneida"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/",
                    "name": "Oneida rallies from 14 down to beat Wartburg in OT"                                
                }
            }    
        ]
    }</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-18248 single-format-standard oneida-rallies-from-14-down-to-beat-wartburg-in-ot global-block-template-1 td-local-news single_template_12 mkb-desktop mkb-version-1-5-7 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li><li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li><li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li></ul></li><li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li><li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li><li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li><li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li><li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li></ul></li><li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li><li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li><li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li><li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li><li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.ihoneida.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">17</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Oneida</div></div></div><div class="td_data_time"><div >Wednesday, December 18, 2019</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17218"><a href="http://www.ihoneida.com/login/">Login</a></li><li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-14180"><a href="http://www.ihoneida.com/blogs/">Blogs</a><ul class="sub-menu"><li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/">Eye to the Sky</a></li><li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li></ul></li><li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li><li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://www.ihoneida.com/"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png" alt=""/> <span class="td-visual-hidden">Independent Herald</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5dfa6f99013ba_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="http://www.ihoneida.com/"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png" alt=""/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5dfa6f99029ad_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5dfa6f99029ad" ><script>var block_td_uid_2_5dfa6f99029ad = new tdBlock();
block_td_uid_2_5dfa6f99029ad.id = "td_uid_2_5dfa6f99029ad";
block_td_uid_2_5dfa6f99029ad.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5dfa6f99029ad_rand","tdc_css_class":"td_uid_2_5dfa6f99029ad_rand","tdc_css_class_style":"td_uid_2_5dfa6f99029ad_rand_style"}';
block_td_uid_2_5dfa6f99029ad.td_column_number = "3";
block_td_uid_2_5dfa6f99029ad.block_type = "td_block_mega_menu";
block_td_uid_2_5dfa6f99029ad.post_count = "4";
block_td_uid_2_5dfa6f99029ad.found_posts = "1116";
block_td_uid_2_5dfa6f99029ad.header_color = "";
block_td_uid_2_5dfa6f99029ad.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dfa6f99029ad.max_num_pages = "279";
tdBlocksArray.push(block_td_uid_2_5dfa6f99029ad);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5dfa6f99029ad" id="td_uid_3_5dfa6f9903781" data-td_block_id="td_uid_2_5dfa6f99029ad" data-td_filter_value="" href="http://www.ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5dfa6f99029ad"  id="td_uid_4_5dfa6f9903825" data-td_block_id="td_uid_2_5dfa6f99029ad" data-td_filter_value="30" href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_2_5dfa6f99029ad"  id="td_uid_5_5dfa6f99038ac" data-td_block_id="td_uid_2_5dfa6f99029ad" data-td_filter_value="31" href="http://www.ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5dfa6f99029ad"  id="td_uid_6_5dfa6f990392d" data-td_block_id="td_uid_2_5dfa6f99029ad" data-td_filter_value="26" href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_2_5dfa6f99029ad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/record-number-of-participants-set-for-shop-with-a-cop/" rel="bookmark" class="td-image-wrap" title="Record number of participants set for &#8216;Shop With A Cop&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Record number of participants set for &#8216;Shop With A Cop&#8217;" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/record-number-of-participants-set-for-shop-with-a-cop/" rel="bookmark" title="Record number of participants set for &#8216;Shop With A Cop&#8217;">Record number of participants set for &#8216;Shop With A Cop&#8217;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/arrest-made-after-dog-attacks-woman-in-shepherd-road-home/" rel="bookmark" class="td-image-wrap" title="Arrest made after dog attacks woman in Shepherd Road home"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Arrest made after dog attacks woman in Shepherd Road home" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/arrest-made-after-dog-attacks-woman-in-shepherd-road-home/" rel="bookmark" title="Arrest made after dog attacks woman in Shepherd Road home">Arrest made after dog attacks woman in Shepherd Road home</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/several-arrested-on-meth-distribution-charges/" rel="bookmark" class="td-image-wrap" title="Several arrested on meth distribution charges"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/meth.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/meth.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/meth.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/meth.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/meth.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Several arrested on meth distribution charges" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/several-arrested-on-meth-distribution-charges/" rel="bookmark" title="Several arrested on meth distribution charges">Several arrested on meth distribution charges</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/12/helenwood-woman-killed-in-accident/" rel="bookmark" class="td-image-wrap" title="Helenwood woman killed in accident"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Helenwood woman killed in accident" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/12/helenwood-woman-killed-in-accident/" rel="bookmark" title="Helenwood woman killed in accident">Helenwood woman killed in accident</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dfa6f99029ad" data-td_block_id="td_uid_2_5dfa6f99029ad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5dfa6f99029ad" data-td_block_id="td_uid_2_5dfa6f99029ad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5dfa6f9906c33_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5dfa6f9906c33" ><script>var block_td_uid_7_5dfa6f9906c33 = new tdBlock();
block_td_uid_7_5dfa6f9906c33.id = "td_uid_7_5dfa6f9906c33";
block_td_uid_7_5dfa6f9906c33.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5dfa6f9906c33_rand","tdc_css_class":"td_uid_7_5dfa6f9906c33_rand","tdc_css_class_style":"td_uid_7_5dfa6f9906c33_rand_style"}';
block_td_uid_7_5dfa6f9906c33.td_column_number = "3";
block_td_uid_7_5dfa6f9906c33.block_type = "td_block_mega_menu";
block_td_uid_7_5dfa6f9906c33.post_count = "5";
block_td_uid_7_5dfa6f9906c33.found_posts = "234";
block_td_uid_7_5dfa6f9906c33.header_color = "";
block_td_uid_7_5dfa6f9906c33.ajax_pagination_infinite_stop = "";
block_td_uid_7_5dfa6f9906c33.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_7_5dfa6f9906c33);</script><div id=td_uid_7_5dfa6f9906c33 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/out-my-way-the-simple-symbolism-of-the-nativity/" rel="bookmark" class="td-image-wrap" title="Out My Way: The simple symbolism of the nativity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Out My Way: The simple symbolism of the nativity" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/out-my-way-the-simple-symbolism-of-the-nativity/" rel="bookmark" title="Out My Way: The simple symbolism of the nativity">Out My Way: The simple symbolism of the nativity</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/appalachian-notebook-where-christmas-toys-came-from-in-the-1950s/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Where Christmas toys came from in the 1950s"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Where Christmas toys came from in the 1950s" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/appalachian-notebook-where-christmas-toys-came-from-in-the-1950s/" rel="bookmark" title="Appalachian Notebook: Where Christmas toys came from in the 1950s">Appalachian Notebook: Where Christmas toys came from in the 1950s</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/18/out-my-way-science-educator-harold-young-was-a-gentle-soul/" rel="bookmark" class="td-image-wrap" title="Out My Way: Science educator Harold Young was a gentle soul"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Out My Way: Science educator Harold Young was a gentle soul" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/18/out-my-way-science-educator-harold-young-was-a-gentle-soul/" rel="bookmark" title="Out My Way: Science educator Harold Young was a gentle soul">Out My Way: Science educator Harold Young was a gentle soul</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/appalachian-notebook-storms-of-dragonflies-are-meteorological-events/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Storms of dragonflies are meteorological events"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Storms of dragonflies are meteorological events" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/appalachian-notebook-storms-of-dragonflies-are-meteorological-events/" rel="bookmark" title="Appalachian Notebook: Storms of dragonflies are meteorological events">Appalachian Notebook: Storms of dragonflies are meteorological events</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/29/oden-popular-southern-food-misses-mark/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Trendy Appalachian food popularity misses the mark"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Trendy Appalachian food popularity misses the mark" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/29/oden-popular-southern-food-misses-mark/" rel="bookmark" title="Appalachian Notebook: Trendy Appalachian food popularity misses the mark">Appalachian Notebook: Trendy Appalachian food popularity misses the mark</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5dfa6f9906c33" data-td_block_id="td_uid_7_5dfa6f9906c33"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5dfa6f9906c33" data-td_block_id="td_uid_7_5dfa6f9906c33"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5dfa6f990ad6c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5dfa6f990ad6c" ><script>var block_td_uid_8_5dfa6f990ad6c = new tdBlock();
block_td_uid_8_5dfa6f990ad6c.id = "td_uid_8_5dfa6f990ad6c";
block_td_uid_8_5dfa6f990ad6c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5dfa6f990ad6c_rand","tdc_css_class":"td_uid_8_5dfa6f990ad6c_rand","tdc_css_class_style":"td_uid_8_5dfa6f990ad6c_rand_style"}';
block_td_uid_8_5dfa6f990ad6c.td_column_number = "3";
block_td_uid_8_5dfa6f990ad6c.block_type = "td_block_mega_menu";
block_td_uid_8_5dfa6f990ad6c.post_count = "5";
block_td_uid_8_5dfa6f990ad6c.found_posts = "121";
block_td_uid_8_5dfa6f990ad6c.header_color = "";
block_td_uid_8_5dfa6f990ad6c.ajax_pagination_infinite_stop = "";
block_td_uid_8_5dfa6f990ad6c.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_8_5dfa6f990ad6c);</script><div id=td_uid_8_5dfa6f990ad6c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/pharmacist-partners-keep-dannys-drugs-going/" rel="bookmark" class="td-image-wrap" title="Pharmacist partners keep Danny&#8217;s Drugs going"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pharmacist partners keep Danny&#8217;s Drugs going" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/pharmacist-partners-keep-dannys-drugs-going/" rel="bookmark" title="Pharmacist partners keep Danny&#8217;s Drugs going">Pharmacist partners keep Danny&#8217;s Drugs going</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/11/no-child-left-behind-at-christmas/" rel="bookmark" class="td-image-wrap" title="No child left behind at Christmas"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No child left behind at Christmas" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/11/no-child-left-behind-at-christmas/" rel="bookmark" title="No child left behind at Christmas">No child left behind at Christmas</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/05/a-cemetery-with-a-story-to-tell/" rel="bookmark" class="td-image-wrap" title="A cemetery with a story to tell"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A cemetery with a story to tell" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/05/a-cemetery-with-a-story-to-tell/" rel="bookmark" title="A cemetery with a story to tell">A cemetery with a story to tell</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/30/he-cast-scott-countys-only-vote-for-abraham-lincoln/" rel="bookmark" class="td-image-wrap" title="He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/30/he-cast-scott-countys-only-vote-for-abraham-lincoln/" rel="bookmark" title="He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;">He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/30/conversations-with-pastors-brian-strunk/" rel="bookmark" class="td-image-wrap" title="Conversations With Pastors: Brian Strunk"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Conversations With Pastors: Brian Strunk" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/30/conversations-with-pastors-brian-strunk/" rel="bookmark" title="Conversations With Pastors: Brian Strunk">Conversations With Pastors: Brian Strunk</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5dfa6f990ad6c" data-td_block_id="td_uid_8_5dfa6f990ad6c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5dfa6f990ad6c" data-td_block_id="td_uid_8_5dfa6f990ad6c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5dfa6f990ecd4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5dfa6f990ecd4" ><script>var block_td_uid_9_5dfa6f990ecd4 = new tdBlock();
block_td_uid_9_5dfa6f990ecd4.id = "td_uid_9_5dfa6f990ecd4";
block_td_uid_9_5dfa6f990ecd4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5dfa6f990ecd4_rand","tdc_css_class":"td_uid_9_5dfa6f990ecd4_rand","tdc_css_class_style":"td_uid_9_5dfa6f990ecd4_rand_style"}';
block_td_uid_9_5dfa6f990ecd4.td_column_number = "3";
block_td_uid_9_5dfa6f990ecd4.block_type = "td_block_mega_menu";
block_td_uid_9_5dfa6f990ecd4.post_count = "4";
block_td_uid_9_5dfa6f990ecd4.found_posts = "656";
block_td_uid_9_5dfa6f990ecd4.header_color = "";
block_td_uid_9_5dfa6f990ecd4.ajax_pagination_infinite_stop = "";
block_td_uid_9_5dfa6f990ecd4.max_num_pages = "164";
tdBlocksArray.push(block_td_uid_9_5dfa6f990ecd4);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5dfa6f990ecd4" id="td_uid_10_5dfa6f990fd41" data-td_block_id="td_uid_9_5dfa6f990ecd4" data-td_filter_value="" href="http://www.ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_9_5dfa6f990ecd4"  id="td_uid_11_5dfa6f990fdf9" data-td_block_id="td_uid_9_5dfa6f990ecd4" data-td_filter_value="32" href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_9_5dfa6f990ecd4"  id="td_uid_12_5dfa6f990fe8f" data-td_block_id="td_uid_9_5dfa6f990ecd4" data-td_filter_value="34" href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_9_5dfa6f990ecd4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/" rel="bookmark" class="td-image-wrap" title="Oneida rallies from 14 down to beat Wartburg in OT"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Oneida rallies from 14 down to beat Wartburg in OT" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/" rel="bookmark" title="Oneida rallies from 14 down to beat Wartburg in OT">Oneida rallies from 14 down to beat Wartburg in OT</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/18/scott-storms-back-to-beat-anderson-county-improve-to-9-0/" rel="bookmark" class="td-image-wrap" title="Scott storms back to beat Anderson County, improve to 9-0"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Scott storms back to beat Anderson County, improve to 9-0" /></a></div> <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/18/scott-storms-back-to-beat-anderson-county-improve-to-9-0/" rel="bookmark" title="Scott storms back to beat Anderson County, improve to 9-0">Scott storms back to beat Anderson County, improve to 9-0</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/18/lady-highlanders-start-strong-finish-strong-in-win-over-anderson-county/" rel="bookmark" class="td-image-wrap" title="Lady Highlanders start strong, finish strong in win over Anderson County"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lady Highlanders start strong, finish strong in win over Anderson County" /></a></div> <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/18/lady-highlanders-start-strong-finish-strong-in-win-over-anderson-county/" rel="bookmark" title="Lady Highlanders start strong, finish strong in win over Anderson County">Lady Highlanders start strong, finish strong in win over Anderson County</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/18/lady-indians-control-wartburg-in-district-3-a-showdown/" rel="bookmark" class="td-image-wrap" title="Lady Indians control Wartburg in District 3-A showdown"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lady Indians control Wartburg in District 3-A showdown" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/18/lady-indians-control-wartburg-in-district-3-a-showdown/" rel="bookmark" title="Lady Indians control Wartburg in District 3-A showdown">Lady Indians control Wartburg in District 3-A showdown</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5dfa6f990ecd4" data-td_block_id="td_uid_9_5dfa6f990ecd4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5dfa6f990ecd4" data-td_block_id="td_uid_9_5dfa6f990ecd4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.ihoneida.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-12"><article id="post-18248" class="post-18248 post type-post status-publish format-standard has-post-thumbnail category-oneida tag-oneida-mens-basketball" itemscope itemtype="http://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://www.ihoneida.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Oneida" class="entry-crumb" href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Oneida rallies from 14 down to beat Wartburg in OT</span></div></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="http://www.ihoneida.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li></ul><h1 class="entry-title">Oneida rallies from 14 down to beat Wartburg in OT</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T10:51:34+00:00" >December 18, 2019</time></span><div class="td-post-comments"><a href="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/#respond"><i class="td-icon-comments"></i>0</a></div></div></header><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F12%2F18%2Foneida-rallies-from-14-down-to-beat-wartburg-in-ot%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Oneida+rallies+from+14+down+to+beat+Wartburg+in+OT&url=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F12%2F18%2Foneida-rallies-from-14-down-to-beat-wartburg-in-ot%2F&via=Independent+Herald"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/&amp;media=http://www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg&description=Oneida+rallies+from+14+down+to+beat+Wartburg+in+OT"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Oneida+rallies+from+14+down+to+beat+Wartburg+in+OT %0A%0A http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><figure id="attachment_18250" aria-describedby="caption-attachment-18250" style="width: 2000px" class="wp-caption aligncenter"><img data-attachment-id="18250" data-permalink="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/ohs-boys-6/" data-orig-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OHS-boys" data-image-description="" data-medium-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?fit=696%2C464" class="wp-image-18250 size-full" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=696%2C464" alt="" width="696" height="464" srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?w=2000 2000w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=300%2C200 300w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=1024%2C682 1024w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=768%2C512 768w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=1536%2C1024 1536w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=696%2C464 696w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=1068%2C712 1068w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=630%2C420 630w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=1920%2C1280 1920w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption id="caption-attachment-18250" class="wp-caption-text">Elijah West reacts after making a play late in Oneida&#8217;s win over Wartburg on Tuesday, December 17, 2019. West left the game in the first half with a dislocated finger, but returned in the second half to have an impact on the game&#8217;s finish as the Indians rallied from 14 points down for the District 3-A win | Sarah Dunlap/IH</figcaption></figure><p>With just under three minutes left in the third quarter of Oneida’s District 3-A showdown with Wartburg on Tuesday, December 17, it looked like the Indians’ unbeaten start to the district slate was slipping away. Wartburg was up 43-29, and Oneida — which had been down 27-22 at halftime — just couldn’t seem to turn the tide.</p><p>But with an electrified crowd urging them on — the atmosphere at OHS Gymnasium was more reminiscent of a February district game than one being played before the Christmas break — the Indians were able to do just that.</p><p>With junior Kolby Morgan taking the game over, the Indians closed the third quarter on a 16-8 run, trimming Wartburg’s lead to just six. Then they kept it going in the fourth quarter, tying the game in the waning seconds and getting it to overtime, where they prevailed with a 79-76 win over their old rival.</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_14_5dfa6f991537e_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Morgan finished with 38 points and 12 rebounds — a career night for a player who has proven himself among the best in District 3-A. But there were a lot of storylines on this night.</p><p>Already short-handed — Oneida will be without senior big man Dalton Yancey for six weeks after he suffered a fractured wrist — the Indians were left even more short-handed when Elijah West dislocated a finger early in the first half. West would leave the game — and the gym — for medical treatment to reset his finger, but returned to play a pivotal role late in the game.</p><p>At halftime, the Indians were reeling. They were shooting 7 of 8 from the free throw line, but that was just about the only bright spot. They were just 8 of 27 from the field, had not made a 3-point shot, and had more turnovers — 11 — than made baskets. Wartburg had been successful in shutting down their leading scorer, junior point guard Nathan Bowling, limiting him to a pair of free throws in the first half.</p><p>But the momentum began to shift in the third quarter. Morgan scored on an and-one early in the period, which seemed like a statement of sorts. For a while, Wartburg was able to match Oneida blow-for-blow, even extending its lead, mostly because Tyler Davis — who had a team-high 20 points — scored 11 points in the third quarter. But, ultimately, Morgan — with just enough help from his teammates — wore the Bulldogs down.</p><p>Morgan scored 13 points in the third period — he had 31 in the second half as a whole — and Bowling began to find a way to beat the Wartburg defense, scoring six of his own. He would also finish with a double-double, with 11 points and 11 rebounds, while also blocking five shots.</p><p>Andrew Dewitt, making the start at the post because Jordan Perry was suffering from illness, had 13 rebounds.</p><p>While Perry was obviously slowed by sickness in the first half, he began to find a rhythm as the game progressed, finishing with nine points. He hit both ends of a one-and-one free throw opportunity with 31 seconds left in regulation to tie the game.</p><p>As for West, he re-entered the game midway through the second half, and immediately began to have an impact. He scored two big buckets in the fourth quarter, then tied up the ball under the basket with 13 seconds remaining to give Oneida possession and prevent the Bulldogs from winning in regulation.<span class="Apple-converted-space"> </span></p><p>Overtime was more of the same: A lot of Kolby Morgan, with just enough Nate Bowling, Jordan Perry and Elijah West mixed in.</p><p>The free throw line was Wartburg’s biggest nemesis. The Bulldogs missed 5 of 9 attempts in the fourth quarter, and finished the game just 9 of 23 from the stripe. Oneida, by contrast, was 13 of 19 from the line.</p><p>Meanwhile, the Indians’ shooting — so abysmal in the first half — dramatically improved in the second half. While Oneida was just 2 of 15 from 3-point range for the game, the Indians were 22 of 35 from inside the perimeter in the second half, including 6 of 7 in overtime. They had been just 8 of 27 inside the arch in the first half.</p><p>Wartburg also struggled from 3-point range, going 5 of 22 from there.</p><p>The two teams will rematch on January 31 in Wartburg.</p><p>ONEIDA (79): Morgan 38, Huling 12, Bowling 11, Perry 9, West 6, Dewitt 4, Marcum 3.</p><p>WARTBURG (76): Davis 20, Justes 13, Hamby 12, Langley 11, McCarty 9, Carroll 5, Johnson 4.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18248" class="share-twitter sd-button share-icon no-text" href="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18248" class="share-facebook sd-button share-icon no-text" href="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.ihoneida.com/tag/oneida-mens-basketball/">Oneida men's basketball</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F12%2F18%2Foneida-rallies-from-14-down-to-beat-wartburg-in-ot%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Oneida+rallies+from+14+down+to+beat+Wartburg+in+OT&url=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F12%2F18%2Foneida-rallies-from-14-down-to-beat-wartburg-in-ot%2F&via=Independent+Herald"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/&amp;media=http://www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg&description=Oneida+rallies+from+14+down+to+beat+Wartburg+in+OT"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Oneida+rallies+from+14+down+to+beat+Wartburg+in+OT %0A%0A http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="author-box-wrap"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a></span></div><div class="td-author-description">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IH Staff"></span><meta itemprop="datePublished" content="2019-12-18T10:51:34+00:00"><meta itemprop="dateModified" content="2019-12-18T10:51:34-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline " content="Oneida rallies from 14 down to beat Wartburg in OT"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?fit=2000%2C1333"><meta itemprop="width" content="2000"><meta itemprop="height" content="1333"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_15_5dfa6f99194e1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5dfa6f99194e1" ><script>var block_td_uid_15_5dfa6f99194e1 = new tdBlock();
block_td_uid_15_5dfa6f99194e1.id = "td_uid_15_5dfa6f99194e1";
block_td_uid_15_5dfa6f99194e1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_15_5dfa6f99194e1_rand","td_column_number":3,"live_filter_cur_post_id":18248,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5dfa6f99194e1_rand","tdc_css_class_style":"td_uid_15_5dfa6f99194e1_rand_style"}';
block_td_uid_15_5dfa6f99194e1.td_column_number = "3";
block_td_uid_15_5dfa6f99194e1.block_type = "td_block_related_posts";
block_td_uid_15_5dfa6f99194e1.post_count = "3";
block_td_uid_15_5dfa6f99194e1.found_posts = "161";
block_td_uid_15_5dfa6f99194e1.header_color = "";
block_td_uid_15_5dfa6f99194e1.ajax_pagination_infinite_stop = "";
block_td_uid_15_5dfa6f99194e1.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_15_5dfa6f99194e1);</script><h4 class="td-related-title td-block-title"><a id="td_uid_16_5dfa6f991b198" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_5dfa6f99194e1" href="#">RELATED ARTICLES</a><a id="td_uid_17_5dfa6f991b1e7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_5dfa6f99194e1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_5dfa6f99194e1 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/18/lady-indians-control-wartburg-in-district-3-a-showdown/" rel="bookmark" class="td-image-wrap" title="Lady Indians control Wartburg in District 3-A showdown"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lady Indians control Wartburg in District 3-A showdown" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/18/lady-indians-control-wartburg-in-district-3-a-showdown/" rel="bookmark" title="Lady Indians control Wartburg in District 3-A showdown">Lady Indians control Wartburg in District 3-A showdown</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/oneida-dominates-oz-to-remain-unbeaten-in-district-play/" rel="bookmark" class="td-image-wrap" title="Oneida dominates Oz to remain unbeaten in district play"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Boys-1.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Boys-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Boys-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Boys-1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Boys-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Oneida dominates Oz to remain unbeaten in district play" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/oneida-dominates-oz-to-remain-unbeaten-in-district-play/" rel="bookmark" title="Oneida dominates Oz to remain unbeaten in district play">Oneida dominates Oz to remain unbeaten in district play</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/lady-indians-pull-away-from-oliver-springs-in-second-half/" rel="bookmark" class="td-image-wrap" title="Lady Indians pull away from Oliver Springs in second half"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Girls-1.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Girls-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Girls-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Girls-1.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-Girls-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lady Indians pull away from Oliver Springs in second half" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/lady-indians-pull-away-from-oliver-springs-in-second-half/" rel="bookmark" title="Lady Indians pull away from Oliver Springs in second half">Lady Indians pull away from Oliver Springs in second half</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5dfa6f99194e1" data-td_block_id="td_uid_15_5dfa6f99194e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5dfa6f99194e1" data-td_block_id="td_uid_15_5dfa6f99194e1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_media_image"><a href="http://www.ihoneida.com/snow-days/"><img width="500" height="500" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=500%2C500" class="image wp-image-17855  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?w=500 500w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?resize=150%2C150 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?resize=300%2C300 300w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?resize=420%2C420 420w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="17855" data-permalink="http://www.ihoneida.com/snow-day-thumb/" data-orig-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=500%2C500" data-orig-size="500,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Snow-Day-Thumb" data-image-description="" data-medium-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=500%2C500" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><img width="516" height="1024" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?fit=516%2C1024" class="image wp-image-18156  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?w=1000 1000w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?resize=151%2C300 151w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?resize=516%2C1024 516w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?resize=768%2C1524 768w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?resize=774%2C1536 774w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?resize=696%2C1381 696w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?resize=212%2C420 212w" sizes="(max-width: 516px) 100vw, 516px" data-attachment-id="18156" data-permalink="http://www.ihoneida.com/121919a/" data-orig-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?fit=1000%2C1984" data-orig-size="1000,1984" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="121919A" data-image-description="" data-medium-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?fit=151%2C300" data-large-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/121919A.jpg?fit=516%2C1024" /></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5928424885334822"
data-ad-slot="1708865131"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside class="td_block_template_1 widget widget_loginwithajaxwidget"><h4 class="block-title"><span><span class="lwa-title">Log In</span></span></h4><div class="lwa lwa-default"><form class="lwa-form" action="http://www.ihoneida.com/wp-login.php" method="post"><div> <span class="lwa-status"></span><table><tr class="lwa-username"><td class="lwa-username-label"> <label>Username</label></td><td class="lwa-username-input"> <input type="text" name="log" /></td></tr><tr class="lwa-password"><td class="lwa-password-label"> <label>Password</label></td><td class="lwa-password-input"> <input type="password" name="pwd" /></td></tr><tr><td colspan="2"></td></tr><tr class="lwa-submit"><td class="lwa-submit-button"> <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" /> <input type="hidden" name="lwa_profile_link" value="1" /> <input type="hidden" name="login-with-ajax" value="login" /></td><td class="lwa-submit-links"> <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label> <br /> <a class="lwa-links-remember" href="http://www.ihoneida.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a></td></tr></table></div></form><form class="lwa-remember" action="http://www.ihoneida.com/wp-login.php?action=lostpassword" method="post" style="display:none;"><div> <span class="lwa-status"></span><table><tr><td> <strong>Forgotten Password</strong></td></tr><tr><td class="lwa-remember-email"> <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" /></td></tr><tr><td class="lwa-remember-buttons"> <input type="submit" value="Get New Password" class="lwa-button-remember" /> <a href="#" class="lwa-links-remember-cancel">Cancel</a> <input type="hidden" name="login-with-ajax" value="remember" /></td></tr></table></div></form></div></aside><aside class="td_block_template_1 widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/independent.herald" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/independent.herald"><a href="https://www.facebook.com/independent.herald"></a></blockquote></div></div></aside><aside class="td_block_template_1 widget widget_polls-widget"><h4 class="block-title"><span>Latest Poll</span></h4><div id="polls-122" class="wp-polls"><form id="polls_form_122" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_122_nonce" name="wp-polls-nonce" value="67b79a81d7" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="122" /></p><p style="text-align: center;"><strong>Should ATVs be allowed on any public road in Scott County?</strong></p><div id="polls-122-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-263" name="poll_122" value="263" /> <label for="poll-answer-263">Yes!</label></li><li><input type="radio" id="poll-answer-264" name="poll_122" value="264" /> <label for="poll-answer-264">No!</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(122);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(122); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-122-loading" class="wp-polls-loading"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_16,h_16/http://www.ihoneida.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="http://ihoneida.com/pollsarchive">Polls Archive</a></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_18_5dfa6f99486ac_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">8,015</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,208</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,509</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.facebook.com/OurScenicFoods/"><img width="300" height="250" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" class="image wp-image-10720 td-center attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="10720" data-permalink="http://www.ihoneida.com/scenic-ad/" data-orig-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scenic-ad" data-image-description="" data-medium-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" data-large-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" /></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_19_5dfa6f9949ee2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_19_5dfa6f9949ee2" ><script>var block_td_uid_19_5dfa6f9949ee2 = new tdBlock();
block_td_uid_19_5dfa6f9949ee2.id = "td_uid_19_5dfa6f9949ee2";
block_td_uid_19_5dfa6f9949ee2.atts = '{"custom_title":"Latest Obituaries","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"23","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_19_5dfa6f9949ee2_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_19_5dfa6f9949ee2_rand","tdc_css_class_style":"td_uid_19_5dfa6f9949ee2_rand_style"}';
block_td_uid_19_5dfa6f9949ee2.td_column_number = "1";
block_td_uid_19_5dfa6f9949ee2.block_type = "td_block_7";
block_td_uid_19_5dfa6f9949ee2.post_count = "5";
block_td_uid_19_5dfa6f9949ee2.found_posts = "1238";
block_td_uid_19_5dfa6f9949ee2.header_color = "#";
block_td_uid_19_5dfa6f9949ee2.ajax_pagination_infinite_stop = "";
block_td_uid_19_5dfa6f9949ee2.max_num_pages = "248";
tdBlocksArray.push(block_td_uid_19_5dfa6f9949ee2);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Obituaries</span></h4></div><div id=td_uid_19_5dfa6f9949ee2 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/eileen-wilson-72/" rel="bookmark" class="td-image-wrap" title="Eileen Wilson, 72"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Eileen Wilson, 72" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/eileen-wilson-72/" rel="bookmark" title="Eileen Wilson, 72">Eileen Wilson, 72</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T12:04:08+00:00" >December 17, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/moira-pierce-63/" rel="bookmark" class="td-image-wrap" title="Moira Pierce, 63"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Moira Pierce, 63" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/moira-pierce-63/" rel="bookmark" title="Moira Pierce, 63">Moira Pierce, 63</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T12:03:50+00:00" >December 17, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/jack-newport-73/" rel="bookmark" class="td-image-wrap" title="Jack Newport, 73"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Jack Newport, 73" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/jack-newport-73/" rel="bookmark" title="Jack Newport, 73">Jack Newport, 73</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T12:03:24+00:00" >December 17, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/richard-cecil/" rel="bookmark" class="td-image-wrap" title="Richard Cecil"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Richard Cecil" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/richard-cecil/" rel="bookmark" title="Richard Cecil">Richard Cecil</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T12:03:12+00:00" >December 17, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/combatting-the-diabetes-epidemic/" rel="bookmark" class="td-image-wrap" title="Combatting the diabetes epidemic"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?resize=150%2C105 150w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Combatting the diabetes epidemic" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/combatting-the-diabetes-epidemic/" rel="bookmark" title="Combatting the diabetes epidemic">Combatting the diabetes epidemic</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T11:22:18+00:00" >November 12, 2019</time></span></div></div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="117" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=300%2C117" class="image wp-image-17222  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?w=429 429w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?resize=300%2C117 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17222" data-permalink="http://www.ihoneida.com/new-logo/" data-orig-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=429%2C167" data-orig-size="429,167" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new-logo" data-image-description="" data-medium-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=300%2C117" data-large-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=429%2C167" /></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p>The voice of Scott County and Big South Fork Country, the Independent Herald was Tennessee&#8217;s General Excellence winner as the top newspaper in its circulation class in 2015 and 2018.</p></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_21_5dfa6f9951e88_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5dfa6f9951e88" ><script>var block_td_uid_21_5dfa6f9951e88 = new tdBlock();
block_td_uid_21_5dfa6f9951e88.id = "td_uid_21_5dfa6f9951e88";
block_td_uid_21_5dfa6f9951e88.atts = '{"custom_title":"LATEST STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_21_5dfa6f9951e88_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_21_5dfa6f9951e88_rand","tdc_css_class_style":"td_uid_21_5dfa6f9951e88_rand_style"}';
block_td_uid_21_5dfa6f9951e88.td_column_number = "1";
block_td_uid_21_5dfa6f9951e88.block_type = "td_block_7";
block_td_uid_21_5dfa6f9951e88.post_count = "3";
block_td_uid_21_5dfa6f9951e88.found_posts = "1351";
block_td_uid_21_5dfa6f9951e88.header_color = "#";
block_td_uid_21_5dfa6f9951e88.ajax_pagination_infinite_stop = "";
block_td_uid_21_5dfa6f9951e88.max_num_pages = "451";
tdBlocksArray.push(block_td_uid_21_5dfa6f9951e88);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST STORIES</span></h4></div><div id=td_uid_21_5dfa6f9951e88 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/" rel="bookmark" class="td-image-wrap" title="Oneida rallies from 14 down to beat Wartburg in OT"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Oneida rallies from 14 down to beat Wartburg in OT" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/" rel="bookmark" title="Oneida rallies from 14 down to beat Wartburg in OT">Oneida rallies from 14 down to beat Wartburg in OT</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T10:51:34+00:00" >December 18, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/18/scott-storms-back-to-beat-anderson-county-improve-to-9-0/" rel="bookmark" class="td-image-wrap" title="Scott storms back to beat Anderson County, improve to 9-0"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?w=2000 2000w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=300%2C214 300w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=768%2C547 768w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=1024%2C729 1024w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=696%2C496 696w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=1068%2C760 1068w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=590%2C420 590w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?w=1392 1392w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Scott storms back to beat Anderson County, improve to 9-0" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/18/scott-storms-back-to-beat-anderson-county-improve-to-9-0/" rel="bookmark" title="Scott storms back to beat Anderson County, improve to 9-0">Scott storms back to beat Anderson County, improve to 9-0</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T10:48:34+00:00" >December 18, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/18/lady-highlanders-start-strong-finish-strong-in-win-over-anderson-county/" rel="bookmark" class="td-image-wrap" title="Lady Highlanders start strong, finish strong in win over Anderson County"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lady Highlanders start strong, finish strong in win over Anderson County" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/18/lady-highlanders-start-strong-finish-strong-in-win-over-anderson-county/" rel="bookmark" title="Lady Highlanders start strong, finish strong in win over Anderson County">Lady Highlanders start strong, finish strong in win over Anderson County</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T10:44:50+00:00" >December 18, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_22_5dfa6f9955517_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_22_5dfa6f9955517" ><script>var block_td_uid_22_5dfa6f9955517 = new tdBlock();
block_td_uid_22_5dfa6f9955517.id = "td_uid_22_5dfa6f9955517";
block_td_uid_22_5dfa6f9955517.atts = '{"custom_title":"TODAY\u0027S MOST READ","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_22_5dfa6f9955517_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_22_5dfa6f9955517_rand","tdc_css_class_style":"td_uid_22_5dfa6f9955517_rand_style"}';
block_td_uid_22_5dfa6f9955517.td_column_number = "1";
block_td_uid_22_5dfa6f9955517.block_type = "td_block_7";
block_td_uid_22_5dfa6f9955517.post_count = "3";
block_td_uid_22_5dfa6f9955517.found_posts = "6";
block_td_uid_22_5dfa6f9955517.header_color = "#";
block_td_uid_22_5dfa6f9955517.ajax_pagination_infinite_stop = "";
block_td_uid_22_5dfa6f9955517.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_22_5dfa6f9955517);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TODAY&#039;S MOST READ</span></h4></div><div id=td_uid_22_5dfa6f9955517 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/arrest-made-after-dog-attacks-woman-in-shepherd-road-home/" rel="bookmark" class="td-image-wrap" title="Arrest made after dog attacks woman in Shepherd Road home"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Arrest made after dog attacks woman in Shepherd Road home" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/arrest-made-after-dog-attacks-woman-in-shepherd-road-home/" rel="bookmark" title="Arrest made after dog attacks woman in Shepherd Road home">Arrest made after dog attacks woman in Shepherd Road home</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T12:29:32+00:00" >December 17, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/record-number-of-participants-set-for-shop-with-a-cop/" rel="bookmark" class="td-image-wrap" title="Record number of participants set for &#8216;Shop With A Cop&#8217;"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=150%2C105 150w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Record number of participants set for &#8216;Shop With A Cop&#8217;" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/record-number-of-participants-set-for-shop-with-a-cop/" rel="bookmark" title="Record number of participants set for &#8216;Shop With A Cop&#8217;">Record number of participants set for &#8216;Shop With A Cop&#8217;</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T12:37:27+00:00" >December 17, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/pharmacist-partners-keep-dannys-drugs-going/" rel="bookmark" class="td-image-wrap" title="Pharmacist partners keep Danny&#8217;s Drugs going"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=100%2C70"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=150%2C105 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Pharmacist partners keep Danny&#8217;s Drugs going" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/pharmacist-partners-keep-dannys-drugs-going/" rel="bookmark" title="Pharmacist partners keep Danny&#8217;s Drugs going">Pharmacist partners keep Danny&#8217;s Drugs going</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T12:42:29+00:00" >December 17, 2019</time></span></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5dfa6f99598b9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_5dfa6f99598b9" ><script>var block_td_uid_23_5dfa6f99598b9 = new tdBlock();
block_td_uid_23_5dfa6f99598b9.id = "td_uid_23_5dfa6f99598b9";
block_td_uid_23_5dfa6f99598b9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5dfa6f99598b9_rand","tdc_css_class":"td_uid_23_5dfa6f99598b9_rand","tdc_css_class_style":"td_uid_23_5dfa6f99598b9_rand_style"}';
block_td_uid_23_5dfa6f99598b9.td_column_number = "3";
block_td_uid_23_5dfa6f99598b9.block_type = "td_block_mega_menu";
block_td_uid_23_5dfa6f99598b9.post_count = "4";
block_td_uid_23_5dfa6f99598b9.found_posts = "1116";
block_td_uid_23_5dfa6f99598b9.header_color = "";
block_td_uid_23_5dfa6f99598b9.ajax_pagination_infinite_stop = "";
block_td_uid_23_5dfa6f99598b9.max_num_pages = "279";
tdBlocksArray.push(block_td_uid_23_5dfa6f99598b9);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5dfa6f99598b9" id="td_uid_24_5dfa6f9959f1d" data-td_block_id="td_uid_23_5dfa6f99598b9" data-td_filter_value="" href="http://www.ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6f99598b9"  id="td_uid_25_5dfa6f9959fba" data-td_block_id="td_uid_23_5dfa6f99598b9" data-td_filter_value="30" href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6f99598b9"  id="td_uid_26_5dfa6f995a05b" data-td_block_id="td_uid_23_5dfa6f99598b9" data-td_filter_value="31" href="http://www.ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_23_5dfa6f99598b9"  id="td_uid_27_5dfa6f995a0fe" data-td_block_id="td_uid_23_5dfa6f99598b9" data-td_filter_value="26" href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_23_5dfa6f99598b9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/record-number-of-participants-set-for-shop-with-a-cop/" rel="bookmark" class="td-image-wrap" title="Record number of participants set for &#8216;Shop With A Cop&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/walmart-shopping.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Record number of participants set for &#8216;Shop With A Cop&#8217;" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/record-number-of-participants-set-for-shop-with-a-cop/" rel="bookmark" title="Record number of participants set for &#8216;Shop With A Cop&#8217;">Record number of participants set for &#8216;Shop With A Cop&#8217;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/arrest-made-after-dog-attacks-woman-in-shepherd-road-home/" rel="bookmark" class="td-image-wrap" title="Arrest made after dog attacks woman in Shepherd Road home"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/police-tape.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Arrest made after dog attacks woman in Shepherd Road home" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/arrest-made-after-dog-attacks-woman-in-shepherd-road-home/" rel="bookmark" title="Arrest made after dog attacks woman in Shepherd Road home">Arrest made after dog attacks woman in Shepherd Road home</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/several-arrested-on-meth-distribution-charges/" rel="bookmark" class="td-image-wrap" title="Several arrested on meth distribution charges"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/meth.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/meth.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/meth.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/meth.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/meth.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Several arrested on meth distribution charges" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/several-arrested-on-meth-distribution-charges/" rel="bookmark" title="Several arrested on meth distribution charges">Several arrested on meth distribution charges</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/12/helenwood-woman-killed-in-accident/" rel="bookmark" class="td-image-wrap" title="Helenwood woman killed in accident"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/PoliceCarLightsHC0708_X_th_C.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Helenwood woman killed in accident" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/12/helenwood-woman-killed-in-accident/" rel="bookmark" title="Helenwood woman killed in accident">Helenwood woman killed in accident</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5dfa6f99598b9" data-td_block_id="td_uid_23_5dfa6f99598b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5dfa6f99598b9" data-td_block_id="td_uid_23_5dfa6f99598b9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5dfa6f995cb32_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5dfa6f995cb32" ><script>var block_td_uid_28_5dfa6f995cb32 = new tdBlock();
block_td_uid_28_5dfa6f995cb32.id = "td_uid_28_5dfa6f995cb32";
block_td_uid_28_5dfa6f995cb32.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5dfa6f995cb32_rand","tdc_css_class":"td_uid_28_5dfa6f995cb32_rand","tdc_css_class_style":"td_uid_28_5dfa6f995cb32_rand_style"}';
block_td_uid_28_5dfa6f995cb32.td_column_number = "3";
block_td_uid_28_5dfa6f995cb32.block_type = "td_block_mega_menu";
block_td_uid_28_5dfa6f995cb32.post_count = "5";
block_td_uid_28_5dfa6f995cb32.found_posts = "234";
block_td_uid_28_5dfa6f995cb32.header_color = "";
block_td_uid_28_5dfa6f995cb32.ajax_pagination_infinite_stop = "";
block_td_uid_28_5dfa6f995cb32.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_28_5dfa6f995cb32);</script><div id=td_uid_28_5dfa6f995cb32 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/out-my-way-the-simple-symbolism-of-the-nativity/" rel="bookmark" class="td-image-wrap" title="Out My Way: The simple symbolism of the nativity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/03/38176134_10214383155031845_769558083885072384_o.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Out My Way: The simple symbolism of the nativity" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/out-my-way-the-simple-symbolism-of-the-nativity/" rel="bookmark" title="Out My Way: The simple symbolism of the nativity">Out My Way: The simple symbolism of the nativity</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/appalachian-notebook-where-christmas-toys-came-from-in-the-1950s/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Where Christmas toys came from in the 1950s"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Where Christmas toys came from in the 1950s" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/appalachian-notebook-where-christmas-toys-came-from-in-the-1950s/" rel="bookmark" title="Appalachian Notebook: Where Christmas toys came from in the 1950s">Appalachian Notebook: Where Christmas toys came from in the 1950s</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/18/out-my-way-science-educator-harold-young-was-a-gentle-soul/" rel="bookmark" class="td-image-wrap" title="Out My Way: Science educator Harold Young was a gentle soul"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/18193020_1548850621853830_7970086542255604156_o.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Out My Way: Science educator Harold Young was a gentle soul" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/18/out-my-way-science-educator-harold-young-was-a-gentle-soul/" rel="bookmark" title="Out My Way: Science educator Harold Young was a gentle soul">Out My Way: Science educator Harold Young was a gentle soul</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/appalachian-notebook-storms-of-dragonflies-are-meteorological-events/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Storms of dragonflies are meteorological events"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Storms of dragonflies are meteorological events" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/appalachian-notebook-storms-of-dragonflies-are-meteorological-events/" rel="bookmark" title="Appalachian Notebook: Storms of dragonflies are meteorological events">Appalachian Notebook: Storms of dragonflies are meteorological events</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/29/oden-popular-southern-food-misses-mark/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Trendy Appalachian food popularity misses the mark"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Trendy Appalachian food popularity misses the mark" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/29/oden-popular-southern-food-misses-mark/" rel="bookmark" title="Appalachian Notebook: Trendy Appalachian food popularity misses the mark">Appalachian Notebook: Trendy Appalachian food popularity misses the mark</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5dfa6f995cb32" data-td_block_id="td_uid_28_5dfa6f995cb32"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5dfa6f995cb32" data-td_block_id="td_uid_28_5dfa6f995cb32"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5dfa6f995fd76_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5dfa6f995fd76" ><script>var block_td_uid_29_5dfa6f995fd76 = new tdBlock();
block_td_uid_29_5dfa6f995fd76.id = "td_uid_29_5dfa6f995fd76";
block_td_uid_29_5dfa6f995fd76.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5dfa6f995fd76_rand","tdc_css_class":"td_uid_29_5dfa6f995fd76_rand","tdc_css_class_style":"td_uid_29_5dfa6f995fd76_rand_style"}';
block_td_uid_29_5dfa6f995fd76.td_column_number = "3";
block_td_uid_29_5dfa6f995fd76.block_type = "td_block_mega_menu";
block_td_uid_29_5dfa6f995fd76.post_count = "5";
block_td_uid_29_5dfa6f995fd76.found_posts = "121";
block_td_uid_29_5dfa6f995fd76.header_color = "";
block_td_uid_29_5dfa6f995fd76.ajax_pagination_infinite_stop = "";
block_td_uid_29_5dfa6f995fd76.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_29_5dfa6f995fd76);</script><div id=td_uid_29_5dfa6f995fd76 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/17/pharmacist-partners-keep-dannys-drugs-going/" rel="bookmark" class="td-image-wrap" title="Pharmacist partners keep Danny&#8217;s Drugs going"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Kevin-Sexton-Tess-Laxton.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pharmacist partners keep Danny&#8217;s Drugs going" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/17/pharmacist-partners-keep-dannys-drugs-going/" rel="bookmark" title="Pharmacist partners keep Danny&#8217;s Drugs going">Pharmacist partners keep Danny&#8217;s Drugs going</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/11/no-child-left-behind-at-christmas/" rel="bookmark" class="td-image-wrap" title="No child left behind at Christmas"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Christmas-Kid.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No child left behind at Christmas" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/11/no-child-left-behind-at-christmas/" rel="bookmark" title="No child left behind at Christmas">No child left behind at Christmas</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/05/a-cemetery-with-a-story-to-tell/" rel="bookmark" class="td-image-wrap" title="A cemetery with a story to tell"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Back-Yard-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A cemetery with a story to tell" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/05/a-cemetery-with-a-story-to-tell/" rel="bookmark" title="A cemetery with a story to tell">A cemetery with a story to tell</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/30/he-cast-scott-countys-only-vote-for-abraham-lincoln/" rel="bookmark" class="td-image-wrap" title="He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Lincoln-Abraham.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/30/he-cast-scott-countys-only-vote-for-abraham-lincoln/" rel="bookmark" title="He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;">He cast Scott County&#8217;s only vote for Abraham Lincoln&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/30/conversations-with-pastors-brian-strunk/" rel="bookmark" class="td-image-wrap" title="Conversations With Pastors: Brian Strunk"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Brian-Strunk-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Conversations With Pastors: Brian Strunk" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/30/conversations-with-pastors-brian-strunk/" rel="bookmark" title="Conversations With Pastors: Brian Strunk">Conversations With Pastors: Brian Strunk</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5dfa6f995fd76" data-td_block_id="td_uid_29_5dfa6f995fd76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5dfa6f995fd76" data-td_block_id="td_uid_29_5dfa6f995fd76"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5dfa6f9962cc4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5dfa6f9962cc4" ><script>var block_td_uid_30_5dfa6f9962cc4 = new tdBlock();
block_td_uid_30_5dfa6f9962cc4.id = "td_uid_30_5dfa6f9962cc4";
block_td_uid_30_5dfa6f9962cc4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5dfa6f9962cc4_rand","tdc_css_class":"td_uid_30_5dfa6f9962cc4_rand","tdc_css_class_style":"td_uid_30_5dfa6f9962cc4_rand_style"}';
block_td_uid_30_5dfa6f9962cc4.td_column_number = "3";
block_td_uid_30_5dfa6f9962cc4.block_type = "td_block_mega_menu";
block_td_uid_30_5dfa6f9962cc4.post_count = "4";
block_td_uid_30_5dfa6f9962cc4.found_posts = "656";
block_td_uid_30_5dfa6f9962cc4.header_color = "";
block_td_uid_30_5dfa6f9962cc4.ajax_pagination_infinite_stop = "";
block_td_uid_30_5dfa6f9962cc4.max_num_pages = "164";
tdBlocksArray.push(block_td_uid_30_5dfa6f9962cc4);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5dfa6f9962cc4" id="td_uid_31_5dfa6f9963212" data-td_block_id="td_uid_30_5dfa6f9962cc4" data-td_filter_value="" href="http://www.ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_30_5dfa6f9962cc4"  id="td_uid_32_5dfa6f99632bc" data-td_block_id="td_uid_30_5dfa6f9962cc4" data-td_filter_value="32" href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_30_5dfa6f9962cc4"  id="td_uid_33_5dfa6f9963362" data-td_block_id="td_uid_30_5dfa6f9962cc4" data-td_filter_value="34" href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_30_5dfa6f9962cc4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/" rel="bookmark" class="td-image-wrap" title="Oneida rallies from 14 down to beat Wartburg in OT"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/OHS-boys.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Oneida rallies from 14 down to beat Wartburg in OT" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/18/oneida-rallies-from-14-down-to-beat-wartburg-in-ot/" rel="bookmark" title="Oneida rallies from 14 down to beat Wartburg in OT">Oneida rallies from 14 down to beat Wartburg in OT</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/18/scott-storms-back-to-beat-anderson-county-improve-to-9-0/" rel="bookmark" class="td-image-wrap" title="Scott storms back to beat Anderson County, improve to 9-0"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/02/SHS-Boys-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Scott storms back to beat Anderson County, improve to 9-0" /></a></div> <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/18/scott-storms-back-to-beat-anderson-county-improve-to-9-0/" rel="bookmark" title="Scott storms back to beat Anderson County, improve to 9-0">Scott storms back to beat Anderson County, improve to 9-0</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/18/lady-highlanders-start-strong-finish-strong-in-win-over-anderson-county/" rel="bookmark" class="td-image-wrap" title="Lady Highlanders start strong, finish strong in win over Anderson County"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-SHS-Girls-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lady Highlanders start strong, finish strong in win over Anderson County" /></a></div> <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/18/lady-highlanders-start-strong-finish-strong-in-win-over-anderson-county/" rel="bookmark" title="Lady Highlanders start strong, finish strong in win over Anderson County">Lady Highlanders start strong, finish strong in win over Anderson County</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/12/18/lady-indians-control-wartburg-in-district-3-a-showdown/" rel="bookmark" class="td-image-wrap" title="Lady Indians control Wartburg in District 3-A showdown"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/12/Basketball-OHS-girls-3.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lady Indians control Wartburg in District 3-A showdown" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/12/18/lady-indians-control-wartburg-in-district-3-a-showdown/" rel="bookmark" title="Lady Indians control Wartburg in District 3-A showdown">Lady Indians control Wartburg in District 3-A showdown</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5dfa6f9962cc4" data-td_block_id="td_uid_30_5dfa6f9962cc4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5dfa6f9962cc4" data-td_block_id="td_uid_30_5dfa6f9962cc4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Independent Herald | Liberty Press Inc.</div></div></div></div></div><div style="display:none"><div class="grofile-hash-map-9894d0d515413f6fcb0f04123837d38b"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.ihoneida.com\/2019\/12\/18\/oneida-rallies-from-14-down-to-beat-wartburg-in-ot\/":18248};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"49b8d68b7b","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","nonce":"ad0170d761","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.ihoneida.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F12%2F18%2Foneida-rallies-from-14-down-to-beat-wartburg-in-ot%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Oneida, TN USA","api_location":"Oneida","api_language":"en","api_key":"fcd94be68b1a230123afeee72ea99e00","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[-8.300000000000000710542735760100185871124267578125,17],"today_humidity":61,"today_wind_speed":[2.600000000000000088817841970012523233890533447265625,1.600000000000000088817841970012523233890533447265625],"today_min":[-10.5999999999999996447286321199499070644378662109375,13],"today_max":[-6.70000000000000017763568394002504646778106689453125,20],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1576692000,"day_name":"Wed","day_temp":[-5,23],"owm_day_index":0},{"timestamp":1576713600,"day_name":"Thu","day_temp":[2,35],"owm_day_index":2},{"timestamp":1576800000,"day_name":"Fri","day_temp":[3,37],"owm_day_index":10},{"timestamp":1576886400,"day_name":"Sat","day_temp":[4,38],"owm_day_index":18},{"timestamp":1576972800,"day_name":"Sun","day_temp":[7,44],"owm_day_index":26},{"timestamp":1577059200,"day_name":"Mon","day_temp":[3,38],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[18248]");
                });</script> <script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'103611049',post:'18248',tz:'-5',srv:'www.ihoneida.com'} ]);
	_stq.push([ 'clickTrackerInit', '103611049', '18248' ]);</script> <script type="text/javascript" defer src="http://www.ihoneida.com/wp-content/cache/autoptimize/js/autoptimize_75d743a85e9fdcd8e2735a4efc1844a5.js"></script></body></html>