<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="http://www.ihoneida.com/wp-content/cache/autoptimize/css/autoptimize_0bbfb85624defafe61babc541f818154.css" rel="stylesheet" /><title>Cora R. Fraley, 26 - Independent Herald</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%20Slab%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CAlegreya%20SC%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CLato%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800%7CRoboto%3A400%2C600&subset=" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.ihoneida.com/xmlrpc.php" /><meta property="og:image" content="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?fit=1170%2C779" /><link rel="icon" type="image/png" href="http://www.ihoneida.com/wp-content/uploads/2019/09/ihico.png"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Cora R. Fraley, 26 - Independent Herald" /><meta property="og:description" content="Cora Rose Fraley, 26, of Dayton, Ohio, formerly of Oneida, passed away. Born in Dayton, Ohio, July 20, 1993, she was preceded in death by her sister, Casey Nicole’ Comer. She is survived by her parents, Glenn and Pamela Fraley; sister, Beth (Billy) Stephens of Oneida; brothers: Lynn Edward (Melissa) Fraley of Chesapeake, Ohio, and &hellip;" /><meta property="og:url" content="http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/" /><meta property="og:site_name" content="Independent Herald" /><meta property="article:section" content="Obituaries" /><meta property="article:published_time" content="2019-11-12T16:02:34-05:00" /><meta property="og:image" content="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?fit=1170%2C779" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?fit=1170%2C779" /><meta property="og:image:width" content="1170" /><meta property="og:image:height" content="779" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Cora Rose Fraley, 26, of Dayton, Ohio, formerly of Oneida, passed away. Born in Dayton, Ohio, July 20, 1993, she was preceded in death by her sister, Casey Nicole’ Comer. She is survived by her parents, Glenn and Pamela Fraley; sister, Beth (Billy) Stephens of Oneida; brothers: Lynn Edward (Melissa) Fraley of Chesapeake, Ohio, and [&hellip;]" /><meta name="twitter:title" content="Cora R. Fraley, 26 - Independent Herald" /><meta name="twitter:image" content="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?fit=1170%2C779" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.ihoneida.com/#website","url":"http://www.ihoneida.com/","name":"Independent Herald","potentialAction":{"@type":"SearchAction","target":"http://www.ihoneida.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/#primaryimage","url":"https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?fit=1170%2C779","width":1170,"height":779},{"@type":"WebPage","@id":"http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/#webpage","url":"http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/","inLanguage":"en-US","name":"Cora R. Fraley, 26 - Independent Herald","isPartOf":{"@id":"http://www.ihoneida.com/#website"},"primaryImageOfPage":{"@id":"http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/#primaryimage"},"datePublished":"2019-11-12T16:02:34-05:00","dateModified":"2019-11-12T16:02:34-05:00","author":{"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc"}},{"@type":["Person"],"@id":"http://www.ihoneida.com/#/schema/person/0875917f5d34a0635247103f6d72c2fc","name":"IH Staff","image":{"@type":"ImageObject","@id":"http://www.ihoneida.com/#authorlogo","url":"http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&d=mm&r=g","caption":"IH Staff"},"description":"Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Feed" href="http://www.ihoneida.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Independent Herald &raquo; Comments Feed" href="http://www.ihoneida.com/comments/feed/" /> <script type='text/javascript' src='http://www.ihoneida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>/* <![CDATA[ */ var LWA = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var lp_acn = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <link rel='https://api.w.org/' href='http://www.ihoneida.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ihoneida.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ihoneida.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3" /><link rel='shortlink' href='https://wp.me/p70JXX-4Dn' /><link rel="alternate" type="application/json+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F11%2F12%2Fcora-r-fraley-26%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.ihoneida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F11%2F12%2Fcora-r-fraley-26%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"01d0e5cc6c","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"http:\/\/www.ihoneida.com\/wp-admin\/","wpRestNonce":"01d0e5cc6c","wpRestUrl":"http:\/\/www.ihoneida.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ihoneida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/amp/">  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="http:\/\/www.ihoneida.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="6f96104f81";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.ihoneida.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.ihoneida.com/category/obituaries/",
                    "name": "Obituaries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/",
                    "name": "Cora R. Fraley, 26"                                
                }
            }    
        ]
    }</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90196118-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-17817 single-format-standard cora-r-fraley-26 global-block-template-1 td-local-news single_template_12 mkb-desktop mkb-version-1-5-7 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a></li><li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/local-news/">Local News</a></li><li class="menu-item-0"><a href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></li></ul></li><li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li><li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a></li><li id="menu-item-14173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a></li><li id="menu-item-14164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a></li><li class="menu-item-0"><a href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></li></ul></li><li id="menu-item-14179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li><li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14174"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li><li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li><li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li><li id="menu-item-14177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li id="menu-item-17217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.ihoneida.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons broken-clouds-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">27.3</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Oneida</div></div></div><div class="td_data_time"><div >Thursday, November 14, 2019</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-17218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-17218"><a href="http://www.ihoneida.com/login/">Login</a></li><li id="menu-item-14180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-14180"><a href="http://www.ihoneida.com/blogs/">Blogs</a><ul class="sub-menu"><li id="menu-item-14181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14181"><a href="http://www.ihoneida.com/blogs/eye-to-the-sky/">Eye to the Sky</a></li><li id="menu-item-14182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14182"><a href="http://www.ihoneida.com/blogs/editors-notes/">Editor&#8217;s Notes</a></li></ul></li><li id="menu-item-14183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14183"><a href="http://www.ihoneida.com/subscriptions/">Subscriptions</a></li><li id="menu-item-14184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14184"><a href="http://www.ihoneida.com/advertise-in-the-independent-herald/">Advertise</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/independent.herald" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/indherald" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/indherald" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCb-DK2DxNlqfCMevwj0VwnQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://www.ihoneida.com/"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png" alt=""/> <span class="td-visual-hidden">Independent Herald</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5dcd5d8e8da5e_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="7755398731"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="http://www.ihoneida.com/"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png" alt=""/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5dcd5d8e8eb60_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5dcd5d8e8eb60" ><script>var block_td_uid_2_5dcd5d8e8eb60 = new tdBlock();
block_td_uid_2_5dcd5d8e8eb60.id = "td_uid_2_5dcd5d8e8eb60";
block_td_uid_2_5dcd5d8e8eb60.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5dcd5d8e8eb60_rand","tdc_css_class":"td_uid_2_5dcd5d8e8eb60_rand","tdc_css_class_style":"td_uid_2_5dcd5d8e8eb60_rand_style"}';
block_td_uid_2_5dcd5d8e8eb60.td_column_number = "3";
block_td_uid_2_5dcd5d8e8eb60.block_type = "td_block_mega_menu";
block_td_uid_2_5dcd5d8e8eb60.post_count = "4";
block_td_uid_2_5dcd5d8e8eb60.found_posts = "1108";
block_td_uid_2_5dcd5d8e8eb60.header_color = "";
block_td_uid_2_5dcd5d8e8eb60.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dcd5d8e8eb60.max_num_pages = "277";
tdBlocksArray.push(block_td_uid_2_5dcd5d8e8eb60);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5dcd5d8e8eb60" id="td_uid_3_5dcd5d8e8f265" data-td_block_id="td_uid_2_5dcd5d8e8eb60" data-td_filter_value="" href="http://www.ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5dcd5d8e8eb60"  id="td_uid_4_5dcd5d8e8f2d5" data-td_block_id="td_uid_2_5dcd5d8e8eb60" data-td_filter_value="30" href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_2_5dcd5d8e8eb60"  id="td_uid_5_5dcd5d8e8f344" data-td_block_id="td_uid_2_5dcd5d8e8eb60" data-td_filter_value="31" href="http://www.ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5dcd5d8e8eb60"  id="td_uid_6_5dcd5d8e8f3ad" data-td_block_id="td_uid_2_5dcd5d8e8eb60" data-td_filter_value="26" href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_2_5dcd5d8e8eb60 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/13/elderly-woman-killed-in-winfield-accident/" rel="bookmark" class="td-image-wrap" title="Elderly woman killed in Winfield accident"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Elderly woman killed in Winfield accident" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/13/elderly-woman-killed-in-winfield-accident/" rel="bookmark" title="Elderly woman killed in Winfield accident">Elderly woman killed in Winfield accident</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/shot-arm-workforce-development/" rel="bookmark" class="td-image-wrap" title="A $1.5m shot in the arm for workforce development"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?w=2000 2000w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=300%2C206 300w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=768%2C527 768w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=1024%2C702 1024w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=696%2C477 696w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=1068%2C733 1068w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=612%2C420 612w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=1920%2C1317 1920w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?w=1392 1392w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A $1.5m shot in the arm for workforce development" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/shot-arm-workforce-development/" rel="bookmark" title="A $1.5m shot in the arm for workforce development">A $1.5m shot in the arm for workforce development</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/mehlhorn-there-is-a-sacrifice-to-serve-in-the-military/" rel="bookmark" class="td-image-wrap" title="Mehlhorn: There is a sacrifice to serve in the military"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Vets-Day-2.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Vets-Day-2.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Vets-Day-2.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Vets-Day-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Vets-Day-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mehlhorn: There is a sacrifice to serve in the military" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/mehlhorn-there-is-a-sacrifice-to-serve-in-the-military/" rel="bookmark" title="Mehlhorn: There is a sacrifice to serve in the military">Mehlhorn: There is a sacrifice to serve in the military</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/lagan-work-continues-to-reopen-jamestown-hospital/" rel="bookmark" class="td-image-wrap" title="Lagan: Work continues to reopen Jamestown hospital"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lagan: Work continues to reopen Jamestown hospital" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/lagan-work-continues-to-reopen-jamestown-hospital/" rel="bookmark" title="Lagan: Work continues to reopen Jamestown hospital">Lagan: Work continues to reopen Jamestown hospital</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dcd5d8e8eb60" data-td_block_id="td_uid_2_5dcd5d8e8eb60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5dcd5d8e8eb60" data-td_block_id="td_uid_2_5dcd5d8e8eb60"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5dcd5d8e913f5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5dcd5d8e913f5" ><script>var block_td_uid_7_5dcd5d8e913f5 = new tdBlock();
block_td_uid_7_5dcd5d8e913f5.id = "td_uid_7_5dcd5d8e913f5";
block_td_uid_7_5dcd5d8e913f5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5dcd5d8e913f5_rand","tdc_css_class":"td_uid_7_5dcd5d8e913f5_rand","tdc_css_class_style":"td_uid_7_5dcd5d8e913f5_rand_style"}';
block_td_uid_7_5dcd5d8e913f5.td_column_number = "3";
block_td_uid_7_5dcd5d8e913f5.block_type = "td_block_mega_menu";
block_td_uid_7_5dcd5d8e913f5.post_count = "5";
block_td_uid_7_5dcd5d8e913f5.found_posts = "231";
block_td_uid_7_5dcd5d8e913f5.header_color = "";
block_td_uid_7_5dcd5d8e913f5.ajax_pagination_infinite_stop = "";
block_td_uid_7_5dcd5d8e913f5.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_7_5dcd5d8e913f5);</script><div id=td_uid_7_5dcd5d8e913f5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/appalachian-notebook-storms-of-dragonflies-are-meteorological-events/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Storms of dragonflies are meteorological events"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Storms of dragonflies are meteorological events" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/appalachian-notebook-storms-of-dragonflies-are-meteorological-events/" rel="bookmark" title="Appalachian Notebook: Storms of dragonflies are meteorological events">Appalachian Notebook: Storms of dragonflies are meteorological events</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/29/oden-popular-southern-food-misses-mark/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Trendy Appalachian food popularity misses the mark"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Trendy Appalachian food popularity misses the mark" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/29/oden-popular-southern-food-misses-mark/" rel="bookmark" title="Appalachian Notebook: Trendy Appalachian food popularity misses the mark">Appalachian Notebook: Trendy Appalachian food popularity misses the mark</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/15/appalachian-notebook-the-evans-and-a-country-cooking-brand/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: The Evans and a country cooking brand"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: The Evans and a country cooking brand" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/15/appalachian-notebook-the-evans-and-a-country-cooking-brand/" rel="bookmark" title="Appalachian Notebook: The Evans and a country cooking brand">Appalachian Notebook: The Evans and a country cooking brand</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/09/30/where-has-the-passion-gone/" rel="bookmark" class="td-image-wrap" title="Where has the passion gone?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/06/Dr-ME-Thompson-Field.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/06/Dr-ME-Thompson-Field.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/06/Dr-ME-Thompson-Field.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/06/Dr-ME-Thompson-Field.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/06/Dr-ME-Thompson-Field.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Where has the passion gone?" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/09/30/where-has-the-passion-gone/" rel="bookmark" title="Where has the passion gone?">Where has the passion gone?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/08/28/why-not-scott-county/" rel="bookmark" class="td-image-wrap" title="&#8216;Why not Scott County?&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/12/image.png?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/12/image.png?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/12/image.png?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/12/image.png?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/12/image.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8216;Why not Scott County?&#8217;" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/08/28/why-not-scott-county/" rel="bookmark" title="&#8216;Why not Scott County?&#8217;">&#8216;Why not Scott County?&#8217;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5dcd5d8e913f5" data-td_block_id="td_uid_7_5dcd5d8e913f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5dcd5d8e913f5" data-td_block_id="td_uid_7_5dcd5d8e913f5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5dcd5d8e93a1a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5dcd5d8e93a1a" ><script>var block_td_uid_8_5dcd5d8e93a1a = new tdBlock();
block_td_uid_8_5dcd5d8e93a1a.id = "td_uid_8_5dcd5d8e93a1a";
block_td_uid_8_5dcd5d8e93a1a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5dcd5d8e93a1a_rand","tdc_css_class":"td_uid_8_5dcd5d8e93a1a_rand","tdc_css_class_style":"td_uid_8_5dcd5d8e93a1a_rand_style"}';
block_td_uid_8_5dcd5d8e93a1a.td_column_number = "3";
block_td_uid_8_5dcd5d8e93a1a.block_type = "td_block_mega_menu";
block_td_uid_8_5dcd5d8e93a1a.post_count = "5";
block_td_uid_8_5dcd5d8e93a1a.found_posts = "114";
block_td_uid_8_5dcd5d8e93a1a.header_color = "";
block_td_uid_8_5dcd5d8e93a1a.ajax_pagination_infinite_stop = "";
block_td_uid_8_5dcd5d8e93a1a.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_8_5dcd5d8e93a1a);</script><div id=td_uid_8_5dcd5d8e93a1a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/22/before-rugby-there-was-brynyffynon/" rel="bookmark" class="td-image-wrap" title="Before Rugby, there was Brynyffynon"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Revd_Samuel_Roberts_SR_1800-85_NLW3361790.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Revd_Samuel_Roberts_SR_1800-85_NLW3361790.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Revd_Samuel_Roberts_SR_1800-85_NLW3361790.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Revd_Samuel_Roberts_SR_1800-85_NLW3361790.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Before Rugby, there was Brynyffynon" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/22/before-rugby-there-was-brynyffynon/" rel="bookmark" title="Before Rugby, there was Brynyffynon">Before Rugby, there was Brynyffynon</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/22/conversations-with-pastors-kyle-keeton/" rel="bookmark" class="td-image-wrap" title="Conversations With Pastors: Kyle Keeton"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Keeton-Kyle.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Keeton-Kyle.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Keeton-Kyle.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Keeton-Kyle.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Keeton-Kyle.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Conversations With Pastors: Kyle Keeton" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/22/conversations-with-pastors-kyle-keeton/" rel="bookmark" title="Conversations With Pastors: Kyle Keeton">Conversations With Pastors: Kyle Keeton</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/15/huntsville-health-rehab-new-ownership-new-direction/" rel="bookmark" class="td-image-wrap" title="Huntsville Health &#038; Rehab: New ownership, new direction"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Huntsville-Health-Rehab.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Huntsville-Health-Rehab.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Huntsville-Health-Rehab.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Huntsville-Health-Rehab.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Huntsville-Health-Rehab.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Huntsville Health &#038; Rehab: New ownership, new direction" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/15/huntsville-health-rehab-new-ownership-new-direction/" rel="bookmark" title="Huntsville Health &#038; Rehab: New ownership, new direction">Huntsville Health &#038; Rehab: New ownership, new direction</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/08/fjc-making-a-difference/" rel="bookmark" class="td-image-wrap" title="FJC: Making a difference"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/abused-woman.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/abused-woman.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/abused-woman.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/abused-woman.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/abused-woman.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="FJC: Making a difference" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/08/fjc-making-a-difference/" rel="bookmark" title="FJC: Making a difference">FJC: Making a difference</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/08/parents-can-reduce-risk-of-sids/" rel="bookmark" class="td-image-wrap" title="Parents can reduce risk of SIDS"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/baby.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/baby.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/baby.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/baby.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/baby.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Parents can reduce risk of SIDS" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/08/parents-can-reduce-risk-of-sids/" rel="bookmark" title="Parents can reduce risk of SIDS">Parents can reduce risk of SIDS</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5dcd5d8e93a1a" data-td_block_id="td_uid_8_5dcd5d8e93a1a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5dcd5d8e93a1a" data-td_block_id="td_uid_8_5dcd5d8e93a1a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5dcd5d8e96406_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5dcd5d8e96406" ><script>var block_td_uid_9_5dcd5d8e96406 = new tdBlock();
block_td_uid_9_5dcd5d8e96406.id = "td_uid_9_5dcd5d8e96406";
block_td_uid_9_5dcd5d8e96406.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5dcd5d8e96406_rand","tdc_css_class":"td_uid_9_5dcd5d8e96406_rand","tdc_css_class_style":"td_uid_9_5dcd5d8e96406_rand_style"}';
block_td_uid_9_5dcd5d8e96406.td_column_number = "3";
block_td_uid_9_5dcd5d8e96406.block_type = "td_block_mega_menu";
block_td_uid_9_5dcd5d8e96406.post_count = "4";
block_td_uid_9_5dcd5d8e96406.found_posts = "641";
block_td_uid_9_5dcd5d8e96406.header_color = "";
block_td_uid_9_5dcd5d8e96406.ajax_pagination_infinite_stop = "";
block_td_uid_9_5dcd5d8e96406.max_num_pages = "161";
tdBlocksArray.push(block_td_uid_9_5dcd5d8e96406);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5dcd5d8e96406" id="td_uid_10_5dcd5d8e96daa" data-td_block_id="td_uid_9_5dcd5d8e96406" data-td_filter_value="" href="http://www.ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_9_5dcd5d8e96406"  id="td_uid_11_5dcd5d8e96e1c" data-td_block_id="td_uid_9_5dcd5d8e96406" data-td_filter_value="32" href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_9_5dcd5d8e96406"  id="td_uid_12_5dcd5d8e96e8b" data-td_block_id="td_uid_9_5dcd5d8e96406" data-td_filter_value="34" href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_9_5dcd5d8e96406 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/notebook-november-wins-belong-to-the-teams-that-want-them-most/" rel="bookmark" class="td-image-wrap" title="Notebook: November wins belong to the teams that want them most"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Notebook: November wins belong to the teams that want them most" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/notebook-november-wins-belong-to-the-teams-that-want-them-most/" rel="bookmark" title="Notebook: November wins belong to the teams that want them most">Notebook: November wins belong to the teams that want them most</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/oneida-gets-defensive-in-35-0-playoff-win-over-sullivan-north/" rel="bookmark" class="td-image-wrap" title="Oneida gets defensive in 35-0 playoff win over Sullivan North"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Oneida gets defensive in 35-0 playoff win over Sullivan North" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/oneida-gets-defensive-in-35-0-playoff-win-over-sullivan-north/" rel="bookmark" title="Oneida gets defensive in 35-0 playoff win over Sullivan North">Oneida gets defensive in 35-0 playoff win over Sullivan North</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/04/highlanders-go-out-on-a-high-note-with-win-at-pigeon-forge/" rel="bookmark" class="td-image-wrap" title="Highlanders go out on a high note with win at Pigeon Forge"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Football-SHS-1.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Football-SHS-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Football-SHS-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Football-SHS-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Football-SHS-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Highlanders go out on a high note with win at Pigeon Forge" /></a></div> <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/04/highlanders-go-out-on-a-high-note-with-win-at-pigeon-forge/" rel="bookmark" title="Highlanders go out on a high note with win at Pigeon Forge">Highlanders go out on a high note with win at Pigeon&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/01/at-coalfield-oneida-drowns-in-sea-of-turnovers/" rel="bookmark" class="td-image-wrap" title="At Coalfield, Oneida drowns in sea of turnovers"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/ohs.jpeg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/ohs.jpeg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/ohs.jpeg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/ohs.jpeg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/ohs.jpeg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="At Coalfield, Oneida drowns in sea of turnovers" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/01/at-coalfield-oneida-drowns-in-sea-of-turnovers/" rel="bookmark" title="At Coalfield, Oneida drowns in sea of turnovers">At Coalfield, Oneida drowns in sea of turnovers</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5dcd5d8e96406" data-td_block_id="td_uid_9_5dcd5d8e96406"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5dcd5d8e96406" data-td_block_id="td_uid_9_5dcd5d8e96406"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.ihoneida.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-12"><article id="post-17817" class="post-17817 post type-post status-publish format-standard has-post-thumbnail category-obituaries" itemscope itemtype="http://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.ihoneida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cora R. Fraley, 26</span></div></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li></ul><h1 class="entry-title">Cora R. Fraley, 26</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T11:02:34+00:00" >November 12, 2019</time></span><div class="td-post-comments"><a href="http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/#respond"><i class="td-icon-comments"></i>0</a></div></div></header><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F11%2F12%2Fcora-r-fraley-26%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cora+R.+Fraley%2C+26&url=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F11%2F12%2Fcora-r-fraley-26%2F&via=Independent+Herald"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/&amp;media=http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg&description=Cora+R.+Fraley%2C+26"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Cora+R.+Fraley%2C+26 %0A%0A http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><p>Cora Rose Fraley, 26, of Dayton, Ohio, formerly of Oneida, passed away.</p><p>Born in Dayton, Ohio, July 20, 1993, she was preceded in death by her sister, Casey Nicole’ Comer.</p><p>She is survived by her parents, Glenn and Pamela Fraley; sister, Beth (Billy) Stephens of Oneida; brothers: Lynn Edward (Melissa) Fraley of Chesapeake, Ohio, and Cody Blevins of Mount Sterling, Ky.; grandparents: Elizabeth and David Martin, and Eddie and Patsy Fraley; niece and nephews: Caleb, Ashton, Emmy, Bentley, and Pheonix; and many other relatives and friends.</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_14_5dcd5d8e9ac27_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement - Story continues below</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5928424885334822" data-ad-slot="5746689853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Celebration of life was conducted November 7, at Little Charity Ministries, Oneida.</p><p>Obituary provided courtesy of Jones &amp; Son and West-Murley Funeral Homes.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17817" class="share-twitter sd-button share-icon no-text" href="http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17817" class="share-facebook sd-button share-icon no-text" href="http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F11%2F12%2Fcora-r-fraley-26%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cora+R.+Fraley%2C+26&url=http%3A%2F%2Fwww.ihoneida.com%2F2019%2F11%2F12%2Fcora-r-fraley-26%2F&via=Independent+Herald"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/&amp;media=http://www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg&description=Cora+R.+Fraley%2C+26"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Cora+R.+Fraley%2C+26 %0A%0A http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="author-box-wrap"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/"><img alt='' src='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9894d0d515413f6fcb0f04123837d38b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.ihoneida.com/author/bgarrettihoneida-com/">IH Staff</a></span></div><div class="td-author-description">Contact the Independent Herald at newsroom@ihoneida.com. Follow us on Twitter, @indherald.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IH Staff"></span><meta itemprop="datePublished" content="2019-11-12T11:02:34+00:00"><meta itemprop="dateModified" content="2019-11-12T11:02:34-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ihoneida.com/wp-content/uploads/2019/09/new-ihoneida-logo2.png"></span><meta itemprop="name" content="Independent Herald"></span><meta itemprop="headline " content="Cora R. Fraley, 26"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?fit=1170%2C779"><meta itemprop="width" content="1170"><meta itemprop="height" content="779"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_15_5dcd5d8e9b878_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5dcd5d8e9b878" ><script>var block_td_uid_15_5dcd5d8e9b878 = new tdBlock();
block_td_uid_15_5dcd5d8e9b878.id = "td_uid_15_5dcd5d8e9b878";
block_td_uid_15_5dcd5d8e9b878.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_15_5dcd5d8e9b878_rand","td_column_number":3,"live_filter_cur_post_id":17817,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5dcd5d8e9b878_rand","tdc_css_class_style":"td_uid_15_5dcd5d8e9b878_rand_style"}';
block_td_uid_15_5dcd5d8e9b878.td_column_number = "3";
block_td_uid_15_5dcd5d8e9b878.block_type = "td_block_related_posts";
block_td_uid_15_5dcd5d8e9b878.post_count = "3";
block_td_uid_15_5dcd5d8e9b878.found_posts = "1233";
block_td_uid_15_5dcd5d8e9b878.header_color = "";
block_td_uid_15_5dcd5d8e9b878.ajax_pagination_infinite_stop = "";
block_td_uid_15_5dcd5d8e9b878.max_num_pages = "411";
tdBlocksArray.push(block_td_uid_15_5dcd5d8e9b878);</script><h4 class="td-related-title td-block-title"><a id="td_uid_16_5dcd5d8e9e5dc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_5dcd5d8e9b878" href="#">RELATED ARTICLES</a><a id="td_uid_17_5dcd5d8e9e621" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_5dcd5d8e9b878" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_5dcd5d8e9b878 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/combatting-the-diabetes-epidemic/" rel="bookmark" class="td-image-wrap" title="Combatting the diabetes epidemic"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Combatting the diabetes epidemic" /></a></div> <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/combatting-the-diabetes-epidemic/" rel="bookmark" title="Combatting the diabetes epidemic">Combatting the diabetes epidemic</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/gail-m-phillips-66/" rel="bookmark" class="td-image-wrap" title="Gail M. Phillips, 66"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Gail M. Phillips, 66" /></a></div> <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/gail-m-phillips-66/" rel="bookmark" title="Gail M. Phillips, 66">Gail M. Phillips, 66</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/ernest-phillips-77/" rel="bookmark" class="td-image-wrap" title="Ernest Phillips, 77"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ernest Phillips, 77" /></a></div> <a href="http://www.ihoneida.com/category/obituaries/" class="td-post-category">Obituaries</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/ernest-phillips-77/" rel="bookmark" title="Ernest Phillips, 77">Ernest Phillips, 77</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5dcd5d8e9b878" data-td_block_id="td_uid_15_5dcd5d8e9b878"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5dcd5d8e9b878" data-td_block_id="td_uid_15_5dcd5d8e9b878"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_media_image"><a href="http://www.ihoneida.com/snow-days/"><img width="500" height="500" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=500%2C500" class="image wp-image-17855  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?w=500 500w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?resize=150%2C150 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?resize=300%2C300 300w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?resize=420%2C420 420w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="17855" data-permalink="http://www.ihoneida.com/snow-day-thumb/" data-orig-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=500%2C500" data-orig-size="500,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Snow-Day-Thumb" data-image-description="" data-medium-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Snow-Day-Thumb.jpg?fit=500%2C500" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><img width="516" height="1024" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/111419A.jpg?fit=516%2C1024" class="image wp-image-17790  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/111419A.jpg?w=1000 1000w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/111419A.jpg?resize=151%2C300 151w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/111419A.jpg?resize=768%2C1524 768w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/111419A.jpg?resize=516%2C1024 516w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/111419A.jpg?resize=696%2C1381 696w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/111419A.jpg?resize=212%2C420 212w" sizes="(max-width: 516px) 100vw, 516px" data-attachment-id="17790" data-permalink="http://www.ihoneida.com/111419a/" data-orig-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/111419A.jpg?fit=1000%2C1984" data-orig-size="1000,1984" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="111419A" data-image-description="" data-medium-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/111419A.jpg?fit=151%2C300" data-large-file="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/111419A.jpg?fit=516%2C1024" /></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5928424885334822"
data-ad-slot="1708865131"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside class="td_block_template_1 widget widget_loginwithajaxwidget"><h4 class="block-title"><span><span class="lwa-title">Log In</span></span></h4><div class="lwa lwa-default"><form class="lwa-form" action="http://www.ihoneida.com/wp-login.php" method="post"><div> <span class="lwa-status"></span><table><tr class="lwa-username"><td class="lwa-username-label"> <label>Username</label></td><td class="lwa-username-input"> <input type="text" name="log" /></td></tr><tr class="lwa-password"><td class="lwa-password-label"> <label>Password</label></td><td class="lwa-password-input"> <input type="password" name="pwd" /></td></tr><tr><td colspan="2"></td></tr><tr class="lwa-submit"><td class="lwa-submit-button"> <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" /> <input type="hidden" name="lwa_profile_link" value="1" /> <input type="hidden" name="login-with-ajax" value="login" /></td><td class="lwa-submit-links"> <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label> <br /> <a class="lwa-links-remember" href="http://www.ihoneida.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a></td></tr></table></div></form><form class="lwa-remember" action="http://www.ihoneida.com/wp-login.php?action=lostpassword" method="post" style="display:none;"><div> <span class="lwa-status"></span><table><tr><td> <strong>Forgotten Password</strong></td></tr><tr><td class="lwa-remember-email"> <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" /></td></tr><tr><td class="lwa-remember-buttons"> <input type="submit" value="Get New Password" class="lwa-button-remember" /> <a href="#" class="lwa-links-remember-cancel">Cancel</a> <input type="hidden" name="login-with-ajax" value="remember" /></td></tr></table></div></form></div></aside><aside class="td_block_template_1 widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/independent.herald" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/independent.herald"><a href="https://www.facebook.com/independent.herald"></a></blockquote></div></div></aside><aside class="td_block_template_1 widget widget_polls-widget"><h4 class="block-title"><span>Latest Poll</span></h4><div id="polls-120" class="wp-polls"><form id="polls_form_120" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_120_nonce" name="wp-polls-nonce" value="04d5f4d340" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="120" /></p><p style="text-align: center;"><strong>Should the Democrats end their impeachment probe of President Donald Trump?</strong></p><div id="polls-120-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-259" name="poll_120" value="259" /> <label for="poll-answer-259">Yes. It's a waste of time and money.</label></li><li><input type="radio" id="poll-answer-260" name="poll_120" value="260" /> <label for="poll-answer-260">No. The truth must be told.</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(120);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(120); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-120-loading" class="wp-polls-loading"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_16,h_16/http://www.ihoneida.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="http://ihoneida.com/pollsarchive">Polls Archive</a></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_18_5dcd5d8ea46e5_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">7,977</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/independent.herald"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,196</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/indherald#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">1,507</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indherald"  >Follow</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.facebook.com/OurScenicFoods/"><img width="300" height="250" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" class="image wp-image-10720 td-center attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="10720" data-permalink="http://www.ihoneida.com/scenic-ad/" data-orig-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scenic-ad" data-image-description="" data-medium-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" data-large-file="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/08/scenic-ad.jpg?fit=300%2C250" /></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_19_5dcd5d8ea55f5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_19_5dcd5d8ea55f5" ><script>var block_td_uid_19_5dcd5d8ea55f5 = new tdBlock();
block_td_uid_19_5dcd5d8ea55f5.id = "td_uid_19_5dcd5d8ea55f5";
block_td_uid_19_5dcd5d8ea55f5.atts = '{"custom_title":"Latest Obituaries","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"23","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_19_5dcd5d8ea55f5_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_19_5dcd5d8ea55f5_rand","tdc_css_class_style":"td_uid_19_5dcd5d8ea55f5_rand_style"}';
block_td_uid_19_5dcd5d8ea55f5.td_column_number = "1";
block_td_uid_19_5dcd5d8ea55f5.block_type = "td_block_7";
block_td_uid_19_5dcd5d8ea55f5.post_count = "5";
block_td_uid_19_5dcd5d8ea55f5.found_posts = "1234";
block_td_uid_19_5dcd5d8ea55f5.header_color = "#";
block_td_uid_19_5dcd5d8ea55f5.ajax_pagination_infinite_stop = "";
block_td_uid_19_5dcd5d8ea55f5.max_num_pages = "247";
tdBlocksArray.push(block_td_uid_19_5dcd5d8ea55f5);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Obituaries</span></h4></div><div id=td_uid_19_5dcd5d8ea55f5 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/combatting-the-diabetes-epidemic/" rel="bookmark" class="td-image-wrap" title="Combatting the diabetes epidemic"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?resize=150%2C105 150w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Diabetes.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Combatting the diabetes epidemic" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/combatting-the-diabetes-epidemic/" rel="bookmark" title="Combatting the diabetes epidemic">Combatting the diabetes epidemic</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T11:22:18+00:00" >November 12, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/gail-m-phillips-66/" rel="bookmark" class="td-image-wrap" title="Gail M. Phillips, 66"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Gail M. Phillips, 66" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/gail-m-phillips-66/" rel="bookmark" title="Gail M. Phillips, 66">Gail M. Phillips, 66</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T11:04:02+00:00" >November 12, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/ernest-phillips-77/" rel="bookmark" class="td-image-wrap" title="Ernest Phillips, 77"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Ernest Phillips, 77" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/ernest-phillips-77/" rel="bookmark" title="Ernest Phillips, 77">Ernest Phillips, 77</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T11:03:43+00:00" >November 12, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/don-l-jeffers-58/" rel="bookmark" class="td-image-wrap" title="Don L. Jeffers, 58"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Don L. Jeffers, 58" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/don-l-jeffers-58/" rel="bookmark" title="Don L. Jeffers, 58">Don L. Jeffers, 58</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T11:02:58+00:00" >November 12, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/" rel="bookmark" class="td-image-wrap" title="Cora R. Fraley, 26"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/884689-Flowercandle.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Cora R. Fraley, 26" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/cora-r-fraley-26/" rel="bookmark" title="Cora R. Fraley, 26">Cora R. Fraley, 26</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T11:02:34+00:00" >November 12, 2019</time></span></div></div></div></div></div></div></div></div></div></article></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="117" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=300%2C117" class="image wp-image-17222  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?w=429 429w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?resize=300%2C117 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17222" data-permalink="http://www.ihoneida.com/new-logo/" data-orig-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=429%2C167" data-orig-size="429,167" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new-logo" data-image-description="" data-medium-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=300%2C117" data-large-file="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/new-logo.png?fit=429%2C167" /></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p>The voice of Scott County and Big South Fork Country, the Independent Herald was Tennessee&#8217;s General Excellence winner as the top newspaper in its circulation class in 2015 and 2018.</p></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_21_5dcd5d8ea9323_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5dcd5d8ea9323" ><script>var block_td_uid_21_5dcd5d8ea9323 = new tdBlock();
block_td_uid_21_5dcd5d8ea9323.id = "td_uid_21_5dcd5d8ea9323";
block_td_uid_21_5dcd5d8ea9323.atts = '{"custom_title":"LATEST STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_21_5dcd5d8ea9323_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_21_5dcd5d8ea9323_rand","tdc_css_class_style":"td_uid_21_5dcd5d8ea9323_rand_style"}';
block_td_uid_21_5dcd5d8ea9323.td_column_number = "1";
block_td_uid_21_5dcd5d8ea9323.block_type = "td_block_7";
block_td_uid_21_5dcd5d8ea9323.post_count = "3";
block_td_uid_21_5dcd5d8ea9323.found_posts = "1318";
block_td_uid_21_5dcd5d8ea9323.header_color = "#";
block_td_uid_21_5dcd5d8ea9323.ajax_pagination_infinite_stop = "";
block_td_uid_21_5dcd5d8ea9323.max_num_pages = "440";
tdBlocksArray.push(block_td_uid_21_5dcd5d8ea9323);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST STORIES</span></h4></div><div id=td_uid_21_5dcd5d8ea9323 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/13/elderly-woman-killed-in-winfield-accident/" rel="bookmark" class="td-image-wrap" title="Elderly woman killed in Winfield accident"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Elderly woman killed in Winfield accident" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/13/elderly-woman-killed-in-winfield-accident/" rel="bookmark" title="Elderly woman killed in Winfield accident">Elderly woman killed in Winfield accident</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T19:54:19+00:00" >November 13, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/notebook-november-wins-belong-to-the-teams-that-want-them-most/" rel="bookmark" class="td-image-wrap" title="Notebook: November wins belong to the teams that want them most"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?resize=100%2C70"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Notebook: November wins belong to the teams that want them most" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/notebook-november-wins-belong-to-the-teams-that-want-them-most/" rel="bookmark" title="Notebook: November wins belong to the teams that want them most">Notebook: November wins belong to the teams that want them most</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T11:27:50+00:00" >November 12, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/oneida-gets-defensive-in-35-0-playoff-win-over-sullivan-north/" rel="bookmark" class="td-image-wrap" title="Oneida gets defensive in 35-0 playoff win over Sullivan North"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?resize=100%2C70"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?resize=150%2C105 150w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Oneida gets defensive in 35-0 playoff win over Sullivan North" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/oneida-gets-defensive-in-35-0-playoff-win-over-sullivan-north/" rel="bookmark" title="Oneida gets defensive in 35-0 playoff win over Sullivan North">Oneida gets defensive in 35-0 playoff win over Sullivan North</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T11:25:52+00:00" >November 12, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_22_5dcd5d8eaadfd_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_22_5dcd5d8eaadfd" ><script>var block_td_uid_22_5dcd5d8eaadfd = new tdBlock();
block_td_uid_22_5dcd5d8eaadfd.id = "td_uid_22_5dcd5d8eaadfd";
block_td_uid_22_5dcd5d8eaadfd.atts = '{"custom_title":"TODAY\u0027S MOST READ","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"-1, -18, -23","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_22_5dcd5d8eaadfd_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_22_5dcd5d8eaadfd_rand","tdc_css_class_style":"td_uid_22_5dcd5d8eaadfd_rand_style"}';
block_td_uid_22_5dcd5d8eaadfd.td_column_number = "1";
block_td_uid_22_5dcd5d8eaadfd.block_type = "td_block_7";
block_td_uid_22_5dcd5d8eaadfd.post_count = "3";
block_td_uid_22_5dcd5d8eaadfd.found_posts = "5";
block_td_uid_22_5dcd5d8eaadfd.header_color = "#";
block_td_uid_22_5dcd5d8eaadfd.ajax_pagination_infinite_stop = "";
block_td_uid_22_5dcd5d8eaadfd.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_22_5dcd5d8eaadfd);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TODAY&#039;S MOST READ</span></h4></div><div id=td_uid_22_5dcd5d8eaadfd class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/13/elderly-woman-killed-in-winfield-accident/" rel="bookmark" class="td-image-wrap" title="Elderly woman killed in Winfield accident"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Elderly woman killed in Winfield accident" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/13/elderly-woman-killed-in-winfield-accident/" rel="bookmark" title="Elderly woman killed in Winfield accident">Elderly woman killed in Winfield accident</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T19:54:19+00:00" >November 13, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/shot-arm-workforce-development/" rel="bookmark" class="td-image-wrap" title="A $1.5m shot in the arm for workforce development"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=100%2C70"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?w=2000 2000w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=300%2C206 300w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=768%2C527 768w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=1024%2C702 1024w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=696%2C477 696w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=1068%2C733 1068w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=612%2C420 612w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=1920%2C1317 1920w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=150%2C105 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?w=1392 1392w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="A $1.5m shot in the arm for workforce development" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/shot-arm-workforce-development/" rel="bookmark" title="A $1.5m shot in the arm for workforce development">A $1.5m shot in the arm for workforce development</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T11:14:13+00:00" >November 12, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/lagan-work-continues-to-reopen-jamestown-hospital/" rel="bookmark" class="td-image-wrap" title="Lagan: Work continues to reopen Jamestown hospital"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?resize=100%2C70"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?resize=150%2C105 150w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lagan: Work continues to reopen Jamestown hospital" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/lagan-work-continues-to-reopen-jamestown-hospital/" rel="bookmark" title="Lagan: Work continues to reopen Jamestown hospital">Lagan: Work continues to reopen Jamestown hospital</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T11:05:08+00:00" >November 12, 2019</time></span></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14170"><a href="http://www.ihoneida.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5dcd5d8eada29_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_5dcd5d8eada29" ><script>var block_td_uid_23_5dcd5d8eada29 = new tdBlock();
block_td_uid_23_5dcd5d8eada29.id = "td_uid_23_5dcd5d8eada29";
block_td_uid_23_5dcd5d8eada29.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5dcd5d8eada29_rand","tdc_css_class":"td_uid_23_5dcd5d8eada29_rand","tdc_css_class_style":"td_uid_23_5dcd5d8eada29_rand_style"}';
block_td_uid_23_5dcd5d8eada29.td_column_number = "3";
block_td_uid_23_5dcd5d8eada29.block_type = "td_block_mega_menu";
block_td_uid_23_5dcd5d8eada29.post_count = "4";
block_td_uid_23_5dcd5d8eada29.found_posts = "1108";
block_td_uid_23_5dcd5d8eada29.header_color = "";
block_td_uid_23_5dcd5d8eada29.ajax_pagination_infinite_stop = "";
block_td_uid_23_5dcd5d8eada29.max_num_pages = "277";
tdBlocksArray.push(block_td_uid_23_5dcd5d8eada29);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5dcd5d8eada29" id="td_uid_24_5dcd5d8eade00" data-td_block_id="td_uid_23_5dcd5d8eada29" data-td_filter_value="" href="http://www.ihoneida.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_23_5dcd5d8eada29"  id="td_uid_25_5dcd5d8eade7a" data-td_block_id="td_uid_23_5dcd5d8eada29" data-td_filter_value="30" href="http://www.ihoneida.com/category/news/big-south-fork/">Big South Fork</a><a class="mega-menu-sub-cat-td_uid_23_5dcd5d8eada29"  id="td_uid_26_5dcd5d8eadee9" data-td_block_id="td_uid_23_5dcd5d8eada29" data-td_filter_value="31" href="http://www.ihoneida.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_23_5dcd5d8eada29"  id="td_uid_27_5dcd5d8eadf52" data-td_block_id="td_uid_23_5dcd5d8eada29" data-td_filter_value="26" href="http://www.ihoneida.com/category/news/regionstate/">Region/State</a></div></div><div id=td_uid_23_5dcd5d8eada29 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/13/elderly-woman-killed-in-winfield-accident/" rel="bookmark" class="td-image-wrap" title="Elderly woman killed in Winfield accident"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/accident-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Elderly woman killed in Winfield accident" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/13/elderly-woman-killed-in-winfield-accident/" rel="bookmark" title="Elderly woman killed in Winfield accident">Elderly woman killed in Winfield accident</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/shot-arm-workforce-development/" rel="bookmark" class="td-image-wrap" title="A $1.5m shot in the arm for workforce development"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?w=2000 2000w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=300%2C206 300w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=768%2C527 768w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=1024%2C702 1024w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=696%2C477 696w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=1068%2C733 1068w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=612%2C420 612w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?resize=1920%2C1317 1920w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/TCAT-1.jpg?w=1392 1392w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A $1.5m shot in the arm for workforce development" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/shot-arm-workforce-development/" rel="bookmark" title="A $1.5m shot in the arm for workforce development">A $1.5m shot in the arm for workforce development</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/mehlhorn-there-is-a-sacrifice-to-serve-in-the-military/" rel="bookmark" class="td-image-wrap" title="Mehlhorn: There is a sacrifice to serve in the military"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Vets-Day-2.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Vets-Day-2.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Vets-Day-2.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Vets-Day-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Vets-Day-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mehlhorn: There is a sacrifice to serve in the military" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/mehlhorn-there-is-a-sacrifice-to-serve-in-the-military/" rel="bookmark" title="Mehlhorn: There is a sacrifice to serve in the military">Mehlhorn: There is a sacrifice to serve in the military</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/lagan-work-continues-to-reopen-jamestown-hospital/" rel="bookmark" class="td-image-wrap" title="Lagan: Work continues to reopen Jamestown hospital"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/06/Jamestown-Regional-Medical-Center.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lagan: Work continues to reopen Jamestown hospital" /></a></div> <a href="http://www.ihoneida.com/category/news/local-news/" class="td-post-category">Local News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/lagan-work-continues-to-reopen-jamestown-hospital/" rel="bookmark" title="Lagan: Work continues to reopen Jamestown hospital">Lagan: Work continues to reopen Jamestown hospital</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5dcd5d8eada29" data-td_block_id="td_uid_23_5dcd5d8eada29"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5dcd5d8eada29" data-td_block_id="td_uid_23_5dcd5d8eada29"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14163"><a href="http://www.ihoneida.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14167"><a href="http://www.ihoneida.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5dcd5d8eaf8b7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5dcd5d8eaf8b7" ><script>var block_td_uid_28_5dcd5d8eaf8b7 = new tdBlock();
block_td_uid_28_5dcd5d8eaf8b7.id = "td_uid_28_5dcd5d8eaf8b7";
block_td_uid_28_5dcd5d8eaf8b7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5dcd5d8eaf8b7_rand","tdc_css_class":"td_uid_28_5dcd5d8eaf8b7_rand","tdc_css_class_style":"td_uid_28_5dcd5d8eaf8b7_rand_style"}';
block_td_uid_28_5dcd5d8eaf8b7.td_column_number = "3";
block_td_uid_28_5dcd5d8eaf8b7.block_type = "td_block_mega_menu";
block_td_uid_28_5dcd5d8eaf8b7.post_count = "5";
block_td_uid_28_5dcd5d8eaf8b7.found_posts = "231";
block_td_uid_28_5dcd5d8eaf8b7.header_color = "";
block_td_uid_28_5dcd5d8eaf8b7.ajax_pagination_infinite_stop = "";
block_td_uid_28_5dcd5d8eaf8b7.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_28_5dcd5d8eaf8b7);</script><div id=td_uid_28_5dcd5d8eaf8b7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/appalachian-notebook-storms-of-dragonflies-are-meteorological-events/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Storms of dragonflies are meteorological events"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Storms of dragonflies are meteorological events" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/appalachian-notebook-storms-of-dragonflies-are-meteorological-events/" rel="bookmark" title="Appalachian Notebook: Storms of dragonflies are meteorological events">Appalachian Notebook: Storms of dragonflies are meteorological events</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/29/oden-popular-southern-food-misses-mark/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: Trendy Appalachian food popularity misses the mark"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: Trendy Appalachian food popularity misses the mark" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/29/oden-popular-southern-food-misses-mark/" rel="bookmark" title="Appalachian Notebook: Trendy Appalachian food popularity misses the mark">Appalachian Notebook: Trendy Appalachian food popularity misses the mark</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/15/appalachian-notebook-the-evans-and-a-country-cooking-brand/" rel="bookmark" class="td-image-wrap" title="Appalachian Notebook: The Evans and a country cooking brand"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/01/oden.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Appalachian Notebook: The Evans and a country cooking brand" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/15/appalachian-notebook-the-evans-and-a-country-cooking-brand/" rel="bookmark" title="Appalachian Notebook: The Evans and a country cooking brand">Appalachian Notebook: The Evans and a country cooking brand</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/09/30/where-has-the-passion-gone/" rel="bookmark" class="td-image-wrap" title="Where has the passion gone?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/06/Dr-ME-Thompson-Field.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/06/Dr-ME-Thompson-Field.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/06/Dr-ME-Thompson-Field.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/06/Dr-ME-Thompson-Field.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2017/06/Dr-ME-Thompson-Field.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Where has the passion gone?" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/09/30/where-has-the-passion-gone/" rel="bookmark" title="Where has the passion gone?">Where has the passion gone?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/08/28/why-not-scott-county/" rel="bookmark" class="td-image-wrap" title="&#8216;Why not Scott County?&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/12/image.png?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/12/image.png?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/12/image.png?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/12/image.png?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/12/image.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8216;Why not Scott County?&#8217;" /></a></div> <a href="http://www.ihoneida.com/category/opinion/" class="td-post-category">Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/08/28/why-not-scott-county/" rel="bookmark" title="&#8216;Why not Scott County?&#8217;">&#8216;Why not Scott County?&#8217;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5dcd5d8eaf8b7" data-td_block_id="td_uid_28_5dcd5d8eaf8b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5dcd5d8eaf8b7" data-td_block_id="td_uid_28_5dcd5d8eaf8b7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14173"><a href="http://www.ihoneida.com/category/features/">Features</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5dcd5d8eb1862_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5dcd5d8eb1862" ><script>var block_td_uid_29_5dcd5d8eb1862 = new tdBlock();
block_td_uid_29_5dcd5d8eb1862.id = "td_uid_29_5dcd5d8eb1862";
block_td_uid_29_5dcd5d8eb1862.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5dcd5d8eb1862_rand","tdc_css_class":"td_uid_29_5dcd5d8eb1862_rand","tdc_css_class_style":"td_uid_29_5dcd5d8eb1862_rand_style"}';
block_td_uid_29_5dcd5d8eb1862.td_column_number = "3";
block_td_uid_29_5dcd5d8eb1862.block_type = "td_block_mega_menu";
block_td_uid_29_5dcd5d8eb1862.post_count = "5";
block_td_uid_29_5dcd5d8eb1862.found_posts = "114";
block_td_uid_29_5dcd5d8eb1862.header_color = "";
block_td_uid_29_5dcd5d8eb1862.ajax_pagination_infinite_stop = "";
block_td_uid_29_5dcd5d8eb1862.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_29_5dcd5d8eb1862);</script><div id=td_uid_29_5dcd5d8eb1862 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/22/before-rugby-there-was-brynyffynon/" rel="bookmark" class="td-image-wrap" title="Before Rugby, there was Brynyffynon"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Revd_Samuel_Roberts_SR_1800-85_NLW3361790.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Revd_Samuel_Roberts_SR_1800-85_NLW3361790.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Revd_Samuel_Roberts_SR_1800-85_NLW3361790.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Revd_Samuel_Roberts_SR_1800-85_NLW3361790.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Before Rugby, there was Brynyffynon" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/22/before-rugby-there-was-brynyffynon/" rel="bookmark" title="Before Rugby, there was Brynyffynon">Before Rugby, there was Brynyffynon</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/22/conversations-with-pastors-kyle-keeton/" rel="bookmark" class="td-image-wrap" title="Conversations With Pastors: Kyle Keeton"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Keeton-Kyle.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Keeton-Kyle.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Keeton-Kyle.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Keeton-Kyle.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Keeton-Kyle.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Conversations With Pastors: Kyle Keeton" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/22/conversations-with-pastors-kyle-keeton/" rel="bookmark" title="Conversations With Pastors: Kyle Keeton">Conversations With Pastors: Kyle Keeton</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/15/huntsville-health-rehab-new-ownership-new-direction/" rel="bookmark" class="td-image-wrap" title="Huntsville Health &#038; Rehab: New ownership, new direction"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Huntsville-Health-Rehab.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Huntsville-Health-Rehab.jpg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Huntsville-Health-Rehab.jpg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Huntsville-Health-Rehab.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/Huntsville-Health-Rehab.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Huntsville Health &#038; Rehab: New ownership, new direction" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/15/huntsville-health-rehab-new-ownership-new-direction/" rel="bookmark" title="Huntsville Health &#038; Rehab: New ownership, new direction">Huntsville Health &#038; Rehab: New ownership, new direction</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/08/fjc-making-a-difference/" rel="bookmark" class="td-image-wrap" title="FJC: Making a difference"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/abused-woman.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/abused-woman.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/abused-woman.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/abused-woman.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/abused-woman.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="FJC: Making a difference" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/08/fjc-making-a-difference/" rel="bookmark" title="FJC: Making a difference">FJC: Making a difference</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/10/08/parents-can-reduce-risk-of-sids/" rel="bookmark" class="td-image-wrap" title="Parents can reduce risk of SIDS"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/baby.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/baby.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/baby.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/baby.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2019/10/baby.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Parents can reduce risk of SIDS" /></a></div> <a href="http://www.ihoneida.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/10/08/parents-can-reduce-risk-of-sids/" rel="bookmark" title="Parents can reduce risk of SIDS">Parents can reduce risk of SIDS</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5dcd5d8eb1862" data-td_block_id="td_uid_29_5dcd5d8eb1862"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5dcd5d8eb1862" data-td_block_id="td_uid_29_5dcd5d8eb1862"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14164"><a href="http://www.ihoneida.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5dcd5d8eb3efc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5dcd5d8eb3efc" ><script>var block_td_uid_30_5dcd5d8eb3efc = new tdBlock();
block_td_uid_30_5dcd5d8eb3efc.id = "td_uid_30_5dcd5d8eb3efc";
block_td_uid_30_5dcd5d8eb3efc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5dcd5d8eb3efc_rand","tdc_css_class":"td_uid_30_5dcd5d8eb3efc_rand","tdc_css_class_style":"td_uid_30_5dcd5d8eb3efc_rand_style"}';
block_td_uid_30_5dcd5d8eb3efc.td_column_number = "3";
block_td_uid_30_5dcd5d8eb3efc.block_type = "td_block_mega_menu";
block_td_uid_30_5dcd5d8eb3efc.post_count = "4";
block_td_uid_30_5dcd5d8eb3efc.found_posts = "641";
block_td_uid_30_5dcd5d8eb3efc.header_color = "";
block_td_uid_30_5dcd5d8eb3efc.ajax_pagination_infinite_stop = "";
block_td_uid_30_5dcd5d8eb3efc.max_num_pages = "161";
tdBlocksArray.push(block_td_uid_30_5dcd5d8eb3efc);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5dcd5d8eb3efc" id="td_uid_31_5dcd5d8eb4393" data-td_block_id="td_uid_30_5dcd5d8eb3efc" data-td_filter_value="" href="http://www.ihoneida.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_30_5dcd5d8eb3efc"  id="td_uid_32_5dcd5d8eb4413" data-td_block_id="td_uid_30_5dcd5d8eb3efc" data-td_filter_value="32" href="http://www.ihoneida.com/category/sports/oneida/">Oneida</a><a class="mega-menu-sub-cat-td_uid_30_5dcd5d8eb3efc"  id="td_uid_33_5dcd5d8eb448f" data-td_block_id="td_uid_30_5dcd5d8eb3efc" data-td_filter_value="34" href="http://www.ihoneida.com/category/sports/scott-sports/">Scott</a></div></div><div id=td_uid_30_5dcd5d8eb3efc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/notebook-november-wins-belong-to-the-teams-that-want-them-most/" rel="bookmark" class="td-image-wrap" title="Notebook: November wins belong to the teams that want them most"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?resize=100%2C70 100w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?resize=218%2C150 218w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.ihoneida.com/wp-content/uploads/2018/11/Lambert.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Notebook: November wins belong to the teams that want them most" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/notebook-november-wins-belong-to-the-teams-that-want-them-most/" rel="bookmark" title="Notebook: November wins belong to the teams that want them most">Notebook: November wins belong to the teams that want them most</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/12/oneida-gets-defensive-in-35-0-playoff-win-over-sullivan-north/" rel="bookmark" class="td-image-wrap" title="Oneida gets defensive in 35-0 playoff win over Sullivan North"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/OHS-Football-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Oneida gets defensive in 35-0 playoff win over Sullivan North" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/12/oneida-gets-defensive-in-35-0-playoff-win-over-sullivan-north/" rel="bookmark" title="Oneida gets defensive in 35-0 playoff win over Sullivan North">Oneida gets defensive in 35-0 playoff win over Sullivan North</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/04/highlanders-go-out-on-a-high-note-with-win-at-pigeon-forge/" rel="bookmark" class="td-image-wrap" title="Highlanders go out on a high note with win at Pigeon Forge"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Football-SHS-1.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Football-SHS-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Football-SHS-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Football-SHS-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.ihoneida.com/wp-content/uploads/2019/11/Football-SHS-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Highlanders go out on a high note with win at Pigeon Forge" /></a></div> <a href="http://www.ihoneida.com/category/sports/scott-sports/" class="td-post-category">Scott</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/04/highlanders-go-out-on-a-high-note-with-win-at-pigeon-forge/" rel="bookmark" title="Highlanders go out on a high note with win at Pigeon Forge">Highlanders go out on a high note with win at Pigeon&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.ihoneida.com/2019/11/01/at-coalfield-oneida-drowns-in-sea-of-turnovers/" rel="bookmark" class="td-image-wrap" title="At Coalfield, Oneida drowns in sea of turnovers"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/ohs.jpeg?resize=218%2C150"  srcset="https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/ohs.jpeg?resize=100%2C70 100w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/ohs.jpeg?resize=218%2C150 218w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/ohs.jpeg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.ihoneida.com/wp-content/uploads/2019/09/ohs.jpeg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="At Coalfield, Oneida drowns in sea of turnovers" /></a></div> <a href="http://www.ihoneida.com/category/sports/oneida/" class="td-post-category">Oneida</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.ihoneida.com/2019/11/01/at-coalfield-oneida-drowns-in-sea-of-turnovers/" rel="bookmark" title="At Coalfield, Oneida drowns in sea of turnovers">At Coalfield, Oneida drowns in sea of turnovers</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5dcd5d8eb3efc" data-td_block_id="td_uid_30_5dcd5d8eb3efc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5dcd5d8eb3efc" data-td_block_id="td_uid_30_5dcd5d8eb3efc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14179"><a href="http://www.ihoneida.com/e-edition/">E-Edition</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14174"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14176"><a href="http://www.ihoneida.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://www.ihoneida.com/public-notices/">Public Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14175"><a href="http://www.ihoneida.com/church-news/">Church News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14177"><a href="http://www.ihoneida.com/community-calendar/">Community Calendar</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17217"><a href="http://www.ihoneida.com/login/">Login</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright Independent Herald | Liberty Press Inc.</div></div></div></div></div><div style="display:none"><div class="grofile-hash-map-9894d0d515413f6fcb0f04123837d38b"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.ihoneida.com\/2019\/11\/12\/cora-r-fraley-26\/":17817};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var leaky_paywall_basic_shipping = {"ajaxurl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var MinervaKB = {"ajaxUrl":"http:\/\/www.ihoneida.com\/wp-admin\/admin-ajax.php","siteUrl":"http:\/\/www.ihoneida.com","platform":"desktop","info":{"isSingle":false,"isRTL":false},"nonce":{"nonce":"9cf79ac6cf","nonceKey":"minerva_kb_ajax_nonce"},"settings":{"show_like_message":false,"show_dislike_message":false,"enable_feedback":false,"single_template":"plugin","feedback_mode":"dislike","track_search_with_results":false,"ga_good_search_category":"Knowledge Base","ga_good_search_action":"Search success","ga_good_search_value":"","track_search_without_results":false,"ga_bad_search_category":"Knowledge Base","ga_bad_search_action":"Search fail","ga_bad_search_value":"","track_article_likes":false,"ga_like_category":"Knowledge Base","ga_like_action":"Article like","ga_like_label":"article_id","ga_like_value":"","track_article_dislikes":false,"ga_dislike_category":"Knowledge Base","ga_dislike_action":"Article dislike","ga_dislike_label":"article_id","ga_dislike_value":"","track_article_feedback":false,"ga_feedback_category":"Knowledge Base","ga_feedback_action":"Article feedback","ga_feedback_label":"article_id","ga_feedback_value":"","search_delay":"1000","live_search_show_excerpt":false,"live_search_use_post":false,"show_back_to_top":true,"scrollspy_switch":false,"toc_in_content_disable":false,"article_fancybox":true,"article_sidebar":"right","article_sidebar_sticky":false,"article_sidebar_sticky_top":{"unit":"em","size":"3"},"article_sidebar_sticky_min_width":{"unit":"px","size":"1025"},"back_to_top_position":"inline","back_to_top_text":"To top","show_back_to_top_icon":true,"back_to_top_icon":"fa-long-arrow-up","back_to_site_top":false,"toc_scroll_offset":{"unit":"px","size":"0"},"search_mode":"nonblocking","search_needle_length":"3","search_request_fe_cache":true,"live_search_disable_mobile":false,"live_search_disable_tablet":false,"live_search_disable_desktop":false,"faq_filter_open_single":false,"faq_slow_animation":false,"faq_toggle_mode":false,"content_tree_widget_open_active_branch":true,"toc_url_update":false,"faq_url_update":false,"faq_scroll_offset":{"unit":"px","size":"0"},"toc_headings_exclude":"","antispam_failed_message":"Wrong security question answer, try again.","submit_success_message":"Your content has been submitted, thank you!","submit_content_editor_skin":"snow","fh_show_delay":"3000"},"i18n":{"no-results":"No results","results":"results","result":"result","questions":"questions","question":"question","like_message_text":"<i class=\"fa fa-smile-o\"><\/i> Great!<br \/><strong>Thank you<\/strong> for your vote!","dislike_message_text":"Thank you for your vote!","feedback_label":"You can leave feedback:","feedback_submit_label":"Send feedback","feedback_submit_request_label":"Sending...","feedback_info_text":"We will use your feedback to improve this article","feedback_sent_text":"Thank you for your feedback, we will do our best to fix this soon","submission_empty_title":"Title must not be empty","submission_empty_content":"Content must not be empty"}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Oneida, TN USA","api_location":"Oneida","api_language":"en","api_key":"fcd94be68b1a230123afeee72ea99e00","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[-2.600000000000000088817841970012523233890533447265625,27.300000000000000710542735760100185871124267578125],"today_humidity":80,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[-3.899999999999999911182158029987476766109466552734375,25],"today_max":[-1,30.199999999999999289457264239899814128875732421875],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1573743600,"day_name":"Thu","day_temp":[1,34],"owm_day_index":0},{"timestamp":1573776000,"day_name":"Fri","day_temp":[4,39],"owm_day_index":3},{"timestamp":1573862400,"day_name":"Sat","day_temp":[2,36],"owm_day_index":11},{"timestamp":1573948800,"day_name":"Sun","day_temp":[3,37],"owm_day_index":19},{"timestamp":1574035200,"day_name":"Mon","day_temp":[6,43],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[17817]");
                });</script> <script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'103611049',post:'17817',tz:'-5',srv:'www.ihoneida.com'} ]);
	_stq.push([ 'clickTrackerInit', '103611049', '17817' ]);</script> <script type="text/javascript" defer src="http://www.ihoneida.com/wp-content/cache/autoptimize/js/autoptimize_8c07cd4c1a0357a067bb0801b78c25cd.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->